아래 작업의 대부분은 전문가 수준의 프린터로 작업하는 문서 출력 회사 및 기타 회사에 유용한 고급 옵션입니다. 기본 문제 해결 작업에 대한 자세한 내용은 Acrobat 및 Reader에서 PDF 인쇄 문제 해결(cpsid_87346)을 참조하십시오.

PDF를 일괄 처리로 인쇄 

한 번에 한두 페이지씩 PDF를 인쇄합니다. 인쇄를 작은 규모로 일괄 처리하여 특정 페이지 또는 페이지의 개체(예: 이미지)로 인해 문제가 발생하는지 확인할 수 있습니다. 인쇄되지 않는 페이지 또는 개체를 식별할 수 있는 경우 다음 중 하나를 수행하십시오.

  • 페이지 또는 개체를 제거합니다.
  • 문제를 일으키는 페이지나 개체를 다시 만듭니다.
    참고:  이 옵션을 사용하려면 소스 파일이 있어야 합니다.
  • 소스 파일이 없는 경우 페이지를 추출하고 해당 페이지를 이미지로 인쇄해 보십시오. 빠른 수정 | PDF를 이미지로 인쇄 | Acrobat, Reader(cpsid_87345)를 참조하십시오.

인쇄 설정을 기본값으로 재설정 

인쇄 설정이 변경되었는지 그리고 문제를 일으킬 수 있는지 확인하려면 Acrobat 기본 설정을 사용하여 인쇄합니다.

  1. [파일] > [인쇄]를 선택한 다음 [고급]을 클릭합니다.

    Mac OS 전용:  [고급] 단추가 표시되지 않은 경우 [프린터] 팝업 메뉴 오른쪽에 있는 화살표를 클릭합니다.
  2. 필요한 경우 [별도 저장]을 클릭하고 프린터 설정 이름을 입력하여 현재 설정이 손실되지 않도록 합니다.
  3. [설정] 팝업 메뉴의 [고급 인쇄 설정] 대화 상자에서 [Acrobat 기본값]을 선택하고 [확인](Windows) 또는 [프린트](Mac OS)를 클릭합니다.
  4. [확인]을 클릭하여 대화 상자를 닫고 [인쇄]를 클릭합니다.

조각화된 이미지를 병합하여 PDF 파일 크기 줄이기 

투명한 이미지가 포함된 문서를 PDF 파일로 변환하면 투명한 이미지가 PDF에서 여러 개의 작은 조각으로 처리됩니다. 예로 투명한 GIF가 포함된 Word 문서를 들 수 있습니다. 이 문서를 처리할 때 PDF 파일 크기가 늘어날 수 있으며, 이로 인해 인쇄 문제가 발생할 수 있습니다. Acrobat 8 이상에서 이러한 조각을 병합하여 PDF 파일 크기를 줄일 수 있습니다.

  1. PDF의 백업 사본을 만드십시오.
  2. 복사본을 열고 [고급] > [PDF 최적기]를 선택합니다.
  3. [개체 무시]를 선택합니다.
  4. [이미지 조각 감지 및 병합]을 선택하고 [확인]을 클릭합니다.
  5. PDF 파일을 저장합니다.
  6. 이 새 PDF 버전을 인쇄해 보십시오. 

PDF에서 레이어 병합 또는 결합 

PDF 파일을 Adobe InDesign과 같은 응용 프로그램을 사용하여 레이어가 사용된 문서에서 만든 경우 PDF 파일에 레이어가 사용된 내용이 포함될 수 있습니다. 따라서 PDF 파일 한 페이지에 다른 내용과 다른 레이어가 포함되어 있을 수 있습니다. 레이어가 사용된 내용이 들어 있는 PDF를 인쇄하는 경우 현재 화면에 표시된 레이어만 인쇄됩니다. Acrobat Pro 및 Pro Extended를 사용하여 표시 및 인쇄 가능한 레이어를 지정할 수 있습니다. 레이어 중 하나가 인쇄 문제를 일으키는지 확인하려면 레이어를 PDF에 병합하거나 병합합니다.

참고: 레이어 병합 또는 결합은 실행 취소할 수 없습니다. 이 절차에 대해서는 PDF 사본을 사용하십시오.

사용 중인 Acrobat 버전을 확인하려면 [도움말] > [Adobe Acrobat 정보](Windows) 또는 [Acrobat] > [Acrobat 정보](Mac OS)를 선택합니다.

Acrobat 8 Professional 이전 버전인 경우:

  1. [파일] > [다른 형식으로 저장]을 선택하고 새 이름을 제공하여 PDF 파일의 백업 복사본을 만듭니다.
  2. 복사본을 열고 [고급] > [PDF 최적기]를 선택합니다. 저장하고 계속할 것인지 묻는 메시지가 표시되면 [예]를 클릭합니다.
  3. [사용자 데이터 무시]를 선택합니다.
  4. [숨겨진 레이어 내용 무시 및 보이는 레이어 병합]을 선택한 다음 [확인]을 선택합니다.
  5. 메시지가 표시되면 [최적화된 PDF]를 새 이름으로 저장합니다.
  6. [레이어] 패널을 엽니다([레이어] 패널이 표시되지 않으면 [보기] > [탐색 패널] > [레이어] 선택). [옵션] 팝업 메뉴를 클릭한 다음 [레이어 병합] 또는 [레이어 결합]을 선택합니다.병합된 레이어는 해당 레이어가 병합되는 레이어의 속성을 갖게 됩니다. 레이어를 병합하면 화면에 표시되지 않는 레이어 내용이 무시됩니다.

  7. PDF 파일을 저장하고 인쇄해 보십시오.

Acrobat 7 Professional인 경우:

  1. PDF 파일의 백업 사본을 만드십시오.
  2. 복사본을 열고 [고급] > [PDF 최적기]를 선택합니다.
  3. [정리] 탭을 클릭합니다.
  4. [숨겨진 레이어 제거] 및 [레이어 병합]을 선택한 다음 [확인]을 클릭합니다.
  5. 메시지가 표시되면 [최적화된 PDF]를 새 이름으로 저장합니다.
  6. [레이어] 패널에서 [옵션]을 선택한 다음 [레이어 병합] 또는 [레이어 결합]을 선택합니다.병합된 레이어는 해당 레이어가 병합되는 레이어의 속성을 갖게 됩니다. 레이어를 병합하면 화면에 표시되지 않는 레이어 내용이 무시됩니다.
  7. PDF 파일을 저장하고 인쇄해 보십시오.

투명한 개체의 병합 조정 

투명한 이미지와 같은 문서에 투명한 개체가 있는 경우 Acrobat이 해당 문서를 인쇄하기 전에 문서를 병합합니다. 병합은 투명도 정보를 제거하고 이미지를 프린터에서 인식할 수 있는 형식으로 변환합니다. Acrobat에서 병합을 수행하여 투명도가 문제의 원인인지 파악하는 방법을 조정합니다.

사용 중인 Acrobat 버전을 확인하려면 [도움말] > [Adobe Acrobat 정보](Windows) 또는 [Acrobat] > [Acrobat 정보](Mac OS)를 선택합니다.

Acrobat 8 Professional 이전 버전인 경우:

  1. PDF의 백업 사본을 만드십시오.
  2. [고급] > [인쇄물 제작] > [병합기 미리 보기]를 선택합니다.
  3. 래스터/벡터 밸런스를 조정합니다.
    • 잉크젯 프린터로 인쇄하는 경우 [래스터/벡터 밸런스] 슬라이더를 최저 설정으로 끕니다.
    • PostScript 프린터로 인쇄하는 경우 [래스터/벡터 밸런스] 슬라이더를 최고 설정으로 끕니다. 해당 문서를 확인하여 프린터가 PostScript 프린터인지 확인할 수 있습니다. [프린터 및 팩스] 제어판(Windows) 또는 [시스템 환경설정]의 [프린터 및 팩스](Mac OS)에서 드라이버 속성을 확인할 수도 있습니다. PostScript 프린터인 경우 일반적으로 속성에 표시된 모델 이름에 "PS" 문자가 포함됩니다.
  4. [모든 텍스트를 윤곽선으로 변환]을 선택합니다.
  5. [복잡한 영역 클립]을 선택 해제합니다.

    참고: 이 옵션은 3단계에서 1부터 99 사이의 값을 선택한 경우에만 사용할 수 있습니다.
  6. [적용]을 클릭하여 PDF를 병합하고 [병합기 미리 보기] 대화 상자를 닫습니다.
  7. 문서를 인쇄합니다.

Acrobat 7 Professional인 경우:

  1. PDF의 백업 사본을 만드십시오.
  2. [파일] > [인쇄]를 선택한 다음 [고급]을 클릭합니다.
  3. 왼쪽 목록에서 [투명도 병합]을 선택합니다.
  4. 래스터/벡터 밸런스를 조정합니다.
    • 잉크젯 프린터로 인쇄하는 경우 [래스터/벡터 밸런스] 슬라이더를 최저 설정으로 끕니다.
    • PostScript 프린터로 인쇄하는 경우 [래스터/벡터 밸런스] 슬라이더를 최고 설정으로 끕니다. 해당 문서를 확인하여 프린터가 PostScript 프린터인지 확인할 수 있습니다. [프린터 및 팩스] 제어판(Windows) 또는 [시스템 환경설정]의 [프린터 및 팩스](Mac OS)에서 드라이버 속성을 구분할 수도 있습니다. PostScript 프린터인 경우 일반적으로 속성에 표시된 모델 이름에 "PS" 문자가 포함됩니다.
  5. [모든 텍스트를 윤곽선으로 변환]을 선택합니다.
  6. [복잡한 영역 클립]을 선택 해제하고 [확인]을 클릭한 다음 문서를 인쇄합니다.

PDF 합성 인쇄 

색상 분판으로 PDF를 인쇄하는 경우 합성을 인쇄하여 별색 플레이트 중 하나로 인해 문제가 발생하는지 확인합니다. 합성을 인쇄할 때 개별 색상 선택 여부와 관계없이 모든 색상이 한 개 플레이트에서 인쇄됩니다. 합성 인쇄인 경우 개별 별색 플레이트 중 하나가 문제를 일으킨다는 것을 나타내는 경우가 있습니다.

  1. [파일] > [인쇄]를 선택합니다.
  2. [인쇄] 대화 상자에서 [고급]을 클릭합니다.
  3. 왼쪽의 목록에서 [출력]을 선택합니다.

  4. [출력] 창에서 [색상] 메뉴의 [합성]을 선택합니다.
  5. [확인]을 클릭하여 대화 상자를 닫고 문서를 인쇄합니다.

PostScript 옵션 변경 

특정 인쇄 설정이 문제의 원인인지 확인하려면 기본 PostScript 옵션을 변경하여 인쇄합니다.

  1. [파일] > [인쇄]를 선택한 다음 [고급]을 클릭합니다.
  2. 왼쪽의 목록에서 [PostScript 옵션]을 선택합니다.
  3. 선택하지 않은 PostScript 옵션을 선택하고 선택한 옵션을 선택 해제합니다.
  4. [확인]을 클릭하여 대화 상자를 닫고 문서를 인쇄합니다. 이 옵션으로 문제가 해결된 경우 3단계의 각 PostScript 옵션을 시도하여 문제를 일으키는 옵션을 확인합니다. 

Windows의 PostScript 오류 처리기 활성화 

PostScript 프린터로 인쇄하는 경우 프린터에 하나라도 사용할 수 있으면 프린터에 대해 PostScript 오류 처리기를 활성화합니다. PostScript 오류 처리기는 인쇄 시 발생하는 PostScript 오류 목록을 인쇄합니다. PostScript 오류 해석 및 해결에 대한 도움말은 PostScript 오류 문제 해결(328515)을 참조하십시오.

  1. 다음 중 하나를 선택하십시오:
    • [시작] > [설정] > [프린터](Windows 2000)
    • [시작] > [프린터 및 팩스](Windows XP)
    • [시작] > [제어판] > [프린터](Windows Vista, Windows 7)
  2. 사용 중인 프린터를 마우스 오른쪽 단추로 클릭하고 [프린터 속성]을 선택합니다.
  3. [일반] 탭을 선택하고 [인쇄 기본 설정]을 선택한 다음 [고급]을 클릭합니다.
  4. [문서 옵션]을 확장한 다음 [포스트스크립트 옵션]을 확장합니다.
  5. [포스트스크립트 오류 처리기 전송]을 [예]로 설정합니다. 이 옵션이 표시되지 않으면 프린터에 PostScript 오류 처리기가 없는 것입니다.

Windows에서 Acrobat 임시 파일 삭제 

임시 파일을 지나치게 많이 사용하면 인쇄할 때 Acrobat이 중지되거나 중지된 것처럼 표시됩니다.

디스크 정리를 사용하여 임시 파일을 삭제하려면:

  1. 열려 있는 모든 응용 프로그램을 닫습니다.
  2. 컴퓨터를 엽니다.
  3. 시스템 부팅 드라이브(일반적으로 C:\ 드라이브)를 마우스 오른쪽 단추로 클릭하고 [속성]을 선택합니다.
  4. [일반] 탭에서 [디스크 정리]를 클릭합니다.
  5. [삭제할 파일] 목록에서 아래로 스크롤한 다음 [임시 파일]을 선택합니다.
  6. [확인]을 클릭한 다음 [예]를 클릭하여 삭제를 확인합니다.
  7. [확인]을 클릭하여 [시스템 드라이브 속성] 대화 상자를 닫습니다.

명령줄을 사용하여 임시 파일을 삭제하려면:

  1. 열려 있는 모든 응용 프로그램을 닫습니다.
  2.  Windows 2000 또는 Windows XP에서: [시작] > [실행]을 선택하고 [옵션] 텍스트 상자에 command 를 입력한 다음 [확인]을 클릭합니다. Windows 7 및 Windows Vista에서: [시작]을 클릭하고 검색 상자에 command 를 입력한 다음 명령 프롬프트를 클릭합니다.

  3. 이 텍스트 줄 끝에 해당 명령을 삽입하고 Enter 키를 누릅니다.

Windows에서 지정된 모드로 인쇄 

Windows 단순 모드는 시작 항목 및 서비스를 비활성화합니다. 단순 모드로 시작하면 이러한 항목 중 하나로 인한 일부 오류 또는 충돌이 삭제될 수 있습니다.

Windows 2000의 경우:

Windows 2000에는 시작 항목을 비활성화할 MSConfig 유틸리티가 없습니다. 이 항목을 수동으로 비활성화하거나, Windows 2000에서도 작동하는 Windows XP용 MSConfig 유틸리티를 가져올 수 있습니다. 컴퓨터를 다시 시작할 때마다 이러한 프로세스를 비활성화합니다.

시작 항목을 수동으로 비활성화하려면:

  1. 응용 프로그램을 모두 종료합니다.
  2. Windows 탐색기에서 다음 폴더의 항목과 바로 가기를 모두 다른 폴더로 이동합니다.
    • Documents and Settings/All Users/Start Menu/Programs/Startup
    • Documents and Settings/[사용자 프로필]/Start Menu/Programs/StartupRestart Windows.
  3. 작업 표시줄을 마우스 오른쪽 단추로 클릭하고 메뉴에서 [작업 표시줄]을 선택합니다.

    참고: 나머지 프로그램을 모두 비활성화하는 가장 간단한 방법은 시스템을 실행하는 데 필요하지 않은 프로세스를 비활성화하는 것입니다. Windows 2000 시스템을 잘 모르더라도 일반적으로 프로세스 수를 19로 줄일 수 있습니다. 프로세스가 필요한 프로세스 목록에 없으면 아래 단계에 따라 프로세스를 비활성화합니다.

    주의: wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, System Idle Process, System, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, explorer.exe, CSRSS.EXE 필수 프로세스를 비활성화하지 마십시오.
     

  4. 프로세스 탭을 클릭합니다.
  5. 프로세스를 선택하고 [프로세스 종료]를 클릭하고 [예]를 선택합니다.
  6. PDF 파일을 인쇄해 보십시오.

시작 항목과 서비스를 다시 활성화하려면 다음 단계를 수행합니다.

  1. 위의 2단계에서 아이콘과 바로 가기를 다시 해당 시작 폴더로 이동합니다.
  2. 컴퓨터를 다시 시작합니다. 

Windows XP:

  1. 응용 프로그램을 모두 종료합니다.
  2. [시작] > [실행]을 선택하고, [열기] 텍스트 상자에 msconfig를 입력한 다음 [확인]을 클릭합니다.

  3. [시작] 탭을 클릭하고 선택 해제한 항목 이름을 기록해 둡니다.
  4. [일반] 탭을 클릭하고 [선택 모드]를 선택합니다.
  5. [시작 항목 로드]를 선택 해제합니다. [프로세스 System.ini 파일], [프로세스 WIN.INI 파일] 및 [시스템 서비스 로드]를 선택했는지 확인합니다.
  6. [서비스] 탭을 클릭하고 [모든 Microsoft 서비스 숨기기]를 선택합니다.
  7. [모두 사용 안 함]을 클릭합니다.
  8. [확인]을 클릭하고 Windows를 다시 시작하십시오.

    참고: 다시 시작했을 때 시스템 구성 유틸리티가 Windows 시작 방식을 변경했음을 알리는 대화 상자가 표시되면 [확인]을 클릭합니다. 시스템 구성 유틸리티가 표시되면 [취소]를 클릭합니다.
  9. 작업 표시줄의 알림 영역(이전 버전의 Windows에서는 시스템 트레이라고 함)에 있는 아이콘을 마우스 오른쪽 단추로 클릭하여 닫거나 비활성화합니다. 

  10. PDF 파일을 인쇄해 보십시오.

시작 항목과 서비스를 다시 활성화하려면 다음 단계를 수행합니다.

  1. [시작] > [실행]을 선택하고, [열기] 텍스트 상자에 msconfig를 입력한 다음 [확인]을 클릭합니다.

  2. [일반] 탭에서 [정상 모드]를 선택하고 [확인]을 클릭한 후 컴퓨터를 다시 시작합니다.
  3. "시작 항목 및 서비스 비활성화"의 3단계에서 기록한 항목을 모두 선택 해제합니다.
  4. 컴퓨터를 다시 시작합니다.

Windows Vista 또는 Windows 7에서:

  1. 응용 프로그램을 모두 종료합니다.
  2. [시작]을 클릭하고 검색 상자에 msconfig를 입력한 후 Enter 키를 누릅니다.
  3. [시작] 탭에서 [모두 사용 안 함]을 클릭합니다.
  4. [서비스] 탭에서 [모든 Microsoft 서비스 숨기기]를 선택하고 [모두 사용 안 함]을 클릭한 후 확인을 클릭합니다.
  5. [시스템 구성] 대화 상자에서 다시 시작을 클릭합니다.

시작 항목과 서비스를 다시 활성화하려면 다음 단계를 수행합니다.

  1. [시작]을 선택하고 [검색] 상자에 msconfig를 입력한 후 Enter 키를 누릅니다.
  2. [일반] 탭에서 [정상 모드]를 선택하고 [확인]을 클릭한 후 컴퓨터를 다시 시작합니다.

Windows의 표준 VGA 비디오 드라이버로 전환 

표준 VGA 비디오 드라이버로 전환한 다음 Windows를 VGA 모드로 다시 시작합니다. 표준 SVGA 드라이버를 사용할 때 인쇄 오류가 발생하지 않으면 비디오 카드 제조업체에 업데이트된 드라이버가 있는지 문의하십시오. 이미 최신 버전을 사용하는 경우에는 다른 비디오 해상도를 사용해 보십시오(예: 1024 x 768보다는 800 x 600).

참고: 표준 VGA 드라이버는 16개 색상만 표시합니다. Adobe Photoshop, Adobe Premiere Pro 또는 Adobe Illustrator처럼 최소 256색을 필요로 하는 응용 프로그램용 Super VGA로 전환합니다. 

최신 버전의 Adobe Reader 또는 Acrobat 사용 

Adobe 제품 업데이트 사이트에서 Adobe Reader 또는 Acrobat의 최신 버전을 다운로드합니다. 또는 Adobe Reader나 Acrobat에서 [도움말] > [업데이트 확인]을 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책