사용 안내서 취소

Adobe Bridge 작업 영역

  1. Bridge 사용 안내서
  2. 소개
    1. Bridge의 새로운 기능
    2. Bridge 시스템 요구 사항
    3. Adobe Bridge 작업 영역
    4. Photo Downloader를 사용하여 사진 가져오기
    5. Adobe Bridge를 사용하여 내용 및 에셋 구성하기
  3. 자산을 사용한 작업
    1. Bridge의 Creative Cloud Libraries
    2. 출력 작업 영역에서 PDF 밀착 인화 만들기
    3. Adobe Bridge에서 파일 보기 및 관리
    4. Adobe Bridge의 메타데이터를 사용한 작업
    5. Adobe Bridge 캐시로 작업
    6. Adobe Bridge에서의 키워드 사용
    7. Adobe Bridge 시작
    8. Adobe Bridge 컨텐츠 패널 표시 조정
    9. 이미지 미리 보기 및 촬영 시간 편집
    10. Adobe Bridge에서 컬렉션 사용
    11. Adobe Bridge에서 파일 스택
    12. Adobe Bridge에서 작업 자동화
    13. 작업 과정 작성기
    14. Adobe Bridge에서 동적 미디어 파일 미리보기
    15. 웹 갤러리 및 PDF 만들기
    16. Bridge 공유 캐시 사용
    17. 미디어 캐시 관리
  4. Bridge 및 기타 Adobe 앱
    1. Adobe Media Encoder를 사용하여 작업
    2. Adobe Premiere Pro를 사용하여 작업
  5. 내보내기 및 게시
    1. 내보내기 패널을 사용하여 자산 변환
    2. Adobe Stock에 이미지 게시
    3. Adobe Portfolio에 자산 게시
  6. 단축키
    1. Adobe Bridge 단축키
    2. Adobe Bridge의 키보드 단축키 패널
  7. Adobe Camera Raw
    1. Camera Raw 설정 관리
    2. 이미지 회전, 자르기 및 조정
    3. Camera Raw의 향상된 스팟 제거 도구를 사용하여 이미지 복구
    4. Camera Raw의 방사형 필터
    5. Camera Raw의 자동 원근 교정
    6. 파노라마 만들기
    7. Camera Raw의 프로세스 버전
    8. Camera Raw에서 로컬 조정 수행
  8. 문제 해결
    1. 해결된 문제
    2. 알려진 문제

Adobe Bridge에서 패널, 색상, 언어 설정, 기본 설정 등을 사용하고 관리하는 방법을 알아보십시오.

작업 영역 개요

Adobe Bridge 애플리케이션 창은 콘텐츠 패널, 미리보기 패널, 폴더 패널, 즐겨찾기 패널 등 다양한 패널로 구성됩니다. 이러한 패널은 애플리케이션 창에서 작업 영역이라는 배열로 구성되어 있습니다. 기본 작업 영역에는 특정 워크플로우를 쉽게 수행할 수 있도록 특정 레이아웃에 배열된 패널 그룹이 포함되어 있습니다.

작업 스타일에 가장 적합한 레이아웃으로 패널을 배열하여 작업 영역을 사용자 정의할 수 있습니다. 패널을 다시 배열하면 다른 패널의 크기가 창에 맞게 자동으로 조정됩니다. 여러 작업에 대한 몇 가지 사용자 정의 작업 영역을 만들고 저장할 수 있습니다. 예를 들어, 편집 작업과 미리보기 작업에 대한 사용자 정의 작업 영역을 하나씩 만들고 저장할 수 있습니다.

Bridge 작업 영역
Adobe Bridge 사용자 인터페이스

Adobe Bridge 작업 영역의 기본 구성 요소는 다음과 같습니다.

메뉴 막대

메뉴 막대를 사용하여 파일, 편집, 보기, 스택, 레이블, 도구, 창도움말에 액세스하고 해당 항목을 클릭하여 사용 가능한 응용 프로그램별 드롭다운 메뉴 옵션을 확인할 수 있습니다.

응용 프로그램 막대

애플리케이션 막대는 앞으로 및 뒤로 폴더 탐색, [상위 및 즐겨찾기 폴더 목록으로 이동], [최근 파일 표시], [애플리케이션으로 돌아가기](Bridge 실행이 트리거된 위치에서), [카메라 및 카드에서 사진 가져오기], [검토할 도구], [파일 정보 확인][배치 이름 바꾸기], [Camera Raw에서 열기], [회전], 작업 영역 선택 및 검색 필드로 구성됩니다.

bridge-header

A. 앞으로 및 뒤로 폴더 탐색 B. 상위 및 즐겨찾기 폴더 목록으로 이동 C. 최근 파일 표시 D. 애플리케이션으로 돌아가기 E. 카메라 및 카드에서 사진 가져오기 F. 검토 G. Camera Raw에서 열기.. H. 회전 I. 작업 영역 J. 검색 필드 

경로 표시줄

보고 있는 폴더의 경로를 표시하며 디렉토리를 탐색할 수 있습니다. 이 막대에는 또한 [미리보기 품질 및 썸네일 생성 옵션], [필터링 옵션], [정렬 옵션], [정렬 순서 변경], [최근에 탐색한 폴더 열기], [새 폴더 만들기][항목 삭제]가 있습니다.

즐겨찾기 패널

자주 찾아보는 폴더에 빠르게 액세스할 수 있습니다. 또한 이 패널에서 폴더를 드래그 앤 드롭하여 해당 폴더를 즐겨찾기로 고정할 수 있습니다.

폴더 패널

폴더 계층 구조를 표시합니다. 이 패널을 사용하면 폴더를 탐색할 수 있습니다.

필터 패널

[콘텐츠] 패널에 나타나는 파일을 정렬하고 필터링할 수 있습니다.

컬렉션 패널

컬렉션 및 스마트 컬렉션을 만들고 찾고 열 수 있습니다.

내보내기 패널

비디오, PDF 또는 이미지와 같은 자산을 변환하고 빠른 웹 업로드를 위해 이미지 파일 형식으로 내보낼 수 있습니다. 자세한 내용은 내보내기 패널을 사용하여 자산 변환을 참조하십시오.

콘텐츠 패널

탐색 메뉴 단추, 경로 표시줄, [즐겨찾기] 패널, [폴더] 패널 또는 [컬렉션] 패널에 지정된 파일을 표시합니다. 더 많은 축소판이 기본 보기에 적합하도록 [콘텐츠] 패널의 [여백] 및 [간격]이 효율적으로 활용되었습니다. 여러 개의 콘텐츠 탭을 열어 동시에 두 개 이상의 폴더에 있는 파일을 표시할 수도 있습니다. 

게시 패널

Bridge에서 Adobe Stock 및 Adobe Portfolio로 콘텐츠를 업로드할 수 있습니다. 자세한 내용은 Adobe Stock에 이미지 게시Adobe Portfolio에 자산 게시를 참조하십시오.
다른 작업 영역에 이 패널을 표시하려면 [창] > [게시 패널]을 선택합니다.

미리 보기 패널

선택한 파일의 미리 보기를 표시합니다. 미리 보기는 [콘텐츠] 패널에 표시되는 축소판 이미지와 다르며 일반적으로 축소판 이미지보다 큽니다. 패널의 크기를 조정하여 미리 보기를 축소하거나 확대할 수 있습니다. 여러 대의 모니터를 사용하는 경우 미리보기 패널을 고정 해제하고 두 번째 모니터에 배치하여 더 크게 미리보기를 볼 수 있습니다.

메타데이터 패널

선택된 파일의 메타데이터 정보가 들어 있습니다. 여러 파일이 선택된 경우에는 키워드, 만든 날짜, 노출 설정 등의 공유 데이터가 나열됩니다. 자세한 내용은 메타데이터 패널을 참조하십시오.

키워드 패널

키워드를 첨부하여 이미지를 구성할 수 있습니다.

출력 패널

PDF 밀착 인화를 만들기 위한 옵션이 들어 있습니다. [출력] 작업 영역을 선택하면 나타납니다. 자세한 내용은 출력 작업 영역에서 PDF 밀착 인화 만들기를 참조하십시오.

라이브러리 패널

Bridge에서 Creative Cloud Libraries에 액세스할 수 있습니다. 자세한 내용은 Bridge의 Creative Cloud Libraries를 참조하십시오.

워크플로우 패널

다양한 작업을 결합하여 반복 사용할 수 있는 워크플로우를 만들 수 있습니다. 자세한 내용은 작업 과정 작성기를 참조하십시오.

Adobe Stock 검색

Bridge나 컴퓨터에서 자산을 검색할 수 있을 뿐 아니라 빠른 검색 상자(응용 프로그램 모음의 오른쪽)를 사용하여 고품질의 Adobe Stock 일러스트레이션, 벡터, 사진을 검색할 수도 있습니다. 검색 결과는 기본 웹 브라우저의 Adobe Stock 웹사이트에 나타납니다. Adobe Stock에 대한 자세한 내용은 Adobe Stock 학습 및 지원을 참조하십시오.

Adobe Stock 검색과 Windows(Win)/Spotlight(Mac) 검색 간에 전환하려면 빠른 검색 상자의 드롭다운 목록을 사용하세요.

search-bridge-workspace
Adobe Stock 검색 옵션

패널 조정

패널 고정, 그룹화 또는 고정 해제

여러 패널을 서로 고정하고, 패널을 그룹 안이나 밖으로 이동하고, 응용 프로그램 창 위에 부동 패널로 표시되도록 패널을 고정 해제할 수 있습니다. 패널을 드래그하면 패널을 이동할 수 있는 놓기 영역이 밝아집니다. 선택하는 놓기 영역에 따라 패널이 삽입되는 위치와 패널이 고정될지, 아니면 다른 패널과 그룹화될지가 결정됩니다.

고정 영역

고정 영역은 패널, 그룹 또는 창의 가장자리를 따라 있습니다. 패널을 고정하면 패널이 기존 그룹 근처에 배치되며 새 패널을 포함할 수 있도록 모든 그룹의 크기가 조정됩니다.

패널(A)을 고정 영역(B)으로 드래그하여 패널 고정(C)

그룹화 영역

그룹화 영역은 패널의 탭 영역을 따라 패널이나 그룹의 가운데에 있습니다. 패널을 그룹화 영역에 놓으면 패널이 다른 패널과 함께 스택으로 표시됩니다.

adobe-bridge-grouping-zones
패널(A)을 그룹화 영역(B)으로 드래그하여 기존 패널과 그룹화(C)

패널 고정 또는 그룹화

  1. 고정하거나 그룹화할 패널이 보이지 않으면 [창] 메뉴에서 패널을 선택합니다.

  2. 필요한 패널을 원하는 드롭 영역 위로 드래그합니다. 애플리케이션에서는 드롭 영역의 유형에 따라 패널을 고정하거나 그룹화합니다.

    Ctrl 키를 누른 상태에서 패널을 드래그하여 패널을 자유롭게 부동 상태로 만듭니다.

    패널 그룹에서 패널을 스택 상태 또는 탭 상태로 표시하도록 선택할 수 있습니다. 스택 패널은 패널 헤더에서 마우스를 한 번 클릭하거나 터치 표면을 사용할 때 손가락을 누르는 방법으로 확장 및 축소됩니다. 패널 그룹 설정에서 원하는 옵션을 선택합니다.

부동 창에서 패널 고정 해제

부동 창에서 패널을 고정 해제하는 경우 응용 프로그램 창에서와 마찬가지로 패널을 창에 추가하고 수정할 수 있습니다. 부동 창을 사용하면 보조 모니터를 이용하거나 이전 버전의 Adobe 응용 프로그램에서 사용되는 작업 영역과 유사한 작업 영역을 만들 수 있습니다.

  1. 고정 해제할 패널을 선택하고 다음 중 하나를 수행합니다. 원하는 패널이 보이지 않으면 [창] 메뉴에서 패널을 선택합니다.

    • 패널 메뉴에서 [패널 분리] 또는 [패널 그룹 분리]를 선택합니다. [패널 그룹 분리]를 선택하면 패널 그룹이 분리됩니다.

    • Ctrl 키(Windows®) 또는 Command 키(Mac OS®)를 누른 채 패널이나 그룹을 현재 위치에서 드래그합니다. 마우스 단추를 놓으면 패널이나 그룹이 새 부동 창에 나타납니다.

    • 패널이나 그룹을 응용 프로그램 창 밖으로 드래그합니다. 응용 프로그램 창이 최대화되어 있으면 패널을 Windows 작업 표시줄로 드래그합니다.

패널 그룹 크기 조정

패널 그룹 사이의 구분선 위에 포인터를 놓으면 크기 조정 아이콘이 나타납니다. 이러한 아이콘을 드래그하면 구분선을 공유하는 모든 그룹의 크기가 조정됩니다. 작업 영역에 세로로 쌓여 있는 세 개의 패널 그룹이 포함되어 있는 경우를 예로 들 수 있습니다. 아래 두 그룹 사이의 구분선을 드래그하면 아래 두 그룹의 크기가 조정되지만 맨 위의 그룹은 변경되지 않습니다.

참고:

포인터 아래의 패널을 빠르게 최대화하려면 액센트 키를 누릅니다. Shift 키를 누르면 안 됩니다. 패널을 원래 크기로 되돌리려면 액센트 키를 다시 누릅니다.

  1. 다음 중 하나를 수행합니다.
    • 가로 또는 세로로 크기를 조정하려면 두 패널 그룹 사이에 포인터를 놓습니다. 그러면 포인터가 이중 화살표 가 됩니다.
    • 동시에 두 방향으로 크기를 조정하려면 셋 이상의 패널 그룹이 교차하는 부분에 포인터를 놓습니다. 그러면 포인터가 십자형 화살표 가 됩니다.
  2. 마우스 단추를 누른 채 드래그하여 패널 그룹의 크기를 조정합니다.
    adobe-bridge-floating-panels
    패널 그룹 사이의 구분선을 드래그하여 가로로 크기 조정

    A. 크기 조정 아이콘이 있는 원래 그룹 B. 크기 조정된 그룹 

패널 열기, 닫기 및 스크롤

응용 프로그램 창에서 패널 그룹을 닫으면 사용 가능해진 새 공간을 사용할 수 있도록 다른 그룹의 크기가 조정됩니다. 부동 창을 닫으면 부동 창 안의 패널도 닫힙니다.

  • 패널을 열려면 [창] 메뉴에서 패널을 선택합니다.
  • 패널 또는 창을 닫으려면 Ctrl-W(Windows) 또는 Command-W(Mac OS)를 누르거나 [닫기] 단추 를 클릭합니다.
  • 좁은 패널 그룹에서 모든 패널 탭을 보려면 가로 스크롤 막대를 드래그합니다.
  • 패널 그룹 앞으로 특정 패널을 가져오려면 다음과 같이 하십시오.
    • 앞으로 오게 할 패널의 탭을 클릭합니다.

    • 탭 영역 위를 커서로 가리키고 마우스 스크롤 휠을 돌립니다. 스크롤하면 각 패널을 하나씩 앞으로 가져오게 됩니다.

    • 탭의 순서를 변경하려면 탭을 가로로 드래그합니다.

  • 좁은 패널 그룹에 숨겨진 패널을 나타내려면 패널 그룹 위에서 스크롤 막대를 드래그합니다.
adobe-bridge-floating-panels
좁은 그룹에서 가로 스크롤 막대를 드래그하여 모든 패널 표시

패널 확장

패널을 확장하여 전체 화면 모드로 표시하고 다시 기본 보기로 전환할 수 있습니다. 포커스의 현재 패널과 마우스 커서를 가리키고 있는 패널에서 이를 수행할 수 있습니다.

  1. 최대화하려는 패널 위에 마우스 커서를 올려놓습니다.

  2. 액센트 키(')를 누릅니다. 일반적으로 이 키는 숫자 1 키의 바로 왼쪽에 있습니다. 경우에 따라 역따옴표 키 또는 물결무늬 키로 나와 있기도 합니다. 액센트 키를 한 번 더 눌러 패널 크기를 복원합니다. [창] > [프레임 최대화]를 선택하여 선택한 패널을 최대화할 수도 있습니다. 패널 크기를 복원하려면 [창] > [프레임 크기 복원]을 선택합니다. Shift + 액센트 키를 눌러 선택한 패널의 패널 크기를 최대화할 수도 있습니다. 마우스 커서를 놓은 패널의 패널 크기를 전환하려면 액센트 키를 누릅니다.

참고:

Adobe Bridge가 미국식 키보드를 사용하지 않는 컴퓨터에 설치된 경우 키보드, 액센트 키가 아닌 다른 키에 [커서가 있는 프레임 최대화 또는 복원] 명령이 매핑되어 있을 수 있습니다. 

즐겨찾기를 사용한 작업

  • 즐겨찾기 환경 설정을 지정하려면 편집 > 환경 설정(Windows) 또는 Adobe Bridge > 환경 설정(Mac OS)을 선택합니다. 일반을 클릭하고 환경 설정 대화 상자의 즐겨찾기 항목 영역에서 원하는 옵션을 선택합니다.
  • 즐겨찾기에 항목을 추가하려면 다음 중 하나를 수행합니다.
    • Windows 탐색기(Windows), Finder(Mac OS), Adobe Bridge의 내용 또는 폴더 패널의 파일이나 폴더를 즐겨찾기 패널로 드래그합니다.
    • Adobe Bridge에서 파일, 폴더 또는 컬렉션을 선택하고 파일 > 즐겨찾기에 추가를 선택합니다.

  • 또는 [콘텐츠] 패널에서 항목을 선택한 후 마우스 오른쪽 단추를 클릭하여 [즐겨찾기에 추가]에 항목을 추가할 수 있습니다.
add-to-favorite
즐겨찾기에 추가

참고:

즐겨찾기 패널에서 항목을 제거하려면 해당 항목을 선택하고 파일 > 즐겨찾기에서 제거를 선택합니다. 또는 항목을 마우스 오른쪽 단추로 클릭하거나(Windows) Control 키를 누른 채 클릭하고(Mac OS) 상황에 맞는 메뉴에서 즐겨찾기에서 제거를 선택합니다.

작업 영역 선택 및 관리

Adobe Bridge 작업 영역은 패널의 특정 구성 또는 레이아웃입니다. 미리 구성된 작업 영역 또는 이전에 저장한 사용자 정의 작업 영역을 선택할 수 있습니다.

여러 Adobe Bridge 작업 영역을 저장하면 다양한 레이아웃으로 작업하고 레이아웃 간에 빠르게 전환할 수 있습니다. 예를 들어, 한 작업 영역을 사용하여 새 사진을 정렬하고 다른 작업 영역을 사용하여 After Effects 컴포지션에서 푸티지 파일로 작업할 수 있습니다.

Adobe Bridge에는 다음과 같은 작업 영역이 미리 구성되어 있습니다:

기본 요소

즐겨찾기, 폴더, 필터, 컬렉션, 내용, 미리보기, 메타데이터, 키워드 패널을 표시합니다. 이는 기본 작업 영역입니다.

라이브러리

라이브러리, 미리 보기, 폴더, 내용메타데이터 패널을 표시합니다. 또한 미리 보기 패널에서 선택한 파일의 미리 보기를 표시합니다.

필름 스트립

미리 보기 패널에서 현재 선택한 항목의 미리 보기와 함께 내용 패널의 가로 스크롤 행에 축소판을 표시합니다. 즐겨찾기, 폴더, 필터, 컬렉션 패널도 표시합니다.

출력

PDF 밀착 인화를 만들기 위한 옵션을 표시합니다.

메타데이터

[즐겨찾기], [메타데이터][필터] 패널과 함께 [내용] 패널을 목록 보기로 표시합니다.

키워드

즐겨찾기, 키워드, 필터 패널과 함께 내용 패널을 세부 정보 보기로 표시합니다.

미리 보기

[미리보기] 패널과 좁은 세로 [내용] 패널을 축소판 보기로 표시하고 [즐겨찾기], [폴더][필터][컬렉션] 패널을 표시합니다.

라이트 테이블

내용 패널만 표시합니다. 파일이 축소판 보기로 표시됩니다.

폴더

즐겨찾기, 폴더 패널과 함께 내용 패널을 축소판 보기로 표시합니다.

워크플로우 작업 영역

여기에서 다양한 작업을 결합하여 반복 사용할 수 있는 워크플로우를 만들 수 있습니다. 자세한 내용은 워크플로우 작업 영역을 참조하십시오.

참고:

Mac OS에서는 키워드 작업 영역을 불러오기 위해 Command+F5를 누르면, 자동으로 Mac OS 보이스오버를 실행합니다. 키보드 단축키로 미리 보기 작업 영역을 불러오기 위해서는 우선 Mac OS 키보드 단축키 환경 설정의 보이스오버 단축키를 비활성화 합니다. 자세한 방법을 보려면 Mac OS 도움말을 참조하십시오.

  • 작업 영역을 선택하려면  > 작업 영역을 선택한 다음 원하는 작업 영역을 선택합니다. 또는 Adobe Bridge 응용 프로그램 막대에서 작업 영역 단추 중 하나를 클릭합니다.
참고:

단추를 더 표시하거나 덜 표시하려면 작업 영역 단추 왼쪽의 세로 막대를 드래그합니다. 단추의 순서를 다시 정돈하려면 단추를 드래그합니다.

  • 현재 레이아웃을 작업 영역으로 저장하려면 [창] > [작업 영역] > [새 작업 영역]을 선택합니다.[새 작업 영역] 대화 상자에서 작업 영역 이름을 입력하고 옵션을 지정한 다음 [저장]을 클릭합니다.
  • 사용자 정의 작업 영역을 삭제 또는 복원하려면 [창] > [작업 영역]을 선택하고 다음 명령 중 하나를 선택합니다.

작업 영역 삭제

저장된 작업 영역을 삭제합니다. 작업 영역 삭제 대화 상자의 작업 영역 메뉴에서 작업 영역을 선택한 다음 삭제를 클릭합니다.

표준 작업 영역 재설정

Adobe의 사전 정의된 작업 영역(필수, 출력 등)에 대한 기본 설정을 복원합니다.

작업 영역 변경

드롭다운 메뉴에서 작업 영역 이름을 클릭하여 작업 영역에 액세스합니다.

창 메뉴에서 또는 키보드 단축키를 사용하여 작업 영역을 열 수도 있습니다.

  1. 작업할 프로젝트를 열고 [창] > [작업 영역]을 선택한 다음 원하는 작업 영역을 선택합니다.
  2. Alt + Shift + 1(최대 9까지)을 눌러 개별 작업 영역을 엽니다.

작업 영역 편집

Bridge에서는 작업 영역이 표시되는 순서를 변경하는 별도의 대화 상자가 제공됩니다.

또한 오버플로 메뉴에 표시되는 작업 영역을 제어하거나 작업 영역을 숨겨 [작업 영역] 메뉴에 표시되지 않도록 할 수 있습니다.  

  • Bridge에서 [창] > [작업 영역] > [작업 영역 편집]으로 이동합니다.
edit-workspace

  • [작업 영역 편집] 대화 상자에서 원하는 순서대로 작업 영역을 드래그하고 [확인]을 클릭합니다.
edit-workspace

또한 [작업 영역 편집] 옵션은 모든 작업 영역의 햄버거 메뉴에서 사용할 수 있습니다.

작업 영역 순서 수정 또는 작업 영역 삭제

작업 영역이 표시되는 순서를 변경하거나 작업 영역을 숨겨 [작업 영역] 메뉴에 표시되지 않도록 할 수 있습니다. 더 이상 필요하지 않은 사용자 정의 작업 영역을 삭제할 수도 있습니다.

  • [작업 영역] 메뉴 하단에서 [작업 영역 편집]을 선택합니다. [작업 영역 편집] 대화 상자가 표시됩니다.
    • 또한 [창] [작업 영역] [작업 영역 편집]으로 [작업 영역 편집] 대화 상자에 액세스할 수 있습니다.
  • 여기에서 작업 영역의 순서를 변경하거나, 숨기거나, 사용자 정의 작업 영역을 삭제할 수 있습니다.
  • 변경한 내용을 되돌리려면 [취소]를 클릭합니다.

사용자 정의 작업 영역 만들기

작업 영역을 수정하고 최신 레이아웃을 사용자 정의 작업 영역으로 저장할 수 있습니다. 저장된 사용자 정의 작업 영역은 나중에 액세스할 수 있도록 [작업 영역] 메뉴에 표시됩니다.

그룹 및 패널을 원하는 대로 정렬한 후 다음 중 하나를 수행합니다.

  1. [작업 영역] 드롭다운 메뉴를 열고 [새 작업 영역으로 저장]을 선택합니다. 또는
  2. [창] > [작업 영역] > [새 작업 영역으로 저장]을 선택합니다.
  • 기존 기본 작업 영역을 변경하고 변경 사항을 저장하는 경우 이를 복구하는 유일한 방법은 [레이아웃] 폴더에서 작업 영역 구성 파일을 삭제하는 것입니다.

작업 영역 재설정

패널의 저장된 원래 레이아웃으로 돌아가려면 현재 작업 영역을 다시 설정합니다.

다음 중 하나를 수행합니다.

  • [작업 영역] 드롭다운 메뉴를 열고 [저장된 레이아웃으로 재설정]을 선택합니다. 또는,
  • [창] > [작업 영역] > [저장된 레이아웃으로 재설정]을 선택합니다.
참고:

작업 영역을 재설정하는 동안 활성 콘텐츠 패널은 동일한 폴더를 계속 표시하고 다른 모든 콘텐츠 패널(있는 경우)은 작업 영역을 저장할 때 열려 있던 폴더를 표시하도록 다시 전환됩니다. 이 동작은 [환경 설정/콘텐츠]에서 변경할 수 있습니다.

투명도 지원

콘텐츠 패널에서 지원되는 파일 형식에 대한 축소판 및 미리 보기의 투명도를 확인하도록 선택할 수 있습니다. 기본적으로 투명도 옵션이 활성화됩니다. 

Bridge는 다음 파일 형식의 투명도를 지원합니다.

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
투명도 전환
[투명도 표시] 옵션을 사용하여 Bridge에서 파일의 투명한 영역을 볼 수 있습니다.

파일의 투명도를 보려면 다음 중 한 가지를 수행합니다.

  • 편집 > 환경 설정 > 축소판(Windows) 또는 Adobe Bridge > 환경 설정 > 축소판(macOS)으로 이동하여 투명도 표시를 선택합니다.
  • 축소판 품질 및 미리 보기 생성에 대한 옵션을 가져오려면 콘텐츠 패널의 오른쪽 상단 모서리에서 를 클릭합니다. 드롭다운 메뉴에서 투명도 표시를 선택합니다.

투명도를 사용하도록 설정하면 체크 무늬 격자 배경을 표시하여 콘텐츠 패널에서 파일의 투명한 영역을 식별할 수도 있습니다. 자산의 투명도 격자를 보려면 다음 중 한 가지를 수행합니다.

  • 편집 > 환경 설정 > 축소판(Windows) 또는 Adobe Bridge > 환경 설정 > 축소판(macOS)으로 이동하고 투명도 격자 표시를 선택합니다.
  • 콘텐츠 패널의 오른쪽 상단 모서리에 있는 축소판 품질() 아이콘을 클릭합니다. 드롭다운 메뉴에서 투명도 격자 표시를 선택합니다.

자산 축소판의 투명도 옵션을 비활성화하도록 선택할 수 있습니다. [투명도 표시]를 끄면 [투명도 격자 표시] 옵션이 자동으로 비활성화되고 체크 무늬 배경이 투명한 파일의 무광택 흰색 배경으로 바뀝니다.

투명도 및 투명도 격자 표시
[투명도 표시] 및 [투명도 격자 표시]를 사용하여 체크 무늬 배경으로 대체된 파일의 투명한 영역을 식별합니다.

투명도 끄기
투명도 옵션을 사용하지 않도록 설정하여 파일의 투명한 영역의 가시성을 해제하고 무광택 흰색 배경으로 대체합니다.

축소판 속성

  • 또한 콘텐츠 패널 하단에는 타일 확인란도 있습니다. 기본적으로 타일 옵션이 선택되어 있으며 이에 따라 Bridge 콘텐츠 패널에 모든 자산에 대한 타일이 표시됩니다. [타일] 옵션을 선택 해제하면 자산 타일이 더 크게 표시되어 빈 공간을 채웁니다. 격자 보기, 축소판 보기, 세부 사항 보기, 목록 보기와 같은 모든 유형의 보기에서 타일을 비활성화할 수 있습니다.
    타일은 선택한 작업 영역에만 적용됩니다. 작업 영역을 전환한 후에는 타일 환경 설정을 다시 설정합니다.
tiles-on11
tiles-on21
  • 이제 콘텐츠 패널의 맨 아래에 있는 보기 옵션 옆에는 축소판만 확인란이 표시됩니다. 별점 매기기, 파일 이름 및 기타 세부 정보를 숨기려면 이 옵션을 사용하십시오. 이렇게 하면 콘텐츠 패널에서 각 파일 간의 간격이 줄어들고 가독성이 향상됩니다.

축소판은 선택한 작업 영역에만 적용할 수 있습니다. 작업 영역을 전환한 후에는 축소판만 환경 설정을 다시 설정합니다.

no-thumbnails
thumbnails-on1
  • null 등급 아이콘은 자산의 등급을 취소하고 축소판을 선택 해제한 후에도 유지되고 표시됩니다.

단일 키 등급 및 레이블

이제 Adobe Bridge에서 등급/레이블 및 파일 탐색 간에 간편하게 전환할 수 있습니다. 기본적으로 등급 및 레이블의 경우 Ctrl/Cmd 사용 옵션은 비활성화되어 있습니다. 비활성화하면 Ctrl/Cmd 키를 누르지 않고 단일 숫자 키를 사용하여 컨트롤 패널에서 자산에 레이블 및 등급을 적용할 수 있습니다. 

다음 위치에서 단일 키 등급 및 레이블 옵션에 액세스할 수 있습니다.

  • [콘텐츠] 패널 아래쪽에 있는 레이블 & 등급 확인란에 Ctrl/Cmd를 사용합니다.
  • 레이블 > 바로 가기에 Ctrl/Cmd 사용
  • 편집 > 환경 설정 > 레이블 및 등급 > 키보드 옵션 > Ctrl/Cmd를 사용하여 레이블 및 등급 적용

이 옵션을 활성화하면 파일 탐색에 0-9 숫자 키를 사용할 수 있습니다. 

단일 키 등급 및 레이블

색상 관리

Adobe Creative Cloud를 사용하는 경우 Adobe Bridge를 사용하여 응용 프로그램 간에 색상 설정을 자동으로 동기화할 수 있습니다. 이러한 동기화를 통해 모든 색상 관리 응용 프로그램에서 색상이 동일하게 표시됩니다.

색상 설정이 동기화되지 않으면 각 응용 프로그램의 [색상 설정] 대화 상자 위쪽에 경고 메시지가 나타납니다. 새 문서나 기존 문서를 작업하기 전에 색상 설정을 동기화하는 것이 좋습니다.

  1. 다음 중 하나를 수행합니다.

    • [편집] > [색상 설정]을 선택합니다.
    • Control+Shift+K(Windows) 또는 Command+Shift+K(MacOS)를 누릅니다.
  2. 목록에서 색상 설정을 선택하고 [적용]을 클릭합니다.

    참고:

    목록을 확장하려면 색상 설정 파일의 확장 목록 표시를 선택합니다.

언어 설정 변경

Adobe Bridge에서는 여러 언어를 사용하여 메뉴, 옵션 및 도구 설명을 표시할 수 있습니다. 또한 단축키에 특정 언어를 사용하도록 지정할 수도 있습니다.

  1. 편집 > 환경 설정(Windows) 또는 Adobe Bridge > 환경 설정(Mac OS)을 선택하고 고급을 클릭합니다.

  2. 다음 중 하나 또는 둘 다를 수행합니다.
    • 메뉴, 옵션, 도구 설명을 특정 언어로 표시하려면 언어 메뉴에서 해당 언어를 선택합니다.
    • 단축키에 특정 언어의 키보드 구성을 사용하려면 키보드 메뉴에서 해당 언어를 선택합니다.
  3. 확인을 클릭하고 Adobe Bridge를 다시 시작합니다.

    새 언어는 다음에 Adobe Bridge를 시작할 때 적용됩니다.

시작 스크립트 사용

Adobe Bridge의 환경 설정에서 시작 스크립트 사용을 설정하거나 해제할 수 있습니다. 나열된 스크립트는 설치한 Creative Suite® 구성 요소에 따라 다릅니다. 시작 스크립트를 사용하지 않으면 성능이 향상되거나 스크립트 간에 호환되지 않는 문제점을 해결할 수 있습니다.

  1. 편집 > 환경 설정(Windows) 또는 Adobe Bridge > 환경 설정(Mac OS)을 선택하고 시작 스크립트를 클릭합니다.

  2. 다음 중 하나를 수행합니다.
    • 원하는 스크립트를 선택하거나 선택 해제합니다.
    • 모든 스크립트의 사용을 설정하거나 해제하려면 모두 사용 또는 모두 사용 안 함을 클릭합니다.
    • 하드 드라이브에서 Adobe Bridge Startup Scripts 폴더로 이동하려면 [내 시작 스크립트 표시]를 클릭합니다.

HiDPI 및 Retina 디스플레이 지원

Bridge CC 2015 6.3 릴리스에서 도입됨

HiDPI 모니터 및 Apple의 Retina 디스플레이는 화면에 더 많은 픽셀이 표시되도록 합니다. 고해상도 디스플레이 기술의 고급 기능을 활용하기 위해 Adobe Bridge는 Windows 및 Mac OS X에서 실행되는 고해상도 모니터 디스플레이(예: Retina 디스플레이를 사용하는 MacBook Pro)를 기본적으로 지원합니다.

Bridge는 다른 모니터 DPI(인치당 도트 수) 설정을 인식합니다. 150% 이상의 DPI에서 설정된 HiDPI 모니터로 작업할 때, Bridge의 사용자 인터페이스는 자동으로 크기가 200%로 조절되므로 다양한 DPI 디스플레이 설정에서 선명한 UI 요소, 읽기 쉬운 글꼴 크기 및 뚜렷한 아이콘을 볼 수 있습니다.

참고:

Bridge에서는 최소 화면 해상도 2560x1600을 지원합니다. 화면 해상도가 2560x1600 미만으로 설정된 HiDPI 모니터를 사용하는 경우 Bridge 사용자 인터페이스가 잘리고 일부 항목은 화면에 맞지 않을 수 있습니다.

사용자 인터페이스 환경 설정

크기 비율 조절 환경 설정

Windows에서는 높은 DPI를 지원하므로 Bridge 사용자 인터페이스는 HiDPI 모니터에서 200%로 크기가 조절됩니다. 그러나 Bridge를 사용하여 크기 비율 환경 설정을 다음과 같이 수동으로 지정할 수도 있습니다.

  1. [편집] > [환경 설정] > [인터페이스(Win)] 또는 Adobe Bridge > [환경 설정] > [인터페이스(macOS)]
    를 선택합니다.

  2. 환경 설정 대화 상자에서 인터페이스를 클릭합니다.

    모양

    [환경 설정] 대화 상자의 [인터페이스] 창에서 사용자 인터페이스의 전체적인 외형을 설정할 수 있습니다. 다음 중에서 선택할 수 있습니다.

    색상 테마

    열리는 상황에 맞는 메뉴에서 모양 아래의 색상 테마를 선택하십시오. 이제 [가장 어두움], [어두움][밝음] 중에서 [색상 테마]를 선택할 수 있습니다.

    [이미지 배경]

    이미지 배경 슬라이더를 사용하여 환경 설정에 따라 콘텐츠미리 보기 패널의 배경에서 대비 수준을 조정하십시오. 이 조정된 배경색은 선택한 인터페이스 색상 테마와 관계없습니다. 또한 메뉴 막대는 Windows 10 및 macOS에서 선택한 인터페이스 색상 테마와 일관된 색상 구성 표를 따릅니다.

    비율

    Bridge에서 UI 비율 환경 설정을 구성하여 화면 해상도에 따라 인터페이스를 균일하게 확장할 수 있습니다. 이제 텍스트와 함께 인터페이스의 크기를 조정할 수 있습니다. [비율] 슬라이더를 [작음]에서 [큼]으로 드래그하여 도구, 텍스트 및 기타 UI 요소의 크기를 변경합니다.

    Bridge 환경 설정의 사용자 인터페이스 크기 비율 조절 옵션
    인터페이스 환경 설정 지정 ([모양] 아래에 있음)

참고:

변경 내용은 다음에 Adobe Bridge가 시작할 때 적용됩니다.

환경 설정 복원

디스플레이, Adobe Photo Downloader, 성능 및 파일 처리 옵션을 비롯한 많은 프로그램 설정이 Adobe Bridge 환경 설정 파일에 저장됩니다.

환경 설정을 복원하면 설정이 기본값으로 되돌아가므로 종종 잘못된 응용 프로그램 동작을 수정할 수 있습니다.

  1. Ctrl 키(Windows) 또는 option 키(Mac OS)를 누른 상태로 Adobe Bridge를 시작합니다.
    restore-preferences
    [설정 재설정] 대화 상자

  2. [설정 재설정] 대화 상자에서 다음 옵션 중 하나 이상을 선택합니다.

    환경 설정 다시 설정

    환경 설정을 공장 기본값으로 되돌립니다. 일부 레이블 및 등급이 손실될 수 있습니다. Adobe Bridge는 시작할 때 환경 설정 파일을 만듭니다.

    모든 로컬 캐시 파일 제거

    Adobe Bridge에 축소판이 제대로 표시되지 않을 때에는 모든 로컬 캐시를 제거하는 것이 도움이 됩니다. Adobe Bridge는 시작할 때 캐시를 다시 만듭니다.

    표준 작업 영역 다시 설정

    Adobe의 사전 정의된 작업 영역을 공장 기본값 구성으로 되돌립니다.

  3. 확인을 클릭하거나, 환경 설정을 재설정하지 않고 Adobe Bridge를 열려면 [취소]를 클릭합니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인