참고:

(Mac) Bridge에서 Dropbox와 iCloud와 같은 서비스 드라이브 위치를 탐색할 때 사용자 라이브러리 폴더가 액세스할 수 있는지 확인하십시오. Mac OS X 10.7 이상 릴리스에서는 기본적으로 사용자 라이브러리 폴더가 숨겨져 있습니다. 라이브러리 폴더의 내용에 액세스하려면 Mac OS X 10.7 이상의 사용자 라이브러리 파일을 볼 수 없음을 참조하십시오.

  • 다음 중 하나를 수행합니다.
    • [폴더] 패널에서 폴더를 선택합니다. [폴더] 패널에서 [아래쪽 화살표] 및 [위쪽 화살표] 키를 눌러 디렉토리를 탐색합니다. 오른쪽 화살표 키를 눌러 폴더를 확장합니다. 왼쪽 화살표 키를 눌러 폴더를 축소합니다.

    • [즐겨찾기] 패널에서 항목을 선택합니다.

    • 응용 프로그램 막대에서 [상위 항목으로 이동] 또는 [즐겨찾기] 단추 를 클릭하거나 [최근 파일 표시] 단추 를 클릭하여 항목을 선택합니다.

      : 운영 체제에 파일을 표시하려면 해당 파일을 선택한 다음 [파일] > [탐색기에 표시](Windows) 또는 [파일] > [Finder에 표시](Mac OS)를 선택하십시오.

    • 응용 프로그램 막대에서 뒤로 이동 단추 또는 앞으로 이동 단추 를 클릭하여 최근에 방문한 폴더를 탐색합니다.

    • [컨텐트] 패널에서 폴더를 두 번 클릭하여 엽니다.

      : [컨텐트] 패널에서 폴더를 Ctrl 키를 누른 채 두 번 클릭하거나(Windows) Command 키를 누른 채 두 번 클릭하여(Mac OS) 새 창에서 엽니다.

    • 폴더를 Windows 탐색기(Windows) 또는 Finder(Mac OS)에서 경로 표시줄로 드래그하여 Adobe Bridge의 해당 위치로 이동합니다.

    • Windows 탐색기(Windows) 또는 Finder(Mac OS)에서 [미리 보기] 패널로 폴더를 드래그하여 엽니다. Mac OS에서는 Finder에서 Adobe Bridge 아이콘으로 폴더를 드래그하여 열 수도 있습니다.

  • 경로 표시줄을 사용하여 다음과 같이 탐색합니다.
    • 경로 표시줄에서 항목을 클릭하여 해당 항목으로 이동합니다.

    • 경로 표시줄에서 항목을 마우스 오른쪽 단추로 클릭하거나(Windows) Control 키를 누른 채 클릭하여(Mac OS) 폴더 "검색"을 설정합니다. 폴더 검색을 사용하여 선택한 항목의 하위 폴더를 보고 해당 폴더로 이동할 수 있습니다. 경로 표시줄에서 오른쪽 화살표 를 클릭하여 이전 항목의 하위 폴더를 검색할 수도 있습니다.

    • 항목을 [컨텐트] 패널에서 경로 표시줄로 드래그하여 해당 위치로 이동합니다.

    • 경로 표시줄에서 마지막 항목을 클릭하여 경로를 편집합니다. 아이콘 모드로 돌아가려면 Esc를 누릅니다.

참고:

[창] > [경로 표시줄]을 선택하여 경로 표시줄을 표시하거나 숨깁니다.

하위 폴더 내용 표시

폴더와 하위 폴더를 하나의 연속적인 "기본" 보기로 표시하도록 지정할 수 있습니다. 기본 보기에는 하위 폴더를 비롯한 폴더의 전체 내용이 표시되므로 하위 폴더를 탐색할 필요가 없습니다.

  1. 폴더의 내용을 기본 보기로 표시하려면 [보기] > [하위 폴더의 항목 표시]를 선택합니다.

Adobe Bridge에서 파일 열기

Adobe Bridge에서는 Adobe 소프트웨어로 만들지 않은 파일도 열 수 있습니다. Adobe Bridge를 사용하여 파일을 열면 기본 응용 프로그램 또는 사용자가 지정하는 응용 프로그램에서 해당 파일이 열립니다. 또한 Adobe Bridge를 사용하면 Adobe 응용 프로그램에 열려 있는 문서로 파일을 가져올 수도 있습니다.

  1. 파일을 선택하고 다음 중 하나를 수행합니다.
    • [파일] > [열기]를 선택합니다.

    • Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다.

    • Ctrl+아래쪽 화살표 키(Windows) 또는 Command+아래쪽 화살표 키(Mac OS)를 누릅니다.

    • [컨텐트] 패널에서 파일을 두 번 클릭합니다.

    • [파일] > 연결 프로그램을 선택한 후 파일을 열 응용 프로그램의 이름을 선택합니다.

    • 파일을 응용 프로그램 아이콘으로 드래그합니다.

    • 파일의 Camera Raw 설정을 편집하려면 [파일] > Camera Raw에서 열기를 선택합니다.

    • 디지털 카메라의 사진을 Adobe Bridge에서 열려면 Adobe Photo Downloader를 사용하십시오. 자세한 내용은 디지털 카메라 또는 카드 판독기에서 Adobe Bridge로 사진 가져오기를 참조하십시오.
    • 다음과 같은 장치에서 Mac OS 10.11.x의 Adobe Bridge로 미디어를 가져오려면 [파일] > [장치에서 가져오기]를 선택합니다.
      • PTP(Picture Transfer Protocol) 또는 MTP(Media Transfer Protocol) 모드에서 연결된 Android 모바일 장치와 디지털 카메라
      • iOS 모바일 장치

    자세한 내용은 Mac OS 10.11.x의 장치에서 가져오기를 참조하십시오.

파일 유형 연결 변경

특정 파일 유형을 열 응용 프로그램을 선택하면 Adobe Bridge를 사용하여 여는 파일에만 영향을 주고 운영 체제 설정은 무시합니다.

  1. [편집] > [환경 설정](Windows) 또는 [Adobe Bridge] > [환경 설정](Mac OS)을 선택하고 [파일 유형 연결]을 클릭합니다.

  2. [없음] 또는 응용 프로그램 이름을 클릭하고 [찾아보기]를 클릭하여 사용할 응용 프로그램을 찾습니다.
  3. 파일 유형 연결을 기본값으로 재설정하려면 [기본 연결로 재설정]을 클릭합니다.
  4. 응용 프로그램이 연결되지 않은 파일 유형을 숨기려면 [정의되지 않은 파일 연결 숨기기]를 선택합니다.

다른 응용 프로그램으로 파일 가져오기

  • Adobe Bridge에서 파일을 선택하고 [파일] > [가져오기]를 선택한 후 응용 프로그램 이름을 선택합니다. 예를 들어, 이 명령을 사용하여 JPEG 이미지를 Adobe Illustrator로 가져올 수 있습니다.
  • Adobe Bridge에서 원하는 응용 프로그램으로 파일을 드래그합니다. 이때 파일에 따라 해당 파일을 가져올 문서를 먼저 열어야 할 수도 있습니다.

Adobe Bridge에서 파일 및 폴더 검색

참고:

(Mac) Bridge에서 Dropbox와 iCloud와 같은 서비스 드라이브 위치를 탐색할 때 사용자 라이브러리 폴더가 액세스할 수 있는지 확인하십시오. Mac OS X 10.7 이상 릴리스에서는 기본적으로 사용자 라이브러리 폴더가 숨겨져 있습니다. 라이브러리 폴더의 내용에 액세스하려면 Mac OS X 10.7 이상의 사용자 라이브러리 파일을 볼 수 없음을 참조하십시오.

Adobe Bridge에서 여러 검색 조건 조합을 사용하여 파일 및 폴더를 검색할 수 있습니다. 조건을 충족하는 파일로 최신으로 유지되는 컬렉션인 스마트 컬렉션으로 검색 조건을 저장할 수 있습니다.

  1. [편집] > [찾기]를 선택합니다.
  2. 검색할 폴더를 선택합니다.
  3. [기준] 메뉴에서 옵션 및 제한자를 선택하여 검색 조건을 선택하고 오른쪽에 있는 상자에 검색 텍스트를 입력합니다.
  4. 검색 조건을 추가하려면 더하기 기호(+)를 클릭합니다. 검색 조건을 제거하려면 빼기 기호를 클릭합니다 (-).
  5. [일치] 메뉴에서 옵션을 선택하여 모든 조건을 충족해야 하는지 아니면 어느 한 조건만 충족하면 되는지를 지정합니다.
  6. (선택 사항) 소스 폴더의 하위 폴더로 검색 범위를 확장하려면 [모든 하위 폴더 포함]을 선택합니다.
  7. (선택 사항) Adobe Bridge에서 캐시되지 않은 파일과 캐시된 파일을 모두 검색하도록 지정하려면 [인덱스되지 않은 파일 포함]을 선택합니다. Adobe Bridge에서 이전에 찾아보지 않은 폴더에 있는 캐시되지 않은 파일을 검색하는 것은 캐시된 파일을 검색하는 것보다 오래 걸립니다.

  8. [찾기]를 클릭합니다.
  9. (선택 사항) 검색 조건을 저장하려면 검색 결과가 표시될 때 [컬렉션] 패널에서 [새 스마트 컬렉션] 단추 를 클릭합니다. [스마트 컬렉션] 대화 상자에는 검색 조건이 자동으로 포함됩니다. 원하는 경우 조건을 조정한 다음 [저장]을 클릭합니다. [컬렉션] 패널에서 스마트 컬렉션의 이름을 입력한 다음 Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다. 자세한 내용은 스마트 컬렉션 만들기를 참조하십시오.

응용 프로그램 막대의 빠른 검색 필드를 사용하여 Adobe Bridge에서 파일 및 폴더를 찾으십시오. 빠른 검색에서는 Adobe Bridge 검색 엔진 또는 Windows 데스크톱 검색(Windows) 또는 Spotlight(Mac OS)를 사용하여 검색합니다. Adobe Bridge 엔진은 파일 이름과 키워드를 검색합니다. 운영 체제 엔진은 파일 이름, 폴더 이름 및 이미지 키워드를 찾습니다. Adobe Bridge 검색의 경우 내 컴퓨터(Windows) 및 컴퓨터(Mac OS)를 비롯하여 선택한 폴더와 모든 하위 폴더에서 찾습니다. 운영 체제 검색 엔진은 현재 선택한 폴더나 내 컴퓨터(Windows) 및 컴퓨터(Mac OS)에서 찾습니다.

  1. 빠른 검색 필드에서 돋보기 아이콘 을 클릭하고 검색 엔진으로 Adobe Bridge, Windows 데스크톱 검색(Windows) 또는 Spotlight(Mac OS)를 선택합니다.
  2. 검색 조건을 입력합니다.
  3. Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다.

파일 레이블 및 등급 지정

특정 색상으로 파일에 레이블을 지정하거나 0개에서 5개 사이의 별표로 등급을 할당하여 많은 파일에 빠르게 표시할 수 있습니다. 그런 다음 색상 레이블 또는 등급에 따라 파일을 정렬할 수 있습니다.

예를 들어, Adobe Bridge에서 다수의 가져온 이미지 파일을 보고 있다고 가정합니다. 각각의 새 이미지를 검토하면서 보관할 이미지에 레이블을 추가할 수 있습니다. 이 초기 과정이 끝나면 [정렬] 명령을 사용하여 특정 색상의 레이블을 추가한 파일을 표시하고 해당 파일을 대상으로 작업할 수 있습니다.

폴더와 파일에 레이블과 등급을 지정할 수 있습니다.

[레이블 환경 설정]에서 레이블에 이름을 할당할 수 있습니다. 그러면 레이블을 적용할 때 파일의 메타데이터에 이름이 추가됩니다. 환경 설정에서 레이블의 이름을 변경하는 경우 이전 레이블이 있는 모든 파일이 [컨텐트] 패널에 흰색 레이블로 나타납니다.

참고:

폴더를 볼 때 다른 옵션을 선택할 때까지 레이블이 적용된 파일과 레이블이 없는 파일이 모두 표시됩니다.

  1. 파일에 레이블을 지정하려면 하나 이상의 파일을 선택하고 [레이블] 메뉴에서 레이블을 선택합니다. 파일에서 레이블을 제거하려면 [레이블] > [레이블 없음]을 선택합니다.
  2. 파일에 등급을 지정하려면 하나 이상의 파일을 선택하고 다음 중 하나를 수행합니다.

    • [컨텐트] 패널에서 파일에 지정할 별표 수를 나타내는 점을 클릭합니다. 축소판 보기에서 점이 표시되려면 축소판을 선택해야 합니다. 또한 작은 축소판 보기에는 점이 표시되지 않습니다. 필요하면 점이 표시될 때까지 축소판 보기의 크기를 조정합니다. 목록 보기에서는 [등급] 열을 볼 수 있습니다.

    • [레이블] 메뉴에서 등급을 선택합니다.

    • 별표 하나를 추가하거나 제거하려면 [레이블] > 등급 올리기 또는 [레이블] > 등급 낮추기를 선택합니다.

    • 모든 별표를 제거하려면 [레이블] > 등급 없음을 선택합니다.

    • 거부 등급을 추가하려면 [레이블] > [거부]를 선택하거나 Alt+Delete(Windows) 또는 Option+Delete(Mac OS)를 누릅니다.

      참고: Adobe Bridge에서 거부된 파일을 숨기려면 [보기] > [거부 파일 표시]를 선택합니다.

파일 정렬

기본적으로 Adobe Bridge에서는 [컨텐트] 패널에 나타나는 파일을 이름별로 정렬합니다. [정렬] 명령 또는 정렬 기준 응용 프로그램 막대 단추를 사용하여 파일을 다르게 정렬할 수 있습니다.

  • [보기] > [정렬] 메뉴에서 옵션을 선택하거나 응용 프로그램 막대에서 [정렬] 단추를 클릭하여 나열된 기준에 따라 파일을 정렬할 수 있습니다. 파일을 마지막으로 드래그한 순서별로 정렬하려면 [수동]을 선택하십시오. [컨텐트] 패널에 검색 결과, 컬렉션 또는 기본 보기가 표시되는 경우 파일을 위치한 폴더별로 정렬할 수 있는 [폴더 기준] 옵션이 [정렬] 단추에 포함됩니다.
  • 목록 보기에서 해당 기준별로 정렬할 열 머리글을 클릭합니다.

파일 필터링

[필터] 패널에서 기준을 선택하여 [컨텐트] 패널에 나타나는 파일을 조정합니다. [필터] 패널에는 현재 세트에서 특정 값이 설정된 항목의 수가 표시됩니다. 이때 해당 항목이 표시되는지는 관계가 없습니다. 예를 들어 [필터] 패널을 보면 특정 등급 또는 키워드가 있는 파일 수를 빠르게 확인할 수 있습니다.

[필터] 패널에 나타나는 기준은 [컨텐트] 패널에 나타나는 파일 및 해당 파일과 관련된 메타데이터나 위치에 따라 동적으로 생성됩니다. 예를 들어 [컨텐트] 패널에 오디오 파일이 포함되어 있는 경우 [필터] 패널에는 아티스트, 앨범, 분야, 키, 템포 및 반복 기준이 포함됩니다. [컨텐트] 패널에 이미지가 포함되어 있는 경우에는 [필터] 패널에 치수, 방향, 카메라 데이터(노출 시간, 애퍼처 값) 등의 기준이 포함됩니다. 또한 [컨텐트] 패널에 검색 결과, 여러 폴더의 파일을 포함한 컬렉션 또는 기본 보기가 표시되는 경우 파일을 위치한 폴더별로 필터링할 수 있는 [상위 폴더]로 파일이 위치한 폴더로 파일을 필터링 할 수 있습니다.

필터 패널 Adobe Bridge CC
필터 패널

참고:

[보기] 메뉴의 옵션을 선택하여 [컨텐트] 패널에 폴더, 거부된 파일 및 숨겨진 파일(예: 캐시 파일)을 표시하거나 숨기도록 지정하십시오.

  • 파일을 필터링하려면 [필터] 패널에서 하나 이상의 기준을 선택합니다.
    • 여러 기준 중 어느 하나라도 충족하는 파일을 표시하려면 같은 범주(예: 파일 유형)에서 기준을 선택합니다. 예를 들어 GIF 파일과 JPEG 파일을 둘 다 표시하려면 파일 유형에서 GIF 이미지JPEG 파일을 선택하십시오.

    • 모든 기준을 충족하는 파일을 표시하려면 여러 범주(예: 파일 유형과 등급)에서 기준을 선택합니다. 예를 들어, 별표가 두 개 있는 GIF와 JPEG 파일을 표시하려면 파일 유형에서 GIF 이미지JPEG 파일을 선택하고 [등급] 아래에서 별표 두 개를 선택합니다.

      : Shift 키를 클릭한 채 등급 기준을 선택하면 해당 등급 이상의 등급을 선택할 수 있습니다. 예를 들어 별표가 두 개 이상 지정된 모든 파일을 표시하려면 Shift 키를 클릭한 채 별표를 두 개 선택하십시오.

    • [필터] 패널 메뉴에서 범주를 선택합니다.

      : 모든 필터 범주를 열거나 닫으려면 [필터] 패널 메뉴에서 모두 확장 또는 모두 축소를 선택하십시오.

    • 선택한 기준을 반전시키려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 클릭합니다. 예를 들어 파일 유형에서 [GIF 이미지]를 선택한 경우 Alt 키를 누른 채 [GIF 이미지]를 클릭하면 이 옵션이 선택 해제되고 나열된 다른 모든 파일 유형이 선택됩니다.

      참고: 닫힌 스택을 필터링하면 최상위(축소판) 항목이 필터 기준을 충족하는 경우에만 스택이 표시됩니다. 확장된 스택을 필터링하면 스택에서 최상위 파일의 필터 기준을 충족하는 모든 파일이 표시됩니다.

  • 필터를 지우려면 [필터] 패널의 아래쪽에 있는 [필터 지우기] 버튼 을 클릭합니다. 또는 빠른 액세스 메뉴 을 클릭한 다음 모두 지우기를 클릭하십시오.
  • Adobe Bridge에서 다른 위치를 탐색할 때 필터 기준이 지워지지 않도록 하려면 [필터] 패널의 아래쪽에 있는 [찾아보기 실행 중 필터 유지] 단추 를 클릭합니다.

파일 및 폴더 복사, 이동, 삭제

  • 파일 또는 폴더를 복사하려면 다음 중 하나를 수행합니다.
    • 파일 또는 폴더를 선택하고 [편집] > [복사]를 선택합니다.

    • 파일 또는 폴더를 마우스 오른쪽 단추로 클릭하거나(Windows) Control 키를 누른 채 클릭하고(Mac OS) [복사 위치]를 선택한 다음, 목록에서 위치를 선택합니다. 이때 다른 위치를 지정하려면 [폴더 선택]을 선택합니다.

    • Ctrl 키(Windows) 또는 Option 키(Mac OS)를 누른 채 파일이나 폴더를 다른 폴더로 드래그합니다.

  • 파일을 다른 폴더로 이동하려면 다음 중 하나를 수행합니다.
    • 파일을 마우스 오른쪽 단추로 클릭하거나(Windows) Control 키를 누른 채 클릭하고(Mac OS) [이동 위치]를 선택한 다음, 목록에서 위치를 선택합니다. 이때 다른 위치를 지정하려면 [폴더 선택]을 선택합니다.

    • 파일을 Adobe Bridge 창, Windows 탐색기(Windows) 또는 Finder(Mac OS)의 다른 폴더로 드래그합니다.

      참고: Adobe Bridge 이외의 다른 마운트된 볼륨에 있는 파일을 드래그하면 해당 파일이 이동되지 않고 복사됩니다. 파일을 다른 마운트된 볼륨으로 이동하려면 Shift 키(Windows) 또는 Command 키(Mac OS)를 누른 채 해당 파일을 드래그하십시오.

  • 파일 또는 폴더를 삭제하려면 다음 중 하나를 수행합니다.
    • 파일 또는 폴더를 선택하고 [항목 삭제] 단추 를 클릭합니다.

    • 파일 또는 폴더를 선택하고 Ctrl+Delete(Windows) 또는 Command+Delete(Mac OS)를 누릅니다.

    • 파일 또는 폴더를 선택하고 Delete 키를 누른 다음 대화 상자에서 [삭제]를 클릭합니다.

Bridge 및 [Finder] 또는 [탐색기]에서 파일 잘라내기, 복사 및 이동

Bridge를 사용하여 다음 작업을 수행할 수 있습니다.

  • 파일 탐색기(Windows) 또는 Finder(Mac OS)에서 파일 및 폴더를 복사하여 Bridge에 붙여 넣습니다.
  • 파일 탐색기(Windows) 또는 Finder(Mac OS)에서 파일 및 폴더를 잘라내거나 이동하여 Bridge에 붙여 넣습니다.
  • Bridge에서 파일 및 폴더를 복사하여 파일 탐색기(Windows) 또는 Finder(Mac OS)에 붙여 넣습니다.
  • Bridge에서 파일 및 폴더를 잘라내거나 이동하여 파일 탐색기(Windows) 또는 Finder(Mac OS)에 붙여 넣습니다.

아래 표에서는 Bridge와 [파일 탐색기] 또는 [Finder]에서 파일을 잘라내고 복사하거나 이동하는 방법을 설명합니다.

기능 Windows Mac OS
[파일 탐색기] 또는 [Finder]에서 Bridge로 복사

[파일 탐색기]에서 Bridge로 복사할 파일 또는 폴더를 마우스 오른쪽 단추로 클릭하고 [복사]를 선택합니다. 또는 Ctrl + C를 누릅니다.

Bridge에서 [편집] > [붙여넣기]를 선택하거나 Ctrl + V를 누릅니다.

[Finder]에서 Bridge로 복사할 파일이나 폴더를 마우스 오른쪽 단추로 클릭하고 [복사]를 선택하거나 command + C를 누릅니다.

Bridge에서 [편집] > [붙여넣기]를 선택하거나 Command + V를 누릅니다.

Bridge에서 [파일 탐색기] 또는 [Finder]로 복사

Bridge에서 복사할 파일 또는 폴더를 선택하고 [편집] > [복사]를 선택하거나 Ctrl + C를 누릅니다. 

[파일 탐색기]에서 아무 곳이나 마우스 오른쪽 단추로 클릭하고 [붙여넣기] 또는 Ctrl + V를 누릅니다.

Bridge에서 복사할 파일이나 폴더를 선택하고 [편집] > [복사]를 선택하거나 Command + C를 누릅니다.
[Finder]에서는 마우스 오른쪽 단추로 클릭하고 [붙여넣기]를 선택하거나 Command + V를 누릅니다.
[파일 탐색기] 또는 [Finder]에서 Bridge로 잘라내기 또는 이동

[파일 탐색기]에서 Bridge로 이동할 파일이나 폴더를 마우스 오른쪽 단추로 클릭하고 [잘라내기]를 선택하거나 Ctrl + X를 누릅니다.

Bridge에서 [편집] > [붙여넣기]를 선택하거나 Ctrl + V를 누릅니다.

[Finder]에서 Bridge로 이동할 파일 또는 폴더를 마우스 오른쪽 단추로 클릭하고 [복사]를 선택합니다.

Bridge에서 Option 키를 누른 채로 [내용] 패널을 마우스 오른쪽 단추로 클릭하면 [이동] 옵션을 활성화할 수 있습니다. [이동]을 클릭합니다. 또는 Option + command +V를 누릅니다.

Bridge에서 [파일 탐색기]/[Finder]로 잘라내기 또는 이동

Bridge에서 이동할 파일 또는 폴더를 선택하고 [편집] > [잘라내기]를 선택하거나 Ctrl + X를 누릅니다.

[파일 탐색기]에서 아무 곳이나 마우스 오른쪽 단추로 클릭하고 [붙여넣기] 또는 Ctrl + V를 누릅니다.

Bridge에서 이동할 폴더를 마우스 오른쪽 단추로 클릭하고 [이동 위치]를 선택한 다음 원하는 폴더를 선택합니다. 

또는 먼저 파일을 복사할 수 있습니다. 그런 다음 [Finder]에서 Option 키를 길게 누르고 컨텍스트 메뉴에서 [이동]을 선택하거나 Option + Command +V를 누릅니다.

이미지 회전

Adobe Bridge에서 JPEG, PSD, TIFF 및 Camera Raw 이미지의 보기를 회전할 수 있습니다. 이미지를 회전해도 해당 이미지 데이터에는 영향을 주지 않지만 Adobe Bridge에서 이미지를 회전하면 기본 응용 프로그램의 이미지 보기도 회전될 수 있습니다.

  1. 컨텐트 영역에서 하나 이상의 이미지를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [편집] > [시계 방향으로 90도 회전], [시계 반대 방향으로 90도 회전] 또는 [180도 회전]을 선택합니다.

    • 응용 프로그램 막대에서 [시계 방향으로 90도 회전] 또는 [시계 반대 방향으로 90도 회전] 단추를 클릭합니다.

Camera Raw를 사용한 작업

Camera Raw 파일에는 카메라의 이미지 센서에서 처리되지 않은 사진 데이터가 포함됩니다. Adobe Photoshop Camera Raw 소프트웨어는 Adobe Photoshop 또는 Adobe After Effects가 설치되어 있는 경우 Adobe Bridge에서 사용할 수 있으며 Camera Raw 파일을 처리합니다. 또한 Adobe Bridge에서 Camera Raw로 JPEG(.JPG) 또는 TIFF 파일을 열어 처리할 수도 있습니다.

Adobe Bridge를 사용하면 파일 간에 설정을 복사하여 붙여 넣고, 파일을 일괄 처리하거나, [Camera Raw] 대화 상자를 열지 않고도 파일에 설정을 적용할 수 있습니다.

  • Adobe Bridge에서 Camera Raw로 JPEG 또는 TIFF 파일을 열려면 Camera Raw 환경 설정에서 해당 옵션을 지정합니다. [편집] > Camera Raw 환경 설정(Windows) 또는 [Adobe Bridge ] > [Camera Raw 환경 설정](Mac OS)을 선택합니다. [JPEG 및 TIFF 처리]에서 [JPEG] > [지원되는 모든 JPEG 자동 열기] 및/또는 [TIFF] > [지원되는 모든 TIFF 자동 열기]를 선택합니다. 그런 다음 Camera Raw에서 열려는 JPEG 또는 TIFF 파일을 두 번 클릭합니다. Photoshop에서 JPEG 및 TIFF 파일을 열려면 [설정으로 [JPEG 또는 TIFF] 자동 열기]를 선택합니다.
  • Adobe Bridge에서 Camera Raw로 Raw 파일을 열려면 Adobe Bridge 환경 설정에서 해당 옵션을 지정합니다. [편집] > [환경 설정](Windows) 또는 [Adobe Bridge ] > [환경 설정](Mac OS)을 선택합니다. [일반] 탭의 [동작] 영역에서 두 번 클릭 시 Bridge에서 Camera Raw 설정 편집을 선택합니다. 이 환경 설정을 선택하지 않고 Raw 파일을 두 번 클릭하면 파일이 Photoshop에서 열립니다.
  • 자세한 내용은 디지털 카메라 또는 카드 리더기에서 사진 가져오기를 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책