[도구] 메뉴에서 작업 실행

Adobe Bridge에서 Photoshop 및 Illustrator 확장 사용

[도구] 메뉴에는 다른 Adobe 제품에서 사용할 수 있는 다양한 명령이 포함된 하위 메뉴가 있습니다. 예를 들어 Adobe Photoshop이 설치된 경우 [도구] > [Photoshop] 하위 메뉴의 명령을 사용하여 Adobe Bridge에서 선택한 사진을 처리할 수 있습니다. Adobe Bridge에서 이러한 작업을 수행하면 각 파일을 개별적으로 열지 않아도 되므로 시간이 절약됩니다.

참고:

협력업체도 Adobe Bridge에 추가한 기능에 사용할 항목을 직접 만들어 [도구] 메뉴에 추가할 수 있습니다. 스크립트를 만드는 방법에 대한 자세한 내용은 Bridge 개발자 센터.

Adobe Bridge에는 유용한 자동화 스크립트도 포함되어 있습니다. 예를 들어 Adobe Bridge CC에서 Adobe Output Module 스크립트를 사용하여 웹 포토 갤러리를 만들고 Adobe PDF 밀착 인화 및 전체 화면 프레젠테이션을 생성할 수 있습니다. Auto Collection CC 2014 스크립트에서는 Photoshop에서 HDR 이미지나 파노라마로 처리하기 위해 일련의 사진을 스택합니다.

  1. 사용할 파일 또는 폴더를 선택합니다. 폴더를 선택한 경우 폴더의 가능한 모든 파일에 명령이 적용됩니다.
  2. [도구] > [구성 요소]를 선택한 후 원하는 명령을 선택합니다. 구성 요소는 사용 가능한 자동화된 작업이 없는 경우 [도구] 메뉴에 나타나지 않습니다.

특정 명령에 대한 자세한 내용은 해당 구성 요소의 설명서를 참조하거나 검색하십시오.

일괄 파일 이름 바꾸기

Adobe Bridge의 파일 이름 일괄 바꾸기

파일 이름을 일괄적으로 바꿀 수 있습니다. 파일 이름을 일괄적으로 바꾸는 경우 선택한 모든 파일에 대해 동일한 설정을 선택할 수 있습니다. 다른 일괄 처리 작업의 경우 스크립트를 사용하여 자동화된 작업을 실행할 수 있습니다.

  1. 이름을 바꿀 파일 또는 폴더를 선택합니다.
  2. [도구] > [일괄 이름 바꾸기]를 선택합니다.
  3. 다음 옵션을 설정합니다.

    대상 폴더

    이름을 바꾼 파일을 동일한 폴더로 가져오거나, 다른 폴더로 이동하거나, 복사본을 다른 폴더로 가져옵니다. 이름을 바꾼 파일을 다른 폴더에 넣으려면 [찾아보기]를 클릭하여 폴더를 선택합니다.

    새 파일 이름

    메뉴에서 요소를 선택하고 적절한 텍스트를 입력하여 새 파일 이름을 만듭니다. 더하기 단추(+) 또는 빼기 단추(-)를 클릭하여 요소를 추가하거나 삭제합니다.

    문자열 대체

    파일 이름의 전부 또는 일부를 사용자 정의 텍스트로 변경할 수 있습니다. 먼저, 대체할 항목을 선택합니다. 원본 파일 이름은 원본 파일 이름의 문자열을 대체합니다. 중간 파일 이름은 [새 파일 이름] 팝업 메뉴에서 이전 옵션에 정의된 문자열을 대체합니다. 정규식 사용은 정규식을 사용하여 파일 이름의 패턴을 기반으로 문자열을 찾을 수 있도록 합니다. 모두 바꾸기는 소스 문자열의 패턴과 일치하는 모든 하위 문자열을 대체합니다.

     

    옵션

    메타데이터에 원래 파일 이름을 유지하려면 XMP 메타데이터에 현재 파일 이름 유지를 선택합니다. [호환성]에서는 이름을 바꾼 파일과 호환성을 유지할 운영 체제를 선택합니다. 기본적으로 현재 운영 체제가 선택되며 이를 선택 해제할 수 없습니다.

    미리 보기

    현재 파일 이름과 새 파일 이름이 일괄 이름 바꾸기 대화 상자 아래쪽의 [미리 보기] 영역에 나타납니다. 모든 선택한 파일의 이름이 어떻게 바뀌는지 보려면 [미리 보기] 단추를 클릭합니다.

  4. (선택 사항) 자주 사용하는 이름 지정 규칙을 사용하여 이름을 바꾸려면 [사전 설정] 메뉴에서 사전 설정을 선택합니다. 나중에 다시 사용하기 위해 일괄 이름 바꾸기 설정을 저장하려면 [저장]을 클릭합니다.

일괄 파일 이름 바꾸기에 대한 자세한 내용은 다음 자습서를 참조하십시오.

자동으로 HDR 및 파노라마 이미지 스택

Adobe Bridge에서 HDR 및 파노라마 이미지 스택

Adobe Bridge의 자동 컬렉션 스크립트에서는 일련의 이미지를 결합하여 Photoshop 에서 HDR(High Dynamic Range) 또는 파노라마 합성으로 처리하기 위해 스택으로 만듭니다. 또한 캡처 시간, 노출 설정 및 이미지 맞춤에 따라 스택으로 이미지를 수집합니다. 타임스탬프가 18초 이내여야 Auto Collection 스크립트에서 사진을 처리할 수 있습니다. 노출 설정이 사진마다 다르고 컨텐트가 겹치는 정도가 80%를 넘는 경우 스크립트에서는 사진을 HDR 집합으로 해석합니다. 노출이 일정하고 컨텐트가 겹치는 정도가 80% 미만인 경우에는 스크립트에서 사진을 파노라마의 일부로 해석합니다.

참고:

Auto Collection을 사용할 수 있으려면 Photoshop CS5 이상과 함께 Adobe Bridge를 사용해야 합니다.

  1. Auto Collection 스크립트를 사용하려면 [편집] > [환경 설정](Windows) 또는 [Adobe Bridge ] > [환경 설정](Mac OS)을 선택합니다.

  2. [시작 스크립트] 패널에서 Auto Collection을 선택한 다음 [확인]을 클릭합니다.

  3. HDR 또는 파노라마 샷이 포함된 폴더를 선택하고 [스택] > [파노라마/HDR 자동 스택]을 선택합니다.

    참고:

    폴더에서 자동 스택이 작동하지 않으면 폴더에서 필수 HDR/파노라마 파일을 수동으로 선택하고 [스택] > [파노라마/HDR 자동 스택]을 선택합니다.

  4. HDR 또는 파노라마 샷을 자동으로 병합하고 Adobe Bridge에서 결과를 보려면 [도구] > [Photoshop] > [Photoshop에서 컬렉션 처리]를 선택합니다.

    참고:

    Photoshop의 파노라마 및 HDR에 대한 자세한 내용은 Photomerge를 사용하여 파노라마 이미지 만들기HDR(High Dynamic Range) 이미지를 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책