프로토타입 생성 작업 흐름

페이지 패널을 다른 강력한 Fireworks 기능과 결합하여 신속하게 상호 작용 방식의 웹 및 소프트웨어 프로토타입을 만들 수 있습니다. 작업을 마친 프로토타입을 작동하는 사이트로 변환하려면 이 프로토타입을 Adobe Flash®, Adobe Flex®, Adobe AIR™ 또는 Adobe Dreamweaver®로 내보내면 됩니다.

프로토타입 생성 작업 흐름에 대한 일반 설명은 Fireworks 개발자 센터의 다음 기사를 참조하십시오.

응용 프로그램 인터페이스 프로토타입 생성에 대한 비디오 자습서를 보려면 www.adobe.com/go/lrvid4034_fw를 참조하십시오.

페이지 만들기

[페이지] 패널에서 초기 디자인에 사용할 페이지 또는 스크린을 원하는 수만큼 만듭니다. 디자인을 점차 개발하면서 필요에 따라 페이지를 추가하거나 뺄 수도 있습니다.

공통 디자인 요소 레이아웃

캔버스에서 탐색 모음 및 배경 이미지와 같이 여러 페이지에 공유할 디자인 요소를 레이아웃합니다. 요소를 정렬하려면 [고급 안내선]을 사용합니다. 유연성을 최대화하려면 레이아웃을 CSS로 구성합니다. (고급 안내선CSS 기반 레이아웃 만들기 참조).

여러 페이지에서 공통 요소 공유

공통 요소를 공유할 경우 하나의 변경을 수행하면 영향 받는 모든 페이지가 자동으로 업데이트됩니다. 마스터 페이지를 사용하여 해당 페이지에 포함된 모든 요소를 공유하거나 레이어를 공유하여 요소의 하위 세트를 복사합니다. (마스터 페이지 사용레이어 공유 참조)

개별 페이지에 고유한 요소 추가

각 페이지에 고유한 디자인, 탐색 또는 양식 요소를 추가합니다. [공용 라이브러리] 패널에는 디자인 처리 속도를 높일 수 있는 다양한 단추와 텍스트 상자, 팝업 메뉴가 있습니다. Flex 구성 요소, HTML, Mac, Win, 웹 및 응용 프로그램, 및 메뉴 모음 폴더에 있는 구성 요소 심볼에는 개별적인 심볼 인스턴스에 대해 사용자 정의할 수 있는 속성이 포함됩니다. (다기능 구성 요소 심볼 만들기 및 사용 참조)

링크를 사용한 사용자 탐색 시뮬레이트

슬라이스, 핫스팟 또는 탐색 단추와 같은 웹 객체에서 프로토타입의 다양한 페이지 사이를 링크합니다. Fireworks 문서에서 페이지에 링크를 참조하십시오.

작업을 마친 상호 작용 방식의 프로토타입 내보내기

Fireworks는 프로토타입에 대한 여러 출력 형식을 제공하며, 이런 형식 모두 페이지 탐색을 위해 하이퍼링크를 유지합니다. 다음 예를 참조하십시오.

CSS 기반 레이아웃 만들기

Fireworks 문서에서 CSS 기반 레이아웃을 디자인한 다음, 레이아웃을 복제하는 CSS 규칙을 사용하여 해당 레이아웃을 HTML 페이지로 변환할 수 있습니다. CSS 기반 레이아웃에서는 표준 기반 방법을 제공하며 여러 브라우저에서 사용할 수 있는 코드를 제공합니다.

CSS 기반 HTML 페이지 레이아웃 생성에 대한 비디오 자습서는 www.adobe.com/go/lrvid4035_fw을 참조하십시오. 다음 리소스도 참조하십시오.

CSS 페이지 레이아웃 정보

Fireworks에서는 페이지를 디자인하고, 객체의 위치를 분석하는 내보내기 엔진을 사용하여 HTML과 CSS 코드를 즉시 내보낼 수 있습니다. 또한 페이지 맞춤을 설정하고 반복되는 배경 이미지를 지정할 수 있습니다.

[공용 라이브러리]의 HTML 폴더에서 사용 가능한 HTML 요소를 사용할 수 있습니다. HTML 폴더에는 단추, 드롭다운 목록 객체 및 텍스트 필드와 같은 HTML 요소가 들어 있습니다. [심볼 속성] 패널을 사용하여 이러한 요소의 속성을 편집할 수 있습니다. 양식 요소를 페이지로 드래그하면, 내보내기 엔진에서 CSS 기반 레이아웃을 내보내는 중에 <form> 태그를 삽입합니다.

슬라이스가 배치된 모든 텍스트는 내보낸 HTML에서 이미지로 나타납니다. 이 텍스트를 텍스트로 표시하려면 [공용 라이브러리]의 HTML 구성 요소를 사용합니다. HTML 구성 요소에는 제목 1-6과 링크 요소가 포함됩니다.

CSS 기반 레이아웃의 규칙

원하는 결과를 얻으려면, CSS 기반 레이아웃을 작성할 때 몇 가지 규칙을 지켜야 합니다.

규칙 1: 텍스트를 내보내려면 사각형을 사용하고, 이미지를 내보내려면 슬라이스를 사용합니다.

내보내기 엔진은 사각형에 배치된 텍스트를 내보냅니다. 사각형 슬라이스로 덮인 이미지만을 내보내므로, 내보낼 이미지가 있으면 해당 이미지 위에 슬라이스를 배치하십시오. 이러한 슬라이스는 내보내기 엔진에 이미지의 위치를 "알립니다".

규칙 2: 객체를 겹치지 마십시오.

내보내기 엔진은 텍스트, 이미지 및 사각형을 사각형 블록으로 취급합니다. 이 엔진은 이러한 객체의 크기와 위치를 검토하여 레이아웃에서 해당 객체를 배치할 논리 행과 열을 결정합니다. 경계가 겹치지 않도록 주의하여 객체를 배치하십시오.

규칙 3: 행과 열의 레이아웃을 계획합니다.

내보내기 엔진은 객체나 객체 그룹 사이에 분명한 가시선을 배치할 수 있는 논리 파티션을 찾습니다. 열 레이아웃을 사각형으로 묶어, 내보내기 엔진이 열 레이아웃을 깨는 논리 행을 삽입하는 것을 방지합니다.

규칙 4: 문서를 2차원으로 취급합니다.

페이지를 디자인할 경우 사각형의 하위로 취급할 객체를 사각형으로 묶습니다. 내보내기 엔진은 이러한 상위-하위 관계를 감지합니다. 내보내기 엔진은 규칙 3에서처럼 하위 요소에서 논리 행과 열을 스캔합니다.

이러한 규칙 이외에도 다음 사항을 준수하십시오.

  • 내보내기 엔진은 프리미티브 사각형만 내보냅니다. 사각형의 둥근 모서리를 내보내려면, 해당 모서리 위에 사각형 슬라이스를 배치하십시오.

  • 사각형의 획을 내보내려면, 해당 획이 있는 사각형 위에 사각형 슬라이스를 배치하십시오.

  • 심볼을 내보내려면, 해당 심볼 위에 사각형 슬라이스를 배치하십시오.

  • 텍스트나 사각형에 적용한 필터를 내보내려면, 해당 필터 위에 사각형 슬라이스를 배치하십시오.

CSS 레이아웃 내보내기

Fireworks에서는 CSS 기반 파일로 만드는 레이아웃을 내보낼 수 있습니다. 그러면 이러한 CSS 기반 파일을 Dreamweaver 또는 다른 CSS 호환 가능한 편집기에서 열어서 편집할 수 있습니다.

  1. [파일] > [내보내기]를 선택합니다.

  2. [내보내기] 팝업 메뉴에서 [CSS 및 이미지]를 선택합니다.

  3. [옵션]을 클릭하여 HTML 페이지 속성을 설정합니다.

  4. [찾아보기]를 클릭하여 배경 이미지를 지정하고 배경 이미지 바둑판식 배열을 설정합니다.

    • 이미지를 한 번만 표시하려면 [반복 없음]을 선택합니다.

    • 이미지를 가로/세로 모든 방향의 바둑판식으로 배열하거나 반복하려면 [반복]을 선택합니다.

    • 이미지를 가로 방향의 바둑판식으로 배열하려면 [가로반복]을 선택합니다.

    • 이미지를 세로 방향의 바둑판식으로 배열하려면 [세로반복] 옵션을 선택합니다.

  5. 브라우저에서의 페이지 정렬 방식을 왼쪽 맞춤, 가운데 맞춤 또는 오른쪽 맞춤으로 선택합니다.

  6. 연결 스크롤을 고정 또는 스크롤로 선택합니다.

  7. [확인]을 클릭한 다음 [저장]을 클릭합니다.

문서 데모 만들기

작업 중인 Fireworks 문서의 데모를 만들 수 있습니다. 이 데모를 브라우저에서 열면 기능을 보고 페이지를 탐색할 수 있습니다.

  1. [명령] > [데모 현재 문서]를 선택합니다.

  2. 데모를 만들 페이지를 선택한 후 [데모 만들기]를 클릭합니다.

  3. 폴더를 선택하고 [열기]를 클릭합니다.

Flex 응용 프로그램 프로토타입 생성

Flex용 프로토타입 생성 프로세스는 웹 사이트 및 소프트웨어 인터페이스에 사용되는 작업 흐름과 비슷합니다. (프로토타입 생성 작업 흐름 참조) Fireworks를 사용하는 경우 Flex 구성 요소를 캔버스로 드래그한 후 속성을 지정하고 결과 사용자 인터페이스를 MXML로 내보낼 수 있습니다. 그러면 Flex Builder에서 해당 사용자 인터페이스를 조정할 수 있습니다.

Flex 사용자 인터페이스 만들기

[페이지] 패널에서 초기 디자인용 인터페이스 화면을 원하는 수만큼 만듭니다.

Flex 디자인 구성 요소를 레이아웃에 삽입

[공용 라이브러리] 패널의 [Flex] 폴더에 있는 Flex 구성 요소를 캔버스에 삽입합니다. 이러한 구성 요소 심볼은 특히 MXML 내보내기 기능과 작동하여 예상한 결과를 제공합니다. 문서를 MXML로 내보내는 경우 이러한 각각의 심볼이 해당하는 각각의 MXML 태그로 변환됩니다. Flex 구성 요소로 인식되지 않는 객체는 비트맵으로 내보냅니다. 이러한 비트맵은 <mx:Image> 태그를 통해 MXML에 연결됩니다. (구성 요소 심볼 만들기 및 사용 참조)

참고:

Fireworks에서 Flex 디자인 구성 요소를 편집하는 경우 수정된 XML 코드를 Flex 프로젝트로 복사할 수 있습니다. 이렇게 하면 프로젝트에서 수정된 구성 요소 비헤이비어를 복제하려는 경우 시간을 단축할 수 있습니다.

커서, 스크롤_막대, 탭 및 도구_설명 심볼은 Fireworks에서 MXML로 직접 변환되지 않으므로 MXML 출력 시 무시됩니다. 예를 들어, 내용을 스크롤할 수 있는 경우 스크롤_막대 심볼이 Flex 컨테이너 인스턴스에 자동으로 나타납니다. Fireworks에서 이러한 심볼은 단순히 인터페이스 디자인 부분이 어떻게 작동하는지 보여줄 뿐입니다.

참고:

이미지 슬라이스, 롤오버 및 핫스팟은 HTML 기반 프로토타입에만 적용됩니다. Flex 프로토타입을 만들 때 이러한 웹 객체는 사용하지 마십시오.

여러 페이지에서 공통 Flex 구성 요소 공유

여러 페이지 또는 화면에서 단일 Flex 구성 요소를 공유하는 경우 한 번만 변경하면 적용되는 모든 페이지에서 자동으로 업데이트됩니다. 마스터 페이지를 사용하여 해당 페이지에 포함된 모든 Flex 구성 요소를 공유하거나 레이어를 공유하여 구성 요소의 하위 세트를 복사합니다. (마스터 페이지 사용레이어 공유 참조)

Flex 구성 요소의 속성 지정

[심볼 속성] 패널([윈도우] > [심볼 속성])에서 캔버스에 삽입한 각 Flex 구성 요소에 대한 속성 및 이벤트를 지정합니다.

Flex 레이아웃을 MXML로 내보내기

Flex 사용자 인터페이스 레이아웃을 내보내고 Flex에서 결과 MXML 파일을 엽니다. Fireworks는 모든 스타일 및 절대 배치를 유지하면서 필요한 MXML을 내보냅니다. Flex 개발자는 Flex에서 레이아웃을 다시 만들지 않고도 이 인터페이스를 사용할 수 있습니다.

Flex 구성 요소 속성 편집

[심볼 속성] 패널에서 Flex 구성 요소의 속성과 이벤트를 편집할 수 있습니다.

  1. 캔버스에서 Flex 구성 요소를 선택합니다.

  2. [심볼 속성] 패널([윈도우] > [심볼 속성])을 엽니다.

  3. [심볼 속성] 패널에서 구성 요소의 속성과 이벤트를 설정합니다.

Fireworks 문서를 MXML로 내보내기

Fireworks에서는 공용 라이브러리 에셋을 Adobe Flex Builder에서 사용할 알려진 구성 요소로 내보낼 수 있으므로 RIA(다기능 인터넷 응용 프로그램)를 쉽게 배치할 수 있습니다. Fireworks는 모든 스타일 및 절대 배치를 유지하면서 필요한 Flex 코드(MXML)를 내보냅니다.

Flex 응용 프로그램 프로토타입 작업을 마칠 때 Flex Builder에서의 세부 편집을 위해 프로토타입을 MXML로 내보냅니다. 디자인 뷰에서 작업을 마친 프로토타입은 Fireworks의 프로토타입처럼 보입니다. 단, 내보내기 되지 않는 커서와 스크롤 막대와 같은 구성 요소는 예외입니다.

  1. [파일] > [내보내기]를 선택합니다.

  2. [내보내기] 팝업 메뉴에서 [MXML 및 이미지]를 선택합니다.

  3. MXML 코드와 별개의 폴더에 이미지를 저장하려면 [이미지를 하위 폴더에 놓기] 옵션을 선택합니다.

  4. 선택된 현재 페이지만 내보내려면 [현재 페이지만]을 선택합니다.

  5. [저장]을 클릭하여 내보내기를 완료합니다.

    프로토타입과 연관된 이미지가 이미지 폴더로 내보내집니다. 또한 전체 MXML 페이지의 이미지가 다른 이미지 파일과 함께 만들어집니다. MXML 페이지에는 이러한 미리 보기 이미지가 필요하지 않으므로 제거할 수 있습니다.

Flex 스킨 만들기 및 내보내기

Fireworks에서 Flex 구성 요소의 스킨을 만든 후 Flex 기반 웹 사이트 및 응용 프로그램 인터페이스 구성에 사용할 수 있도록 내보낼 수 있습니다.

Flex 구성 요소에 스킨 지정

Flex 스킨 템플릿을 기반으로 다양한 Flex 구성 요소에 대한 스킨을 만들고 이를 Fireworks에서 편집할 수 있습니다.

  1. [명령] > [Flex 스키닝] > [새 Flex 스킨]을 선택합니다.

  2. 다음 중 한 가지를 수행합니다.

    • 사용 가능한 모든 구성 요소에 대해 Flex 스킨을 만들려면 [다중 구성 요소]를 선택합니다.

      사용 가능한 모든 Flex 구성 요소가 있는 단일 문서가 만들어집니다.

    • 스킨을 만들 구성 요소를 지정하려면 [특정 구성 요소]를 선택합니다.

      특정 스타일이 첨부된 구성 요소만 선택하거나 구성 요소의 모든 인스턴스를 선택합니다.

  3. [확인]을 클릭합니다.

Flex 스킨 내보내기

  1. [명령] > [Flex 스키닝] > [Flex 스킨 내보내기]를 선택합니다.

  2. Fireworks 문서를 내보낼 폴더를 선택하고 [열기]를 클릭합니다.

MXML 내보내기 제한

Flex MXML 내보내기 기능을 사용하기 전에 이 기능과 관련 제한 사항에 대해 알고 있어야 합니다.

MXML 내보내기 기능은 구성 요소 스킨을 만들지 않습니다.

MXML로 내보내는 경우 Fireworks에서 수정한 경우라도 Flex에서 구성 요소의 스킨을 만들지 않습니다. MXML 내보내기는 Flex에서 사용할 MXML 문서만 생성합니다. 이러한 문서에는 MXML 태그로 변환할 수 없는 Fireworks 객체에 대한 연결된 이미지도 포함됩니다. 이러한 이미지는 <mx:Image> 태그를 통해 MXML 문서에 추가됩니다.

MXML 내보내기에서는 슬라이스를 무시합니다.

MXML 내보내기는 Flex에서 사용할 태그 기반 문서를 생성하기 위한 것이므로 이미지나 테이블 셀을 만들 때 슬라이스를 고려하지 않습니다. MXML 내보내기에서 이미지를 만드는 경우 문서의 최적화 설정을 사용하여 이미지 형식과 압축 방법을 결정합니다.

MXML 속성은 다기능 심볼 속성으로 제한됩니다.

MXML 내보내기 기능은 Fireworks의 Flex 구성 요소에 기반을 두어 MXML 태그 속성에 지정합니다. Fireworks는 속성 수가 제한되어 있는 Flex 구성 요소 하위 세트를 제공합니다.

스타일이 포함되어 있습니다.

스타일로 인식된 속성은 생성된 MXML 태그와 별개이지만 동일한 MXML 문서 내의 <mx:Style> 태그 안에서 유지됩니다. Fireworks는 외부 CSS 파일에서 스타일을 정의할 수 없습니다.

프레임은 지원되지 않습니다.

MXML 출력에 대한 디자인과 레이아웃을 변경할 때 프레임을 사용하지 마십시오. 하나의 문서 내에서 여러 디자인을 사용하려는 경우에는 페이지를 사용하십시오.

Adobe AIR 응용 프로그램 프로토타입 생성

Fireworks용 Adobe® AIR™을 사용하면 Fireworks 프로토타입을 데스크탑 응용 프로그램으로 변환할 수 있습니다. 예를 들어, 일부 프로토타입 페이지는 서로 상호 작용하여 데이터를 표시합니다. Adobe AIR을 사용하여 이러한 페이지 집합을 사용자의 컴퓨터에 설치할 수 있는 작은 응용 프로그램으로 패키지화할 수 있습니다. 사용자가 바탕 화면에서 응용 프로그램을 실행하면 해당 응용 프로그램이 로드되어 브라우저와는 별도의 자체 응용 프로그램 창에서 프로토타입을 표시합니다. 그러면 사용자는 인터넷에 연결되어 있지 않은 컴퓨터에서 로컬로 프로토타입을 찾아볼 수 있습니다.

Adobe AIR 및 경험 브랜드에 대한 Ethan Eismann의 기사 참조: http://www.adobe.com/go/learn_fw_airexperiencebrand_kr.

Adobe AIR 마우스 이벤트 추가

미리 정의된 Adobe AIR 마우스 이벤트를 문서의 객체에 추가할 수 있습니다. Fireworks는 네 개의 미리 정의된 마우스 이벤트(창 닫기, 창 드래그, 창 최대화 및 창 최소화)를 제공합니다.

  1. 캔버스에서 마우스 이벤트 비헤이비어를 적용할 객체를 선택합니다.

  2. [명령] > [AIR 마우스 이벤트]를 선택하고 이벤트를 선택합니다.

Adobe AIR 응용 프로그램 미리 보기

Adobe AIR 응용 프로그램 매개 변수를 설정하지 않고 Adobe AIR 응용 프로그램을 미리 볼 수 있습니다.

  1. [명령] > [AIR 패키지 만들기]를 선택하고 [미리 보기]를 클릭합니다.

Adobe AIR 응용 프로그램 만들기

  1. [명령] > [AIR 패키지 만들기]를 선택한 후 다음 옵션을 설정합니다.

    응용 프로그램 이름

    사용자가 응용 프로그램을 설치할 때 설치 화면에 나타나는 이름을 지정합니다. 확장자에는 기본적으로 Fireworks 사이트의 이름이 지정됩니다.

    응용 프로그램 ID

    응용 프로그램에 대한 고유 ID를 입력합니다. ID에 공백이나 특수 문자를 사용하지 마십시오. 0-9, a-z, A-Z, .(점) 및 -(대시)만 사용할 수 있습니다. 이 설정은 필수 설정입니다.

    버전

    응용 프로그램의 버전 번호를 지정합니다. 이 설정은 필수 설정입니다.

    프로그램 메뉴 폴더

    Windows 시작 메뉴에서 응용 프로그램의 단축키를 만들 폴더를 지정합니다. (Mac OS에는 해당되지 않음)

    설명

    사용자가 응용 프로그램을 설치할 때 표시할 응용 프로그램에 대한 설명을 추가합니다.

    저작권

    Mac OS에 설치된 Adobe AIR 응용 프로그램의 [정보] 부분에 표시되는 저작권 고지 사항을 지정합니다. 이 정보는 Windows에 설치된 응용 프로그램에 대해서는 사용되지 않습니다.

    패키지 내용

    [현재 문서]를 선택하여 파일이 포함된 폴더를 자동으로 선택합니다.

    루트 콘텐트

    루트 콘텐트로 표시할 페이지를 선택하려면 [찾아보기]를 클릭합니다. [현재 문서]를 선택한 경우 루트 콘텐트가 자동으로 설정됩니다.

    포함된 파일

    응용 프로그램에 포함할 파일이나 폴더를 지정합니다. HTML 파일, CSS 파일, 이미지 파일 및 JavaScript 라이브러리 파일을 추가할 수 있습니다. 파일을 추가하려면 더하기(+) 단추를 클릭하고 폴더를 추가하려면 [폴더]를 클릭합니다. 목록에서 파일이나 폴더를 삭제하려면 파일이나 폴더를 선택하고 빼기(-) 단추를 클릭합니다. Adobe AIR 패키지에 포함하려고 선택한 파일이나 폴더는 루트 콘텐트 폴더에 속해야 합니다.

    시스템 크롬과 투명

    사용자가 컴퓨터에서 응용 프로그램을 실행할 때 사용할 창 스타일 또는 크롬을 지정합니다. 시스템 크롬은 운영 체제의 표준 창 제어를 사용하여 응용 프로그램을 둘러쌉니다. 투명 크롬은 표준 시스템 크롬을 제거하며 응용 프로그램에 대해 사용자 고유의 크롬을 만들 수 있습니다. 투명 기능을 사용하면 사각형 모양이 아닌 응용 프로그램 창을 만들 수 있습니다.

    너비 및 높이

    열 때 응용 프로그램 창의 크기를 픽셀로 지정합니다.

    아이콘 이미지 선택

    응용 프로그램 아이콘에 사용할 사용자 정의 이미지를 선택하려면 클릭합니다. 각 아이콘 크기에 대한 폴더를 선택하고 사용할 이미지 파일을 선택합니다. 응용 프로그램 아이콘 이미지에는 PNG 파일만 사용할 수 있습니다.

    참고:

    선택한 사용자 정의 이미지가 응용 프로그램 사이트에 있어야 하며 패스는 사이트 루트의 상대 패스여야 합니다.

    디지털 서명

    디지털 서명으로 응용 프로그램에 서명하려면 [설정]을 클릭합니다. 이 설정은 필수 설정입니다. 자세한 내용은 이어지는 절을 참조하십시오.

    패키지 파일

    새 응용 프로그램 설치 프로그램(.air 파일)을 저장할 폴더를 지정합니다. 기본 위치는 사이트 루트입니다. 파일을 선택하려면 [찾아보기] 단추를 클릭합니다. 기본 파일 이름은 사이트 이름을 기반으로 하며 .air 확장자가 추가됩니다. 이 설정은 필수 설정입니다.

디지털 인증서로 Adobe AIR 응용 프로그램에 서명

디지털 서명은 응용 프로그램의 코드가 소프트웨어 제작자에 의한 생성 이후에 변경되거나 손상되지 않았음을 보증합니다. 모든 Adobe AIR 응용 프로그램에는 디지털 서명이 필요하며 디지털 서명이 없으면 설치할 수 없습니다.

  1. [AIR 패키지 만들기] 대화 상자에서 [디지털 서명] 옵션 옆의 [설정] 단추를 클릭합니다.

  2. [디지털 서명] 대화 상자에서 다음 중 한 가지를 수행합니다.

    • 미리 구입한 디지털 서명으로 응용 프로그램에 서명하려면 [찾아보기] 단추를 클릭하고 인증서를 선택한 후 해당 암호를 입력한 다음 [확인]을 클릭합니다.

    • 고유의 자체 서명된 디지털 인증서를 만들려면 [만들기] 단추를 클릭하고 대화 상자의 항목을 작성합니다. [인증서 키 유형] 옵션은 인증서의 보안 수준을 나타냅니다. 즉, 1024-RSA는 1024비트 키(보안 수준 낮음), 2048-RSA는 2048비트 키(보안 수준 높음)를 사용합니다. 완료되면 [만들기]를 클릭합니다. 그런 다음 [디지털 서명] 대화 상자에 해당 암호를 입력하고 [확인]을 클릭합니다.

      주의: 컴퓨터에 Java® Runtime Environment(JRE)가 설치되어 있어야 합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책