Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You can also create or edit keyboard shortcuts.

Action Windows Mac
File    

New > Project

Ctrl+N Cmd+N

New > Folder

Ctrl+/ Cmd+/

New > Title

F9  

Open Project

Ctrl+O Cmd+O

Save

Ctrl+S Cmd+S

Save As

Ctrl+Shift+S Shift+Cmd+S

Save a Copy

Ctrl+Alt+S Cmd+Opt+S

Add Media from > Photos from cameras or devices

Ctrl+Shift+I  

Add Media from > Files and folders

Ctrl+I Cmd+I

Get Properties for > Selection

Ctrl+Shift+H Shift+Cmd+H

Exit

Ctrl+Q Cmd+Q
Edit    

Undo

Ctrl+Z Cmd+Z

Redo

Ctrl+Shift+Z Shift+Cmd+Z

Cut

Ctrl+X Cmd+X

Copy

Ctrl+C Cmd+C

Paste

Ctrl+V Cmd+V

Paste Insert

Ctrl+Shift+V Shift+Cmd+V

Paste Effects and Adjustments

Ctrl+Alt+V Cmd+Opt+V

Delete

Shift+Delete Delete

Delete and Close Gap

Backspace return

Duplicate

Ctrl+Shift+/  

Select All

Ctrl+A Cmd+A

Deselect All

Ctrl+Shift+A Shift+Cmd+A

Edit Original

Ctrl+E Cmd+E
Clip    

Rename

Ctrl+H Cmd+H

Insert

,(comma) ,(comma)

Overwrite

.(dot) .(dot)

Group

Ctrl+G Cmd+G

Ungroup

Ctrl+Shift+G Shift+Cmd+G

Go to Clip Marker > Next

Ctrl+Shift+Right Shift+Cmd+Right

Go to Clip Marker > Previous

Ctrl+Shift+Left Shift+Cmd+Left

Go to Clip Marker > Numbered

Ctrl+Shift+3 Shift+Cmd+1

Clear Clip Marker > Current Marker

Ctrl+Shift+0 Shift+Cmd+0

Clear Clip Marker > All Markers

Alt+Shift+0 Opt+Shift+0

Time Stretch

Ctrl+R Cmd+R
Timeline    

Render Work Area

Enter return

Split Clip

Ctrl+K Cmd+K

Zoom In

= =

Zoom Out

- -

Go to Timeline Marker > Next

Ctrl+Right Cmd+Right

Go to Timeline Marker > Previous

Ctrl+Left Cmd+Left

Go to Timeline Marker > Numbered

Ctrl+3 Cmd+1

Clear Timeline Marker > Timeline Marker at Current time indicator

Ctrl+1 Cmd+0

Clear Timeline Marker > All Markers

Alt+1 Opt+0

Snap

S S
Text    

Type Alignment > Left

Ctrl+Shift+L  

Type Alignment > Center

Ctrl+Shift+C  

Type Alignment > Right

Ctrl+Shift+R  

Select > Next Object Above

Ctrl+Alt+]  

Select > Next Object Below

Ctrl+Alt+[  

Arrange > Bring to Front

Ctrl+Shift+]  

Arrange > Bring Forward

Ctrl+]  

Send to Back

Ctrl+Shift+[  

Send Backward

Ctrl+[  

Other Panels

Action Windows Mac
Narration    

Go to next narration clip

Right Right

Go to previous narration clip

Left Left
Disc Layout    

Decrement

-  

Increment

=  

Move Down

Down  

Move Left

Left  

Move Right

Right  

Move Up

Up  
Trimming Workflow    

Mark Favorite Moment

F F
Monitor    

Decrease Text Size by Five Points

Ctrl+Up  

Decrease Text Size by One Point

Shift+Up  

Increase Text Size by Five Points

Ctrl+Down  

Increase Text Size by One Point

Shift+Down  

Insert Copyright Symbol

Ctrl+Alt+Shift+C  

Insert Registered Symbol

Ctrl+Alt+Shift+R  

Nudge Selected Object Down by Five Pixels

Ctrl+Alt+Down  

Nudge Selected Object Down by One Pixel

Ctrl+Shift+Alt+Down  

Nudge Selected Object Left by Five Pixels

Ctrl+Alt+Left  

Nudge Selected Object Left by One Pixel

Ctrl+Alt+Shift+Left  

Nudge Selected Object Right by Five Pixels

Ctrl+Alt+Right  

Nudge Selected Object Right by One Pixel

Ctrl+Alt+Shift+Right  

Nudge Selected Object Up by Five Pixels

Ctrl+Alt+Up  

Nudge Selected Object Up by One Pixel

Ctrl+Alt+Shift+Up  

Position Object(s) to Bottom Title Safe Margin

Ctrl+Shift+D  

Position Object(s) to Left Title Safe Margin

Ctrl+Shift+F  

Position Object(s) to Top Title Safe Margin

Ctrl+Shift+O  
Media\Project Assets
   

Delete Selection with Options

Ctrl+Delete  

Extend Selection Down

Shift+Down Shift+Down

Extend Selection Left

Shift+Left Shift+Left

Extend Selection Right

Shift+Right Shift+Right

Extend Selection Up

Shift+Up Shift+Up

Icon

Ctrl+Page Down Cmd+Page Down

List

Ctrl+Page Up Cmd+Page Up

Move Selection Down

Down Down

Move Selection End

End  

Move Selection Home

Home  

Move Selection Left

Left Left

Move Selection Page Down

Page Down  

Move Selection Page Up

Page Up  

Move Selection Right

Right Right

Move Selection Up

Up Up

Toggle View

Shift+\  
Timeline    
Clear Selection
Shift+Delete  
Delete and Close Gap
Delete Opt+Delete
Nudge Clip Selection Left Five Frames Alt+Shift+, Opt+Shift+,
Nudge Clip Selection Left One Frame Alt+, Opt+,
Nudge Clip Selection Right Five Frames Alt+Shift+. Opt+Shift+.
Nudge Clip Selection Right One Frame Alt+. Opt+.
Selection Tool
V V
Set Work Area Bar In Point
Alt+[ Opt+[
Set Work Area Bar Out Point
Alt+]  
Show Audio View
Shift+A  
Show Classic View
Shift+C  
Show Next Screen   Down
Show Previous Screen   Up
Slide Clip Selection Left Five Frames Alt+Shift+Left Opt+Shift+Left
Slide Clip Selection Left One Frame Alt+Left Opt+Left
Slide Clip Selection Right Five Frames Alt+Shift+Right Opt+Shift+Right
Slide Clip Selection Right One Frame Alt+Right Opt+Right
Slip Clip Selection Left Five Frames Ctrl+Alt+Shift+Left Cmd+Opt+Shift+Left
Slip Clip Selection Left One Frame Ctrl+Alt+Left
Cmd+Opt+Left
Slip Clip Selection Right Five Frames Ctrl+Alt+Shift+Right Cmd+Opt+Shift+Right
Slip Clip Selection Right One Frame Cltrl+Alt+Right Cmd+Opt+Right
Time Stetch Tool Ctrl+R
Cmd+R
Fit to Timeline \ \

Find keyboard shortcuts

Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

  • For menu commands, look for the keyboard shortcut at the right of the command.
  • For the most-used keyboard shortcuts not shown in tool tips or on menus, see the tables in this article. For a complete list of default and current shortcuts, choose Edit > Keyboard Shortcuts (Windows) or Premiere Elements > Keyboard Shortcuts (Mac OS)

Customize or load keyboard shortcuts

You can set shortcuts to match shortcuts in other software you use. If other sets are available, you can choose them from the Set menu in the Keyboard Customization dialog box.

  1. For customizing keyboard shortcuts, choose one of the following:

    • In Windows, choose Edit > Keyboard Shortcuts
    • In Mac OS, choose Premiere Elements > Keyboard Shortcuts
  2. In the Keyboard Customization dialog box, choose an option from the menu:

    Application

    Displays commands found in the menu bar, organized by category.

    Panels

    Displays commands associated with panels and menus.

    Tools

    Displays a list of tool icons.

  3. In the Command column, view the command for which you want to create or change a shortcut. If necessary, click the triangle next to the name of a category to reveal the commands it includes.

  4. Click in the item’s shortcut field to select it.

  5. Type the shortcut you want to use for the item. The Keyboard Customization dialog box displays an alert if the shortcut you choose is already in use.

  6. Do one of the following:

    • To erase a shortcut and return it to the command that originally had it, click Undo.
    • To jump to the command that previously had the shortcut, click Go To.
    • To simply delete the shortcut you typed, click Clear.
    • To re-enter the shortcut you typed previously, click Redo.
  7. Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for your Key Set, and click Save.

    참고:

    The operating system reserves some commands. You cannot reassign those commands to Premiere Elements. Also, you cannot assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering relative timecode values. You can assign the minus (–) key on the main keyboard, however.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책