Guía del usuario Cancelar

Referencia de ajustes de exportación para Media Encoder

Obtenga más información acerca de los ajustes de efectos, vídeo, audio y publicación disponibles en el cuadro de diálogo Ajustes de exportación de Adobe Media Encoder.

Nota:

Debido a las necesidades cambiantes de los profesionales de vídeo y creadores de contenido, dejamos de utilizar Adobe Prelude. Desde ek 8 de septiembre de 2021, Prelude ya no se puede descargar de Adobe.com/es. Para obtener más información e instrucciones para descargar Prelude durante el período de asistencia, consulte Preguntas frecuentes.

Adobe Media Encoder se usa de dos formas: como aplicación independiente y como componente de Adobe Premiere Pro, After Effects, Character Animator, Prelude, Audition y Adobe Animate. Puede definir opciones de codificación en el cuadro de diálogo Ajustes de exportación para procesar y exportar secuencias y clips de Premiere Pro o composiciones de After Effects. El cuadro de diálogo de configuración de la exportación le permite ajustar los parámetros del clip de vídeo antes de exportarlo, como la velocidad de fotogramas, la resolución y la calidad.

Para abrir el cuadro de diálogo Configuración de exportación de Adobe Media Encoder, seleccione la salida de un vídeo de origen en el panel Cola y realice una de las acciones siguientes:

  • Seleccione Ajustes de exportación en el menú contextual de la salida.
  • Seleccione Editar > Ajustes de exportación.
  • Haga clic en el nombre de formato o de ajuste preestablecido de la salida. 
Nota:

Si Editar > Ajustes de exportación no está disponible, asegúrese de que ha seleccionado una salida en el panel Cola. 

Cuadro de diálogo Ajustes de exportación

El cuadro de diálogo Ajustes de exportación incluye un fotograma de previsualización de vídeo en la izquierda con fichas para alternar entre las vistas de origen y de salida, una visualización de código de tiempo y cronología para que pueda desplazarse a cualquier fotograma y establecer los puntos de entrada y de salida para recortar la duración del vídeo exportado. Puede comparar en paralelo la vista previa de origen y de salida para comprobar el color o la calidad antes de realizar la exportación.

El lado derecho del cuadro de diálogo muestra todos los ajustes disponibles en la exportación. Desde aquí puede elegir un formato y un ajuste prestablecido de exportación; ajustar la codificación de vídeo y audio; añadir efectos, subtítulos cerrados y metadatos, y publicar en medios sociales populares como YouTube y Facebook.

Para obtener más información sobre la utilización de las diversas opciones de codificación del cuadro de diálogo Ajustes de exportación, consulte Codificación y exportación.

Vista de origen

La pestaña Origen muestra el vídeo de origen sin una configuración de exportación aplicada. En este caso, puede reproducir de nuevo el vídeo y establecer puntos de Entrada y Salida para la exportación. Puede cambiar entre las pestañas Origen y Salida para obtener una previsualización rápida sobre cómo los ajustes de exportación afectan a los medios de origen.

Panel Origen
Panel Origen

Vista previa de origen y de salida

Utilice la pestaña Comparar para comparar en paralelo la vista previa de origen y de salida. Esto resulta especialmente útil para comprobar el color o la calidad antes de realizar la exportación.

Se abre el cuadro de diálogo Configuración de exportación y, en la pestaña Comparar, hay dos vistas previas, una para el origen y otra para la salida.
Utilice la pestaña Comparar para comparar en paralelo la vista previa de origen y de salida.

Ajustes de recorte

Desde aquí puede recortar el vídeo de origen para exportar solo una parte del fotograma. Elija de entre las proporciones de recorte más comunes, como 4:3 o 16:9, o valores personalizados del sistema para el fotograma recortado.

Para recortar un vídeo, haga lo siguiente:

  1. En el cuadro de diálogo de configuración de la exportación, seleccione la pestaña Origen.

  2. Para activar los controles de recorte, haga clic en el botón Recortar en la esquina superior izquierda.

  3. Realice una de las acciones siguientes:

    • Arrastre los controles de los lados o de las esquinas del rectángulo de recorte.
    • Introduzca los valores en píxeles para Izquierda, Superior, Derecha, Inferior.
  4. Para limitar las proporciones del fotograma de vídeo recortado, elija una opción del menú Proporciones de recorte.

  5. Para obtener una vista previa del fotograma de vídeo recortado, haga clic en la pestaña Salida.

Nota:

Para volver a la imagen sin recortar, haga clic de nuevo en el botón Recortar para deshacerlo.

Vista de salida

La pestaña Salida muestra una vista previa de los ajustes actuales de exportación aplicados a su vídeo de origen.

Escala de origen

Opciones de Escala de origen disponibles en el panel de salida
Opciones de Escala de origen disponibles en el panel de salida

Si el tamaño de fotograma de la configuración de exportación es diferente del tamaño del fotograma de origen, utilice el menú Escala de origen para determinar cómo el origen se ajusta dentro el fotograma de vídeo exportado. Este ajuste está disponible para todos los formatos de salida con dimensiones de fotogramas editables.

Esta opción escala el fotograma de origen para que encaje dentro del fotograma de salida sin distorsión o recorte. Las barras negras se pueden añadir a la parte superior e inferior (bandeja) o a los lados (pilar-caja) del vídeo según sea necesario.

Si ha recortado el vídeo de origen, las dimensiones recortadas se ajustan dentro de un fotograma de vídeo exportado.

Escalar para ajustar
Escalar para ajustar

Esta opción ajusta el fotograma de origen para llenar por completo el fotograma de salida sin distorsión recortando el fotograma de origen según sea necesario en la parte inferior, superior o a los lados. 

Escalar para rellenar
Escalar para rellenar

Esta opción amplía el fotograma de origen para llenar por completo el fotograma de salida sin recortarlo. Las distorsiones pueden mostrarse en el vídeo de salida si el tamaño de fotograma exportado difiere significativamente del tamaño de los fotogramas de origen.

Estirar para rellenar
Estirar para rellenar

Esta opción ajusta el fotograma de origen, incluyendo el área recortada, para que encaje dentro del fotograma de salida sin distorsiones. Se aplica un borde de color negro al vídeo, incluso si el fotograma de destino es más pequeño que el vídeo de origen.

Escalar para ajustar con bordes negros
Escalar para ajustar con bordes negros

Esta opción corrige automáticamente el tamaño del fotograma de vídeo de salida a la altura y la anchura del fotograma de vídeo de origen, y anula los ajustes de tamaño del fotograma de salida actual. Seleccione esta configuración si desea que el tamaño del fotograma de salida siempre coincida exactamente con el tamaño del fotograma de origen.

Cambiar el tamaño de salida para que coincida con el origen
Cambiar el tamaño de salida para que coincida con el origen

Nota:

La opción Cambiar el tamaño de salida para que coincida con el origen no está disponible en todos los formatos de exportación. Puede obtener el mismo resultado haciendo clic en el botón Coincidir con origen de la pestaña de vídeo o eligiendo un ajuste preestablecido Coincidir con origen.

Rotación de origen

Los ajustes de Rotación de origen le permiten efectuar una rotación del vídeo o cambiar su orientación.
Los ajustes de Rotación de origen le permiten efectuar una rotación del vídeo o cambiar su orientación.

Utilice las opciones de Rотación de origen para efectuar una rotación del vídeo según los diferentes formatos de salida. También puede utilizar las opciones horizontal y retrato para cambiar la orientación del vídeo.

Cronología y representación del tiempo

La representación de la cronología y del código de tiempo se encuentra bajo el fotograma de vista previa tanto en el panel Origen como en las vistas de Salida. La cronología incluye un cabezal de reproducción que muestra el fotograma actual, una barra de duración y los controles para definir los puntos de entrada y de salida.

Cronología
Cronología

A. Fotograma de vídeo de vista previa B. Marcar entrada y salida C. Duración de tiempo  D. Intervalo de origen E. Nivel de zoom F. Corrección de la proporción de aspecto  

Para previsualizar varios fotogramas, haga clic o arrastre el cabezal de reproducción por la cronología. También puede escribir el valor de código de tiempo directamente en la visualización de tiempo actual para mover el cabezal de reproducción al fotograma específico.

La vista previa del vídeo muestra el fotograma indicado por el cabezal de reproducción en la cronología. De forma predeterminada, la Corrección de la proporción de aspecto está habilitada, por lo que un vídeo con aspectos de píxeles no cuadrados se muestra sin distorsión en las pantallas del ordenador. Para desactivar esta configuración, haga clic en el botón conmutador Corrección de la proporción de aspecto a la derecha del menú Zoom.

Para acercar o alejar la imagen de vista previa, elija el nivel de zoom en el menú Seleccionar nivel de zoom situado encima de la cronología.

Nota:

También puede reducir la imagen pulsando:

  • Ctrl + - (guion) (Windows)
  • Comando + - (guion) (Mac OS)

Puede aumentar la imagen pulsando:

  • Ctrl + = (signo igual) (Windows)
  • Comando + = (signo igual) (Mac OS)

Estos métodos abreviados de teclado son para el teclado principal, no para las teclas del teclado numérico.

Para recortar la duración del vídeo exportado, establezca un punto de Entrada (primer fotograma) y uno de Salida (último fotograma) en la cronología. Puede definir puntos de Entrada y Salida de las siguientes maneras:

  • Mueva el cabezal de reproducción a un fotograma de la cronología y haga clic en los botones Definir punto de entrada o Definir punto de salida encima de la cronología.
  • Arrastre los iconos del punto de Entrada o de Salida a los lados de la cronología hasta un fotograma de la cronología.
  • Mueva el cabezal de reproducción a un fotograma de la cronología y utilice la tecla I para definir el punto de Entrada y la tecla O para definir un punto de Salida.

El menú Intervalo de origen le permite establecer de forma rápida la duración del vídeo exportado con las siguientes opciones:

  • Toda la secuencia: Utiliza toda la duración de la secuencia o el clip.
  • Secuencia/Clip/Inicio o fin de sesión: Respeta las marcas de Entrada y de Salida establecidas en clips y secuencias de Premiere Pro, Prelude, Audition y otras aplicaciones de Adobe.
  • Área de trabajo: Respeta el área de trabajo especificada en secuencias de Premiere Pro o composiciones de After Effects.
  • Personalizado: Respeta los puntos de Entrada y de Salida establecidos en el cuadro de diálogo Configuración de exportación.
Nota:

Adobe Media Encoder respeta la información de código de tiempo del archivo de origen. Seleccione la opción “Establecer código de tiempo de inicio” permite cambiar el valor de código de tiempo de inicio. Si el origen empieza a partir de 00:00:05:00, la línea de tiempo correspondiente al elemento en Adobe Media Encoder también empieza a partir de 00:00:05:00, no desde cero. Esta información de código de tiempo se incluye en el archivo de salida codificado. 

Ajustes de exportación

La sección superior de los Ajustes de exportación le permite elegir el formato del vídeo exportado y seleccionarlo de una lista de ajustes preestablecidos comunes. Para obtener más información, consulte Crear ajustes preestablecidos para Media Encoder.

También puede cambiar el nombre del archivo exportado y seleccionar un destino para los medios exportados. Las opciones para exportar el vídeo o los archivos solo de audio también están disponibles, además de un resumen de la configuración de origen y salida.

Ajustes de exportación
Ajustes de exportación

Ajustes de efectos

La pestaña Efectos permite añadir efectos a los medios exportados, como ajustes de color Lumetri, conversión de HDR a SDR, Imagen, superposiciones de texto y cronología. 

Cambie a la pestaña Salida para ver una vista previa de estos efectos aplicados en el proyecto.

Ajustes de efectos
Ajustes de efectos

Aplique el efecto Asignación de tonos al exportar una secuencia o un medio HDR a un espacio de color de exportación SDR.

Utilice el efecto Lumetri para aplicar diversos grados de color a la secuencia de vídeo. 

Look/LUT de Lumetri
Look/LUT de Lumetri

Para aplicar un ajuste preestablecido de Lumetri, realice una de las acciones siguientes:

  • Elija un ajuste preestablecido de Lumetri en el menú emergente Aplicado.
  • Elija Seleccionar… para aplicar un Look personalizado o un archivo LUT para su propio uso.

Utilice Conformar con SDR para convertir vídeo de alto rango dinámico (HDR) a rango dinámico estándar (SDR) para la reproducción en dispositivos que no sean de HDR (valores establecidos en forma de porcentaje).

Conformar con SDR
Conformar con SDR

Están disponibles las siguientes opciones:

  • Brillo: Controla el brillo general de los medios con SDR conformado.

  • Contraste: Controla el contraste general de los medios con SDR conformado.

  • Transición suave: Controla la transición al modo completo de compresión para evitar el recorte de disco duro.

Use Superposición de imagen para cubrir una imagen de su vídeo exportado. 

Superposición de imagen
Superposición de imagen

Están disponibles las siguientes opciones:

  • Aplicado: Busque y elija la imagen para superponer.

  • Posición: Establece la posición relativa de la capa de imagen dentro del fotograma de salida. Por ejemplo, centro, superior izquierdo, inferior derecho.

  • Desplazamiento: Especifica el desplazamiento horizontal y vertical desde la posición relativa (en píxeles) para la imagen superpuesta.

  • Tamaño: Ajusta el tamaño de la imagen. Por defecto, el tamaño de la imagen superpuesta se ajusta automáticamente al tamaño de fotograma de salida actual. La imagen se superpone según su tamaño relativo independientemente de la resolución de salida.

    • Tamaño absoluto: Habilite esta opción para enlazar el tamaño de la imagen superpuesta al tamaño original de la imagen de origen. Cuando está activada, la imagen superpuesta aparece más pequeña en resoluciones de salida superiores y más grande en resoluciones de salida inferiores.
  • Opacidad: Especifica la opacidad de la imagen superpuesta.

Use Superposición de nombre para añadir texto a un vídeo exportado. 

Superposición de nombre
Superposición de nombre

Están disponibles las siguientes opciones:

  • Prefijo: Texto añadido al principio del nombre superpuesto.

  • Formato: Opciones de visualización del texto superpuesto:

    • Solo prefijo y sufijo 
    • Nombre de archivo de origen 
    • Nombre de archivo de origen (sin extensión) 
    • Nombre de archivo de salida 
    • Nombre de archivo de salida (sin extensión)
  • Sufijo: Texto añadido al final del nombre superpuesto.

  • Posición: Establece la posición relativa del texto en el fotograma de salida. Por ejemplo, centro, superior izquierdo, inferior derecho.

  • Desplazamiento (X, Y): Especifica los desplazamientos horizontal y vertical (en píxeles) del nombre superpuesto.

  • Tamaño: Ajusta el tamaño del nombre.

  • Opacidad: especifica la opacidad del fondo negro detrás del texto.

Utilice la opción Superposición de código de tiempo para agregar un código de tiempo en el contador de su vídeo exportado.

Superposición del código de tiempo
Superposición del código de tiempo

Están disponibles las siguientes opciones:

  • Posición: Establece la posición relativa del código de tiempo del fotograma de salida. Por ejemplo, centro, superior izquierdo, inferior derecho.

  • Desplazamiento (X, Y): Permite ajustar los desplazamientos horizontal y vertical (en píxeles) del código de tiempo de un fotograma de salida.

  • Tamaño: Ajusta el tamaño del código de tiempo.

  • Origen de tiempo: especifica cómo se genera el código.

    • Archivo de medios: Obtiene el código de tiempo de origen. Si el medio de origen no se detecta, la superposición de código empieza en cero y coincide con la velocidad de los fotogramas de origen.

      • Desplazamiento en fotogramas: Especifica el número de fotogramas que se desplaza el código de tiempo superpuesto respecto al código de tiempo de origen. Puede introducir valores positivos o negativos para este desplazamiento.
    • Generar código: Genera el código personalizado para la superposición.

      • Formato: Seleccione el formato de código de tiempo en fotogramas por segundo. Por ejemplo, código de tiempo de 25 fps.
      • Iniciar en: Establece un valor inicial para el código de tiempo.

Utilice el sintonizador de tiempo para ampliar o reducir automáticamente la duración del vídeo duplicando o eliminando fotogramas en algunas secciones de modo que el cambio total en la duración sea imperceptible.  

Por ejemplo, si el vídeo debe ser ligeramente más corto para que quepa una programación de difusión, pero no tiene tiempo para volver a editar la secuencia completa.

Sintonizador de tiempo
Sintonizador de tiempo

Están disponibles las siguientes opciones:

  • Duración actual: Duración del vídeo de origen. 

  • Duración de destino: Duración del vídeo exportado tras aplicar el efecto.

  • Cambio de duración: Diferencia entre la duración de la salida respecto a la del origen. El rango puede establecerse como -10% menos hasta +10% más.

  • Cuando se utiliza en un ajuste preestablecido: Determina cómo se ajusta la duración cuando el ajuste preestablecido se aplica a otros orígenes:

    • Duración de destino: Utiliza el valor para la duración de destino independientemente de la duración original de la fuente. 
    • Cambio de duración: Utiliza el valor de cambio de duración basado en la duración original.
  • Saltar imágenes estáticas: No incluye imágenes estáticas al ajustar la duración. Active esta opción para hacer que el Sintonizador de tiempo ignore cualquier serie de imágenes estáticas de más de 10 segundos.

El Limitador de vídeo restringe la luminancia y los valores de color de los archivos de origen para que se encuentren dentro de los límites de difusión segura.

  • Nivel de clip: Especifica el rango de salida en unidades IRE.

  • Compresión antes de recortar: Aplica un “ángulo” que permite que los colores se importen en rango sin recorte duro.

Consulte Corrección automática del volumen para más información.

Ajustes de vídeo

Los ajustes de vídeo varían según el Formato de exportación que haya elegido. Cada formato tiene requisitos exclusivos que determinan los valores disponibles. Para obtener más información, consulte Formatos de archivo compatibles.

Ajustes de exportación de vídeo
Ajustes de exportación de vídeo

Nota:

Algunas tarjetas de captura y software de complemento proporcionan sus propios cuadros de diálogo con opciones específicas. Si las opciones que ve son distintas a las opciones que se describen aquí, consulte la documentación de su tarjeta de captura o complemento.

Para obtener información general sobre los ajustes de compresión, consulte las Sugerencias para la compresión.

Muchos de los formatos de exportación de Adobe Media Encoder ofrecen la opción Coincidir con origen, lo que le permite hacer coincidir automáticamente la configuración de exportación de los ajustes originales.

Coincidir con origen
Coincidir con origen

Formatos compatibles con Coincidir con origen: 

  • GIF animados
  • BMP
  • DNxHD/DNxHD MXF OP1a – solo con la configuración predeterminada “Coincidir con origen (Envolver)”
  • DPX
  • GIF
  • H.264
  • HEVC (H.265)
  • JPEG
  • JPEG 2000 MXF OP1a
  • MPEG-2
  • MXF OP1a – solo con la configuración predeterminada “Coincidir con origen (Envolver)”
  • OpenEXR
  • PNG
  • QuickTime
  • Targa
  • TIFF

Cuando se define Coincidir con origen, Adobe Media Encoder establece automáticamente este valor para que coincida con el orden de los campos del origen. Para obtener más información, consulte Vídeo entrelazado frente a vídeo no entrelazado.

Controles y ajustes preestablecidos de Coincidir con origen

Al exportar archivos de vídeo en formato H.264 o MPEG-2, Adobe Media Encoder le permite hacer coincidir automáticamente la configuración de vídeo del archivo de origen mediante los ajustes preestablecidos Coincidir con origen. Cuando se selecciona un ajuste preestablecido Coincidir con origen se activan automáticamente las opciones adecuadas en la ficha de ajustes de Vídeo del cuadro de diálogo Ajustes de exportación.

Adobe Media Encoder proporciona los dos ajustes preestablecidos Coincidir con origen siguientes para los exportadores H.264 y MPEG-2:

  • Coincidir con origen: velocidad de bits alta: para orígenes de vídeo de alta definición (HD). Este ajuste preestablecido es el predeterminado para los exportadores H.264 y MPEG-2.
  • Coincidir con origen: velocidad de bits media: para orígenes de vídeo de definición estándar (SD).

Los ajustes preestablecidos Coincidir con origen son útiles cuando desea conservar unos cuantos atributos de vídeo del origen y seleccionar valores específicos para los otros atributos. Puede guardar la configuración de Coincidir con origen como un nuevo ajuste preestablecido y aplicarlo a cualquier origen en la Cola o los paneles Carpeta de inspección.

Digamos, por ejemplo, que tiene una Carpeta de inspección que contiene recursos con distintos tamaños de fotograma y distintas velocidades de fotogramas. Desea convertir todos los recursos de la Carpeta de inspección a un solo formato a 24 fps. Para ello, cree un ajuste preestablecido con la coincidencia de origen habilitada para todas las propiedades excepto Velocidad de fotogramas, que se define en 24 fps.

Ajustes básicos de vídeo
Ajustes básicos de vídeo

Las siguientes opciones de configuración son comunes en la mayoría de los formatos de exportación en Media Encoder:

  • Anchura: Anchura del fotograma de vídeo.

  • Altura: Altura del fotograma de vídeo.

    Nota:

    La vinculación de valores de anchura y altura mantiene la proporción de aspecto del vídeo. Para ajustar la anchura y la altura de forma independiente, deshabilite el botón de vínculo.

  • Dimensiones de vídeo: Algunos formatos como H.264 Blu-ray o Wraptor DCP restringen el tamaño de los fotogramas a valores concretos. El menú Dimensiones de vídeo muestra los tamaños de fotograma admitidos para estos formatos.

  • Velocidad de fotogramas: Fotogramas mostrados por segundo durante la reproducción de vídeo. En general, las velocidades de fotogramas más altas producen un movimiento más suave, aunque elegir una velocidad de fotogramas diferente a la velocidad de fotogramas del medio de origen puede producir patrones de movimiento no deseados. Tenga en cuenta que algunos formatos y códecs solo admiten un conjunto específico de velocidades de fotogramas.

    Para obtener más información, consulte Velocidad de fotogramas.

  • Orden de los campos: Especifica si el archivo exportado tiene fotogramas progresivos o compuestos por campos entrelazados.

    • Progresivo es el ajuste más habitual para una televisión digital, contenido en línea y películas.
    • Al exportar a los formatos entrelazados como NTSC o PAL, elija Superior primero o Inferior primero para establecer el orden de visualización de los campos entrelazados.

    Para más información, consulte

  • Aspecto: La proporción de píxeles del vídeo. La proporción de aspecto de píxeles (PAR) describe la relación entre la anchura y la altura de un único píxel de vídeo. Los formatos de vídeo digital como HD, 4K UHD y 8K suelen tener píxeles cuadrados (PAR 1.0), mientras que los formatos analógicos como NTSC y PAL tienen píxeles rectangulares. La exportación en PAR distinta del PAR de los medios de origen puede distorsionar la imagen de vídeo.

    Para obtener más información sobre las proporciones de aspecto, consulte estas páginas:

  • Estándar de TV: Establece el estándar en NTSC o PAL. Cuando Coincidir con origen está activado, el estándar se calcula en función de las propiedades del origen. Por ejemplo, si la velocidad de fotogramas del archivo de origen es de 25 fps, el estándar de TV se establece en PAL.

Los siguientes ajustes aparecen en los formatos H.264 y HEVC.  

Nota:

El perfil y el nivel son restricciones utilizadas por los codificadores basados en MPEG que ajustan la salida de vídeo a los estándares comunes utilizados en dispositivos electrónicos.

Ajustes de codificación
Ajustes de codificación

Puede preparar el vídeo para la salida si especifica los formatos favoritos.

  • Rendimiento (solo H.264 y HEVC): Aceleración de hardware es la opción predeterminada, que indica a Media Encoder que utilice el hardware disponible en el sistema para acelerar los tiempos de codificación.

    • La aceleración de hardware depende de la configuración del sistema.
    • Si el de su sistema no es compatible, verá que la opción del menú Rendimiento aparecerá en Solo software de forma automática.
  • Perfil: Los perfiles h.264 comunes incluyen:

    • Línea de base: El perfil más simple utilizado por las videoconferencias y dispositivos similares que requieren velocidades de descodificación rápidas.
    • Principal: Un perfil común que se utiliza principalmente en la emisión SD.
    • Alto: Un perfil ámpliamente compatible utilizado por la mayoría de los dispositivos HD.
    • High10: Extensión del perfil alto que admite la descodificación de 10 bits.
  • Nivelado: Limita el rango de opciones disponibles para Tamaño de fotograma, Velocidad de fotogramas, Orden de campos, Aspecto, Velocidad de bits, croma y otros ajustes de compresión. En general, los ajustes de nivel superior admiten resoluciones de vídeo más grandes.

    Nota:

    Si no está seguro de qué perfil y nivel utilizar, active las casillas de verificación Coincidir con origen para que Media Encoder elija la mejor configuración basada en las propiedades de los medios de origen.

  • Primarios Rec. 2020: Utiliza el espacio de color Rec. 2020 compatible con formatos UHD como 4K y 8K. Disponible cuando Perfil está establecido en “High10”.

  • Alto rango dinámico: Exporta con un alto rango dinámico (HDR), que conserva los detalles en blancos más brillantes y negros más profundos a profundidades de bits más altas. Disponible cuando “Primarios de color Rec. 2020” está activado.

  • Incluir metadatos HDR10: HDR10 utiliza la función de transferencia de PQ y añade cinco unidades de metadatos. La versión anterior de Media Encoder era compatible con PQ pero omitía los metadatos. Se trata de valores introducidos por el usuario. No se realiza ningún análisis de contenido. El propósito de estos metadatos es proporcionar detalles sobre su contenido al dispositivo de reproducción HDR para que pueda mostrarse correctamente y tener el mejor aspecto.

    Metadatos HDR10
    Metadatos HDR10

    Masterización del volumen del color de pantalla

    • Primarios de color: Esta es la gama de colores del monitor HDR que se utiliza al calificar el contenido. Obtenga este valor leyendo las especificaciones técnicas de su monitor. Tiene una lista desplegable con tres opciones. Los valores posibles son: Rec.709, P3D65 (predeterminado), Rec. 2020.
    • Luminancia mínima: Esta es la luminancia mínima compatible del monitor HDR utilizada al calificar el contenido. Obtenga este número leyendo las especificaciones técnicas de su monitor. Esta es una entrada numérica con texto activo editable. El valor predeterminado es 0,0050. El intervalo es entre 0,0005 y 0,05.
    • Luminancia máxima: Esta es la luminancia máxima compatible del monitor HDR utilizado al graduar el contenido. Obtenga este número leyendo las especificaciones técnicas de su monitor. Esta es una entrada numérica con texto activo editable. El valor predeterminado es 1000. El intervalo es entre 100 y 4000.

    Niveles de iluminación del contenido

    • Máxima: Esta es la luminancia máxima del contenido del programa. Introduzca la luminancia de la parte más brillante del programa. Si bien el estándar HDR10 ofrece un rango de luminancia de hasta 10 000 nits, no hay paneles de consumo que puedan proporcionar este brillo. Por lo general, se recomienda mantener la luminancia del contenido HDR10 en 4000 nits o menos. La pantalla HDR utilizará este valor para asignar tonos al programa en el rango de la pantalla, de modo que no se recorten las iluminaciones. Es el nivel máximo de luz. Similar a Luminancia máxima. 
    • Promedio: El nivel promedio máximo de luz por fotograma. La pantalla HDR utilizará este valor para asignar tonos al programa en el rango de la pantalla, de modo que el programa tenga el mismo aspecto que cuando estaba realizando la masterización. Este valor puede alterar significativamente el aspecto del contenido, y se recomienda probar la reproducción en la pantalla deseada para asegurarse de que todo tiene el aspecto deseado.

La velocidad de bits es la cantidad de datos de una señal de vídeo o audio medida en bits por segundo. En general, las tasas de bits más altas producen vídeo y audio de mejor calidad, mientras que las tasas más bajas crean medios más fáciles de reproducir en conexiones de Internet lentas.

Para obtener más información, consulte Velocidad de bits.

Ajustes de velocidad de bits
Ajustes de velocidad de bits

Las opciones de velocidad varían según el códec y el formato. Estas son algunas de las opciones comunes:

  • Codificación de velocidad: Especifica el método de codificación utilizado para comprimir la señal de vídeo/audio.

    • CBR (velocidad de bits constante): Establece un valor constante para la velocidad de datos. Esta opción puede reducir los tiempos de exportación, pero puede afectar a la calidad de fotogramas más complejos.
    • VBR (velocidad de bits variable): Ajusta dinámicamente la velocidad de datos en función de la complejidad de la señal de vídeo/audio. Esta opción produce una mayor calidad general en archivos de menor tamaño, pero puede aumentar el tiempo de exportación.
    • La codificación VBR 1 Pass frente a 2 Pass: 1 Pass analiza todo el archivo de medios de principio a fin para calcular una velocidad de bits variable. La codificación 2 Pass realiza dos pases a través del archivo, de principio a fin y de final a principio. El segundo paso alarga los tiempos de codificación, pero garantiza una mayor eficiencia de codificación y, a menudo, produce una salida de mayor calidad.
    Nota:

    Cuando se compara la codificación CBR y VBR que tienen el mismo contenido y el mismo tamaño, se pueden hacer las siguientes presunciones: un archivo CBR puede reproducirse con mayor fiabilidad en una gama más amplia de sistemas porque la velocidad de datos fija exige menos a los reproductores de medios y a los procesadores del equipo informático. No obstante, un archivo VBR suele tener una mayor calidad de imagen, ya que VBR adapta la cantidad de compresión al contenido de la imagen.

  • Velocidad en bits de destino [Mbps]: Establece la velocidad de bits global del archivo codificado. El vídeo se mide en megabits por segundo [Mbps], mientras que el audio se mide en kilobits por segundo [kbps].

  • Velocidad máxima [Mbps]: Establece los valores mínimo y máximo permitidos durante la codificación VBR.

Ajustes preestablecidos de velocidad de bits adaptable: Hay tres ajustes preestablecidos de velocidad de bits adaptable disponibles en el formato H.264:

  • Coincidir con origen: Velocidad de bits baja adaptable
  • Coincidir con origen: Velocidad de bits media adaptable
  • Coincidir con origen: Velocidad de bits alta adaptable

Estos ajustes preestablecidos ayudan a reducir el tamaño del archivo y acelerar los tiempos de exportación, ya que tienen en cuenta la resolución y la velocidad de fotogramas de los medios de origen al calcular la velocidad de bits global. Por ejemplo, el mismo ajuste preestablecido adaptable utilizaría una velocidad de bits inferior cuando se aplicara a medios SD, pero una velocidad de bits mayor cuando se aplicara a medios HD o 4K.

A continuación se muestran algunos ajustes avanzados comunes que aparecen en varios formatos y códecs:

Distancia de fotograma clave: active esta opción para especificar la frecuencia con la que se insertan fotogramas clave (también conocidos como I-frames) en el vídeo exportado. En general, un valor de fotograma clave inferior genera vídeo de mayor calidad, pero puede aumentar el tamaño del archivo. Cuando está desactivado, Media Encoder selecciona la distancia de fotograma clave adecuada en función del formato de exportación y la velocidad de fotogramas. Para obtener más información, consulte Fotogramas clave.

Nota:

Algunos códecs de QuickTime y AVI no admiten la configuración de un intervalo de fotogramas clave personalizado, por lo que la opción Distancia de fotogramas clave está deshabilitada para esas opciones de códec.

    Optimizar imágenes fijas: active esta opción para procesar imágenes fijas en la secuencia como un solo fotograma en lugar de una serie de fotogramas repetidos, lo que ayuda a reducir el tamaño de archivo del vídeo exportado. Los fotogramas fijos optimizados se muestran durante el tiempo correcto en los reproductores compatibles. Si el archivo de vídeo exportado presenta problemas de reproducción al mostrar las imágenes fijas, anule la selección de esta opción y vuelva a exportar el archivo.

Con los ajustes de exportación de VR, puede exportar secuencias de 360 grados de la misma manera que las secuencias comunes. La realidad virtual 360 le permite editar en formatos equidistantes y esférico dual. El material es monoscópico y estereoscópico. La exportación de vídeo equidistante es como la exportación de cualquier otro tipo de vídeo, con algunas advertencias. Para obtener más información, consulte Trabajar con vídeos de realidad virtual envolventes.

Compruebe que se ha marcado la casilla de verificación El vídeo es de VR y edite sus opciones.

Vídeo de realidad virtual
Vídeo de realidad virtual

Campo visual horizontal y vertical

El usuario puede inhabilitar las “Propiedades de realidad virtual automáticas” y configurar manualmente el diseño de fotogramas y los campos visuales horizontales y verticales. Esta opción permite que el efecto convierta el Diseño de fotogramas entre monoscópico, estereoscópico (encima/debajo) y estereoscópico (de lado a lado).

Ajustes de exportación de realidad virtual

Puede exportar material de 360 grados de la misma forma que los materiales normales. La realidad virtual 360 le permite editar en formatos equidistantes y esférico dual. El material es monoscópico y estereoscópico. La exportación de vídeo equidistante es como la exportación de cualquier otro tipo de vídeo, con algunas advertencias.

Para obtener más información, consulte Trabajar con vídeos de realidad virtual envolventes.

Audio

Los ajustes de audio se encuentran en la pestaña Audio del cuadro de diálogo Ajustes de exportación. Los ajustes varían según el formato de exportación que haya elegido.

Ajustes de audio
Ajustes de audio

Ajustes de formato de audio
Ajustes de formato de audio

Ajustes básicos de audio
Ajustes básicos de audio

Puede preparar el audio para salida si especifica formatos favoritos.

  • Códec de audio: Especifica el códec de compresión de audio. Algunos formatos de audio admiten únicamente audio sin comprimir, el cual ofrece la máxima calidad pero utiliza más espacio en disco. Algunos formatos solo proporcionan un códec, mientras que otros permiten elegir entre una lista de varios códecs.

  • Velocidad de muestreo: Frecuencia con la que el audio se convierte en valores digitales discretos, medidos en Hz. El audio grabado con velocidades de muestreo superiores produce una mejor calidad, pero exige tamaños de archivo mayores. Para obtener los mejores resultados, debe exportar el audio a la misma velocidad de muestreo con la que se grabó. La exportación a una velocidad de muestreo superior no mejora la calidad y requiere un remuestreo que puede aumentar los tiempos de exportación.

    Para obtener más información, consulte Sugerencias para la compresión.

  • Canales: Especifica el número de canales de audio incluidos en el archivo exportado. Si selecciona menos canales de los que hay en la pista principal de una secuencia o un archivo multimedia, Adobe Media Encoder realiza una mezcla del audio en menos canales. Los ajustes de canal comunes incluyen Mono (un canal), Estéreo (dos canales) y 5.1 (sonido envolvente de seis canales).

    La mezcla de audio solo funciona para combinaciones de canalización específicas, como 5.1 a estéreo o estéreo a mono. No funciona para canal N a estéreo ni mono.

    Nota:

    El formato QuickTime incluye opciones de configuración de canal de audio que permiten controlar cómo se enrutan los canales de origen a los canales de salida en el archivo exportado. Esta opción permite ahorrar tiempo y agilizar el procesamiento, ya que exporta varias configuraciones de salida de audio en el mismo archivo QuickTime, incluida la canalización estéreo y 5.1.

  • Tamaño de muestra: Cantidad de datos de audio por muestra (también conocida como “profundidad de bits”). El audio grabado con tamaños de muestra más altos normalmente produce un sonido de mejor calidad, pero exige tamaños de archivo más grandes.

La Velocidad de bits [Kbps] es la velocidad de bits de salida del audio. Generalmente, los valores más altos incrementan la calidad y el tamaño del archivo.

Multiplexador

Formatos como H.264, HEVC (H.265) y MPEG incluyen una pestaña Multiplexador que controla cómo se combinan los datos de vídeo y audio en un único flujo (también conocido como “muxing”). Cuando la multiplexación se establece en Ninguno, los flujos de vídeo y audio se exportan como archivos independientes.

Para obtener más información acerca de las opciones MPEG, consulte las especificaciones MPEG relevantes para MPEG-4 (ISO/IEC 14496) y MPEG-2 (ISO/IEC 13818), además del artículo correspondiente en Wikipedia.

Ajustes del multiplexador
Ajustes del multiplexador

Subtítulos

Los subtítulos opcionales se suelen utilizar para mostrar la parte de audio de un vídeo como texto en televisores y otros dispositivos que admiten la visualización de los subtítulos opcionales. La nueva pestaña Subtítulos del cuadro de diálogo Ajustes de exportación le permite especificar el formato y la velocidad de fotogramas al exportar los datos de los subtítulos opcionales. Las opciones de velocidad de fotogramas dependen del formato de archivo que se elija para la exportación. Para más información, consulte Exportación de datos de subtítulos opcionales.

Publicar

Puede utilizar la pestaña Publicar para cargar archivos en distintas plataformas de medios sociales. Puede elegir las funciones de la lista de ajustes preestablecidos del sistema disponibles en Adobe Media Encoder. Para obtener más información, consulte Configuración de publicación de Adobe Media Encoder.

Publicar
Configuración de publicaciones en Adobe Media Encoder

Procesa y mide el tiempo de la configuración de interpolación

Esta opción ayuda a conservar los detalles y a evitar el suavizado al escalar a un tamaño de fotograma distinto del medio de origen. Por ejemplo, exportar desde una secuencia de alta resolución de 4 K a un formato HD o SD de baja resolución. La activación de esta opción puede mejorar la calidad, pero tenga en cuenta lo siguiente:

  • Los tiempos de exportación pueden aumentar significativamente, especialmente en sistemas sin GPU compatible.
  • Los sistemas con hardware de GPU compatible utilizan automáticamente la máxima calidad de renderizado si el Renderizador está establecido en Metal, CUDA u OpenCL. No seleccione esta configuración en esos casos.
  • Esta opción solo es útil al exportar a un tamaño de fotograma diferente. Si va a exportar con el mismo tamaño de fotograma que el medio de origen, deje esta configuración sin seleccionar.

Cuando esta opción está activada, Adobe Media Encoder exporta utilizando los archivos de previsualización ya generados para la secuencia de Premiere en lugar de procesar nuevos medios. Esta opción puede ayudar a acelerar los tiempos de exportación, pero puede afectar a la calidad en función del formato de previsualización que haya elegido.

Para obtener más información, consulte este artículo de ayuda de Premiere Pro: Trabajar con archivos de previsualización.

Nota:

Este ajuste solo se aplica a secuencias de Premiere Pro.

Los proxys se utilizan para aumentar el rendimiento al editar y exportar. 

Cuando esta opción está activada, Adobe Media Encoder exporta utilizando los archivos proxy ya generados para su secuencia en lugar de procesar nuevos medios. Esta opción puede mejorar el rendimiento de la exportación. La casilla de verificación estará desactivada de forma predeterminada.

Active esta opción para especificar un código de tiempo de inicio para los medios exportados que sea diferente del código de tiempo del origen. Deje esta opción desactivada para utilizar el código de tiempo del origen al exportar.

Esta opción se puede utilizar para las fuentes que contienen un canal alfa. Cuando está activada, solo se procesa el canal alfa en el vídeo de salida y se muestra una previsualización en escala de grises del canal alfa en la pestaña Salida. Esta configuración resulta útil al exportar el contenido en formatos como MXF, que no son compatibles con la información de transparencias. Puede utilizar la salida de solo canal alfa para definir las áreas transparentes de su vídeo en aplicaciones de terceros.

La interpolación de tiempo se reproduce cuando la velocidad de fotogramas del contenido exportado es diferente de la del contenido de origen. Por ejemplo, si la secuencia de origen está a 30 fps pero desea exportarla a 60 fps. La interpolación de tiempo genera o elimina fotogramas mediante los siguientes métodos:

  • Muestreo de fotogramas: Duplica o elimina fotogramas para lograr la velocidad de fotogramas deseada. Esta opción puede producir una reproducción entrecortada o temblorosa en determinados contenidos.
  • Fusión de fotogramas: Añade o elimina fotogramas fusionándolos con fotogramas adyacentes, lo que puede dar como resultado una reproducción más fluida.
  • Flujo óptico: Añade o elimina fotogramas interpolando el movimiento de los píxeles de los fotogramas circundantes. Esta opción produce normalmente una reproducción más suave, aunque pueden darse pequeños problemas si hay diferencias significativas entre los fotogramas. Intente utilizar otra configuración de interpolación de tiempo si se produce este error.

Seleccione esta opción para definir el tamaño máximo de archivo para el vídeo exportado. Esta opción está disponible para ajustes preestablecidos que permiten tamaños estimados de archivo. Sin embargo, los archivos más extensos se exportarán con una velocidad de bits modificada para que coincida con el tamaño del archivo. Esta funcionalidad es útil para destinos de exportación como YouTube que especifica límites de tamaño de archivo.

Exportación y reducción de metadatos XMP

Los metadatos son un conjunto de información descriptiva sobre un contenido concreto. Los metadatos pueden incluir información como la fecha de creación, el formato de archivo y los marcadores de cronología. Puede elegir los metadatos XMP que desea incluir en el contenido exportado desde el cuadro de diálogo Exportación de metadatos.

Para abrir el cuadro de diálogo Exportación de metadatos, haga clic en el botón Metadatos situado en la esquina inferior derecha del cuadro de diálogo Ajustes de exportación.

Exportación de metadatos
Exportación de metadatos

Nota:

Puede realizar muchas de las mismas acciones en la categoría Metadatos del cuadro de diálogo Preferencias, consulte Preferencias. Los cambios realizados en el cuadro de diálogo Preferencias no se aplican a los elementos seleccionados en la cola de codificación, pero las plantillas y las reglas están disponibles para su asignación posterior a través del cuadro de diálogo Exportación de metadatos.

Para obtener más información sobre el uso de metadatos en Premiere, consulte Administración de metadatos.

Utilice el menú Opciones de exportación para elegir cómo se guardan los metadatos XMP con el archivo exportado:

  • Ninguno: No se exporta ningún metadato XMP del contenido de origen. Sin embargo, los metadatos básicos sobre el archivo exportado (como los ajustes de exportación y el código de tiempo de inicio) siempre se exportan, incluso si se ha elegido la opción Ninguno.
  • Incrustar en archivo de salida: Los metadatos XMP se guardan dentro del propio archivo exportado.
  • Crear archivo sidecar: Los metadatos XMP se guardan como un archivo independiente en el mismo directorio que el archivo exportado.
Nota:

La opción Incrustar en archivo de salida está desactivada para los formatos que no admiten datos XMP incrustados.

Una plantilla de exportación especifica qué metadatos XMP se sobrescriben en el archivo de salida. Por ejemplo, puede crear una plantilla de exportación que incluya diversos metadatos XMP de los archivos de origen, así como añadir información de contacto y de administración de derechos para cada archivo de salida. 

La plantilla de exportación filtra todos los campos que la plantilla actual no haya activado explícitamente. Las únicas excepciones son las propiedades internas que la aplicación de creación rellena automáticamente con los datos oportunos, que siempre se incluyen y no son editables. 

Para crear su propia plantilla de exportación, haga clic en Nuevo situado junto al menú Plantilla de exportación. Puede habilitar campos o categorías individuales seleccionándolos en el cuadro de diálogo Editor de plantillas de exportación. Para buscar campos específicos, utilice el campo de búsqueda situado junto a la parte superior del cuadro de diálogo Editor de plantillas de exportación. Asegúrese de ponerle un nombre descriptivo a la plantilla de exportación. 

Puede editar una plantilla de exportación existente seleccionándola en el menú Plantilla de exportación y haciendo clic en Editar. 

Tras haber aplicado una plantilla de exportación, también puede introducir manualmente valores para agregar metadatos XMP específicos para los elementos de la cola de codificación actual. 

Algunos campos no se pueden editar y tampoco se pueden excluir de la salida, por ejemplo los campos que la aplicación de creación sobrescribe automáticamente. Por ejemplo, Adobe Media Encoder se encarga de definir el campo Formato del esquema Dublin Core y el campo Velocidad de fotogramas de vídeo del esquema Medios dinámicos para describir con precisión el archivo de salida; el usuario no puede editar estos campos. Asimismo, los valores especificados por la plantilla de exportación actual aparecen como no editables; para cambiar estos valores, cambie la plantilla o aplique una plantilla distinta. 

Cualquier campo que no contenga ningún dato (ya proceda de la plantilla o se haya introducido manualmente) se excluirá de los metadatos XMP exportados. Los campos vacíos no se escriben en el archivo de salida.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea