Ver las propiedades de documento

Cuando se visualiza un PDF es posible obtener información sobre él, como el título, las fuentes utilizadas y la configuración de seguridad. Una parte de esos datos es definida por la persona que crea el documento; la otra parte se genera automáticamente.

En Acrobat DC, es posible cambiar cualquier información que el autor del documento pueda definir, a menos que el archivo se haya guardado con una configuración de seguridad que impida los cambios.

  1. Elija Archivo > Propiedades.
  2. Haga clic en una ficha del cuadro de diálogo Propiedades del documento.

Propiedades del documento

Descripción

Muestra información básica sobre el documento. El título, el autor, el asunto y las palabras clave pueden haber sido definidos por la persona que creó el documento en la aplicación de origen, como Word o InDesign, o por la persona que creó el PDF. Puede buscar estos elementos de descripción para encontrar documentos específicos. La sección Palabras clave puede resultar muy útil para limitar las búsquedas.

Tenga en cuenta que muchos motores de búsqueda utilizan el título para describir el documento en la lista de resultados de búsqueda. Si un PDF no tiene título, la lista mostrará el nombre del archivo. El título del archivo no corresponde necesariamente con el nombre del archivo.

El área Avanzadas muestra la versión del PDF, el tamaño de página, el número de páginas, si el documento tiene etiquetas y si está optimizado para vista rápida en Web. (El tamaño de la primera página se notifica en archivos PDF o carteras PDF que contienen más de un tamaño de página.) Esta información se genera automáticamente y no se puede modificar.

Seguridad

Describe los cambios y funcionalidades permitidos en el PDF. Si se ha aplicado una contraseña, certificado o normativa de seguridad al PDF, el método aparece aquí.

Fuentes

Enumera las fuentes y los tipos de fuentes utilizados en el documento original, así como las fuentes, tipos de fuentes y codificación utilizados para mostrar las fuentes originales.

Si se han utilizado fuentes opcionales y no le satisface su aspecto, quizás le interese instalar las fuentes originales en el sistema o solicitar al autor del documento que vuelva a crearlo con las fuentes originales incrustadas.

Vista inicial (solo para Acrobat)

Describe el aspecto del PDF al abrirse. Esta información incluye el tamaño inicial de la ventana, el número de la página por la que se abre y el nivel de ampliación de la vista, y si se mostrarán los marcadores de página, las miniaturas, la barra de herramientas y la barra de menús. Esta configuración se puede cambiar para controlar cómo aparecerá el documento la próxima vez que se abra. También se puede crear código JavaScript que se ejecuta cuando se muestra una página, se abre un documento, etc.

Personalizado (solo Acrobat)

Le permite agregar propiedades al documento.

Avanzadas

Enumera los valores de PDF, los preestablecidos del cuadro de diálogo de impresión y las opciones de lectura del documento.

En la configuración de PDF para Acrobat, puede definir un localizador uniforme de recursos (Uniform Resource Locator, URL) base para los vínculos Web del documento. Cuando se especifica una URL base, es más sencillo administrar los vínculos Web a otros sitios Web. Si la URL al otro sitio cambia, basta con editar la URL base sin necesidad de editar cada vínculo Web que haga referencia a dicho sitio. Si un vínculo contiene una dirección URL completa, no se utiliza el URL base.

También puede asociar un archivo de índice de catálogo (PDX) al PDF. Cuando se busca en el PDF con la ventana Buscar PDF, también se busca en todos los archivos PDF indexados por el archivo PDX especificado.

Puede incluir información de pre-imprenta, como el reventado, para el documento. Puede definir valores preestablecidos de impresión para un documento, que rellenarán automáticamente el cuadro de diálogo Imprimir con valores específicos para él. También puede definir opciones de lectura que determinen la forma en que el PDF es leído por un lector de pantalla o por un dispositivo de soporte similar.

Agregar una descripción a Propiedades del documento

Puede agregar palabras clave a las propiedades de un documento PDF para que las empleen los usuarios de una utilidad de búsqueda a fin de localizar el PDF.

  1. Elija Archivo > Propiedades.
  2. Haga clic en la ficha Descripción y escriba el nombre del autor, el asunto y las palabras clave.
  3. (Opcional) Haga clic en Metadatos adicionales para agregar otros datos descriptivos, como la información de copyright.

Crear propiedades de documento

Puede agregar propiedades de documento personalizadas que almacenen tipos específicos de metadatos, como el número de versión o el nombre de la empresa, en un PDF. Las propiedades que se crean aparecen en el cuadro de diálogo Propiedades del documento. Las propiedades que se crean deben tener nombres exclusivos que no aparezcan en las demás fichas del cuadro de diálogo Propiedades del documento.

  1. Elija Archivo > Propiedades y, a continuación, seleccione Personalizar.
  2. Para agregar una propiedad, escriba el nombre y el valor y, a continuación, haga clic en Agregar.
  3. Para cambiar las propiedades, realice una de las acciones siguientes y, a continuación, haga clic en Aceptar:
    • Para editar una propiedad, selecciónela, cambie el Valor y haga clic en Cambiar.

    • Para eliminar una propiedad, selecciónela y haga clic en Eliminar.

    Para cambiar el nombre de una propiedad personalizada, elimínela y cree una propiedad personalizada nueva con el nombre que desee.

Editar metadatos de documento

Los documentos PDF creados en Acrobat 5.0 o posterior contienen metadatos de documento en formato XML. Los metadatos incluyen información sobre el documento y su contenido, como el nombre del autor, las palabras clave y la información de copyright, que puede ser empleada por las utilidades de búsqueda. Los metadatos de documento contienen (sin limitarse a ella) información que también aparece en la ficha Descripción del cuadro de diálogo Propiedades del documento. Los metadatos de documento se pueden ampliar y modificar usando productos de terceros.

XMP (Extensible Metadata Platform) proporciona a las aplicaciones de Adobe un marco de trabajo XML común que estandariza la creación, el proceso y el intercambio de los metadatos de documento entre los flujos de trabajo de autoedición. Puede guardar e importar el código fuente XML de los metadatos en formato XMP, lo que hace que compartir datos entre diferentes documentos sea fácil. También puede guardar metadatos del documento en una plantilla de metadatos que puede reutilizar en Acrobat.

Ver metadatos de documento

  1. Elija Archivo > Propiedades y, a continuación, haga clic en el botón Metadatos adicionales, en la ficha Descripción.
  2. Haga clic en Avanzado para mostrar todos los metadatos incrustados en el documento. (Los metadatos se muestran según el esquema, es decir, en grupos predefinidos de información relacionada.) Muestra u oculta la información de los esquemas por nombre de esquema. Si un esquema no tiene un nombre reconocido, aparece como Desconocido. El espacio del nombre XML aparece entre paréntesis después del nombre del esquema.

Editar o anexar metadatos de documento

  1. Elija Archivo > Propiedades, haga clic en la ficha Descripción y, a continuación, haga clic en Metadatos adicionales.
  2. Seleccione Avanzado en la lista de la izquierda.
  3. Para editar los metadatos, realice una de las acciones siguientes y, a continuación, haga clic en Aceptar.
    • Para agregar información anteriormente guardada, haga clic en Anexar, seleccione un archivo XMP o FFO y, a continuación, haga clic en Abrir.

    • Para agregar información y reemplazar los metadatos actuales por información almacenada en un archivo XMP, haga clic en Reemplazar, seleccione un archivo XMP o FFO guardado, y haga clic en Abrir. Se agregan propiedades nuevas, se reemplazan las propiedades existentes que también se especifican en el nuevo archivo y las propiedades existentes no incluidas en el archivo de sustitución permanecen en los metadatos.

    • Para eliminar un esquema XML, selecciónelo y haga clic en Eliminar.

    • Para anexar los metadatos actuales con los metadatos de una plantilla, mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) y elija un nombre de plantilla del menú de la esquina superior derecha del cuadro de diálogo.

    Nota:

    Es preciso guardar primero una plantilla de metadatos para poder importar los metadatos de una plantilla.

    Para reemplazar los metadatos actuales por una plantilla de metadatos, elija un archivo de plantilla (XMP) en el menú de la esquina superior derecha del cuadro de diálogo.

Guardar metadatos como plantilla o archivo

  1. Elija Archivo > Propiedades, haga clic en la ficha Descripción y, a continuación, haga clic en Metadatos adicionales.
  2. Seleccione Avanzado en la lista de la izquierda.
  3. Guarde los metadatos del documento y haga clic en Aceptar:
    • Para guardar los metadatos en un archivo externo, haga clic en Guardar y escriba el nombre del archivo. Los metadatos se almacenan como archivo en el formato XMP. (Para usar los metadatos guardados en otro PDF, abra el documento y siga estas instrucciones para reemplazar o anexar los metadatos en el documento).

    • Para guardar los metadatos como una plantilla, seleccione Guardar plantilla de metadatos en el menú de la esquina superior derecha del cuadro de diálogo y escriba el nombre del archivo.

Ver datos de objeto y metadatos

Puede ver la información de metadatos de ciertos objetos, etiquetas e imágenes dentro de un PDF. Puede editar y exportar metadatos sólo para objetos Visio.

Herramienta Datos de objeto en Acrobat
Use la herramienta Datos de objeto para ver el agrupamiento de datos y los datos de objeto.

Ver metadatos de objeto (Acrobat Pro)

  1. Elija Herramientas > Editar PDF > Editar texto e imágenes.

  2. Seleccione un objeto, haga clic con el botón derecho en la selección y, a continuación, elija Mostrar metadatos. (Si no está disponible la opción Mostrar metadatos, la imagen no tiene metadatos asociados a ella.)

Ver y editar metadatos de objeto de Visio

  1. Elija Herramientas > Medir > Herramienta Datos de objeto.

  2. Haga doble clic en un objeto de la página para ver sus metadatos.

    El Árbol modelo se abre y muestra una lista jerárquica de todos los elementos estructurales. Los metadatos del objeto seleccionado aparecen como propiedades y valores editables en la base del Árbol modelo.

    Nota:

    El objeto seleccionado se resalta en la página. Use el menú Color de resaltado, en la parte superior del Árbol modelo, para seleccionar otro color.

  3. Para editar los metadatos, escriba en los cuadros de la base del Árbol modelo.
  4. Para exportar metadatos de objeto, del menú de opciones, seleccione Exportar como XML > Todo el árbol, con el fin de exportar todos los objetos del Árbol modelo, o elija Exportar como XML > Nodo actual para exportar solo el objeto seleccionado y sus elementos secundarios. Escriba un nombre y guarde el archivo.

Exportar metadatos de objeto de Visio

  1. Elija Herramientas > Medir > Herramienta Datos de objeto.

  2. Haga doble clic en un objeto de la página para ver sus metadatos.
  3. En el menú de opciones , elija una de las siguientes posibilidades:
    • Seleccione Exportar como XML > Árbol entero para exportar todos los objetos.

    • Elija Exportar como XML > Nodo actual para exportar solo los objetos seleccionados y sus elementos secundarios.

  4. Escriba un nombre y guarde el archivo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea