Distintas opciones de exportación de Character Animator

Una vez que monte la escena, puede exportarla para utilizarla en otras aplicaciones, como After Effects o Premiere Pro. También puede exportarla a una carpeta de supervisión controlada por Adobe Media Encoder para automatizar la representación de la escena y exportarla a cualquier formato que admita Adobe Media Encoder. El formato de exportación predeterminado es H.264 con el ajuste preestablecido Match Source – High bitrate. Continúe leyendo para obtener más información sobre cómo se importa en otras aplicaciones una escena exportada, cómo se exporta y comparte una marioneta con otros usuarios, y cómo se exporta una sincronización de labios a After Effects.

Dynamic Link le permite abrir una escena directamente en After Effects o Premiere Pro y mantener una conexión en directo con la escena original en Character Animator. Los cambios que se realicen en la escena en Character Animator quedarán automáticamente reflejados al volver a After Effects o Premiere Pro.

Para importar una escena en After Effects o Premiere Pro mediante Dynamic Link, realice una de las acciones siguientes:

  • Arrastre la escena desde el panel Proyecto de Character Animator al panel Proyecto de After Effects o Premiere Pro. Puede comenzar a arrastrar la escena en Character Animator, usar Alt/Comando + Tab para traer After Effects o Premiere Pro al frente y, a continuación, soltar la escena en el panel Proyecto.
  • Importe la escena del archivo .chproj como se indica a continuación:
  1. Para seleccionar el archivo .chproj del proyecto de Character Animator que desee importar, elija Archivo > Importar > Archivo en After Effects, elija Archivo > Importar en Premiere Pro, o utilice el Navegador de medios de cualquiera de las dos aplicaciones.

  2. Seleccione la escena dentro del proyecto que desee importar.

    La escena se muestra en el panel “Proyecto” como material de archivo de vídeo de Dynamic Link que puede añadirse a una composición o secuencia del mismo modo que cualquier otro material de archivo de vídeo. Character Animator no tiene que estar en ejecución mientras se utiliza la escena en After Effects o Premiere Pro.

Exportación con Dynamic Link

Exportación con Dynamic Link
Aprenda a exportar proyectos utilizando Dynamic Link

Exportación a un formato de archivo para importar a otras aplicaciones

Puede exportar directamente a un formato de película (H.264) mediante Adobe Media Encoder, o bien a una secuencia PNG o a un archivo WAV. El archivo de película exportado puede reproducirse inmediatamente o, al igual que los archivos PNG/WAV, importarse a otras aplicaciones para utilizarse más adelante. Cuando se utiliza con After Effects y Premiere Pro, un único archivo de película es más fácil de importar y gestionar que una secuencia de imágenes PNG y un archivo de audio independiente. También puede exportar un fotograma de la escena como PNG.

Exportación de una escena como archivo de película mediante Adobe Media Encoder

Las escenas pueden exportarse directamente de Character Animator a un formato de película mediante Adobe Media Encoder. El formato de película predeterminado es H.264.

  1. Seleccione o abra la escena; a continuación, ajuste la duración de la escena (en el panel “Propiedades”) para delimitar los fotogramas que se van a exportar.

    La duración de la escena se visualiza como fondo más claro en el panel “Línea de tiempo”.

  2. Seleccione Archivo > Exportar > Vídeo mediante Adobe Media Encoder y especifique la ubicación y el nombre del archivo.

    Adobe Media Encoder se inicia y añade una entrada correspondiente a la escena en la cola. La primera vez, Adobe Media Encoder puede tardar varios segundos en iniciarse. Asimismo, puede que la ventana de Adobe Media Encoder no pase a primer plano, por lo que puede que tenga que cambiar a ella manualmente.

  3. En Adobe Media Encoder, modifique los ajustes del elemento en cola y, a continuación, haga clic en el botón de reproducción verde “Iniciar cola”.

    El formato de exportación predeterminado es H.264 con el ajuste preestablecido “Match Source – High bitrate”, pero puede realizar los cambios necesarios.

    El archivo de película mostrado puede reproducirse inmediatamente o importarse a otra aplicación para utilizarse más adelante.

Exportación de una escena como secuencia PNG y archivo WAV

  1. Seleccione o abra la escena.

  2. Seleccione Archivo > Exportar > Secuencia PNG y WAV (Cmd + Opción + M/Ctrl + Alt + M); a continuación, especifique una ubicación y un nombre de archivo base para la escena grabada. El archivo base adoptará de manera predeterminada el nombre de la escena.

    En Mac, si especifica el nombre de una subcarpeta existente, se le pedirá que la reemplace. En Windows, si especifica el nombre de una subcarpeta ya existente, simplemente se accede a dicha subcarpeta.  

    Las entradas de cámara y micrófono se desactivan durante la exportación.

    Se creará una subcarpeta basada en el nombre especificado, en la que se ubicarán los archivos —la secuencia PNG y un archivo WAV estéreo a 48 kHz—. La subcarpeta se abre de manera automática. Se crea junto a la subcarpeta un archivo .xml que puede utilizarse para importar el contenido de la subcarpeta a aplicaciones capaces de importar tales archivos.

Exportación de un fotograma de la escena

Puede exportar el contenido de la escena en el panel Escena en el tiempo actual a un archivo de imagen PNG.
Para exportar el fotograma de la escena actual, elija Archivo > Exportar > Fotograma (Comando + Opción + S / Ctrl + Alt + S). Puede especificar la ubicación y el nombreparael archivo PNG.

Nota:

Tenga en cuenta que el color de fondo del panel Escena no se guardará y el archivo PNG tendrá un fondo transparente. Asimismo, las mallas de marioneta (si se muestran) no aparecerán en el archivo.

Importación de una escena exportada a otras aplicaciones

Importación de una escena en After Effects

Debe importar manualmente los archivos PNG y WAV a After Effects desde Character Animator. Al importar la secuencia PNG, interprete el material de archivo para que coincida con la velocidad de fotogramas de la escena de Character Animator.

Importación de una escena en Premiere Pro

Importe el archivo .xml exportado al panel “Proyecto”. Se crea una secuencia que contiene la secuencia PNG y el archivo WAV.

Importación de una escena en Adobe Media Encoder

Añada el archivo .xml exportado al panel “Queue” y, a continuación, ajuste las opciones de formato y el archivo de salida.

Nota:

También puede configurar una carpeta de supervisión que codifique automáticamente la secuencia PNG y el archivo WAV del archivo .xml exportado en una película o en un formato de imagen fija.

Exportación de una marioneta y uso compartido con otros usuarios

Si desea enviar una marioneta a otros usuarios de Character Animator o archivar la estructura de una marioneta para reutilizarla en otros proyectos, cree una marioneta que pueda compartirse, es decir, un archivo autocontenido que incluye todas las ilustraciones necesarias.

Para compartir una marioneta:

  1. Seleccione la marioneta en el panel “Proyecto” o ábrala (desde el panel “Proyecto”) en el panel “Marioneta”.
  2. Elija Archivo > Exportar > Marioneta y, a continuación, asigne un nombre al archivo .puppet, o bien haga clic con el botón derecho en la marioneta en el panel Proyecto y elija Exportar marioneta.
  3. Envíe el archivo .puppet al otro usuario mediante un vínculo compartido otro método .
  4. Para abrir una marioneta compartida, importe el archivo .puppet mediante Archivo > Importar o arrastrándolo al panel Proyecto.

Nota: Las marionetas que pueden compartirse son archivos autocontenidos que incluyen las ilustraciones asociadas. Si es necesario, puede volver a vincular la marioneta a una instancia compartida de la ilustración. Un archivo .puppet no incluye los cambios de parámetros de una marioneta cuando se selecciona en la línea de tiempo, ni tampoco las tomas grabadas para una pista de marioneta. Asimismo, los comportamientos incluidos en la marioneta importada se actualizan para utilizar las versiones de los comportamientos disponibles en el proyecto en curso.

Transmisión de una escena en directo a otros dispositivos o aplicaciones

Utilice la opción Transmisión en directo para mostrar la pantalla en un monitor externo o un dispositivo de vídeo de terceros. También puede enviar las escenas a otras aplicaciones como Facebook Live y YouTube para difundir sus animaciones en directo mediante la transmisión en directo. Para obtener más información sobre la transmisión, consulte Transmisión de una escena en directo. Si busca sugerencias, trucos y soluciones alternativas relacionadas con la transmisión, consulte Sugerencias y trucos sobre la transmisión.

Sincronización de labios: realizar exportación a After Effects

Introducir los visemas de Character Animator en After Effects para usarlos en diferentes personajes mediante los siguientes pasos.

  1. En el panel Línea de tiempo, haga clic con el botón derecho en una toma de Sincronización de labios > Copiar visemas para After Effects. Todos los datos de visemas se copian en el portapapeles del sistema como datos de fotogramas clave de Reasignación de tiempo para su uso en After Effects.

  2. En After Effects, cree una composición que contenga los diferentes  visemas a intervalos de un segundo y que coincidan con el orden de los del menú contextual Visemas de Character Animator. En el segundo 0 debería haber una forma neutral de la boca (es decir, ningún visema). En el segundo 1, coloque el visema Aa; en el segundo 2, el D, y así sucesivamente.

  3. Ahora, anide la composición en otra que contenga la cara de su personaje. Asegúrese de haber configurado la composición con la misma velocidad de fotogramas que la escena de su proyecto de Character Animator.

  4. Para pegar los fotogramas clave de Reasignación de tiempo que copió en el paso uno en la composición con visemas anidados, seleccione Editar > Pegar.

  5. Ahora, seleccione todos los fotogramas clave de Reasignación de tiempo y, a continuación, defina su interpolación de fotogramas clave como Mantener.

    Sugerencia: también puede copiar los datos en un programa de hoja de cálculo, modificar los valores como sea necesario y, a continuación, volver a copiar los datos en el portapapeles del sistema para pegarlos en After Effects.

Exportación de una escena en un formato de vídeo con canal alfa

Si quiere exportar una escena en un archivo de película que incluya un canal alfa de modo que las áreas transparentes o semitransparentes de la escena puedan revelar el fondo al combinarlas con otros materiales de After Effects u otra aplicación, puede utilizar un comando de menú independiente para enviar la escena a Adobe Media Encoder.

  • Para exportar una escena en un formato de vídeo con canal alfa, seleccione la escena y, después, elija Archivo > Exportar > Vídeo con alfa mediante Adobe Media Encoder.

La escena se agregará a la cola deAdobe Media Encodery se configurará para utilizar el formato de QuickTime con GoPro CineForm RGB de 12 bits con el ajuste preestablecido alfa.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea