Color settings

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Migrate presets, actions, and settings
    8. Get to know Photoshop
  3. Photoshop and Adobe services
    1. Photoshop and Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Grid and guides
    5. Creating actions
    6. Undo and history
    7. Default keyboard shortcuts
    8. Touch capabilities and customizable workspaces
    9. Use the Touch Bar with Photoshop
    10. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export cloud documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. System requirements 1.x | Photoshop on the iPad
    23. System requirements 2.x | Photoshop on the iPad
    24. Edit your image size
    25. Livestream as you create in Photoshop on the iPad
    26. Correct imperfections with the Healing Brush
    27. Create brushes in Capture and use them in Photoshop
  5. Cloud documents
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud doc sync logs
    8. Share access and edit your cloud documents
  6. Workspace
    1. Workspace basics
    2. Create documents
    3. Use the Touch Bar with Photoshop
    4. Microsoft Dial support in Photoshop
    5. Tool galleries
    6. Performance preferences
    7. Use tools
    8. Touch gestures
    9. Touch capabilities and customizable workspaces
    10. Technology previews
    11. Metadata and notes
    12. Quickly share your creations
    13. Place Photoshop images in other applications
    14. Preferences
    15. Default keyboard shortcuts
    16. Rulers
    17. Show or hide non-printing Extras
    18. Specify columns for an image
    19. Undo and history
    20. Panels and menus
    21. Place files
    22. Position elements with snapping
    23. Position with the Ruler tool
    24. Presets
    25. Customize keyboard shortcuts
    26. Grid and guides
  7. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Export files in Photoshop
    4. Device Preview
    5. Copy CSS from layers
    6. Slice web pages
    7. HTML options for slices
    8. Modify slice layout
    9. Work with web graphics
    10. Create web photo galleries
  8. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  9. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
    26. Layer
    27. Flattening
    28. Composite
    29. Background
  10. Selections
    1. Select and Mask workspace
    2. Make quick selections
    3. Get started with selections
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Select a color range in an image
    7. Adjust pixel selections
    8. Convert between paths and selection borders
    9. Channel basics
    10. Move, copy, and delete selected pixels
    11. Create a temporary quick mask
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
    16. Selection
    17. Bounding box
  11. Image adjustments
    1. Perspective warp
    2. Reduce camera shake blurring
    3. Healing brush examples
    4. Export color lookup tables
    5. Adjust image sharpness and blur
    6. Understand color adjustments
    7. Apply a Brightness/Contrast adjustment
    8. Adjust shadow and highlight detail
    9. Levels adjustment
    10. Adjust hue and saturation
    11. Adjust vibrance
    12. Adjust color saturation in image areas
    13. Make quick tonal adjustments
    14. Apply special color effects to images
    15. Enhance your image with color balance adjustments
    16. High dynamic range images
    17. View histograms and pixel values
    18. Match colors in your image
    19. How to crop and straighten photos
    20. Convert a color image to black and white
    21. Adjustment and fill layers
    22. Curves adjustment
    23. Blending modes
    24. Target images for press
    25. Adjust color and tone with Levels and Curves eyedroppers
    26. Adjust HDR exposure and toning
    27. Filter
    28. Blur
    29. Dodge or burn image areas
    30. Make selective color adjustments
    31. Replace object colors
  12. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. How to make non-destructive edits in Camera Raw
    10. Radial Filter in Camera Raw
    11. Manage Camera Raw settings
    12. Open, process, and save images in Camera Raw
    13. Repair images with the Enhanced Spot Removal tool in Camera Raw
    14. Rotate, crop, and adjust images
    15. Adjust color rendering in Camera Raw
    16. Feature summary | Adobe Camera Raw | 2018 releases
    17. New features summary
    18. Process versions in Camera Raw
    19. Make local adjustments in Camera Raw
  13. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  14. Image transformations
    1. Transform objects
    2. Adjust crop, rotation, and canvas size
    3. How to crop and straighten photos
    4. Create and edit panoramic images
    5. Warp images, shapes, and paths
    6. Vanishing Point
    7. Use the Liquify filter
    8. Content-aware scaling
    9. Transform images, shapes, and paths
    10. Warp
    11. Transform
    12. Panorama
  15. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Fill and stroke selections, layers, and paths
    14. Draw with the Pen tools
    15. Create patterns
    16. Generate a pattern using the Pattern Maker
    17. Manage paths
    18. Manage pattern libraries and presets
    19. Draw or paint with a graphics tablet
    20. Create textured brushes
    21. Add dynamic elements to brushes
    22. Gradient
    23. Paint stylized strokes with the Art History Brush
    24. Paint with a pattern
    25. Sync presets on multiple devices
  16. Text
    1. Work with OpenType SVG fonts
    2. Format characters
    3. Format paragraphs
    4. How to create type effects
    5. Edit text
    6. Line and character spacing
    7. Arabic and Hebrew type
    8. Fonts
    9. Troubleshoot fonts
    10. Asian type
    11. Create type
    12. Text Engine error using Type tool in Photoshop | Windows 8
    13. World-Ready composer for Asian Scripts
    14. How to add and edit text in Photoshop
  17. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  18. Filters and effects
    1. Use the Liquify filter
    2. Use the Blur Gallery
    3. Filter basics
    4. Filter effects reference
    5. Add Lighting Effects
    6. Use the Adaptive Wide Angle filter
    7. Use the Oil Paint filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  19. Saving and exporting
    1. Save files in graphics formats
    2. Save your files in Photoshop
    3. File formats
    4. Save and export video and animations
    5. Save PDF files
    6. Digimarc copyright protection
  20. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Duotones
    8. Print images to a commercial printing press
    9. Improve color prints from Photoshop
    10. Troubleshoot printing problems | Photoshop
  21. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  22. 3D and technical imaging
    1. Creative Cloud 3D Animation (Preview)
    2. Print 3D objects
    3. 3D painting
    4. 3D panel enhancements | Photoshop
    5. Essential 3D concepts and tools
    6. 3D rendering and saving
    7. Create 3D objects and animations
    8. Image stacks
    9. 3D workflow
    10. Measurement
    11. DICOM files
    12. Photoshop and MATLAB
    13. Count objects in an image
    14. Combine and convert 3D objects
    15. 3D texture editing
    16. Adjust HDR exposure and toning
    17. 3D panel settings
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Work with color profiles
    5. Color-managing documents for online viewing
    6. Color-managing documents when printing
    7. Color-managing imported images
    8. Proofing colors

Customize color settings

For most color-managed workflows, it is best to use a preset color setting that has been tested by Adobe. Changing specific options is recommended only if you are knowledgeable about color management and very confident about the changes you make.

After you customize options, you can save them as a preset. Saving color settings ensures that you can reuse them and share them with other users or applications.

  • To save color settings as a preset, click Save in the Color Settings dialog box. To ensure that the application displays the setting name in the Color Settings dialog box, save the file in the default location. If you save the file to a different location, you must load the file before you can select the setting.
  • To load a color settings preset that’s not saved in the standard location, click Load in the Color Settings dialog box, select the file you want to load, and click Open.
Note:

In Acrobat, you cannot save customized color settings. To share customized color settings with Acrobat, you must create the file in InDesign, Illustrator, or Photoshop, and then save it in the default Settings folder. It will then be available in the Color Management category of the Preferences dialog box. You can also add settings manually to the default Settings folder.

About color working spaces

A working space is an intermediate color space used to define and edit color in Adobe applications. Each color model has a working space profile associated with it. You can choose working space profiles in the Color Settings dialog box.

A working space profile acts as the source profile for newly created documents that use the associated color model. For example, if Adobe RGB (1998) is the current RGB working space profile, each new RGB document that you create will use colors within the Adobe RGB (1998) gamut. Working spaces also determine the appearance of colors in untagged documents.

If you open a document embedded with a color profile that doesn’t match the working space profile, the application uses a color management policy to determine how to handle the color data. In most cases, the default policy is to preserve the embedded profile.

Working space options

To display working space options in Photoshop, Illustrator and InDesign, choose Edit > Color Settings. In Acrobat, select the Color Management category of the Preferences dialog box.

Note:

To view a description of any profile, select the profile and then position the pointer over the profile name. The description appears at the bottom of the dialog box.

RGB Determines the RGB color space of the application. In general, it’s best to choose Adobe RGB or sRGB, rather than the profile for a specific device (such as a monitor profile).    sRGB is recommended when you prepare images for the web, because it defines the color space of the standard monitor used to view images on the web. sRGB is also a good choice when you work with images from consumer-level digital cameras, because most of these cameras use sRGB as their default color space.

Adobe RGB is recommended when you prepare documents for print, because Adobe RGB’s gamut includes some printable colors (cyans and blues in particular) that can’t be defined using sRGB. Adobe RGB is also a good choice when working with images from professional-level digital cameras, because most of these cameras use Adobe RGB as their default color space.

CMYK Determines the CMYK color space of the application. All CMYK working spaces are device-dependent, meaning that they are based on actual ink and paper combinations. The CMYK working spaces Adobe supplies are based on standard commercial print conditions.

Gray (Photoshop) or Grayscale (Acrobat)    Determines the grayscale color space of the application.

Spot (Photoshop)    Specifies the dot gain to use when displaying spot color channels and duotones.

Note:

In Acrobat, you can use the color space in an embedded output intent instead of a document color space for viewing and printing. For more information on output intents, see Acrobat Help.

Adobe applications ship with a standard set of working space profiles that have been recommended and tested by Adobe for most color management workflows. By default, only these profiles appear in the working space menus. To display additional color profiles that you have installed on your system, select Advanced Mode (Illustrator and InDesign) or More Options (Photoshop). A color profile must be bi‑directional (that is, contain specifications for translating both into and out of color spaces) in order to appear in the working space menus.

Note:

In Photoshop, you can create custom working space profiles. However, Adobe recommends that you use a standard working space profile rather than create a custom profile. For more information, see the Photoshop support knowledgebase at www.adobe.com/support/products/photoshop.html.

About missing and mismatched color profiles

For a newly created document, the color workflow usually operates seamlessly: Unless specified otherwise, the document uses the working space profile associated with its color mode for creating and editing colors.

However, some existing documents may not use the working space profile that you have specified, and some existing documents may not be color-managed. It is common to encounter the following exceptions to your color-managed workflow:

  • You might open a document or import color data (for example, by copying and pasting or dragging and dropping) from a document that is not tagged with a profile. This is often the case when you open a document created in an application that either does not support color management or has color management turned off.
  • You might open a document or import color data from a document that is tagged with a profile different from the current working space. This may be the case when you open a document that was created using different color management settings, or scanned and tagged with a scanner profile.

In either case, the application uses a color management policy to decide how to handle the color data in the document.

If the profile is missing or does not match the working space, the application may display a warning message, depending on options you set in the Color Settings dialog box. Profile warnings are turned off by default, but you can turn them on to ensure the appropriate color management of documents on a case-by-case basis. The warning messages vary between applications, but in general you have the following options:

  • (Recommended) Leave the document or imported color data as it is. For example, you can choose to use the embedded profile (if one exists), leave the document without a color profile (if one doesn’t exist), or preserve the numbers in pasted color data.
  • Adjust the document or imported color data. For example, when opening a document with a missing color profile, you can choose to assign the current working space profile or a different profile. When opening a document with a mismatched color profile, you can choose to discard the profile or convert the colors to the current working space. When importing color data, you can choose to convert the colors to the current working space in order to preserve their appearance.

Color management policy options

A color management policy determines how the application handles color data when you open a document or import an image. You can choose different policies for RGB and CMYK images, and you can specify when you want warning messages to appear. To display color management policy options, choose Edit > Color Settings.  

Note:

To view a description of a policy, select the policy and then position the pointer over the policy name. The description appears at the bottom of the dialog box.

RGB, CMYK, And Gray    (Gray option is available for Photoshop only.) Specifies a policy to follow when bringing colors into the current working space (either by opening files or importing images into the current document). Choose from the following options:

Preserve Embedded Profiles Always preserves embedded color profiles when opening files. This is the recommended option for most workflows because it provides consistent color management. One exception is if you’re concerned about preserving CMYK numbers, in which case you should select Preserve Numbers (Ignore Linked Profiles) instead.

Convert To Working Space Converts colors to the current working space profile when opening files and importing images. Select this option if you want to force all colors to use a single profile (the current working space profile).

Preserve Numbers (Ignore Linked Profiles)  This option is available in InDesign and Illustrator for CMYK. Preserves color numbers when opening files and importing images, but still allows you to use color management to view colors accurately in Adobe applications. Select this option if you want to use a safe CMYK workflow. In InDesign, you can override this policy on a per-object basis by choosing Object > Image Color Settings.

Off        Ignores embedded color profiles when opening files and importing images, and does not assign the working space profile to new documents. Select this option if you want to discard any color metadata provided by the original document creator.

Profile Mismatches: Ask When Opening    Displays a message whenever you open a document tagged with a profile other than the current working space. You will be given the option to override the policy’s default behavior. Select this option if you want to ensure the appropriate color management of documents on a case-by-case basis.

Profile Mismatches: Ask When Pasting    Displays a message whenever color profile mismatches occur as colors are imported into a document through pasting or dragging-and-dropping. You will be given the option to override the policy’s default behavior. Select this option if you want to ensure the appropriate color management of pasted colors on a case-by-case basis.

Missing Profiles: Ask When Opening    Displays a message whenever you open an untagged document. You will be given the option to override the policy’s default behavior. Select this option if you want to ensure the appropriate color management of documents on a case-by-case basis.

Color conversion options

Color conversion options let you control how the application handles the colors in a document as it moves from one color space to another. Changing these options is recommended only if you are knowledgeable about color management and very confident about the changes you make. To display conversion options, choose Edit > Color Settings, and select Advanced Mode (Illustrator and InDesign) or More Options (Photoshop). In Acrobat, select the Color Management category of the Preferences dialog box.

Engine Specifies the Color Management Module (CMM) used to map the gamut of one color space to the gamut of another. For most users, the default Adobe (ACE) engine fulfills all conversion needs.  

Note:

To view a description of an engine or intent option, select the option and then position the pointer over the option name. The description appears at the bottom of the dialog box.

Intent (Photoshop, Illustrator, InDesign) Specifies the rendering intent used to translate one color space to another. Differences between rendering intents are apparent only when you print a document or convert it to a different working space.

Use Black Point Compensation Ensures that the shadow detail in the image is preserved by simulating the full dynamic range of the output device. Select this option if you plan to use black point compensation when printing (which is recommended in most situations).

Use Dither (Photoshop) Controls whether to dither colors when converting 8‑bit-per-channel images between color spaces. When the Use Dither option is selected, Photoshop mixes colors in the destination color space to simulate a missing color that existed in the source space. Although dithering helps to reduce the blocky or banded appearance of an image, it may also result in larger file sizes when images are compressed for web use.

Compensate For Scene-Rendered Profiles (Photoshop) Compares video contrast when converting from scene to output profiles. This option reflects default color management in After Effects.

Advanced controls in Photoshop

In Photoshop you display advanced controls for managing color by choosing Edit > Color Settings and selecting More Options.

Desaturate Monitor Colors By Determines whether to desaturate colors by the specified amount when displayed on the monitor. When selected, this option can aid in visualizing the full range of color spaces with gamuts larger than that of the monitor. However, this causes a mismatch between the monitor display and the output. When the option is deselected, distinct colors in the image may display as a single color.

Blend RGB Colors Using Gamma Controls how RGB colors blend together to produce composite data (for example, when you blend or paint layers using Normal mode). When the option is selected, RGB colors are blended in the color space corresponding to the specified gamma. A gamma of 1.00 is considered “colorimetrically correct” and should result in the fewest edge artifacts. When the option is deselected, RGB colors are blended directly in the document’s color space.  

Note:

When you select Blend RGB Colors Using Gamma, layered documents will look different when displayed in other applications than they do in Photoshop.

Adobe logo

Sign in to your account