Skorzystaj z tego samouczka, jeśli chcesz uzyskać informacje poglądowe dotyczące procesu tworzenia folio. Jeśli szukasz bardziej szczegółowych informacji, pomiń ten samouczek.

Tworzenie folio i artykułu

Aby utworzyć folio i dodać do niego artykuły, skorzystaj z panelu Folio Builder. Artykuły można tworzyć na dwa sposoby. Pierwszą metodą jest otwarcie dokumentu programu InDesign i wybranie polecenia Dodaj artykuł. Inną metodą jest zaimportowanie artykułu z plików programu InDesign. Importowanie artykułów wymaga zachowania odpowiedniej struktury folderów oraz nazewnictwa.

  1. Zainstaluj narzędzia Folio Producer dla programu InDesign w wersji CS5 lub nowszej.

  2. W programie InDesign otwórz panel Folio Builder. W programie InDesign CS5 lub CS5.5 wybierz polecenie Okno > Rozszerzenia > Folio Builder. W programie InDesign CS6 wybierz polecenie Okno > Folio Builder.

    Zalogowanie się do panelu jest opcjonalne.

    Zalogowanie się do panelu nie jest wymagane. W przypadku niezalogowania się do panelu można tworzyć folia offline i przeglądać je na podłączonym iPadzie (tylko system Mac OS). Jedną z zalet zalogowania jest możliwość wysyłania folio do serwera Folio Producer oraz pobierania ich na iPady oraz inne urządzenia po zalogowaniu się do aplikacji Adobe Content Viewer. Jeśli posiadasz subskrypcję Professional lub Enterprise, zalogowanie się jest wymagane w przypadku tworzenia folio dla aplikacji przeglądarki do obsługi wielu folio.

  3. Aby utworzyć nowe folio, kliknij polecenie Utwórz nowe folio, a następnie ustaw poniższe opcje i kliknij przycisk OK.

    • Podaj nazwę folio (np. Samouczek).

    • Kliknij numer wersji przeglądarki, a następnie podaj numer najnowszej wersji.

    • W opcji orientacji pozostaw wartości pionowo i poziomo. Dla wszystkich artykułów w folio zostaną utworzone układy poziome i pionowe.

    • Kliknij ikony folderów w sekcji Podgląd okładki, a następnie wskaż obrazy cover_v.jpg oraz cover_h.jpg w folderze TutorialAssets > CityGuide_Folio.

    Tworzenie nowego folio

    Następnie utwórz nowy dokument i dodaj go jako artykuł.

  4. Utwórz nowy dokument poziomy o wymiarach 1024x768 i wybierz zastosowanie Internet (InDesign CS5 lub CS5.5) lub Publikacje cyfrowe (InDesign CS6). Zapisz dokument pod nazwą „test_h.indd”. Dodaj tekst lub grafikę.

    Nie jest konieczne zapisywanie dokumentów z przyrostkami _h i _v, chyba że chcesz je importować. Zalecamy jednak dodanie przyrostków _h i _v do nazw dokumentów programu InDesign, aby ułatwić ich późniejsze zaimportowanie.

  5. Aby utworzyć artykuł, w menu panelu Folio Builder wybierz polecenie Dodaj artykuł. Wprowadź nazwę artykułu, np. „test”, a następnie kliknij OK.

  6. Aby wyświetlić podgląd układu, w panelu Folio Builder kliknij dwukrotnie artykuł testowy lub strzałkę znajdującą się po jego prawej stronie.

    Zauważ, że wyświetlany jest tylko układ poziomy.

    Widok pionowy panelu Folio Builder
  7. Wykonaj jedną z poniższych czynności:

    • (InDesign CS5/CS5.5) Utwórz nowy dokument pionowy o wymiarach 768x1024 i wybierz zastosowanie Internet. Zapisz plik pod nazwą „test_v.indd”. Dodaj tekst lub grafikę.

    • (InDesign CS6) Utwórz nowy dokument pionowy o wymiarach 768x1024 i wybierz zastosowanie Publikacje cyfrowe lub utwórz alternatywny układ pionowy o wymiarach 768x1024. Wadą tworzenia układów alternatywnych jest brak możliwości importowania artykułów o takim układzie; w takim przypadku możliwe jest jedynie korzystanie z polecenia Dodaj artykuł.

  8. Aby dodać układ pionowy, w panelu Folio Builder upewnij się, że włączony jest widok układu, a następnie kliknij polecenie Dodaj układ.

    W widoku układu powinny być teraz wyświetlane dwa układy: poziomy i pionowy.

Zmiana właściwości folio i artykułu

W panelu Folio Builder dostępne są trzy widoki: widok folio, widok artykułu oraz widok układu.

  1. Sprawdź możliwości nawigowania pomiędzy tymi trzema widokami panelu.

  2. Aby wrócić do widoku folio, kliknij dwukrotnie strzałkę w lewym górnym rogu. Zaznacz folio, a następnie w panelu Folio Builder wybierz opcję Właściwości folio.

  3. Wprowadź nazwę publikacji, np. „Przykładowe folio”.

    Nazwa publikacji jest inna niż nazwa folio. Nazwa publikacji jest wyświetlana w przeglądarce. Nazwa folio jest wyświetlana w panelu Folio Builder oraz w narzędziu Folio Producer.

    Okno dialogowe Właściwości folio.
  4. Jeśli wcześniej nie wykonano tej czynności, wskaż obrazy dla podglądu okładki (znajdujące się w folderze CityGuide_Folio), a następnie kliknij OK.

    Podgląd okładki pojawia się w bibliotece przeglądarki. Podglądy okładki są wymagane w przypadku chęci publikacji aplikacji.

  5. Aby przejść do widoku artykułu, w panelu Folio Builder kliknij dwukrotnie folio. Zaznacz artykuł testowy, a następnie w menu panelu Folio Builder wybierz opcję Właściwości artykułu.

    Zauważ, że w oknie dialogowym Właściwości artykułu wyświetlane jest pole Tytuł. Tytuł artykułu wyświetlany jest w przeglądarce. Nazwa artykułu jest wyświetlana w panelu Folio Builder oraz w narzędziu Folio Producer. Podczas tworzenia łączy do innych artykułów używaj nazwy artykułu, a nie jego tytułu.

    Okno dialogowe Właściwości artykułu
  6. Określ właściwości artykułu i kliknij OK.

Importowanie artykułów

Przed chwilą utworzono artykuł poprzez otwarcie dokumentu źródłowego i wybranie polecenia Nowy artykuł. Inną metodą jest importowanie artykułów. W przypadku wykorzystania odpowiedniej struktury folderu oraz konwencji nazywania plików można zaimportować wiele artykułów lub tylko jeden. Podczas importu wymagane jest, aby każdy z folderów artykułów zawierał dokumenty programu InDesign z przyrostkami _h lub _v, które wskazują orientację poziomą lub pionową.

Podczas importu pojedynczego artykułu należy wskazać lokalizację jego folderu. W przypadku importowania wielu artykułów należy wskazać folder folio, który zawiera podfoldery artykułów.

Uwaga:

Przed zaimportowaniem artykułów należy otworzyć dokumenty źródłowe w folderze TutorialAssets, aby upewnić się, że wszystkie łącza zostały uaktualnione, a pliki zapisane. Zobacz Konfiguracja samouczka.

  1. W widoku artykułu wybierz polecenie Importuj artykuł z menu panelu Folio Builder.

  2. W polu Nazwa artykułu wpisz Meridien Ad.

  3. Kliknij ikonę folderu lokalizacji i przejdź do folderu TutorialAssets > Meridien_Folio > WiFi_Ad. Kliknij przycisk Otwórz.

    Importowanie pojedynczego artykułu
  4. Kliknij OK, aby zaimportować i przesłać artykuł.

    Następnie należy zaimportować artykuły z folderu folio. Podczas importu całego folio każdy jego podfolder jest importowany jako osobny artykuł.

  5. W widoku artykułu wybierz polecenie Importuj artykuł z menu panelu Folio Builder.

  6. Wybierz polecenie Importuj wiele artykułów.

  7. Kliknij ikonę Folder lokalizacji i przejdź do folderu TutorialAssets > CityGuide_Folio. Kliknij przycisk Otwórz.

  8. Kliknij przycisk OK, aby zaimportować artykuły z folderu folio.

    Panel Folio Builder po zaimportowaniu artykułów

    Artykuły zostały zaimportowane. Jeśli w folderze folio znajduje się plik sidecar.xml, uzupełnione zostaną właściwości artykułu.

  9. Przejdź do widoku folio, wybierz folio samouczka i kliknij przycisk Podgląd.

W przypadku edycji dokumentu źródłowego dowolnego artykułu, wprowadzone zmiany nie zostaną odzwierciedlone w podglądzie do momentu aktualizacji artykułu. Zaznacz artykuł, a następnie w panelu Folio Builder wybierz Aktualizuj.

Przeglądanie zawartości

Artykuły i folia można przeglądać na komputerach stacjonarnych przy użyciu aplikacji Desktop Viewer lub na urządzeniach przenośnych przy użyciu aplikacji Adobe Content Viewer. Aplikacja Desktop Viewer zapewnia możliwość szybkiego podglądu wybranego układu, jednak należy także sprawdzić ten sam podgląd na iPadzie lub innym urządzeniu przenośnym.

Aplikacja Desktop Viewer nie zapewnia podglądu artykułów w formacie obrazu PDF. Zamiast tego można uzyskać podgląd bieżącego układu.

  1. Po otwarciu jednego z układów należy wybrać polecenie Plik > Podgląd folio.

    Artykuł zostanie wyświetlony w aplikacji Desktop Viewer. W przypadku utworzenia artykułów w formacie obrazu PNG lub JPG, można użyć aplikacji Desktop Viewer do uzyskania podglądu artykułów lub folio.

  2. Zamknij aplikację Desktop Viewer.

  3. Jeśli masz urządzenie iPad, zainstaluj aplikację Adobe Content Viewer, a następnie podłącz urządzenie do komputera z systemem Mac OS (funkcja podglądu na urządzeniu nie jest dostępna w przypadku systemu Windows). Uruchom aplikację Adobe Content Viewer na iPadzie.

  4. W panelu Folio Builder zaznacz utworzone folio o nazwie Samouczek, a następnie kliknij opcję Podgląd u dołu panelu i wybierz polecenie Podgląd w [nazwa urządzenia].

Jeśli korzystasz z komputera z systemem Windows lub wolisz uzyskiwać podgląd folio poprzez wysyłanie i pobieranie, możesz zalogować się do panelu Folio Builder i przesłać folio do serwera acrobat.com. Następnie zaloguj się do aplikacji Adobe Content Viewer na iPadzie za pomocą tego samego identyfikatora Adobe ID, którego używasz do logowania się do panelu Folio Builder. Upewnij się, że urządzenie przenośne jest podłączone do Internetu.

Aby usunąć folio i wszystkie jego artykuły, zaznacz folio w panelu Folio Builder, a następnie kliknij przycisk kosza.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online