Uwaga:

Dostępna jest wersja 2017 programu Illustrator CC. Zobacz temat Podsumowanie nowych funkcji.

Nowości i zmiany | Illustrator CC 2015.3

Nowe funkcje (czerwiec 2016 r.)

Szybkie eksportowanie

Szybko i z łatwością zbieraj zasoby i eksportuj do wielu typów plików i skal.

Teraz można eksportować pojedyncze kompozycje lub całe obszary robocze do plików o różnych rozmiarach i formatach za pomocą jednego przycisku. Funkcja ta jest dobrze przystosowana do mobilnych i internetowych obiegów pracy, dzięki czemu użytkownik spędza czas na projektowaniu, a nie na ręcznym, wielokrotnym eksportowaniu obiegów pracy.

  • Nowe okno dialogowe Eksportuj dla ekranów (Plik > Eksportuj > Eksportuj dla ekranów) umożliwia wyeksportowanie kompozycji lub obszaru roboczego z wieloma opcjami pliku.
  • Nowy panel Eksport zasobów (Okno > Eksport zasobów) zapewnia obszar przechowywania, w którym można zbierać często edytowane i eksportowane zasoby.
Okno dialogowe Eksportuj dla ekranów.


Więcej informacji o tej ulepszonej funkcji można znaleźć w sekcji Współpraca w artykule Zbieranie zasobów i masowe eksportowanie.

Usprawnione aktywne kształty

Zrób więcej dzięki aktywnym kształtom

Aktywne kształty zostały udoskonalone w celu ułatwienia obiegu pracy oraz w odpowiedzi na otrzymane opinie odnośnie sposobu interakcji użytkowników z różnymi kształtami. Niektóre znaczące zmiany:

  • Uproszczono obwiednię tak, aby praca z aktywnymi kształtami była mniej skomplikowana.
  • Podczas pracy z narzędziem Kształt można wyświetlić lub ukryć obwiednię (włącz/wyłącz (Win) Shift + Ctrl + B lub (Mac) Shift + Cmd + B).

Wielokąty:

  • Teraz wielokąty zachowują właściwości aktywnych kształtów nawet po modyfikacji oryginalnego aktywnego kształtu (po przeskalowaniu, ścięciu, zmianie rozmiaru itp.).
  • Widżet Promień nie jest domyślnie rysowany pod kątem90 stopni
  • Podczas modyfikacji wielokąta dostępna jest nowa opcja, która umożliwia wyrównanie długości jego boków.

Więcej informacji na temat usprawnionego narzędzia można znaleźć w artykule dotyczącym aktywnych kształtów.

Ulepszone biblioteki Creative Cloud

Biblioteki zostały udoskonalone, aby zapewnić lepszą kontrolę podczas współpracy z innymi użytkownikami (biblioteki tylko do odczytu) i bliższą integrację z usługą Adobe Stock (teraz dostępnych jest ponad 50 milionów zasobów). 

Większy panel Biblioteki. Na komputerach wyposażonych w ekrany o rozdzielczości przekraczającej 1680 piks. panel Biblioteki otwiera się w większej formie, rozszerzając się pionowo wzdłuż prawego rogu ekranu. 

Lepsza integracja z usługą Adobe Stock

  • Kupowanie obrazów Adobe Stock z poziomu aplikacji. Podczas wyszukiwania obrazu w usłudze Adobe Stock za pomocą panelu Biblioteki CC i umieszczania go w dokumencie jest teraz dostępna ikona wózka sklepowego, która umożliwia rozpoczęcie procesu kupowania bezpośrednio z poziomu obiektu. Panel Łącza również wyświetla ikonę wózka sklepowego obok obrazów Adobe Stock umieszczonych w układzie, które nie są licencjonowane. Kliknięcie ikony wózka również powoduje rozpoczęcie procesu kupowania.
  • Otwieranie z poziomu usługi Adobe Stock. Podczas wyszukiwania zasobu w usłudze Adobe Stock możesz nie tylko pobrać zasób na komputer lub do Biblioteki CC, lecz także umieścić ten zasób bezpośrednio w dokumencie.

Więcej informacji o tej ulepszonej funkcji można znaleźć w sekcji Współpraca w artykule Biblioteki Creative Cloud.

Jak to działa ›

Przestrzenie robocze Główna i Ostatnio otwarte pliki

Teraz dostępne we wszystkich wersjach językowych programu Illustrator

Główna przestrzeń robocza. Po uruchomieniu programu Illustrator lub zamknięciu wszystkich dokumentów programu Illustrator zostaje wyświetlona nowa główna przestrzeń robocza. Dzięki głównej przestrzeni roboczej zyskujesz wygodny dostęp do ostatnio otwieranych plików, bibliotek i szablonów startowych. Jeśli wolisz starsze okna dialogowe, użyj skrótu Ctrl/Cmd + O, aby otworzyć okno dialogowe Otwórz lub Ctrl/Cmd + N, aby otworzyć okno dialogowe Nowy dokument.

Przestrzeń robocza Ostatnio otwarte pliki. Jeśli otwarto dokument, możesz wyświetlić ostatnio używane pliki, korzystając z przestrzeni roboczej Ostatnio otwarte pliki (Ctrl/Cmd + O lub Okno > Przestrzeń robocza > Ostatnio otwarte pliki). Aby włączyć przestrzeń roboczą Ostatnio otwarte pliki w oknie dialogowym Preferencje, zaznacz pole wyboru Pokaż przestrzeń roboczą „Ostatnie pliki” przy otwieraniu pliku (Illustrator > Ctrl/Cmd + K > zakładka Ogólne).

Więcej informacji na temat nowych przestrzeni roboczych można znaleźć w artykule dotyczącym nowych przestrzeni roboczych.

Aby uzyskać informacje związane z programem Illustrator, zapoznaj się z artykułem Podstawy pracy z przestrzenią roboczą.

Nowości i zmiany w programie Illustrator CC 2015.2

Nowe funkcje (listopad 2015 r.)

Ulepszone biblioteki Creative Cloud

Wyszukiwanie zasobów w bibliotekach i serwisie Adobe Stock. Praca z istniejącymi i starszymi kolorami dzięki funkcji importu próbek i grup kolorów. Lepsza obsługa stylów akapitowych i znakowych w bibliotekach dla bardziej kreatywnej kontroli nad tekstem.

Jak to działa ›

Więcej informacji o tej ulepszonej funkcji można znaleźć w sekcji Współpraca w artykule Biblioteki Creative Cloud.

Przestrzenie robocze Główna i Ostatnio otwarte pliki

Dostępne w angielskich wersjach językowych programu Illustrator

Główna przestrzeń robocza. Po uruchomieniu programu Illustrator lub zamknięciu wszystkich dokumentów programu Illustrator zostaje wyświetlona nowa główna przestrzeń robocza. Dzięki głównej przestrzeni roboczej zyskujesz wygodny dostęp do ostatnio otwieranych plików, bibliotek i szablonów startowych. Jeśli wolisz starsze okna dialogowe, użyj skrótu Ctrl/Cmd + O, aby otworzyć okno dialogowe Otwórz lub Ctrl/Cmd + N, aby otworzyć okno dialogowe Nowy dokument.

Przestrzeń robocza Ostatnio otwarte pliki. Jeśli otwarto dokument, możesz wyświetlić ostatnio używane pliki, korzystając z przestrzeni roboczej Ostatnio otwarte pliki (Ctrl/Cmd + O lub Okno > Przestrzeń robocza > Ostatnio otwarte pliki). Aby włączyć przestrzeń roboczą Ostatnio otwarte pliki w oknie dialogowym Preferencje, zaznacz pole wyboru Pokaż przestrzeń roboczą „Ostatnie pliki” przy otwieraniu pliku (Illustrator > Ctrl/Cmd + K > zakładka Ogólne).

Więcej informacji na temat nowych przestrzeni roboczych można znaleźć w artykule dotyczącym nowych przestrzeni roboczych.

Aby uzyskać informacje związane z programem Illustrator, zapoznaj się z artykułem Podstawy pracy z przestrzenią roboczą.

Narzędzie Shaper

Konwertuj naturalne i płynne gesty na idealne kształty geometryczne. Wykorzystuj je tak samo, jak kształty zwykłe, łącząc je, usuwając, wypełniając i przekształcając, aby tworzyć edytowalne projekty. Z narzędzia Shaper możesz korzystać zarówno w tradycyjnych przestrzeniach roboczych, jak i przestrzeniach dotykowych.

Jak to działa ›

Więcej informacji na temat tego nowego narzędzia można znaleźć w artykule dotyczącym narzędzia Shaper.

Nowe Aktywne kształty

Program Illustrator ma teraz więcej aktywnych i interaktywnych narzędzi kształtów z dynamiką dostosowania, co umożliwia szybką modyfikację i doskonalenie tradycyjnych kształtów wektorowych bez konieczności zastosowania efektów specjalnych czy używania innych narzędzi.

Jak to działa ›

Więcej informacji na temat tego usprawnionego narzędzia można znaleźć w artykule Aktywne kształty.

Symbole dynamiczne

Symbole mogą teraz współdzielić kształt główny z możliwością modyfikowania ich wyglądu o obrys, wypełnienie i krycie. Użytkownik może je skalować, obracać, odbijać w lustrze i pochylać bez zrywania łącza do symbolu nadrzędnego.

Jak to działa ›

Więcej informacji na temat tej nowej funkcji można znaleźć w artykule Symbole dynamiczne.

Inteligentne linie pomocnicze

W programie Illustrator CC 2015 użytkownik może wyrównywać i rozmieszczać obiekty za pomocą udoskonalonych inteligentnych linii pomocniczych. Zachęcamy do korzystania z nowych wskazówek dotyczących rysowania idealnych kształtów, takich jak kwadraty i okręgi, bez korzystania z klawiszy i modyfikatorów.

Nowe opcje eksportu do formatu SVG

Nowy obieg pracy eksportu do formatu SVG (Plik > Eksportuj > SVG) umożliwia eksportowanie zoptymalizowanych pod kątem sieci Web plików SVG na potrzeby obiegów pracy związanych z projektami internetowymi i graficznymi. Można także eksportować poszczególne obiekty zamiast całego obszaru roboczego.

Jak to działa ›

Aby uzyskać więcej informacji na temat usprawnionej funkcji, zapoznaj się z sekcją poświęconą opcjom eksportu SVG zoptymalizowanym pod kątem przeglądarek internetowych w artykule SVG.

Usprawnienia dotykowej przestrzeni roboczej

Dotykowa przestrzeń robocza dla tabletów z systemem Windows oferuje narzędzie Shaper, nowe aktywne kształty, udoskonalone inteligentne linie pomocnicze, opcję powiększania przy użyciu myszy, a także obsługę technologii HP Sprout.

Aplikacje mobilne

Integracja z oprogramowaniem Adobe Capture CC

Za pomocą urządzenia iPad, iPhone lub Android możesz zmienić dowolny obraz w zasób gotowy do obróbki projektowej. Wyodrębnij motyw kolorystyczny lub utwórz pędzel, kształt lub grafikę wektorową, a następnie zapisz zasób w bibliotekach Creative Cloud, aby wykorzystać go w programie Illustrator.

Adobe Illustrator Draw dla urządzeń z systemem Android

Twórz dowolne projekty wektorowe na smartfonie z systemem Android przy użyciu aplikacji Adobe Illustrator Draw, a następnie prześlij projekt do programu Illustrator zainstalowanego na komputerze, aby go dopracować.

Ulepszona integracja z aplikacją Comp CC i obsługa urządzeń iPhone

Przy użyciu aplikacji Comp CC możesz teraz testować różne konfiguracje układów na iPhonie i iPadzie. Zasoby dostępne w aplikacji Comp można łączyć, aby podczas obróbki w programie Illustrator lub innej aplikacji komputerowej Creative Cloud były automatycznie aktualizowane w środowisku Comp.

Nowości i zmiany w programie Illustrator CC 2015

Czerwiec 2015 r.

Powiązane zasoby w bibliotekach Creative Cloud

Edytuj raz, aktualizuj wszędzie.

Grafiki w Bibliotekach Creative Cloud są teraz powiązane, co sprawia, że po wprowadzeniu zmian można zaktualizować je we wszystkich projektach programów Illustrator CC, Photoshop CC lub InDesign CC, w których zostały użyte. Usługa Adobe CreativeSync zajmuje się obsługą bibliotek i dba o aktualność zasobów, co sprawia, że są one łatwo dostępne, zapewniając płynny obieg pracy. Wszystkie Twoje projekty są zawsze na bieżąco z najnowszymi zmianami!

Więcej informacji o tej ulepszonej funkcji można znaleźć w sekcji Współpraca w artykule Biblioteki Creative Cloud.

Adobe Stock

Miliony obrazów wysokiej jakości. Bezpośrednio w programie Illustrator.

Przeszukuj bazę niemal 40 000 000 obrazów, grafik wektorowych i kompozycji! Wypróbuj usługę Adobe Stock!
Przeszukuj bazę zawierającą 40 milionów zdjęć, ilustracji i grafik wektorowych.

Dzięki usłudze Adobe Stock możesz kupić wolne od tantiem obrazy w wysokiej jakości i rozdzielczości, uzyskiwać do nich dostęp i zarządzać nimi bezpośrednio w programach Illustrator CC, Photoshop CC, InDesign CC oraz innych aplikacjach firmy Adobe dla komputerów stacjonarnych.
Możesz zapisywać obrazy bezpośrednio w Bibliotekach Creative Cloud. Możesz od razu kupić licencję na obraz lub zapisać podgląd ze znakiem wodnym, aby wykorzystać go w kompozycji. Dzięki usłudze Adobe CreativeSync można natychmiast uzyskać dostęp do obrazów na komputerze i urządzeniach przenośnych, a nawet dzielić się nimi z zespołem. Gdy przygotujesz się już do użycia wersji obrazu bez znaku wodnego, możesz kupić licencję obrazu, aby wykorzystać go bezpośrednio w programie Illustrator.

Aby uzyskać informacje na temat korzystania z usługi Adobe Stock, zobacz temat Korzystanie z usługi Adobe Stock.

Odpowiedzi na pytania dotyczące usługi Adobe Stock można znaleźć na stronie Często zadawane pytania dotyczące usługi Adobe Stock.

10-krotnie szybsze powiększanie, przesuwanie i przewijanie

W dowolnym kierunku — 10 razy szybciej.

Przesuwanie, powiększanie i przewijanie jest do 10 razy szybsze, dzięki usprawnieniom systemu wydajności Mercury, który zapewnia akcelerację GPU na komputerach Mac i Windows.

Powiększanie jest teraz animowane, dzięki czemu możesz szybko powiększać i pomniejszać dokument poprzez kilkukrotne przesuwanie w lewo i w prawo. Możesz również kliknąć i przytrzymać narzędzie Lupka nad punktem, aby dynamicznie go powiększyć.  

Obejrzyj ten film dotyczący usprawnień wydajności w programie Illustrator CC 2015.

Aby uzyskać więcej informacji, zapoznaj się z artykułem bazy wiedzy na temat funkcji Wydajność GPU.

10-krotnie większe powiększenie

64000% w porównaniu z 6400%

Pracuj z większą precyzją i ciesz się bardziej szczegółową, dokładniejszą edycją z nowym poziomem powiększenia 64000%. Wcześniej maksymalne powiększenie wynosiło 6400%.

Tryb bezpieczny

Pozwala zdiagnozować i rozwiązać problemy związane z uruchamianiem programu.

Tryb bezpieczny jest nową funkcją, która umożliwia uruchomienie programu Illustrator, nawet jeśli w systemie znajdują się krytyczne pliki powodujące awarię (np. uszkodzone czcionki, nieaktualne wtyczki lub niewłaściwe sterowniki). Można także zdiagnozować przyczynę błędu. Po uruchomieniu aplikacji oraz po wyizolowaniu i wyłączeniu plików powodujących problemy, program Illustrator działa w trybie bezpiecznym.

Okno dialogowe trybu bezpiecznego wyświetla listę elementów powodujących awarie
Okno dialogowe trybu bezpiecznego wyświetla listę elementów powodujących awarie.

Okno dialogowe trybu bezpiecznego zapewnia informacje związane z diagnozowaniem i rozwiązywaniem problemów, dzięki czemu otrzymujesz dostęp do sposobów naprawienia wszelkich błędów. Po zakończeniu oznacz wszystkie rozwiązane problemy i zezwól programowi Illustrator na uruchomienie w normalnym trybie pracy przy kolejnym uruchomieniu.

Aby uzyskać więcej informacji, patrz temat Tryb bezpieczny.

Odzyskiwanie danych w plikach

Już nigdy nie stracisz swoich projektów.

Zapominanie o okresowym zapisywaniu otwartych projektów graficznych może prowadzić do utraty niezapisanych zmian; a co za tym idzie, do konieczności ponownego ich wprowadzenia; w przypadku nieprawidłowego wyłączenia programu przed zapisaniem pliku. Nieprawidłowe wyłączenie może być spowodowane przez awarię programu Illustrator, błędy systemu operacyjnego lub utratę zasilania.

W przypadku, gdy wystąpi tego rodzaju błąd, wystarczy ponownie uruchomić program Illustrator, a twoja praca może zostać przywrócona. Jeżeli przyczyną błędu jest uszkodzona czcionka, niezgodny sterownik lub wtyczka, program Illustrator udostępnia opcje umożliwiające zdiagnozowanie problemu i usunięcie wszelkich błędów.

Więcej informacji można znaleźć w artykule na temat odzyskiwania danych dokumentu po awarii.

Integracja z aplikacjami mobilnymi Creative Cloud

Adobe Comp CC, Illustrator Draw, Photoshop Sketch i wiele innych!

Program Illustrator nie wymaga już obecności w pracowni lub biurze, aby być kreatywnym i produktywnym. Nieustannie rozwijaj i szybko przekształcaj swoje pomysły, odkrycia i myśli w niesamowite grafiki i projekty – gdziekolwiek jesteś – korzystając z aplikacji mobilnych Adobe. Kilka przykładów:

Adobe Comp CC. Przeciągaj twórcze zasoby do aplikacji Comp z własnej lub zespołowej biblioteki Creative Cloud, a następnie natychmiastowo wysyłaj układy do programu Illustrator. Wszystkie teksty, obrazy i elementy graficzne są aktywne i w pełni edytowalne.

Aplikacja Comp na urządzenia iPad jest dostępna za darmo na stronie iTunes App Store.


Illustrator Draw. Pracuj ze swoimi ulubionymi narzędziami i funkcjami do rysunków wektorowych, korzystając z usprawnionego, nowoczesnego interfejsu. Można rysować linie, kształty i dowolne ilustracje z dziesięcioma warstwami rysunku i warstwą zdjęcia. Łączność z usługą Creative Cloud ułatwia wykańczanie dzieł w programie Illustrator CC lub Photoshop CC.

Aplikacja Draw dla systemu iOS (urządzenia iPhone, iPad i iPad Mini) jest dostępna do pobrania za darmo na stronie iTunes App Store


Adobe Shape CC. Wykonaj zdjęcie dowolnego obiektu, projektu lub kształtu, a następnie przekształć je w kształt wektorowy w kilku prostych krokach. Przechowuj powstałe wektory w bibliotece Creative Cloud i otwieraj lub poprawiaj je w programach Illustrator lub Photoshop.

Aplikacja Shape jest dostępna do pobrania za darmo na stronach iTunes App Store.


Adobe Brush CC. Użyj urządzenia iPad lub iPhone, aby zaprojektować piękne pędzle o wysokiej jakości na podstawie zdjęć lub czegokolwiek, co Cię inspiruje. Zapisuj pędzle w Bibliotece Creative Cloud i miej do nich dostęp z dowolnego miejsca w programach Photoshop i Illustrator!

Aplikacja Adobe Brush dla systemu iOS jest dostępna do pobrania za darmo na stronach iTunes App Store.


Adobe Color. Przechwytuj inspirujące kombinacje kolorów, gdziekolwiek je zauważysz, w zabawny i intuicyjny sposób. Po prostu skieruj aparat na kolorowy element, a aplikacja Adobe Color CC natychmiast wyodrębni serię kolorów.

Aplikacja Color dla systemu iOS (urządzenia iPad, iPad Mini, iPhone i iPod Touch) oraz Android jest dostępna do pobrania za darmo na stronach iTunes App Store.


Creative Cloud Charts (Podgląd)Funkcja już niedostępna

Ta funkcja nie jest już dostępna w programie Illustrator w wersji 19.2 (listopad 2015 r.) i nowszych.

Twórz, edytuj, koloruj i generuj zachwycające infografiki
Twórz, edytuj, koloruj i generuj zachwycające infografiki!

Funkcja Creative Cloud Charts (Podgląd) została wprowadzona w programie Illustrator CC (wydanie z czerwca 2015 r.). Jest to technologia, która umożliwia zbieranie informacji zwrotnych od użytkowników na temat nowych usług. Na podstawie takich opinii zespół pracujący nad programem Illustrator zdecydował o wstrzymaniu usługi Wykresy i ponownym przyjrzeniu się jej budowie. Funkcja Wykresy nie będzie dostępna w wydaniu programu Illustrator z listopada 2015 r.

Po 30 listopada 2015 r. po otworzeniu w programie Illustrator dokumentu zawierającego wykres, zostanie on skonwertowany do standardowej grafiki wektorowej programu Illustrator. Aby zapisać swoje bieżące wykresy, należy do 15 stycznia 2016 r. zalogować się do usługi Creative Cloud Charts i skopiować je do arkusza kalkulacyjnego, a następnie zapisać go na komputerze. Aby uzyskać więcej informacji, zapoznaj się z artykułem Creative Cloud Charts — najczęściej zadawane pytania.

Wydajność GPU

Wykorzystaj moc GPU! Teraz również w systemach Mac!

W wydaniu 2015 programu Illustrator CC usprawniono wykorzystywanie mocy GPU do renderowania zawartości — co oznacza szybsze renderowanie grafiki podczas powiększania, przesuwania i przewijania. Każdy rodzaj grafiki został napisany ponownie w taki sposób, by był obliczany oraz renderowany przez procesor graficzny. Usprawnienia GPU są teraz dostępne również dla komputerów Mac.

Aby uzyskać więcej informacji, zapoznaj się z artykułem bazy wiedzy na temat funkcji Wydajność GPU.

Usprawnienia dotykowej przestrzeni roboczej

Umieszczanie obrazu
Można teraz umieścić obraz (format rastrowy) w dotykowej przestrzeni roboczej.

Rozmieszczanie opcji w panelu Wyrównaj
Wcześniej panel Wyrównaj nie miał opcji rozmieszczania elementów. Teraz użytkownicy mogą korzystać z dwóch najbardziej popularnych opcji panelu wyrównania w dotykowej przestrzeni roboczej.

Resetowanie narzędzi
Niektóre narzędzia w dotykowej przestrzeni roboczej mają opcje takie jak Rysuj od środka w narzędziach kształtów i trybie scalania i odejmowania w Generatorze kształtów. Podczas przełączania między przyrządami użytkownicy często zapominali, że dana opcja była włączona, gdy to samo narzędzie zostało użyte wcześniej. Wpływało to na wydajność. Teraz, kiedy następuje zmiana narzędzi w dotykowej przestrzeni roboczej, aktywne narzędzie staje się dostępne z domyślnymi ustawieniami.

Przyciski Odbij dla szerokości zmiennej
Opcje obrysu w dotykowej przestrzeni roboczej umożliwiają zastosowanie profili szerokości zmiennej do ścieżek, dzięki czemu będą one wyglądać naturalnie. Profile szerokości zmiennej oparto na arbitralnym kierunku (jeden koniec – cienkie, drugi koniec – grube). Wraz z wprowadzeniem przycisków Odbij dla tych profili zapewniono lepszą kontrolę nad profilami szerokości zmiennej, których używa się dla ścieżek w dotykowej przestrzeni roboczej.

Usprawnienia narzędzi

Narzędzie Krzywizna

Preferencje oddzielnego, elastycznego pasma
Preferencje elastycznego pasma dla narzędzi Pióro i Krzywizna były powiązane z jedną wartością. Zespół Illustrator spostrzegł, że użytkownicy preferowali tę wartość dla narzędzia Krzywizna, a nie narzędzia Pióro. Teraz oba narzędzia mają oddzielne wartości, dzięki czemu użytkownicy mają niezależną kontrolę nad oboma narzędziami.

Łączenie dwóch ścieżek
Narzędzie Krzywizna działało tylko z jedną ścieżką na raz — ze ścieżką aktywną. Teraz możliwe jest dołączenie nieaktywnej ścieżki i kontynuowanie z nią pracy.

Rozpoczynanie z obu końców
Narzędzie Krzywizna miało określony kierunek działania — nawet wtedy, gdy usunięto zaznaczenie ścieżki i wybrano ją ponownie. Teraz dla każdej otwartej ścieżki użytkownicy mogą wybrać koniec, z którego chcą rozpocząć pracę. Aby móc rysować od drugiego punktu końcowego, naciśnij klawisz Esc, aby cofnąć zaznaczenie aktywnego punktu krzywizny, kliknij i przesuń odrobinę punkt końcowy, a następnie kontynuuj rysowanie za pomocą narzędzia Krzywizna.  

Narzędzie Generator kształtów: tryb dowolnego kształtu

Narzędzie Generator kształtów wytwarzało liniowe sprzężenia dla opcji scalania i odejmowania. Teraz narzędzie to może być użyte w trybie dowolnego kształtu. Tryb ten jest włączony domyślnie. Aby powrócić do starszych, liniowych sprzężeń, zmień opcję w oknie dialogowym opcji. Funkcja ta jest także dostępna w dotykowej przestrzeni roboczej.

Narzędzie Ołówek: wyłączanie automatycznego zamykania

Chociaż większość użytkowników uwielbiała automatyczne zamykanie narzędzia Ołówek, istnieje grupa użytkowników, którzy chcą skonfigurować funkcję zamykania ścieżki wedle własnego uznania. W oknie dialogowym opcji narzędzia Ołówek znajduje się teraz opcja sterowania funkcją automatycznego zamykania.

Inne ważne ulepszenia

Kopiowanie i wklejanie wartości szesnastkowych

Podczas kopiowania szesnastkowych wartości z innych aplikacji użytkownicy najprawdopodobniej wybiorą symbol „#” z rzeczywistą wartością szesnastkową. Szesnastkowe pole panelu Kolor akceptuje tylko wartości szesnastkowe. Należy powtarzać precyzyjne kopiowanie i wklejanie, aż zostanie wprowadzona odpowiednia wartość. Teraz pole automatycznie usunie wklejone znaki, które nie są częścią wartości heksadecymalnej. To znacznie ułatwia wprowadzanie wartości szesnastkowej za pomocą obiegu pracy opartego na kopiowaniu i wklejaniu.

Wykorzystanie próbek na punktach przejścia gradientu

Zdarzają się sytuacje, w których punkty przejścia gradientu są definiowane przez kolor próbki. Wcześniej nie było możliwe zidentyfikowanie tej próbki, gdy punkt przejścia gradientu został dwukrotnie kliknięty. Teraz, jeśli próbka koloru zostanie użyta na punkcie przejścia gradientu, zachowane zostaną informacje, a użyta próbka będzie podświetlona po przejściu do punktu przejścia gradientu.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online