Omówienie dopasowywania kolorów i odcieni obrazu

Kolory i odcienie można dostosować na dwa sposoby: używając warstw dopasowania lub edytując je we wtyczce Adobe Camera Raw. Obie metody zapewniają szeroki zakres kontroli i elastyczności, a przy tym nie powodują trwałej modyfikacji ani zniszczenia informacji o oryginalnym obrazie. Integralność oryginalnych obrazów zostaje zachowana. Bezpieczna edycja to elastyczny mechanizm pozwalający na wprowadzanie daleko idących zmian, zaczynanie od nowa z zupełnie innymi pomysłami, a także cofanie dopasowań nawet po zapisaniu efektów edycji.

Warstwy dopasowań umożliwiają stosowanie modyfikacji na odrębnej warstwie w pliku obrazu — bez naruszania pierwotnego obrazu (warstwy tła). Narzędzia warstw dopasowań można najłatwiej otworzyć, klikając ikonę w panelu Dopasowania. W przypadku zaawansowanej edycji obrazów można dodać kolejne warstwy dopasowania. Za pomocą maski można zastosować dopasowanie do określonej części obrazu. Więcej informacji można znaleźć w artykule Maskowanie warstw.

Adobe Camera Raw jest to wtyczka do programu Photoshop umożliwiająca dostosowywanie kolorów i odcieni. Okno edycji zawiera duży obraz podglądu oraz narzędzia dopasowania ułożone w intuicyjnej kolejności. Mimo tego, co sugeruje nazwa wtyczki Adobe Camera Raw, oprócz plików Raw z aparatu umożliwia ona także edytowanie plików JPEG i TIFF. Aby zastosować to samo dopasowanie do wielu obrazów, można zapisać ustawienia jako predefiniowane i stosować je, kiedy zajdzie taka potrzeba.

Uwaga:

W przypadku dopasowań niedostępnych w formie warstw dopasowań i we wtyczce Camera Raw nie należy używać poleceń menu Obraz > Dopasowania. Dopasowania z tego menu trwale zmieniają lub usuwają informacje o pikselach obrazu.

Dopasowywanie kolorów i odcieni obrazu za pomocą warstw dopasowań

  1. W panelu Dopasowania kliknij ikonę narzędzia reprezentującą dopasowanie, które chcesz zastosować:

  2. W panelu Właściwości dostosuj ustawienia narzędzi warstwy dopasowania.

Video tutorial: What are adjustment layers?

Video tutorial: What are adjustment layers?
lynda.com

Dopasowywanie kolorów i odcieni obrazu we wtyczce Camera Raw

  1. Wybierz polecenie Plik > Otwórz.

  2. W oknie otwierania wybierz co najmniej jeden plik TIFF, JPEG lub Camera Raw, a następnie z menu Format wybierz pozycję Camera Raw.

  3. Kliknij przycisk Otwórz.

  4. Za pomocą opcji wtyczki Adobe Camera Raw dostosuj odpowiednie ustawienia. Za pomocą pędzla Dopasowanie można modyfikować wybrane obszary obrazu. Więcej informacji zawiera artykuł Dopasowania kolorów i odcieni przy użyciu wtyczki Camera Raw.

Uwaga:

Preferencje można skonfigurować tak, aby pliki JPEG i TIFF zawsze były otwierane we wtyczce Camera Raw.

Wskazówka: Informacje o konfigurowaniu otwierania plików JPG we wtyczce Adobe Camera Raw zawiera ten samouczek wideo, który opracował Terry White.

Włączanie edycji plików JPEG i TIFF we wtyczce Camera Raw

  1. Wybierz polecenie (Windows) Edycja > Preferencje > Camera Raw lub (Mac OS) Photoshop > Preferencje > Camera Raw.

  2. W sekcji obsługi plików JPEG i TIFF w oknie dialogowym Preferencje wtyczki Camera Raw wykonaj dowolne z następujących czynności:

    • Z menu JPEG wybierz polecenie Automatically Open All Supported JPEGs (Automatycznie otwórz wszystkie obsługiwane pliki JPEG).
    • Z menu TIFF wybierz polecenie Automatically Open All Supported TIFFs (Automatycznie otwórz wszystkie obsługiwane pliki TIFF).

Video tutorial: What is Adobe Camera Raw?

Video tutorial: What is Adobe Camera Raw?
Laura Shoe

Uwaga:

Oprócz dwóch procedur opisanych powyżej do bezpiecznego edytowania warstwa można także użyć obiektów inteligentnych. Więcej informacji można znaleźć w artykule Połączone obiekty inteligentne.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online