Wersja programu Photoshop CC z października 2017 (wersja 19.0)
photoshop-109x104.png.adimg.mw.147

Wersja programu Photoshop CC z października 2017 (wersja 19.0) oferuje doskonałe nowe funkcje skierowane do fotografów, twórców ilustracji i projektantów pracujących w domenie cyfrowej. Niniejszy artykuł zawiera krótkie omówienie tych funkcji oraz łącza do materiałów z dodatkowymi informacjami.

Listę funkcji wprowadzonych we wcześniejszych wersjach programu można znaleźć w artykule Podsumowanie funkcji | Wcześniejsze wersje.


Uwaga:

W przypadku uaktualniania starszej wersji programu Photoshop CC zapoznaj się z tymi wskazówkami i zagadnieniami.

Funkcje związane z pędzlami

Wygładzanie pociągnięć

 Nowość w wersji z października 2017

Program Photoshop może teraz w inteligentny sposób wygładzać pociągnięcia pędzlem. Wystarczy wprowadzić wartość (0–100) opcji Wygładzanie na pasku opcji, pracując z jednym z następujących narzędzi: Pędzel, Ołówek, Pędzel mieszający lub Gumka. Wartość 0 odpowiada algorytmowi wygładzania ze starszych wersji programu Photoshop. Wyższe wartości zwiększają natężenie inteligentnego wygładzania pociągnięć.

Wygładzanie pociągnięć ma kilka trybów. Kliknij ikonę koła zębatego (), aby włączyć co najmniej jeden z następujących trybów:

Tryb ciągnięcia za sznurek

Malowanie następuje tylko po naciągnięciu sznurka. Ruchy kursora wewnątrz promienia wygładzania nie zostawiają śladów.

Dołączanie pociągnięcia

Umożliwia dociąganie farby do kursora po wstrzymaniu pociągnięcia. Wyłączenie tego trybu powoduje zatrzymanie dodawania farby natychmiast po wstrzymaniu ruchu kursora.

Dociągnij na końcu pociągnięcia

Uzupełnia pociągnięcie, łącząc ostatnie położenie farby z punktem zwolnienia myszy lub uniesienia pióra.

Dopasuj do powiększenia

Zapobiega powstawaniu pociągnięć z ostrymi krawędziami przez dostosowanie wygładzania. Zmniejsza stopień wygładzania po powiększeniu dokumentu i zwiększa go, kiedy dokument jest zmniejszony.

eraser_smoothing
Wygładzanie: narzędzie Gumka

Kiedy jest używane wygładzanie pociągnąć, można wyświetlić smycz pociągnięcia, która łączy bieżące położenia farby i kursora. Wybierz opcję Preferencje > Kursory > Pokaż smycz pędzla podczas wygładzania. Można również określić kolor smyczy pędzla.

brush-leash
Preferencje smyczy pędzla

Udoskonalone zarządzania pędzlami

 Ulepszenie w wersji z października 2017

W tej wersji programu Photoshop praca z pędzlami predefiniowanymi została uproszczona. Teraz pędzle predefiniowane można porządkować przy użyciu folderów (również zagnieżdżonych) w udoskonalonym panelu Pędzle — dawniej Pędzle predefiniowane.

Teraz można pracować z narzędziami predefiniowanymi związanymi z pędzlami, modyfikować ich atrybuty oraz zarządzać nimi, korzystając z panelu Pędzle — a nie tylko paska Opcje, jak to miało miejsce we wcześniejszych wersjach programu Photoshop. Wszystkie narzędzia predefiniowane związane z pędzlami można przekonwertować na pędzle predefiniowane. Zachowywane są wszystkie ich atrybuty, na przykład krycie, przepływ i tryb mieszania. Po przekonwertowaniu narzędzi predefiniowanych związanych z pędzlami na pędzle predefiniowane można usunąć je z listy narzędzi predefiniowanych.

convert_brush_toolpresetstobrushpresets
Konwertowanie narzędzi predefiniowanych związanych z pędzlami na pędzle predefiniowane
v2_confirm_converttoolpresets
Wybierz opcję usunięcia lub zachowania narzędzi predefiniowanych związanych z pędzlami po ich przekonwertowaniu na pędzle predefiniowane.

W panelu Pędzle wprowadzono szereg udoskonaleń, między innymi:

  • Menu podręczne Pędzle pozwala łatwo przełączać się między widokami, aby wyświetlić dowolny wybór nazw pędzli, podglądów pociągnięć pędzlem, końcówek pędzli itd.
v2_customize_informationbrushes
Panel Pędzle: wyświetlanie tylko potrzebnych informacji
  • Suwak powiększenia pozwala wyświetlić więcej pędzli na tym samym obszarze obrazu.
  • Zmień kolejność pędzli predefiniowanych, przeciągając i upuszczając je odpowiednio.
  • Aby wyświetlić tylko odpowiednie pędzle, można zwijać i rozwijać foldery.
  • Opcja „Pokaż dodatkowe informacje o ustawieniach predefiniowanych” w menu podręcznym pozwala wyświetlić powiązane narzędzie predefiniowane (takie jak Gumka) i dołączone do niego koloru.

Więcej informacji:

Pierwsze kroki z zaawansowanymi pędzlami niestandardowymi

Pierwsze kroki z zaawansowanymi pędzlami niestandardowymi
ftcxo8t3
Kyle T Webster

Dostęp do zdjęć programu Lightroom w programie Photoshop

 Nowość w wersji z października 2017

Teraz wszystkie zsynchronizowane zdjęcia z programu Lightroom są dostępne w przestrzeni roboczej Początek w programie Photoshop. W przestrzeni roboczej Początek kliknij zakładkę Zdjęcia Lr. Zaznacz obrazy, które chcesz otworzyć, i kliknij opcję Importuj zaznaczone. Jeśli zmodyfikowano zdjęcia lub albumy w którejkolwiek aplikacji Lightroom, kiedy był uruchomiony program Photoshop, można wyświetlić zmiany, klikając przycisk Odśwież. Kliknij opcję Pokaż więcej, aby wyświetlić siatkę wszystkich zdjęć uporządkowanych według daty.

Oprócz przestrzeni roboczej Początek jest również dostępny mechanizm wyszukiwania w aplikacji, który pozwala znajdować, filtrować, sortować i importować zdjęcia programu Lightroom w programie Photoshop.

Więcej informacji:

200_lr-photos-in-ps
Zdjęcia programu Lightroom w przestrzeni roboczej Początek programu Photoshop

Czcionki zmienne

 Nowość w wersji z października 2017

Program Photoshop obsługuje teraz tak zwane czcionki zmienne — nowy format czcionek OpenType umożliwiający stosowanie własnych atrybutów, takich jak grubość, szerokość, pochylenie czy rozmiar optyczny. Ta wersja programu Photoshop zawiera szereg czcionek zmiennych, w przypadku których można dostosować grubość, szerokość i pochylenie, korzystając z wygodnych suwaków w panelu Właściwości. Zmiany tych suwaków powodują, że program Photoshop automatycznie wybiera styl tekstu najbardziej odpowiadający bieżącym ustawieniom. Na przykład zwiększenie pochylenia, kiedy tekst jest typu Zwykłe, powoduje, że program Photoshop automatycznie zmienia go na wariant typu Kursywa.

Aby znaleźć czcionki zmienne, w panelu Typografia lub na pasku opcji wyszukaj termin variable (zmienna) na liście czcionek. Można też poszukać ikony obok nazw czcionek.

Informacje na ten temat można znaleźć w artykule Czcionki.

font-slider-controls
Suwaki dostosowujące atrybuty czcionki
some-variable-fonts
Lista czcionek z czcionkami zmiennymi

Szybkie udostępnianie utworzonych materiałów

 Nowość w wersji z października 2017

Program Photoshop umożliwia teraz bezpośrednie udostępnianie opracowanych materiałów w wielu usługach. W przypadku udostępniania pocztą e-mail program Photoshop wysyła oryginalny dokument (plik PSD). W przypadku niektórych usług i serwisów społecznościowych program Photoshop automatycznie konwertuje dokument na format JPEG przed udostępnieniem.

W programie Photoshop wybierz polecenie Plik > Udostępnij. Można także kliknąć ikonę na pasku opcji.

Szczegółowe informacje można znaleźć w artykule Szybkie udostępnianie.

quick-share
Opcje udostępniania w systemie macOS
quick-share-windows
Opcje udostępniania w systemie Windows

Uwaga:

Lista usług widocznych w panelu udostępniania zależy od preferencji systemu operacyjnego. Można dostosować te preferencje. W systemie macOS można na przykład dodawać i usuwać usługi w panelu udostępniania, zmieniając ustawienia na ekranie Preferencje systemowe > Rozszerzenia > Menu Udostępnij. Więcej informacji można znaleźć na tej stronie dokumentacji firmy Apple.

Narzędzie Pióro krzywizny

 Nowość w wersji z października 2017

Narzędzie Pióro krzywizny umożliwia równie łatwe rysowanie gładkich krzywych i linii prostych. Korzystając z tego narzędzia, można tworzyć własne kształty w projektach oraz precyzyjnie definiować ścieżki, aby dostosować obraz. Podczas wykonywania tych czynności można tworzyć, przełączać, edytować, dodawać i usuwać punkty gładkie oraz narożne bez zmieniania narzędzi.

To nowe narzędzie jest dostępne w grupie narzędzi Pióro. Informacje na temat jego używania można znaleźć w artykule Korzystanie z narzędzia Pióro krzywizny.

Different-Pen-tools

Path-8 (1)
Łatwe rysowanie krzywych i prostych segmentów ścieżki

Opcje ścieżki

 Nowość w wersji z października 2017

Linie i krzywe ścieżek nie są już tylko czarne na białym tle. Kolor i grubość linii ścieżki można teraz dostosować do własnego gustu, a także w celu poprawienia widoczności.

Podczas tworzenia ścieżki — na przykład przy użyciu narzędzia Pióro — kliknij ikonę koła zębatego () na pasku opcji. Określ kolor i grubość linii ścieżki. Wybierz także, czy ma być wyświetlany podgląd segmentów ścieżki podczas przesuwania kursora między kliknięciami (efekt Gumka recepturka).

Pomocne informacje na ten temat zawiera artykuł Zarządzanie ścieżkami.

path-options
Opcje ścieżki: Grubość i Kolor

Kopiowanie i wklejanie warstw

 Nowość w wersji z października 2017

Teraz w programie Photoshop można kopiować i wklejać warstwy — zarówno w dokumencie, jak i między dokumentami — korzystając z poleceń Kopiuj, Wklei i Wklej lokalnie.

Przy wklejaniu warstwy pomiędzy obrazami o różnych rozdzielczościach wklejana warstwa zachowuje wymiary w pikselach.W zależności od ustawień zarządzania kolorem i skojarzonego z nimi profilu kolorów może zostać wyświetlony monit o określenie zasad obsługi informacji o kolorach w importowanych danych.

Więcej informacji można znaleźć w artykule Kopiowanie i wklejanie warstw.

Podpowiedzi rozszerzone

 Nowość w wersji z października 2017

Teraz jeszcze szybciej można sprawdzić, do czego służą narzędzia programu Photoshop. Wskazanie kursorem niektórych narzędzi w panelu Narzędzia program Photoshop powoduje wyświetlenie opisu i krótkiego filmu ilustrującego działanie danej funkcji.

Można wyłączyć wyświetlanie rozszerzonych podpowiedzi. Aby to zrobić, usuń zaznaczenie opcji Preferencje > Narzędzia > Stosuj rozszerzone podpowiedzi.

v2_q-s-video
Podpowiedź rozszerzona: narzędzie Szybkie zaznaczanie
v2_crop-tool-video
Podpowiedź rozszerzona: narzędzie Kadrowanie

Edytowanie panoram sferycznych w programie Photoshop

 Nowość w wersji z października 2017

Teraz program Photoshop umożliwia edytowanie panoram sferycznych o równych kwadratach, które zarejestrowano oddzielnymi aparatami. Po zaimportowaniu zasobu panoramy i zaznaczeniu jego warstwy wywołaj przeglądarkę panoram, wybierając polecenie 3D > Panorama sferyczna > Nowa warstwa panoramy z zaznaczonych warstw. Można też pobrać panoramę sferyczną wprost do przeglądarki, wybierając polecenie 3D > Panorama sferyczna > Importuj panoramę.

Po otwarciu panoramy w przeglądarce można na niej wykonać szereg operacji:

  • Obracanie widoku kamery
  • Dostosowywanie pola widzenia
  • Malowanie na panoramie przy użyciu narzędzi i filtrów programu Photoshop

Ulepszenia panelu Właściwości

 Ulepszenie w wersji z października 2017

  • Teraz można dostosować wyprzedzenie i śledzenie warstw tekstu w panelu Właściwości.
  • Teraz można dostosować ustawienia — kolory, czcionki i rozmiar — wielu warstw tekstu przy użyciu panelu Właściwości.
  • Praca z zasobami Adobe Stock w panelu Właściwości:
    • Klikając identyfikator zasobu, można go wyświetlić w witrynie stock.adobe.com.
    • Panel Właściwości umożliwia bezpośrednie uzyskiwanie licencji obrazów, których podgląd pobrano.
    • W witrynie stock.adobe.com można znaleźć zasoby stockowe podobne do określonego obrazu.

Ulepszenia zaznaczania i maskowania

 Ulepszenie w wersji z października 2017

  • Udoskonalony algorytm zapewnia dokładniejsze, bardziej realistyczne efekty w przypadku usuwania tła, kiedy kolory tła i pierwszego planu są podobne.
  • Udoskonalone mieszanie zaznaczenia i wtapianie
  • Ustawienia trybu wyświetlania przezroczystości są teraz oddzielne od trybów wyświetlania szybkiej maski. Ustawienia przezroczystości są teraz odrębne dla zaznaczania i maskowania oraz szybkiej maski.
  • Ustawienia przezroczystości trybu wyświetlania nakładki są teraz niezależne od ustawień przezroczystości Na bieli i Na czerni.

Panel Nauka

 Nowość w wersji z października 2017

Teraz w programie Photoshop są dostępne szczegółowe samouczki dotyczące podstawowych pojęć i zadań. Samouczki te obejmuję podstawowe pojęcia związane z fotografią, retuszowaniem i łączeniem obrazu, a także najważniejsze elementy tworzenia grafiki. 

W programie Photoshop wybierz opcję Okno > Materiały szkoleniowe.

Zapowiedzi technologii

Aby użyć jednej z zapowiedzi technologii, może być konieczne włączenie jej na ekranie Preferencje > Zapowiedzi technologii.

Szczegółowe informacje na temat tych funkcji można znaleźć w artykule Zapowiedzi technologii.

Obsługa urządzenia Microsoft Surface Dial

 Nowość w wersji z października 2017

Stan domyślny: Wł.

Korzystając z urządzenia Microsoft Surface Dial, można dostosowywać ustawienia narzędzi programu Photoshop, nie odwracając uwagi od obszaru roboczego. Korzystając z tarczy, można dostosować rozmiar, krycie, twardość, przepływ i wygładzanie wszystkich narzędzi opartych na mechanizmie pędzli.

Program Photoshop obsługuje urządzenie Surface Dial na komputerach z modułem Bluetooth i najnowszą wersją systemu Windows 10.

Dial-1-1
Dostęp do ustawień programu Photoshop: Obróć, aby wybrać ikonę pędzla, a następnie naciśnij tarczę.
Dial-2
Wybierz ustawienie, które chcesz dostosować.
Dial-3
Można zmienić ustawienie w normalny sposób lub precyzyjnie.

Zwiększanie rozdzielczości z zastosowaniem funkcji Zachowaj szczegóły 2.0

 Nowość w wersji z października 2017

Stan domyślny: Wł.

Program Photoshop umożliwia teraz zwiększanie rozdzielczości w oparciu o sztuczną inteligencję. Funkcja ta skuteczniej zachowuje szczegóły i tekstury przy zmianach rozmiaru obrazów, ograniczając zniekształcenia.Oprócz odcieni skóry i tekstur włosów zachowywane są inne szczegóły o wyraźnych krawędziach, takie jak tekst czy logo. Wypróbuj tę funkcję w przypadku zupy, sałatki, pizzy i innych obiektów, dla których warto zachować wyraźną teksturę.

v2_AI_Upscale
Zwiększanie rozdzielczości w oparciu o sztuczną inteligencję (z lewej) i starszy algorytm zmiany rozdzielczości (z prawej)

Symetria malowania

 Nowość w wersji z października 2017

Stan domyślny: Wył.

Program Photoshop umożliwia teraz malowanie symetrycznych kompozycji przy użyciu narzędzi Pędzel, Ołówek i Gumka. Po wybraniu jednego z tych narzędzi kliknij ikonę motyla () na pasku opcji. Wybierz jeden z dostępnych typów symetrii.Pociągnięcia tworzone podczas malowania będą odbijane w czasie rzeczywistym względem osi symetrii. Ułatwia to szkicowanie twarzy, pojazdów, zwierząt i innych obiektów.

Aby włączyć tę funkcję, wybierz polecenie Preferencje > Zapowiedzi technologii > Włącz symetrię malowania.

Pattern06 tile
Łatwe tworzenie złożonych wzorków dzięki funkcji Symetria malowania
v2_Ps-Paint-Symmetry
Różne typy symetrii

Camera Raw | Nowości

camera_raw_150dpi

Szybkie zaznaczanie przy użyciu Maski zakresu kolorów i Maski zakresu luminancji

 Dostępne tylko dla członków usługi Creative Cloud

Używając nowych elementów sterujących Maska zakresu kolorów lub Maska zakresu luminancji, można szybko utworzyć na zdjęciu obszar precyzyjnego maskowania do wprowadzania korekt lokalnych. Te nowe narzędzia precyzyjnego maskowania mogą wykrywać zmiany w oświetleniu i krawędzie kontrastujące ze sobą ze względu na kolor i intensywność. Możesz utworzyć szybkie początkowe zaznaczenia maskowania, używając Pędzli dopasowania, Filtra promieniowego lub Filtra stopniowego, a następnie skorygować je za pomocą masek zakresu dostępnych w opcjach narzędzia Pędzel dopasowania, w sekcji Maskowanie automatyczne.

Maska zakresu kolorów

Po utworzeniu początkowej maski zaznaczenia na zdjęciu za pomocą Pędzli dopasowania, Filtra promieniowego lub Filtra stopniowego użyj Maski zakresu kolorów, aby skorygować maskę zaznaczenia na podstawie kolorów próbkowanych w obszarze maski.

color_mask_new_acr

Maska zakresu luminancji

Po utworzeniu początkowej maski zaznaczenia na zdjęciu za pomocą Pędzli dopasowania, Filtra promieniowego lub Filtra stopniowego użyj Maski zakresu luminancji, aby skorygować obszar maski w oparciu o zakres luminancji zaznaczenia.

luminance_range_maskingnewacr

Aby zapoznać się z dokumentacją pomocy, patrz sekcja Wprowadzanie korekt lokalnych za pomocą narzędzia Maska zakresu kolorów lub Maska zakresu luminancji.

Szczegółowe informacje o nowych funkcjach we wtyczce Adobe Camera Raw można znaleźć w artykule Podsumowanie nowych funkcji.

Inne udoskonalenia i poprawki

  • Przełączanie układacza: Teraz panel Akapit umożliwia modyfikowanie układacza tekstu dla poszczególnych dokumentów. Ta funkcja ułatwia wielokrotne używanie zasobów w różnych językach z odmiennymi układaczami — na przykład w językach bliskowschodnich i wschodnioazjatyckich. 
  • Program Photoshop obsługuje teraz format High Efficiency Image Format (HEIF) firmy Apple. Program Photoshop może wczytywać do kanału mapy głębokości z plików obrazów HEIF utworzone przez telefon iPhone 7 Plus i nowsze urządzenia. Następnie można utworzyć efekt głębi pola na obrazie, korzystając z opcji Filtr > Rozmycie > Rozmycie soczewkowe.
  • Poprawiono wydajność tworzenia dokumentu (Cmd/Ctrl+N).
  • Poprawiono funkcjonalność panelu Właściwości.
  • Skrócono czas uruchamiania w systemie Windows.
  • Zwiększono wydajność często stosowanych operacji związanych z mieszaniem i tworzeniem kompozycji
  • Poprawiono wydajność filtrów Rozmycie powierzchniowe i Szum > Mediana.
  • Zwiększono dokładność narzędzia Poprawianie krawędzi w przestrzeni roboczej zaznaczania i maskowania
  • Nowa preferencja w systemie Windows 10: Preferencje > Przestrzeń robocza > Dostosuj interfejs wg ustawień systemu operacyjnego. Ta preferencja zapobiega wyświetlaniu kontekstowych elementów interfejsu, takich jak menu podręczne, poniżej dłoni, kiedy rysuje się bezpośrednio na wyświetlaczu. Jest to ustawienie systemu operacyjnego Windows, którym sterują preferencje systemowe Pismo odręczne i Stylus. Jest ono dostępne tylko po połączeniu urządzenia w parę z piórem.
  • Przy wklejaniu tekstu na warstwy tekstowe można teraz użyć nowego polecenia Edycja > Wklej > Wklej bez formatowania. To polecenie usuwa atrybuty stylu z tekstu źródłowego i wkleja ten tekst zgodnie ze stylem warstwy docelowej.
  • Mechanizm wyszukiwania w aplikacji umożliwia teraz znajdowanie, filtrowanie, sortowanie i importowanie zdjęć z programu Lightroom do programu Photoshop.
  • Udoskonalono mechanizm zachowywania szczegółów twarzy i zakresu kolorów skóry w narzędziach Przesunięcie z uwzględnieniem zawartości, Poziomy automatyczne, Krzywe, Odcień, Jasność i Kontrast.
  • Opcja zapisywania jako pliku PNG udostępnia teraz wydajniejszą kompresję.
  • Zwiększono jakość mieszania krawędzi przez narzędzia Kadrowanie z uwzględnieniem zawartości i Wypełnianie z uwzględnieniem zawartości.
  • Zwijane menu czcionek: Rodziny czcionek są na listach czcionek (na pasku opcji oraz w panelach) wyświetlane jako zwinięte podmenu podręczne, które można rozwinąć przy użyciu myszy lub klawiatury.
  • Funkcja Formowanie z uwzględnianiem twarzy otrzymała zaawansowany mechanizm wykrywania twarzy oparty na sztucznej inteligencji.
  • Usunięty błąd: Funkcja zaznaczania i maskowania zawierała błąd, w wyniku którego malowanie z miękkim promieniem przy użyciu pędzla Zaznacz nadal tworzyło twardą krawędź.

Informacje o zmianach

  • Panel Pędzel z wcześniejszych wersji programu Photoshop nosi teraz nazwę Ustawienia pędzla.
  • Panel Pędzle predefiniowane z wcześniejszych wersji programu Photoshop został udoskonalony i nosi teraz nazwę Pędzle. Więcej informacji można znaleźć w artykule Usprawnienia zarządzania pędzlami predefiniowanymi.
  • W tej wersji nie jest już dostępny podgląd urządzenia. Od października 2017 aplikacja Preview CC dla systemu iOS nie jest już dostępna do pobrania i nie będzie dalej rozwijana. Jeśli pobrano wcześniej aplikację Preview CC na urządzenie z systemem iOS, można nadal jej używać ze starszymi wersjami programu Photoshop (bez żadnych gwarancji).
  • Program Photoshop nie monituje już o importowanie zasobów do Bibliotek Creative Cloud podczas otwierania dokumentów. Nadal można automatycznie importować zasoby z otwartego dokumentu, korzystając z polecenia Utwórz nową bibliotekę z dokumentu w panelu Biblioteki.
  • Nie jest już dostępne ustawienie Preferencje > Ogólne > Pokaż przestrzeń roboczą ostatnich plików przy otwieraniu plików.
  • W systemie macOS 10.13 (High Sierra) i nowszych wersjach program zawiera ciemny pasek tytułu w przypadku oddokowanych okien dokumentów, kiedy jest wybrane jedno z dwóch najciemniejszych ustawień jasności interfejsu.
  • (MacBook Pro) Zmiany dotyczące paska Touch Bar:
    • Nie jest już dostępna preferencja Włącz przewijanie historii na pasku Touch Bar.Aby zatrzymać przewijanie historii, wystarczy usunąć odpowiedni przycisk z układu paska Touch Bar.
    • Teraz można sterować wygładzaniem pędzla przy użyciu paska Touch Bar. Aby dodać ten przycisk do paska Touch Bar, można użyć opcji Dostosuj pasek Touch Bar.
  • Pliki PNG utworzone przy użyciu polecenia Zapisz jako są teraz skuteczniej kompresowane. Opcje dotyczące zapisywania obrazów jako zasobów PNG zostały zmienione w celu poprawienia funkcjonalności produktu:
png-export
Nowe opcje zapisywania obrazów w formacie PNG

Znane problemy

  • Program Photoshop czasami przestaje odpowiadać, kiedy pędzel Popraw krawędź jest używany w przestrzeni roboczej zaznaczania i maskowania. Aby obejść ten problem, wyłącz opcję Preferencje > Wydajność > Ustawieniazaawansowane> Użyj funkcji OpenCL.
  • (Tylko laptopy MacBook z pojedynczym GPU i systemem OS X 10.11) Podczas używania pędzlaPopraw krawędź można zauważyć zniekształcenia na brzegach retuszowanych obszarów obrazu. Aby obejść ten problem, należy albo uaktualnić system macOS do najnowszej wersji, albo wyłączyć bibliotekę OpenCL (usunąć zaznaczenie opcji Preferencje > Wydajność > Ustawienia zaawansowane > Użyj funkcji OpenCL).
  • Czasami program Photoshop przestaje odpowiadać po wybraniu polecenia 3D > Panorama sferyczna > Importuj panoramę w celu zaimportowania obrazu panoramicznego. Aby obejść ten problem, można zainstalować aplikację w lokalizacji domyślnej systemu albo usunąć wszelkie znaki lokalizowane ze ścieżki instalacji.
  • Okresowe problemy z używaniem narzędzia Pióro krzywizny:
    • Operacje na ścieżkach mogą działać w nieoczekiwany sposób. Aby obejść ten problem, można użyć zwykłego narzędzia Pióro.
    • Czasami nie działa zaznaczanie wielu punktów przez klikanie z wciśniętymi klawiszami Ctrl+Shift. Aby obejść ten problem, kliknij narzędzie Zaznaczanie bezpośrednie z wciśniętym klawiszem Shift, aby zaznaczyć wiele punktów, lub użyj zwykłego narzędzia Pióro.
    • (Tylko Windows) Pierwszy segment ścieżki pozostaje linią prostą i nie jest wykrzywiany zgodnie z oczekiwaniami, dopóki ścieżka nie zostanie zamknięta. W celu obejścia tego problemu kliknij i przeciągnij drugi punkt kotwiczenia. Pozwoli to uzyskać oczekiwaną krzywiznę.
  • Funkcjonalność: Obwiednia przekształcenia ścieżki może być słabo widoczna w dokumentach z ciemnym tłem. Aby obejść ten problem w przypadku kształtów, należy zaznaczyć tylko warstwę kształtu bez ścieżki. Obwiednia przekształcenia powinna teraz być wyraźnie widoczna.

Usunięte problemy zgłaszane przez klientów

Lista usuniętych błędów w tej wersji programu Photoshop CC jest dostępna w sekcji Rozwiązane problemy.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online