Rozwiąż typowe dotyczące usługi Adobe Stock.

Rozwiązywanie problemów dotyczących usługi Adobe Stock

Nie można pobrać zasobów z usługi Adobe Stock

Więcej informacji zawiera ten artykuł bazy wiedzy.

Nie można korzystać z grafiki wektorowej w programie Adobe Illustrator

Grafika wektorowa to obraz składający się z linii, krzywych i kształtów stworzonych za pomocą oprogramowania do edytowania wektorów, takiego jak Adobe Illustrator. Ze względu na ich budowę można zmieniać ich rozmiar bez utraty jakości, dzięki czemu są często stosowane na stronach internetowych i w urządzeniach przenośnych oraz w przypadku wydruków wielkoformatowych, takich jak bannery.

  • Spróbuj otworzyć grafikę wektorową w programie Adobe Illustrator. Jeśli nie działa, pobierz plik ponownie ze strony Historia licencji.
  • Jeśli nie możesz pobrać pliku, wykonaj kroki opisane tutaj.

Nie można korzystać z usługi Adobe Stock wraz z aplikacjami, które nie zawierają usługi Creative Cloud Libraries

  • Na stronie usługi Adobe Stock znajdź żądany obraz i pobierz go na komputer.
  • Po zakończeniu pobierania obraz można otworzyć w aplikacji na komputer, nawet jeśli nie obsługuje ona usługi Creative Cloud Libraries.

Obrazy wyglądają inaczej w przeglądarce i w programie Adobe Photoshop

Kolor jest renderowany inaczej w przeglądarce i w programie Photoshop. 

  • Upewnij się, że pracujesz w przestrzeni kolorów RGB, a nie w CYMK lub innej. Aby to sprawdzić, przejdź do opcji Obraz > Tryb i upewnij się, że ustawiono RGB.
  • Sprawdź profil kolorów stosowany w programie Photoshop. Powinien stosować profil sRGB IEC61966-2.1, który jest uznawany za standardowy w przypadku większości monitorów PC. Najprostszym sposobem na sprawdzenie tego jest przejście do opcji Edycja > Ustawienia kolorów. Jeśli profil jest ustawiony na „Ameryka Północna ogólne zastosowanie 2” lub „Ameryka Północna sieć Web/Internet”, powinien działać prawidłowo.
  • Skonfiguruj „ustawienia próby”, w których można ustawić podgląd koloru monitora. Przejdź do opcji Widok > Ustawienie próby > Monitor RGB. Następnie można przełączać próbki kolorów za pomocą skrótu (w zależności od posiadanego systemu operacyjnego) Próbki kolorów, znajdującego się na pasku narzędzi Widok.
  • Dostosuj ustawienia jasności i kontrastu monitora. Kolor będzie wyświetlany inaczej.
  • Obrazy mogą wyglądać inaczej w przeglądarce, jeśli nie obsługuje ona funkcji zarządzania kolorami. Spróbuj użyć przeglądarki Firefox i włączyć funkcję Zarządzanie kolorami, zgodnie z instrukcjami opisanymi tutaj http://www.gballard.net/photoshop/srgb_wide_gamut.html#.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online