Ativar uma ferramenta

O painel Ferramentas pode ser exibido como uma barra de ferramentas na parte superior da janela do aplicativo ou como um painel normal encaixável.

Observação:

Os controles relacionados a algumas ferramentas aparecem apenas quando a ferramenta for selecionada no painel Ferramentas.

  • Clique no botão da ferramenta. Se o botão tiver um pequeno triângulo no canto inferior direito, mantenha o botão do mouse pressionado para visualizar as ferramentas ocultas. Em seguida, clique na ferramenta que deseja ativar.

  • Pressione a tecla de atalho da ferramenta. (O posicionamento do cursor sobre um botão de ferramenta exibe uma dica da ferramenta com o nome e o atalho de teclado para a ferramenta.)

  • Para navegar entre as ferramentas ocultas em uma categoria de ferramenta, pressione repetidamente a tecla de atalho para a categoria da ferramenta. (Por exemplo, pressione a tecla Q repetidamente para navegar entre as ferramentas de caneta.)

  • Para ativar momentaneamente uma ferramenta, mantenha pressionada a tecla da ferramenta desejada; solte a tecla para retornar à ferramenta anteriormente ativa. (Essa técnica não funciona com todas as ferramentas.)

  • Para ativar momentaneamente a ferramenta Mão, mantenha pressionada a barra de espaço, a tecla H ou o botão do meio do mouse. (O botão do meio do mouse não ativa a ferramenta Mão em algumas circunstâncias, inclusive quando a ferramenta Câmera unificada está ativa.)

Observação:

Para se deslocar no painel Composição, Camada ou Gravação, arraste com a ferramenta Mão. Mantenha a tecla Shift também pressionada para se deslocar mais rapidamente.

Para mostrar ou ocultar os painéis mais relevantes para a ferramenta ativa, clique no botão do painel se disponível. Por exemplo, ao clicar nesse botão quando uma ferramenta de pintura estiver ativa abre ou fecha os painéis Pintura e Pincéis. Selecione a opção Abrir painéis automaticamente no painel Ferramentas para abrir automaticamente os painéis relevantes quando certas ferramentas são ativadas.

Abrir os menus do painel, do visualizador e de contexto

Os menus do painel fornecem comandos relativos ao painel ou ao quadro ativo. Os menus do visualizador oferecem listas de composições, camadas ou itens de gravação que podem ser exibidas no visualizador, bem como comandos para fechar itens e bloquear o visualizador. Os menus de contexto fornecem comandos relativos ao item nocontexto em que é clicado. Muitos itens na interface do usuário do After Effects têm efeitos associados aos menus de contexto. Usar menus de contexto pode tornar seu trabalho mais rápido e fácil.

  • Para abrir um menu do painel, clique no botão no canto superior direito do painel.
  • Para abrir um menu do visualizador, clique no nome da composição, camada ou item de gravação ativos na guia do visualizador.
  • Para abrir um menu de contexto, clique com o botão direito do mouse (Windows) ou Ctrl+clique (Mac OS). Esta ação é por vezes referida como clique conforme contexto.

Colunas

Os painéis Projeto, Linha de tempo e Fila de renderização contêm colunas.

  • Para mostrar ou ocultar colunas, clique com o botão direito do mouse (Windows) ou Ctrl+clique (Mac OS) em um cabeçalho da coluna (ou selecione Colunas no menu do painel) e selecione as colunas que deseja mostrar ou ocultar. Uma marca de seleção indica que essa coluna é mostrada.

Observação:

Normalmente, as funções de pesquisa e filtro nos painéis Projeto e Linha de tempo funcionam apenas no conteúdo das colunas que são exibidas.

  • Para reorganizar colunas, selecione um nome de coluna e arraste-o até um novo local.

  • Para redimensionar colunas, arraste a barra junto ao nome da coluna. Algumas colunas não podem ser redimensionadas.

  • Para classificar os itens de gravação no painel Projeto, clique no cabeçalho da coluna. Clique mais uma vez para classificá-los na ordem inversa.

Pesquisar e filtrar nos painéis Linha de tempo, Projeto e Efeitos e predefinições

Cada um dos painéis Projeto, Linha de tempo e Efeitos e predefinições contém campos de pesquisa que você pode usar para filtrar itens no painel.

  • Para posicionar o ponto de inserção em um campo de pesquisa, clique no campo de pesquisa.

  • Para posicionar o ponto de inserção no campo de pesquisa do painel ativo, escolha Arquivo > Localizar ou pressione Ctrl+F (Windows) ou Command+F (Mac OS).

  • Para limpar o campo de pesquisa, clique no botão exibido à direita do texto no campo de pesquisa.

Quando você digita no campo de pesquisa, a lista de itens no painel é filtrada, mostrando alguns itens e ocultando outros. Somente os itens com entradas que correspondem à consulta de pesquisa que você digitou são exibidos. As pastas, camadas, categorias ou grupos de propriedades contendo os itens correspondentes também são mostrados, para fornecer contexto.

Em geral, apenas o texto nas colunas que aparecem será pesquisado por esta operação de filtragem. Por exemplo, você pode precisar exibir a coluna Comentários para pesquisa e filtrar pelos conteúdos de comentários. (Consulte Colunas.)

Se uma ou mais camadas estiverem selecionadas em uma composição, a operação de filtragem no painel Linha de tempo afeta apenas as camadas selecionadas. Nesse caso, as camadas desmarcadas não são incluídas no filtro (ocultas) se não corresponderem à consulta de pesquisa. Contudo, se não houver camadas selecionadas na composição, a operação de filtragem se aplica a todas as camadas na composição. Este comportamento corresponde a mostrar e ocultar propriedades de camada pressionando as teclas de atalho das propriedades. (Consulte Mostrar ou ocultar propriedades no painel Linha de tempo.)

Observação:

Se limpar o campo de pesquisa e terminar a pesquisa, as pastas e grupos de propriedade expandidos fecham (Fechar). Consequentemente, é mais fácil trabalhar com itens que são localizados pela operação de filtragem se você trabalhar neles antes de limpar o campo de pesquisa e terminar a pesquisa.

Se o texto digitado no campo de pesquisa do painel Projeto ou Linha de tempo apresentar espaços, eles serão tratados como operadores com base em e. Por exemplo, ao digitar sólido escuro corresponde a itens de gravação ou camadas nomeados Sólido vermelho escuro e Sólido cinza-escuro. No painel Efeitos e predefinições, os espaços serão tratados como caracteres de espaço no campo de pesquisa. Por exemplo, ao digitar alterar cor corresponde ao efeito Alterar cor, mas não ao efeito Alterar para cor.

Os painéis Projeto, Linha de tempo e Efeitos e predefinições aceitam ou são baseados em pesquisa. Em uma pesquisa com base em alternativas, uma vírgula denota um “ou”, comoperadoresbaseados em “e” com preferência sobre aqueles baseados em “ou”. Por exemplo, o nome da propriedade que determina a intensidade de um efeito de desfoque é Intensidade, por vezes é Nível de desfoque e, às vezes, é Raio de desfoque. Se você pesquisar por Intensidade, Nível de desfoque, Raio, você verá valores equivalentes para todos os efeitos de desfoque.

Quando você digita em um campo Pesquisar, as strings de pesquisas recentes que correspondem ao texto digitado são exibidas.

Esse método de pesquisa também permite uma maneira de salvar itens utilizados com frequência por meio de um menu que abre quando você clica no ícone de pesquisa no campo de pesquisa. O menu de pesquisa consiste em duas listas, separadas por uma divisória. A lista superior contém as seis últimas pesquisas, com a mais recente no topo. A lista inferior contém itens de pesquisa salvos. Ao digitar, a lista superior filtra para mostrar termos correspondentes.

  • Para salvar um item de pesquisa, faça Shift+clique na lista superior do menu de pesquisa. Podem ser salvos até dez itens.

  • Para excluir um item salvo na pesquisa de uma das listas, passe o mouse sobre o item para realçá-lo e pressione Delete ou Backspace.

Consulte esse vídeo no site da Video2Brain para conhecer os novos recursos de pesquisa e filtragem nos painéis.

Exemplos de pesquisas no painel Projeto

  • Para mostrar apenas os itens de gravação para qual o nome ou o comentário contém uma sequência de caracteres específica, comece a digitar a sequência de caracteres.

  • Para mostrar apenas os itens de gravação para os quais o arquivo de origem está ausente, digite a palavra inteira ausente. (Esta pesquisa funciona quer a coluna Caminho do arquivo seja exibida ou não, o que representa uma exceção à regra geral que somente as colunas apresentadas são pesquisadas.)

  • Para mostrar apenas os itens de gravação não usados, digite a palavra inteira não usados.

  • Para mostrar apenas itens de gravação usados, digite a palavra inteira usados.

  • Para mostrar apenas os itens de gravação Cineon, digite Cineon com a coluna Tipo exibida.

Exemplos de pesquisas no painel Linha de tempo

  • Para exibir somente camadas e propriedades para as quais o nome ou o comentário contém uma sequência de caracteres específica, digite a sequência de caracteres. Por exemplo, digite rigidez para mostrar as bordas criadas pela ferramenta Rigidez da marionete.

  • Para mostrar apenas as propriedades que têm uma expressão que usa um método específico, digite o nome do método.

  • Para mostrar apenas camadas com um rótulo específico, digite o nome do rótulo. (Consulte Rótulos de cor para camadas, composições e itens de gravação.)

Observação:

Clique na amostra de um rótulo para exibir o menu de contexto que lista os nomes do rótulo. Como alternativa, arraste a borda direita do cabeçalho da coluna Rótulo para expandir a coluna para ler os nomes do rótulo.

Rolar ou aplicar zoom com a roda do mouse

Você pode usar a roda do mouse para ampliar os painéis Linha de tempo, Composição, Camada e Gravação. Você pode usar a roda do mouse para rolar nos painéis Linha de tempo, Projeto, Fila de renderização Fluxograma, Controles do efeito, Metadados e Efeitos e predefinições.

  • Para aplicar mais zoom ao centro do painel, ou na região do recurso ao rastrear, role a roda do mouse para a frente.
  • Para reduzir o centro do painel, ou fora da região do recurso ao rastrear, role a roda do mouse para trás.
  • Para aplicar mais zoom à área sob o ponteiro, mantenha pressionada Alt (Windows) ou Option (Mac OS) enquanto rola a roda do mouse para a frente. Nos painéis Linha de tempo, Gravação e Camada, essa ação aplica mais zoom ao tempo quando o ponteiro estiver sobre o navegador de tempo ou a régua de tempo.
  • Para reduzir a área sob o ponteiro, mantenha pressionada Alt (Windows) ou Option (Mac OS) enquanto rola a roda do mouse para trás. Nos painéis Linha de tempo, Gravação e Camada, essa ação aplica mais zoom ao tempo quando o ponteiro estiver sobre o navegador de tempo ou a régua de tempo.
  • Para rolar verticalmente, role a roda do mouse para a frente ou para trás.
  • Para rolar horizontalmente, mantenha a tecla Shift pressionada enquanto rola a roda do mouse para a frente ou para trás. Nos painéis Linha de tempo, Gravação e Camada, com a tecla Shift pressionada e rolando para trás faz o tempo avançar e vice-versa quando o ponteiro estiver sobre o navegador de tempo ou a régua de tempo.

Observação:

Você pode rolar ou aplicar zoom com a roda do mouse em um painel mesmo quando não estiver ativo, desde que o ponteiro esteja sobre ele.

Desfazer alterações

Você pode desfazer apenas as ações que alteram os dados do projeto. Por exemplo, é possível desfazer uma alteração feita a um valor de propriedade, mas não é possível desfazer a rolagem de um painel ou a ativação de uma ferramenta.

Você pode desfazer sequencialmente até 99 das últimas alterações feitas no projeto.

Observação:

Para evitar perder tempo ao desfazer alterações acidentais, bloqueie uma camada quando desejar visualizá-la, mas não desejar alterá-la.

  • Para desfazer a alteração mais recente, escolha Editar > Desfazer [ação] ou Ctrl-Z
  • Para desfazer uma alteração e todas as alterações depois dela, escolha Editar > Histórico e selecione a primeira alteração que deseja desfazer.
  • Para reverter para a última versão salva do projeto, escolha Arquivo > Reverter. Todas as alterações feitas e itens de gravação importados, desde a última vez que salvou, são perdidas. Não é possível desfazer essa ação.

Dicas da interface do usuário do After Effects

  • Use a suavização do texto ClearType no Windows. O ClearType torna os contornos de texto do sistema, como menus e caixas de diálogo, mais fáceis de ler. Consulte a Ajuda do Windows para obter informações sobre como ativar a suavização do texto ClearType.

  • Para mostrar dicas de ferramentas, selecione a preferência Mostrar dicas de ferramentas (Editar > Geral > Preferências (Windows) ou After Effects > Preferências > Geral (Mac OS)).

  • Use um espaço de trabalho que contenha o painel Informações e deixe o painel na frente dos outros painéis no grupo de painéis sempre que possível. O painel Informações exibe mensagens sobre o que o After Effects está fazendo, informações sobre itens por baixo do ponteiro e muito mais.

  • Use menus de contexto.

  • Use atalhos de teclado.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online