Saiba mais sobre os conceitos básicos da importação de recursos de formatos sem fita usando o Navegador de mídia no Adobe Premiere Pro.

As filmadoras baseadas em arquivo de vários fabricantes gravam vídeo e áudio em arquivos de formatos específicos organizados em estruturas de diretórios específicas. Esses formatos incluem filmadoras Panasonic P2, filmadoras Sony XDCAM HD e XDCAM EX, filmadoras Sony HDV com base em CF e filmadoras AVCHD.

As filmadoras que gravam em qualquer um desses formatos normalmente gravam em discos rígidos, mídia óptica ou mídia de memória flash, e não em fitas de vídeo. Portanto, essas filmadoras e formatos são chamados com base em arquivo ou sem fita, em vez de com base em fita.

O vídeo e o áudio de uma filmadora baseada em arquivo já estão incluídos em arquivos digitais. Nenhuma etapa de captura ou de digitação é necessária para trazê-los para o Premiere Pro. Ler os dados da mídia de gravação e convertê-los em um formato que pode ser usado em um projeto é chamado de inserção. O Premiere Pro insere arquivos em qualquer um destes formatos com base em arquivo de qualquer uma de suas mídias.

A Adobe fornece guias de fluxo de trabalho para câmeras e gravações P2, RED, XDCAM, AVCCAM e DSLR no site da Adobe.

Formatos XDCAM e AVCHD

É possível localizar os arquivos de vídeo de filmadoras XDCAM HD na pasta CLIPE, gravados no formato MXF. As filmadoras XDCAM EX gravam arquivos MP4 em uma pasta denominada BPAV.

Para obter informações sobre o formato XDCAM, consulte esse documento PDF no site da Sony.

Os arquivos de vídeo AVCHD estão na pasta FLUXO. Para obter mais informações sobre o formato AVCHD, consulte o site do AVCHD

O formato Panasonic P2

Um cartão P2 é um dispositivo de memória de estado sólido que se conecta ao slot PCMCIA de uma câmera de vídeo Panasonic P2, como o AG-HVX200. Os dados de áudio e vídeo digital da câmera de vídeo são gravados no cartão em um formato estruturado, independente de codec, conhecido como MXF (Media eXchange Format). Especificamente, o Premiere Pro oferece suporte à variante Op-Atom da Panasonic de MXF, com vídeo nos formatos DV, DVCPRO, DVCPRO 50, DVCPRO HD ou AVC-I. Um clipe está no formato P2 se seu áudio e vídeo estiverem incluídos em arquivos MXF de Op-Atom da Panasonic. Esses arquivos estão localizados em uma estrutura de arquivos específica.

A raiz da estrutura de arquivos P2 é uma pasta de CONTEÚDOS. Cada item de essência (um item de vídeo ou de áudio) está contido em um arquivo wrapper MXF separado. Os arquivos de vídeo MXF estão na subpasta VÍDEO e os arquivos de áudio MXF estão na subpasta ÁUDIO. Os arquivos XML na subpasta CLIPE contêm as associações entre os arquivos de essência e os metadados associado a eles.

Observação:

O Premiere Pro não oferece suporte a proxies gravados por algumas filmadoras Panasonic P2 em pastas de PROXY de cartão P2.

Para que o computador leia os cartões P2, é necessário o driver adequado, que pode ser baixado do site da Panasonic. A Panasonic também fornece o aplicativo P2 Viewer, com o qual é possível navegar e reproduzir mídia armazenada em um cartão P2.

Observação:

Para usar determinados recursos com arquivos P2, altere primeiramente as propriedades do arquivo de somente leitura para leitura e gravação. Por exemplo, para alterar os metadados do timecode de um clipe usando a caixa de diálogo Timecode, defina primeiro as propriedades do arquivo para leitura e gravação. Use o explorador de arquivos do sistema operacional para alterar as propriedades de arquivo.

Formato de captura Avid

Os sistemas de edição Avid capturam a gravação para arquivos MXF, geralmente em uma pasta chamada Arquivos de mídia Avid, com o áudio capturado em arquivos distintos separados dos arquivos de vídeo. Ao importar arquivos de vídeo Avid, o Premiere Pro importa automaticamente os arquivos de áudio associados. No entanto, é mais simples importar arquivos de projeto Avid no formato AAF (Advanced Authoring Format), do que identificar e importar arquivos de vídeo individuais Avid MXF.

Formato de DVD

As filmadoras de DVD e os gravadores de DVD capturam vídeo e áudio em arquivos VOB codificados em MPEG. Os arquivos VOB são gravados em uma pasta de VÍDEO_TS. Opcionalmente, os arquivos de áudio auxiliares podem ser gravados em uma pasta de ÁUDIO_TS.

Observação:

O Premiere Pro e o Premiere Elements não importam nem descriptografam arquivos de DVD criptografados.

Importar ativos de origens baseadas em arquivo com o Navegador de mídia

É possível importar ativos para o Premiere Pro diretamente de mídia sem fita. No entanto, é mais eficiente transferir o conteúdo de mídia sem fita para um disco rígido antes de importar. Além disso, o desempenho de reprodução é muito melhor de um disco rígido interno dedicado ou RAID do que de uma câmera ou leitor de cartão de memória. Ícones maiores estão disponíveis para visualizar clipes no Navegador de mídia. É possível depurar e apontar e arrastar para visualizar mais facilmente a gravação antes de importá-la. Para obter detalhes, consulte Trabalhar no modo de Exibição de ícone.

Use o Navegador de mídia em vez de Arquivo > Importar, para importar arquivos de origens sem fita. O Navegador de mídia reúne os arquivos relevantes em clipes coerentes e não importa os arquivos irrelevantes que não são de mídia, às vezes, encontrados nas pastas de mídia sem fita.

É possível arrastar os ativos selecionados diretamente para o painel Projeto a partir do Navegador de mídia. Também é possível selecionar ativos e, em seguida, escolher Arquivo > Importar do navegador de mídia, ou clicar com o botão direito do mouse e escolher Importar do menu de contexto.

Observação:

A área de trabalho padrão tem o painel Projeto e o Navegador de mídia ancorados no mesmo painel. Não é evidente que você pode arrastar clipes para o painel Projeto nesta configuração da área de trabalho, mas é possível. Para importar ativos para o painel Projeto a partir do Navegador de mídia, selecione os clipes que deseja importar e, em seguida, arraste-os para a guia Projeto. Os ativos serão então importados.

  1. (Opcional) Transfira o conteúdo inteiro de um ou mais cartões P2, cartões Sony Compact Flash, mídia XDCAM, cartões XDCAM EX SxS, filmadoras de disco rígido, DVD ou mídia AVCHD para um disco rígido. Para obter informações sobre como transferir essas mídias, consulte Sobre a transferência de arquivos.

    Observação:

    Para XDCAM EX, copie a pasta BPAV inteira e seu conteúdo, não somente um arquivo MP4 de cada vez.

  2. Se o Navegador de mídia ainda não estiver aberto, selecione Janela > Navegador de mídia.

    Observação:

    É possível ancorar ou agrupar o Navegador de mídia como qualquer outro painel no Premiere Pro.

  3. Navegue até a pasta que contém os arquivos de mídia.

    O Navegador de mídia mostra uma miniatura ou um ícone (dependendo do formato) e um nome de tomada para cada tomada na pasta. O Navegador de mídia agrega automaticamente os clipes estendidos e os metadados da tomada das subpastas em clipes únicos de qualquer um desses formatos. O Navegador de mídia mostra diferentes conjuntos de metadados para diferentes formatos.

  4. (Opcional) Para visualizar uma tomada antes de importá-la, clique duas vezes na tomada no Navegador de mídia.

    O Premiere Pro reproduz o clipe no Monitor de origem sem importá-lo para o painel Projeto.

  5. Selecione Arquivo > Importar do navegador, arraste os clipes do Navegador de mídia para o painel Projeto ou arraste os clipes do Navegador de mídia para uma linha de tempo.

O ativo ou ativos são importados para o painel Projeto como clipes inteiros.

Sobre os clipes estendidos

Quando uma tomada ou captura é gravada exigindo mais do que o limite de tamanho de arquivo de uma mídia, uma filmadora baseada em arquivo inicia outro arquivo e continua a gravar a tomada para esse arquivo sem interrupção. Isso é conhecido como abrangência de clipe porque a tomada abrange mais de um arquivo ou clipe. De modo semelhante, uma filmadora baseada em arquivo, às vezes, abrange uma tomada nos clipes em cartões ou discos diferentes, se a filmadora tiver mais de um cartão ou disco carregado. Ela grava a tomada até que fique sem espaço na primeira mídia, em seguida, inicia um novo arquivo na próxima mídia com espaço disponível, e continua a gravar a tomada nessa mídia. Embora uma única tomada ou captura possa ser gravada em um grupo de vários clipes estendidos, ela foi projetada para ser tratada como um único clipe.

Para P2 e XDCAM EX, o Premiere Pro importa todos os clipes estendidos dentro de uma única tomada ou captura como um único clipe. Ele importará todos os clipes dentro de uma tomada em um cartão quando você selecionar qualquer um deles, desde que nenhum dos clipes estendidos esteja ausente e o XML relevante esteja presente. Quando um ou mais clipes estendidos estiverem ausentes de uma tomada, o Premiere Pro importará um ou mais deles, dependendo de onde os clipes ausentes estejam dentro da tomada.

Para importar um grupo de clipes estendidos, selecione um deles para importar todos. Se selecionar mais de um clipe estendido, você importará duplicações do grupo inteiro de clipes estendidos como clipes duplicados no painel Projeto.

Se o próprio grupo de clipes estendidos incluir dois cartões P2 ou XDCAM EX, copie as árvores de diretório completas de ambos para as pastas de mesmo nível no disco rígido antes de importar. Somente para mídia P2, é possível importar como alternativa os clipes que abrangem dois cartões P2 se ambos os cartões estiverem simultaneamente montados no computador.

Colin Brougham explica como o Premiere Pro trabalha originalmente com mídia sem fita (sem transcodificação) neste artigo no site ProVideo Coalition.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online