Observação:

  O Typekit foi renomeado para Adobe Fonts e está incluído na Creative Cloud e em outras assinaturas. Saiba mais.

creativecloud

Atualização do Premiere Pro CC disponível

Para obter mais informações, consulte o Resumo dos novos recursos.


Versão do Premiere Pro CC 2014.2 | Dezembro de 2014

Melhorias no suporte ao codec GoPro CineForm

(Windows) Suporte para visualização do QuickTime  

O Premiere Pro oferece suporte completo para renderização inteligente de arquivos GoPro CineForm no Windows. Agora é possível visualizar arquivos CineForm no formato do QuickTime.

  1. Na caixa de diálogo Nova sequência ou Configurações de sequência, selecione o Modo de edição como Personalizado.
  2. Selecione Visualizar formato de arquivo como QuickTime
  3. Selecione Codec como GoPro CineForm.
  4. (Opcional) Salve uma predefinição para cada combinação de altura, largura e taxa de quadros que você usa normalmente.

Melhorias na exportação do GoPro CineForm

Antes, havia uma incompatibilidade entre os rótulos de predefinição na caixa de diálogo Configurações de exportação e codificação aplicada. Esse problema foi corrigido.

É possível escolher entre as predefinições 10-bpc YUV e 12-bpc RGBA, e o codificador GoPro CineForm refaz as amostras dos quadros para 10-bit YUV ou 12-bit RGBA conforme for necessário. Além disso, o suporte para importação 10-bit YUV também foi adicionado.

Para obter mais informações, consulte Suporte de codec GoPro CineForm.

Remoção da análise de fala

A partir da versão de dezembro de 2014 do Premiere Pro CC, o recurso Fala para texto ou a funcionalidade de Análise de fala foram removidos da Adobe Premiere Pro CC.

No entanto, é possível continuar a visualizar os metadados de fala para texto de qualquer clipe que tenha sido analisado anteriormente usando versões antigas do Premiere Pro CC.

Para obter informações detalhadas, consulte Análise da fala.

Outros aprimoramentos

Suporte para mídia ARRI Open Gate

O Premiere Pro agora oferece suporte para importação de clipes do ARRI Open Gate, assim como qualquer outro clipe.

Atualizações nas preferências

Quando você adiciona imagens estáticas ou transições de áudio ou vídeo, é possível atribuir uma duração padrão a elas. O Premiere Pro agora permite especificar a duração padrão como número de quadros ou tempo em segundos.

Selecione a categoria Geral na caixa de diálogo Preferências para definir as preferências.

Para obter mais informações, consulte Preferências.

Depuração e deslocamento aprimorados em arquivos GOP MXF longos

Quando você depura uma gravação GOP longa manualmente a uma velocidade maior que 1x ou usa a depuração J-K-L nas velocidades 8x, 16x ou 32x, a sequência de quadros é exibida em uma taxa mais suave.

Para acessar uma lista com os erros corrigidos na versão de dezembro de 2014 do Premiere Pro CC, consulte esta publicação do blog.

Versão do Premiere Pro CC 2014.1 | Outubro de 2014

Interface do usuário atualizada com suporte a HiDPI

A versão de outubro de 2014 do Premiere Pro CC apresenta uma interface do usuário mais limpa e modernizada. A interface do usuário fornece suporte a HiDPI para as telas Retina da Apple e telas do Windows 8.1.

 

Interface do usuário aprimorada
Interface do usuário aprimorada com design mais limpo, plano e com suporte a HiDPI

Interface do usuário modernizada

A interface do usuário modernizada fornece um visual mais limpo que permite centralizar mais no conteúdo. Além dos aprimoramentos visuais, há melhorias sutis, mas eficientes na experiência geral do usuário.

Quando você seleciona um elemento da interface do usuário, o elemento selecionado aparece com um contorno azul indicando seu estado ativo. Quando desmarcada, aparece em cinza. Este alto contraste ajuda você a distinguir facilmente entre os elementos selecionados e não selecionados.

Para obter uma experiência de visualização confortável, você pode variar o brilho da interface do usuário de um tom mais escuro para um mais claro utilizando a opção de preferência Aparência.

Suporte a HiDPI

Com suporte HiDPI, o Premiere Pro fornece uma interface do usuário com resolução mais alta que exibe texto, ícones e outros elementos da interface do usuário com mais clareza.

Você pode observar a melhor clareza de visualização com vários fatores de dimensionamento. Em um dimensionamento de 100%, o aplicativo exibe estados mais realistas para visualização, ou seja, mais painéis podem ser visualizados simultaneamente. Quando você altera o dimensionamento, os elementos da interface do usuário são dimensionadas da melhor forma e continuam a aparecer de forma clara e nítida.

Aprimoramentos de utilização

Os aprimoramentos de usabilidade no Premiere Pro permitem que você utilize tarefas editoriais com menos cliques.

Os itens de menu para um monitor ou painel disponíveis em um menu pop-up agora estão agrupados e disponíveis em Configurações. Ou os itens de menu estão disponíveis no menu do painel.

  • Para acessar as Configurações, clique no ícone de chave no cabeçalho da Linha de tempo, nos painéis Monitor de origem ou Monitor de programa para exibir todos os itens de menu disponíveis.
  • Para abrir um menu do painel, clique com o botão direito (Windows) ou clique mantendo a tela Ctrl pressionada (Mac) em um painel.

Para facilitar o trabalho com vários painéis abertos, o botão Fechar X do painel é removido. Para fechar um painel agora, clique com o botão direito (Windows) ou clique mantendo a tela Ctrl pressionada em um cabeçalho do painel e selecione Fechar painel.  

Acessibilidade em dispositivos de toque

A versão 2014.1 do Premiere Pro CC marca uma etapa importante na acessibilidade do Premiere Pro para dispositivos de toque, incluindo o suporte a telas HiDPI do Windows 8.1.


Aprimoramentos avançados de pesquisa

Novos compartimentos da pesquisa

O Premiere Pro apresenta os Compartimentos de pesquisa os quais permitem que você encontre, organize e classifique mídia com base em metadados.

Quando você procura por itens em um Painel de projeto, agora é possível salvar os resultados como um Compartimento de pesquisa. Depois de criar Compartimentos de pesquisa, estes são atualizados automaticamente enquanto o conteúdo relevante é adicionado ao projeto. Os Compartimentos de pesquisa exibem os alias dos itens do projeto originais e não a mídia copiada, para que nenhuma duplicação de mídia ocorra.

Para obter mais informações, consulte Encontrar ativos com as Caixas de pesquisa.

Pesquisa avançada da linha de tempo

Você pode administrar Linhas de tempo complexas mais facilmente no Premiere Pro.

Com o painel Linha de tempo ativo, selecione Editar > Localizar. Ou utilize o atalho de teclado Ctrl+F (Win)/ Cmd+F (Mac) para abrir a caixa de diálogo Localizar.

Com a caixa de diálogo Localizar, você pode localizar e selecionar clipes em uma sequência. É possível localizar clipes com base em uma única propriedade, como nome do clipe ou cor do marcador, ou utilizar uma combinação de propriedades. O recurso Pesquisa na Linha de tempo também permite localizar marcadores de sequência em uma Linha de tempo.

Para obter mais informações, consulte Encontrar ativos utilizando a Pesquisa na linha de tempo.

Gerenciamento de mídia aprimorado

Consolide e transcodifique projetos utilizando o Gerente de projeto recriado

O Gerente de projeto reprojetado do Premiere Pro permite que você gerencie a mídia mais eficientemente. Você pode mover, consolidar e arquivar os projetos com apenas alguns cliques.

Com o novo Gerente de projeto, você pode mover arquivos e sequências para um novo destino com base nas opções definidas pelo usuário.

Você também pode renderizar e transcodificar arquivos com formatos mistos em um único codec que pode ser arquivado, ou compartilhar com outras equipes e sistemas. Em qualquer momento, você pode reeditar os projetos transcodificados no Premiere Pro.

Para obter mais informações, consulte Copiar, transcodificar ou arquivar o projeto.

Fluxo de trabalho multiprojeto

Frequentemente, os editores acessam vários projetos ao mesmo tempo para importar e editar mídia simultaneamente. O Premiere Pro insere um novo fluxo de trabalho multiprojeto que permite procurar mídias e sequências de outros projetos e os importar diretamente no projeto atual.

Você pode editar ou reutilizar clipes, cortes e transições de projetos anteriores e editá-los diretamente no projeto atual. Por exemplo, você pode abrir e editar um projeto do Premiere Pro e um projeto do After Effects, simultaneamente na mesma área de trabalho.

Selecione Novo painel do Navegador de mídia do menu pop-up do Navegador de mídia para navegar por outros projetos em vários painéis do Navegador de mídia, conforme necessário. Como qualquer outro painel no Premiere Pro, os vários painéis do Navegador de mídia podem ser deixados em aberto ou acoplados.

Para obter mais informações, consulte este tutorial em vídeo.

Renderizar e substituir

O Premiere Pro permite acelerar a reprodução das sequências com alto teor de VFX por meio da renderização de clipes de vídeo incorporados, incluindo composições do After Effects em clipes de vídeo achatados.  

Em qualquer momento, se você deseja alterar a mídia original, é possível restaurar o clipe não renderizado utilizando a opção Restaurar não renderizado.

Para obter mais informações, consulte Renderizar e substituir mídia.

Observação:

O novo recurso Renderizar e substituir substitui o Renderizar e substituir a opção de áudio anterior (Clipe > Opções de áudio > Renderizar e substituir).

Visualização da Linha de tempo do monitor de origem

O Premiere Pro permite que você abra e visualize sequências de um projeto não aberto sem importar a sequência no projeto atual.

Com o Navegador de mídia, navegue até o projeto contendo a sequência e clique duas vezes na sequência para abrir.

A nova visualização da Linha de tempo do monitor de origem abre uma segunda Linha de tempo que exibe o conteúdo da sequência no modo somente leitura. Esta segunda Linha de tempo facilita a edição ou reutilizar os clipes, cortes e transições existentes para projetos diferentes.  

Suporte ao codec GoPro CineForm

O Premiere Pro permite que você decodifique e codifique os arquivos do QuickTime utilizando o codec GoPro CineForm nos sistemas Mac OS X e Windows.

Observação:

Os usuários do Mac OS X precisam instalar o QuickTime 7 ou posterior para reproduzir arquivos CineForm fora dos aplicativos de vídeo digital da Adobe. Você pode fazer download do QuickTime por meio do Site de suporte da Apple.

O codec GoPro CineForm é um codec intermediário entre plataformas apropriado para editar gravações de alta resolução e é otimizado para obter melhor qualidade de imagens e reprodução mais rápida.

Na caixa de diálogo Exportar configurações, selecione QuickTime como o formato de Exportação das configurações e o GoPro CineForm como codec de vídeo. Os arquivos de filme codificados com o codec GoPro CineForm permitem que você inclua um canal alfa. Selecione uma profundidade de bits com 32 bits ou 64 bits para suportar os canais alfa.

Para obter mais informações, consulte Suporte ao codec GoPro CineForm.

O GoPro CineForm é a opção ideal como um intermediário digital para converter vários formatos em um arquivo do GoPro CineForm para arquivamento fácil. O Premiere Pro permite fazer isso facilmente usando o recurso Compactar e transcodificar.

Para obter mais informações, consulte Copiar, transcodificar ou arquivar projetos.

 

Mascaramento e acompanhamento

Os novos aprimoramentos em Mascaramento e Acompanhamento fornecem uma nova ferramenta de Caneta poligonal de desenho livre que permite a criação de formas mascaradas complexas.

É possível converter qualquer ponto de controle de máscara em um controle de ponto do Bézier em um único clique, e as alças de Bézier permitem criar curvas mais suaves e precisas.

Além disso, há novos controles de mascaramento que permitem o ajuste de difusão e expansão diretamente no Monitor do programa.

Para obter mais informações, consulte Mascaramento e rastreamento.

Efeitos de clipe mestre aprimorados

Um novo indicador na Linha de tempo permite dizer rapidamente quais clipes de sequência têm os efeitos do clipe mestre aplicados. Um clipe com um efeito Clipe mestre aplicado exibe uma linha vermelha no crachá de FX.

Além disso, agora o painel Controles de efeito tem dois guias ao alternar entre um clipe mestre e seus clipes de sequência filhos.

Selo FX sublinhado em vermelho
O selo de FX sublinhado de vermelho indica o efeito Clipe mestre aplicado ao clipe

Para obter mais informações, consulte Efeitos do clipe mestre.

Editar aprimoramentos de experiência

Atualize alterações de cor do identificador e nome de clipe automaticamente

O Premiere Pro agora fornece uma opção na caixa de diálogo Configurações de projeto que permite manter todas as instâncias de todos seus itens de projeto sincronizados automaticamente.

Selecione Arquivo > Configurações gerais do projeto para abrir a caixa de diálogo Configurações do projeto. Na caixa de diálogo Configurações do projeto, selecione Exibir o nome dos itens do projeto e cor do rótulo para todas as instâncias.

Quando você seleciona essa opção, todas as alterações feitas para um clipe na ondulação do painel Projeto para todas as instâncias usadas nas sequências. Por exemplo, quando você altera o nome de um clipe de sequência, ele ondula até o clipe mestre e para todos os clipes de sequência restantes.  

Gerenciamento de mídia aprimorado para Editar no fluxo de trabalho do Audition

Ao enviar um clipe para edição de áudio no Audition ao selecionar Editar > Editar no Adobe Audition > Clipe, a cópia renderizada do clipe é salva automaticamente juntamente com o arquivo de mídia original no disco. O armazenamento dos arquivos de mídia renderizados juntamente com os arquivos originais facilita o gerenciamento de mídia.

Opção para suprimir o indicador de Final da sequência

O Indicador de final da sequência, uma marca na cor roxa que aparece na borda direita do último quadro de um clipe ou uma sequência, agora é desativada por padrão.

As Configurações de sobreposição controlam o indicador de Final da sequência. Como as Configurações de sobreposição estão desativadas por padrão, o indicador de Final da sequência também está desativado.  

Para exibir sobreposições, mas suprimir o indicador Final de sequência, cancele a seleção dos Indicadores de Final de mídia/sequência na caixa de diálogo Configurações de sobreposição.

Para obter mais informações, consulte Sobreposições do monitor.

Clipes somente de áudio exibidos no SMPTE em sobreposições do monitor

Anteriormente, os clipes somente de áudio sem timecode inserido como exemplos nas sobreposições do monitor. Agora, ao definir seu monitor para exibir na configurações do Timecode de origem, os clipes somente áudio são exibidos em SMPTE.

Sobreposição do timecode da sequência

As sobreposições nos Monitores de origem e de programas agora têm uma nova opção para exibir o timecode da sequência.

Para obter mais informações, consulte Sobreposições do monitor.

Cores atribuíveis do marcador

Opções do Marcador
Opções do Marcador

O Premiere Pro oferece marcadores em oito cores diferentes, com o verde como padrão.

Use a caixa de diálogo Marcador para atribuir ou alterar a cor de um marcador. Clique duas vezes no ícone do marcador no Monitor de programas, ou pressione a tecla M no teclado para abrir a caixa de diálogo Marcador.

Você também pode criar marcadores com cores específicas, atribuindo atalhos do teclado padrão. Para obter mais informações, consulte Alterações nos atalhos do teclado.

Opções de alinhamento do efeito Nome do clipe

O efeito Nome do clipe fornece opções de alinhamento para posicionar o texto. Você pode aplicar o alinhamento à Esquerda, ao Centro ou à Direita.  

Fácil identificação de clipes na faixa de Entrada/Saída na Linha de tempo

Os clipes que aparecem em um intervalo de Entrada/Saída em faixar direcionadas aparecem mais claros do que os clipes fora do intervalo de Entrada/Saída ou em faixas vazias, não direcionadas.

Desative a gravação nos marcadores do clipe para XMP

Uma nova opção de preferência Gravar marcadores de clipe em XMP permite que você habilite ou desabilite a gravação dos marcadores do clipe no arquivo de metadados XMP. Esta preferência é ativada por padrão. Selecione Editar > Preferências> Mídia para cancelar a seleção da preferência.

Dica: desmarque essa preferência ao transferir projetos de um computador para outro. Desta forma, os marcadores de clipe são gravados no arquivo do projeto em vez de no XMP do arquivo de mídia. Ao fazer isso você mantém os marcadores de clipes no projeto transferido, sem transferir a mídia associada.

Informações de campo na coluna de metadados do painel Projeto

O Premiere Pro permite que você visualize a nova coluna de metadados, Ordem do campo, no painel do Projeto.

A coluna Ordem do campo não aparece por padrão. Para exibir essa coluna, abra a caixa de diálogo Exibição de metadados selecionando Exibição de metadados no menu do painel Projeto. Em seguida, selecione a caixa de seleção ao lado da Ordem de campos.

Alterar o tamanho da fonte do painel Projeto

Para alterar o tamanho da fonte no painel Projeto, clique no painel com o botão direito (Windows) ou mantendo a tela Ctrl pressionada. Então, selecione Tamanho da fonte no menu pop-up do painel, escolha um tamanho de fonte apropriado.

Mover ou excluir vários marcadores de sequência simultaneamente

O Premiere Pro permite selecionar vários marcadores de sequência de uma vez, pressionando shift e clicando nos ícones do marcador. Em seguida, você pode mover ou excluir os marcadores selecionados, como necessário.

Trabalho com metadados XMP não suportados

Alguns formatos de arquivos não suportam a gravação de metadados de XMP diretamente em arquivos de mídia.

Quando um tipo de mídia não oferece suporte à gravação XMP, o Premiere Pro gerencia um arquivo secundário genérico e o salva ao lado do arquivo de mídia.

alterações de layout no áudio de 5.1 canais

O layout de áudio com 5.1 canais no Premiere Pro é alterado para o formato L, R, C, LFE, Ls, Rs canais a fim de seguir o padrão de gravações de som multicanal.

Nova opção multicanal para exportações QuickTime  

Ao exportar mídia no formato QuickTime, na seção Áudio da caixa de diálogo Exportar configurações, há uma nova opção Discreta em Layout do canal.

Agora você tem a opção de especificar canais individuais como Discreto ou Mono.

Aumento do limite máximo para o parâmetro Escala de movimento

No Painel de controle dos efeitos, em Efeitos de vídeo em movimento, o limite para o parâmetro Escala aumenta em 10.000%. O limite máximo anterior era de 600%.

Nova coluna de codec de vídeo no painel Projeto

Uma nova coluna do Codec de vídeo no painel do projeto exibe o codec de vídeo para cada ativo.

A coluna Codec de vídeo não é exibida no painel Projeto por padrão. Para exibir essa coluna, selecione Exibição de metadados no menu pop-up painel Projeto. Em seguida, selecione Codec de vídeo em Metadados de projeto do Premiere Pro.

Opções de faixa do efeito Nome do clipe e Timecode

Para o efeito Nome do clipe e Timecode, você pode exibir informações para clipes nas faixas de origem especificadas. Esse recurso é especialmente útil para uma camada de ajuste.

No painel Controle de efeitos, utilize o menu pop-up Faixa de origem para selecionar a faixa de origem.


Outros aprimoramentos

A desbayerização com base em GPU para vários formatos de arquivo brutos

O Premiere Pro agora oferece desbayerização com base em GPU para AJA RAW, Canon RAW, e Phantom Cine, bem como gravações de RED e Cinema DNG.

Estes clipes brutos podem utilizar a GPU (OpenCL e CUDA) para obter um desempenho de reprodução melhorado e mais rápido. Para arquivos Phantom Cine, o Premiere Pro também aplica o balanço de branco, a matriz de core, gama e ganho utilizando os valores de câmera armazenados no arquivo de vídeo.

Exportação de AAF para DAWs aprimorada

O Premiere Pro agora oferece um exportador de AAF aprimorado que facilita um fluxo de trabalho mais rápido entre o Adobe Premiere Pro e sistemas de DAW (Estação de trabalho de áudio digital).

O Premiere Pro não suporta leitura e alteração de arquivos de áudio com metadados de iXML.

Os metadados de iXML são capturados normalmente pelos dispositivos de gravação de áudio ou pelo software de gravação de áudio no local, como o Metacorder para Mac. Um recurso importante de metadados de iXML é a capacidade de selecionar e marcar o melhor uso e as notas do início do registro.

Suporte para fluxos de trabalho de áudio iXML

Observação:

O iXML é um padrão aberto para metadados de som locais. O iXML suporta dados, tais como o Nome do projeto, Cena, Captura, Fita e Timecode, assim como comentários personalizados.

Alterações em atalhos do teclado

A caixa de diálogo de Atalhos do teclado no Premiere Pro oferece um novo recurso Copiar na área de transferência.

Com este recurso, você pode copiar para a área de transferência a lista completa de comandos disponíveis juntamente com os atalhos atribuídos.

  1. No Premiere Pro, abre a caixa de diálogo Atalhos de teclado.
  2. Clique em Copiar para a área de transferência.
  3. Cole em um editor de texto.

Novos comandos de atalho

Você pode definir os atalhos padrão para os seguintes comandos na caixa de diálogo Atalhos de teclado.

  • Definir cor de marcador 1
  • Definir cor de marcador 2
  • Definir cor de marcador 3
  • Definir cor de marcador 4
  • Definir cor de marcador 5
  • Definir cor de marcador 6
  • Definir cor de marcador 7 
  • Definir cor de marcador 8
  • Unir todas as edições conseguintes  

 

Atualização do Premiere Pro CC 2014.0.1 | Julho de 2014

Editar aprimoramentos de experiência

A atualização de julho de 2014 do Premiere Pro CC fornece correções e melhorias importantes para a experiência de edição.

  • O Premiere Pro agora apresenta uma nova coluna Codec no painel Projeto.
  • O Timecode de sequência foi adicionado como uma opção de exibição na caixa de diálogo Sobreposições do monitor.
  • É possível definir o nome do clipe e os filtros do Timecode para referenciar e exibir informações de clipes nas faixas de origem especificadas.

Para obter informações completas sobre as correções de erros e as melhorias desta atualização, consulte o Blog do Adobe Premiere Pro.

Versão do Premiere Pro CC 2014 | Junho de 2014

Mascaramento e rastreamento

As máscaras permitem definir áreas específicas em um clipe à qual deseja aplicar efeitos ou correções de cores. Você pode definir uma área específica da imagem que deseja desfocar, sobrepor ou realçar.  

Um dos usos comuns do mascaramento é desfocar o rosto de uma pessoa para proteger sua identidade. Por exemplo, é possível mascarar o rosto de uma pessoa aplicando um efeito de desfoque ou um efeito de mosaico.

Você também pode usar o mascaramento de formas mais criativas como a aplicação de uma máscara para corrigir uma cor específica. Ou pode usar uma seleção de máscara inversa para excluir a área mascarada das correções de cor aplicadas ao restante do clipe.

Além de isso, você pode adicionar várias máscaras de forma com efeitos diferentes a diferentes áreas de um clipe.

O Premiere Pro permite animar e acompanhar as formas da máscara. Isto é, a máscara pode acompanhar automaticamente o movimento do objeto mascarado conforme o objeto se move. Por exemplo, depois de desfocar o rosto da pessoa, a máscara pode acompanhar automaticamente o movimento do rosto de quadro a quadro conforme a pessoa se move.

Para obter mais informações, consulte Mascaramento e rastreamento no Premiere Pro.

Modelos de texto dinâmico

Os modelos de Live Text permitem editar de forma rápida e fácil o conteúdo textual de títulos animados e gráficos de terço inferior.

Você pode editar camadas de texto em uma composição do After Effects diretamente no Premiere Pro sem precisar retornar ao After Effects.  Todas as alterações feitas nas camadas de texto da composição não modificam a aparência nem os gráficos ao redor do texto.

Além de isso, todas as alterações feitas no arquivo de modelo de Live Text são propagadas para todos os projetos e sequências no Premiere Pro que usam o projeto.

Para obter mais informações, consulte Modelos do Live Text no Premiere Pro.

Efeitos do clipe mestre

Ao aplicar efeitos a um clipe mestre no Premiere Pro, os efeitos são propagados automaticamente para todas as partes dos clipes mestres usados em sequências.

Quando você aplica um efeito ou um LUT a um clipe mestre, a alteração do efeito ou da cor é aplicada automaticamente a cada ocorrência do clipe mestre editado em uma sequência. Além de isso, alguns ajustes subsequentes que você fizer no efeito também são propagados automaticamente a todos os clipes de sequência.  

É possível aplicar efeitos ao clipe mestre arrastando um efeito do painel Efeitos até o clipe principal. Para visualizar ou ajustar o efeito do clipe mestre de um clipe de sequência, use o recurso Corresponder quadro para carregar o clipe mestre para a sequência no monitor de origem. Em seguida, defina todos os efeitos aplicados no painel Controles de efeitos.

Para obter mais informações, consulte Efeitos do clipe mestre.

Suporte para fontes do Typekit

Você pode escolher milhares de fontes do Typekit disponíveis no Premiere Pro.

Quando você sincroniza fontes do Typekit com o seu aplicativo de desktop da Creative Cloud, as fontes do Typekit são exibidas ao lado das fontes instaladas localmente.

  1. No Premiere Pro, selecione Título > Adicionar fontes do Typekit.
  2. Navegar pelas fontes e fazer download das fontes necessárias do .
  3. Encerrar e reiniciar o Premiere Pro. 

Quando você abre o Titler, as fontes do Typekit aparecem ao lado de outras fontes instaladas localmente.

Para obter mais informações sobre como usar fontes do Typekit com a Creative Cloud, consulte o Centro de ajuda do Typekit.

Sincronizar configurações e gerenciamento de arquivos

Salvar automaticamente os projetos no Creative Cloud

Sua conta da Adobe Creative Cloud vem com o armazenamento online, que disponibiliza os arquivos para você em qualquer lugar e em qualquer dispositivo ou computador.

O Premiere Pro permite salvar automaticamente os projetos diretamente no armazenamento com base no Creative Cloud, permitindo salvar backups dos seus projetos em um ambiente de armazenamento seguro e acessível.

Escolha Salvar automaticamente na caixa de diálogo Preferências e selecione Salvar projeto de backup no Creative Cloud.

Quando o Premiere Pro salva automaticamente um projeto, um diretório chamado "salvar automaticamente" é criado no armazenamento online da Creative Cloud. Todos os projetos em backup são armazenados no diretório "salvar automaticamente".

Você pode acessar seus projetos armazenados em backup pela guia Arquivos de seu aplicativo de desktop da Creative Cloud. Também é possível acessar os arquivos por sua conta da Creative Cloud na Web.

Migração das Configurações de sincronização com a atualização da versão

Cada versão mestre do Premiere Pro CC tem sua própria cópia dos arquivos de configuração. Por exemplo, o Premiere Pro CC 7.x usa um diretório "7.0" para armazenar o arquivo de configurações enquanto a versão 2014 do Premiere Pro CC usa um diretório "8.0".

Ao atualizar para a versão 2014 de uma versão 7.x do Premiere Pro CC, as configurações de sincronização serão migradas automaticamente para a nova versão.

Selecione Configurações de sincronização ou Usar as configurações de uma conta diferente da tela de boas-vindas ou o menu Arquivo > Configurações de sincronização. Todos os arquivos de configurações do diretório "7.0" são automaticamente copiados para o diretório "8.0".

Observações importantes:

  • O diretório "8.0" é criado no servidor da Creative Cloud somente depois que você sincronizar as configurações pela primeira vez.  Quando você sincronizar as configurações pela primeira vez, poderá perceber um atraso na sincronização, pois todas as configurações do diretório “7.0” são copiadas para o diretório “8.0”. 
  • Antes de personalizar configurações locais como a adição de novos atalhos de teclado ou espaços de trabalho, sincronize suas configurações ao menos uma vez em um de seus computadores. Isso garante que você não perca nenhuma alteração em suas configurações durante a migração automática das configurações da versão anterior.

Para obter mais informações sobre como utilizar as Configurações de sincronização na Creative Cloud, consulte Configurações de sincronização.

Editar aprimoramentos de experiência

Quadro de correspondência inversa

Você pode encontrar um quadro carregado no monitor de origem e correspondê-lo na Linha de tempo usando o comando Quadro de correspondência inversa.

Para usar o Quadro de correspondência inversa, siga estas etapas:

  1. Você deve ter um clipe carregado noMonitor de origem.
  2. No Monitor de origem, coloque o indicador de reprodução no quadro a ser localizado na linha de tempo.
  3. Selecione Sequência > Quadro de correspondência inversa ou use o atalho de teclado Shift+R. O Premiere Pro move indicador de reprodução na linha de tempo até o quadro exato.

Clique duas vezes em um clipe de sequência para carregar o Monitor de origem com o quadro correspondente

Clique duas vezes em um clipe de sequência na Linha de tempo para carregar esse clipe no Monitor de origem com o quadro correspondente no qual o indicador de reprodução foi colocado na Linha do tempo.

Observação:

Se o indicador de reprodução não for inserido em qualquer quadro do clipe, o indicador de reprodução no Monitor de origem será movido para o primeiro quadro do clipe de sequência.

Manual deslocamentos de sincronização

Você pode corrigir clipes fora de sincronia movendo as faixas manualmente na Linha de tempo. Quando você arrasta o clipe sincronizado de volta para o painel Projeto, um novo item do projeto é criado. O novo item do projeto retém o deslocamento aplicado, assim a sincronização já é aplicada na próxima vez que você usar o novo clipe.

Sincronizar uma nova coluna de deslocamento em telas de design o deslocamento aplicados.

Observação:

A coluna Deslocamento de sincronização não é exibida no painel Projeto por padrão. Para exibir essa coluna, selecione Exibição de metadados no menu pop-up painel Projeto. Em seguida, selecione Deslocamento de sincronização deslocamento em Metadados do projeto do Premiere Pro.

Esse recurso é útil para um clipe que requer um deslocamento e precisa ser usado várias vezes. Você não precisa sincronizar as faixas todas as vezes que colocar o clipe na Linha de tempo. Você pode corrigir o deslocamento uma vez e criar um novo item de projeto do clipe que mantém o deslocamento. É possível usar várias vezes o novo clipe sem sincronizar as faixas toda vez.

Atribuir vários atalhos de teclado a um comando

É possível atribuir vários atalhos de teclado a um único comando.

A caixa de diálogo Atalhos de teclado exibe o atalho de teclado como um botão editável, que permite alterar, adicionar ou excluir atalhos com facilidade.

Para adicionar atalhos a um comando, clique à direita de um atalho existente. Se não houver nenhum atalho existente, clique em qualquer lugar na coluna Atalho. Um botão de novo atalho é criado no qual é possível digitar o atalho.

Atribuir atalhos de teclado
Atribuir atalhos de teclado

Para obter mais informações sobre como adicionar e editar vários atalhos do teclado, consulte Atalhos de teclado no Premiere Pro CC.

Definir como o comando de tamanho do quadro

Use o comando Definir como o tamanho do quadro para escalonar uma imagem ao tamanho do quadro da sequência sem rasterizar a imagem. Ao usar esse comando, a resolução de pixel nativa será preservada, permitindo visualizar a resolução mais nítida ao aplicar mais zoom em uma imagem.

  1. Clique com o botão direito do mouse (Windows) ou pressione Control+clique (Mac OS) em um ativo em uma Linha de tempo.
  2. Selecione Definir como o tamanho do quadro.

Quando você seleciona o comando Definir como o tamanho do quadro, a configuração Definir como o tamanho do quadro será desativada para melhorar o desempenho da reprodução.

Grade de fundo transparente

Os monitores de Origem e Programa podem exibir uma grade quadriculada que identifica a transparência da camada.

O padrão quadriculado aparece atrás do canal alfa do vídeo, ou se um clipe for escalonado menor que o tamanho do quadro.

Para mostrar ou ocultar a grade de transparência, clique no ícone de chave inglesa para abrir o menu Configurações do monitor e selecione Grade de transparência.

Exportar comando adicionado ao menu de contexto do painel Projeto

No painel Projeto, é possível exportar um clipe usando o comando do menu de contexto. Clique com o botão direito (Win) ou clique mantendo a tela Ctrl pressionada (Mac) em um clipe para exportar e selecione  Exportar mídia no menu de contexto. Esse comando está além do comando Arquivo > Exportar > Mídia.

Desativar crachás de FX

Os crachás de FX agora são exibidos à esquerda de um clipe na Linha de tempo e podem ser desativados conforme necessário.

Clique no ícone de chave inglesa no cabeçalho da Linha de tempo para abrir as Configurações da exibição da Linha de tempo. Desmarque Exibir crachás de FX para desativar os crachás de FX.

Preferência para especificar o número de quadros para mover o indicador de reprodução

Em versões anteriores do Premiere Pro, o atalho de teclado Shift+Seta para a esquerda ou Seta para a direita movia o indicador de reprodução por um número fixo de cinco quadros.

O Premiere Pro agora fornece uma preferência que permite controlar o número de quadros a mover. Na caixa de diálogo Preferências, selecione o painel Reprodução e digite o número de quadros para Avançar/Retornar vários. O padrão está definido como dez quadros.

Ferramenta de seleção de faixa para trás

O Premiere Pro fornece uma Ferramenta de seleção de faixa para trás, disponível no painel Ferramentas. Use essa ferramenta para selecionar todos os clipes à esquerda do cursor em uma sequência.

A Ferramenta de seleção de faixa de versões anteriores agora chama-se Ferramenta de seleção de faixa para frente. Embora o nome tenha sido alterado, a função dessa ferramenta permanece a mesma de selecionar todos os clipes à direita do cursor em uma sequência.

Ferramentas de Seleção de faixa para frente e para trás
Ferramentas de Seleção de faixa para frente e para trás

A. Ferramenta de seleção de faixa para frente B. Ferramenta de seleção de faixa para trás 

Adicionar nomes de marcador

Você pode especificar um nome para o marcador diretamente no painel Marcadores ou na caixa de diálogo Marcador.

Editar marcadores
Editar marcadores

Gerenciamento de mídia aprimorado

Flexibilidade na importação de projetos

O Premiere Pro CC fornece maior flexibilidade para o modo de referenciar a mídia ao importar um projeto. Você pode optar por colocar o projeto importado em um novo diretório ou permitir importar mídia duplicada.

Ao importar mídia em um projeto, o Premiere Pro importa e coloca a mídia diretamente no nível raiz por padrão. Os clipes de mídia importados se misturam com qualquer clipe existente.

Para permitir que o Premiere Pro coloque a mídia importada em uma pasta separada, selecione Criar pasta para itens importados na caixa de diálogo Importar. A pasta é criada no nível raiz do projeto.

Ao importar mídia em um projeto, o Premiere Pro verifica se o clipe mestre no projeto faz referência a qualquer um dos arquivos de mídia importados. Em caso afirmativo, o Premiere Pro consolida a mídia importada no clipe mestre existente por padrão. Todos os metadados únicos na mídia importada são perdidos. Para evitar essa ocorrência, selecione Permitir a importação de mídia duplicada. O Premiere Pro então permite importar instâncias duplicadas de mídia, preservando os metadados do projeto.

Caixa de diálogo Importar projeto
Caixa de diálogo Importar projeto

Estrutura de compartimento preservada na importação de pasta

Ao importar as pastas contendo subpastas do projeto, o Premiere Pro cria compartimentos e organize os arquivos na mesma hierarquia do disco rígido.

Se você importar uma pasta que contém um único arquivo, o arquivo é movido em uma pasta no próximo nível mais alto da hierarquia. Não é possível importar uma pasta sem arquivos.

Tornar sequências offline  

Agora é possível criar rapidamente sequências offline usando o comando do menu de contextoTornar offline. No painel Linha de tempo ou Projeto, clique com o botão direito (Win) ou pressione Ctrl e clique (Mac OS) na sequência que deseja fazer offline e selecioneTornar offline no menu de contexto.

Suporte para navegar em projetos do After Effects no Navegador de mídia

Você pode utilizar o Navegador de mídia para navegar pelos projetos do After Effects. Também é possível visualizar composições de efeitos em projetos do After Effects no Navegador de mídia.

Favoritos do localizador de mídia

É possível adicionar rapidamente o favorito ou a pasta usada com mais frequência à lista de favoritos no Localizador de mídia. No Localizador de mídia, clique com o botão direito do mouse na pasta que deseja adicionar e selecioneAdicionar aos favoritos.

Aprimoramentos relacionados a áudio

Manter a densidade de áudio durante a depuração e a reprodução

O Premiere Pro oferece uma nova preferência que permite manter a densidade de áudio durante a depuração e a reprodução ao usar as teclas J, K, L.

Na caixa de diálogo Preferências, selecione o painel Áudio e selecioneManter densidade durante avanço.

Essa preferência ajudar a melhorar a claridade da fala quando a reprodução estiver em uma velocidade mais alta ou mais baixa que o normal.

Caixa de diálogo Preferências
Caixa de diálogo Preferências

Aprimoramentos de gravação de narração

Agora é possível acessar as configurações gravação de narração diretamente a partir da Linha de tempo selecionando Configurações de gravação de narração no menu de contexto.

Escolher configurações de gravação com narração
Acesse as configurações de narração da Linha de tempo

Você pode especificar a duração de contagem pré-rolagem e pós-rolagem. Selecione a caixa de seleção Indicações de som de contagem e reproduza um bipe para indicar o status da gravação. Esses sinais acústicos não são registrados na narração.

Para obter mais informações, consulte Registrar voice-over em uma faixa de áudio da Linha de tempo.

Suporte entre plataformas para efeitos e transições de vídeo

Para fornecer suporte consistente para efeitos e transições entre plataformas, o Premiere Pro oferece suporte aos mesmos efeitos e transições nas plataformas Windows e Mac.

Considerando o foco, alguns efeitos foram substituídos e outros foram movidos para disponibilizá-los entre plataformas.

Os efeitos substituídos não são exibidos no painel Efeitos e não podem ser aplicados a essa versão do Premiere Pro. Entretanto, se você abrir um projeto criado em uma versão anterior do Premiere Pro com efeitos substituídos, ainda será possível visualizá-los. Quando você seleciona um clipe com o efeito preterido na Linha de tempo, o painel Controles de efeitos mostra o efeito com controles totalmente funcionais para ajustar os efeitos.

Efeitos de vídeo substituídos  

Desfoque e nitidez

Suavização de bordas

Fantasma

Distorcer

Curvar


Aplicação de máscara

Blue Screen Key

Chroma Key

RGB Difference Key

Transformar

Exibição da câmera

Deflexão horizontal

Deflexão vertical



Transições de vídeo substituídas  

Efeito virada de página

Enrolamento a partir do centro

Efeito página virada para trás

Rolar para fora

Zoom

Zoom

Caixas de zoom

Faixas de zoom

Íris

Pontos de íris

Formas íris

Estrela íris

Deslizar

Mesclagem central

Multispin

Deslizar cortando

Faixas deslizantes

Caixas deslizantes

Trocar

Redemoinho

Mapa

Mapa de canais

Mapa de luminância


Movimento 3D

Cortina

Portas

Dobra

Girar

Girar afastando

Entrar balançando

Sair balançando

Tombar

Efeito especial

Deslocar

Texturizar

3-D

Esticar

Esticamento cruzado

Esticar

Entrar esticando

Esticar sobre

Dissolver

Dissolução de pontilhamento

Inverter aleatório



Efeitos de vídeo movidos  

Distorcer

Distorção de lente

Controle de imagem

Passagem de cor

Substituição de cor

Transições movidas

Dissolver

Dissolução não aditiva

Zoom

Zoom cruzado


Para obter uma lista completa de efeitos de vídeo e transições suportados no Premiere Pro, consulte Efeitos de vídeo e transições.

Desempenho do gráfico aprimorado e suporte nativo de formatação

Desbayerização de GPU RED

Os clipes de formato RED agora usam o GPU (OpenCL e CUDA) para desbayerização de um desempenho de reprodução aprimorado e mais rápido.

Suporte para Intel Iris

O Premiere Pro suporta arquiteturas Intel Iris para processamento de Mercúrio do OpenCL.

Novo fluxo de trabalho eficiente para a câmera ARRI AMIRA

O Premiere Pro o oferece suporte integrado para a câmera ARRI AMIRA, com LUTs de cor apropriados aplicados como os clipes mestre na importação.

Suporte aprimorado para o CinemaDNG

O Premiere Pro oferece suporte avançado para o CinemaDNG incluindo a câmera Blackmagic Pocket Cinema e o Convergent Design Odyssey7Q.

Ao trabalhar com mídia CinemaDNG, você pode acessar as configurações de origem e editar os parâmetros de metadados como faria com mídias RED e ARRIRAW.


Novos formatos de distribuição

O Premiere Pro agora suporta a exportação do AS11 do padrão do setor para transmissão, e alguns tipos de DCP (Quvis Wraptor Digital Cinema Package). Ao exportar para ambos os formatos, os metadados associados serão incluídos.

Além de isso, o Premiere Pro também pode exportar áudio estéreo para formatos Dolby Digital e Dolby Digital Plus.

Outros aprimoramentos

Exibir nova barra de progresso

Para exibir o progresso para renderizar arquivos, uma nova barra de progresso é exibida no ícone do Premiere Pro na encaixe barra de tarefas do Windows ou Mac OS X. Quando estiver em outros aplicativos, agora você poderá facilmente exibir o progresso dos itens no Premiere Pro sem tê-lo em primeiro plano.

Predefinições para remover a distorção de lentes da GoPro

Para remover a distorção criada pelas lentes grandes-angulares da câmera GoPro, o Premiere Pro fornece predefinições que usam o efeito de vídeo Distorção de lente.

Preservar efeitos ao nivelar sequências de várias câmeras

O Premiere Pro permite nivelar uma sequência de várias câmeras preservando todos os efeitos intrínsecos ou não intrínsecos aplicados aos clipes de várias origens.

Para nivelar uma sequência de várias câmeras, selecione a sequência e escolha Clipe > Várias câmeras > Nivelar. O clipe nivelado resultante mantém os efeitos dos clipes únicos diferentes na sequência de várias câmeras.

Aprimoramentos em transições  

  • A transição de dissolução cruzada pode ser salvas como uma predefinição
  • Capacidade de selecionar várias transições de uma vez e alterar as durações simultaneamente

Metadados otimizados

O Premiere Pro otimizou os metadados para aprimorar o desempenho durante a indexação, pesquisa e classificação.

Alterações de legendagem

Em versões anteriores, ao exportar legendas, você codificava o vídeo ou áudio correspondente. Agora, é possível exportar diretamente arquivos auxiliares de .scc, .mcc, .xml ou .stl sem precisar codificar a mídia.

Selecione Arquivo > Exportar > Legendas do clipe ou sequência selecionado no painel Projeto. Na caixa de diálogo Configurações auxiliares de legenda, selecione o formato de arquivo de legenda e a taxa de quadros fechados. 

Pesquisa e classificação mais rápidas no painel Projeto

Agora é possível pesquisar e classificar ativos no painel Projeto visivelmente de forma mais rápida do que antes.

Fluxos de trabalho e desempenho aprimorados

  • Fluxos de trabalho Red Giant Pluraleyes
  • Problemas com a exportação de AAF solucionados
  • Capacidade de usar a Rolagem de som e Timecode de som na Exportação de EDL
  • Fluxos de trabalho de discos de trabalho aprimorados ao mover ativos entre plataformas e quando um local anterior do disco de trabalho estiver offline
  • Desempenho de arquivos crescentes AVCi aprimorado
  • O efeito Mosaico agora é uma GPU otimizada

Atalhos do teclado novos e alterados

Novos atalhos padrão

Resultados Windows Mac OS
Atalhos do teclado Ctrl+Alt+K Cmd+Opt+K
Quadro de correspondência inversa Shift+R Shift+R

Novos comandos de atalho

Você pode definir os atalhos padrão para os seguintes comandos na caixa de diálogo Atalhos de teclado.

  • Adicionar fontes do Typekit
  • Consulte Adicionar- ONS
  • Legendas
  • Bloquear/desbloquear todas as faixas de áudio
  • Bloquear/desbloquear todas as faixas de vídeo
  • Ajustar volume +1dB
  • Ajustar volume +3dB
  • Ajustar volume -1dB
  • Ajustar volume -3dB
  • Alternar manutenção de densidade durante avanço
  • Alternar grade de transparência
  • Ferramenta Inverter seleção de faixa

Para obter uma lista completa com os atalhos do teclado, consulte Atalhos de teclado no Premiere Pro CC.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online