Guia do Usuário Cancelar

Espaços de trabalho e barra de cabeçalho

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Guia do fluxo de trabalho de formato longo e episódico
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Perguntas frequentes | Importação e exportação no Premiere Pro
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    3. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  8. Edição
    1. Sequências
      1. Criar e alterar sequências
      2. Adicionar clipes a sequências
      3. Reorganizar clipes em uma sequência
      4. Localizar, selecionar e agrupar clipes em uma sequência
      5. Editar com base em sequências carregadas no Monitor de origem
      6. Simplificar sequências
      7. Renderização e pré-visualização de sequências
      8. Trabalhar com marcadores
      9. Emenda de origem e destinos de faixa
      10. Detecção de edição de cena
    2. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    3. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer de faixa de áudio
      3. Ajuste de níveis de volume
      4. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      5. Redução automática de áudio
      6. Remixar áudio
      7. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      8. Balanceamento e deslocamento de áudio
      9. Áudio avançado - Submixes, downmixing e roteamento
      10. Transições e efeitos de áudio
      11. Trabalhar com transições de áudio
      12. Aplicar efeitos ao áudio
      13. Medir o áudio usando o efeito Radar de volume
      14. Gravar mixagens de áudio
      15. Edição de áudio na linha do tempo
      16. Mapeamento de canal de áudio no Premiere Pro
      17. Usar o áudio do Adobe Stock no Premiere Pro
    4. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    5. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  9. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  10. Gráficos, títulos e animação
    1. Gráficos e títulos
      1. Visão geral do painel gráficos essenciais
      2. Criar um título
      3. Criar uma forma
      4. Alinhar e distribuir texto e formas
      5. Verificar ortografia e Localizar e substituir
      6. Aplicar gradientes a textos e formas
      7. Adicionar recursos de Design responsivo nos gráficos
      8. Usar modelos de animações para títulos
      9. Substituir imagens ou vídeos em modelos de animações
      10. Usar modelos de animações orientados por dados
      11. Práticas recomendadas: workflows gráficos mais rápidos
      12. Trabalhar com legendas
      13. Fala para texto
      14. Fala para texto no Premiere Pro | Perguntas frequentes
      15. Atualizar títulos herdados para gráficos de origem
    2. Animação e uso de quadro-chave
      1. Adição, navegação e configuração de quadros-chave
      2. Animação de efeitos
      3. Usar o efeito Movimento para editar e animar clipes
      4. Otimização da automação de quadro-chave
      5. Movimentação e cópia de quadros-chave
      6. Exibição e ajuste de efeitos e quadros-chave
  11. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  12. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Cor automática
    3. Seja criativo com cores usando os looks Lumetri
    4. Ajustar cores usando as curvas de saturação, matiz e RGB
    5. Corrigir e corresponder cores entre tomadas
    6. Utilização de controles de HSL secundários no painel Cor de Lumetri
    7. Criação de vinhetas
    8. Looks e LUTs
    9. Escopos Lumetri
    10. Gerenciamento de cores de exibição
    11. HDR para emissoras
    12. Ativar suporte HDR para DirectX
  13. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Referência de configurações de exportação
    11. Práticas recomendadas: exportar mais rápido
  14. Colaboração: Frame.io, produções e projetos de equipe
    1. Colaboração no Premiere Pro
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Perguntas frequentes
    3. Produções
      1. Utilização de produções
      2. Como os clipes funcionam nos projetos de uma produção
      3. Práticas recomendadas: trabalhar com produções
    4. Projetos de equipe
      1. Novidades no Team Projects
      2. Introdução ao Team Projects
      3. Criar um projeto de equipe
      4. Adicionar e gerenciar mídia no Team Projects
      5. Colaborar com o Team Projects
      6. Compartilhar e gerenciar alterações com colaboradores de Team Projects
      7. Arquivar, restaurar ou excluir projetos de equipe
  15. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  17. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      4. Como gerenciar o cache de mídia no Premiere Pro?
      5. Corrigir erros ao renderizar ou exportar
      6. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  18. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de medInstia offline

Use a barra de cabeçalho para navegar pelo fluxo de trabalho de edição no Premiere Pro. Use os layouts de espaço de trabalho padrão ou personalize-os de acordo com seu próprio estilo de trabalho.

Todos os aplicativos de vídeo e áudio da Adobe oferecem espaços de trabalho personalizáveis para tarefas diferentes. Embora cada aplicativo tenha o seu próprio conjunto de painéis (como ProjetoMetadadosLinha do tempo), você move e agrupa painéis da mesma maneira entre os produtos.

A janela principal de um programa é a janela do aplicativo. Os painéis estão organizados nessa janela em uma disposição denominada espaço de trabalho. O espaço de trabalho padrão contém grupos de painéis e painéis que são independentes.

Personalize um espaço de trabalho organizando os painéis no layout que melhor se adeque ao seu estilo de trabalho. Conforme se reorganiza os painéis, os outros painéis são automaticamente redimensionados para caber na janela. É possível criar e salvar várias áreas de trabalho personalizadas para diferentes tarefas — por exemplo, uma para edição e outra para visualização.

Navegar e usar a tela inicial

A tela inicial é onde você começa no Premiere Pro. Use as opções no lado esquerdo para iniciar um novo projeto ou abrir um projeto existente. O lado direito da tela inicial fornece acesso a tutoriais no aplicativo e outros tutoriais e documentação.

O conteúdo na tela inicial evolui ao longo do tempo à medida que você utiliza o Premiere Pro. À medida que você trabalha em mais projetos e obtém mais experiência, seus projetos recentes são exibidos na tela inicial e o número de tutoriais exibidos é reduzido.

A tela inicial do Premiere Pro ao iniciar pela primeira vez
A tela inicial do Premiere Pro ao iniciar pela primeira vez

Barra de cabeçalho para navegar no Premiere Pro

Use a barra de cabeçalho para se mover entre diferentes partes do aplicativo e para abrir espaços de trabalho diferentes quando estiver editando.

Barra de cabeçalho
Barra de cabeçalho

A. Botão Início para abrir a tela inicial B. Guia Importar C. Guia Editar D. Guia Exportar E. Nome do projeto F. Espaços de trabalho G. Exportação rápida H. Maximizar a saída de vídeo 

Quando você escolhe Novo projeto, o Premiere Pro abre no Modo de importação. Depois de criar um novo projeto ou abrir um existente, o Premiere Pro abre no modo de Edição. Quando estiver pronto para exportar um vídeo, abra o Modo de exportação.

Espaços de trabalho

A interface do Premiere Pro é constituída de painéis organizados em um layout e salvos como um espaço de trabalho. O Premiere Pro vem com 15 espaços de trabalho padrão. A maioria dos espaços de trabalho são baseados em tarefas específicas de pós-produção (como cor, áudio ou gráficos), mas estas são dicas para usar alguns dos espaços de trabalho gerais:

  • Essenciais - tudo o que você precisa está organizado para facilitar o acesso. Recomendado especialmente se você estiver trabalhando com um único monitor.
  • Vertical - ideal se você estiver trabalhando com vídeos verticais. É possível alternar entre o monitor de origem e de programa no mesmo painel.
  • Aprendizado - ideal se você deseja fazer uso dos tutoriais do aplicativo e aprender enquanto edita.
  • Montagem - com um painel de projeto grande, esse espaço de trabalho é excelente se você deseja apontar e arrastar, definir pontos de entrada e saída e criar copiões rapidamente.
  • Legendas e gráficos - ideal se você estiver trabalhando com legendas ou gráficos
  • Revisão - use este espaço de trabalho se desejar usar o Frame.io para fazer revisões
  • Produção - use este espaço de trabalho se estiver colaborando com uma equipe em uma produção.

Alterar espaços de trabalho

Clique nos nomes dos espaços de trabalho no menu suspenso para acessá-los. 

Também é possível abrir um espaço de trabalho no menu Janela ou com atalhos de teclado:

  1. Abra o projeto em que deseja trabalhar, escolha Janela > Espaço de trabalho e selecione o espaço de trabalho desejado.
  2. Pressione Alt + Shift + 1 (até 9) para abrir espaços de trabalho individuais.

Ícone dos espaços de trabalho
Espaços de trabalho no Premiere Pro

É possível personalizar os atalhos de teclado para abrir seus espaços de trabalho preferenciais, incluindo espaços de trabalho personalizados.

Importar um espaço de trabalho com um projeto

Por padrão, o Premiere Pro abre projetos na área de trabalho que está aberta no momento. No entanto, é possível abrir um projeto no espaço de trabalho usado por último com o projeto. Essa opção é útil se você costuma reorganizar o espaço de trabalho para cada projeto.

Antes de abrir um projeto, selecione Janela > Espaços de trabalho > Importar espaço de trabalho de projetos.

Observação:

Se você importar um projeto e o espaço de trabalho estiver vazia, feche o projeto. Desmarque Importar o espaço de trabalho de projetos. Importe o projeto novamente e selecione um espaço de trabalho existente para o projeto.

Modifique a ordem dos espaços de trabalho ou exclua-os

É possível alterar a ordem em que os espaços de trabalho são exibidos ou ocultar um espaço de trabalho para que ele não seja exibido no menu Espaços de trabalho. Você também pode excluir espaços de trabalho personalizados se não precisar mais deles.

  • Escolha Editar espaços de trabalho na parte inferior do menu Espaços de trabalho. A caixa de diálogo Editar espaços de trabalho é exibida.
     Você também pode acessar a caixa de diálogo Editar espaços de trabalho em Janela > Espaços de trabalho > Editar espaços de trabalho.
  • Aqui é possível reordenar espaços de trabalho, ocultá-los ou excluir espaços de trabalho personalizados.
  • Para reverter quaisquer alterações feitas, clique em Cancelar
Escolha Editar espaços de trabalho
Escolha Editar espaços de trabalho

Criar espaços de trabalho personalizados

É possível modificar um espaço de trabalho e salvar o layout mais recente como um espaço de trabalho personalizado. Os espaços de trabalho personalizados salvos aparecem no menu Espaço de trabalho para acesso futuro.

Organize os grupos e painéis como desejar e siga um dos seguintes procedimentos: 

  1. Abra o menu suspenso Espaços de trabalho e selecione Salvar como novo espaço de trabalho. Ou
  2. Escolha Janela > Espaço de trabalho > Salvar como novo espaço de trabalho.

Se você fizer alterações no espaço de trabalho padrão original e salvar as alterações, a única maneira de redefini-las é excluindo o arquivo de configuração do espaço de trabalho da pasta Layouts.

Salvar uma área de trabalho personalizada
Salvar uma área de trabalho personalizada

Redefinir um espaço de trabalho

Redefina o espaço de trabalho atual para retorná-lo ao seu layout de painéis original salvo.

Siga um destes procedimentos:

  • Abra o menu suspenso Espaços de trabalho e selecione Redefinir para layout salvo. Ou,
  • Escolha Janela > Espaço de trabalho > Redefinir o layout salvo.

Encaixar, agrupar ou flutuar painéis

É possível encaixar os painéis em conjunto, movê-los para dentro ou fora de grupos e desencaixá-los, de modo que eles flutuem acima da janela do aplicativo. Ao arrastar um painel, as zonas para soltar, áreas nas quais é possível mover o painel, ficam realçadas. A zona para soltar escolhida determina onde o painel será inserido e se ele será encaixado ou agrupado com outros painéis.

Zonas de encaixe

As zonas de encaixe existem ao longo das bordas de um painel, grupo ou janela. Encaixar um painel coloca-o próximo ao grupo existente, redimensionando todos os grupos para acomodar o novo painel.

Arrastar o painel (A) sobre a zona de encaixe (B) para encaixá-lo (C)

Zonas de agrupamento

As zonas de agrupamento existem no meio de um painel ou grupo, e na área de guias dos painéis. Soltar um painel em uma zona de agrupamento empilha-o com outros painéis.

Arrastar o painel (A) sobre a zona de agrupamento (B) para agrupá-lo com os painéis existentes (C)

Encaixar ou agrupar painéis

  1. Se o painel que você deseja encaixar ou agrupar não estiver visível, escolha-o no menu Janela.

  2. Arraste o painel para a zona desejada. O aplicativo encaixa ou agrupa de acordo com o tipo de zona para soltar.

    Pressione a tecla Ctrl ao arrastar o painel para fazê-lo flutuar livremente.

     

    Você pode optar por apresentar os painéis em um grupo de painéis empilhado ou tabulado. Os painéis empilhados são expandidos e recolhidos com um único clique do mouse no cabeçalho do painel, ou um toque com o dedo ao usar uma superfície habilitada por toque. Selecione a opção desejada nas Configurações do grupo de painéis. 

Desencaixar um painel em uma janela flutuante

Ao desencaixar um painel em uma janela flutuante, é possível adicionar painéis à janela e modificá-la de modo semelhante à janela do aplicativo. É possível usar janelas flutuantes para usar um monitor secundário ou para criar áreas de trabalho como as áreas de trabalho de versões anteriores dos aplicativos da Adobe.

  1. Selecione o painel que você deseja desencaixar (se não estiver visível, escolha-o no menu Janela) e, em seguida, siga um destes procedimentos:

    • Escolha Desencaixar painel ou Desencaixar grupo de painéis no menu do painel. Desencaixar grupo de painéis desencaixa o grupo de painéis.

    • Mantenha pressionada a tecla Ctrl (Windows®) ou Command (Mac OS) e arraste o painel ou grupo do local atual. Ao soltar o botão do mouse, o painel ou grupo será exibido em uma nova janela flutuante.

    • Arraste o painel ou grupo para fora da janela do aplicativo. (Se a janela do aplicativo estiver maximizada, arraste o painel para a barra de tarefas do Windows.)

Redimensionar grupos de painéis

Ao posicionar o ponteiro sobre divisórias entre grupos de painéis, ícones de redimensionamento são exibidos. Ao arrastar esses ícones, todos os grupos que compartilham a divisória são redimensionados. Por exemplo, suponha que o seu espaço de trabalho contém três grupos de painéis empilhados verticalmente. Se você arrastar a divisória entre os dois grupos da parte inferior, eles serão redimensionados, mas o grupo na extremidade superior não será alterado.

Observação:

Para maximizar rapidamente um painel abaixo do ponteiro, pressione a tecla de acento. (Não pressione Shift.) Pressione a tecla de acento novamente para retornar o painel ao seu tamanho original.

  1. Siga um destes procedimentos:
    • Para dimensionar horizontalmente ou verticalmente, posicione o ponteiro entre dois grupos de painéis. O ponteiro se transforma em uma seta dupla .
    • Para redimensionar em ambas as direções de uma vez, posicione o ponteiro na interseção entre três ou mais grupos de painéis. O ponteiro se transforma em uma seta de quatro vias .
  2. Mantenha o botão do mouse pressionado e arraste para redimensionar os grupos de painéis.
    Arrastar a divisória entre grupos de painéis para redimensioná-los horizontalmente

    A. Grupo original com ícone de redimensionamento B. Grupos redimensionados 

Abrir, fechar e rolar painéis

Ao fechar um grupo de painéis na janela do aplicativo, os outros grupos se redimensionam para usar o espaço recentemente disponível. Ao fechar uma janela flutuante, os painéis dentro dela fecham também.

  • Para abrir um painel, selecione-o no menu Janela.
  • Para fechar um painel ou uma janela, pressione Control-W (Windows) ou Command-W (Mac OS), ou clique no botão Fechar .
  • Para visualizar todas as guias do painel em um grupo de painéis estreito, arraste a barra de rolagem horizontal.
  • Para trazer um painel para frente de um grupo de painéis, siga um destes procedimentos:
    • Clique na guia do painel que você deseja na frente.

    • Passe o cursor sobre a área da guia e gire a roda de rolagem do mouse. A rolagem traz cada painel para frente, um após o outro.

    • Arraste as guias horizontalmente para alterar sua ordem.

  • Para exibir painéis ocultos em um grupo de painéis estreito, arraste a barra de rolagem acima do grupo de painéis.
Arraste a barra de rolagem horizontal para visualizar todos os painéis em um grupo estreito

Trabalhar com vários monitores

Para aumentar o espaço disponível na tela, use vários monitores. Ao trabalhar com vários monitores, a janela do aplicativo é exibida em um monitor e você coloca as janelas flutuantes no segundo monitor. As configurações de monitor são armazenadas no espaço de trabalho.

Clarear ou escurecer a interface

É possível reduzir o brilho, como quando se trabalha em um pacote de edição escurecido ou quando se faz correções de cores. Alterar o brilho afeta os painéis, as janelas e as caixas de diálogo, mas não afeta as barras de rolagem, as barras de título e os menus que não estão dentro dos painéis. Além disso, a alteração não afeta o plano de fundo do aplicativo no Windows.

  1. Escolha Editar > Preferências > Aparência (Windows) ou Premiere Pro > Preferências > Aparência (macOS).

  2. Arraste o controle deslizante de Brilho da interface para a esquerda ou direita. Clique em Padrão para restaurar o nível de brilho padrão.

Logotipo da Adobe

Fazer logon em sua conta

[Feedback V2 Badge]