Обзор

Для удаления Adobe Acrobat 7.0 с компьютера компания Adobe рекомендует использовать средство удаления программ в меню «Установка и удаление программ» Windows. Однако время от времени повреждение файлов или компонентов программы вызывает сбои в работе средства удаления Adobe Acrobat 7.0. Оно также может привести к тому, что файлы или пустые папки приложения остаются в системе после удаления. Можно также заметить, что Adobe Reader 7.0 отсутствует в списке «Установка и удаление программ». Кроме того, бывает, что во время установки Adobe Acrobat 7.0 в программе установки отображаются только варианты «Исправить» и «Удалить».

Удаление Adobe Acrobat 7.0 вручную обеспечивает удаление всех файлов и папок.

Эти инструкции предназначены для удаления Adobe Acrobat 7.0. Если у вас установлены другие (предыдущие) версии Adobe, убедитесь в том, что удаляются только указанные ниже файлы, относящиеся к Adobe Acrobat 7.0. В результате выполнения этих действий удаляются также и дополнительные элементы (например, «Полезные мелочи» или «Функциональное содержимое»), установленное вместе с Adobe Acrobat 7.0. При переустановке Adobe Acrobat 7.0 не забудьте переустановить дополнительные элементы.

Примечание. Возможно, в вашей системе отсутствуют некоторые файлы и папки, перечисленные в этом документе. Если вы не нашли на компьютере нужный файл или папку из списка, перейдите к следующему файлу или папке в списке.

Приступая к работе

Для некоторых из этих процедур требуется определение местонахождения скрытых файлов и скрытых папок. Для некоторых процедур требуется поиск файлов по их полному имени, включая расширения (например, example_filename.ini). По умолчанию Проводник Windows не показывает скрытые файлы и папки, а также расширения имен файлов, которые он распознает.

Чтобы включить отображение скрытых файлов, папок и расширений файлов в Проводнике Windows, выполните следующие действия:

  1. В проводнике Windows выберите «Сервис» > «Свойства папки».
  2. В диалоговом окне «Свойства папки» перейдите на вкладку «Вид».
  3. В списке «Дополнительные параметры» установите флажок «Показывать скрытые файлы и папки».
  4. Снимите флажок «Скрывать расширения известных типов файлов».
  5. Нажмите кнопку «OK».

Удаление Adobe Acrobat 7.0 с помощью средства удаления программ

Средство удаления программ предназначено для удаления всех установленных компонентов Adobe Acrobat 7.0. При первом запуске Adobe Acrobat 7.0 или при изменении установок могут быть созданы новые файлы и папки. Чтобы обеспечить полное удаление всех дополнительных папок и файлов, после использования средства удаления программ выполните команду «Удалить оставшиеся файлы и папки Adobe Acrobat 7.0», как описано ниже.

Чтобы использовать средство удаления программ, выполните следующие действия:

  1. Выберите «Пуск» > «Панель управления».
  2. Дважды щелкните «Установка и удаление программ».
  3. Выполните одно из следующих действий.

    • Если установка Adobe Acrobat 7.0 выполнялась с диска CD Adobe Acrobat 7.0, выберите Adobe Acrobat 7.0 и щелкните «Удалить». Следуйте инструкциям на экране, чтобы удалить Adobe Acrobat 7.0.
    • Если установка Adobe Acrobat 7.0 выполнялась с диска CD Creative Suite, выберите Creative Suite и щелкните «Удалить». Следуйте инструкциям на экране, чтобы удалить компонент Adobe Acrobat 7.0.

Примечание. При запуске средства удаления программ и появлении запроса на удаление выберите сохранение или перенос активации. Если планируется переустановить Adobe Acrobat 7.0 на том же компьютере, сохраните активацию. Однако после удаления вручную, возможно, понадобится повторно активировать Adobe Acrobat 7.0. Если вы планируете установить Adobe Acrobat 7.0 на другой компьютер, выполните перенос активации.

Подготовка компьютера к удалению Adobe Acrobat 7.0

Рекомендуется распечатать инструкции, перед тем как приступить к выполнению описанных ниже действий. При перезапуске компьютера в безопасном или диагностическом режиме доступ к Интернету обычно отключается.

  1. Удалите компонент Adobe Acrobat Speed Launcher из папки Documents and Settings\All Users\Start Menu\Programs\Startup.
  2. Включите диагностический или безопасный режим для Windows.

Включите диагностический режим для Windows.

  1. Выйдите из всех программ.
  2. Выберите «Пуск» > «Выполнить», введите msconfig в поле «Открыть» и нажмите кнопку «ОК».

  3. Перейдите на вкладку «Автозагрузка» и затем на вкладку «Службы». Запишите все невыделенные элементы по имени, поскольку их порядок может измениться.

  4. Выберите вкладку «Общие», затем выберите «Диагностический запуск».
  5. Нажмите кнопку «ОК» и перезапустите Windows.

    Примечание. После перезапуска вы получите уведомление о том, что утилита «Конфигурация системы» внесла изменения в способ запуска Windows. Нажмите кнопку «ОК», а при отображении утилиты конфигурации системы нажмите «Отмена».

  6. Правым щелчком мыши выберите изображения в Области уведомлений (в предыдущих версиях Windows она называется панелью задач) и закройте или отключите все элементы автозагрузки, которые все еще активны.

Повторное включение элементов автозагрузки и служб для Windows XP

После выполнения описанных в этом документе действий снова включите элементы автозагрузки для Windows XP.

  1. Выберите «Пуск» > «Выполнить».
  2. Введите msconfig в диалоговом окне «Выполнить» и нажмите кнопку «ОК».
  3. Выберите вкладку Общие, затем выберите Обычный запуск.
  4. Снимите флажок со всех элементов, которые Вы выписали на шаге 3 в предыдущем разделе.
  5. Выберите Применить, а затем перезагрузите Windows для того, чтобы изменения вступили в силу.

Включение безопасного режима в Windows 2000

Примечание. В Windows 2000 нет утилиты MSConfig для отключения элементов автозагрузки. Можно вручную отключить такие элементы или получить утилиту MSConfig для Windows XP.

  1. Нажмите кнопку «Пуск», а затем выберите «Завершить работу».
  2. Нажмите кнопку «Перезагрузка», а затем кнопку «OK».
  3. При появлении сообщения «Выберите операционную систему для загрузки» нажмите F8.
  4. Используйте клавиши стрелок, чтобы выделить соответствующий параметр безопасного режима, и нажмите клавишу Enter.
  5. Используйте клавиши стрелок, чтобы выделить операционную систему, и нажмите клавишу Enter.
    Примечание. Дополнительная информация об этом процессе приведена на веб-сайте Microsoft.

Повторное включение элементов автозагрузки в Windows 2000

После выполнения описанных в этом документе действий снова включите элементы автозагрузки для Windows 2000.

  1. Перезапустите компьютер.

Удаление зарегистрированных файлов Adobe Acrobat 7.0 при помощи интерфейса командной строки

  1. При установке Acrobat, в операционной системе регистрируется множество файлов. Для успешного удаления приложения эти файлы необходимо удалить. Зарегистрированные файлы можно удалить из операционной системы при условии отключенной оболочки.

  2. Используйте сочетание клавиш Ctrl + Alt + Delete и откройте Диспетчер задач.
  3. На вкладке «Процессы» выберите explorer.exe и нажмите «Завершить процесс» (элементы на рабочем столе исчезнут).

    Важно! Во время этого процесса Диспетчер задач остается открытым
     

  4. Нажмите кнопку «Да» в окне предупреждения.
  5. Выберите «Файл» > «Новая задача».
  6. В поле «Открыть» введите cmd и нажмите «OK».
  7. Сверните Диспетчер задач.
  8. Введите cd "C:\Program Files\Adobe\Acrobat 7.0\ActiveX" и нажмите клавишу Enter.
  9. Введите del AcroPDF.dll и нажмите клавишу Enter.
  10. Введите del pdfshell.dll и нажмите клавишу Enter.
  11. Введите exit и нажмите клавишу Enter.
  12. Разверните Диспетчер задач.
  13. В Диспетчере задач выберите «Файл» > «Новая задача».
  14. Введите explorer.exe и нажмите «OK». (Рабочий стол должен появиться.)
  15. Закройте Диспетчер задач.

Удалите оставшиеся файлы и папки, связанные с Adobe Acrobat 7.0

Переименуйте DLL-файлы Distiller перед попыткой удалить их. Измените расширение файлов с dll на .old для следующих файлов.

Program Files\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Создайте резервную копию всех личных файлов из следующих каталогов, которые требуется сохранить, а затем удалите указанные папки и файлы:

Program Files\Adobe\Acrobat 7.0

Program Files\Common Files\Adobe\Acrobat

Program Files\Internet Explorer\PLUGINS\nppdf32.dll

Documents and Settings\[имя пользователя]\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\All Users\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Desktop\Adobe Acrobat 7 Standard.lnk

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Program Files\Netscape\Netscape Browser\plugins\nppdf32.dll

Удаление оставшихся записей реестра для Adobe Acrobat 7.0

Удалите из реестра связанные с приложением разделы, при их наличии.

Примечание. Чтобы внести изменения в реестр, войдите в систему от имени администратора.

Отказ от ответственности: Данная процедура предусматривает редактирование реестра Windows. Adobe не оказывает технической поддержки при редактировании реестра, который содержит важные сведения о системе и приложениях. Дополнительные сведения о редакторе реестра Windows можно получить в документации по Windows или связавшись с технической поддержкой компании Microsoft. Возможно, у вас нет всех этих файлов.

Важно! Создайте резервную копию реестра, прежде чем вносить в него изменения.

  1. Выберите «Пуск» > «Выполнить» и введите regedit в поле «Открыть». Нажмите кнопку «ОК».

  2. Перейдите к одному из перечисленных ниже разделов реестра и выберите его на левой панели. Он отображается в редакторе реестра в виде папки.

  3. Выберите «Правка» > «Удалить». Нажмите кнопку «Да» в диалоговом окне «Подтверждение удаления раздела».
  4. По мере необходимости повторите шаги 1-3 для всех остальных записей реестра.

Удалите следующие записи реестра

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Завершите удаление

Очистите корзину и перезагрузите компьютер.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет