Руководство пользователя Отмена

Начало работы с пользовательским интерфейсом

  1. Руководство пользователя Adobe Fresco
  2. Введение
    1. Новые возможности Adobe Fresco
    2. Что такое Adobe Fresco
    3. Системные требования Adobe Fresco
    4. Заметки о выпуске Adobe Fresco
    5. Adobe Fresco на iPhone
    6. Сочетания клавиш
    7. Специальные возможности в приложении Fresco
    8. Adobe Fresco | Общие вопросы
    9. Начало работы с пользовательским интерфейсом
    10. Переход на платный план Adobe Fresco
    11. Обновление хранилища Adobe Fresco
    12. Функции, поддерживаемые на устройствах iPad и Windows
  3. Рисуйте, творите, анимируйте — и делитесь шедеврами
    1. Слои
    2. Фигуры в Adobe Fresco
    3. Пиксельные кисти
    4. Живые кисти
    5. Векторные кисти
    6. Микс-кисти
    7. Кисти-ленты
    8. Регулировка кривой нажима стилуса 
    9. Цвета
    10. Заливка внутри границ
    11. Применение анимации к изображению
    12. Инструмент «Свободное трансформирование»
    13. Инструмент «Волшебная палочка»
    14. Инструмент для растушевки
    15. Инструмент «Пластика»
    16. Добавление и изменение текста
    17. Публикация, экспорт и предоставление общего доступа
    18. Слои-маски
    19. Доступ к Creative Cloud Libraries во Fresco
    20. Линейка
    21. Ластики
    22. Добавление шрифта
    23. Выравнивание по сетке 
  4. Приложения Adobe Fresco и Creative Cloud
    1. Adobe Fresco и Photoshop
    2. Adobe Fresco и Illustrator
    3. Простой перенос файлов из Draw и Sketch
  5. Облачные документы
    1. Облачные документы в Adobe Fresco
  6. Устранение неполадок
    1. Невозможно получить доступ к импортированным пиксельным кистям в Windows
    2. Поддержка Adobe Fresco на устройствах Windows ARM
  7. Примеры, идеи и вдохновение
    1. Создание логотипа
    2. Создание эффекта батика
    3. Креативное иллюстрирование | Цифровой концепт-арт

Изучите пользовательский интерфейс, обычные и сенсорные жесты, а также настройки и узнайте, как начать работу с Adobe Fresco.

Для работы с Adobe Fresco на iPad и планшетах загрузите Adobe Fresco, запустите приложение и посмотрите эту видеозапись по мере освоения различных инструментов для черчения и рисования.

Держите эту статью под рукой. Вы также найдете короткие полезные видеозаписи по работе с различными инструментами прямо в приложении. Там же вы найдете информацию об основных рабочих процессах, рабочей среде и настройках приложения.

Примечание.

Чтобы разобраться в работе пользовательского интерфейса Fresco на iPhone, см. раздел Adobe Fresco на iPhone.

Создание документа

В Adobe Fresco каждая художественная работа представляет собой документ. Нажмите Создать на главном экране, чтобы начать создание рисунка на пустом холсте.

Adobe Fresco предлагает для выбора множество разных печатных и цифровых макетов. Кроме того, можно указать и сохранить индивидуальные размер и ориентацию.

Как импортировать и открыть документ

На главном экране нажмите Импортировать и открыть, чтобы открыть существующий документ в формате PSD или проект, созданный в Adobe Sketch или Adobe Draw. Теперь можно импортировать большие файлы Photoshop (PSB) в Fresco. 

Ознакомление с рабочей средой для документов

Открыв документ, вы получаете все инструменты для рисования и живописи, а также другие полезные элементы управления в рабочей среде.

Рабочая среда Adobe Fresco на iPad
Ознакомьтесь со следующими элементами рабочей среды Fresco: A) значки для часто используемых действий на панели заголовка; B) панель инструментов; C) панель задач.

Значки на панели заголовка

Используйте эти значки, чтобы быстро перейти на главный экран, отменить операцию, получить справку, открыть общий доступ к рабочей среде, получить доступ к документу и настройкам приложения и развернуть холст на весь экран.

Панель инструментов

На панели инструментов можно получить доступ ко всем кистям, инструментам выделения и инструментам для работы с цветом. Здесь также находятся инструменты Трансформирование и Ластик. Ознакомьтесь с инструментами Пиксельные кисти, Живые кисти и Векторные кисти.

Примечание.

Используйте новую функцию проворота Apple Pencil Pro с новыми встроенными кистями с отметкой «валик».  Откройте Настройки кистей > Динамика формы > Управление углом > Качение, чтобы включить функцию для пиксельных и живых кистей. Откройте Настройки кистей > Наклон > Наклон и проворот, чтобы включить функцию для векторных кистей. Нажмите цилиндр для быстрого доступа к недавно используемым кистям, цветам, размеру кисти и параметрам отмены/повтора. 

Панель задач

На панели задач находятся все элементы управления для работы со слоями. Коснитесь значков в верхней части панели задач, чтобы открыть панель Слои и просмотреть действия со слоями. См. Слои и Слои-маски.

Просмотрите этот видеоролик, чтобы узнать, как использовать разные инструменты и средства управления Adobe Fresco для изменения частей рисунка.

Инструмент «Трансформирование» С помощью этого инструмента можно выбирать и трансформировать слои или добавлять такие эффекты, как пластика, для изменения внешнего вида объекта. 

Примечание.

В новых iPad и iPad Air с Apple Pencil Pro тактильная обратная связь доступна для основных действий, таких как выравнивание объектов во время трансформации, использование привязки к форме, пролистывание кадров анимации и переключение между состояниями сенсорных жестов. 

Используйте функцию сдвига с инструментом трансформации для идеальной точности при работе с графическим объектом
Используйте функцию сдвига с инструментом трансформации для идеальной точности при работе с графическим объектом

Нажимая инструмент сдвига в любом направлении при работе на холсте, можно перемещать объект на один пиксель за раз. Перемещайте выбранную область преобразования в восьми направлениях, из стороны в сторону, вверх-вниз и по диагонали. 

Удерживая и перемещая значок, можно перемещать область преобразования на десять пикселей в нужном направлении.

Ползунки

Расширенные возможности ползунков во Fresco позволяют быстрее и точнее выбирать и вносить изменения для любого объекта, оформления или параметра.

Можно увеличить или уменьшить значение для выбранной области или объекта, коснувшись рукоятки ползунка с любой стороны

Также можно коснуться цифровой клавиатуры или ползунка, чтобы переместить его, либо дважды коснуться рукоятки ползунка, чтобы сбросить его в положение по умолчанию.  

Сенсорные жесты

Небольшой кружок в левом нижнем углу экрана — это точка для сенсорного жеста. Нажмите и удерживайте этот кружок, чтобы быстро получить доступ к основным и дополнительным положениям для некоторых инструментов. 

Например, при использовании пиксельной или векторной кисти вы можете активировать основное положение жеста, чтобы временно сменить кисть на ластик. Просто нажмите и удерживайте сенсорный жест одной рукой, пока не появится ластик.

Чтобы зафиксировать жест в основном положении, просто нажмите дважды. Обратите внимание, что средний круг становится синим при блокировке. Блокировка сильно упрощает работу, поскольку вам не нужно удерживать палец на одном месте при использовании альтернативной версии инструмента.

Список сенсорных жестов

Список сенсорных жестов
Меню сенсорных жестов

Список сенсорных жестов помогает понять многие функции, которые Вы можете выполнять с помощью всех перечисленных инструментов. 

Откройте документ и нажмите Справка  в верхнем правом углу рабочей среды Adobe Fresco и выберите Сенсорные жесты

На панели сенсорных жестов:

  • В столбце «Инструмент» отображаются активные инструменты, такие как «Пиксельная кисть», «Живая кисть» и т. д.
  • В столбце «Основной» показаны основные функции сенсорного жеста, когда он включен, например «Стереть кистью», «Закрасить чистым цветом» и т. д.
  • В столбце «Вторичный» отображается вторичное состояние сенсорного жеста, если оно включено, например «Обрезать штрихи» и т. д. 
Список сенсорных жестов
Инструменты сенсорных жестов с первичным и вторичным состоянием и их функции

Сочетания клавиш

Fresco поддерживает сочетания клавиш. Используйте общепринятые и унифицированные сочетания клавиш в Fresco и Photoshop для iPad. 

Вы можете получить доступ к списку сочетаний клавиш, выполнив одно из следующих действий: 

  • Откройте документ, нажмите значок справки в верхнем правом углу рабочей среды Adobe Fresco и выберите Сочетания клавиш
  • Откройте документ и нажмите значок настроек , выберите Настройки приложения. В диалоговом окне Настройки приложения нажмите Справка > Сочетания клавиш. В статье Сочетания клавиш приведен их полный список.
Сочетания клавиш
Сочетания клавиш

Примечание.

Редактирование имени профиля и аватара в приложении недоступно в Adobe Fresco 1.1 для Windows. Дополнительные сведения см. в разделе Adobe Fresco для Windows

Сохранение документа

Если нажать значок Начальный экран во время работы в редакторе, ваш документ Fresco будет сохранен и синхронизирован с вашей учетной записью Creative Cloud. Значок облака в правом верхнем углу рабочего пространства указывает на наличие подключения.

Нажмите на вкладку Ваши файлы в левой части панели навигации на главном экране, чтобы просматривать документы Fresco и управлять ими. 

Значок на миниатюре каждого документа указывает статус синхронизации документа или доступность в автономном режиме.

Документы Adobe Fresco с разными значками для отображения статуса: синхронизировано, выполнение синхронизации и автономный режим. На экране также отображается всплывающее меню с параметрами управления документами, например «Работать автономно».
Значки означают: A. облачный документ находится в Creative Cloud, но не загружен на ваше устройство. B. Облачный документ обновлен. C. Облачный документ синхронизируется с Creative Cloud. D. Параметры для управления облачным документом

Во всплывающем окне Дополнительные параметры для каждого документа можно выполнять действия по управлению документом, такие как переименование, экспорт, дублирование, удаление и публикация ссылки. Документ можно сделать доступным в автономном режиме, чтобы иметь к нему доступ в любой момент.

Adobe Fresco хранит удаленные документы в течение 30 дней. 

Изменение настроек документов

Откройте документ и нажмите значок Настройки , чтобы просмотреть или изменить настройки документа.

  • Нажмите на название документа на панели Настройки, чтобы переименовать его.
  • Измените угол привязки вращения.
  • Зеркально отобразите или поверните холст.
  • Отключите или включите сенсорный жест.

Управление настройками приложения

В правом верхнем углу начального экрана нажмите значок «Настройки» (). В диалоговом окне Настройки приложения выберите любую из групп настроек: Общие, Ввод, Учетная записьО программе или Справка

Нажмите внутри любой из этих групп настроек, чтобы развернуть любой раздел и просмотреть доступные настройки и параметры.

Вкладка «Общие»

Интерфейс

  • Панель инструментов: выберите «Вправо» в раскрывающемся списке «Панель инструментов», чтобы переместить панель инструментов вправо от холста, если вы рисуете левой рукой.
  • Оформление: выберите один из двух вариантов («Темная» или «Светлая») в качестве цветовой темы для интерфейса приложения.

Настройки быстрого экспорта

  • Формат файла: выберите формат изображения и быстро опубликуйте снимок вашего документа.

Восстановить настройки

  • Нажмите Сбросить учебные материалы, чтобы восстановить значения, использовавшиеся при первом запуске приложения.

Проекция холста

  • Используйте кабель для подключения второго дисплея или включения зеркального отображения экрана с помощью AirPlay, чтобы спроецировать только холст Fresco. Дополнительные сведения приведены в разделе Включить проекцию холста.

Вкладка «Ввод»

Apple Pencil/Surface Pen (в Windows)

  • Настройте чувствительность стилуса к нажатию.
  • Установите действие по умолчанию для двойного касания с помощью Apple Pencil/Pen.

Сенсорные жесты

  • Настройте параметры сенсорных жестов и касаний пальцами, а также линию привязки.

Вкладка «УЧЕТНАЯ ЗАПИСЬ»

Управление учетной записью

  • Нажмите Управление учетной записью, чтобы перейти на страницу вашей учетной записи Adobe в Интернете.

Возможности премиум-класса

Вкладка «О ПРОГРАММЕ»

Новые возможности

  • Новые возможности: ознакомьтесь с информацией о приложении Fresco и сведениях об установленной версии. Найдите ссылку, чтобы посетить страницу «Новые возможности» приложения Fresco.
  • Ознакомьтесь с новыми возможностями Adobe Fresco и доступными премиум-функциями.

Отслеживать и поделиться

  • Подпишитесь на Fresco в социальных сетях, смотрите прямые трансляции профессиональных художников или отправьте заявку на прямую трансляцию вашего творческого процесса на Behance.

Юридическая информация

  • Отправлять отчеты о сбоях: вы можете настроить отправку отчетов о сбоях программы, которые помогут улучшить работу Fresco.
  • Найдите статьи о политике конфиденциальности и авторских правах, а также юридическую информацию. 

Вкладка «Справка»

Обучение

  • Здесь можно искать, отфильтровывать и просматривать учебные пособия из плейлиста Adobe на YouTube, а также повторять действия при просмотре в режиме «картинка в картинке».
  • Доступ к списку жестов, сенсорных жестов и сочетаний клавиш.

Поддержка

  • Сообщить об ошибке: нажмите, чтобы сообщить о проблеме. Отправьте обнаруженные проблемы по адресу электронной почты frescohelp@adobe.com.
  • Предложить функцию: отправьте свой запрос на добавление функции в сообщество Fresco, а также просмотрите и проголосуйте за функции, которые вы бы хотели видеть в программе Fresco.
  • Сохранить журналы поддержки: экспортируйте журналы облачных документов для устранения неполадок.

Включить проекцию холста

Увеличивайте масштаб и внимательно работайте с мелкими деталями, одновременно проецируя холст на внешний дисплей в полном масштабе.

Используйте USB-C, HDMI или Airplay, чтобы установить внешнее соединение и управлять настройками в меню Настройки приложения > Общие > Интерфейс > Проекция холста.

Сохранить журналы облачных документов

Сталкиваетесь с проблемами синхронизации или сбоями приложения Fresco? Вы можете сохранить журналы облачных документов на своем устройстве, чтобы проанализировать и отладить проблему. Нажмите значок Настройки приложения на странице Главный экран, после чего нажмите Справка > Поддержка > Сохранить журналы поддержки. На листе общего доступа на вашем устройстве iPhone/iPad выберите требуемый вариант совместного доступа для сохранения и общего доступа zip-файла журнала.

В приложении Fresco для Windows используйте инструмент Creative Cloud Log Collector.

журналы
Анализ проблем с облачными документами на устройствах iPad и iPhone

Получение вдохновения на Behance

Нажмите вкладку Обзор на Главном экране, чтобы увидеть художественные работы, созданные с помощью Adobe Fresco. Нажимайте на видеоролики, чтобы увидеть трансляции художников, которые демонстрируют процесс рисования в приложении.

Примечание.

Работы Fresco нельзя просматривать в Behance с помощью Fresco 1.1 для Windows. Однако вы можете посетить Behance в Интернете по адресу: https://www.behance.net/live/adobe-fresco или https://www.behance.net/galleries/FrescoДополнительные сведения см. в разделе Функции, поддерживаемые в системе Windows

Связанные материалы

Вы начали работать с пользовательским интерфейсом. Сделайте следующий шаг: узнайте больше о сочетаниях клавиш в Adobe Fresco.

Присоединитесь к нашему сообществу, чтобы общаться, получать новые знания и участвовать в наших проектах

Спросите сообщество

Чтобы найти новые вдохновляющие идеи, получить советы от специалистов и узнать способы решения распространенных проблем, посетите форум сообщества Adobe Fresco. Общайтесь с нашими специалистами и другими пользователями. Делитесь идеями, показывайте свои работы, своевременно узнавайте о новых функциях и других новостях, а также оставляйте отзывы.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн