Ознакомьтесь с ответами на самые распространенные вопросы о продукте Adobe Photoshop Sketch.
sketch_appicon_128

В Adobe Photoshop Sketch совмещено вдохновение, возможность создания выразительных рисунков и ваше творческое сообщество на устройствах iPad, iPad Pro, iPhone, Android или Chromebook. Воплощайте свои идеи в эскизах и делитесь ими в Behance для мгновенного получения отзывов. Sketch подарит вам свободу в поиске вдохновения, предоставит возможность воплощения творческих замыслов и получения отзывов от коллег — где бы вы ни были.


Основные сведения

Как загрузить приложение Adobe Photoshop Sketch?

Sketch для iPad, iPad Pro, iPhone, устройств Android и Chromebook можно бесплатно загрузить в магазинах iTunes App Store и Google Play.

Приложение Sketch в настоящее время доступно на английском, французском, немецком, японском, итальянском, испанском, русском, корейском, португальском (Бразилия) и польском языках.

Актуальные системные требования см. на странице Sketch в магазине iTunes App Store или Google Play.

Нужно ли приобрести Adobe Ink и Slide, чтобы использовать приложение Sketch?

Нет. Приложение Sketch поддерживает работу с Adobe Ink и Slide, но для использования этого приложения не нужно приобретать данное оборудование. Рисовать в приложении Sketch можно пальцем или любым пером, а также используя встроенную цифровую линейку.

Поддерживает ли приложение Sketch другие стилусы с датчиком давления?

Да. Кроме Ink приложение Sketch также поддерживает новейшие стилусы с датчиком давления Wacom, Pencil by FiftyThree и Apple Pencil.

Apple Pencil является единственным пером, которое поддерживается приложением Sketch на iPad Pro.

Необходима ли учетная запись Creative Cloud для использования приложения Sketch?

Необходима бесплатная или платная подписка Creative Cloud. Если вы еще не являетесь подписчиком, оформите бесплатную подписку Creative Cloud. Если вы пользуетесь Google Chromebook, создайте Adobe ID (если его у вас нет), а затем выполните вход.

Где можно получить дополнительные сведения о приложении Sketch?

Вы можете узнать подробнее о приложении Sketch с помощью следующих ресурсов:

Где можно получить справку и поддержку по приложению Sketch?

Используйте один или несколько из следующих полезных ресурсов:

  1. Войдите в приложение Sketch.

  2. Коснитесь  значка в левом верхнем углу экрана.

  3. Выберите «Просмотреть руководства».

    Screenshot_tutorials

Вы также можете отправлять свои отзывы и вопросы из мобильного приложения:

  1. Войдите в приложение Sketch.

  2. Щелкните  значок в левом верхнем углу экрана.

  3. Выберите «Отправить отзыв».

    send feedback

Использование Adobe Photoshop Sketch

Можно ли в Sketch работать с рисунками Line?

Да. Если вы создавали рисунки в Illustrator Line, все они могут быть доступны и в Sketch. Их можно импортировать, нажав кнопку «Настройки» > «Импортировать проекты».

Как добавить или изменить проект?

Ваши эскизы можно объединить в одном проекте. При работе с проектом вы можете изменить порядок эскизов или переименовать весь проект.

  • Чтобы добавить новый проект, нажмите значок + на левой панели. Новый проект с пятью пустыми полями 
Чтобы изменить проект, нажмите значок «Правка», расположенный сверху на панели проекта.
  • Чтобы изменить имя проекта, прикоснитесь к нему.
  • Вы можете перемещать рисунки внутри проекта, удерживая их за маркеры.

На каких устройствах можно использовать акварельные кисти?

Акварельные кисти поддерживаются следующими устройствами:

  • iPad Pro
  • iPad Mini 2
  • iPad Mini 3
  • iPad Mini 4
  • iPad Air
  • iPad Air 2

Акварельные кисти недоступны в Sketch на iPad 2, iPad 3 и iPad 4.

Как удалить эскизы из проекта?

  1. Откройте проект и нажмите значок «Правка».

  2. Прикоснитесь к эскизу, чтобы выделить его. Вы можете одновременно выделить несколько эскизов.

  3. Нажмите значок «Удалить».

Как опубликовать проект в Behance?

  1. Нажмите значок «Поделиться» на баннере проекта.

  2. Нажмите кнопку «Продолжить», чтобы просмотреть рисунки из текущего проекта.

  3. Нажмите «Правка», чтобы добавить или удалить рисунки. Вы можете добавлять файлы из Creative Cloud и фотопленки, а также делать новые снимки при помощи фотоаппарата. Нажмите Продолжить.

  4. Выберите изображение для обложки и нажмите Продолжить.

  5. Введите информацию и нажмите Опубликовать.

Как использовать в Sketch сетки с перспективой?

Теперь вы можете использовать в Sketch сетки с перспективой и сетки в виде графа из Line.

  1. Коснитесь значка «Фигуры» в правом верхнем углу экрана.

  2. Откройте «Настройки», коснувшись значка в виде гаечного ключа.

  3. В меню Настройки выберите Включить сетку.

  4. Коснитесь левой стрелки, чтобы закрыть меню Настройки.

  5. Коснитесь любой области экрана, чтобы закрыть меню Фигура.

  6. Коснитесь квадрата в виде сетки в левом нижнем углу экрана и выберите Угловая перспектива или Сетки.

Как добавить цветовые темы из библиотек Creative Cloud Libraries?

Вы можете использовать цветовые темы, созданные в приложении Adobe Color, и установить цвет для отдельных инструментов рисования.

  1. Коснитесь кисти на панели инструментов.

  2. Нажмите кружок Цвет, чтобы открыть панель Цветовые темы.

  3. Выберите Моя библиотека для просмотра цветовых тем, сохраненных в ваших библиотеках Creative Cloud.

  4. Нажмите Изменить библиотеку, чтобы выбрать требуемую библиотеку Creative Cloud.

Как использовать кисти из библиотек Creative Cloud?

Можно добавить кисти Photoshop в библиотеки Creative Cloud или создать новые кисти с помощью мобильного приложения Adobe Capture CC. Эти кисти можно использовать в Adobe Photoshop Sketch.

  1. Нажмите и удерживайте любую кисть на панели инструментов, чтобы открыть список кистей, доступных в Sketch.

  2. Выберите Моя библиотека в параметрах меню, чтобы просмотреть список кистей, созданных и сохраненных вами в библиотеках Creative Cloud.

  3. Нажмите Изменить библиотеку, чтобы сменить библиотеку Creative Cloud.

  4. Чтобы поместить нужную кисть на панель инструментов, просто коснитесь ее.

Кисти Photoshop в Sketch совместимы со следующими устройствами: iPhone 5s, iPhone SE, iPhone 6/6 Plus, iPhone 6s/6s Plus, iPhone 7, iPhone 7 Plus, iPad Air, iPad Air 2, iPad mini 2, iPad mini 3, iPad mini 4 и iPad Pro.

Как добавить ресурсы из Creative Cloud Market?

Вы можете загрузить ресурсы из Creative Cloud Market, добавить их в библиотеку и использовать в своих рисунках.

  1. Нажмите значок «Добавить изображение».

  2. Выберите Market.

  3. Перейдите к необходимому ресурсу и нажмите кнопку Загрузить.

  4. Выберите библиотеку Creative Cloud. Вы можете создать новую библиотеку.

  5. Нажмите кнопку Открыть. Ресурс будет помещен в ваш рисунок.

Скорректируйте прозрачность слоя, используя ползунки прозрачности на слоях.

Как выгрузить проект или рисунок в Creative Cloud?

Чтобы отправить проект или рисунок в Creative Cloud, выполните следующие действия:

  1. Коснитесь значка Поделиться в верхней части экрана.

  2. Нажмите Отправить в Creative Cloud.

Файл будет отправлен в Creative Cloud Libraries.

Как отправить рисунок в настольное приложение?

Если для рисунка требуется дополнительная или окончательная правка, вы можете отправить его в приложение Photoshop CC или Illustrator CC.

  1. Нажмите кнопку Поделиться.

  2. Нажмите Отправить в Photoshop или Отправить в Illustrator.

Рисунок будет отображаться в открывшемся приложении Photoshop или Illustrator. Вам необходимо войти в программу Creative Cloud для настольных приложений, заранее установив соответствующее приложение на компьютер.

Как изменить положение панели инструментов?

  1. Коснитесь значка Sketch в верхнем левом углу экрана, чтобы открыть меню Настройки.

  2. Выберите Настройки > Параметры.

  3. В меню Параметры выберите предпочтительное положение панели инструментов рисования — справа или слева.

Как научиться работать с Adobe Photoshop Sketch?

  1. Коснитесь значка Sketch в верхнем левом углу экрана, чтобы открыть Настройки.

  2. Выберите Просмотреть руководства.

Как выбрать и преобразовать объект в слое?

Как выбрать или переместить объект либо изменить его размер в iOS или Android:

  1. Выберите слой, содержащий объект, который вы хотите повернуть, переместить или изменить его размер.

  2. Когда он будет выделен синим цветом, коснитесь его еще раз, чтобы открыть меню «Слои».

  3. Нажмите Преобразовать, а затем поверните, переместите, переверните или масштабируйте объект в этом слое.

  4. После того как вы применили преобразование, выполните следующие действия:

    • (iOS) Нажмите кнопку «Готово».
    • (Android) Нажмите значок галочки.

Как открыть фотографию и добавить слой, а затем изменить эту фотографию?

Как добавить фотографию в проект Sketch:

  1. Откройте приложение Sketch и нажмите значок плюса (+) в правой части экрана. Затем вы можете просмотреть разделы Слой Sketch и Слой изображения.

  2. Нажмите Слой изображения и выберите один из следующих вариантов импорта:

    • На моем iPad
    • Сделать снимок
    • Мои файлы CC
    • Из Market
    • Из Adobe Stock
    • Вставить изображение

    Примечание.

    Для устройств Android параметры импорта в Sketch могут быть другими.

  3. После того как вы импортировали фотографию, снова нажмите значок плюса (+) и создайте слой Sketch поверх слоя изображения. Чтобы изменить порядок слоев, нажмите требуемый слой, а затем, удерживая, перетащите его.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет