Важная информация о приложении Adobe Photoshop Elements

Минимальные требования к системе

  • 1 ГБ оперативной памяти (2 ГБ для работы с HD-видео)
  • 4 ГБ свободного пространства на жестком диске (во время установки требуется дополнительное свободное пространство)
  • DVD-привод
  • Для использования веб-сервисов необходимо подключение к Интернету

Windows®

  • Процессор: Intel® Pentium® 4 или Intel Celeron® (или совместимый) с тактовой частотой 1,6 ГГц (двухъядерные процессоры и процессоры, поддерживающие технологию Hyper-Threading)
  • Microsoft® Windows® XP с пакетом обновления 3, Windows Vista® или Windows 7 
  • Драйвер дисплея, совместимый с Microsoft DirectX 9
  • Цветной монитор с 16-битной видеокартой
  • Разрешение монитора 1024x768

Mac OS X

  • Многоядерный процессор Intel®
  • Mac OS X 10.5.8 (или более поздней версии) или Mac OS X 10.6 (или более поздней версии) либо Mac OS X 10.7 (или более поздней версии)
  • Разрешение монитора 1024 x 768
  • Программное обеспечение QuickTime 7, необходимое для поддержки функций мультимедиа

Информацию об обновлении системных требований см. на соответствующем веб-сайте:

Рекомендации по установке

  • Для установки Photoshop Elements войдите в систему по учетной записи с полномочиями администратора (а не по учетной записи пользователя с ограниченными правами в случае Windows Vista).
  • Для удобства установки Premiere Elements 10 перед ее запуском завершите работу всех программ, включая антивирусное программное обеспечение.
  • В некоторых случаях (в зависимости от региона) программа установки сообщает, что файлы будут установлены в папке Program Files; на платформе Vista фактическим местом установки является папка Programs (для других языков, кроме английского, имя папки может быть другим, например Programme в случае немецкого языка).
  • Удалять предыдущие версии Photoshop Elements не требуется; некоторые пользователи предпочитают сохранить привычную версию до приобретения навыков работы с функциями новой версии.
  • В случае отображения соответствующего запроса перегрузите компьютер после установки программы.

Примечание. При наличии вопросов информацию по технической поддержке можно найти на веб-сайте по адресу: http://www.adobe.com/ru/support/photoshopelements/

Документация

Справочная система устанавливает разделы справки, по которым можно выполнять поиск в программе. При наличии подключения к Интернету можно получить дополнительную информацию в веб-версии справки Photoshop Elements. Кроме этого, можно распечатать справку в формате Adobe Acrobat PDF (доступна не на всех языках), которую можно найти на установочном диске DVD или загрузить с веб-сайта Adobe по адресу: http://www.adobe.com/ru/support/documentation/.

Замечания о переходе к новой версии

  • Инструмент «Презентации» из более ранних версий Photoshop Elements 3 и 4 больше не используется. Для доступа к старым файлам (календарям, страницам фотоальбомов или открыткам, созданным в более ранних версиях программы, а также слайд-шоу, созданным до версии Photoshop Elements 3) сохраните старые файлы в формате PDF с помощью предыдущей версии программы, а затем импортируйте их в Photoshop Elements 10.
  • При обновлении с Photoshop Elements 3 сохраните слайд-шоу в формате .wmv. В противном случае слайд-шоу, созданные в Photoshop Elements 3, не будут отображаться в Photoshop Elements 9.
  • Adobe не рекомендует переключаться между старыми и новыми версиями Photoshop Elements Organizer.
  • После установки Premiere Elements 10 функция вывода слайд-шоу «Отправить в Premiere Elements» перестает работать для старых версий Photoshop Elements (5 и более ранних версий).
  • В Photoshop Elements 10 Adobe Photo Downloader интегрирован в окно автозапуска Windows, которое открывается при первом подключении внешнего устройства, такого как камера или накопитель USB. Компонент Photo Downloader также можно запустить из Organizer. Для этого необходимо выбрать «Файл» > «Загрузить фотографии и видео» > «С фотокамеры или устройства чтения карт памяти».
  • При одновременном использовании нескольких версий продукта только последняя версия может быть синхронизирована с Photoshop.com и использовать предоставляемые по подписке услуги.
  • Проблемы с каталогом при обновлении. Дополнительную информацию см. в разделе Общие проблемы с каталогом при обновлении | Elements Organizer.
    • Автоматически преобразуется только каталог, который использовался последним. При наличии нескольких каталогов запустите Photoshop Elements, перейдите в раздел Organizer и выполните команду «Файл» > «Каталог» для поиска и преобразования других каталогов. Примечание. По умолчанию команда «Каталог» позволяет отобразить каталоги, хранящиеся в папке по умолчанию. Чтобы найти каталоги, сохраненные в другой папке, используйте кнопку «Обзор».
    • (Для пользователей Mac) если вы пытаетесь перейти с предыдущей версии в ОС Windows и хотите использовать старый каталог, сначала преобразуйте его до версии Photoshop Elements 10 в ОС Windows. После этого полученный каталог можно перенести на компьютер Mac и работать с ним в обычном порядке.
    • При переходе с версии Photoshop Elements 3, 4, 5, 6, 7, 8 или 9, Photoshop Album или Photoshop Album Starter Edition может потребоваться воссоздать миниатюры файлов после установки Photoshop Elements 10. Дополнительную информацию см. в разделе Оптимизация каталога в справке Elements Organizer.
    • Обновление каталогов предыдущей версии (свыше 30 000 фотографий) может продолжаться более одного часа (а в случае большого каталога более ранней версии Photoshop Elements или Photoshop Album — несколько часов). Наберитесь терпения!
    • В Photoshop Elements 10 больше нет галерей. При преобразовании каталога из предыдущей версии, например Photoshop Elements 6, галереи преобразуются в альбомы, добавляемые в группу альбомов «Преобразованные галереи». Если при создании галерей в старой версии в определенные шаблоны вносились изменения, например в шаблон добавлялся заголовок или подзаголовок, такие изменения могут не сохраниться в Photoshop Elements 10.0. Если предыдущая версия Photoshop Elements не была удалена, в предыдущей версии также больше нельзя будет редактировать галереи.

Общие замечания о программе

 

Представление «Карта» не поддерживается: Photoshop Elements 10 не поддерживает представление «Карта», которое было доступно в предыдущих версиях (начиная с PSE5) продукта в Elements Organizer. При преобразовании каталога из предыдущей версии PSE изображения будут по-прежнему сохранять некое определение географических координат, привязанное к ним путем перетаскивания изображений на карту. Однако их нельзя будет визуализировать. Если в каталоге имеются какие-либо альбомы, к которым применяется шаблон «Карты», альбомы преобразуются в соответствии с шаблоном Elements Organizer по умолчанию.

Системы с несколькими учетными записями пользователей: фотографии, хранящиеся в каталоге учетной записи одного пользователя, недоступны для просмотра другим пользователям. Если необходимо использовать Photoshop Elements с несколькими учетными записями и при этом иметь доступ ко всем фотографиям, все пользователи должны сохранять фотографии в общедоступном месте (например, в корневой папке жесткого диска, а не в папках пользователей, либо в каталоге All Users).

Онлайн-сервисы: доступность онлайн-сервисы зависит от географического региона. Для получения корректного списка сервисов запустите Adobe Photoshop Elements (Organizer) и выберите «Установки» > «Службы-партнеры Adobe» и нажмите кнопку «Выбрать» для установки местоположения. В настоящее время онлайн-сервисы Photoshop.Com предоставляются по подписке только пользователям на территории США.

Отключение: во избежание ошибок при отключении или регистрации приложения проверьте правильность установки системной даты.

Переход с ОС Windows XP на ОС Vista: если при переходе с ОС Windows XP на ОС Windows Vista в ОС Vista используется учетная запись пользователя с таким же именем, после восстановления файлов, хранящихся в папках «Мои видеозаписи» или «Моя музыка» в ОС Windows XP, их будет нельзя записать на компакт-диски или диски DVD. Для решения этой проблемы при восстановлении каталога используйте параметр «Новое расположение» в области «Восстановить файлы и каталог в» диалогового окна восстановления каталога. Выберите папку, которая полностью доступна для учетной записи пользователя ОС Vista (например, папка «Документы» новой учетной записи ОС Vista).

Примечания о Firefox (для пользователей на территории США): если при обновлении учетной записи Photoshop.com в качестве веб-браузера по умолчанию используется Firefox, перед выполнением операции закройте открытые окна других браузеров.

Проигрыватель Windows Media: некоторые функции Photoshop Elements (например, воспроизведение слайд-шоу и аудио/видеофайлов) могут не работать в последней версии Проигрывателя Windows Media.

Примечания о WinDVD для Vaio: если на компьютере Sony VAIO с ОС Vista Home Premium с пакетом обновления SP1 установлено приложение WinDVD, при попытке создания нового каталога может произойти сбой Organizer. Во избежание этого при создании каталога снимите флажок «Импортировать бесплатную музыку в этот каталог».

Примечания о Photoshop Elements Editor

Файлы инициализации и параметров: при возникновении проблем с запуском Photoshop Elements Editor повторно создайте файл параметров Photoshop Elements. Для этого на экране приветствия щелкните ПРАВКА и затем сразу же нажмите и удерживайте сочетание клавиш Shift+Ctrl+Alt. При появлении запроса Photoshop Elements на изменение настроек щелкните «Да».

Общие файлы: многие файлы, устанавливаемые Photoshop Elements, такие как файлы поддержки TWAIN и файлы MSVCRT*.* (файлы среды выполнения Microsoft), используются совместно с другими программами. При установке или удалении других программ, использующих такие общие файлы, версии файлов, используемые Photoshop Elements, могут быть перезаписаны или удалены. При возникновении проблем с функциями, использующими общие файлы, переустановите Photoshop Elements.

Эффекты: некоторые эффекты в палитре «Эффекты» не дают видимых результатов в случае применения к абсолютно белому или абсолютно черному изображению, фигурам или тексту.

Фильтры и определенные эффекты на слоях фотографий: фильтры и некоторые эффекты («Рамка с выточками», «Снежная буря», «Старая бумага», «Старая фотография» и «Эскиз карандашом») из палитр графических объектов и эффектов не работают на слоях фотографий. Примените фильтр к фотографии до ее помещения в рамку либо упростите слой с помощью команды «Слой» > «Упростить слой», после чего примените фильтр.

Групповой снимок: последний файл, указанный на панели «Подборка проектов» при выборе функции «Групповой снимок», сохраняется как нижний слой в конечной композиции. Если перед переходом в режим «Групповой снимок» переместить лучшую фотографию на последнее место (вправо в конец), ее можно использовать в качестве дополнительного инструмента для улучшения результата. Примените инструмент «Ластик» к верхнему слою фотографии, чтобы открыть нижний слой.

Панорама Photomerge: если при попытке создать панораму появляются ошибки, связанные с недостатком памяти, уменьшите размер фотографии, а затем попробуйте выполнить команду еще раз. Если при сохранении панорамы появляются ошибки, связанные с недостатком памяти, попробуйте выполнить сведение файла (используйте команду «Слой» > «Выполнить сведение») или сохраните панораму в файле JPEG меньшего размера.

Сохраненные файлы для книги-мультфильма и для отправки по электронной почте: перед выполнением команды «Создание» > «Дополнительные параметры» > «Книга-мультфильм» или «Обмен» > «Вложение в эл. почту» сохраните в редакторе несохраненные изменения.

Сохранение подборки проектов в виде альбома: в Photoshop Elements Editor можно открывать некоторые графические форматы, которые не могут отображаться в Photoshop Elements Organizer. В таких случаях в Organizer отображаются пустые миниатюры, не пригодные для использования. Во избежание этой проблемы сохраняйте все файлы в форматах, поддерживаемых в Organizer (в частности, не используйте форматы .eps и .wmf, а также некоторые форматы TIFF).

Печать фотопроектов

Очень большие файлы: страницы фотопроектов (документы .pse) — это высококачественные файлы с высоким разрешением, для обработки которых требуется значительный объем памяти компьютера, в том числе оперативной памяти (для загрузки и работы с файлами) и свободного места на жестком диске (для сохранения и использования в качестве рабочего диска). Если программа работает с файлами .pse очень медленно, попробуйте создать несколько документов .pse с меньшим количеством страниц, чтобы за раз в память загружалось меньше страниц. Также обратите внимание на то, что файлы .pse могут иметь очень большой размер, поэтому на выполнение таких операций, как загрузка, сохранение и печать, может уходить намного больше времени, чем на печать отдельных файлов. Например, при сохранении документов .pse новый документ может появиться в Organizer спустя минуту.

Сохранение в формате PDF: при сохранении многостраничного проекта (.pse) в формате PDF достаточно часто в течение нескольких минут отображается индикатор хода выполнения «Преобразование цветов».

Печать

Размер бумаги в диалоговом окне «Параметры страницы» в Photoshop Elements (Editor) не синхронизируется с размером бумаги, выбранным драйвером принтера. Если в окне предварительного просмотра печати в Photoshop Elements отображается неправильный размер страницы, в диалоговом окне «Печать» нажмите кнопку «Параметры страницы», а затем выберите правильный размер бумаги.

Умная кисть

Если маркер инструмента «Умная кисть» перекрывается панелью инструментов и остается недоступен, выберите другой слой на основе пикселов, чтобы открыть маркер и переместите его для доступа к маркеру и панели инструментов на исходном слое.

Управляемое редактирование

  • Для выполнения определенных операций в режиме управляемого редактирования требуется, чтобы изображение, которое нужно отредактировать, было в 8-битном формате RGB. Перед использованием управляемого редактирования преобразуйте изображения в 8-битный формат RGB. Кроме того, убедитесь, что активный слой изображения не заблокирован.
  • Для применения желаемого эффекта к слою или изображению в режиме управляемого редактирования убедитесь, что в качестве целевого слоя выбран правильный пиксельный слой. Если в качестве целевого выбрать корректирующий слой или пустой прозрачный слой, может произойти ошибка. Для выполнения определенных операций в режиме управляемого редактирования необходимо, чтобы изображение имело фоновый слой.
  • В режиме управляемого редактирования результат определенных операций модуля автовыполнения может неточно отражаться на экране. По этой причине изображение может располагаться не по центру или вообще не отображаться. Чтобы это не произошло, после выполнения операции измените положение изображения с помощью параметра «По экрану» инструмента «Масштаб».

Защита паролем (только в японской версии)

В приложении Editor не поддерживаются файлы PDF, защищенные паролем. Перед открытием файла PDF в Editor убедитесь в том, что защита с помощью пароля отключена.

Примечания о Photoshop Elements Organizer

Сравнение платформ Windows и Mac OS: в Photoshop Elements 10 приложение Organizer работает не только на платформе Windows, но и на платформе Mac OS. Хотя набор функций Organizer на обеих платформах в основном совпадает, на данный момент некоторые функции еще не реализованы на платформе Mac. К этим функциям относятся, в частности, инструмент создания слайд-шоу, отслеживаемые папки, запись и резервное копирование на компакт-диски / DVD-диски и обмен фотографиями по почте. Также могут присутствовать и другие отличия в рабочих процессах или комбинациях клавиш, некоторые из которых очевидно имеются только в той или иной операционной системе.

Режим максимизации и панель задач Windows: при размещении панели задач Windows в верхней части экрана Photoshop Elements Organizer отображается под панелью задач. Чтобы исправить это, на время закройте панель задач, а затем дважды щелкните сверху окна Organizer, чтобы вывести приложение из полноэкранного режима. Измените размер приложения с помощью соответствующего маркера в нижнем правом углу окна Organizer, чтобы оно умещалось под панелью задач. Восстановите панель задач и затем используйте Photoshop Elements Organizer, не разворачивая его на весь экран.

Сетевые каталоги: если Organizer используется на компьютере Mac, в нем не отображаются каталоги, находящиеся на сетевом компьютере. Каталоги должны находиться на локальном диске, на внешнем жестком диске или USB-накопителе.

Миниатюры в Organizer

  • Если изображение повернуто в приложении, отличном от Photoshop Elements 10, для правильного поворота изображений перед печатью или использованием проекта обновите миниатюру. Чтобы обновить миниатюру, в меню «Редактирование» выберите изображения и выполните команду «Обновить миниатюру» или «Обновить миниатюру для выбранных элементов».
  • Для некоторых файлов TIFF и файлов, в которых используются нераспространенные цветовые профили, в Organizer могут отображаться черные или общие миниатюры. Чтобы исправить это, выберите файл и выберите «Файл» > «Экспортировать как новые файлы». Таким образом, файл будет сохранен с использованием поддерживаемого набора тегов файлов, необходимого Organizer для отображения миниатюр.
  • Очень большие файлы отображаются с общими миниатюрами. Например, панорамы, созданные с помощью инструмента «Панорама Photomerge», возвращают несколько слоев, которые при сохранении создают очень большие файлы. Для отображения миниатюр в Organizer попробуйте сохранять файлы панорам в виде сведенных изображений JPEG.
  • Файлы, которые не поддерживаются в Organizer, отображаются в виде значков разбитой миниатюры. Эти файлы можно импортировать, сохранив альбом, содержащий файлы в неподдерживаемом формате, с помощью Photoshop Elements Editor или импортировав файлы, не поддерживаемые Organizer, с помощью Premiere Elements.

Наборы версий и проекты: если из набора версий в слайд-шоу или проекте онлайн-альбома используется «верхнее» изображение и позднее это изображение удаляется из набора версий, в следующий раз для редактирования слайд-шоу или онлайн-альбома будет использоваться предыдущее изображение в наборе версий.

Представление «По датам» и обмен: если начата операция обмена (например, начато создание сообщения электронной почты) и выполняется переключение на представление «По датам», необходимо нажать кнопку «Браузер фотографий» для возврата на панель «Обмен».

Настройка диапазона дат, меток и альбомов: если отображение фотографий ограничено определенным периодом времени (с помощью команды «Установить диапазон дат»), при нажатии кнопки «Показать все» после выполнения поиска по альбому или поиска по смарт-альбому ограничение снимается. Однако если нажать эту кнопку после поиска по метке, ограничение по диапазону дат не снимается. Чтобы сбросить диапазон дат после поиска по метке, используйте команду «Очистить диапазон дат».

Параметр «Использовать системный шрифт» (только в ОС Windows): если в параметрах Organizer установить флажок «Использовать системный шрифт», это может привести к усечению элементов интерфейса (например, усеченному текст кнопок на панели «Обмен») в версиях Photoshop Elements на некоторых языках.

Elements Auto Analyzer и файлы RAW: если в каталоге имеются файлы RAW и произошел сбой Elements Auto Analyzer, обновите плагин Adobe Camera Raw до последней версии.

Примечания о слайд-шоу (в настоящее время доступно только в ОС Windows)

  • Скорость работы: большие файлы могут замедлять работу редактора слайд-шоу, что особенно заметно на менее мощных компьютерах. Для максимального быстродействия используйте файлы меньшего размера. Прежде чем приступить к созданию слайд-шоу, в Organizer выберите команду «Файл» > «Экспортировать как новые файлы», чтобы уменьшить файлы Рекомендуется использовать разрешение 1024 x 768. Это поможет ускорить создание слайд-шоу с использованием больших файлов, в том числе с файлами RAW. Также для предварительного просмотра можно использовать изображения более низкого качества.
  • Параметры: после создания слайд-шоу по команде «Редактирование» > диалоговое окно параметров слайд-шоу в редакторе слайд-шоу текущее слайд-шоу не изменится. Например, если установить флажок «Применить панорамирование и масштабирование ко всем слайдам» в окне параметров после создания слайд-шоу, панорамирование и масштабирование не будет применено к нему. Для этого при редактировании слайд-шоу можно выделить слайды и выбрать команду «Редактирование» > «Применить панорамирование и масштабирование к выбранным фотографиям».
  • Звук: аудиофайлы с дополнительными метаданными (например, обложкой альбома, добавленной в файл в iTunes) могут не воспроизводиться в экспортированном слайд-шоу. Создайте копию аудиофайла без встроенной обложки альбома для воспроизведения музыки в готовом слайд-шоу.
  • Редактирование фотографий в редакторе слайд-шоу: при сохранении отредактированных фотографий в формате .pse фотографии отображаются в виде значков ? в редакторе слайд-шоу. Сохраните их в формате .jpg.
  • Файлы 3GPP: эти файлы нельзя использовать в слайд-шоу, даже если установлен надлежащий КОДЕК.

Функция «По почте» (доступна только в ОС Windows): четырехбайтовый текст будет отображаться в виде значков «?» на экране макета «По почте». После создания сообщения текст можно изменить в почтовой программе.

Вложения: файлы, в имени которых содержатся символы Unicode, нельзя приложить к электронному сообщению, отправляемому из Photoshop Elements. Переименуйте файлы, не используя символы Unicode. В приложении Mac Mail изображения встраиваются в тело сообщения по умолчанию. Чтобы всегда добавлять изображения как вложения в приложении Mac Mail, выполните следующие действия.

  1. Откройте терминал в Mac OS («Программы» > «Служебные программы» > «Терминал»).
  2. Выполните следующую команду.
  3. Чтобы восстановить поведение по умолчанию, выполните команду: defaults write com.apple.mail DisableInlineAttachmentViewing -bool false

Импорт адресов: в ОС Windows при обмене фотографиями с помощью функции «По почте» или в виде вложений импорт адресов электронной почты из Microsoft Exchange Server не поддерживается. Контакты можно импортировать из локального файла PST или добавить по отдельности.

Настройки цветов: при включении или выключении параметров управления цветом необходимо воссоздавать существовавшие ранее миниатюры в браузере фотографий. Чтобы воссоздать миниатюры, в браузере фотографий выберите изображения и выберите «Редактирование» > «Обновить миниатюру».

Поддержка сети: можно открывать фотографии с сетевых дисков, если им назначена буква диска или если используется допустимое имя общего ресурса. Однако Photoshop Elements не может сохранять свои рабочие файлы на сетевых дисках.

Скрытие всех типов объектов: с помощью меню «Вид» > «Типы объектов» нельзя отменить выбор всех элементов. В результате при случайном использовании этой команды нельзя удалить все файлы из браузера.

Размер страницы и печать в Organizer (только в ОС Windows): размер бумаги, отображаемый в окне «Просмотр перед печатью», определяется по размеру бумаги, загруженной драйвером принтера, а не по размеру документа, отправляемого на печать. Чтобы изменить размер бумаги по умолчанию для Photoshop Elements, выберите «Файл» > «Параметры страницы», затем последовательно нажмите кнопку «Принтер» и «Свойства», после чего выберите другой размер бумаги.

Поддержка простых настроек печати для струйных пузырьковых принтеров Canon (только в ОС Windows): теперь можно управлять размером бумаги, типом носителя и печатью без полей непосредственно в Photoshop Elements. Больше не нужно открывать диалоговое окно «Свойства принтера», когда требуется напечатать на фотобумаге фотографию 4 x 6 дюйма без полей. Обязательно установите последнюю версию программного обеспечения принтера.

Epson EasyPrint (только в ОС Windows): обязательно установите последнюю версию программного обеспечения принтера, чтобы гарантированно получать актуальную поддержку. Дополнительные сведения см. на веб-сайте Epson Easy Print по адресу http://support.epson.com/easyprint.

Шаблоны для обмена: шаблоны, используемые во время публикации альбома в Интернете, в настольном приложении Photoshop Elements Organizer могут предоставлять параметры для настройки, в том числе для изменения настроек цветов шаблона. Однако некоторые из этих настроек могут быть недоступны через учетную запись в Интернете.

Если в системе не установлены аудиодрайверы и вы пытаетесь создать или просмотреть альбом с помощью шаблона, который воспроизводит аудиофайлы, то может оказаться, что в режиме предварительного просмотра альбома отображаются не все изображения. Установка подходящих драйверов позволяет исключить возможность возникновения этой проблемы.

В случае установки Photoshop Elements 10 и Premiere Elements 10 рекомендуется установить оба приложения на одном языке. В случае установки на разных языках некоторые данные каталога, например смарт-теги, могут отображаться в приложении Organizer дважды: по одному разу на каждом языке.

Инструменты редактирования метода ввода (IME) для японского языка и онлайн-сервисы: при применении инструментов IME для японского языка вместе с другими методами ввода (например, хираганы) может привести к аварийному завершению работы приложения Organizer во время использования таких интернет-служб, как обмен файлами в Facebook или на Flickr. Не рекомендуется пользоваться инструментом редактирования метода ввода или каждый раз после обращения к таким онлайн-сервисам завершать работу приложения Organizer и запускать его заново.

Устранение общих неполадок

  • ПРОБЛЕМА: происходит откат частично выполненной установки Photoshop Elements 10.
  • РЕШЕНИЕ: временно остановите работу программ защиты доступа, например MacAfee VirusScan, которые могут быть запущены на компьютере и повторите попытку.    
  • ПРОБЛЕМА: при попытке импортировать видеофайлы с помощью Photoshop Elements их миниатюры не отображаются.
  • РЕШЕНИЕ: убедитесь, что на компьютере установлены подходящие видеокодеки.
  • ПРОБЛЕМА: иногда при открытии почтовых контактов или попытке отправки сообщения электронной почты нужное окно появляется после продолжительной задержки.
  • РЕШЕНИЕ: при хранении нескольких сотен контактов в базе данных контактов в Photoshop Elements, скорость работы функций, связанных с электронной почтой, может снижаться. Старайтесь контролировать размер базы данных и не храните в ней контакты тех людей, с которыми не хотите обмениваться фотографиями.
  • ПРОБЛЕМА: не удается удалить страницу из фотоальбома.
  • РЕШЕНИЕ: изначально проект фотоальбома совместим с интернет-службой печати в вашем регионе. Существует ограничение как на минимальное, так и на максимальное количество страниц, поддерживаемых в фотоальбоме. Данные ограничения зависят от поставщика сервиса. Возможно, было достигнуто ограничение на минимальное количество страниц, которое должно храниться в фотоальбоме.
  • ПРОБЛЕМА: не удается перетащить фотографию или выделенную область из главного окна на миниатюру документа в подборке проектов, чтобы скопировать ее; ничего не происходит.
  • РЕШЕНИЕ: подборка проектов не поддерживает перетаскивание и вставку из открытого документа, если файл сначала не был открыт. Дважды щелкните миниатюру в подборке проектов, чтобы открыть ее, затем дважды щелкните миниатюру файла, которая содержит копируемый выделенный объект, и затем перетащите его на нужную целевую миниатюру в подборке проектов.
  • ПРОБЛЕМА: при попытке отправить фотографию по электронной почте из приложения Editor отображается сообщение «Имя файла или путь слишком длинный или недопустимый… Фотография не будет выбрана».
  • РЕШЕНИЕ: это сообщение об ошибке может отображаться при попытке отправить по электронной почте фотографии, которые были отредактированы, но не были сохранены. Попробуйте вернуться в приложение Editor и сохранить изображения, после чего еще раз создайте сообщение электронной почты.
  • ПРОБЛЕМА: Photoshop Elements не может создать сообщение электронной почты с простым вложенным слайд-шоу в формате PDF.
  • РЕШЕНИЕ: Photoshop Elements не сможет создать сообщение электронной почты Outlook или Outlook Express, если в имени файла PDF используются символы Unicode. Попытайтесь переименовать файл без использования символов Unicode.
  • ПРОБЛЕМА: файлы в цветовом битовом режиме создают журнал ошибок, когда в приложении Editor используется параметр «Обработать несколько файлов» для пакетной настройки «Автоуровни», «Цветовая автокоррекция», «Автоконтраст» или «Резкость».
  • РЕШЕНИЕ: параметр «Обработать несколько файлов» лучше всего работает с изображениями в цветовом режиме RGB.
  • ПРОБЛЕМА: при использовании команды «Сохранить для Web» результирующий файл не отображается в браузере фотографий.
  • РЕШЕНИЕ: файлы, сохраненные с помощью команды «Сохранить для Web» в приложении Editor, не отслеживаются автоматически в Organizer. Чтобы файлы, сохраненные с помощью команды «Сохранить для Web», отслеживались в Organizer, сохраните их в наблюдаемую папку.
  • ПРОБЛЕМА: при попытке создания резервной копии и записи диска VCD или DVD в системе Windows резервное копирование и проверка выполняется всего пару секунд.
  • РЕШЕНИЕ: обратитесь к изготовителю дисковода компакт-дисков или дисков DVD для получения последней доступной версии микропрограммы используемой модели дисковода, а затем повторите попытку.
  • ПРОБЛЕМА: при создании альбома и попытке предоставить к нему общий доступ в окне предварительного просмотра не отображается одна определенная фотография.
  • РЕШЕНИЕ: возможно, имя файла изображения содержит специальный символ «%» (процент). Переименуйте файл, не используя специальный символ, и сгенерируйте просмотр.
  • ПРОБЛЕМА: компьютер подключен к Интернету, но в Editor не отображаются онлайн-сервисы.
  • РЕШЕНИЕ: запустите Organizer, а затем перезапустите Editor, чтобы отобразить онлайн-сервисы, доступные для текущего географического местоположения.

Устранение неполадок в работе браузера фотографий

  • ПРОБЛЕМА: прокрутка фотографий в Organizer работает медленно и/или скачкообразно, а внизу на фотопанели отображаются вращающиеся песочные часы.
  • РЕШЕНИЕ: если используется каталог из предыдущей версии Photoshop Elements или Photoshop Album, перестройте миниатюры, чтобы повысить скорость прокрутки; выберите все изображения в каталоге и выберите команду «Редактирование» > «Обновить миниатюру для выбранных элементов».
  • ПРОБЛЕМА: куда пропали проекты календарей и поздравительных открыток из предыдущей версии? Они не отображаются в Organizer после обновления.
  • РЕШЕНИЕ: несмотря на то, что поздравительные открытки и календари поддерживаются в Photoshop Elements 10, для отображения проектов, созданных в более ранних версиях, необходимо сохранить их в формате PDF, используя предыдущую версию Photoshop Elements, а затем импортировать их в Photoshop Elements 10.
  • ПРОБЛЕМА: при перетаскивании нескольких фотографий из Проводника Windows в окно Organizer не удается свернуть окно Проводника.
  • РЕШЕНИЕ: окно Проводника Windows нельзя свернуть при выполнении импорта. Дождитесь завершения операции.
  • ПРОБЛЕМА: куда пропали галереи из предыдущей версии? Они не отображаются в Organizer после обновления.
  • РЕШЕНИЕ: галереи не поддерживаются в Photoshop Elements 10. При преобразовании каталога Photoshop Elements 10 преобразовывал галереи в альбомы и добавлял их в группу альбомов «Преобразованные галереи».
  • ПРОБЛЕМА: я использую китайскую версию Photoshop Elements. При попытке ввести 4-байтовые символы в поле подписи или любое другое текстовое поле символы отображаются неправильно.
  • РЕШЕНИЕ: убедитесь, что в системе установлен 4-байтный шрифт, например пакет Microsoft Simsun 18030 или GB18030.

Устранение неполадок в работе слайд-шоу и книги-мультфильма

  • ПРОБЛЕМА: во время предварительного просмотра редактируемого слайд-шоу оно воспроизводится скачкообразно и медленно. Как улучшить работу предварительного просмотра?
  • РЕШЕНИЕ: в слайд-шоу фотографии отображаются с полным разрешением для просмотра самого высокого качества во время воспроизведения готового проекта. Однако использование изображений с высоким разрешением может замедлять предварительный просмотр, особенно если изображения большие или компьютер не очень мощный. Чтобы оптимизировать скорость предварительного просмотра, сначала уменьшите размер фотографий, а затем просматривайте их в слайд-шоу.
  • ПРОБЛЕМА: при сохранении или воспроизведении файлов .wmv (например, в процессе создания слайд-шоу или книги-мультфильма) компьютер или Organizer зависает.
  • РЕШЕНИЕ: если компьютер оснащен видеокартой Nvidia GeForce 6600, попробуйте установить самую последнюю версию микропрограммы или отключить аппаратное ускорение.
  • ПРОБЛЕМА: при попытке добавления аудио, например файла AC3, в слайд-шоу отображается сообщение о том, что невозможно добавить файл.
  • РЕШЕНИЕ: это сообщение появляется, если в системе не установлен кодек, обеспечивающий поддержку формата добавляемого аудиофайла. Если установить кодек, поддерживающий воспроизведение файла AC3 в Проигрывателе Windows Media, то в слайд-шоу можно будет добавить файл AC3. 
  • ПРОБЛЕМА: не слышно фоновую музыку при воспроизведении готового слайд-шоу.
  • РЕШЕНИЕ: файлы музыки, к которым с помощью программы управление музыкой были добавлены дополнительные данные (например, обложка альбома, добавленную iTunes), могут не воспроизводиться. Для использования такого аудиофайла создайте его копию, уберите из него данные обложки альбома, а затем добавьте эту копию в слайд-шоу.
  • ПРОБЛЕМА: при предварительном просмотре некоторых слайд-шоу происходит неравномерное панорамирование и масштабирование либо скачкообразные переходы перед экспортом или записью файла на диск.
  • РЕШЕНИЕ: очень большие файлы с небольшой продолжительностью могут воспроизводиться в режиме рецензирования некорректно, однако после экспорта и записи фильма эта проблема исчезнет. 
  • ПРОБЛЕМА (только для пакета Premiere Elements): при использовании команды «Редактировать оригинал» в Premiere Elements для редактирования слайд-шоу, добавленного из Photoshop Elements, ничего не происходит.
  • РЕШЕНИЕ: возможно, потребуется щелкнуть программу Photoshop Elements на панели задач, чтобы вывести окно Photoshop Elements вперед. 
  • ПРОБЛЕМА: очень короткие (менее 3 кадров) или быстрые книги-мультфильмы пропускают кадры во время воспроизведения либо они совсем не воспроизводятся в Organizer.
  • РЕШЕНИЕ: видеофайл будет воспроизводиться лучше, если его экспортировать и воспроизвести в Проигрывателе Windows Media.

Устранение неполадок при печати

  • ПРОБЛЕМА: при печати нескольких изображений на листе фотография занимает не всю область печати или в области раскладки изображений есть неиспользованное белое пространство.
  • РЕШЕНИЕ: используйте параметр «Обрезать по размеру», чтобы каждая фотография занимала всю область печати. При использовании этого параметра фотография масштабируется до размеров области печати раскладки изображений, но если фотография больше отведенной области печати, ее края обрезаются.
  • ПРОБЛЕМА: иногда в окне предварительного просмотра перед печатью отсутствуют пробелы между несколькими изображениями либо они отображаются, но отсутствуют при печати. А иногда при предварительном просмотре перед печатью отображается вертикальная черная линия, которая отсутствует на отпечатках.
  • РЕШЕНИЕ: нам известно об этой проблеме, она реже появляется на мониторах с более высоким разрешением, но при использовании определенных макетов она может возникать постоянно. Черная линия не выводится на печать.
  • ПРОБЛЕМА: сопроводительная подпись, дата и/или имя файла обрезаются при их печати с фотографией.
  • РЕШЕНИЕ: текст для каждой фотографии обрезается, если он превышает ширину изображения. Кроме того, в некоторых случаях текст в окне предварительного просмотра и на печатаемой странице может слегка отличаться. Убедитесь, что в настройках принтера не включена печать без полей. При печати без полей вся область печати увеличивается, из-за чего возникает несоответствие между расположением сопроводительной подписи (если она выбрана) на экране и на отпечатке.
  • ПРОБЛЕМА: сопроводительная подпись, дата и/или имя файла не поворачиваются автоматически при повороте изображения в макете.
  • РЕШЕНИЕ: метаданные, которые печатаются с фотографией, всегда занимают одинаковое положение на странице независимо от ориентации связанной с ними фотографии.
  • ПРОБЛЕМА: драйвер принтера Epson поддерживает модуль Easy Print, но элементы управления печатью без полей, типом носителя, размером и ориентацией бумаги не отображаются непосредственно в диалоговом окне «Печать» в Photoshop Organizer, либо при использовании соответствующих встроенных элементов управления принтером в модуле Easy Print (указанных выше), значение настройки цвета чернил сбрасывается на значение «Цвет».
  • РЕШЕНИЕ: обязательно установите последнюю версию программного обеспечения принтера, чтобы гарантированно получать актуальную поддержку. Подробные сведения см. на веб-сайте Epson Easy Print по адресу http://support.epson.com/easyprint.%20For%20Japan:%20http://www.i-love-epson.co.jp/EasyPrintModule.
  • ПРОБЛЕМА: драйвер принтера имеет функции автоматической коррекции эффекта «красных глаз», контрастности и улучшения цифровой вспышки, но они не работают при отправке документа при печати из Photoshop Elements.
  • РЕШЕНИЕ: функции коррекции драйвера принтера не поддерживается при масштабировании изображений до разных размеров на распечатке. Внесите данные изменения в Photoshop Elements Editor.
  • ПРОБЛЕМА: метки обрезки не отображаются на фотографиях, которые занимают всю страницу.
  • РЕШЕНИЕ: метки обрезки отображаются, только если изображение меньше области печати.
  • ПРОБЛЕМА: при выборе CanoScan 8400F в Photo Downloader отображается сообщение «Подключение к устройству… Подождите», но ничего не происходит.
  • РЕШЕНИЕ: на панели задач щелкните значок сканера, чтобы вывести его окно вперед. Не следует использовать Photo Downloader для доступа к сканеру, вместо этого в Photoshop Elements Organizer выберите «Файл» > «Получить фотографии» > «Со сканера».

Обслуживание клиентов

Служба поддержки клиентов Adobe оказывает содействие в получении информации о программном обеспечении, его продаже и регистрации, а также в решении других организационных вопросов. Для получения сведений о способах обращения в службу поддержки клиентов Adobe перейдите на сайт Adobe.com для конкретного региона или страны и щелкните ссылку «Контакты».

Варианты плана поддержки и технические ресурсы

Если вам требуется техническая помощь по продукту, включая информацию о дополнительных и платных планах поддержки, а также ресурсах по устранению неполадок, ознакомьтесь с подробной информацией на странице: http://www.adobe.com/go/support_ru/. Чтобы получить региональную информацию по продукту, перейдите на веб-страницу http://www.adobe.com/go/intlsupport_ru/, щелкните раскрывающееся меню под заголовком «Хотите выбрать другую страну или регион?», выберите нужную страну или регион, затем нажмите кнопку «Вперед». Для выбора другой страны или региона можно также нажать кнопку «Изменить» рядом с названием страны в верхней части экрана, чтобы выбрать другую страну или регион.

В число бесплатных ресурсов по устранению неполадок входят база знаний службы поддержки Adobe, форумы пользователей Adobe, программа Adobe Support Advisor и другие ресурсы. Мы постоянно расширяем список инструментов и обновляем базу знаний, чтобы предоставить клиентам более гибкие варианты для максимально быстрого решения проблем.

Прочие ресурсы

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет