Доступно обновление для Premiere Pro CC

Дополнительные сведения см. в разделе «Краткий обзор новых возможностей».


Этот документ описывает новые и измененные возможности версии Premiere Pro CC от июня 2013 г.:

Примечание.

ВАЖНО. Помимо функций, перечисленных в текущей статье, июньский выпуск Premiere Pro CC предлагает несколько полезных функций, помогающих повысить производительность при использовании Premiere Pro. Дополнительные сведения см. в разделе «Новые возможности в Premiere Pro CC, июнь 2013 г. (версия 7.0)».

Обзор новых возможностей Premiere Pro CC

Обзор новых возможностей Premiere Pro CC
Под руководством Эла Муни (Al Mooney) совершите экскурсию по новым возможностям этой версии.
Эл Муни (Al Mooney)

Синхронизация настроек с помощью Adobe Creative Cloud

Новая функция Синхронизировать настройки предоставляет пользователям возможность синхронизации их установок, шаблонов настроек и настроек с Creative Cloud.

При использовании Premiere Pro на нескольких компьютерах, функция Синхронизировать настройки упрощает синхронизацию настроек приложения между компьютерами. Для синхронизации используется учетная запись пользователя в Adobe Creative Cloud. Все настройки выгружаются в учетную запись Creative Cloud пользователя, а затем они могут быть загружены и использованы на другом компьютере.

Дополнительные сведения см. в разделе «Синхронизация настроек в Premiere Pro CC».

Интеграция с Adobe Anywhere

Adobe Anywhere позволяет группам редактирования видео работать совместно и получать доступ к общим файлам медиаданных с помощью стандартных сетей. Можно использовать локальные или удаленные сети для одновременного доступа и потоковой передачи видео, а также для работы с удаленно хранящимися файлами медиаданных. При этом не требуется передавать громоздкие файлы, дублировать медиаданные и создавать файлы прокси.

Для использования Adobe Anywhere в Premiere Pro выберите Файл > Adobe Anywhere > Войти. Введите требуемые данные в диалоговое окно Вход в Adobe Anywhere.

Дополнительные сведения см. в статье Adobe Anywhere для видео, либо просмотрите следующий видеоролик:

Adobe Anywhere: введение

Adobe Anywhere: введение
Познакомьтесь с работой Adobe Anywhere в этом коротком поясняющем видеоролике.
Adobe TV

Улучшения пользовательского интерфейса

Просмотр с высоким разрешением и общее улучшение работы пользователей

Теперь Premiere Pro обеспечивает поддержку HiDPI улучшения просмотра с пользовательским интерфейсом высокого разрешения. Дисплеи HiDPI доступны в самых новых мониторах, таких как у компьютеров Retina Mac компании Apple, включая новые модели MacBook Pro.

Реализованы и другие улучшения пользовательского интерфейса:

  • Улучшенные руководства по созданию заголовков и безопасным действиям
  • Переключение между видео- и аудиосигналами одним щелчком
  • Включение и отключение всплывающих подсказок
Улучшение просмотра с поддержкой HiDPI

A. Просмотр видео или аудио одним щелчком мыши B. Улучшенные границы отображения титров и действия 

Обновленный таймлайн с настраиваемыми заголовками дорожек

Теперь в Premiere Pro используется переработанная, настраиваемая панель «Таймлайн», позволяющая выбрать отображаемые объекты и предоставляющая мгновенный доступ к элементам управления.

Теперь с элементами управления дорожки можно работать быстрее и эффективнее, управляя громкостью и панорамированием, записью и индикаторами звука.

Обновленный таймлайн

Заголовки дорожки на панели Таймлайн теперь являются настраиваемыми, позволяя задавать отображаемые элементы управления. Поскольку элементы управления для видео- и аудиодорожек различны, для каждого типа дорожки предусмотрены отдельные редакторы кнопок.

Щелкните правой кнопкой мыши видео- или аудиодорожку и выберите команду Настройка. Затем перетащите необходимые кнопки. Например, можно выбрать элемент управления Индикатор дорожки и перетащить его на аудиодорожку.

Можно легко изменить эпизоды источников на другие эпизоды без источников вложенности. Также можно копировать эффекты из одного клипа с улучшенными атрибутами вставки.

Повторная привязка автономных медиаданных

Можно часто перемещать, переименовывать и перекодировать файлы в различные форматы. Premiere Pro помогает найти такие файлы и повторно привязать их с помощью нового диалогового окна Привязать медиаданные.

A. Обнаружение отсутствующих медиаданных 

При открытии проекта с автономными медиаданными диалоговое окно Привязать медиаданные содержит такие сведения, как имя файла, последний известный путь и свойства метаданных. С помощью всей этой информации Premiere Pro позволяет быстро найти и повторно привязать медиаданные, восстанавливая возможность их использования в проекте.

Дополнительные сведения см. в разделе «Повторное привязывание автономных медиаданных».

Обнаружение дублирующихся кадров

Premiere Pro показывает клипы, используемые на таймлайне несколько раз в одного и того же эпизода, отображая маркеры дублирующихся кадров. Маркер дублирующихся кадров — это цветная полоска-индикатор, появляющаяся в нижней части клипа для каждого дублирующегося кадра.

Чтобы включить маркеры дублирующихся кадров, откройте параметры отображения таймлайна и выберите пункт Показать дублирующиеся маркеры кадра.

Показать дублирующиеся маркеры кадра

 

Premiere Pro цвет автоматически назначает цвет каждому главному клипу, у которого есть дубликат. Назначается до 10 различных цветов. После использования 10 цветов десятый цвет может использоваться повторно.

Например, путь для съемки спортивного соревнования использовалось несколько камер. Можно использовать разные снимки толпы на протяжении материала. Если один и тот же снимок толпы используется несколько раз, функция обнаружения дублирования кадров предупредит о дубликате клипа цветной полоской поперек него.

Примечание.

Маркеры дублирующихся кадров для неподвижных изображений и изменения времени.

Видео: автоматическое обнаружение дублирующихся кадров

Видео: автоматическое обнаружение дублирующихся кадров
Дополнительные сведения об использовании цветовых кодов при обнаружении дублирующихся кадров для обозначения клипов или кадров, используемых в проекте несколько раз.
Джефф Сенгстак

Создание скрытых подписей

Теперь в Premiere Pro можно работать с текстом скрытых подписей без необходимости использовать для создания скрытых подписей отдельное программное обеспечение.

Средства создания скрытых подписей в Premiere Pro

A. Отображение скрытых подписей вместе с материалом B. Отображение подписей на таймлайне 

В Premiere Pro текст скрытой подписи можно импортировать, связать его с соответствующими клипами, изменить его и настроить продолжительность на таймлайне. Закончив действия, экспортируйте свой эпизод на пленку или в Adobe Media Encoder, со встроенными скрытыми подписями или как отдельный сопроводительный файл.

Дополнительные сведения о работе со скрытыми подписями в Premiere Pro см. в разделе «Создание скрытых подписей».

Улучшения точного редактирования

Видео: улучшения точного редактирования в Premiere Pro CC

Видео: улучшения точного редактирования в Premiere Pro CC
Познакомьтесь с улучшениями точного редактирования, среди которых обновленный таймлайн, интуитивно понятное определение целевых объектов и множество новые сочетаний клавиш.
Эл Муни (Al Mooney)

Автоматическая синхронизация углов наклона нескольких камер

В новом многокамерном режиме на панели «Программный монитор» появляется многокамерный интерфейс редактирования. Можно создать эпизод, готовый к редактированию, из клипов, снятых с разных углов несколькими камерами или из различных ракурсов конкретной сцены.

Параметр Создать эпизод источника многокамерной передачи можно использовать для объединения клипов, обладающих общими точками входа и выхода или перекрывающимся тайм-кодом в эпизоде многокамерной передачи. Эпизод источника многокамерной передачи можно создать из подборки клипов. При создании многокамерного эпизода теперь можно использовать элемент управления Смещение аудио на с диапазоном от -100 до +100 кадров.

Дополнительные сведения см. в разделе «Создание эпизода из материалов многокамерной передачи».

Использование параметра «Создать эпизод источника многокамерной передачи» для автоматического сопоставления нескольких углов обзора камер

Автоматическая синхронизация клипов с помощью аудиосигналов

Premiere Pro также позволяет объединять клипы, используя аудиосигналы. Можно использовать записанное аудио из второго источника для автоматической синхронизации и создания многокамерных и объединенных клипов с помощью звуковых волн.

Видео: автоматическое объединение клипов с помощью аудиосигналов

Видео: автоматическое объединение клипов с помощью аудиосигналов
Познакомьтесь с использованием функции автоматической синхронизации аудиосигналов для автоматического выравнивания и объединения клипов в проекте, на таймлайне, при создании многокамерного проекта.
Джефф Сенгстак

Исправление источника и определение целевых дорожек

Функции исправления источника и определения целевых дорожек были переработаны для повышения скорости и эффективности редактирования. Теперь можно одним щелчком исправлять источники для вставки и перезаписи редактирования либо определять целевые дорожки для операций копирования/вставки, Синхронизировать кадр и других операций редактирования.

Можно создавать шаблоны настроек для типовых сценариев исправлений, что позволяет одной командой изменять настройку панели Таймлайн.

Дополнительные сведения см. в разделе «Исправление источника и определение целевых дорожек».

Редактирование невложенных эпизодов в целевых эпизодах

Теперь можно преобразовывать эпизоды источника в другие эпизоды, сохраняя неизменными первоначальные клипы источника и макет дорожки. Эта функция позволяет использовать сегменты других эпизодов, содержащие отдельные исходные клипы, редактировать точки, переходы и эффекты, подобно операциям копирования/вставки.

Команда переключения «Эпизод вложенного источника» позволяет переключаться между вложенными и невложенным поведением. Команда переключения «Эпизод вложенного источника» доступна в контекстном меню индикаторов источника заголовка для панели Таймлайн.

Дополнительные сведения см. в разделе «Редактирование с использованием эпизодов, загруженных в исходный монитор».

Присоединить через правки

Теперь можно выполнить присоединение с помощью правок в клипах, используя новую функцию Присоединить через правки.

На панели Таймлайн выберите точки редактирования в своем клипе, которые будут использоваться для присоединения. Затем нажмите правой кнопкой мыши (Windows) или левой кнопкой мыши при нажатой клавише CTRL (Mac OS) на выделенные точки редактирования и выберите в контекстном меню Присоединить через правки.

Индикаторы сквозных правок отображаются для внешних правок, не создавая разрыв в исходном наборе кадров клипа. При использовании Присоединить через правки для сквозной правки Premiere Pro исправляет вырез и воссоздает более длинный клип из сопредельных частей.

Привязка инструмента «Подрезка»

Теперь можно привязать курсор воспроизведения к элементам при его перетаскивании над панелью Таймлайн. Когда включена привязка и выбран инструмент Подрезка, курсор может быть привязан к различным целям, включая курсор воспроизведения.

Для применения инструмента множественной подрезки ко всем дорожкам, удерживайте нажатой клавишу SHIFT. Чтобы игнорировать элементы дорожки, нажмите клавишу ALT (Windows) или OPTION (Mac OS).

Новая установка «Привязать курсор воспроизведения»

Привязать курсор воспроизведения на таймлайне, если привязка включена — это новая установка, управляющая поведением курсора воспроизведения во время очистки. Если выбрана эта установка, курсор воспроизведения привязывается к каждой точке редактирования.

Эта установка доступна в разделе «Общие» диалогового окна «Установки».



Именование вложенных эпизодов

При создании вложенных эпизодов с помощью команды панели Таймлайн появляется диалоговое окно Имя вложенного эпизода. Можно ввести произвольное имя для вложенного эпизода.

Для использования команды Вложенный эпизод нажмите правой кнопкой мыши (Windows) или левой кнопкой мыши при нажатой клавише CTRL (Mac OS) на панели Таймлайн и выберите Вложить в контекстном меню.

Обрезка до нулевой длительности

Обрезать клип до нулевой продолжительности с помощью клавиатуры или мыши. Дополнительные сведения см. в этом видеоучебнике Джоша Вайса (Josh Weiss).

Улучшенные атрибуты вставки

Диалоговое окно «Вставить атрибуты» позволяет легко добавлять и перемещать аудио- и визуальные эффекты через несколько клипов.

После копирования клипа, содержащего эффекты, диалоговое окно позволяет выбрать эффект для вставки в клип, выбранный на таймлайне.

Если у видео- или аудиоклипов есть любые дополнительные эффекты, примененные пользователем, эти эффекты также доступны для выбора. Можно выбрать группу эффектов или конкретные эффекты.

Дополнительные сведения см. в этом видеоруководстве.

Перемещение курсора воспроизведения к точке редактирования точки после удаления со сдвигом

При удалении клипов со сдвигом из панели Таймлайн курсор воспроизведения автоматически перемещается в начало точки редактирования, а не остается на месте. Правку можно заменить сразу, без предварительного восстановления положения курсора воспроизведения.


Улучшения аудио

Видео: улучшения аудио в Premiere Pro CC

Видео: улучшения аудио в Premiere Pro CC
Познакомьтесь с новым микшером аудиоклипов, улучшенном многокамерным редактированием, синхронизацией видеоряда с помощью аудиосигналов и т..
Эл Муни (Al Mooney)

Переименованная панель звукового микшера

Панель Звуковой микшер теперь называется Микшер аудиодорожек. Это изменение имени помогает отличить Микшер аудиодорожек от новой панели Микширование аудиоклипа.

Микшер аудиодорожек

Всплывающее меню панели Микшер аудиодорожек переработано для отображения подключаемых модулей аудио во вложенных папках категорий для ускорения выделения.

Расширенный заголовок дорожки таймлайна

Теперь в заголовках аудиодорожек доступен горизонтальный индикатор дорожки.

Индикатор дорожек

В области настраиваемого заголовка дорожки панели Таймлайн доступны два новых элемента управления для настройки панорамирования и контроля громкости аудиодорожек.

Несколько назначений стереодорожек для многоканальных основных фрагментов

Теперь можно назначить монофоническую или стандартную дорожку нескольким парам каналов в многоканальном основном клипе. В диалоговом окне назначения панорамы задайте пару стереоканалов, назначаемую дорожке.

Дополнительные сведения см. в разделе «Несколько назначений стереодорожек для многоканальных основных фрагментов».

Новая панель микширования клипа

Панель Микширование аудиоклипа позволяет управлять и регулировать громкость и панорамирование клипов в эпизоде, когда панель Таймлайн находится в фокусе. Аналогично, если в фокусе находится панель Исходный монитор, панель Микширование аудиоклипа позволяет следить за клипами на панели Исходный монитор.

Микширование аудиоклипа

Для доступа к панели Микширование аудиоклипа выберите в главном меню Окно >Микширование аудиоклипа.

Дополнительные сведения см. в разделе «Отслеживание громкости и панорамирования клипа с помощью микширования клипа».

Изменения аудиосигнала

Аудиосигналы теперь выглядят подобно сигналам в Adobe Audition. Кроме того, аудиосигналы теперь отображаются во вложенных эпизодах. Стандартные звуковые волны можно вернуть на панели меню.

Можно также использовать для аудиосигнала цвет маркировки. На панели таймлайна выберите Цвет метки использования аудиоволн.

Новый диспетчер подключаемых модулей аудио и подключаемые модули аудио

Для работы с аудиоэффектами предусмотрен Диспетчер подключаемых модулей аудио. Диспетчер подключаемых модулей аудио доступен из панелей Микшер аудиодорожек и Эффекты. «Диспетчер подключаемых модулей аудио» также можно использовать из диалогового окна «Установки аудио».

В Premiere Pro теперь поддерживаются подключаемые модули VST3 сторонних разработчиков. В компьютерах Mac можно также использовать подключаемые модули AU.

Многоканальный экспорт в QuickTime

При экспорте многоканальных основных эпизодов параметр Аудиоканал диалогового окна Экспорт мультимедиа меняется на всплывающее меню. Это меню позволяет выбирать каналы, включаемые в экспорт.


Поддержка плоскости контроля

Premiere Pro теперь позволяет интерактивно смешивать аудио с плоскостями контроля, использующими протоколы EUCON и Mackie. Можно также использовать контроллеры сторонних разработчиков на основе планшетов, поддерживающие эти протоколы.

Чтобы подключить контроллер к Premiere Pro, выберите пункт Плоскость контроля в диалоговом меню Установки. Выберите протокол контроллера в меню Класс устройства.

Используйте средства изменения громкости, регуляторы и кнопки на этих устройствах для управления средствами изменения громкости и параметрами инструмента Микшер дорожек, такими как панорамирование и баланс дорожки. Можно создать поддерживаемые устройства, такие как Avid MC Artist и Mackie XT, и использовать их для управления инструментом Микшер дорожек.

Дополнительные сведения см. в разделе «Поддержка плоскости контроля».

Улучшения, связанные с цветом

Интеграция ядра Lumetri Deep Color

Premiere Pro теперь содержит ядро Lumetri Deep Color. Можно быстро применить LOOK-файлы из SpeedGrade и заранее подготовленные таблицы поиска (LUT) к эпизодам в Premiere Pro.

Используйте новый интегрированный браузер Looks на панели Эффекты, чтобы применить предустановленные эффекты цветокоррекции или найти LOOK-файлы, экспортированные из SpeedGrade, или таблицы поиска LUT из других систем.

Дополнительные сведения см. в разделе«Применение цветокоррекции SpeedGrade в Premiere Pro».

Новый браузер Looks, интегрированный в Premiere Pro

Расширение возможностей Adobe Premiere Pro

Панель Adobe Story

Новая панель Adobe Story в Premiere Pro позволяет импортировать сценарии, созданные в Adobe Story вместе с соответствующими метаданными для направления редактирования.

В процессе работы можно быстро переходить к конкретным сценам, местам, диалогам и символам. Можно использовать поиск Перевод речи в текст для поиска нужных клипов и редактирования сценария в среде редактирования Premiere Pro.

Дополнительные сведения см. в разделе «Редактирование видео на основе сценария при помощи Adobe Story».

Панель Adobe Exchange

Панель Adobe Exchange, интегрированная в Premiere Pro, позволяет легко просмотреть новые подключаемые модули и расширения, установить их и найти соответствующую поддержку.

Выберите Окно > Расширения > Adobe Exchange, чтобы открыть панель Adobe Exchange. Можно найти как бесплатные, так и платные расширения.

 


Новые и измененные сочетания клавиш

Выбор новых и предыдущих клипов в эпизоде

Сочетания клавиш Выделить следующий клип и Выделить предыдущий клип позволяют быстро перемещаться относительного текущего выделенного клипа и выбрать соседний клип в эпизоде.

Выбор клипов под курсором воспроизведения или от точки входа до точки выхода

Для обеспечения двух слегка отличающихся рабочих процессов, управляемых с клавиатуры, предусмотрено два новых сочетания клавиш для выбора клипов в эпизоде: Выделить клип на курсоре воспроизведения и Выделить клип от точки входа до точки выхода.

Перемещение выбранных клипов на разные дорожки

Используйте сочетания клавиш Переместить выделенную область фрагмента вверх клавишами курсора и Переместить выделенную область клипа вниз клавишами курсора для перемещения выбранных клипов вверх или вниз на разные дорожки.

Полный список доступных сочетаний клавиш см. в разделе «Сочетания клавиш в Premiere Pro CC».

Другие изменения

Изменения обработки с помощью ГП

Теперь можно использовать обработку OpenCL или CUDA на любой видеоплате, соответствующей минимальным требованиям (ОЗУ 1 ГБ, основные тесты шейдера).

Теперь, с целью улучшения быстродействия экспорта, доступны поддержка CUDA для NVIDIA Kepler 2000 и поддержка двух ГП 4000 для видеоплат NVIDIA.

Обработка OpenCL теперь доступна в Windows для видеоплат, соответствующих базовым требования.

Поддержка мезонинных кодеков и собственных форматов

Теперь в Premiere Pro доступны соответствующие отраслевым стандартам мезонинные кодеки и собственные форматы видео, как в следующем примере:

  • Собственный DNxHD с оболочкой MXF
  • Apple ProRes (декодирование только в ОС Windows)
  • Sony XAVC
  • Panasonic AVCi200

Улучшенные рабочие процессы импорта/экспорта для проектов Avid и Final Cut Pro

Теперь доступен улучшенный процесс импорта и экспорта проектов Avid и Final Cut Pro. Можно импортировать проекты AAF с резко улучшенным качеством и с поддержкой
дополнительных видеоформатов, включая DNxHD.

Расширенная поддержка форматов

Расширенная поддержка форматов
Рич Харрингтон демонстрирует расширенную поддержку форматов в Premiere Pro.
Рич Хэррингтон (Rich Harrington)

Экспорт на пленку (устройство последовательной передачи данных)

При подключении устройства последовательной передачи данных можно экспортировать редактируемый эпизод на видеопленку прямо со своего компьютера, например, для создания эталонной ленты. Для этого выберите Файл > Экспорт > Пленка (устройство последовательной передачи данных).

Примечание.

Функция «Экспорт на пленку (устройство последовательной передачи данных)» требует для экспорта на пленку решения интерфейса последовательных устройств стороннего разработчика. Само приложение Premiere не может экспортировать на пленку, используя элемент управления «Последовательное устройство».

Сведения о множестве других новых функций см. в разделе «Новые возможности в Premiere Pro CC».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет