В июньском выпуске Premiere Pro CC 2015 реализованы новые быстрые рабочие процессы цветокоррекции, мощный переход «Монтаж морфа», расширенные возможности совместной работы, более удобный обмен ресурсами, а также несколько новых функций, которые обеспечивают более точное редактирование и потрясающее качество конечной продукции.

 

  ЦВЕТ

В Premiere Pro CC добавлены абсолютно новые инструменты для работы с цветом, в которых объединены лучшие технологии Adobe SpeedGrade и Adobe Lightroom. Теперь редактирование и цветокоррекцию теперь можно осуществлять практически одновременно, благодаря улучшенной интеграции рабочих процессов.

Инструменты группы «Цвет»
Инструменты группы «Цвет»

Новая рабочая среда Lumetri Color в Premiere Pro предоставляет редакторам полный набор инструментов для профессиональной цветокоррекции. Для цветокоррекции видеоряда с использованием профессиональных инструментов совершенно необязательно покидать таймлайн в рабочей среде редактирования.

Применяйте простые цветокоррекции или сложные стили Lumetri Look с помощью интуитивно понятных ползунков и элементов управления. С легкостью корректируйте фрагменты или цвета с помощью расширенных инструментов цветокоррекции. А если нужны дополнительные возможности, отправьте проект в SpeedGrade с помощью Direct Link, чтобы внести дополнительные правки.

Дополнительные сведения можно найти в разделе Процедуры для работы с цветом.

  МОНТАЖ МОРФА

Монтаж морфа — это новый мощный переход в Premiere Pro, который позволяет создавать безупречные интервью, сглаживая отвлекающие внимание смены кадра между репликами без перекрестных наплывов или обрезки материала.

Монтаж морфа
Монтаж морфа

Функция «Монтаж морфа» использует расширенную комбинацию трассировки лица и интерполяции оптического потока для создания плавного перехода между клипами.

Дополнительные сведения см. в разделе Монтаж морфа.

  СОВМЕСТНАЯ РАБОТА

Библиотеки Creative Cloud Libraries

Библиотеки Creative Cloud Libraries стали доступны в Premiere Pro. Все ваши избранные ресурсы можно открывать с помощью одной панели «Библиотека» в Premiere Pro.

Захватите представление Look в мобильном приложении Adobe Hue, создайте графику в Photoshop или сохраните изображение из банка изображений Adobe Stock — и откройте их непосредственно в Premiere Pro. Можно сохранять, открывать и повторно использовать ресурсы, хранящиеся в библиотеках в приложениях Adobe на компьютерах и мобильных устройствах.

Библиотеками можно пользоваться совместно со всеми, у кого есть учетная запись Creative Cloud. Совместное использование облегчает совместную работу с группами и обеспечение согласованности всех проектов с общими ресурсами, такими как графика, цвета, стили Look или стили текста.

Выберите «Окно» > «Библиотека», чтобы открыть панель «Библиотека» в Premiere Pro.

Дополнительные сведения см. в разделе Библиотеки Creative Cloud Libraries.

Улучшенная интеграция с Premiere Clip

Adobe Premiere Clip позволяет быстро и просто создавать видеоролики на iPhone и iPad. Улучшенная интеграция Premiere Clip с Premiere Pro открывает новые горизонты творчества, используя мощные возможности Creative Cloud для удобной передачи ресурсов с мобильного устройства на компьютер и их редактирования с использованием инструментов профессионального уровня.

Теперь проекты Premiere Clip можно открывать непосредственно с экрана приветствия в Premiere Pro.

Правки, музыкальные вставки и представления Look, примененные в Premiere Clip, переносятся непосредственно на таймлайн в Premiere Pro. Эта интеграция позволяет с легкостью перейти от быстрого редактирования на мобильном устройстве к более профессиональному нелинейному редактированию на компьютере. Для этого требуется выполнить лишь пару простых действий. 

Дополнительные сведения см. в разделе Редактирование видеороликов Premiere Clip в Premiere Pro.

Тесная интеграция с Adobe Stock

Adobe Stock — это новый сервис, посредством которого можно приобрести миллионы высококачественных фотографий, иллюстраций и рисунков, не требующих авторских выплат.

Поиск содержимого Adobe Stock выполняется непосредственно в Premiere Pro на панели «Библиотеки» (Окно > Библиотеки) с помощью кнопки «Поиск в Adobe Stock». Таким образом можно приобрести лицензию для нужного ресурса и включить его в состав своей библиотеки Premiere Pro. Либо можно добавить в библиотеку копию для предпросмотра, с водяным знаком и без лицензии, и приобрести лицензию позднее.

Дополнительные сведения см. в разделах Использование Adobe Stock и Библиотеки Creative Cloud Libraries.

Улучшенная совместная работа посредством Adobe Anywhere

Adobe Anywhere — это платформа для совместной работы, которая обеспечивает централизованный доступ к медиаданным и ресурсам в рамках стандартных сетей для рабочих групп, использующих Premiere Pro и Prelude.

Дополнительные сведения см. в разделе Premiere Pro и Adobe Anywhere.

   ЗВУК

Усовершенствованная процедура обработки аудио

В этот выпуск Premiere Pro встроено высокоэффективное ядро работы со звуком из Adobe Audition, которое обеспечивает более удобное и функциональное редактирование звука.

Также реализованы и другие новые функции: более быстрая настройка записи закадрового голоса, улучшенный экспорт многоканального аудио и более интуитивный пользовательский интерфейс для маршрутизации аудио. Новый интерфейс маршрутизации аудио позволяет лучше контролировать процесс визуального назначения каналов вывода для стандартных, монофонических, адаптивных дорожек и дорожек 5.1. В рабочем процессе «Изменить клип» реализована матрица для сопоставления доступных аудиоканалов в исходном файле с каналами и объектами дорожки в клипе.

Кроме того, теперь Premiere Pro поддерживает широкий ряд звукового оборудования в режиме Plug-and-play, в том числе ASIO и MME (Windows) и CoreAudio (Mac), и имеет заранее загруженные конфигурации для устройств такого типа.

При отправке проектов Premiere Pro в Audition с использованием потоковой передачи видео Dynamic Link можно просматривать видео в Audition в исходном разрешении.

  1. На панели «Проект» выделите эпизод, содержащий звук.
  2. Выберите команду Правка > Редактировать в Adobe Audition, а затем выберите в подменю пункт «Эпизод».
  3. В диалоговом окне Редактировать в Adobe Audition перейдите к разделу Видео и выберите Отправить через Dynamic Link.
  4. Выберите Открыть в Adobe Audition, чтобы открыть выбранный клип в собственном формате в Audition.

   ПОЛЬЗОВАТЕЛЬСКИЙ ИНТЕРФЕЙС

Рабочие среды с ориентацией на задачи

Теперь Premiere Pro предлагает более динамический интерфейс пользователя с рабочими средами, ориентированными на задачи, в которых отображаются необходимые наборы инструментов для выполнения текущей задачи.

Каждая рабочая среда нацелена на конкретную задачу в рамках рабочего процесса постпроизводства и включает панели, которые содержат параметры и элементы управления для выполнения этой задачи.

Рабочие среды разработаны таким образом, что они не только освобождают место на экране, но и помогают выполнять задачи в рамках логического рабочего процесса. Если используется сенсорное устройство, переключать рабочие среды можно касанием пальца.  

Дополнительные сведения см. в разделе Рабочие среды.

Новый экран приветствия

В выпуске Premiere Pro CC 2015 обновлен экран приветствия: теперь он помогает находить новые функции, учиться работе с ними и применять их в проектах Premiere Pro.

Каждый раз при запуске Premiere Pro или при выборе команды «Справка» > «Экран приветствия» открывается экран приветствия со вкладками, на котором можно быстро познакомиться с новыми функциями, найти руководства по началу работы, советы и инструкции.

Отображаемые материалы подбираются в соответствии с активной подпиской и использованием Premiere Pro.

Экран приветствия
Новый экран приветствия

Примечание.

Новый экран приветствия пока доступен только в английской версии Premiere Pro.

   РЕДАКТИРОВАНИЕ

Настройщик времени

Настройщик времени — это новая функция в Adobe Media Encoder, которая позволяет подготовить содержимое нужной длительности без трудоемкого микроредактирования. Настройщик времени корректирует длину видео, автоматически добавляя или удаляя кадры при смене сцен или разделы с низкой визуальной активностью.

Эта функция особенно полезна для редакторов, которые работают в сфере телевизионных трансляций и должны обеспечить выполнение определенных требований доставки.

Дополнительные сведения см. в этом видеоруководстве.

Впечатанные титры

В Premiere Pro можно добавлять в видео впечатанные титры в формате скрытых субтитров и нормально видимых субтитров. 

При импорте файлов нормально видимых субтитров Premiere Pro преобразует их в скрытые субтитры. После этого можно отредактировать титры и включить их в экспортируемый файл с помощью Premiere Pro или Adobe Media Encoder.

Дополнительные сведения см. в разделе Работа с субтитрами.

Усовершенствования рабочих процессов редактирования

Настройки исходных файлов на панели «Элементы управления эффектами»

На вкладке «Основной» панели «Элементы управления эффектами» можно задать настройки исходных файлов для форматов RED, ARRI, CinemaDNG, DPX и Sony F65. Ранее настройки исходных файлов были доступны в модальном диалоговом окне.

Дополнительные сведения см. в разделе Выбор настроек исходных файлов на панели «Элементы управления эффектами».

Маркеры клипа, отображаемые на свернутых дорожках таймлайна

Раньше маркеры клипа не отображались для дорожек, свернутых до минимальной высоты. Теперь можно настроить постоянное отображение маркеров клипа. Чтобы отключить их, щелкните на панели «Таймлайн» и снимите флажок Показывать маркеры клипа.

Улучшенное четырехточечное редактирование

Когда расстояние между точками входа и выхода в источнике короче этого же расстояния в эпизоде, активируются параметры «Пропустить точку входа источника» и «Пропустить точку выхода источника». Раньше эти параметры оставались отключенными, даже если в источнике были доступные кадры для перемещения точек входа и выхода и освобождения места для правок.

Примечание.

Установите флажок «Всегда использовать этот выбор», чтобы диалоговое окно «Подгонка клипа» не появлялось каждый раз в случае несоответствия. Однако, если материала за пределами точек входа и выхода источника недостаточно для редактирования, появится предупреждение «Недостаточно содержимого для редактирования».

Настройка опорных точек непосредственно в программном мониторе

Опорную точку эффекта «Движение» теперь можно перемещать непосредственно в программном мониторе.

При перетаскивании опорной точки в программном мониторе ее местоположение изменяется, а кадр не двигается. Это возможно благодаря одновременному обновлению параметров «Опорная точка» и «Положение».

Дополнительные сведения см. в разделе Настройка опорных точек в программном мониторе.

Логарифмическое масштабирование формы волны на панели «Таймлайн»

В Premiere Pro предоставляется новая функция «Логарифмическое масштабирование волны», которая увеличивает подъемы и спады волны для удобочитаемости, особенно при низких уровнях шума. Эта функция включена по умолчанию и применяется к настройкам исправленных и неисправленных волн.

Чтобы отключить эту функцию, выберите всплывающее меню на панели «Таймлайн», затем снимите флажок Логарифмическое масштабирование волны.

Скрытие объектов на панели «Проект»

Premiere Pro позволяет выборочно скрывать объекты на панели «Проект», что позволяет легко сосредоточиться только на видимых объектах.

Чтобы скрыть объект проекта, выделите его на панели «Проект» и выберите Скрыть в контекстном меню. Можно скрывать не только одиночные объекты проекта, но и группу объектов, включая папки подборок, эпизоды и вложенные эпизоды.

В любой момент можно отобразить скрытые объекты, выбрав Просмотреть скрытые в контекстном меню. Действие параметра Просмотреть скрытые распространяется на все объекты проекта и типы медиаданных, включая подборки, эпизоды и титры.

Важные примечания

  • Параметры Скрыть и Просмотреть скрытые можно использовать, когда активна функция «Поиск подборок» в Premiere Pro. Например, можно создать отдельное местоположение, в котором можно выполнять поиск клипов, скрытых во всех остальных подборках.
  • Когда используется функция Показать в проекте для объекта эпизода, основной клип которого скрыт, параметры «Показать скрытые» отключаются. После этого Premiere Pro отображает все скрытые объекты, включая основной клип, который был скрыт.  

Сортировка по метаданным XMP на панели «Проект»

Возвращена функция сортировки по столбцам метаданных XMP на панели «Проект».

Щелкните заголовок столбца XMP, чтобы сортировать метаданные по этому столбцу. После завершения загрузки XMP диалоговое окно хода выполнения будет закрыто, а панель «Проект» окажется сортирована.

В любой момент можно отменить операции сортировки, которые выполняются слишком медленно из-за загрузки XMP.

Предпросмотр в совмещенном режиме во время обрезки

Новая функция Предпросмотр в совмещенном режиме во время обрезки позволяет более точно обрезать клипы.

При обрезке и перетаскивании точки редактирования на панели «Таймлайн» можно предварительно просмотреть, как будут выглядеть конечные совмещенные кадры в Программном мониторе. Можно предварительно просмотреть совмещенные кадры с любой стороны от точки редактирования, а не только кадры на обрезаемой дорожке.

Чтобы вызвать эту функцию, щелкните значок гаечного ключа на панели «Таймлайн» и выберите Предпросмотр в совмещенном режиме во время обрезки.

Создание подэпизода из сегмента эпизода

Теперь часть эпизода на Исходном мониторе можно отметить точками входа/выхода и создать новый эпизод, содержащий только диапазон входа/выхода с исходным содержимым клипа и разметкой дорожек. Например, можно разделить длинный эпизод на сегменты, которые можно использовать в качестве источников для других эпизодов.

Когда эпизод открыт на панели «Таймлайн» или на Исходном мониторе, отметьте диапазон входа и выхода, затем выберите Создать подэпизод в меню «Подэпизод». Новый эпизод создается на панели «Проект» и сохраняется под именем исходного эпизода с добавлением суффикса _Sub_01, причем номер автоматически увеличивается для следующего эпизода.

Отключение эффектов основного клипа для объектов проекта

Можно быстро отключить эффекты основного клипа, выделив один или несколько объектов проекта и выбрав команду Отключить эффект основного клипа в контекстном меню.

На панели «Элементы управления эффектами» используйте кнопку FX для включения и выключения эффектов основного клипа.

Экспорт AAF и контрольная видеодорожка

Файлы AAF можно экспортировать непосредственно из Premiere Pro. Выберите Файл > Экспорт > AAF, чтобы экспортировать выбранный проект.

В диалоговом окне «Параметры экспорта AAF» выберитеМикшировать видео, чтобы включить контрольный видеоклип при экспорте. Контрольный видеоклип поможет повысить эффективность редактирования и синхронизации. 

Когда открывается файл AAF, автоматически устанавливается связь с контрольным видеоклипом.

Последовательное воспроизведение полей на Исходном и Программном мониторах

Теперь при выборе параметра Показать оба поля на Исходном и Программном мониторах клипы воспроизводятся параллельно, а не один за другим. Последовательное воспроизведение клипов иногда приводит к совмещению эффектов.

Параметр Показать оба поля применяется только при воспроизведении, а не при очистке или приостановке.

Улучшенные уведомления о событиях

В предыдущих версиях Premiere Pro, когда происходило событие, которое затем размещалось на панели «События», в правом нижнем углу строки состояния появлялся значок предупреждения. Так как значок предупреждения был небольшой, он часто оставался незамеченным.

Теперь в дополнение к значку предупреждения появляется всплывающее диалоговое окно с уведомлением в правом нижнем углу приложения. Щелкните всплывающее уведомление, чтобы открыть панель «События» и просмотреть подробные сведения.

Чтобы отключить это всплывающее уведомление, снимите флажок «Показывать уведомления о событиях» в разделе «Общие» диалогового окна «Установки».

Улучшения операции объединения и перекодирования

  •  Увеличено допустимое количество обрабатываемых кадров.
    При объединении и перекодировании проекта или при рендеринге и замене можно указать дополнительно до 999 кадров до точки входа и после точки выхода каждого перекодированного клипа.
  • Сохранение изображений с альфа-каналом
    В процессе перекодирования Premiere Pro сохраняет альфа-каналы в клипах. При активации этого параметра (включен по умолчанию) Premiere Pro распознает клипы с альфа-каналом. Если выбранный шаблон настроек не содержит альфа-канал, Premiere Pro копирует исходный канал без изменений. Если выбранный шаблон настроек содержит альфа-канал, то выполняется перекодирование клипа. Перекодирование клипов без альфа-каналов происходит в соответствии со стандартными правилами.

Экспорт фильмов с определенным тайм-кодом

Ранее в диалоговом окне «Настройки экспорта» можно было задать только 0.0 в качестве тайм-кода начала фильма. Теперь в качестве начала экспорта фильма можно указать любой тайм-код. Например, можно указать, что экспорт фильма должен начаться в точке с тайм-кодом 00:09:32:27.

Чтобы указать тайм-код, выберите параметр Задать начало тайм-кода в диалоговом окне «Настройки экспорта» и введите требуемый тайм-код.

Новый параметр остановки кадра

Теперь можно зафиксировать кадр на основе исходного тайм-кода клипа.  

В диалоговом окне «Параметры остановки кадра» добавлен параметр «Исходный тайм-код». При выборе исходного тайм-кода в поле «Кадр» указывается тайм-код клипа. При необходимости измените значение тайм-кода клипа.

Кроме того, теперь параметр «Время» называется «Тайм-код эпизода».

Дополнительные сведения о параметрах остановки кадра см. в разделе Заморозка и удержание кадров.

Новые установки внешнего вида

На панели «Внешний вид» диалогового окна «Установки» предлагаются новые настройки, которые позволяют регулировать яркость и насыщенность голубой подсветки, интерактивных элементов управления и указателей фокуса.

   ДРУГИЕ ФУНКЦИИ

Расширенная поддержка форматов

В Premiere Pro постоянно расширяется поддержка собственных форматов, включая следующие форматы:

  • DNxHD со сжатым альфа-каналом;
  • Canon XF-AVC;
  • ProRes 4444XQ;
  • Panasonic 4K_HS.

Premiere Pro также поддерживает увеличивающиеся файлы DNxHD.

Программная поддержка подклипов посредством XML

Premiere Pro теперь поддерживает подклипы с программными правками в XML-файлах проектов Final Cut Pro.

Новые и измененные сочетания клавиш

Контекстные комбинации клавиш для обрезки и сдвига

Теперь можно использовать одни и те же комбинации клавиш для команд обрезки и сдвига, так что не потребуется нажимать разные клавиши для их выполнения. Комбинация клавиш работает в зависимости от действия, выполняемого на панели «Таймлайн», например распознается разница между редактированием и перемещением клипа.

В диалоговом окне «Комбинации клавиш», когда пользователь задает комбинацию, которая уже используется, Premiere Pro показывает предупреждение о том, что эта комбинация клавиш уже назначена. Однако ее все же можно назначить другой команде. Например, можно назначить одну и ту же комбинацию клавиш для команд «Обрезка вперед» и «Сдвиг вперед».

Новые комбинации клавиш для воспроизведения от точки входа до точки выхода

В окне «Комбинации клавиш» можно назначить сочетания клавиш, используемые по умолчанию для следующих команд:

  • Воспроизвести видео от точки входа до точки выхода
  • Воспроизвести аудио от точки входа до точки выхода
  • Воспроизвести от курсора воспроизведения до точки выхода аудио
  • Воспроизвести от курсора воспроизведения до точки выхода видео

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет