Обзор новых возможностей

Введение в Adobe Premiere Pro CS6

Введение в Adobe Premiere Pro CS6
Эл Муни, менеджер продуктов Отдела профессиональных продуктов для обработки видео, представляет введение в Adobe Premiere Pro CS6.
Al Mooney

Модернизированный настраиваемый интерфейс пользователя

Новая рабочая среда по умолчанию

В Premiere Pro CS6 предусмотрена новая рабочая среда для редактирования по умолчанию с увеличенными исходным и программным мониторами (т.н. конфигурация «2-up»). Такое представление позволяет удобнее и проще просматривать в этой рабочей среде видео в высоком разрешении.

Чтобы вернуться к стандартной рабочей среде редактирования, принятой в Premiere Pro CS5.5 и более ранних версий, выберите Окно > Рабочая среда > Редактирование (CS5.5).

Ресурсы:

Модернизированный исходный и программный монитор

Исходный и программный мониторы модернизированы в целях поддержки расширенных возможностей настройки.

  • Настраиваемая панель кнопок.
  • Можно включить или отключить номера тайм-кода (также доступно на панели «Таймлайн»).
  • Всплывающее меню, предоставляющее прямой доступ к настройке разрешения при воспроизведении.
  • Кнопка «Настройка» обеспечивает более удобный доступ к настройкам монитора.

Ресурсы:

Модернизированная панель «Проект»

Панель «Проект» модернизирована с учетом следующих функций:

  • Изменяемый размер миниатюр клипа.
  • Развернуты миниатюры клипов для более эффективного использования пространства.
  • При просмотре в режиме миниатюр очистите клипы, перетащив мышь по миниатюре. Этот прием называется «очистка наведением».
  • При просмотре в режиме миниатюр можно выбрать и очистить клипы с помощью курсора воспроизведения клипа или нажатием сочетания клавиш JKL и пробела.
  • Пометьте точки входа и выхода на клипах во время очистки или динамически во время воспроизведения, используя для этого сочетание клавиш JKL и пробела.
  • Значок использования можно использовать для навигации по клипам в эпизоде.

Ресурсы:

Панель «Тайм-код»

В Premiere Pro CS6 теперь доступна панель, на которой отображается увеличенный тайм-код и значение «футы + кадры».

Для просмотра панели «Тайм-код» выберите Окно > Тайм-код.

Ресурсы:

Отображение основного редактирования в режиме Cinema

Разверните панель «Программный монитор» или «Исходный монитор» на весь экран, а основной монитор системы переведите в режим «Cinema».

Чтобы включить или отключить режим «Cinema», нажмите клавишу CTRL и «ударение», после чего щелкните панель «Исходный монитор» или «Программный монитор». Нажмите сочетание клавиш еще раз, чтобы вернуться в интерфейс.

Ресурсы:

Индикатор пропущенного кадра

Как программный, так и исходный мониторы теперь содержат параметр отображения значка, которым обозначаются отброшенные во время воспроизведения кадры.

Ресурсы:

Поддержка жестового управления с помощью сенсорной панели для Mac OS

Доступно использование жестового управления для навигации по таймлайну и другим панелям Premiere Pro с помощью сенсорной панели MacBook Pro или Apple Magic.   

Ресурсы:

Усовершенствованная процедура редактирования

Усовершенствования в ядре Mercury Playback

  • Функция Adobe Mercury Transmit позволяет подключать сторонние карты непосредственно во время работы ядра Mercury Playback. Данная функция обеспечивает доступ к ускорению CUDA и расширенную поддержку для SDI I/O и профессионального мониторинга передачи.
  • Новые функции поддержки графических карт AMD Radeon HD 6750M и 6770 на базе OpenCL обеспечивают доступ к ядру Mercury Playback (аппаратная) на некоторых моделях компьютеров Apple MacBook Pro.
  • Для работы с ядром Mercury Playback одобрены дополнительные модели видеокарт на базе CUDA. Актуальный список поддерживаемых карт см.: www.adobe.com/go/64bitsupport_ru

Ресурсы:

Эффективный прием и запись в журнал с помощью Adobe Prelude

Выполните прием клипов с помощью Adobe Prelude. После этого выполните запись клипов в журнал и создайте вложенные клипы, маркеры, точки входа и выхода, примечания с возможностью поиска, метаданные и предварительные монтажи. Можно перенести данные из проекта Prelude непосредственно в Premiere Pro.

Примечание: Adobe Prelude является отдельным приложением.

Ресурсы:

Усовершенствования многокамерной передачи

Теперь при редактировании многокамерной передачи можно использовать более четырех углов обзора камеры. Число доступных углов обзора ограничивается только мощностью компьютера. Создание эпизодов многокамерной передачи теперь также стало более простым.

Ресурсы:

Усовершенствованная обрезка

Доступны новые мощные функции для быстрого выбора и смещения точек редактирования с помощью мыши, новых сочетаний клавиш на основной или цифровой клавиатуре. Также поддерживается динамическая обрезка JKL. Новый режим обрезки предоставляет режим отображения «2-up», который отображает исходящие и входящие кадры непосредственно в программном мониторе. Обрезка на таймлайне также усовершенствована благодаря процедуре, управляемой с клавиатуры.

Чтобы перейти в режим обрезки, дважды щелкните любую точку редактирования.

Ресурсы:

Непрерывное воспроизведение

Теперь при переносе шкалы воспроизведение продолжается до тех пор, пока пользователь сам не выполнит команду «Остановить». В этом режиме можно выполнять общие команды редактирования с корректировкой в режиме реального времени.

Ресурсы:

Новая функция для маркеров клипов

Маркеры клипа усовершенствованы путем добавления цветных меток и возможности задать продолжительность. Функции, ранее доступные только для маркеров эпизода, теперь доступны и для маркеров клипов. Настройка маркеров в модернизированном диалоговом окне «Маркер». Просмотр всех маркеров клипов на новой панели «Маркеры».

Ресурсы:

Усовершенствованный Adobe Dynamic Link

Усовершенствования Dynamic Link, включая повышение производительности и устранение ограничений по использованию Dynamic Link только в рамках пакета (например, теперь Dynamic Link работает со всеми приложениями CS6, которые приобретались как отдельные продукты).

Ресурсы:

Интеллектуальный рендеринг

В Premiere Pro CS6 (6.0.1) добавлена функция интеллектуального рендеринга для операций экспорта Long GOP MPEG2 OP1a, в которых исходным материалом является файл большого размера GOP MPEG2 OP1a или XDCAM EX. Интеллектуальный рендеринг Premiere Pro CS6 (6.0.1) обеспечивает ускоренный рендеринг MXF для сущностей большого размера GOP MPEG2 без повторного их сжатия.

Ресурсы:

Поддержка растущих файлов

Растущими называются файлы, размер которых продолжает расти после приема. Premiere Pro CS6 теперь поддерживает растущие файлы для следующих кодеков:

  • AVCI50/100
  • IMX30/40/50
  • RDD9-совместимый XDCAM HD 50/35/25/18
  • Файлы QuickTime в указанных форматах поддерживаются в Premiere Pro CS6 (6.0.2) и более поздних версий

Ресурсы:

Усовершенствованная процедура обработки аудио

Модернизированный микшер аудио

Панель «Микширование аудио» модернизирована с учетом добавления следующих функций.

  • Выберите один из двух режимов визуальной индикации:
  • Дважды щелкните регулятор, чтобы вернуть его в положение 0 дБ.
  • Для индикаторов и регуляторов используются отдельные шкалы дБ.
  • Контекстное меню для параметров индикации в меню панели. 

Ресурсы:

Модернизированная панель «Индикатор аудио»

Модернизированная панель «Индикатор аудио» предоставляет более высокую точность, расширенные возможности настройки и удобство использования. Панель «Индикатор аудио» предоставляет следующие функции:

  • Автоматическая разметка индикаторов по вертикали или по горизонтали
  • При необходимости - масштабирование индикаторов
  • Новые кнопки «Соло» для каждого из каналов
  • Панель «Индикатор аудио» обеспечивает индикацию для содержимого исходного монитора
  • Ряд параметров для отображения аудио

Ресурсы:

Новые функции аудиодорожки

Моно- и стереодорожки аудио больше не используются по отдельности. Новый тип аудиодорожки («Стандартный») может содержать клипы как стерео, так и моно.

Ресурсы:

Усовершенствованная функция аудиоканала на исходном мониторе

Теперь на исходном мониторе можно просматривать клипы с несколькими каналами аудио, включая сгруппированные или объединенные клипы.

Ресурсы:

Использование тайм-кода из основного аудио в объединенных клипах

Новая процедура DSLR позволяет использовать тайм-код из основного клипа аудио в процессе создания объединенного клипа. При создании объединенного клипа можно также скрыть звук камеры-источника.

Ресурсы:

Расширенные эффекты и усовершенствованные процедуры

Корректирующие слои

Корректирующие слои, используемые в таких продуктах, как Photoshop и After Effects, теперь доступны и в Premiere Pro CS6. Корректирующие слои обеспечивают ряд преимуществ, включая расширенные функции управления цветокоррекцией.

Чтобы добавить корректирующий слой в проект, перейдите на панель «Проект» и выберите Файл > Создать корректирующий слой.

Ресурсы:

Эффект «Стабилизатор деформации»

Ранее этот эффект был доступен только в After Effects CS5.5 (и более поздних версий). Эффект «Стабилизатор деформации» представляет собой эффект с ускорением CUDA, который обеспечивает сглаживание видеоряда с высоким уровнем дрожания, снятого с использованием ручной камеры.

Найдите эффект на панели «Эффекты» (выберите Эффекты > Искажение > Стабилизатор деформации).

Ресурсы:

Эффект «Устранение эффекта плавающего затвора»

Используйте эффект «Устранение эффекта плавающего затвора», чтобы исправить клипы, содержащие эффекты плавающего затвора.

Найдите эффект на панели «Эффекты» и выберите Эффекты > Искажение > Устранение эффекта плавающего затвора.

Ресурсы:

Модернизированный эффект «Трехкомпонентный корректор цвета»

Эффект «Трехкомпонентный корректор цвета» более интуитивно понятен. Его инструменты гораздо проще найти и использовать.

Эффект «Трехсторонний корректор цвета» располагается на панели «Эффекты». Выберите Эффекты > Цветокоррекция > Трехкомпонентный корректор цвета.

Ресурсы:

Цветокоррекция Adobe SpeedGrade

Экспорт эпизода в Adobe SpeedGrade для профессиональной цветокоррекции материала.

Чтобы экспортировать эпизод в SpeedGrade, выделите его на панели «Проект» и выберите Файл > Отправить в Adobe SpeedGrade. Также можно экспортировать EDL-файл из Premiere Pro и импортировать его в SpeedGrade, после чего повторно присоединить клипы.

Примечание: Adobe SpeedGrade является отдельным приложением.

Ресурсы:

Обновления Premiere Pro CS6

Обновление Premiere Pro CS6 (6.0.3) (только Windows)
Обновление Premiere Pro CS6 (6.0.3) предназначено только для ОС Windows и содержит важные изменения подписи кода, призванное решить следующие проблемы:

  • Обновления сертификатов безопасности
  • Часто задаваемые вопросы по отзыву сертификата
  • Adobe планирует отзыв сертификата подписи кода
  • Инструкции для ИТ-администраторов | Отзыв сертификата Adobe

Эта проблема также затрагивает версии Adobe Prelude и Adobe Media Encoder для ОС Windows.
См. эту запись блога для ознакомления со сведениями об обновлении Premiere Pro CS6 (6.0.3).

Обновление Premiere Pro CS6 (6.0.2)
Обновление Premiere Pro CS6 (6.0.2) включает следующие изменения и обновления:

  • Исправлен ряд ошибок.
  • Добавления сертификация для работы с Windows 8.
  • Обновления режима отображения HiDPI, что позволяет оптимизировать отображение на компьютерах, использующих дисплеи Retina Display (например, компьютеры MacBook Pro).
  • В список графических процессоров, используемых Premiere Pro CS6 для обработки графики, добавлены следующие модели: GT 650M (устанавливается в новые модели компьютеров MacBook Pro) и GTX 680.

См. эту запись блога для ознакомления со сведениями и полным описанием обновления Premiere Pro CS6 (6.0.2).

Обновление Premiere Pro CS6 (6.0.1)
Обновление Premiere Pro CS6 (6.0.1) включает следующие изменения и обновления:

  • Исправлен ряд ошибок
  • Оптимизирована производительность за счет использования OpenCL, в частности, при работе с ОС Mac OSX v10.7.4 или более поздней версии.
  • Добавлены шаблоны настроек кодирования с дополнительными настройками скорости передачи для XDCAM HD.
  • Добавлена настройка «Автоматическое создание файла пиков» в категории «Аудио». Эта настройка служит для отключения автоматического создания файла пиков для импортируемого аудио.
  • Если эта настройка отключена, при импорте аудио или открытии проектов файлы пиков не создаются.
  • Включена настройка «Интеллектуальный рендеринг» и добавлена настройка «Включить кодек интеллектуального рендеринга» на вкладке «Видео» в инструментах экспорта MXF OP1a для форматов XDCAM HD и XDCAM EX. Данная настройка служит для включения или отключения интеллектуального рендеринга этих форматов.
  • Дополнительная поддержка импорта файлов и использования растущих файлов из приемника камеры Sony XDCAM (XDSPE2000).

См. эту запись блога для ознакомления со сведениями и полным описанием обновления Premiere Pro CS6 (6.0.1).

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет