De senaste självstudiekurserna om InDesign finns på sidan med självstudievideor om InDesign.

Design och layout

Flera sidstorlekar

Du kan definiera olika sidstorlekar för sidorna i ett enskilt dokument. Den här funktionen är praktisk när du vill hantera relaterade designer i en fil. Du kan till exempel inkludera sidor för visitkort, vykort, brevhuvud och kuvert i samma dokument.

Om du vill skapa flera sidstorlekar markerar du en sida med sidverktyget och ändrar inställningarna i kontrollpanelen. Se Använda flera sidstorlekar.

Ny lagerpanel

Den nya lagerpanelen i InDesign är mer lik lagerpanelen i Illustrator. I varje lager finns en triangel som du kan expandera när du vill visa objekten och deras staplingsordning i angivet lager för aktivt uppslag.

Nya sidobjekt får som standard generiska namn, till exempel <rektangel> och <bana>. Du kan ge ett sidobjekt ett eget namn genom att klicka, göra en paus och sedan klicka igen på objektets namn i lagerpanelen.

Du ändrar staplingsordningen på objekten genom att dra dem i listan. I lagerpanelen kan du dessutom visa eller dölja samt låsa eller låsa upp enskilda sidobjekt.

Se Lager.

Anpassade sidstorlekar

I stället för att redigera en textfil och på så sätt skapa anpassade sidstorlekar, kan du använda dialogrutan Anpassad sidstorlek för att göra anpassade sidstorlekar tillgängliga när du skapar dokument. Se Skapa anpassade sidstorlekar.

Förenklade omformningar

InDesign innehåller flera nya markerings- och omformningsfunktioner som gör det enklare att hantera objekt.

Innehållshandtag

Innehållshandtaget visas som en cirkel när du för muspekaren över en bild med hjälp av markeringsverktyget. Använd innehållshandtaget om du vill markera och flytta innehållet i en ram med markeringsverktyget fortfarande valt. Det här ersätter Placeringsverktyget som har tagits bort i InDesign CS5. Om du roterar innehållet i ramen, visas en vågrät linje mitt i innehållsverktyget. Linjen speglar innehållets rotationsvinkel.

Innehållsverktyget ritar över varje ram som tillhör en grupp. Använd markeringsverktyget om du vill flytta innehållet i en ram som tillhör gruppen.

Om du inte vill att innehållshandtaget ska visas när du för muspekaren över en bild, väljer du Visa > Extrafunktioner > Dölj innehållshandtaget.

Se Markera objekt.

Hur dubbelklicka fungerar

Om du dubbelklickar på bilder med markeringsverktyget, växlar du inte längre till direktmarkeringsverktyget. I stället markeras innehållet i ramen. Om innehållet är markerat markeras innehållets ram om du dubbelklickar på innehållet. (När innehållet är markerat kan du också klicka på kantlinjen i behållarramen om du vill markera ramen.)

Om du dubbelklickar på en artikel i en grupp markeras objektet som du dubbelklickar på. Om du vill markera gruppen igen dubbelklickar du på kanten till det markerade objektet eller gruppen. I samtliga fall fortsätter markeringsverktyget att vara det aktiva verktyget. På det här sättet kan du snabbt och konsekvent markera bildramar och grupper.

Markera ramkant

I InDesign ritas nu ramkanterna tillfälligt medan du för muspekaren över objektet på en sida med markeringsverktyget. Då blir det enklare att hitta önskat objekt innan du markerar det. Färgen på ramkanten som ritas matchar färgen på lagret som objektet finns i. Grupper ritas med en prickad linje. Denna information är särskilt användbar när du arbetar i förhandsvisningsläget eller med Dölj ramkanter valt.

Markera banor och punkter

När du för muspekaren över ett sidobjekt med direktmarkeringsverktyget visas banan och banans punkter. Denna information gör det enklare att visa den banpunkt som du vill arbeta med. Du behöver inte längre markera objektet med direktmarkeringsverktyget och sedan markera banpunkten. Du behöver bara dra punkten dit du vill ha den.

Rotera

På samma sätt som i Illustrator behöver du inte byta till rotationsverktyget när du vill rotera ett markerat sidobjekt. Med markeringsverktyget behöver du bara placera pekaren precis utanför ett hörnhandtag och sedan dra för att rotera objektet. När du slutar dra fortsätter markeringsverktyget att vara det aktiva verktyget. Se Rotera ett objekt med markeringsverktyget.

Omforma flera markerade objekt

Du behöver inte längre gruppera flera objekt innan du kan ändra storlek på, skalförändra eller rotera dem med markeringsverktyget. Markera objekten som du vill omforma, så visas en omformningsbegränsningsram runt de markerade objekten. Om du drar i ett handtag ändrar de markerade elementen storlek, och om du håller ned Skift samtidigt ändrar de storlek proportionellt. Håll ned Ctrl (Windows) respektive Kommando (Mac OS) om du vill skalförändra dem. Håll ned Ctrl+Skift (Windows) respektive Kommando+Skift (Mac OS) om du vill skalförändra dem proportionellt. Om du även trycker på Alt (Windows eller Mac OS) utförs omformningarna från de markerade objektens mittpunkt. Se Omforma objekt.

Direktritning på skärm

I InDesign CS5 ser du innehållet ritas medan du drar. I tidigare versioner av InDesign gjorde du en paus innan du drog för att kunna se innehållet ritas. Du kan ändra inställningarna för direktritning på skärm om du vill använda det tidigare sättet. Se Ändra gränssnittsinställningar.

Favorisera det markerade objektet

Om du markerar ett av flera överlappande sidobjekt och börjar dra, förblir det markerade objektet markerat. Om du vill markera ett annat objekt, klickar du på en del av det andra objektet som inte överlappar eller korsar det markerade objektet.

Live-distribuering

När du omformar flera valda objekt kan du i InDesign CS5 proportionellt ändra storleken på området mellan de valda objekten i stället för att ändra storleken på objekten. Se Fördela objekt med hjälp av Live-distribuering.

Ändra ordning på omformningsverktygen

Rotationsverktyget, skalförändringsverktyget och skevningsverktyget finns under verktyget för fri omformning i verktygspanelen. Du kan rotera, ändra storlek på och skalförändra objekt utan att behöva växla till markeringsverktyget.

Mellanrumsverktyget

Med mellanrumsverktyget kan du på ett snabbt sätt justera storleken på mellanrummet mellan två eller flera objekt. Med mellanrumsverktyget kan du i ett enda steg justera layouten genom att arbeta direkt med det tomma utrymmet. Se Justera objekt med hjälp av mellanrumsverktyget.

Stycken som spänner över eller delar spalter

I InDesign CS5 kan du göra så att ett stycke spänner över flera spalter utan att skapa separata textramar. Du kan också dela upp ett stycke i flera kolumner inom samma textram. Se Skapa stycken som spänner över eller delar kolumner.

Håll ihop med föregående

I dialogrutan Alternativ för radbyten finns nu alternativet Håll ihop med föregående för att hålla ihop den första raden i det aktuella stycket med den sista raden i det föregående stycket. Se Kontrollera styckebrytningar med Alternativ för radbyten.

Avpassade spalter

Med inställningen Avpassa spalter i dialogrutan Alternativ för textramar kan du automatiskt avpassa text över spalter i en flerspaltig textram. Se Lägg till spalter i en textram.

Lodrät justering i ickerektangulära ramar

Om du använde ickerektangulära ramar i tidigare versioner av InDesign ignorerades de lodräta justeringsinställningarna. I InDesign CS5 kan du använda både lodrät justering och hörneffekter och andra oregelbundet formade ramar. Se Justera text lodrätt i en textram.

Live-hörneffekter

Klicka på den gula fyrkanten som visas uppe till höger på en markerad ram om du vill använda hörneffekter på rektangulära ramar. Du kan nu dessutom använda olika hörneffekter och olika hörnradier på olika hörn. Se Använda Live-hörn.

Färgrutor i kontrollpanelen

Du kan använda färgrutor på objekt direkt i kontrollpanelen. Markera ett objekt och välj färgrutan på menyn Fyllning eller Linje i kontrollpanelen. Du kan också dra den aktuella färgrutan som visas i kontrollpanelen och använda den på andra objekt. Se Använda färg.

Förbättringar av montering på stödraster

När du monterar flera filer börjar du med att dra och använder sedan piltangenterna för att ändra antalet spalter och rader för de monterade bilderna. Håll ned Ctrl (Windows) eller Kommando (Mac OS) medan du drar och tryck på piltangenterna om du vill ändra spaltmellanrummet. Se Montera flera bilder och Skapa kontaktkartor.

Autoanpassa

Välj alternativet Autoanpassa så att bilden ändrar storlek automatiskt när du ändrar storlek på ramen. Se Använda Autoanpassa.

Rita flera ramar i ett stödraster

När du använder ramverktyg som rektangel- eller textverktyget, kan du trycka på piltangenterna om du vill skapa ramar med lika stort mellanrum. Se Rita flera objekt som ett stödraster.

Duplicera objekt till ett stödraster

Du kan skapa ett stödraster med objekt medan du drar en kopia av det markerade objektet. Se Duplicera objekt till ett stödraster.

Live-bildtexter från metadata

I InDesign CS5 kan du skapa bildtexter som baseras på bildmetadata på ett flertal sätt.

  • Du kan generera bildtexter medan du monterar bilder genom att markera kryssrutan Skapa statiska rubriker i dialogrutan Montera.

  • Du kan skapa bildtexter från monterade bilder. Först identifierar du vilka metadata som ska tas med i bilden med hjälp av dialogrutan Bildtextinställningar. Välj sedan ett alternativ på menyn Objekt > Bildtexter och generera en live- eller statisk bildtext.

  • Du kan lägga till en textvariabel i en textram som visar metadata för bilden som nuddar vid eller grupperas med textramen.

Mini Bridge

Mini Bridge är en delmängd av Adobe Bridge som finns som en panel i InDesign. Med Mini Bridge kan du navigera i filsystemet och förhandsvisa filer som visuella miniatyrbilder utan att behöva lämna InDesign. Du kan dra och släppa filer från Mini Bridge till InDesign som ett alternativ till att montera filer i ett dokument. Då läses de dragna bilderna in till monteringspekaren, som om de drogs från Bridge. Du kan också dra markerade objekt till Mini Bridge om du vill skapa textutdrag.

Förbättrad integrering med Adobe Bridge

InDesign CS5 och Adobe Bridge CS5 är mer integrerade på två sätt.

Sidminiatyrbilder

Med inställningsalternativet Filhantering kan du skapa sidminiatyrbilder för fler än den första sidan i InDesign-filer. Standardantalet sidor att skapa miniatyrbilder för är 2, men du kan ändra det till 1, 2, 5, 10 eller Alla. Du kan nu se förhandsvisningar av sidorna i en INDD-fil i förhandsvisningspanelen i Bridge. Om du väljer fler miniatyrbildsidor kan det ta längre tid att spara InDesign-dokumentet. Se Ta med förhandsvisningar i sparade dokument.

Visa länkar i en InDesign-fil i Bridge

Du kan visa länkarna som finns i ett InDesign-dokument när du arbetar i Adobe Bridge, utan att behöva öppna dokumentet i InDesign. Anta att du inte kommer ihåg var en bild finns, men du minns att du har monterat den i ett InDesign-dokument. Navigera i Adobe Bridge till InDesign-filen och visa sedan miniatyrbilderna av alla monterade filer som finns i den valda InDesign-filen.

Design för olika medier

Interaktiva dokument och presentationer

Importera FLV och MP3

Du kan importera videofiler i Flash Video-format (.FLV och .F4V), H.264-kodade filer (till exempel MP4) och SWF-filer. Du kan importera ljudfiler i MP3-format. Äldre mediefilstyper som QuickTime (.MOV), AVI och WMV går fortfarande att använda. Du bör emellertid använda formaten FLV, F4V, MP4 och MP3 om du vill dra nytta av allt det mediestöd som finns i de senaste versionerna av Acrobat, Adobe Reader och Adobe Flash Player.

Använd Adobe Media Encoder om du vill konvertera äldre mediefilstyper till .FLV. Se Länka om mediefiler av äldre versioner.

Mediapanelen

I mediapanelen kan du förhandsvisa SWF-, FLV-, F4V-, MP4- och MP3-filer direkt i InDesign. För FLV-, F4V- och MP4-filer kan du välja valfri bildruta i videon som platshållare för förhandsvisningsbilden. Du kan välja vilka videouppspelningskontroller som du vill att den som tittar på det interaktiva dokumentet ska ha. I mediapanelen kan du skapa navigeringspunkter, som är tidskodmarkörer du kan koppla knappåtgärder till. Se Lägga till film- och ljudfiler i dokument.

Förinställda rörelser

I animeringspanelen kan du tilldela rörelseförinställningar till valfritt sidobjekt om du snabbt vill skapa en animering. Dessa förinställda rörelser är samma som finns i Adobe Flash CS5 Professional. InDesign kan dessutom importera alla anpassade förinställda rörelser som har skapats i Flash, så att InDesign- och Flash-användare kan skapa animeringseffekter tillsammans. Se Animera ett dokument med förinställda rörelser.

Animeringspanelen

Använd animeringspanelen om du vill skapa eller redigera animeringseffekter. Du kan redigera animeringsattribut som Position, Skalförändra, Rotation och Opacitet: Spara alla anpassade animeringar som skapas i InDesign som en anpassad förinställd rörelse som kan delas med andra.

Använd animeringspanelen om du vill ange när ett animerat objekt ska spelas upp, till exempel när sidan läses in eller någon klickar på den. Se Animering.

Timingpanelen

Du kan använda timingpanelen när du vill ändra vilken ordning som animeringsobjekten spelas upp i. Se Ändra animeringsordning med timingpanelen.

Panelen Objektlägen

Använd panelen Objektlägen om du vill skapa flera versioner av ett objekt. Du kan till exempel skapa ett enda sidobjekt med 20 olika lägen, och varje läge innehåller olika foton. Alla som öppnar PDF- eller SWF-filen kan bläddra i fotogalleriet genom att klicka på knapparna för framåt och bakåt. Se Skapa ett bildspel med flerlägesobjekt.

Förhandsvisningspanelen

I InDesign kan du förhandsvisa interaktivitet och animering av den aktuella markeringen, det aktuella uppslaget och hela dokumentet i förhandsvisningspanelen. Du kan också testa interaktiva element i en webbläsare. Se Förhandsgranska interaktiva dokument.

Pixlar som måttenheter

Du kan nu ange pixlar som måttenhet i Inställningar > Måttenheter och skalsteg. Du kan åsidosätta den aktuella måttenheten genom att lägga till "px" i värdena och redigeringsfälten i kontrollpanelen, dialogrutor och andra paneler. När du använder pixlar fästs objekt och X/Y-koordinater till hela pixelvärden, och linjebredderna som visas i linjepanelen ändras också till pixlar. Se Ändra linjaler och måttenheter.

Konvertera URL:er till hyperlänkar

Använd kommandot Konvertera URL:er till hyperlänkar om du vill söka efter den aktuella markeringen, artikeln eller dokumentet för URL-strängar och konvertera dem till hyperlänkar. Det går också att tilldela ett teckenformat till de URL:er som hittas. Se Konvertera URL:er till hyperlänkar.

Förbättrad export till Flash Player

Export av SWF-filer kan nu omfatta animering, video, ljud och fjärr-rollovers. Med andra nya alternativ kan du dessutom kontrollera det slutliga resultatet av SWF-filen. Se Skapa interaktiva SWF-filer (Flash) för webben.

Förbättrad export till Flash Professional

InDesign CS5 exporterar till FLA-format i stället för XFL-format så att du kan redigera filen i Flash Professional. Alternativen för FLA-export stöder omfattande medieinnehåll och innebär att text kan hanteras på flera sätt. Se Skapa FLA-filer för webben.

Förbättrad export till interaktiv PDF

I InDesign CS5 finns separata kommandon för export av utskrivna och interaktiva PDF-filer.

InDesign CS5 exporterar allt omfattande medieinnehåll till Rich Media-anteckningslagret när du exporterar till interaktiv PDF, vilket ger en mer tillförlitlig uppspelning i Adobe Reader. Det bästa resultatet får du om videofilerna är i FLV- eller F4V-format och ljudfilerna är i MP3-format.

Det finns ett par nya alternativ när du exporterar till interaktiv PDF, bland annat visningsalternativ, presentationsinställningar och sidövergångar. Se Skapa interaktiva dokument för PDF.

Förbättrad XHTML-export

Att exportera till XHTML är ett sätt att extrahera innehållet från ett InDesign-dokument och överlämna det till en webbutvecklare som kan återanvända det med hjälp av ett webbprogram som Dreamweaver. Förbättringarna av InDesign CS5 omfattar möjligheten att matcha attributen i InDesign-textformatering, bevara lokal formatering och styra ordningen på innehållet. InDesign-tabeller tilldelas nu unika ID:n så att du kan referera till dem som Spry-datauppsättningar i Dreamweaver. Se Exportera innehåll till Dreamweaver (CS5).

Förbättrad JPEG-export

Dialogrutan Exportera till JPEG innehåller nu flera nya alternativ, bland annat möjligheten att ange färgmodell, använda dokumentutfallsinställningar och simulera övertryck. Se Exportera till JPEG-format.

Samarbete

Integrerad kommentering och granskning

CS Review är en onlinetjänst som innebär ett enkelt sätt att dela en design på webben så att andra kan ge feedback. Använd panelen CSCS Review i InDesign om du vill överföra ögonblicksbilder av det aktuella dokumentet till en Acrobat.com-arbetsyta, där andra kan lägga till kommentarer. Se Granska InDesign-dokument.

Spåra textändringar

När funktionen Spåra textändringar är aktiv spåras ändringarna som görs av texten per användare. Du kan visa ändringarna i textbehandlaren (men inte i layoutvyn). Du kan ta bort, flytta och infoga text. Använd panelen Spåra ändringar när du vill acceptera och ignorera ändringar i dokumentet. Se Spåra och granska ändringar.

Dokumentinstallerade teckensnitt

Alla teckensnitt i mappen Dokumentteckensnitt som finns på samma plats som ett InDesign-dokument blir tillgängliga när dokumentet öppnas. Teckensnitt som har installerats av ett dokument är inte tillgängliga för andra dokument. Med kommandot Packa kan du skapa en dokumentteckensnittsmapp när du vill dela dina dokument eller flytta det till en annan dator. Se Dokumentinstallerade teckensnitt.

Presentationsläge

I InDesign CS5 finns ett nytt skärmläge som heter presentationsläge. I presentationsläget är programmenyn och alla paneler dolda. Med tangentbordet och musen kan du flytta fram och tillbaka genom dokumentet ett uppslag i taget. Se Använda presentationsläge.

Färgetiketter för sidminiatyrbilder

Du kan nu tilldela färgade etiketter till sidminiatyrbilder i sidpanelen. Se Skapa färgetiketter för sidminiatyrbilder.

Användbarhet och produktivitet

Bakgrundsuppgifter

När du sparar stora dokument eller exporterar dem till PDF- eller IDML-filer, kan du fortsätta att arbeta i dokumentet. Du kan också skapa en kö med flera PDF-exporter i bakgrunden. Använd panelen Bakgrundsuppgifter (Fönster > Verktyg > Bakgrundsuppgifter) om du vill visa exportförloppet. Se Panelen Bakgrundsuppgifter.

Tillfällig verktygsväxling med kortkommandon

Du kan tillfälligt växla från det aktuella verktyget till ett annat verktyg genom att hålla ned lämplig bokstavstangent. När du håller ned tangenten ändras det aktuella verktyget till det nya, och när du släpper upp tangenten kommer du tillbaka till föregående verktyg. Tryck till exempel på U om du vill använda mellanrumsverktyget och släpp upp tangenten om du vill gå tillbaka till markeringsverktyget. Se Välja verktyg tillfälligt.

Panelen Verktygstips

I verktygstipspanelen (Fönster > Verktyg > Verktygstips) visas alla dolda beteenden för modifierartangenter som finns för det valda verktyget. Se Visa verktygstips.

Community Help

I Adobe Community Help finns fullständig dokumentation om Adobes produkter, utbildningsinnehåll som användarna har skapat samt annat utbildningsinnehåll på Adobe.com/se. Adobe Community Help omfattar ett AIR-baserat visningsprogram som visar den senaste direkthjälpen eller den lokala versionen av hjälpen när ingen Internetanslutning finns.

Community Help omfattar också expertmodererade kommentarer och användarnas betyg på Adobe-dokumentation, kunskapsartiklar, självstudiekurser och annat innehåll.

Ange första sidnummer

När du skapar ett dokument i InDesign CS5 kan du göra så att den första sidan startar vid ett visst sidnummer. Om du anger ett jämnt nummer med motstående sidor aktiverat, börjar dokumentet med ett tvåsidigt uppslag. Du kan också ändra första sidnummer i dialogrutan Dokumentinställningar när du har skapat dokumentet. Se Skapa nya dokument.

Redigera original för flera markerade objekt

Du kan välja kommandot Redigera original om du vill öppna flera bilder i respektive redigeringsprogram. Se Redigera originalbilder.

Nya alternativ för att låsa objekt

Om du vill låsa och låsa upp objekt kan du nu välja Objekt > Lås eller Objekt > Lås upp alla på uppslag. Du kan även låsa upp ett låst objekt genom att klicka på låsikonen.

Med det nya alternativet Förhindra markering av låsta objekt i de allmänna inställningarna kan du bestämma om du ska kunna markera låsta objekt.

Länka om filtillägg

Länka om filer baserat på filtillägg. Du kan till exempel ersätta en uppsättning av JPEG-filer med ett antal TIFF-filer. Se Länka om filer med andra filtillägg.

Dölja objekt

Du kan nu välja Objekt > Dölj om du vill dölja objekten på sidan. Dolda objekt skrivs inte ut eller exporteras, och de kan inte markeras. Välj Objekt > Visa alla på uppslag om du vill visa alla dolda objekt.

Kryssrutor för förhandsvisning av fästisar

InDesign kommer nu ihåg om kryssrutan Förhandsvisa har markerats i en dialogruta efter att du har avslutat och startat om.

Monteringspekare när du drar från Adobe Bridge

När du i tidigare versioner drog en bild från Adobe Bridge eller skrivbordet, infogades bilden på sidan och en ram med samma storlek som bilden skapades. I InDesign CS5 läser den här åtgärden in monteringspekaren, så att du kan dra en ram med proportionell storlek för bilden.

Öppna bokfiler i Utforskaren eller Finder

Ett kommando visas i bokpanelmenyn som gör att du kan visa ett dokument i ett fönster i Utforskaren eller Finder.

Andra förbättringar

Runda av CMYK-värden till hela tal

I färgpanelen rundas värdena för CMYK-skjutreglagen av till närmaste hela värde.

Ta bort alla stödlinjer

Det nya kommandot Ta bort alla stödlinjer på uppslag visas på menyn Visa > Stödraster och stödlinjer.

Zooma från dialogrutor

Du kan nu använda kortkommandon om du vill zooma in och ut i dokumentet när du har en modal dialogruta öppen. Tryck på Ctrl+- eller Ctrl+= (Windows) eller Kommando +- eller Kommando +=.

Nytt standardteckensnitt

Standardteckensnittet har ändrats från Times (Mac) och Times New Roman (Windows) till OpenType-versionen av Minion Pro Regular som kan användas i båda operativsystemen.

Komprimera flera länkar till samma källa

I InDesign komprimeras länkar till bilder som har monterats flera gånger i ett dokument till en enda rad i länkpanelen. Du kan nu avaktivera den här komprimeringen med ett nytt alternativ i dialogrutan Panelalternativ.

Kommer ihåg var textbehandlarfönstret finns

När du stänger och sedan öppnar ett textbehandlarfönster igen, öppnas fönstret med samma bredd, höjd och plats på skärmen som senast.

Vikmärken

Om du väljer Skärmärken när du skriver ut uppslag, skrivs vikmärken ut som heldragna linjer.

Menykommandon som har ändrats eller flyttats

Följande menykommandon har nya namn eller finns på nya platser.

Tips! Välj Fönster > Arbetsyta > [Nyheter i CS5] om du vill att menykommandona för nya och förbättrade funktioner ska markeras.

InDesign CS4-kommando

Ny plats i InDesign CS5

Arkiv > Exportera till Digital Editions

Arkiv > Exportera till > EPUB

Arkiv > Exportera till Dreamweaver

Arkiv > Exportera till > Dreamweaver

Objekt > Lås placering

Objekt > Lås

Objekt > Lås upp placering

Objekt > Lås upp alla på uppslag

Objekt > Interaktivt > Filmalternativ / Ljudalternativ

Mediapanelen

Objekt > Banor > Konvertera punkt > Linjeslut / Hörn / Utjämna / Jämnt symmetrisk

Objekt > Konvertera punkt > Normal / Hörn / Utjämna / Symmetrisk

Visa > Visa/Dölj hyperlänkar, Visa/Dölj textkopplingar, Visa/Dölj ramkanter, Visa/Dölj tilldelade ramar samt Visa/Dölj anteckningar

Visa > Extrafunktioner > Visa/Dölj hyperlänkar, Visa/Dölj textkopplingar, Visa/Dölj ramkanter, Visa/Dölj tilldelade ramar samt Visa/Dölj anteckningar

Fönster > Uppdrag

Fönster > Redigering > Uppdrag

Fönster > Attribut

Fönster > Utdata > Attribut

Fönster > Automatisering > Datasammanfogning / Skriptetikett / Skript

Fönster > Verktyg > Datasammanfogning / Skriptetikett / Skript

Fönster > Färg

Fönster > Färg > Färg

Fönster > Övertoning

Fönster > Färg > Övertoning

Fönster > Objektformat

Fönster > Format > Objektformat

Fönster > Färgrutor

Fönster > Färg > Färgrutor

Fönster > Märkord

Fönster > Verktyg > Märkord

Fönster > Text och tabeller > Anteckningar

Fönster > Redigering > Anteckningar

Fönster > Text och tabeller > Cellformat / Teckenformat / Styckeformat > Tabellformat

Fönster > Format > Cellformat / Teckenformat / Styckeformat > Tabellformat

Hjälp/InDesign > Konfigurera plugin-programserier

Hjälp/InDesign > Hantera tillägg

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy