Príručka používateľa Zrušiť

View images

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Get to know Photoshop
  3. Photoshop and other Adobe products and services
    1. Work with Illustrator artwork in Photoshop
    2. Work with Photoshop files in InDesign
    3. Substance 3D Materials for Photoshop
    4. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad (not available in mainland China)
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. Edit your image size
    23. Livestream as you create in Photoshop on the iPad
    24. Correct imperfections with the Healing Brush
    25. Create brushes in Capture and use them in Photoshop
    26. Work with Camera Raw files
    27. Create and work with Smart Objects
    28. Adjust exposure in your images with Dodge and Burn
  5. Photoshop on the web (not available in mainland China)
    1. Common questions
    2. System requirements
    3. Keyboard shortcuts
    4. Supported file types
    5. Introduction to the workspace
    6. Open and work with cloud documents
    7. Generative AI features
    8. Basic concepts of editing
    9. Quick Actions
    10. Work with layers
    11. Retouch images and remove imperfections
    12. Make quick selections
    13. Image improvements with Adjustment Layers
    14. Move, transform, and crop images
    15. Draw and paint
    16. Work with Type layers
    17. Work with anyone on the web
    18. Manage app settings
  6. Photoshop (beta) (not available in mainland China)
    1. Get started with Creative Cloud Beta apps
    2. Photoshop (beta) on the desktop
  7. Generative AI (not available in mainland China) 
    1. Common questions on generative AI in Photoshop
    2. Generative Fill in Photoshop on the desktop
    3. Generative Expand in Photoshop on the desktop
    4. Generative Fill in Photoshop on the iPad
    5. Generative Expand in Photoshop on the iPad
    6. Generative variations in Photoshop on the iPad
    7. Generative AI features in Photoshop on the web
  8. Content authenticity (not available in mainland China)
    1. Content credentials in Photoshop
    2. Identity and provenance for NFTs
    3. Connect accounts for creative attribution
  9. Cloud documents (not available in mainland China)
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Invite others to edit your cloud documents
    9. Share files and comment in-app
  10. Workspace
    1. Workspace basics
    2. Preferences
    3. Learn faster with the Photoshop Discover Panel
    4. Create documents
    5. Place files
    6. Default keyboard shortcuts
    7. Customize keyboard shortcuts
    8. Tool galleries
    9. Performance preferences
    10. Use tools
    11. Presets
    12. Grid and guides
    13. Touch gestures
    14. Use the Touch Bar with Photoshop
    15. Touch capabilities and customizable workspaces
    16. Technology previews
    17. Metadata and notes
    18. Touch capabilities and customizable workspaces
    19. Place Photoshop images in other applications
    20. Rulers
    21. Show or hide non-printing Extras
    22. Specify columns for an image
    23. Undo and history
    24. Panels and menus
    25. Position elements with snapping
    26. Position with the Ruler tool
  11. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  12. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  13. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
  14. Selections
    1. Get started with selections
    2. Make selections in your composite
    3. Select and Mask workspace
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Adjust pixel selections
    7. Move, copy, and delete selected pixels
    8. Create a temporary quick mask
    9. Select a color range in an image
    10. Convert between paths and selection borders
    11. Channel basics
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
  15. Image adjustments
    1. Replace object colors
    2. Perspective warp
    3. Reduce camera shake blurring
    4. Healing brush examples
    5. Export color lookup tables
    6. Adjust image sharpness and blur
    7. Understand color adjustments
    8. Apply a Brightness/Contrast adjustment
    9. Adjust shadow and highlight detail
    10. Levels adjustment
    11. Adjust hue and saturation
    12. Adjust vibrance
    13. Adjust color saturation in image areas
    14. Make quick tonal adjustments
    15. Apply special color effects to images
    16. Enhance your image with color balance adjustments
    17. High dynamic range images
    18. View histograms and pixel values
    19. Match colors in your image
    20. Crop and straighten photos
    21. Convert a color image to black and white
    22. Adjustment and fill layers
    23. Curves adjustment
    24. Blending modes
    25. Target images for press
    26. Adjust color and tone with Levels and Curves eyedroppers
    27. Adjust HDR exposure and toning
    28. Dodge or burn image areas
    29. Make selective color adjustments
  16. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. Radial Filter in Camera Raw
    10. Manage Camera Raw settings
    11. Open, process, and save images in Camera Raw
    12. Repair images with the Enhanced Spot Removal tool in Camera Raw
    13. Rotate, crop, and adjust images
    14. Adjust color rendering in Camera Raw
    15. Process versions in Camera Raw
    16. Make local adjustments in Camera Raw
  17. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  18. Image enhancement and transformation
    1. Replace sky in your images
    2. Transform objects
    3. Adjust crop, rotation, and canvas size
    4. How to crop and straighten photos
    5. Create and edit panoramic images
    6. Warp images, shapes, and paths
    7. Vanishing Point
    8. Content-aware scaling
    9. Transform images, shapes, and paths
  19. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Gradient interpolation
    14. Fill and stroke selections, layers, and paths
    15. Draw with the Pen tools
    16. Create patterns
    17. Generate a pattern using the Pattern Maker
    18. Manage paths
    19. Manage pattern libraries and presets
    20. Draw or paint with a graphics tablet
    21. Create textured brushes
    22. Add dynamic elements to brushes
    23. Gradient
    24. Paint stylized strokes with the Art History Brush
    25. Paint with a pattern
    26. Sync presets on multiple devices
    27. Migrate presets, actions, and settings
  20. Text
    1. Add and edit the text
    2. Unified Text Engine
    3. Work with OpenType SVG fonts
    4. Format characters
    5. Format paragraphs
    6. How to create type effects
    7. Edit text
    8. Line and character spacing
    9. Arabic and Hebrew type
    10. Fonts
    11. Troubleshoot fonts
    12. Asian type
    13. Create type
  21. Filters and effects
    1. Use the Liquify filter
    2. Use the Blur Gallery
    3. Filter basics
    4. Filter effects reference
    5. Add Lighting Effects
    6. Use the Adaptive Wide Angle filter
    7. Use the Oil Paint filter
    8. Use the Liquify filter
    9. Layer effects and styles
    10. Apply specific filters
    11. Smudge image areas
  22. Saving and exporting
    1. Save your files in Photoshop
    2. Export your files in Photoshop
    3. Supported file formats
    4. Save files in graphics formats
    5. Move designs between Photoshop and Illustrator
    6. Save and export video and animations
    7. Save PDF files
    8. Digimarc copyright protection
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Duotones
    5. Work with color profiles
    6. Color-managing documents for online viewing
    7. Color-managing documents when printing
    8. Color-managing imported images
    9. Proofing colors
  24. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  25. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  26. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Print images to a commercial printing press
    8. Improve color prints from Photoshop
    9. Troubleshoot printing problems | Photoshop
  27. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  28. Troubleshooting
    1. Fixed issues 
    2. Known issues
    3. Optimize Photoshop performance
    4. Basic troubleshooting
    5. Troubleshoot crash or freeze
    6. Troubleshoot program errors
    7. Troubleshoot scratch disk full errors
    8. Troubleshoot GPU and graphics driver issues
    9. Find missing tools
    10. Photoshop 3D | Common questions around discontinued features

Change the screen mode

You can use the screen mode options to view images on your entire screen. You can show or hide the menu bar, title bar, and scroll bars.

Poznámka:

Press the F key to quickly cycle through screen modes.

  1. Do one of the following:
    • To display the default mode (menu bar at the top and scroll bars on the side), choose View > Screen Mode > Standard Screen Mode. Or, click the Screen Mode button  in the Application bar, and select Standard Screen Mode from the pop-up menu.

    • To display a full-screen window with a menu bar and a 50% gray background, but no title bar or scroll bars, choose View > Screen Mode > Full Screen Mode With Menu Bar. Or, click the Screen Mode button in the Application bar, and select Full Screen Mode With Menu Bar from the pop-up menu.

    • To display a full-screen window with only a black background (no title bar, menu bar, or scroll bars), choose View > Screen Mode > Full Screen Mode. Or, click the Screen Mode button in the Application bar, and select Full Screen Mode from the pop-up menu.

View another area of an image

  1. Do one of the following:
    • Use the window scroll bars.

    • Select the Hand tool and drag to pan over the image. To use the Hand tool while another tool is selected, hold down the spacebar as you drag in the image.

    Poznámka:

    If your computer has OpenGL, you can use the Hand tool to flick the image in the direction you want to view. After a quick mouse gesture, the image will move as if you were continuously dragging. Enable this feature by choosing Edit > Preferences > General (Windows) or Photoshop > Preferences > General (Mac OS) and then select Enable Flick Panning.

    Photoshop Drag with Hand tool
    Dragging the Hand tool to view another area of an image

    • Drag the colored box (proxy view area) in the Navigator panel.

Use the Rotate View tool

You use the Rotate View tool to rotate the canvas non-destructively; it does not transform the image. Rotating the canvas can be useful for any number of reasons, including facilitating easier painting or drawing. (OpenGL is required.)

Poznámka:

You can also use rotate gestures on MacBook computers with multi-touch trackpads.

  1. In the toolbox, select the Rotate View tool  . (If the tool isn’t visible, hold down the Hand tool.)
  2. Do any of the following:
    • Drag in the image. A compass will indicate north in the image, regardless of the current canvas angle.

    • In the options bar, enter degrees in the Rotation Angle field.

    • Click or drag the circular Set Angle of Rotation control.

  3. To restore the canvas to the original angle, click Reset View.

For a video on the Rotate View tool and other workspace tips, see www.adobe.com/go/lrvid4001_ps. (Discussion of the Rotate View tool begins at the 5:10 mark.)

Disable trackpad gestures (Mac OS)

If you have a MacBook computer with a multi-touch trackpad, you can use the trackpad to flick, rotate, or zoom images. This functionality can greatly increase your efficiency, but you can disable it if inadvertent changes occur.

  1. Choose Photoshop > Preferences > Interface (Mac OS).

  2. In the General section, deselect Enable Gestures.

Use the Navigator panel

You use the Navigator panel to quickly change the view of your artwork using a thumbnail display. The colored box in the Navigator (called the proxy view area) corresponds to the currently viewable area in the window.

  1. Do one or more of the following:
    • To display the Navigator panel, select Window > Navigator.

    • To change the magnification, type a value in the text box, click the Zoom Out or Zoom In button, or drag the zoom slider.

    • To move the view of an image, drag the proxy view area in the image thumbnail. You can also click the image thumbnail to designate the viewable area.

      Tip: To simultaneously set the size and position of the proxy area, Control-drag (Windows) or Command-drag (Mac OS) in the image thumbnail.

    • To change the color of the proxy view area, select Panel Options from the panel menu. Select a preset color from the Color pop‑up menu, or click the color box to choose a custom color.

    Photoshop Navigator panel
    Navigator panel

    A. Panel menu button B. Thumbnail display of artwork C. Proxy preview area D. Zoom text box E. Zoom Out button F. Zoom slider G. Zoom In button 

Zoom in or out

Use the Zoom tool  or the View menu commands to zoom in or zoom out of an image. When you use the Zoom tool, each click magnifies or reduces the image to the next preset percentage and centers the display around the point you click. When the image has reached its maximum magnification level of 3200% or minimum size of 1 pixel, the magnifying glass appears empty.

Poznámka:

To view images most accurately, precisely revealing sharpening, layer effects, and other adjustments, see Display images at 100%.

Set Zoom tool preferences

  1. Choose Edit > Preferences > Performance (Windows) or Photoshop > Preferences > Performance (Mac OS). In the GPU Settings section, select Enable OpenGL Drawing.
    Poznámka:

    Some Zoom tool preferences require OpenGL. If Enable OpenGL Drawing is unavailable, your video card does not support this technology.

  2. In the General preferences, select any of the following:

    Animated Zoom

    Enables continuous zooming while holding down the Zoom tool

    Zoom With Scroll Wheel

    Enables zooming with the scroll wheel on your mouse.

    Zoom Clicked Point To Center

    Centers the zoom view on the clicked location.

Zoom a preset amount

  1. Do any of the following:
    • Select the Zoom tool , and click either the Zoom In  orZoom Out button  in the options bar. Then, click the area you want to zoom in or out.

      Tip: To quickly switch to zoom out mode, hold down Alt (Windows) or Option (Mac OS).

    • Choose View > Zoom In or View >Zoom Out. The Zoom In or Zoom Out command becomes unavailable when the maximum image magnification or reduction is reached.

    • Set the zoom level at the lower left corner of the document window or in the Navigator panel.

Display images at 100%

A zoom setting of 100% provides the most accurate view, because each image pixel is displayed by one monitor pixel. (At other zoom settings, image pixels are interpolated to a different amount of monitor pixels.)

  1. Do one of the following:
    • Double-click the Zoom tool in the toolbox.

    • (Creative Cloud) Choose View > 100% or, click 100% in either the Zoom tool or Hand tool options bar.

    • Choose View > Actual Pixels or, click Actual Pixels in either the Zoom tool or Hand tool options bar.

    • Enter 100% in the Status Bar and press Enter (Windows) or Return (Mac OS).

    Poznámka:

    The 100% view of an image displays an image as it will appear in a web browser (at the current monitor resolution).

Zoom continuously

Poznámka:

To zoom continuously, your video card must support OpenGL, and Animated Zoom must be selected in the General preferences.

  1. Select the Zoom tool, and then do any of the following:
    • Click and hold in the image to zoom in. Press Alt (Windows) or Option (Mac OS) to zoom out.

    • In the options bar, select Scrubby Zoom. Then drag to the left in the image to zoom out, or to the right to zoom in.

Magnify a specific area

  1. Select the Zoom tool.
  2. Drag over the part of the image that you want to magnify.
    Photoshop Using Zoom tool to magnify
    Dragging the Zoom tool to magnify the view of an image

    The area inside the zoom marquee is displayed at the highest possible magnification. To move the marquee around the artwork in Photoshop, begin dragging a marquee and then hold down the spacebar.

Temporarily zoom an image

  1. Hold down the H key, and then click in the image and hold down the mouse button.

    The current tool changes to the Hand tool, and the image magnification changes as follows:

    • If the entire image originally fit within the document window, the image zooms in to fit the window.

    • If only a portion of the image was originally visible, the image zooms out. Drag the zoom marquee to magnify a different part of the image.

  2. Release the mouse button and then the H key.

    The image returns to the previous magnification and tool.

Automatically resize the window when zooming

  1. With the Zoom tool active, select Resize Windows To Fit in the options bar. The window is resized when you magnify or reduce the view of the image.

    When Resize Windows To Fit is deselected (the default), the window maintains a constant size regardless of the image magnification. This can be helpful when using smaller monitors or working with tiled views.

    Poznámka:

    To automatically resize the window when using keyboard shortcuts for zooming, choose Edit > Preferences > General (Windows) or Photoshop > Preferences > General (Mac OS). Then select the Zoom Resizes Windows.

Fit an image to the screen

  1. Do one of the following:
    • Double-click the Hand tool in the toolbox.

    • Choose View > Fit On Screen.

    • Select a zoom tool or the Hand tool, and click the Fit On Screen button in the options bar.

      These options scale both the zoom level and the window size to fit the available screen space.

Hide the pixel grid

Over 500% magnification, the image’s pixel grid becomes visible by default. To hide the grid, do the following.

  1. Choose View > Show, and deselect Pixel Grid.

 Adobe

Získajte pomoc rýchlejšie a ľahšie

Nový užívateľ?