Aşağıdaki işlemlerin çoğu, belge hizmeti ofisleri ve profesyonel düzeyde yazıcılarla çalışan diğer kişiler için faydalı olabilecek daha ileri düzey seçeneklerdir. Daha temel sorun giderme işlemleri için Acrobat ve Reader'da PDF yazdırma sorunlarını giderme makalesine (cpsid_87346) bakınız.

PDF dosyalarını toplu yazdırma

PDF dosyasını bir seferde bir veya iki sayfa yazdırın. Küçük gruplar halinde yazdırma yaparak belirli bir sayfa veya bir sayfadaki belirli bir nesnenin (örneğin bir görüntü) soruna neden olup olmadığını belirleyebilirsiniz. Yazdırılmayan bir sayfa veya nesneyi belirleyebilirseniz, aşağıdaki işlemlerden birini yapın:

  • Sayfa veya nesneyi kaldırın.
  • Soruna neden olan sayfa veya nesneyi yeniden oluşturun.
    Not: Bu seçenek kaynak dosyaya sahip olmanızı gerektirir.
  • Kaynak dosyaya sahip değilseniz, sayfayı çıkarın ve bu sayfayı görüntü olarak yazdırmayı deneyin. Hızlı çözüm | PDF'yi görüntü olarak yazdırma | Acrobat, Reader (cpsid_87345) makalesine bakınız.

Yazdırma ayarlarını varsayılan ayarlara sıfırlayın

Bir yazdırma ayarının değişip değişmediğini ve soruna neden olup olmadığını belirlemek için Acrobat varsayılan ayarlarını kullanarak yazdırın.

  1. Dosya > Yazdır'ı seçin ve Gelişmiş'e tıklayın.

    Sadece Mac OS için: Gelişmiş düğmesini görmezseniz, (Yazıcı açılır menüsünün sağındaki) oka tıklayın.
  2. Gerekirse Farklı Kaydet'e tıklayın ve mevcut ayarları kaydetmemek için bir Yazdırma Ayarları adı girin.
  3. Gelişmiş Yazdırma Ayarları iletişim kutusu, Ayarlar açılır menüsünden Acrobat Varsayılan'ı seçin ve ardından Tamam'a (Windows) veya Yazdır'a (Mac OS) tıklayın.
  4. İletişim kutusunu kapatmak için Tamam'a tıklayın ve ardından Yazdır'a tıklayın.

PDF dosya boyutunu küçültmek için parçalanmış görüntüleri birleştirin

Saydam görüntüler içeren belgeleri PDF dosyalarına dönüştürdüğünüzde, saydam görüntüler PDF dosyasında çok sayıda küçük parça halinde işlenir. Saydam bir GIF dosyası içeren bir Word belgesi örnektir. Bu işlem PDF dosyasının dosya boyutunu yükseltebilir ve yazdırma sorunlarına neden olabilir. Acrobat 8 ve üzeri sürümlerde, PDF dosya boyutunu küçültmek için bu parçacıkları birleştirebilirsiniz.

  1. PDF dosyanızın bir yedek kopyasını oluşturun.
  2. Kopyayı açın ve Gelişmiş > PDF İdealleştirici'yi seçin.
  3. Öğeleri At'ı seçin.
  4. Görüntü Parçalarını Algıla ve Birleştir'i seçin ve Tamam'a tıklayın.
  5. PDF dosyasını kaydedin.
  6. PDF dosyasının bu yeni sürümünü yazdırmaya çalışın. 

PDF'de katmanları birleştirme veya düzleştirme

PDF dosyaları, Adobe InDesign gibi uygulamaları kullanarak katmanlı belgelerden oluşturulursa katmanlı içerik içerebilir. Sonuç olarak PDF dosyasının tek bir sayfası, farklı içeriğe sahip farklı katmanlar içerebilir. Katmanlı içeriğe sahip bir PDF dosyası yazdırırsanız, sadece ekranda görünen katman yazdırılır. Acrobat Pro ve Pro Extended hangi katmanın görünür ve yazdırılabilir olduğunu belirlemenizi sağlar. Katmanlardan birinin yazdırma sorununa neden olup olmadığını belirlemek için PDF'de katmanları birleştirin veya düzleştirin.

Not: Katmanları birleştirme veya düzleştirme işlemi geri alınamaz. Bu işlem için PDF dosyanızın bir kopyasını kullanın.

Acrobat'ın hangi sürümünü kullandığınızı belirlemek için Yardım > Adobe Acrobat Hakkında (Windows) veya Acrobat > Acrobat Hakkında (Mac OS) seçeneklerini seçin.

Acrobat 8 Professional veya üzeri sürümler için:

  1. Dosya > Farklı Kaydet'i seçerek ve kopyaya yeni bir ad vererek PDF dosyanızın yedek bir kopyasını oluşturun.
  2. Kopyayı açın ve Gelişmiş > PDF İdealleştirici'yi seçin. Kaydetmek ve devam etmek isteyip istemediğiniz sorulduğunda Evet'e tıklayın.
  3. Kullanıcı Verilerini At'ı seçin.
  4. Gizli Katman İçeriğini At ve Görünen Katmanları Düzleştir'i seçin ve Tamam'a tıklayın.
  5. Sorulduğunda En İyileştirilmiş PDF'yi başka yeni bir adla kaydedin.
  6. Katmanlar paneli'ni açın (Katmanlar paneli görünür değilse, Görünüm > Gezinme Panelleri > Katmanlar'ı seçin). Seçenekler açılır menüsüne tıklayın ve ardından Katmanları Birleştir veya Katmanları Düzleştir'i seçin. Birleştirilmiş katmanlar, kendisine birleştikleri katmanın özelliklerini alır. Katmanların düzleştirilmesi, ekranda görünür olmayan tüm katman içeriğini siler.

  7. PDF dosyasını kaydedin ve yazdırmaya çalışın.

Acrobat 7 Professional için:

  1. PDF dosyanızın bir yedek kopyasını oluşturun.
  2. Kopyayı açın ve Gelişmiş > PDF İdealleştirici'yi seçin.
  3. Temizle sekmesine tıklayın.
  4. Gizli Katman İçeriğini At ve Katmanları Düzleştir'i seçin ve Tamam'a tıklayın.
  5. Sorulduğunda En İyileştirilmiş PDF'yi başka yeni bir adla kaydedin.
  6. Katmanlar panelinde, Seçenekler'e tıklayın ve ardından Katmanları Birleştir veya Katmanları Düzleştir'i seçin. Birleştirilmiş katmanlar, kendisine birleştikleri katmanın özelliklerini alır. Katmanların düzleştirilmesi, ekranda görünür olmayan tüm katman içeriğini siler.
  7. PDF dosyasını kaydedin ve yazdırmaya çalışın.

Saydam nesneleri düzleştirmeyi ayarlayın

Bir belge saydam görüntüler gibi saydam nesneler içeriyorsa, Adobe yazdırmadan önce belgeyi düzleştirir. Düzleştirme işlemi saydamlık bilgilerini kaldırır ve görüntüleri, yazıcının yorumlayabileceği bir biçime dönüştürür. Saydamlığın soruna neden olup olmadığını belirlemek için Acrobat'ın düzleştirme işlemini nasıl gerçekleştirdiğini ayarlayın.

Acrobat'ın hangi sürümünü kullandığınızı belirlemek için Yardım > Adobe Acrobat Hakkında (Windows) veya Acrobat > Acrobat Hakkında (Mac OS) seçeneklerini seçin.

Acrobat 8 Professional veya üzeri sürümler için:

  1. PDF dosyanızın bir yedek kopyasını oluşturun.
  2. Gelişmiş > Baskı Üretimi > Düzleştirici Önizlemesi'ni seçin.
  3. Raster/Vektör Dengesi'ni ayarlayın:
    • Bir mürekkep püskürtmeli yazıcıya yazdırma yaparsanız, Raster/Vektör Dengesi sürgüsünü en düşük ayara sürükleyin.
    • Bir PostScript yazıcıya yazdırma yaparsanız, Raster/Vektör Dengesi sürgüsünü en yüksek ayara sürükleyin. Yazıcınızın belgelerine bakarak yazıcınızın PostScript yazıcı olup olmadığını öğrenebilirsiniz. Ayrıca Yazıcılar ve Fakslar denetim masasında sürücü özelliklerine (Windows) veya Sistem Tercihleri'nde Yazdırma ve Faks bölümüne (Mac OS) bakabilirsiniz. Yazıcınız bir PostScript yazıcıysa genellikle parantez içinde gösterilen model adında "PS" harfleri bulunur.
  4. Tüm Metni Anahatlara Dönüştür'ü seçin.
  5. Karmaşık Bölgeleri Kırp seçimini kaldırın.

    Not: Bu seçenek sadece 3. adımda 1'den 99'a kadar olan değerleri seçerseniz kullanılabilir.
  6. PDF dosyasını düzleştirmek için Uygula'ya tıklayın ve Düzleştirici Önizleme iletişim kutusunu kapatın.
  7. Belgeyi yazdırın.

Acrobat 7 Professional için:

  1. PDF dosyanızın bir yedek kopyasını oluşturun.
  2. Dosya > Yazdır'ı seçin ve Gelişmiş'e tıklayın.
  3. Soldaki listeden Saydamlık Düzleştirme'yi seçin.
  4. Raster/Vektör Dengesi'ni ayarlayın:
    • Bir mürekkep püskürtmeli yazıcıya yazdırma yaparsanız, Raster/Vektör Dengesi sürgüsünü en düşük ayara sürükleyin.
    • Bir PostScript yazıcıya yazdırma yaparsanız, Raster/Vektör Dengesi sürgüsünü en yüksek ayara sürükleyin. Yazıcınızın belgelerine bakarak yazıcınızın PostScript yazıcı olup olmadığını öğrenebilirsiniz. Ayrıca Yazıcılar ve Fakslar denetim masasında sürücü özelliklerine (Windows) veya Sistem Tercihleri'nde Yazdırma ve Faks bölümüne (Mac OS) bakarak da anlayabilirsiniz. Yazıcınız bir PostScript yazıcıysa genellikle parantez içinde gösterilen model adında "PS" harfleri bulunur.
  5. Tüm Metni Anahatlara Dönüştür'ü seçin.
  6. Karmaşık Bölgeleri Kırp seçimini kaldırın, Tamam'a tıklayın ve ardından belgeyi yazdırın.

PDF'nin bileşik görüntüsünü yazdırın

PDF dosyasını renk ayırma ile yazdırıyorsanız, renkli kalıplardan birinin soruna neden olup olmadığını belirlemek için bir bileşik görüntü yazdırın. Bileşik görüntü yazdırdığınızda, hangi renkler seçilirse seçilsin bir kalıptaki tüm renkler yazdırılır. Bileşik görüntü yazdırılırsa, bu bazen renkli kalıplardan birinin soruna neden olduğunu gösterir.

  1. Dosya > Yazdır'ı seçin.
  2. Yazdır iletişim kutusunda Gelişmiş'e tıklayın.
  3. Soldaki listeden Çıktı'yı seçin.

  4. Çıktı bölmesinde, Renk menüsünden Bileşik'i seçin.
  5. İletişim kutusunu kapatmak için Tamam'a tıklayın ve ardından belgeyi yazdırın.

PostScript seçeneklerini değiştirin

Belirli bir yazdırma ayarının soruna neden olup olmadığını belirlemek için varsayılan PostScript seçeneklerini değiştirerek yazdırın.

  1. Dosya > Yazdır'ı seçin ve Gelişmiş'e tıklayın.
  2. Soldaki listeden PostScript Seçenekleri'ni seçin.
  3. Seçili olmayan PostScript seçeneklerini seçin ve seçili olan seçenekleri kaldırın.
  4. İletişim kutusunu kapatmak için Tamam'a tıklayın ve ardından belgeyi yazdırın. Bu seçenek sorunu ortadan kaldırırsa, hangi seçeneğin soruna neden olduğunu belirlemek için 3. adımdaki PostScript seçeneklerinin her birini deneyin. 

Windows'ta PostScript hata işleyiciyi etkinleştirin

Bir PostScript yazıcıya yazdırırsanız, yazıcınızda bulunuyorsa PostScript hata işleyiciyi etkinleştirin. PostScript hata işleyici, yazdırma yaptığınızda oluşan PostScript hatalarının bir listesini yazdırır. PostScript hatalarını yorumlamaya ve çözmeye yardımcı olması için PostScript hatalarını giderme (328515) bölümüne bakınız.

  1. Aşağıdakilerden birini seçin:
    • Başlat > Ayarlar > Yazıcılar (Windows 2000)
    • Başlat > Yazıcılar ve Fakslar (Windows XP)
    • Başlat > Denetim Masası > Yazıcılar (Windows Vista, Windows 7)
  2. Kullandığınız yazıcıya sağ tıklayın ve Yazıcı Özellikleri'ni seçin.
  3. Genel sekmeside, Yazdırma Tercihleri'ni seçin ve ardından Gelişmiş seçeneğine tıklayın.
  4. Belge Seçenekleri'ni genişletin ve ardından PostScript Seçenekleri'ni genişletin.
  5. PostScript Gönderme Hata İşleyicisi'ni Evet olarak ayarlayın. Bu seçeneği göremiyorsanız, yazıcınızda PostScript Hata İşleyici yoktur.

Windows'ta Acrobat geçici dosyalarını silin

Fazla geçici dosya, yazdırma yaptığınız zaman Acrobat'ın donmasına veya donuyor görünmesine neden olabilir.

Disk Temizleme'yi kullanarak geçici dosyaları silmek için:

  1. Tüm açık uygulamaları kapatın.
  2. Bilgisayar'ı açın.
  3. Sistem önyükleme sürücüsüne (genellikle C:\ sürücüsü) sağ tıklayın ve Özellikler'i seçin.
  4. Genel sekmesinde Disk Temizleme'ye tıklayın.
  5. Silinecek Dosyalar listesine gelin ve ardından Geçici Dosyalar'ı seçin.
  6. Tamam'a ve ardından silmeyi onaylamak için Evet'e tıklayın.
  7. Sistem sürücüsü Özellikler iletişim kutusunu kapatmak için Tamam'a tıklayın.

Komut satırını kullanarak geçici dosyaları silmek için:

  1. Tüm açık uygulamaları kapatın.
  2. Windows 2000 veya Windows XP'de: Başlat > Çalıştır seçeneğini seçin ve Aç metin kutusunda command yazıp Tamam'a tıklayın. Windows 7 ve Windows Vista'da: Başlat'a basın, ara kutusuna command yazın ve Komut İstemi'ne tıklayın.

  3. Bu metin satırının sonundaki ilgili komutu ekleyin ve ardından Enter'a basın.

Windows Basitleştirilmiş modda yazdırın

Windows Basitleştirilmiş Modu başlangıç öğeleri ve hizmetlerini devre dışı bırakır. Basitleştirilmiş modda başlatma, aşağıdaki öğelerden birinin neden olduğu bazı hataları veya çakışmaları ortadan kaldırabilir.

Windows 2000'de:

Windows 2000, başlangıç öğelerini devre dışı bırakmak için MSConfig aracına sahip değildir. Öğeleri elle devre dışı bırakabilirsiniz veya Windows 2000'le de çalışan Windows XP'nin MSConfig aracını kullanabilirsiniz. Bilgisayarı yeniden başlattığınız her seferde bu işlemleri devre dışı bırakın.

Başlangıç öğelerini elle devre dışı bırakmak için:

  1. Tüm uygulamalardan çıkın.
  2. Windows Explorer'da aşağıdaki klasörlerden tüm öğeleri ve kısayolları başka bir klasöre taşıyın:
    • Documents and Settings/All Users/Start Menu/Programs/Startup
    • Documents and Settings/[kullanıcı profili]/Start Menu/Programs/StartupRestart Windows.
  3. Görev çubuğuna sağ tıklayın ve menüden Görev Yöneticisi'ni seçin.

    Not: Kalan tüm programları devre dışı bırakmanın en kolay yolu, sistemin çalıştırması gerekmeyen işlemleri devre dışı bırakmaktır. Windows 2000 sistemiyle ilgili güçlü bilgiyle, işlemlerin sayısını genellikle 19'a düşürebilirsiniz. İşlem gereken işlem listesinde değilse, aşağıdaki adımları uygulayarak işlemi devre dışı bırakın.

    Dikkat: Aşağıdaki gerekli işlemleri devre dışı bırakmayın: wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, Sistem Boşta İşlemi, Sistem, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, explorer.exe, CSRSS.EXE.

  4. İşlemler sekmesine tıklayın.
  5. Bir işlemi seçin, İşlemi Sonlandır'a tıklayın ve Evet'i seçin.
  6. PDF dosyanızı yazdırmaya çalışın.

Başlangıç öğelerini yeniden etkinleştirmek için aşağıdaki adımları uygulayın:

  1. Yukarıdaki 2. adımdan simgeleri ve kısayolları tekrar ilgili Startup klasörlerine taşıyın.
  2. Bilgisayarı yeniden başlatın. 

Windows XP için:

  1. Tüm uygulamalardan çıkın.
  2. Başlat > Çalıştır seçeneğini seçin ve Aç metin kutusunda msconfig yazıp Tamam'a tıklayın.

  3. Başlangıç sekmesinde, kaldırılan öğelerin adlarını not edin.
  4. Genel sekmesine tıklayın ve Seçmeli Başlangıç seçeneğini seçin.
  5. Başlangıç Öğelerini Yükle seçimini kaldırın. System.ini Dosyasını İşle, WIN.INI Dosyasını İşle ve Sistem Hizmetlerini Yükle seçeneklerinin seçili olduğunu kontrol edin.
  6. Hizmetler sekmesine tıklayın ve Tüm Microsoft Hizmetlerini Gizle seçeneğini seçin.
  7. Tümünü Devre Dışı Bırak'a tıklayın.
  8. Tamam'a tıklayın ve Windows'u yeniden başlatın.

    Not: Windows yeniden başlatıldığında, Sistem Yapılandırma aracının Windows'un başlatılma şeklini değiştirdiğini belirten iletişim kutusu görüldüğünde Tamam'a tıklayın. Sistem Yapılandırma Yardımcı Programı açıldığında İptal düğmesine tıklayın.
  9. Görev çubuğu bildirim alanındaki (Windows'un önceki sürümlerinde Sistem Tepsisi olarak da adlandırılmaktadır) herhangi bir simgeye sağ tıklayıp kapatın veya devre dışı bırakın. 

  10. PDF dosyanızı yazdırmaya çalışın.

Başlangıç öğelerini yeniden etkinleştirmek için aşağıdaki adımları uygulayın:

  1. Başlat > Çalıştır seçeneğini seçin ve Aç metin kutusunda msconfig yazıp Tamam'a tıklayın.

  2. Genel sekmesinde Normal Başlangıç'ı seçin, Tamam'a tıklayın ve bilgisayarınızı yeniden başlatın.
  3. "Başlangıç öğeleri ve hizmetlerini devre dışı bırakın"ın 3. adımında not ettiğiniz tüm öğelerin seçimini kaldırın.
  4. Bilgisayarı yeniden başlatın.

Windows Vista ya da Windows 7'de:

  1. Tüm uygulamalardan çıkın.
  2. Başlat'ı seçin, Ara kutusuna msconfig yazın ve ardından Enter tuşuna basın.
  3. Başlangıç sekmesinde, Tümünü devre dışı bırak'ı seçin.
  4. Hizmetler sekmesinde, Tüm Microsoft Hizmetlerini Gizle'yi seçin, Tümünü Devre Dışı Bırak'ı seçin ve Tamam düğmesine tıklayın.
  5. Sistem Konfigürasyonu iletişim kutusunda, Yeniden Başlat'a tıklayın.

Başlangıç öğelerini yeniden etkinleştirmek için aşağıdaki adımları uygulayın:

  1. Başlat'ı seçin, Ara kutusunda msconfig yazın ve Enter tuşuna basın.
  2. Genel sekmesinde Normal Başlangıç'ı seçin, Tamam'a tıklayın ve bilgisayarınızı yeniden başlatın.

Windows'ta standart VGA video sürücüsüne geçin

Standart VGA video sürücüsüne geçin ve Windows'u VGA modunda yeniden başlatın. Standart VGA sürücüsünü kullandığınızda yazdırma hatası oluşmazsa, güncel sürücü için video kartı üreticisi ile iletişim kurun. Zaten güncel sürümü kullanıyorsanız, farklı bir ekran çözünürlüğü (örneğin 1024 x 768 yerine 800 x 600) kullanmayı deneyin.

Not: Standart VGA sürücüleri sadece 16 renk görüntüler. Adobe Photoshop, Adobe Premiere Pro veya Adobe Illustrator gibi minimum 256 renk gerektiren uygulamalar için Süper VGA'ya geçin. 

Adobe Reader veya Acrobat'ın güncel sürümünü kullanın 

Adobe Reader veya Acrobat'ın güncel sürümünü, Adobe Ürün güncelleştirmeleri sitesinden yükleyin. Veya Adobe Reader ya da Acrobat'ta Yardım > Güncelleştirmeleri Denetle'yi seçin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi