Adobe Muse CC'de Kitaplık panelini kullanarak widget'ları, şablonları ve diğer tasarım öğelerini organize etmeyi ve yeniden kullanmayı öğrenin.

Not:

Adobe Muse artık yeni özellikler eklemeyecek ve 26 Mart 2020'de desteği sonlandıracak. Ayrıntılı bilgi ve yardım için bkz. Adobe Muse hizmet sonu sayfası.

Muse'daki Kitaplık paneli, genel sayfa öğelerinin saklanması ve yönetilmesi için kullanışlı bir yol sunar. Kitaplığa öğe ekleyerek bu öğelere hızla erişebilir ve bu içeriği sitenizdeki sayfalara ekleyebilirsiniz. Kitaplık, logolar, site görüntüleri, renk örnekleri, kılavuzlar, özelleştirilmiş widget'lar, gömülü HTML, paragraf, karakter ve grafik stilleri gibi birçok türde öğe içerebilir. Bu makalede Kitaplık panelini kullanarak tasarım sürecinizi nasıl kolaylaştırabileceğinize ilişkin genel bilgiler verilmektedir.

Creative Cloud Eklentileri, tasarımlarınıza zenginlik katan çok çeşitli tasarım öğeleri arasından seçim yapmanızı sağlar. Tasarım öğelerini indirmek için bkz. Adobe Muse için Creative Cloud Eklentileri.

Kitaplık paneline erişme

Kitaplık paneline Tasarım görünümündeyken erişebilirsiniz. Pencere > Kitaplık öğesini seçin veya yerleşik panel kümesindeki Kitaplık sekmesini tıklatarak paneli etkin hale getirin.

Adobe Muse'da Kitaplık panelini açın.
Adobe Muse'da Kitaplık panelini açın.

Not:

İndirebileceğiniz ve ileride gerçekleştireceğiniz site projelerinde kullanabileceğiniz kitaplık öğelerine ulaşmak için bağlantıyı tıklatarak Adobe Muse Exchange'i ziyaret edin.

Kitaplık panelinde klasörleri yönetme

Yeni bir klasör oluşturma

Kitaplık panelini kullanmaya başlamak için yeni bir klasör oluşturmanız gerekir. Şu adımları uygulayın:

  1. Kitaplık panelinin alt kısmındaki Klasör Oluştur düğmesini (klasör simgesi) tıklatın.
Yeni ve boş bir klasör oluşturmak için Klasör Oluştur düğmesini tıklatın.
Yeni ve boş bir klasör oluşturmak için Klasör Oluştur düğmesini tıklatın.

  1. Klasör simgesinin yanındaki alana açıklayıcı bir ad girin.

Klasörler Kitaplık panelinde adlarına göre alfabetik olarak sıralanır, böylelikle ilgili öğeleri listede bir arada tutmak için benzer adlar kullanabilirsiniz.

İstediğiniz zaman kitaplıktaki bir klasörü çift tıklatıp yeniden adlandırabilirsiniz.

Alana açıklayıcı bir klasör adı girin.
Alana açıklayıcı bir klasör adı girin.

Klasörü oluşturduktan sonra Kitaplığa öğe ekleyebilirsiniz.

Not:

Öncelikle klasörü oluşturmadan da Kitaplık paneline bir kitaplık öğesi ekleyebilirsiniz, ancak yeni bir klasör oluşturup adlandırarak yeni öğe ekleme iş akışına göre bir öğe eklemek ve ardından hem yeni öğeyi hem de klasörünü yeniden adlandırmak daha hızlı bir işlemdir. Hangi yöntemi seçerseniz seçin, en iyi uygulama her zaman Kitaplık panelindeki klasörleri ve öğeleri açıklayıcı bir şekilde adlandırmaktır.

Kitaplığa birden çok öğe eklemeyi planlıyorsanız öğe eklemeden önce boş klasörlerden oluşan bir küme oluşturup bunu adlandırabilirsiniz.

Farklı Adobe Muse site öğelerini organize ederek bu öğelerin bulunmalarını kolaylaştırmak için klasörler ekleyin.
Farklı site öğelerini organize ederek bu öğelerin bulunmalarını kolaylaştırmak için klasörler ekleyin.

Klasörlere sayfa öğeleri ekleme

Kitaplığa öğeler ekleyerek bu öğelere hızla ulaşabilmek ve diğer sayfalara ekleyebilmek için sayfadaki herhangi bir öğeyi seçin. Birden çok öğe seçiyorsanız Shift tuşunu basılı tutun veya Seçim aracını tıklatıp sürükleyerek istediğiniz öğeleri seçin.

Kitaplığa öğe eklemek için iki seçenekten birini belirleyin:

1. Seçenek:

  1. Seçilen öğeleri sağ tıklatın, Kitaplığa Ekle'yi seçin ve klasörü seçerek kitaplık öğesini kaydedin.
Adobe Muse bağlam menüsünden Kitaplığa Ekle seçeneğini belirleyin.
Bağlam menüsünden Kitaplığa Ekle seçeneğini belirleyin.

Seçilen öğeler klasöre eklenir ve Kitaplık panelinde bir önizleme görüntülenir.

  1. Verilen alana öğe için açıklayıcı bir ad girin.
Klasörde saklanan yeni öğe için açıklayıcı bir ad girin.
Klasörde saklanan yeni öğe için açıklayıcı bir ad girin.

Veya seçilen öğeleri Kitaplığa eklemek için şu iş akışını kullanın:

2. Seçenek:

  1. Öğeler seçiliyken Kitaplık panelinin sağ alt köşesindeki Seçilen Öğeleri Ekle düğmesini (sayfa çevirme simgesi) tıklatın.
Seçilen Öğeleri Ekle düğmesini tıklatın.
Seçilen Öğeleri Ekle düğmesini tıklatın.

  1. Verilen alana öğenin adını girin.

Bir klasör en az bir öğe içerdiğinde, klasör adının solundaki aşağı oku tıklatarak klasörün içeriğini genişletebilir ve daraltabilirsiniz.

Büyük proje dosyalarında, Kitaplık panelindeki tüm klasörleri daraltarak öğe listesini kısaltabilir, böylelikle taramayı kolaylaştırabilir ve öğeleri daha kolay yönetilebilir hale getirebilirsiniz. Kitaplık panelindeki tüm klasörleri açmak veya kapatmak için option tuşunu basılı tutarak oku tıklatın (Windows'ta alt tuşunu basılı tutarak tıklatın).

Klasörleri yeniden adlandırma ve organize etme

Daha önce de değinildiği gibi, bir klasörü istediğiniz zaman çift tıklatarak yeniden adlandırabilirsiniz. Belirli bir müşteri veya site bölümüne ait öğeleri saklıyorsanız klasörlerin birbirinin yanında listelenmesi için Kitaplık panelindeki tüm klasörleri adlandırmanız faydalı olur.

Klasör adları Adobe Muse Kitaplık panelinde alfabetik olarak listelenir.
Klasör adları Kitaplık panelinde alfabetik olarak listelenir.

En iyi uygulama, klasörleri ve Kitaplık öğelerini açıklayıcı bir şekilde adlandırmaktır; Muse tarafından atanan adsız adlarını kullanmayın. Açıklayıcı adlar eklemek, klasörler listesini tarayarak aradığınız öğeleri hızla bulmanızı sağlar. Bu uygulama, aynı zamanda bir sonraki bölümde açıklandığı gibi belirli kitaplık öğelerini aramanıza da olanak tanır.

Kitaplık panelinde varlıkları yönetme

Kitaplık panelinde arama yapma

Kitaplık paneline birçok farklı öğe ekledikten sonra kullanmak istediğiniz öğenin hangi klasörde olduğunu hatırlamakta zorluk çekebilirsiniz. Her zaman bir klasörü genişleterek içindekileri görebilirsiniz, ancak büyük kitaplıklarla çalışırken bu biraz zaman alabilir.

Kitaplık panelinde arama yapmak için Ada Göre Filtrele alanına öğenin adının bir bölümünü yazın.

Eşleşen tüm öğeler, genişletilen kitaplık klasörlerinin altındaki listede gösterilir.

Arama alanına adı girerek belirli bir öğe için arama yapabilirsiniz.
Arama alanına adını girerek belirli bir öğe için arama yapabilirsiniz.

Arama yapmayı bitirdiğinizde, alanı temizlemek ve Kitaplık panelindeki tüm öğelerin listesini tekrar görmek için X düğmesini tıklatın.

Varlıkları içe aktarma

Özel Kitaplık varlıklarının kullanıcılar arasında paylaşılabilmesi, başka tasarımcılarla işbirliği kurmayı ve site tasarımının görünümünü ve dokusunu standartlaştırmayı kolaylaştırır. Muse Kitaplık dosyaları, .mulib dosya uzantısıyla kaydedilir.

Geçerli projenize bir Muse Kitaplık dosyası içe aktarmak için bir .mulib dosyasını çift tıklatın. Muse başlatılır (açık değilse) ve kitaplık dosyasının içindekiler Kitaplık paneline eklenir.

Veya şu adımları uygulayın:

  1. Kitaplık panelinin sol alt köşesindeki Muse Kitaplığını İçe Aktar düğmesini tıklatın.
  2. Görüntülenen Kitaplık Öğelerini İçe Aktar iletişim kutusunda, masaüstünüze gözatarak bir .mulib dosyası seçin ve Aç'ı tıklatın.
Muse Kitaplığını İçe Aktar düğmesini tıklatın ve Adobe Muse'da bir .mulib dosyası açın.
Muse Kitaplığını İçe Aktar düğmesini tıklatın ve bir .mulib dosyası açın.

İçe aktarılan klasörler, geçerli dosyada kullanılmaya hazır bir şekilde Kitaplık panelinde görüntülenir.

Tasarım görünümünde çalışmadığınız sırada kitaplık öğelerini içe aktarmak istiyorsanız Dosya > Siteyi Aç'ı tıklatıp görüntülenen Aç iletişim kutusundan gözatarak bir veya daha fazla .mulib dosyası seçebilirsiniz.

Tasarımlarınızda Kitaplık öğeleri kullanma

Grafikler, vektör görüntüleri, formlar, üstbilgiler, altbilgi öğeleri gibi çeşitli türdeki varlıkları saklayabilir ve yönetebilirsiniz. Bu öğeleri tasarımlarınız için iki şekilde kullanabilirsiniz:

Kitaplık öğelerini yerleştirme:

Tasarımınızda kullanmak istediğiniz öğeyi seçin. Kitaplık öğesini Tasarım görünümüne sürükleyin.

Kesme noktaları bulunan Kitaplık öğelerini yerleştirme:

Kitaplık öğenizde kesme noktaları varsa öğeleri mizanpajınıza kesme noktalarıyla birlikte yerleştirebilirsiniz. Kesme noktaları bulunan Kitaplık öğelerini kullanmak için öğenin yanındaki artı simgesini tıklatın. Öğeyi sürükleyerek Tasarım görünümüne bırakın.

Adobe Muse'da kesme noktaları ile birlikte Kitaplık öğeleri ekleme
Kesme noktaları ile birlikte Kitaplık öğeleri ekleme

Kitaplık öğesinde bulunan kesme noktaları sayfaya eklenir. Bu özellik, tek bir tıklatmayla kalıp sayfalara ve alt sayfalara bir kesme noktası kümesi eklemenizi sağlar. Farklı Adobe Muse projelerinde de kesme noktalarını koruyabilirsiniz.

Sayfada mevcut kesme noktaları varsa ve kesme noktaları bulunan bir Kitaplık öğesi eklerseniz tüm kesme noktaları sayfaya dahil edilir.

Görüntüleri ve diğer varlıkları dışa aktarma

Kitaplık paneline içerik ekledikten sonra, bu içeriği başka tasarımcılarla paylaşmak (veya birden çok makinede çalışırken kendi tasarım sürecinizi hızlandırmak) için bağımsız bir dosya olarak dışa aktarabilirsiniz.

Adobe Edge Animate OAM dosyalarının, video klipler gibi web sitenize bağlı olan (gömülü olmayan) içeriklerin ve diğer bağlı içeriklerin Kitaplık panelinden öğe dışa aktarırken oluşturduğunuz .mulib dosyasına dahil edilmediğini önemle hatırlatırız.

Görüntü dosyaları da içeren bir Muse Kitaplık dosyasını dışa aktarmak için şu adımları uygulayın:

  1. Tasarım görünümünde, Kitaplığınıza eklenecek öğeyi veya öğe kümesini oluşturun. Bu öğe kümesi, dikdörtgenler, metin ve görüntü dosyaları içerebilir.
  2. Kitaplık paneline öğe eklemeden önce Varlıklar panelini açın (Pencere > Varlıklar), dışa aktarmak istediğiniz görüntüleri sağ tıklatın ve Bağlantıyı Göm'ü seçin.

Not: Dışa aktarmak istediğiniz Kitaplık öğeleri görüntü dosyaları içermiyorsa 2. Adımı atlayabilirsiniz.

  1. İstediğiniz öğeleri seçin ve Kitaplığınıza ekleyin.
  2. Kitaplık panelinin alt kısmındaki dışa aktar düğmesini tıklatın.
Dışa aktarmak istediğiniz klasörleri veya öğeleri seçin ve Dışa Aktar düğmesini tıklatın.
Dışa aktarmak istediğiniz klasörleri veya öğeleri seçin ve Dışa Aktar düğmesini tıklatın.

Bir .mulib dosyası oluşturulur ve masaüstünüze (veya belirttiğiniz konuma) kaydedilir. .mulib dosyasını e-posta veya dosya aktarımıyla başka bir tasarımcıya veya ekip üyesine gönderin.

Alıcı .mulib dosyasını açtığında ve Kitaplık öğesini bir sayfaya eklediğinde, görüntüler Varlıklar panelinde gömülü görüntüler olarak görünür.

Özel renk örnekleri oluşturma

Kitaplık panelini kullanarak bir site tasarımında kullanılan tüm renkleri içeren bir öğeyi kaydedebilirsiniz. Ayrıca özel bir kılavuzlar kümesi seçerek bu kümeyi Kitaplık paneline ekleyebilirsiniz. Bu uygulamalar, site projelerinizin görünümünü ve dokusunu standartlaştırmak için oldukça yararlıdır.

Yeni bir .muse dosyasına belirli bir renk kümesi içe aktararak tasarım sürecinizi hızlandırmak için aşağıdaki adımları uygulayın.

  1. Saklamak istediğiniz renkleri içeren .muse dosyasını açın. Tek bir dikdörtgen şekli oluşturmak için Dikdörtgen aracını kullanın, ardından Option/Alt tuşunu basılı tutup dikdörtgeni sürükleyerek şekli birkaç defa çoğaltın. Dolgu menüsündeki damlalık aracını kullanarak dikdörtgen dolgusunu sitenin başlıca renk değerlerinden birine ayarlayın.
  2. Renk örneklerini saklamak için Kitaplık panelinde yeni bir klasör oluşturun.
  3. Tüm dikdörtgenler kümesini seçmek için Seçim aracını kullanın. Seçilen dikdörtgen grubunu sağ tıklatıp Kitaplığa Ekle'yi seçebilir ya da Kitaplık panelinin alt kısmındaki Seçilen Öğeleri Ekle düğmesini tıklatabilirsiniz. Renk örneği kümesini etiketlemek için alana açıklayıcı bir ad girin.
  4. Renk örneklerini içeren klasörü seçin ve Kitaplık panelinin alt kısmındaki Dışa Aktar düğmesini tıklatarak seçili içeriği içeren Muse Kitaplık dosyasını dışa aktarın. .mulib dosyasını e-posta eki olarak ekip üyenize gönderin veya USB sürücü kullanarak dosyayı aktarın.
  5. .mulib dosyasının alıcısı Muse'u başlatır, yeni bir site oluşturur, Kitaplık panelini açar ve İçe Aktar düğmesini tıklatarak renk örneklerini içeren dosyayı kendi Kitaplığına içe aktarır. (Alternatif olarak Dosya > Siteyi aç'ı seçip .mulib dosyasını açabilir.)
  6. Ardından renkleri içeren öğeyi Kitaplık panelinden bir sayfaya sürükleyerek renk örneklerini Renk Örneği paneline ekler.
  7. Alıcı daha sonra Renk Örnekleri panelini (Pencere > Renk Örnekleri) açar, Renk Örnekleri panelini sağ tıklatır ve görüntülenen bağlam menüsünden Tüm Kullanılmayanları Sil'i seçer.
İçe aktardıktan sonra kullanılmayan renk örneklerini yeni bir Adobe Muse sitesinde silin.
Renk örneklerini yeni bir siteye içe aktardıktan sonra, Renk Örnekleri panelindeki tüm kullanılmayan renkleri silme seçeneğini belirleyebilirsiniz.

Renk Örnekleri panelinde kullanılmayan renk örneklerini sildikten sonra isterseniz kitaplık öğesini de sayfadan silebilirsiniz.

Not:

Aynı işlem, metin atanmış Paragraf ve Karakter stillerinin içe aktarılması ve Kitaplık paneline öğe olarak bir Metin Çerçevesi eklenmesi durumunda da geçerlidir.

Özel minik resimler oluşturma

Kitaplık panelinin önizleme bölmesi, seçili içeriğe ilişkin görsel bir gösterge sağlayacak şekilde tasarlanmıştır ve Kitaplıktan öğeler seçmeyi ve bunları sayfalara eklemeyi kolaylaştırır. Ancak, önizleme bölmesi temelde kare olan dosyaları görüntüleyecek şekilde ayarlanmıştır. Kitaplığa daha uzun veya yüksek bir öğe ya da öğe kümesi eklediğinizde, ortaya çıkan önizleme görüntüsü minik resminin ölçeklendiğini fark edebilirsiniz.

Adobe Muse'da özel minik resimler oluşturma
Adobe Muse'da özel minik resimler oluşturma

İsterseniz Kitaplık öğesi için önizleme olarak kullanılacak farklı bir minik resim görüntüsü oluşturabilirsiniz. Şu adımları uygulayın:

  1. Mac Finder veya Windows Gezgini'ni kullanarak bilgisayarınızda aşağıdaki dizinde arama yapın:
  • Mac: ~/Library/Preferences/Adobe/AdobeMuseLibrary/
  • Windows: %AppData%/AdobeMuseLibrary/

Not:

Mac OSX'te, dizine erişmek için Git > Klasöre Git seçeneğini belirleyebilirsiniz. Windows'ta, yukarıdaki yolu kopyalayın ve URL çubuğuna yapıştırarak klasörü bulun.

  1. Muse'daki güncellemek istediğiniz Kitaplık klasörüyle eşleşen klasör adını bulun. Bu örnekte, kitaplık klasörü nav - arka plan olarak adlandırılmıştır.
  2. İçindekileri görmek için klasörü açın. Klasör bir PNG dosyası içerir.
  3. Photoshop veya Fireworks gibi bir görüntü düzenleme programı kullanarak PNG dosyasını açın. PNG dosyasını istediğiniz şekilde düzenleyin.
  4. PNG dosyasını geçerli konumunda kaydedin ve görüntü düzenleme programından çıkın.
  5. Muse'a dönün ve Kitaplıkta öğeyi seçin. Önizleme bölmesinde düzenlediğiniz PNG görüntülenir.
Özel PNG, bir bakışta belirlenmesi daha kolay olan bir minik resim görüntüler.
Özel PNG, bir bakışta belirlenmesi daha kolay olan bir minik resim görüntüler.

Adobe Muse ile çalışma hakkında daha fazla bilgi için Adobe Muse Yardım ve Eğitimler sayfasını ziyaret edin ve Adobe Muse Destek Forumu'na bakın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi