使用手冊 取消

Premiere Pro 中的已知問題

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Long Form and Episodic Workflow Guide
    7. Frequently asked questions
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. FAQ | Import and export in Premiere Pro
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
      1. Support for Blackmagic RAW
    5. Digitizing analog video
    6. Working with timecode
  8. Editing
    1. Edit video    
    2. Sequences
      1. Create and change sequences
      2. Change sequence settings
      3. Add clips to sequences
      4. Rearrange clips in a sequence
      5. Find, select, and group clips in a sequence
      6. Edit from sequences loaded into the Source Monitor
      7. Simplify sequences
      8. Rendering and previewing sequences
      9. Working with markers
      10. Source patching and track targeting
      11. Scene edit detection
    3. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    4. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Edit, repair, and improve audio using Essential Sound panel
      5. Automatically duck audio
      6. Remix audio
      7. Monitor clip volume and pan using Audio Clip Mixer
      8. Audio balancing and panning
      9. Advanced Audio - Submixes, downmixing, and routing
      10. Audio effects and transitions
      11. Working with audio transitions
      12. Apply effects to audio
      13. Measure audio using the Loudness Radar effect
      14. Recording audio mixes
      15. Editing audio in the timeline
      16. Audio channel mapping in Premiere Pro
      17. Use Adobe Stock audio in Premiere Pro
    5. Advanced editing
      1. Multi-camera editing workflow
      2. Set up and use Head Mounted Display for immersive video in Premiere Pro
      3. Editing VR
    6. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  9. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  10. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Titles
      1. Create a title
    3. Graphics
      1. Create a shape
      2. Draw with the Pen tool
      3. Align and distribute objects
      4. Change the appearance of text and shapes
      5. Apply gradients
      6. Add Responsive Design features to your graphics
      7. Install and use Motion Graphics templates
      8. Replace images or videos in Motion Graphics templates
      9. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Download language packs for transcription
      3. Working with captions
      4. Check spelling and Find and Replace
      5. Export text
      6. Speech to Text in Premiere Pro | FAQ
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler in Premiere Pro | FAQ
    7. Upgrade Legacy titles to Source Graphics
  11. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  12. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  13. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Auto Color
    3. Get creative with color using Lumetri looks
    4. Adjust color using RGB and Hue Saturation Curves
    5. Correct and match colors between shots
    6. Using HSL Secondary controls in the Lumetri Color panel
    7. Create vignettes
    8. Looks and LUTs
    9. Lumetri scopes
    10. Display Color Management
    11. HDR for broadcasters
    12. Enable DirectX HDR support
  14. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  15. Collaboration: Frame.io, Productions, and Team Projects
    1. Collaboration in Premiere Pro
    2. Frame.io
      1. Install and activate Frame.io
      2. Use Frame.io with Premiere Pro and After Effects
      3. Integrate Adobe Workfront and Frame.io
      4. Frequently asked questions
    3. Productions
      1. Using Productions
      2. How clips work across projects in a Production
      3. Best Practices: Working with Productions
    4. Team Projects
      1. Get started with Team Projects
      2. Create a Team Project
      3. Add and manage media in Team Projects
      4. Invite and manage collaborators in a team project
      5. Share and manage changes with collaborators
      6. View auto-saves and versions of Team Projects
      7. Archive, restore, or delete Team Projects
  16. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  18. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset and restore preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Green and pink video in Premiere Pro or Premiere Rush
      5. How do I manage the Media Cache in Premiere Pro?
      6. Fix errors when rendering or exporting
      7. Troubleshoot issues related to playback and performance in Premiere Pro
  19. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline medInstia

瞭解 Adobe Premiere Pro 最新版本的已知問題和限制。

2022 年 10 月發行 (23.0 版本)

macOS Ventura 13 上 Premiere Pro 中的字體同步問題

問題:已套用 MOGRT,但字體從不同步,因為 Creative Cloud 登入項目被停用,而且 Premiere Pro 沒有在應用程式啟動時啟用 Core Sync 項目。

因應措施:開啟 Creative Cloud 桌面應用程式,然後返回 Premiere Pro 並讓字體同步。

如需更多詳細資訊,請參閱修復 macOS Ventura 上 Adobe Creative Cloud 的登入項目問題.

在 Apple Silicon 上匯入具有多軌音訊的 AAF 檔案時出現問題

結果:在 Apple Silicon 上,匯入具有多聲道音訊 (表示為多單聲道音訊) 的 AAF 檔案會在播放過程中出現卡頓。

預期:透過 AAF 匯入的檔案執行個體應該與直接匯入的檔案執行個體同樣播放。

因應措施:在 Mac Intel 上使用 PPro Win 或 PPro。

2022 年 6 月版本 (22.5 版本)

將剪輯傳送到 Audition 的問題

若您嘗試在 Audition 中開啟音訊/視訊剪輯或序列 (編輯 > 在 Adobe Audition 中編輯 > 序列),會出現一個警告對話方塊,要求您安裝最新版本的 Audition (即使您使用的是最新版本)。

若要解決此問題,請在警告對話方塊中按一下確定,即可正常運作。透過原生匯入在 Au 中開啟 .prproj (檔案 > 匯入) 也可以正常運作。

Premiere Pro 無法將視訊直接發佈到 Facebook。

登入 Facebook 可能會失敗。即使登入成功,上傳也會遭到 Facebook 拒絕。解決方法為,將媒體匯出到本機電腦,然後透過 Facebook 網站上傳。

2022 年 4 月版本 (22.3 版本)

Premiere Pro 在 34:46 左右停止播放 (在 v22.3.1 中修復)

對於某些使用者,播放或轉譯可能會在時間表中的 00:34:46:00 左右停止。發生這種情況後,音訊和視訊將不會在時間表中的任何位置播放。Premiere Pro 和 Adobe Media Encoder 中的匯出也大約在同一時間擱置。

下列的狀況下會發生此問題:

  • 時間表中的音訊
  • 音訊出現在兩個或多個軌道上
  • 時間表長於 34:46

此問題已在 Premiere Pro 版本 22.3.1 中修復。

轉譯問題

In Premiere Pro or Media Encoder on M1 Pro, M1 Max and M1 Ultra systems, the following errors can result when rendering to ProRes 4444 and ProRes 4444XQ codec variants with Alpha channel.

Error compiling movie in Adobe Media Encoder
Error compiling movie in Adobe Media Encoder

The temporary workaround for this issue is to disable ProRes Hardware encoding using the Media preferences dialog (Preferences > Media).

  1. Deselect the Enable ProRes hardware-accelerated encoding, if available option. It is checked by default.
  2. Select OK and retry render.
The Media preferences dialog box
The Media preferences dialog box

2021 年 12 月版 (22.1.1 版)

外掛程式相容性問題

Premiere Pro 22.1.1 引入了一個錯誤,該錯誤會影響在 Premiere Pro 中執行的第三方 After Effects 外掛程式,例如來自 BorisFX、Red Giant、Digital Anarchy 和其他供應商的外掛程式。該錯誤會影響從 Premiere Pro 請求影格的外掛程式功能,例如縮圖。 

如需有關受影響外掛程式和解決方法的更多資訊,請參閱此社群貼文

M1 Mac 上的記憶體不足錯誤

如果 Premiere Pro 或 Adobe Media Encoder 在 M1 型 Mac 上遇到記憶體不足錯誤,調整分配給 Adobe 應用程式的記憶體空間可能有助於減少或消除這些錯誤的發生。您可以嘗試增加作業系統使用的記憶體空間,以在 Adobe 和其他應用程式/作業系統之間實現 50% 的平衡。

若要解決此問題:

在記憶體配置區域的記憶體偏好設定對話方塊中 (偏好設定 > 記憶體),它顯示可供 Adobe 和其他應用程式使用的 RAM 用量。

  1. 變更為其他應用程式列出的值,以表示為總安裝 RAM 的 50%。
  2. 重新啟動 Adobe 應用程式以啟用新的記憶體分配。
分配記憶體
分配記憶體

2021 年 10 月發行 (22.0 版本)

註解:

Premiere Pro 和 Adobe Media Encoder 使用者的重要 After Effects 更新
After Effects 22.0.1 包括對 Premiere Pro 和 Adobe Media Encoder 中問題的修復。
問題:透過 Dynamic Link 使用 After Effects 22.0 組合時,Premiere Pro 22.0 和 Adobe Media Encoder 22.0 可能會變得無回應。
解決方案:更新到 After Effects 22.0.1。

在 Premiere Pro 22.0 或 Adobe Media Encoder 22.0 中使用 After Effects 22.0 組合時擱置。

在以下情況下會出現此問題:

  • 透過 Premiere Pro 中的動態連結匯入或使用 After Effects 組合
  • 使用在 After Effects 中建立的動態圖形範本 (MOGRT)。載入 MOGRT 時,Premiere Pro 可能會變得無回應。

After Effects 22.0.1 現在提供了針對此問題的修復程式。

macOS 系統上的 PREMIERE PRO 擱置

按照此知識庫文章中的步驟。

H.264 422 媒體在預設半解析度播放時會遺失影格

這是一種用於 Sony A7siii 等相機的擷取格式。當播放解析度設定為一半時,通常會出現此問題。

為避免此問題,請切換到全解析度或使用程式監視器中的扳手選單啟用高品質播放。如果您只需要半解析度播放,請下載 Premiere Pro 和 After Effects 的最新 Beta 版本,這些版本已修復此問題。

我們將很快將此修復程式包含在發行版本中。在此期間,請考慮以下解決方法:

  • 將播放解析度設定為全解析度並從程式監視器扳手選單啟用高品質播放。 

  • 如有需要,請恢復為 Premiere Pro 15.4.1。

  • 使用 Premiere Pro 和 After Effects 的目前公開測試版。

使用程式監視器中的扳手選單啟用高品質播放
使用程式監視器中的扳手選單啟用高品質播放

在 Premiere Pro 中使用 After Effects MOGRT 時擱置。 

使用在 After Effects 中建立的動態圖形範本 (MOGRT) 時,Premiere Pro 22.0 擱置或凍結。MOGRT 在載入時經常卡在 15% 並導致應用程式變得無回應。Premiere Pro (Beta) 中現已提供此問題的修復程式。我們將很快將修復程式納入發行版本。在此期間,請考慮以下因應措施:

  • 避免使用在 After Effects 中建立的 MOGRT。  

  • 恢復到 Premiere Pro 15.4.1 和 After Effects 18.4.1。 

  • 使用 Premiere Pro 和 After Effects 的目前公開測試版。

使用 Lumetri 參數的 After Effects MOGRT 無法在 Premiere Pro 中轉譯。

在以前版本的 After Effects 中使用 Lumetri 建立的 MOGRT 將無法套用 Lumetri 調整。您可以在基本圖形面板中看到 MOGRT 的 Lumetri 參數,但調整它們沒有效果。

因應措施:

  • 在目前版本的 After Effects 中重新建立 MOGRT,然後重新匯入目前版本的 Premiere Pro。

  • 避免在 MOGRT 中使用 Lumetri 效果。

  • 恢復到 Premiere Pro 15.4.1 和 After Effects 18.4.1。

2021 年 5 月版 (15.2 版)

  • 如果您已在 Nvidia 控制面板中啟用圖像銳化或者抗鋸齒 - FXAA,則在具有 Nvidia 驅動程序的系統上使用 Premiere Pro 15.2 或 After Effects 18.2 時可能會出現預覽故障或崩潰。如需有關此問題的更多資訊和解決方案,請參閱調整預覽面板大小後預覽發生故障或崩潰
  • 問題: Lumetri Scopes 在面板分組中將其標籤式面板向前移動後變為暗淡的 UI。當啟用「顯示顏色管理」偏好設定並且使用 HDR 的 Windows 顯示設定選項被設定為時,會發生此問題。
    因應措施:按一下專案面板或媒體瀏覽器中的視訊縮圖。或者在程式監視器中開啟和關閉比較檢視。這使得 Lumetri Scopes UI 更新到預期的亮度等級,並保持在該亮度,直到其面板移到另一個面板後面。斷開 Lumetri 面板還可以防止其轉換回變暗狀態。
  • 問題:如果您在裝有 NVIDIA GPU 裝置的 Windows 筆記型電腦上執行 Premiere Pro 15.2,並且您的 NVIDIA 驅動程式已過期,則在應用程式啟動或編輯工作流程期間可能會遇到不穩定的情況。
    解析度:將系統上的 NVIDIA 驅動程式更新為適合您系統的最新驅動程式。如需深入瞭解,請參閱在舊版 NVIDIA 顯示卡驅動程式的 Windows 筆記型電腦上安裝 Premiere Pro 15.2 和 After Effects 18.2 發生當機

2020 年 12 月發行 (第 14.7 版)

  • 專案面板中缺少標籤。
  • 在選取框接觸到軌道頂部之前,選取框不會選取所有剪輯。

2020 年 11 月發行 (第 14.6 版本)

脫離面板會導致鍵盤快捷鍵停止運作。更新到最新版本的 Premiere Pro 以修復此問題。

2020 年 10 月發行 (第 14.5 版)

  • 問題:啟動 Premiere Pro 時無法使用 Creative Cloud Libraries 中的資產。
    解決方法:請按照本文中的步驟解決此問題。
  • 問題:如果脫離面板,或者工作區被拆分到多個顯示器,則鍵盤快捷鍵及拖放功能可能無法使用。
    因應措施:固定面板或重設工作區。如需深入瞭解,請參閱此社群論壇貼文
  • 問題:如果 Trend Micro Internet Security 在 Windows 10 操作系統上執行,則無法啟動 Premiere Pro。
    因應措施:請按照以下步驟解決此問題:
    1. 開啟 Trend Micro,按一下裝置。
    2. 按一下「設定」以查看安全性設定。
    3. 按一下例外清單。
    4. 按 + 新增。
    5. 從彈出式對話方塊,前往「這台電腦」> C: > program files > Adobe > Premiere pro 2020 >premiere pro 2020.exe。

2020 年 9 月發行 (14.4)

Adobe Media Encoder 中未授權的 Stock Audio 沒有警告對話框。

2020 年 7 月發行 (14.3.1)

程式監視器上的綠色水平線
程式監視器上的綠色水平線

  • 問題:當使用 NVIDIA GPU 及更新的 Studio/Game Ready 驅動程式的系統上使用 Lumetri 時 ,Premiere Pro 會在「程式監視器」上顯示預覽偽影。已在執行最新 Game Ready 驅動程式 451.48 的多個 GPU GTX 1080 Ti 上報告了該問題。

因應措施:更新到 NVIDIA Studio 驅動程式 v451.77。

  • 問題: Premiere Pro 在使用 Intel 驅動程式 8280 及 8336
    的程式監視器中顯示綠色水平線。

因應措施:回復到較舊的 Intel 驅動程式。

2020 年 6 月發行 (14.3)

問題:共用 Creative Cloud Libraries 中包含的 Adobe Stock 媒體存在不可預測的行為。已由協作者授權及共用的 Stock 媒體可能不會向其他協作者顯示為已獲得授權,它可能會顯示為離線媒體,或者當其他協作者打開專案及共用資料庫時,它可能根本不會出現在共用資料庫或序列中。

解決方法:嘗試關閉並打開專案,或者關閉並重新啟動 Premiere Pro。

2020 年 4 月發行 (14.1)

啟用 GPU 渲染的以下區域中的低級異常錯誤:

  • 自動裁剪:使用巢狀剪輯選項時出現錯誤。自動剪裁工作正常,因此您可以忽略這些錯誤。
  • 舊標題:若要解決此問題,請確保在 File > Project Settings > Genera 中使用軟體渲染。

2020 年 2 月發行 (14.0.3 版)

  • 從 Premiere Pro v 13.1.5 開始,在極少數情況下,使用者在「檔案匯入」時無法打開「 Finder」。此問題是由於更改 macOS 預設安全設定時特定於 Calatina 的行為造成的。請聯絡技術支援尋求協助。
  • 問題:在啟動時,Premiere Pro 在 Windows 10 上遭到 Trend Micro 阻止。
    因應措施:若要解決此問題,請執行以下操作:
    1. 開啟 trend micro,按一下裝置。
    2. 在安全設定中,按一下設定。
    3. 按一下例外清單。
    4. 按一下 +新增。
    5. 從彈出式對話方塊中,前往本電腦的 > C: > program files > Adobe > premiere pro 2020 >premiere pro 2020.exe。

2019 年 11 月發行 (14.0 版)

  • 問題: Premiere Pro 需要很長時間才能匯入螢幕錄製檔案 (OBS 檔案)。
    因應措施:嘗試使用第三方應用程式對檔案進行轉碼,然後將轉碼後的檔案匯入 Premiere Pro。
  • 問題:學習面板可以將工作區的上半部分顯示為黑色。
    因應措施:恢復到已儲存的版面。
  • 問題:嘗試編輯基本圖形中的文字時,某些日文字體會變更為中文字體。
    因應措施:手動切換到日文字體。
  • 問題:當焦點變更時,使用 Windows 10 版本 1903 的 Premiere Pro 和 Adobe Media Encoder 的遠端桌面存取可能會擱置。
    因應措施:A) 不要使用遠端桌面或 B) 將遠端桌面音訊偏好設定設為「無音訊」。此選項會導致無法透過遠端桌面收聽音訊。
  • 問題:Premiere Pro 在某些 Windows 10 (版本編號 1809) 設定上可能無法匯入或顯示讀入器錯誤。
    解決方法:關閉並重新啟動 Premiere Pro 應用程式。升級到 Windows 10 (版本 1903) 或更高版本。如需詳細資訊,請參閱 Premiere Pro 無法在某些 Windows 10 設定上匯入
  • 問題:專案面板在 14.0 中的預設位置不正確,它在 Premiere Pro 的左上角開啟後為一個小方塊。
    解決方法:使用「重設為儲存的版面」,可正確放置面板。然後要持久化版面,儲存專案。
  • 問題:更新到 Premiere Pro 14.0 後,AJA 桌面預覽在擷取期間無法正確繪製。
    解決方法:確保更新到最新的 AJA 驅動程式。
  • 問題:將在 Premiere Pro 的早期版本中建立的 EDL 匯入 Premiere Pro 14.0 時,這些 EDL 的音訊等級不正確。在 Premiere Pro 14.0 中建立的 EDL 也不正確。
    解決方法:使用早期版本的 Premiere Pro 匯入和匯出 EDL。
  • 問題:在 macOS 上未選中在後台停用視訊輸出時輸出到第二台顯示器
    解決方法:
    1.在播放偏好設定中關閉第二個顯示,按一下確定
    2. 重新開啟播放偏好設定並重新開啟第二個顯示器,按一下確定
    或者將 Premiere Pro 主視窗移動為部分位於第二個畫面上,然後僅返回到主畫面。
  • 如果您在 macOS 上使用深色模式的情況下在 Premiere Pro 中使用過時的效果,則會出現 UI 錯誤。如需詳細資訊,請參閱在 macOS 深色模式下,在 Premiere Pro 中使用過時效果時出現 UI 錯誤
  • 如果視訊縮圖不存在,則從基本圖形面板將動態圖形範本複製到 Creative Cloud Libraries 會失敗。
Adobe 標誌

登入您的帳戶