Багато з наведених нижче порад є додатковими параметрами, які можуть стати в нагоді для бюро обробки документів та інших осіб, що працюють із професійними принтерами.Основні поради з усунення несправностей наведено в розділі Усунення несправностей під час друку PDF у Acrobat і Reader (cpsid_87346)

Друк пакетів PDF 

Друкуйте одну або дві сторінки PDF за раз. Під час друку невеликих пакетів можна визначити, що є причиною несправності: певна сторінка чи об’єкт на сторінці (наприклад, зображення). Якщо вдалося визначити, яка сторінка або об’єкт спричинили неполадку, виконайте одну з наведених нижче дій.

  • Видаліть сторінку або об’єкт.
  • Повторно створіть сторінку або об’єкт, через який виникла несправність.
    Примітка. Щоб виконати цю дію, потрібно мати вихідний файл.
  • Якщо немає вихідного файлу, виріжте сторінку й спробуйте надрукувати її як зображення. Див. розділ Швидке виправлення несправності | Друк PDF як зображення | Acrobat, Reader (cpsid_87345).

Відновлення стандартних параметрів друку 

Друкуйте, використовуючи стандартні параметри друку Acrobat, щоб визначити, чи було змінено параметри друку, і чи ці зміни спричинили несправність.

  1. Виберіть «Файл» > «Друк», а потім натисніть кнопку «Додатково».

    Лише для Mac OS: якщо кнопки «Додатково» немає, клацніть стрілку (справа від спливаючого меню «Друк»).
  2. За необхідності натисніть кнопку «Зберегти як» та введіть назву «Параметрів друку», щоб не втратити поточні параметри.
  3. У діалоговому вікні «Додаткові параметри друку» спливаючого меню «Параметри» виберіть «Стандартні параметри Acrobat», а потім натисніть кнопку «ОК» (Windows), або кнопку «Друк» (Mac OS).
  4. Щоб закрити діалогове вікно, натисніть кнопку «OK», а потім — кнопку «Друк».

Об’єднання фрагментованих зображень задля зменшення розміру PDF-файлу

Під час перетворення документів, які містять прозорі зображення, у PDF-файли прозорі зображення перетворюються на багато маленьких фрагментів у PDF-файлі. Прикладом може служити документ Word, що містить прозорий об’єкт у форматі GIF.Це перетворення може збільшити розмір PDF-файлу, що може спричинити проблеми під час друку. У Acrobat 8 і пізніших версіях можна об’єднувати ці фрагменти, щоб зменшити розмір PDF-файлу.

  1. Створіть резервну копію PDF-файлу.
  2. Відкрийте копію та виберіть «Додатково» > «Оптимізатор PDF».
  3. Виберіть команду «Відкинути об’єкти».
  4. Виберіть команду «Виявлення та об'єднання фрагментів зображення » та натисніть «ОК».
  5. Збережіть PDF-файл.
  6. Спробуйте надрукувати цю нову копію PDF-файлу. 

Об’єднання або зведення шарів у PDF-файлі 

PDF-файли можуть мати розшарований вміст, якщо їх було створено з розшарованих документів за допомогою таких програм, як Adobe InDesign. У результаті одна сторінка PDF-файлу може містити різні шари з різним вмістом. У разі друку PDF-файлу, який має розшарований вміст, буде надруковано лише той шар, який наразі відображається на екрані. У Acrobat Pro та Pro Extended можна вибрати шар, який має відображатися та друкуватися. Об’єднайте або зведіть шари у PDF-файлі, щоб визначити, чи полягає причина проблеми в одному з шарів.

Примітка. Об’єднання або зведення шарів скасувати неможливо. Для цієї дії використовуйте копію PDF-файлу.

Щоб дізнатися, яка версія Acrobat використовується, виберіть «Довідка» > «Про Adobe Acrobat (Windows)» або Acrobat > «Про Acrobat (Mac OS)».

Для Acrobat 8 Professional та пізніших версій:

  1. Створіть резервну копію PDF-файлу. Для цього виберіть «Файл» > «Зберегти як» і назвіть нову копію.
  2. Відкрийте копію та виберіть «Додатково» > «Оптимізатор PDF». Якщо з’явиться запит щодо того, чи зберегти й продовжити, натисніть кнопку «Так».
  3. Виберіть «Відкинути дані користувача».
  4. Виберіть «Відмовитися від умісту прихованого шару та об'єднати видимі шари» й натисніть кнопку «ОК».
  5. Після появи запиту збережіть оптимізований PDF-файл під новою назвою.
  6. Відкрийте панель «Шари» (якщо панель «Шари» не відображається, виберіть «Вигляд» > «Навігаційні панелі» > «Шари»). Виберіть спливаюче меню «Параметри», а потім — параметр «Об’єднати шари» або «Звести шари». Об’єднані шари набувають властивостей шару, з яким вони об’єднуються. Зведені шари вилучають інші шари, які не відображаються на екрані.

  7. Збережіть документ як PDF-файл та спробуйте надрукувати його.

Для Acrobat 7 Professional:

  1. Створіть резервну копію PDF-файлу.
  2. Відкрийте копію та виберіть «Додатково» > «Оптимізатор PDF».
  3. Виберіть вкладку «Очищення».
  4. Виберіть «Видалити приховані шари та звести шари» й натисніть кнопку «ОК».
  5. Після появи запиту збережіть оптимізований PDF-файл під новою назвою.
  6. Клацніть панель «Шари», виберіть «Параметри», а потім виберіть параметр «Об’єднати шари» або «Звести шари». Об’єднані шари набувають властивостей шару, з яким вони об’єднуються. Зведені шари вилучають інші шари, які не відображаються на екрані.
  7. Збережіть документ як PDF-файл та спробуйте надрукувати його.

Настроювання зведення прозорих об’єктів

Якщо документ містить прозорі об’єкти, наприклад зображення з прозорістю, перед друком Acrobat зводить документ. Зведення видаляє прозорі дані та перетворює зображення у формат, який принтер може розпізнати. Настройте параметри зведення Acrobat, щоб визначити, чи прозорість є причиною проблеми.

Щоб дізнатися, яка версія Acrobat використовується, виберіть «Довідка» > «Про Adobe Acrobat (Windows)» або Acrobat > «Про Acrobat (Mac OS)».

Для Acrobat 8 Professional та пізніших версій:

  1. Створіть резервну копію PDF-файлу.
  2. Виберіть «Додатково» > «Друк» > «Перегляд зведення».
  3. Настройте значення параметра «Баланс растрової/векторної графіки».
    • Якщо ви друкуєте на струменевому принтері, установіть найменше значення для параметра «Баланс растрової/векторної графіки».
    • Якщо ви друкуєте на принтері PostScript, установіть найбільше значення для параметра «Баланс растрової/векторної графіки». Щоб дізнатися, чи ви використовуєте принтер PostScript, див. інструкцію до принтера. Також можна подивитися у властивостях драйвера на панелі керування «Принтери й факси» (Windows) або в пункті «Друк і факс» параметрів системи (Mac OS). Зазвичай назва моделі, яку зазначено у властивостях, містить літери PS, якщо використовується принтер PostScript.
  4. Виберіть «Перетворити весь текст на контури».
  5. Скасувати вибір «Виконати обрізку складних областей».

    Примітка. Цей параметр доступний лише за умови вибору значень від 1 до 99 у пункті 3.
  6. Натисніть «Застосувати», щоб звести PDF, і закрийте діалогове вікно «Перегляд зведення».
  7. Надрукуйте документ.

Для Acrobat 7 Professional:

  1. Створіть резервну копію PDF-файлу.
  2. Виберіть «Файл» > «Друк», а потім натисніть кнопку «Додатково».
  3. Виберіть «Зведення прозорості» у списку зліва.
  4. Настройте значення параметра «Баланс растрової/векторної графіки».
    • Якщо ви друкуєте на струменевому принтері, установіть найменше значення для параметра «Баланс растрової/векторної графіки».
    • Якщо ви друкуєте на принтері PostScript, установіть найбільше значення для параметра «Баланс растрової/векторної графіки».  Щоб дізнатися, чи ви використовуєте принтер PostScript, див. інструкцію до принтера. Також можна подивитися у властивостях драйвера на панелі керування «Принтери й факси» (Windows) або в пункті «Друк і факс» параметрів системи (Mac OS). Зазвичай назва моделі, яку зазначено у властивостях, містить літери PS, якщо використовується принтер PostScript.
  5. Виберіть «Перетворити весь текст на контури».
  6. Скасуйте вибір параметра «Виконати обрізку складних областей», натисніть кнопку «ОК», після цього надрукуйте документ.

Друк складених PDF-файлів 

Якщо ви друкуєте PDF-файл із поділом кольорів, надрукуйте складений файл, щоб визначити, чи проблему спричиняє одна із кольороподілених форм. Під час друку складеного файлу всі кольори друкуються на одній формі, незалежно від того, вибрано окремі кольори, чи ні. Іноді під час друку складеного файлу з’являються повідомлення, що один з окремих кольорів спричинив проблему.

  1. Виберіть команду «Файл» > «Друк».
  2. У діалоговому вікні «Друк» виберіть параметр «Додатково».
  3. У списку, розташованому в лівій частині вікна, виберіть пункт «Вивід».

  4. На панелі «Вивід» виберіть «Складений» у меню «Колір».
  5. Щоб закрити діалогове вікно, натисніть кнопку «OK», а потім надрукуйте документ.

Змінення параметрів PostScript 

Друкуйте, використовуючи варіації стандартних параметрів PostScript, щоб визначити, чи причина проблеми полягає в певному параметрі друку.

  1. Виберіть «Файл» > «Друк», а потім натисніть кнопку «Додатково».
  2. У списку зліва виберіть «Параметри PostScript».
  3. Скасуйте всі попередньо вибрані параметри та виберіть ті параметри PostScript, які не було вибрано раніше.
  4. Щоб закрити діалогове вікно, натисніть кнопку «OK», а потім надрукуйте документ. Якщо це допомогло усунути проблему, повторіть дії, зазначені в пункті 3, окремо з кожним із параметрів PostScript, щоб визначити, який саме параметр спричиняє проблему. 

Увімкнення дескриптора помилки PostScript у Windows 

Якщо ви друкуєте на принтері PostScript, увімкніть дескриптор помилки PostScript для принтера, якщо він доступний. Дескриптор помилки PostScript друкує список помилок PostScript, які виникають під час друку. Відомості про інтерпретування та виправлення помилок PostScript наведено в розділі Виправлення помилок PostScript (328515).

  1. Виберіть один із вказаних нижче варіантів.
    • «Пуск» > «Настройки» > «Принтери» (Windows 2000)
    • «Пуск» > «Принтери й факси» (Windows XP)
    • «Пуск» > «Панель керування» > «Принтери» (Windows Vista, Windows 7)
  2. Клацніть правою кнопкою миші піктограму принтера, який використовується, і виберіть «Властивості принтера».
  3. Перейдіть на вкладку «Загальні», виберіть « Параметри друку» та натисніть «Додатково».
  4. Розгорніть параметри документа, а потім — параметри PostScript.
  5. Виберіть значення «Так» для параметра «Надсилання дескриптора помилки PostScript». Якщо цього параметра немає, то це означає, що принтер не має дескриптора помилки PostScript.

Видалення тимчасових файлів Acrobat у Windows 

Надлишкова кількість тимчасових файлів може спричинити зависання Acrobat під час друку.

Видалення тимчасових файлів за допомогою програми очищення диска

  1. Закрийте всі відкриті програми.
  2. Відкрийте «Комп’ютер».
  3. Клацніть правою кнопкою миші завантажувальний диск системи (зазвичай C:\ drive) і виберіть «Властивості».
  4. На вкладці «Загальні» натисніть «Очищення диска».
  5. Прокрутіть вниз список «Файли для видалення» й виберіть «Тимчасові файли».
  6. Натисніть кнопку «OK», а потім — «Так», щоб підтвердити видалення.
  7. Щоб закрити діалогове вікно з властивостями диска системи, натисніть кнопку «OK».

Видалення тимчасових файлів за допомогою командного рядка

  1. Закрийте всі відкриті програми.
  2.  У Windows 2000 або Windows XP: виберіть «Пуск» > «Виконати», введіть команду в текстовому полі «Відкрити» та натисніть кнопку «ОК». У Windows 7 та Windows Vista: натисніть «Пуск», введіть команду в полі пошуку, після чого натисніть кнопку «Командний рядок».

  3. Вставте відповідну команду в кінці цього текстового рядка й натисніть клавішу Enter.

Друк із Windows у спрощеному режимі 

Спрощений режим Windows вимикає елементи й служби запуску. Запуск у спрощеному режимі може усунути деякі несправності або конфлікти, спричинені одним із цих елементів.

У Windows 2000:

У Windows 2000 немає утиліти MSConfig, щоб вимкнути елементи запуску. Ці елементи можна вимкнути вручну або придбати утиліту MSConfig для Windows XP, яка також працює з Windows 2000. Вимикайте ці процеси щоразу під час запуску комп’ютера.

Щоб вимкнути елементи запуску вручну:

  1. Закрийте всі програми.
  2. У Windows Explorer перемістіть всі піктограми та ярлики із зазначених нижче папок до іншої папки:
    • Документи та настройки/Усі користувачі/Меню «Пуск»/Програми/Запуск
    • Документи та настройки/[профіль користувача]/Меню «Пуск»/Програми/Запуск і перезавантаження Windows.
  3. Клацніть правою кнопкою миші панель завдань і виберіть зі списку меню «Диспетчер завдань».

    Примітка. Найпростіший спосіб вимкнути всі інші програми — це вимкнути процеси, які не задіяні в роботі системи. Якщо ви добре розумієте роботу системи Windows 2000, то зможете зменшити кількість процесів до 19. Якщо процес не зазначено в списку необхідних процесів, вимкніть його, виконавши наведені нижче дії.

    Увага! Не вимикайте такі необхідні процеси: wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, System Idle Process, System, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, explorer.exe, CSRSS.EXE.
     

  4. Виберіть вкладку Процеси.
  5. Виберіть процес, натисніть «Завершити процес», а потім — «Так».
  6. Спробуйте надрукувати PDF-файл.

Щоб увімкнути елементи й служби, дотримуйтеся наведених нижче вказівок.

  1. Перемістіть піктограми та ярлики, зазначені в пункті 2 вище, назад у їхні відповідні папки запуску.
  2. Перезавантажте комп'ютер. 

У Windows XP:

  1. Закрийте всі програми.
  2. Виберіть «Пуск» > «Виконати», введіть msconfig у текстовому полі «Відкрити» та натисніть кнопку «ОК».

  3. Перейдіть на вкладку «Запуск» і запишіть назви вимкнених елементів.
  4. Перейдіть на вкладку «Загальні» й виберіть «Вибірковий запуск».
  5. Вимкніть параметр «Завантажувати елементи запуску». Перевірте, щоб було вибрано параметри «Обробляти файл System.ini», «Обробляти файл WIN.INI» та «Завантажувати системні служби».
  6. Перейдіть на вкладку «Служби» й виберіть «Приховати всі служби Microsoft».
  7. Натисніть кнопку «Вимкнути все».
  8. Натисніть кнопку «OK» та перезавантажте Windows.

    Примітка. Під час перезавантаження натисніть кнопку «ОК», коли з’явиться діалогове вікно з повідомленням про те, що утиліта конфігурації системи змінила спосіб запуску Windows. Натисніть кнопку «Скасувати», коли з’явиться утиліта конфігурації системи.
  9. Клацніть правою кнопкою миші піктограми в області сповіщень панелі завдань (у попередніх версіях Windows називається «Системний трей»), щоб закрити або вимкнути їх. 

  10. Спробуйте надрукувати PDF-файл.

Щоб увімкнути елементи й служби, дотримуйтеся наведених нижче вказівок.

  1. Виберіть «Пуск» > «Виконати», введіть msconfig у текстовому полі «Відкрити» та натисніть кнопку «ОК».

  2. На вкладці «Загальні» виберіть «Звичайний запуск», натисніть кнопку «ОК» та перезавантажте комп’ютер.
  3. Вимкніть елементи, назви яких ви записали під час виконання пункту 3 «Вимкнення елементів і служб запуску».
  4. Перезавантажте комп'ютер.

У Windows Vista або Windows 7:

  1. Закрийте всі програми.
  2. Натисніть «Пуск», у полі пошуку введіть msconfig та натисніть клавішу Enter.
  3. На вкладці «Запуск» натисніть кнопку «Вимкнути все».
  4. На вкладці «Служби» виберіть параметр «Приховати всі служби Microsoft», натисніть кнопку «Вимкнути все», а потім — кнопку «ОК».
  5. У діалоговому вікні «Конфігурація системи» натисніть кнопку «Перезавантажити».

Щоб увімкнути елементи й служби, дотримуйтеся наведених нижче вказівок.

  1. Натисніть «Пуск», у полі пошуку введіть msconfig і натисніть клавішу Enter.
  2. На вкладці «Загальні» виберіть «Звичайний запуск», натисніть кнопку «ОК» та перезавантажте комп’ютер.

Переключення до стандартного відеодрайвера VGA у Windows 

Переключіться до стандартного відеодрайвера VGA у Windows, після чого перезапустіть Windows у режимі VGA. Якщо проблема не виникає під час використання стандартного драйвера VGA, зверніться до виробника відеоплати, щоб отримати оновлену версію драйвера. Якщо ви використовуєте поточну версію, спробуйте встановити іншу роздільну здатність відео (наприклад, 800 x 600 замість 1024 x 768).

Примітка. Стандартні драйвери VGA відображають лише 16 кольорів. Переключіться до Super VGA для програм, які вимагають мінімум 256 кольорів, наприклад Adobe Photoshop, Adobe Premiere Pro або Adobe Illustrator. 

Використовуйте поточну версію Adobe Reader або Acrobat 

Завантажте поточну версію Adobe Reader або Acrobat із веб-сайту Adobe Оновлення продуктів. Або ж, у Adobe Reader чи Acrobat, виберіть «Довідка» > «Перевірити наявність оновлень».

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності