Випуски Photoshop CC 2015.x

Примітка.

  Typekit is now called Adobe Fonts and is included with Creative Cloud and other subscriptions. Learn more.

Примітка.

Випуск Photoshop CC 2017 уже доступний! Дивіться статтю Огляд нових функцій.

photoshop-109x104.png.adimg.mw.147

У випусках Photoshop CC 2015 було запроваджено чудові функції для дизайнерів і фотографів, що працюють із цифровими зображеннями. У цій статті коротко описано нові функції й наведено посилання на детальніші відомості про них.

Примітка. Відповіді на поширені запитання про випуск Photoshop CC 2015 дивіться в статті Запитання й відповіді.

Огляд нових функцій, запроваджених у раніших випусках Photoshop CC, дивіться в цих статтях:


Photoshop CC 2015.5 (випуск за червень 2016)

Примітка.

Модулі попередніх версій Photoshop CC не перенесено до випуску Photoshop CC 2015.5. Установивши Photoshop CC 2015.5, установіть останні версії модулів безпосередньо із сайту розробника. Для зручності ми створили список модулів для Photoshop від сторонніх розробників з адресами сторінок, за якими ви можете їх завантажити тут. Якщо під час установлення модулів у вас виникли проблеми, перегляньте цей документ із порадами щодо усунення проблем.

Пластика з урахуванням обличчя

 Новинка в цьому випуску Photoshop CC

Фільтр «Пластика» відтепер розширює можливості функції урахування обличчя, автоматично визначаючи очі, носи, роти та інші частини обличчя, завдяки чому їх дуже просто змінювати. Функція «Пластика з урахуванням обличчя» чудово підходить для ретушування портретів, створення карикатур тощо.

Цю функцію також можна використовувати як розумний фільтр для неруйнівного редагування. Виберіть інструмент Фільтр > Пластика, а тоді – «Обличчя» () в діалоговому вікні «Пластика».

Щоб отримати докладнішу інформацію, дивіться статтю Використання фільтра «Пластика».

Параметри очей

Параметри носа

Параметри рота

Параметри форми обличчя

Робоче середовище «Виділити й додати маску»

 Новинка в цьому випуску Photoshop CC

v2_Select_n_Mask

Відтепер точно виділяти області та створювати маски у Photoshop ще швидше й простіше. У спеціальному новому робочому середовищі тепер можна точно виділяти області та створювати маски. Використовуйте інструменти для виконання різних дій. Наприклад, «Пензель для уточнення краю» дає змогу акуратно розділити елементи переднього плану та фону.

Щоб запустити робоче середовище, увімкніть інструмент виділення та натисніть Виділити й додати маску на панелі параметрів. Також можна натиснути Ctrl+Alt+R (Windows) або Cmd+Option+R (Mac).

Щоб отримати докладнішу інформацію, дивіться статтю Робоче середовище «Виділити й додати маску».

Примітка.

Робоче середовище «Виділити й додати маску» заміняє діалогове вікно «Уточнення краю» попередніх версій Photoshop, пропонуючи ті самі функції завдяки їх перенесенню.

Шрифтовий збіг

 Новинка в цьому випуску Photoshop CC

Більше не потрібно самостійно визначати тип шрифту, що використовується, – Photoshop CC зробить це за вас. Завдяки інтелектуальному аналізу зображення з використанням латинської абетки Photoshop CC визначає тип поточного шрифту, шукає схожий серед ліцензованих шрифтів комп’ютера або набору Typekit і відображає рекомендації щодо схожих шрифтів.

Просто виберіть область зображення з текстом, який потрібно проаналізувати. Після цього виберіть Шрифт > Шрифтовий збіг

Щоб отримати докладнішу інформацію, дивіться статтю Шрифти.

Примітка.

Дотримуйтеся викладених нижче порад під час виділення тексту для функції Шрифтовий збіг.

  • Намалюйте вікно вибору, яке містить один рядок тексту.
  • Акуратно обітніть поле виділення праворуч і ліворуч країв тексту.
  • Виберіть одну гарнітуру і стиль. Не змішуйте гарнітури та стилі для виділення.
  • За потреби випряміть або виправте перспективу зображення, перш ніж обирати параметр Шрифт > Шрифтовий збіг.

Примітка.

Шрифтовий збіг, класифікація шрифтів і їх схожість наразі можна використовувати лише для латинських символів.

matchfonts
Пошук шрифтових збігів на зображенні

Кадрування відповідно до вмісту

 Удосконалено в цьому випуску Photoshop CC

У Photoshop CC відтепер використовується технологія з урахуванням вмісту, завдяки якій можна залити прогалини під час використання інструмента «Кадр» для обертання або вирівнювання зображення чи розширення полотна за межі вихідного розміру зображення.

Використовуючи інструмент «Кадр» (), виберіть пункт Відповідно до вмісту на панелі параметрів.

Щоб отримати докладнішу інформацію, дивіться статтю Кадрування та вирівнювання фотографій.

Примітка.

Заливка з урахуванням вмісту під час кадрування не підтримується в класичному режимі інструмента Кадр. Щоб вимкнути класичний режим, зробіть ось що.

  1. Виберіть інструмент Кадр і на панелі інструментів клацніть значок Установити додаткові параметри інструмента «Рамка»
  2. У меню, що з’явиться, зніміть прапорець Використовувати класичний режим.

На практиці: кадрування відповідно до вмісту

Покращення інтеграції служби Adobe Stock

 Удосконалено в цьому випуску Photoshop CC

Відтепер ви можете відкрити ресурси у Photoshop безпосередньо на веб-сайті Adobe Stock. Крім цього, ліцензувати ознайомлювальні версії зображень із водяними знаками під час роботи у Photoshop значно простіше. Ліцензуйте ознайомлювальні версії зображень із водяними знаками на панелі Шари, панелі Властивості або на полотні: для цього натисніть правою кнопкою миші стоковий ресурс і виберіть Ліцензувати зображення.

Тепер пошук відповідного ресурсу для вашого проекту займе лічені хвилини. Використовуйте нову функцію фільтрованого пошуку на веб-сайті Adobe Stock і у ваших бібліотеках. Ліцензовані ресурси Adobe Stock містять значок для простішої ідентифікації. Також можна переглянути відеоресурси.

Докладнішу інформацію дивіться в статтях:

Вбудовування колірних профілів в експортовані ресурси

 Удосконалено в цьому випуску Photoshop CC

Вбудовуйте колірні профілі у файли PNG або JPG за допомогою діалогового вікна Експортувати як. Виберіть Файл > Експортувати > Експортувати як або клацніть правою кнопкою миші шар на панелі Шари та виберіть Експортувати як.

Щоб отримати докладнішу інформацію, дивіться статтю Експорт монтажних областей, шарів тощо.

highlighted_Export_as_with_embed_color_profiles
Діалогове вікно «Експортувати як» | Вбудувати колірний профіль

Варіанти гліфів на полотні

 Новинка в цьому випуску Photoshop CC

lorem-ipsum

Якщо ви обрали гліф на панелі «Шрифт», програма Photoshop відображає доступні варіанти гліфів безпосередньо на полотні. Якщо натиснути значок на сітці варіантів, відкриється панель «Гліфи».

За необхідності цей параметр можна вимкнути. Для цього зніміть позначку «Параметри» > «Текст» > «Увімкнути варіанти гліфів на текстових шарах».

Докладнішу інформацію дивіться в статті Панель «Гліфи».


3D-друк

 Удосконалено в цьому випуску Photoshop CC

  • Відтепер можна друкувати 3D-моделі як файли 3MF (3D Manufacturing Format). Вибираючи параметри в розділі «Параметри 3D-друку», для параметра «Розташування принтера»: виберіть «Локальний», а для параметра «Принтер»: – значення «Файл 3MF».
v2_Local 3MF panel
Друк 3D-об’єктів як файлів 3MF

v2_Local Profiles

  • Можливість читати дані формату PRC (Product Representation Compact), вбудовані у файли PDF
  • Підтримка нових онлайн-служб 3D-друку

Щоб отримати докладнішу інформацію, дивіться статтю Друк 3D-об’єктів.

Додаткові покращення монтажних областей

 Удосконалено в цьому випуску Photoshop CC

Відтепер можна скопіювати шар або групу шарів до іншої монтажної області, швидко змінити її фон, а також переглянути монтажні області з прозорим фоном.

Якщо ви вказали фон монтажної області, його можна включити під час її експорту як файлу PDF або підтримуваного формату зображень. Під час експорту монтажної області як файлу PDF також можна включити її назву й встановити власний розмір шрифту та його колір, а також колір розширення полотна тощо.

Щоб отримати докладнішу інформацію, дивіться статтю Монтажні області.

Швидше виконання щоденних завдань

 Удосконалено в цьому випуску Photoshop CC

v2_faster everyday tasks-02

У Photoshop CC тепер можна швидше відкривати документи та виконувати різні завдання. Використати інструмент «Заливка відповідно до вмісту» можна до 3 разів швидше, гарантовано отримавши кращі результати. Список шрифтів у відповідному меню завантажується до 4 разів швидше.


Покращення бібліотек Creative Cloud

 Удосконалено в цьому випуску Photoshop CC

Відтепер можна надавати доступ до бібліотек користувачам, у яких є обліковий запис Creative Cloud. Додаючи користувача до бібліотеки, виберіть рівень дозволів, який бажаєте йому надати. Наприклад, ви можете дозволити іншим користувачам або вашій команді використовувати спільні ресурси для створення власних дизайнів, проте не змінювати ці ресурси.

Докладнішу інформацію дивіться в цих ресурсах:

Робота з Adobe Experience Design CC (перегляд)

Work with Adobe experience

Копіюйте ресурси Photoshop CC безпосередньо в Adobe XD – новий універсальний інструмент для дизайну та розробки інтерфейсу користувачів для веб-сайтів і мобільних додатків.

Спробувати зараз.


Adobe Portfolio

Adobe portfolio

Використовуйте Adobe Portfolio, щоб швидко і без зайвих зусиль створювати чудові сайти з портфоліо, використовуючи зображення Photoshop. Відтепер у Portfolio можна створити власну цільову та контактну сторінки для кращої взаємодії з користувачами.

Спробувати зараз...


Інші вдосконалення

  • Швидкість завантаження додатка Photoshop підвищено на 65%
  • Додано можливість використовувати параметри інструмента «Пензель відновлення» версії Photoshop CC 2014. Виберіть Властивості > Інструменти > Використовувати старий алгоритм для пензля відновлення
  • Для простішої навігації варіанти шрифтів (наприклад, жирний і курсив) тепер об’єднано в групи у відповідному списку. Ви можете розгорнути групу і вибрати потрібний варіант. Під час навігації шрифтами можна розгорнути декілька груп зі списку.
  • Шрифти відтепер об’єднано в сімейства. Параметр Показувати схожі шрифти тепер відображає шрифти з набору Typekit.
  • Покращено процес експорту монтажних областей у PDF; можливість включити назву та фон монтажної області.
  • Обробка 3D-зображень: покращення алгоритмів повторного створення UV-пакетів.
  • Кількість шарів у документі тепер відображається в полі статусу та на панелі Інформація.
  • Довідка > Інформація про систему тепер відображає повний шлях до файлу для додаткових і вимкнених модулів.
  • Панель Інформація містить опцію завжди відображати поєднані значення (усіх шарів).
  • Знижено шанси втрати метаданих у зв’язку із зовнішнім редагуванням.
  • Покращено сумісність із деякими інструментами змінення розмірів рамки для комп’ютерів Mac OS від сторонніх виробників.
  • Фільтр «Масляна фарба» відтепер функціонує на комп’ютерах із гіршими технічними характеристиками графічних процесорів.
  • Підтримка функцій графічного процесора для віддалених підключень до робочого стола.
  • Діалогове вікно Плашковий канал відтепер містить назву кольорів, вибраних на панелі Зразки.
  • Загальне покращення всіх функцій відповідно до вмісту:
    • Кращі параметри збереження деталей зображення
    • Зменшено розмиття та нечіткість зображень
    • Покращено адаптацію кольору для заливки з урахуванням вмісту
    • Швидкість збільшено до 3 разів для зображень великих розмірів
  • Покращена функція 3D-друку:
    • Відтепер можна друкувати 3D-моделі як файли 3MF (3D Manufacturing Format). Вибираючи параметри в розділі Параметри 3D-друку, для параметра Розташування принтера: виберіть Локальний, а для параметра Принтер: – значення Файл 3MF.
    • Підтримка нових онлайнових і локальних профілів принтерів Stratasys.
    • Додано можливість читати дані формату PRC (Product Representation Compact), вбудовані у файли PDF.
  • Підтримка оновленого формату файлів OpenEXR тепер містить його новіші варіанти.
  • Кольорові зразки малих розмірів тепер знову доступні на панелі Зразки.
  • Збільшено обмеження для команди Поділити фрагменти для кращої продуктивності.
  • Покращення результату застосування пензля.
  • Загальна оптимізація текстового шару.
  • Покращено процес виявлення проблем із драйверами відеокарти та інструменти запобігання неполадкам.
  • Назва або колірне значення тепер відображається в підказці для нещодавно використовуваних кольорів на панелі «Зразки».
  • Запроваджено можливість додавати комбінації клавіш для переключення натиску пензля, який регулює розмір і непрозорість його слідів.
  • Запроваджено можливість додавати комбінації клавіш для переключення до режиму «Аерограф».

Зміни

  • Для кращого керування зазначені нижче жести відтепер виконуються трьома пальцями, а не двома.
gesture_undo
Повернення на позицію назад (скасування дії)

v4_gesture_redo
Перехід на одну позицію вперед (повторне виконання дії)


  • Параметр Адаптація кольору ввімкнено за замовчуванням у діалоговому вікні «Заливка» («Редагувати» > «Заливка»). Також у цьому випуску функцію адаптації кольору оптимізовано для отримання кращих результатів.
  • Відтепер 3D-функції, функції 3D-друку та інші у Photoshop не підтримуються на платформах із 32-розрядною версією. Дивіться статтю Функції, які більше не підтримуються на платформах із 32-розрядною версією.
  • У цій версії видалено інтеграцію Photoshop і Behance. Якщо ви натиснете Файл > Поширити у Behance, вас буде скеровано на сторінку https://www.behance.net, на якій ви можете натиснути Додати роботу, щоб опублікувати свою творчу роботу.
  • Робоче середовище «Виділити й додати маску» заміняє діалогове вікно «Уточнення краю» попередніх версій Photoshop, пропонуючи ті самі функції завдяки їх перенесенню.

Відомі проблеми

  • У разі друку документів із комп’ютерів Mac OS X на струминних принтерах отриманий колір може відрізнятися від очікуваного. Дивіться інформацію в цій статті.
  • Проблеми зі звуком під час відтворення кліпів із кодуванням Dolby Audio. Дивіться інформацію в цій статті.

Примітка.

Програми Adobe Creative Cloud тепер можуть використовувати функціональність операційної системи для декодування чи кодування аудіоформатів Dolby Digital і Dolby Digital Plus. Adobe більше не зв’язує власні бібліотеки Dolby з програмами Creative Cloud.

Інформацію про те, як ця зміна впливає на відтворення аудіо Dolby у вашому продукті, див. у статті Програми Adobe Creative Cloud використовують вбудовану підтримку ОС для Dolby.

Photoshop CC 2015.1 (випуск за листопад 2015)

Покращення монтажної області

 Удосконалено в цьому випуску Photoshop CC

У цьому випуску Photoshop CC набагато простіше працювати з монтажними областями.

  • Швидко додавайте нові монтажні області до документа, натискаючи значки «+» на вибраній монтажній області. Натисніть ліву кнопку миші, утримуючи клавішу Option/Alt, щоб створити дублікат виділеної монтажної області.
Додавання монтажних областей до полотна у Photoshop
Швидке додавання монтажний областей до полотна

  • Використовуйте напрямні та сітки, щоб розміщувати елементи в межах монтажної області. Вибравши монтажну область, перетягуйте напрямні з лінійки на полотно. Ці напрямні можна переміщувати на монтажній області. Під час створення дубліката монтажної області також дублюються відповідні напрямні.
  • Відфільтровуйте шари на панелі Шари за монтажними областями.
  • Вирівнюйте вибрані шари в межах монтажної області.
  • Швидко розділюйте монтажну область на складові елементи.
  • Блокуйте положення монтажної області на полотні.
Блокуйте положення монтажної області на полотні у Photoshop
  • Забороняйте автоматичне вкладання елементів у монтажні області або з них.
Забороняйте автоматичне вкладання елементів у монтажні області або з них у Photoshop
  • Указуйте потрібний матовий колір і тип межі монтажної області. Виберіть Параметри > Інтерфейс > Вигляд > Монтажні області.
Параметри вигляду монтажних областей у Photoshop

Щоб отримати докладнішу інформацію, дивіться статтю Монтажні області.  

Покращення інтеграції з бібліотеками Creative Cloud

 Удосконалено в цьому випуску Photoshop CC

Знаходьте вміст швидше, виконуючи пошук у власних бібліотеках і в Adobe Stock. Перетягуйте ресурси на панель Шари й з неї, додавайте улюблені пензлі та обмінюйтеся вмістом бібліотеки з іншими користувачами.

Щоб отримати докладнішу інформацію, дивіться статтю Бібліотеки Creative Cloud у Photoshop.

Панель «Шари» у Photoshop; Створення нової бібліотеки
Створення нової бібліотеки з ресурсів, що містяться в документі

Удосконалення області дизайну (перегляд)

 Удосконалено в цьому випуску Photoshop CC

У цьому випуску покращено область дизайну (перегляд), що дає змогу ще більше оптимізувати роботу з дизайном. Ось що змінилося:

  • узгоджено процес створення зразків;
  • запроваджено ефективніше використання масок;
  • покращено пошук у програмі й між документами;
  • інтегровано процес експорту шарів і пакетів.

Функція «Область дизайну (перегляд)» тепер має доступ до бібліотек Creative Cloud, а також зручний перехід до інтерфейсу Photoshop CC та з нього.

Щоб отримати докладнішу інформацію, дивіться статтю Область дизайну (перегляд).

Фільтр «Масляна фарба»

Відновлено в цьому випуску Photoshop CC

Фільтр «Масляна фарба» у Photoshop
Перетворення зображення на класичну картину, написану масляними фарбами

Цей випуск Photoshop CC знову містить фільтр «Масляна фарба», який дає змогу створювати для зображення ефект класичної картини, написаної масляними фарбами.

Виберіть Фільтр > Стилізувати > Масляна фарба.

Щоб отримати докладнішу інформацію, дивіться статтю Використання фільтра «Масляна фарба».

Сенсорне робоче середовище й жести

 Удосконалено в цьому випуску Photoshop CC

Сенсорне робоче середовище й жести у Photoshop

Якщо ваш пристрій з ОС Windows (як-от Surface Pro) підтримує Photoshop, ви можете використовувати зручні жести дотику під час роботи у Photoshop.

  • Панорамування двома пальцями
  • Панорамування та масштабування двома пальцями
  • Панорамування та обертання двома пальцями
  • Гортання режимів екрана п’ятьма пальцями
  • Скидання або відновлення двома пальцями
  • Повернення на позицію назад двома пальцями (скасування дії)
  • Перехід на одну позицію вперед двома пальцями (повторне виконання дії)
  • Перегляд історії трьома пальцями
  • Вільне трансформування двома пальцями (панорамування, масштабування та обертання)

Щоб отримати докладнішу інформацію, дивіться статтю Функції дотику та настроюване робоче середовище.

Використання 3D-моделей у двовимірному дизайні

 Новинка в цьому випуску Photoshop CC

(Наразі доступно лише англійською мовою) Використовуйте персонажі з Adobe Fuse CC (перегляд) у будь-яких проектах Photoshop – від макетів до остаточних напрацювань і навіть друкуйте їх на 3D-принтерах. Налаштуйте кут нахилу камери та освітлення у Photoshop CC, щоб отримати бажаний результат. Спершу створіть модель в Adobe Fuse CC (перегляд). Після цього виберіть положення та застосуйте анімацію на панелі Властивості у Photoshop CC, додайте її до зображення й застосуйте потрібні ефекти.

Щоб отримати докладнішу інформацію, дивіться статтю 3D-анімація Creative Cloud (перегляд).

Анімування й створення 3D-моделей із Fuse CC у Photoshop
Анімування й створення 3D-моделей із Fuse CC (перегляд) у документах Photoshop

Робочі середовища «Останні файли» та «Початок роботи»

 Новинка в цьому випуску Photoshop CC

Примітка.

Робочі середовища «Останні файли» та «Початок роботи» зараз доступні лише англійською, французькою, німецькою та японською мовами.

У новому робочому середовищі «Початок роботи» можна отримати миттєвий доступ до файлів, бібліотек і стилів, що нещодавно використовувалися. Залежно від типу передплати в робочому середовищі можна відображати вміст, налаштований відповідно до ваших потреб. Також можна вибрати потрібний ресурс Adobe Stock для свого проекту безпосередньо в робочому середовищі «Початок роботи».

Робоче середовище «Початок роботи» відображається під час запуску Photoshop або коли немає відкритих документів.

Докладнішу інформацію дивіться в статтях:

Робоче середовище «Початок роботи» у Photoshop
Нове робоче середовище «Початок роботи»

Примітка.

Щоб вийти з робочого середовища «Початок роботи», натисніть клавішу Esc . Якщо потрібно, це робоче середовище можна вимкнути. Виберіть Параметри > Загальні та зніміть позначку біля пункту Показувати робоче середовище «Початок роботи», коли немає відкритих документів.

Робоче середовище «Останні файли»

Робоче середовищеОстанні файли у Photoshop відображає останні файли, з якими ви працювали, для швидкого доступу до них під час відкриття файлів. Ці файли можна переглядати як список чи набір мініатюр. Крім того, ви можете шукати свої ресурси Adobe Stock безпосередньо в робочому середовищі Останні файли.

Примітка.

За замовчуванням панель Останні файли вимкнено. Щоб увімкнути її, виберіть Параметри > Загальні > Показувати робоче середовище «Останні файли» під час відкриття файлів.

Удосконалені параметри експорту

 Удосконалено в цьому випуску Photoshop CC

Експортуйте файли ще швидше завдяки покращеним параметрам стиснення для всіх форматів файлів, зокрема для JPEG. Крім цього, під час експортування ресурсів ви можете виконувати такі дії:

  • додавати метадані, зокрема авторські права, до експортованих файлів;
  • експортувати ресурси різних розмірів;
  • перетворювати експортовані файли в колірний простір SRGB;
  • вибирати кілька ресурсів одночасно, змінюючи параметри файлів.

Щоб отримати докладнішу інформацію, дивіться статтю Експорт шарів, монтажних областей тощо.

Удосконалене діалогове вікно «Експортувати як» у Photoshop
Удосконалене діалогове вікно «Експортувати як»

Настроювана панель інструментів

 Удосконалено в цьому випуску Photoshop CC

Ви можете налаштовувати панель інструментів Photoshop, упорядковуючи, розгруповуючи та навіть вилучаючи інструменти. Також власні варіанти панелі інструментів можна зберігати як стилі та ділитися ними з іншими. Виберіть Редагувати > Панель інструментів.

Щоб отримати докладнішу інформацію, дивіться статтю Налаштування панелі інструментів.

Діалогове вікно «Налаштувати панель інструментів» у Photoshop
Діалогове вікно «Налаштувати панель інструментів»

Миттєвий пошук потрібного шрифту

 Удосконалено в цьому випуску Photoshop CC

Ви можете швидко знаходити потрібні шрифти, якщо позначите їх зірочкою. Також можна вибирати шрифти зі списку недавно використаних. Зменште кількість результатів, відфільтрувавши шрифти за їх типом (наприклад, шрифти із засічками або брускові) чи за візуальною схожістю.  

Спробуйте. Виберіть інструмент Текст і під час роботи зі списком шрифтів натисніть значок Показати схожі шрифти.

Щоб отримати докладнішу інформацію, дивіться статтю Пошук шрифтів.

Параметри шрифтів Photoshop
Миттєвий пошук потрібних шрифтів

A. Фільтрування шрифтів за типом B. Відображення синхронізованих шрифтів із набору Typekit C. Позначення вибраних шрифтів зірочкою D. Відображення схожих шрифтів 

Глибша інтеграція з Adobe Stock

 Удосконалено в цьому випуску Photoshop CC

Пошук ресурсів Adobe Stock і купівля ліцензій на них у Photoshop

Тепер ресурси Adobe Stock можна шукати й переглядати безпосередньо на панелі «Бібліотеки». Купуйте ліцензії на вибрані ресурси безпосередньо на панелі «Бібліотеки» або використовуйте ознайомлювальну версію із водяним знаком, доки не вирішите купити ліцензію. Коли ви придбаєте ліцензію, усі пов’язані екземпляри у відкритих документах автоматично перетворяться на високоякісні ліцензовані зображення без водяних знаків. Ефекти, які ви застосували до ресурсів із водяними знаками, збережуться на ліцензованих зображеннях.

Докладнішу інформацію дивіться в цих ресурсах:

Панель клавіш-модифікаторів

 Новинка в цьому випуску Photoshop CC

Modifier-Keys

За допомогою нової панелі «Клавіші-модифікатори» на сенсорних пристроях із Windows (наприклад, Surface Pro) можна отримати доступ до клавіш-модифікаторів, які часто використовуються: Shift, Ctrl і Alt.

● Виберіть «Вікно» > «Клавіші-модифікатори».


3D-зображення

 Удосконалено в цьому випуску Photoshop CC

Нові параметри мапи глибини

У Photoshop тепер доступні два додаткові параметри для мапи глибини: Суцільна екструзія й Двостороння суцільна екструзія.

  • 3D > Нова сітка із шару > Стиль сітки > Суцільна екструзія
  • 3D > Нова сітка із шару > Стиль сітки > Двостороння суцільна екструзія

Візуалізація нерухомих 3D-об’єктів

Тепер можна візуалізувати нерухомі 3D-об’єкти, використовуючи діалогове вікно Візуалізація відео (3D > Візуалізувати документ у файл).

Імпорт і експорт файлів у форматі SVG

 Удосконалено в цьому випуску Photoshop CC

Відкривайте у Photoshop SVG-файли, які можна легко пристосовувати відповідно до розміру й роздільної здатності екрана. Двічі клацніть об’єкт, щоб відредагувати його в Adobe Illustrator. Також експортуйте зображення у форматі SVG завдяки новій функції експорту.

Camera Raw | Нові функції

 Удосконалено в цьому випуску Photoshop CC

Нові функції Camera Raw

Зведення останніх функцій Camera Raw дивіться в статті Adobe Camera Raw | Огляд нових функцій.

Інші вдосконалення

  • На панелі «Гліфи» тепер відображаються останні гліфи. Дивіться статтю Останні гліфи.
  • Оновлений і покращений екран привітання
  • Можливість змінювати розмір діалогового вікна «Експортувати як»
  • Покращений інтерфейс PNG-зображень діалогового вікна Експортувати як для експортування зображень у формат PNG-32 або PNG-8
  • Можливість пропускати перетворення під час розташування об’єкта бібліотеки
  • Нова опція збереження до бібліотеки під час вставлення смарт-об’єкта з Adobe Illustrator
  • Краще значення обведення фігури за замовчуванням (1 пікс. замість 3 точок)
  • Нове значення стилю 16 точок для параметра Розмір шрифту
  • За замовчуванням для опції перенесення тепер вибрано значення Вимк.
  • Декілька нових елементів у розділі «Обране дизайнером» на панелі «Гліфи»
  • Переміщаючи шар до групи шарів чи монтажної області, ви тепер можете перемістити його вниз порядку накладання, а не вгору. Натисніть і утримуйте клавішу Shift під час перетягування шару.
  • У вас більше не відображатиметься помилка Немає вибраних шарів під час натискання інструмента Перемістити за межами полотна.
  • Попередній перегляд на пристрої: можливість перевірити вміст на підключеному до комп’ютера пристрої. Дивіться статтю Попередній перегляд на пристрої.
  • Підтримка експорту у форматі sRGB
  • Краще керування результатами інструмента «Лікування». Щоб отримати докладнішу інформацію, дивіться статтю Приклади використання лікувального пензля.
  • Заблоковані шари тепер не вкладаються автоматично.
  • Покращені параметри вирівнювання кількох діалогових вікон і віджетів за базовою лінією
  • Покращено механізм копіювання/вставлення/перетягування між документами, буфером обміну та бібліотеками Creative Cloud
  • Покращення монтажної області та прив’язування області
  • Нові параметри монтажної області: матовий колір у розділі Колір і Тип межі
  • Команду Вирівняти тепер можна застосувати до вибраного шару в межах монтажної області.
  • Незмінні тип і якість експортованих файлів
  • Вибір положення шару тексту на полотні (осі X/Y) на панелі Властивості
  • Власні стилі монтажної області тепер відображаються на панелі інструментів «Монтажна область» і в меню стилів властивостей.
  • Оновлені стилі відео Digital Cinema Initiatives (DCI) з роздільною здатністю 4K і 8K; HDTV розташовано у верхній частині списку

Зміни

  • Параметри синхронізації тепер недоступні у версії Photoshop CC 2015.1. Наявна служба Photoshop CC та CC 2014 стане доступною в найближчому майбутньому. Щоб перенести стилі/параметри з попередньої версії Photoshop CC у цей випуск, дивіться статтю Перенесення параметрів.
  • Змінено PNG-формат для експортування ресурсів. Спливаюче меню Формат тепер містить опцію спрощеного PNG-формату.
    • У разі вибору параметра Прозорість для формату PNG буде створено 32-бітні ресурси PNG.
    • У разі вибору параметра Менший розмір файлу буде створено 8-бітні ресурси PNG.
    • Якщо не вибрати ці параметри, буде створено 24-бітні ресурси PNG.
  • Повзунок Якість 3D-візуалізації переміщено до діалогового вікна Візуалізація відео. Раніше його можна було знайти в діалоговому вікні Параметри 3D.

Photoshop CC 2015 (випуск за червень 2015)

Монтажні області

 Новинка в цьому випуску Photoshop CC

Монтажні області Photoshop
Монтажні області для різних пристроїв на одному полотні

Дизайнерам веб-вмісту чи користувацького інтерфейсу все частіше доводиться розробляти дизайн веб-сайтів або додатків для мобільних пристроїв. Монтажні області – це нова функція у випуску Photoshop CC 2015, що допомагає оптимізувати процес дизайну завдяки необмеженому полотну, де можна розмістити макети для різних пристроїв і екранів. Створюючи монтажну область, ви можете вибрати із широкої низки готових варіантів розміру або визначити власний.

Монтажні області зручно використовувати навіть для розробки дизайну для одного розміру екрана. Наприклад, під час створення дизайну веб-сайту можна скористатися монтажними областями, щоб переглядати різні сторінки сайту поряд або в контексті.

Щоб отримати докладнішу інформацію, дивіться статтю Монтажні області.

Бібліотеки Creative Cloud

 Удосконалено в цьому випуску Photoshop CC

Інтеграцію бібліотек Creative Cloud із програмою Photoshop вдосконалено.

Зв’язані з бібліотекою ресурси

Коли ви використовуєте графіку з панелі «Бібліотеки», створюється зв’язаний із бібліотекою ресурс. Цей ресурс має здебільшого таку саму поведінку, що й локально зв’язаний смарт-об’єкт, однак при цьому ресурс розміщено в хмарі. Також коли ви створюєте нову графіку бібліотеки зі смарт-об’єкта, відповідний шар перетворюється на зв’язаний із бібліотекою ресурс.

Інтеграція служби Adobe Stock із бібліотеками

Тепер ви можете додавати стокові зображення з водяними знаками до будь-якої зі своїх бібліотек безпосередньо на веб-сайті Adobe Stock. Потім це стокове зображення можна використовувати в документах Photoshop як зв’язаний із бібліотекою ресурс. Коли ви вирішите ліцензувати зображення (це можна зробити безпосередньо з панелі «Бібліотеки»), усі екземпляри ресурсів із водяними знаками у відкритих документах перетворяться на високоякісні ліцензовані зображення.

Покращення продуктивності

Інтеграція бібліотек із програмою Photoshop тепер забезпечує знижене навантаження на жорсткий диск, ефективніше використання смуги пропускання та швидше застосування змін бібліотеки в програмах Creative Cloud.

Щоб отримати докладнішу інформацію, дивіться статтю Бібліотеки Creative Cloud у Photoshop.

Adobe Stock

 Новинка в цьому випуску Photoshop CC

Adobe Stock

Adobe Stock – це нова служба, що надає дизайнерам і компаніям доступ до 45 мільйонів високоякісних перевірених зображень, ілюстрацій і зразків векторної графіки без ліцензійних відрахувань для будь-яких творчих проектів.Вміст Adobe Stock можна шукати безпосередньо з програми Photoshop. Виберіть Файл > Пошук в Adobe Stock.

Службу Adobe Stock також щільно інтегровано з бібліотеками Creative Cloud.Тепер ви можете додавати стокові зображення з водяними знаками до будь-яких своїх бібліотек безпосередньо на веб-сайті Adobe Stock. Потім це стокове зображення можна використовувати в документах Photoshop як зв’язаний із бібліотекою ресурс. Коли ви вирішите ліцензувати зображення (це можна зробити безпосередньо з панелі Бібліотеки), усі екземпляри ресурсів із водяними знаками у відкритих документах перетворяться на високоякісні ліцензовані зображення.

Докладнішу інформацію дивіться в статтях: 

Область дизайну (перегляд)

 Новинка в цьому випуску Photoshop CC

Важливо. Для роботи функції «Область дизайну (перегляд)» потрібна система Mac OS X 10.10 або 64-розрядна Windows 8.1 чи новішої версії. Ця функція зараз доступна лише англійською мовою.

Функція «Область дизайну (перегляд)» розробляється як сучасне дизайнерське середовище в програмі Photoshop, оптимізоване відповідно до вимог дизайнерів веб-вмісту, користувацьких інтерфейсів і мобільних додатків. Це шар HMTL5/CSS/JS, що накладається на стандартний інтерфейс Photoshop. Ми відділили стандартний інтерфейс Photoshop, щоб мати змогу створювати в цьому шарі нові елементи інтерфейсу, більш інтелектуальні взаємодії та реалізовувати функції, яких найбільше чекають наші користувачі. Цей випуск доступний лише як функція попереднього перегляду технології (тобто вона перебуває на стадії тестування). Технологія ще недосконала й має обмежену функціональність, проте ми хочемо вдосконалити її, тому чекаємо на ваші відгуки.

Щоб увімкнути функцію «Область дизайну» (перегляд), виберіть Параметри > Перегляд технології, а потім виберіть Увімкнути область дизайну (перегляд)

Допоможіть нам зробити функцію «Область дизайну (перегляд)» зручною та корисною. Надайте свій відгук у Твіттері: @psdesign.

Докладнішу інформацію та список відомих проблем у цьому випуску дивіться в статті Область дизайну (перегляд).

Область дизайну Photoshop
Область дизайну

A. Інструменти B. Розподілення та вирівнювання C. Трансформування D. Стиль E. Шари 

Експорт монтажних областей, шарів тощо

 Новинка в цьому випуску Photoshop CC

Тепер ви можете експортувати монтажні області, шари, групи шарів і документи Photoshop як ресурси зображень у форматі JPEG, GIF, PNG, PNG-8 або SVG. 

Виберіть монтажні області, шари чи групи шарів на панелі «Шари», клацніть вибрані елементи правою кнопкою та в контекстному меню виберіть один із таких варіантів:

  • Швидко експортувати як [формат_зображення]
  • Експортувати як...

Щоб експортувати поточний документ Photoshop або всі його монтажні області, виберіть Файл > Експортувати як [формат_зображення] або Файл > Експортувати як...

Щоб отримати докладнішу інформацію, дивіться статтю Експорт монтажних областей, шарів тощо.

Швидкий експорт у Photoshop
Діалогове вікно «Експортувати як»

Стилі шарів

 Удосконалено в цьому випуску Photoshop CC

Діалогове вікно Стиль шару дає змогу застосувати кілька ефектів (мазки, внутрішня тінь, накладання кольору, накладання градієнта, тінь тощо) в одному стилі шару. Також кілька екземплярів певних ефектів можна застосовувати до стилю шару.

Виконайте такі дії:

  1. Виберіть Шар > Стиль шару та виберіть опцію.
  2. Виберіть ефекти, які потрібно додати до стилю шару. Ефекти зі значком  можна застосувати кілька разів в одному стилі шару.
  3. Налаштуйте параметри для ефектів. Наприклад, виберіть розмір і значення непрозорості мазка.
  4. Натисніть кнопку OK, щоб застосувати ефекти до стилю шару.

Зміни користувацького інтерфейсу в діалоговому вікні «Стиль шару»

На панелі ліворуч діалогового вікна Стиль шару тепер можна виконувати такі дії:

  • Змінювати порядок накладання ефектів.
  • Видаляти ефекти.
  • За допомогою нового розкривного меню, доступ до якого можна отримати, натиснувши значок :
    • керувати відображенням ефектів у розділі;
    • видаляти приховані ефекти;
    • скидати будь-які зміни, внесені до параметрів за замовчуванням панелі ліворуч.

Попередній перегляд на пристрої та додаток Preview CC

 Новинка в цьому випуску Photoshop CC

Перегляд на пристрої у Photoshop
Перегляд на пристрої

Переглядайте розроблені у Photoshop макети на кількох пристроях iOS у реальному часі завдяки новій функції «Попередній перегляд на пристрої» в програмі Photoshop і мобільному додатку Adobe Preview CC. Зміни, які ви вносите в програмі Photoshop CC, відображаються в додатку Preview CC в реальному часі. Ви можете надійно підключити кілька пристроїв iOS до програми Photoshop через з’єднання USB або Wi-Fi.

Якщо у вас є документ із монтажними областями, функція «Попередній перегляд на пристрої» спробує відобразити відповідну монтажну область, зіставивши розмір і розташування монтажної області з розміром підключеного пристрою. Ви також можете переглянути на пристрої потрібну монтажну область за допомогою панелі навігації або гортати монтажні області, що мають відповідну ширину.

Додаток Preview CC підтримує пристрої з iOS 8 або пізнішої версії.

Докладнішу інформацію дивіться в статтях:

 Новинка в цьому випуску Photoshop CC

Галерея розмиття Photoshop
Відновлення зернистості/шуму для надання розмитим областям більш реалістичного вигляду

Іноді після застосування ефекту галереї розмиття розмита область зображення виглядає штучною або неприродною. Тепер можна відновити шум/зернистість у розмитій області зображення, щоб надати їй більш реалістичного вигляду.

Відповідні опції можна знайти на вкладці «Шум» панелі «Ефекти розмиття».

Щоб отримати докладнішу інформацію, дивіться статтю Відновлення шуму в розмитих областях.

Панель «Гліфи»

 Новинка в цьому випуску Photoshop CC

Photoshop тепер має нову панель, де можна ефективніше працювати з гліфами.

Щоб відкрити панель «Гліфи», виконайте одну з перелічених нижче дій.

  • Виберіть Текст > Панелі > Панель гліфів.
  • Виберіть Вікно > Гліфи.
Докладнішу інформацію дивіться в статті Панель «Гліфи».
Панель «Гліфи» у Photoshop
Нова панель «Гліфи»

Переміщення відповідно до вмісту з перетворенням

 Удосконалено в цьому випуску Photoshop CC

Інструмент «Переміщення відповідно до вмісту» тепер містить параметр «Трансформувати під час відпускання». Цей новий параметр дає змогу трансформувати (змінювати масштаб, обертати й перевертати) об’єкт на передньому плані перед його накладанням на нове розташування. Цей параметр особливо стане в пригоді під час переміщення чи копіювання об’єкта до області з іншою глибиною, коли потрібно змінити масштаб.

Вибравши параметр Трансформувати під час відпускання, ви відкриєте меню схожого інструмента Трансформувати, який дасть змогу змінити масштаб об’єкта чи повернути його після переміщення до нового розташування.

  • Щоб застосувати трансформацію до протилежних сторін (а не лише до однієї), утримуйте клавішу Option (Mac) чи Alt (Windows) під час виконання операції трансформування.
  • Натиснувши праву кнопку миші в області інструмента Трансформувати, ви відобразите контекстне меню, у якому можна перевернути об’єкт горизонтально чи вертикально.

Внісши потрібні зміни, підтвердьте їх. Інструмент переміщення відповідно до вмісту почне накладати об’єкт на оточуючий простір, заповнюючи старе розташування.

Примітка.

Якщо параметр Трансформувати під час відпускання недоступний, інструмент Переміщення відповідно до вмісту працює, як у старішій версії Photoshop. Процес накладання в цьому разі почнеться відразу після відпускання правої кнопки миші.

Camera Raw | Нові функції

Зведення останніх функцій Camera Raw дивіться в статті Adobe Camera Raw | Огляд нових функцій.

3D-друк

 Удосконалено в цьому випуску Photoshop CC

Експорт файлів у форматі PDF або SVX

Тепер 3D-моделі можна експортувати у форматі PDF або SVX.

Вибираючи параметри в розділі Параметри 3D-друку, натисніть Друкувати: локально. Після цього виберіть опцію PDF-файл або SVX-файл у налаштуваннях принтера.

Докладнішу інформацію про 3D-друк див. в статті Друк 3D-об’єктів.

3D-друк у Photoshop
Експорт 3D-моделей у форматі PDF або SVX

Керування глибиною карти рельєфу

Тепер ви можете керувати глибиною або висотою карт рельєфу для друку. Виконайте такі дії:
  1. Відкрийте 3D-файл, який містить карту рельєфу.

Керування картою рельєфу у Photoshop
Сфера з картою рельєфу

  1. На 3D -панелі виберіть «Простір». Після цього виберіть вкладку Параметри 3D-друку на панелі Властивості.
Параметри 3D-друку у Photoshop
Параметри 3D-друку

  1. У розділі «Деталізація поверхні» вкажіть відповідні значення в полях «Мін.» і «Макс.». Ці значення визначають нову глибину карт рельєфу.
Деталізація поверхні у Photoshop
Нова глибина карти рельєфу

Оновлений профіль MakerBot PLA

Профіль MakerBot PLA оновлено для кращого друку.

Спрощення сіток під час підготування до друку

Дивіться статтю Спрощення сіток.

3D-зображення

 Удосконалено в цьому випуску Photoshop CC

Спрощення сіток

3D-меню тепер містить нову команду (3D > Спростити сітки), яка дає змогу зменшити кількість трикутників у сітці. Команда за алгоритмом зменшує кількість трикутників до кількості, необхідної для досягнення чіткості моделі. Це вдосконалення стає в пригоді, щоб зменшити складність файлу під час його приготування до 3D-друку.

Ви можете попередньо переглянути зміни для спрощення сітки, перш ніж їх застосувати.

Параметри діалогового вікна «Спрощення 3D-сітки» у Photoshop
Параметри діалогового вікна «Спрощення 3D-сітки»

Попередній перегляд змін для спрощення сітки у Photoshop
Попередній перегляд змін для спрощення сітки

Покращений користувацький інтерфейс для експорту

Користувацький інтерфейс для експорту 3D-шарів у форматах Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML і OBJ тепер покращено.

Виберіть 3D > Експортувати 3D-шар.

Експорт 3D-шару у Photoshop
Діалогове вікно «Властивості експорту»

Експорт окремої сітки

Зазвичай 3D-простір містить багато елементів або сіток. Клацніть правою кнопкою миші сітку в просторі, щоб експортувати її окремо.

Клацніть правою кнопкою миші сітку на 3D-панелі та виберіть Експортувати сітку в контекстному меню. Наразі можна експортувати сітки лише у форматах Collada або KMZ.

Створення кращих карт рельєфу та звичайних карт

У Photoshop можна змінювати звичайні карти та карти рельєфу, використовуючи інструмент Розмиття, Масштаб деталей, а також високу, середню або низьку лініатуру.

Виберіть Фільтр > 3D >Створити карту рельєфу або Фільтр > 3D > Створити звичайну карту.

Створення карти рельєфу у Photoshop
Створення кращих карт рельєфу

Створення звичайної карти у Photoshop
Створення кращих звичайних карт

Створення карти рельєфу або звичайної карти з текстур розсіювання

Тепер ви можете створювати карти рельєфу та звичайні карти з текстур розсіювання. Текстури, прикріплені до текстур розсіювання, автоматично завантажуються як фільтри для створення карт рельєфу або звичайних карт. Якщо вас влаштовує вигляд карти, Photoshop застосує створену звичайну карту або карту рельєфу до цих текстур.

Виконайте такі дії:

  1. Відкрийте файл, який містить карту розсіювання.
  2. Переконайтеся, що на 3D-панелі вибрано потрібну текстуру.

Текстура 3D-панелі у Photoshop
На 3D-панелі вибрано потрібну текстуру

  1. Клацніть значок папки поруч із значком Рельєфна або Звичайна на панелі Властивості. Після цього в контекстному меню виберіть Створення рельєфів із розсіювання або Створення нормалей із розсіювання.
Створення рельєфів/нормалей із розсіювання у Photoshop
Створення рельєфів/нормалей із розсіювання

  1. Укажіть параметри для діалогового вікна Створення карти рельєфу або Створення звичайної карти.
  2. Натисніть OK, щоб створити карту.

Перетворення кольорів вершин на кольори текстури

Відскановані у режимі 3D файли PLY зазвичай містять кольори вершин і не мають текстур. Можна перетворити кольори вершин на кольори текстури. Виконайте такі дії:

  1. Відкрийте файл PLY.
  2. Щоб відкрити текстуру, на панелі Шари для параметра Текстури для 3D-шару двічі клацніть розсіювання.
  3. Виберіть 3D > Створити накладання фарби > Кольори вершин.

Набір інструментів для роботи з елементами інтерфейсу для модулів і сценаріїв

 Удосконалено в цьому випуску Photoshop CC

Набір інструментів для роботи з елементами інтерфейсу для створення модулів і сценаріїв Photoshop тепер підтримує дисплеї HiDPI/Retina. Також, створені модулі, що використовують цей набор, тепер мають більш узгоджений із рештою інтерфейсу Photoshop вигляд.

Щоб отримати докладнішу інформацію, дивіться статтю Набір інструментів для роботи з елементами інтерфейсу Photoshop для модулів і сценаріїв.

Інші вдосконалення

  • У попередніх випусках Photoshop під час малювання пензлем відновлення відображалась напівпрозора область сірого кольору, а також індикатор виконання, перш ніж відновлений вміст ставав видимим. У випуску Photoshop CC 2015 можна відстежувати зміни, виконані за допомогою пензля відновлення під час роботи.
  • Інструмент «Переміщення відповідно до вмісту» тепер містить параметр Трансформувати під час відпускання. Коли ввімкнено цю опцію, ви можете масштабувати зображення, яке щойно перенесли в нове розташування.
  • Тепер краще впорядковано елементи на панелі «Параметри».
  • У режимі бездіяльності Photoshop споживає на 80% заряду акумулятора менше.
  • Екран привітання завантажується швидше.
  • Створено нову команду для звільнення місця в оперативній пам’яті та на всіх робочих дисках. Утримуйте клавішу Option чи Alt і виберіть пункт Про Photoshop. Або виберіть Редагувати > Очистити > Все.
  • Діалогове вікно Photomerge тепер містить параметр Заливка прозорих областей відповідно до вмісту. Використовуйте цей параметр, щоб удосконалити свої панорами.
  • Більшість виправлень (Зображення > Коригування) можна застосовувати як смарт-фільтри. Перетворіть шар на смарт-об’єкт і застосуйте до нього виправлення.
  • Ефективність синхронізації бібліотек Creative Cloud покращено.
  • Коли ви перемістите шар у групу, він відображатиметься у верхній частині панелі в порядку накладання.
  • Скасування/повторне виконання дії більше не впливає на вибір шарів.
  • Нові параметри дають змогу відновлювати дію клавіші Esc під час введення тексту.

Зміни

  • Експериментальні функції тепер називаються попереднім переглядом технологій. Щоб отримати докладнішу інформацію, дивіться статтю Попередній перегляд технологій
  • Збільшення розміру елементів інтерфейсу користувача на 200% для дисплеїв із високою густиною пікселів більше не є функцією попереднього перегляду технологій. Тепер це стандартна функція Photoshop. Щоб увімкнути цю функцію, виберіть Параметри > Інтерфейс > Масштабування інтерфейсу користувача: 200.
  • Опцію Файл > Зберегти для веб-середовища переміщено: Файл > Експорт > Зберегти для веб-середовища (традиційно). Щоб отримати докладнішу інформацію, дивіться статтю Збереження для Інтернету у Photoshop CC 2015.
  • Перелічені нижче опції переміщено в підменю Файл > Експорт.
    • Експортувати шари у файли
    • Експортувати композиції шарів у PDF
    • Експортувати композиції шарів у файли
  • Функцію витягнення ресурсів замінено на більш інтуїтивні опції експорту монтажних областей, шарів, груп шарів і документів як ресурсів зображення. Інформацію про нові опції експорту дивіться в статті Експорт монтажних областей, шарів тощо.
  • Зовнішній модуль Digimarc більше не інсталюється за замовчуванням. Його можна за потреби інсталювати безпосередньо зі сторінки http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності