User Guide Cancel

Use Adobe Connect with Captivate

  1. Captivate User Guide
  2. Introduction to Captivate
    1. What's New in Adobe Captivate
    2. Adobe Captivate System Requirements
    3. Download Adobe Captivate
    4. What's New in Adobe Captivate (2019 release) Update 5
    5. What's New in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 Release Notes
    7. Adobe Captivate Release Notes
    8. System requirements and download instructions for Adobe Captivate Draft
    9. Responsive Project Design with Adobe Captivate
  3. Create Projects
    1. Create different types of projects in Adobe Captivate
    2. Customize the size of an Adobe Captivate project
    3. Responsive Project Design with Adobe Captivate
    4. Create Virtual Reality (VR) projects
    5. Work with responsive text in Adobe Captivate
    6. Work with themes in Adobe Captivate
    7. How to apply view specific properties in responsive projects
    8. How to create backup files for Adobe Captivate projects
    9. Asset panel
    10. Create branching and forced navigation in Captivate
    11. Replace image on the stage
  4. Add and Manage Objects
    1. Work with multi-state objects in Adobe Captivate
    2. Object effects
    3. Insert web objects in Adobe Captivate projects
    4. Work with object styles in Adobe Captivate
    5. How to rotate objects in Adobe Captivate
    6. Resize and reposition objects by pixel
    7. How to manage objects with the Main Options toolbar
    8. How to merge objects in a slide
    9. How to manage objects in the library
    10. How to group objects in Adobe Captivate
    11. Edit object information using the Advanced Interaction panel
    12. How to copy, paste, and duplicate objects in Adobe Captivate
    13. Control the visibility of objects
    14. How to change the display order of objects in Adobe Captivate
    15. Apply shadows to objects
    16. How to align objects in Adobe Captivate
    17. How to add reflection to objects in Adobe Captivate
    18. Import assets into a Captivate project
  5. Slides
    1. Add slides to an Adobe Captivate project
    2. Editing slides in an Adobe Captivate project
    3. Delete Adobe Captivate project slides
    4. Change slide order in Adobe Captivate
    5. Set slide properties in Adobe Captivate
    6. Add and convert slide notes to audio files with Adobe Captivate
    7. Set up knowledge check slides in Adobe Captivate
    8. How to add slide transitions in Adobe Captivate
    9. How to work with master slides in Adobe Captivate
    10. How to lock Adobe Captivate slides
    11. How to hide or exclude slides in an Adobe Captivate project
    12. How to group and ungroup slides in Adobe Captivate
  6. Timeline and grids
    1. Use rulers and guides
    2. Work with grids in Adobe Captivate
    3. Work with the timeline
    4. Shortcut keys in Adobe Captivate
    5. Working with the filmstrip
    6. How to customize the Adobe Captivate workspace
    7. How to use the Adobe Captivate Library
    8. How to use the Branching panel in Adobe Captivate
  7. Create Quizzes
    1. Insert question slides in Adobe Captivate projects
    2. Set quiz preferences for Adobe Captivate
    3. How to enable learners to submit all quiz responses simultaneously
    4. How to set up question slides with Adobe Captivate
    5. Using random question slides in Adobe Captivate
    6. How to allow users to return to quiz
    7. Import questions from CSV format files
    8. Import questions from GIFT format files
    9. How to insert pretests in Adobe Captivate
  8. Audio
    1. How to insert audio into an Adobe Captivate project
    2. How to preview audio in Adobe Captivate
    3. How to edit audio files with Adobe Captivate
    4. View audio details in Adobe Captivate
    5. Set audio recording preferences and recording audio
    6. How to export audio from Adobe Captivate
  9. Video
    1. Slide videos
    2. Work with event videos in Adobe Captivate
    3. Differences between events and synchronized videos in Adobe Captivate
  10. Interactive Objects
    1. Add interactive buttons to your Captivate projects
    2. Create click boxes in Adobe Captivate
    3. Add text entry boxes with Adobe Captivate
    4. How to add audio to boxes and buttons
    5. How to add JavaScript to boxes and buttons in Adobe Captivate
  11. Interactions
    1. Create learning interactions in Adobe Captivate
    2. Create drag-and-drop interactions in Adobe Captivate
    3. How to configure widgets and interactions in Adobe Captivate
    4. Use Adobe Captivate variables in widgets
    5. Set the properties of widgets with Adobe Captivate
    6. How to create static, interactive, and question widgets in Adobe Captivate
    7. How to add widgets to your Adobe Captivate project
  12. Non-interactive objects
    1. Create and edit smart shapes
    2. Edit and create text captions with Captivate
    3. How to use images and rollover images with Captivate
    4. How to customize smart shapes in Adobe Captivate
    5. How to create zoom areas in Adobe Captivate
    6. How to set audio for noninteractive objects
    7. How to create rollover slidelets in Adobe Captivate
    8. How to create rollover captions in Adobe Captivate
    9. Change mouse properties in Adobe Captivate
    10. Use highlight boxes in Captivate
    11. Work with swatches in Adobe Captivate
    12. Fix size and position of non-interactive objects
    13. Add animations to a Adobe Captivate project
  13. Advanced Editing and Project Reviews
    1. How to link Adobe Captivate projects
    2. Import, export, and delete content
    3. Skins
    4. Create accessible projects in Adobe Captivate
    5. Create a table of contents (TOC) with Adobe Captivate
    6. Resize Adobe Captivate projects
    7. Projects and project preferences
    8. How to preview projects in Adobe Captivate
  14. Variables and Advanced Actions
    1. Adobe Captivate variables
    2. How to create user-defined variables in Adobe Captivate
    3. Advanced actions in Adobe Captivate
    4. Shared actions in Adobe Captivate projects
    5. Edit or delete user-defined variables in Adobe Captivate
    6. How to assign advanced actions to an event
  15. Record Projects
    1. Create interactive videos
    2. Automatic and manual recording with Captivate
    3. Set recording preferences in Adobe Captivate
    4. Record video demonstrations with Adobe Captivate
    5. How to record software simulations in Adobe Captivate
    6. How to pause recording
  16. Publish Projects
    1. Preview and publish responsive projects
    2. Publish project to Adobe Captivate Prime
    3. Publish projects as HTML5 files with Adobe Captivate
    4. Publish projects as executable files
    5. Publish projects as MP4 files with Adobe Captivate
    6. Set publishing preferences in Adobe Captivate
    7. Using web fonts from Adobe Fonts in Adobe Captivate
    8. Report quiz results to an internal server
  17. Use Adobe Captivate with Other Applications
    1. Import and edit PowerPoint presentations in Captivate
    2. Upload an Adobe Captivate project to a Learning Management System
    3. Learn about the Common JavaScript interface for Adobe Captivate
    4. How to publish Captivate projects to Microsoft Word
    5. Using Adobe Connect with Captivate
    6. How to add Captivate projects to a RoboHelp online help system
    7. How to package multiple SCOs using the Adobe Multi-SCORM Packager
  18. Troubleshoot Adobe Captivate
    1. Resolve known issues and limitations in the latest versions of Adobe Captivate, Adobe FrameMaker, and Adobe RoboHelp.
    2. Early build for Captivate (2019 release) on macOS Big Sur (macOS 11)
    3. Hotfix for VR content not playing on devices
    4. Configure SSL for Live Preview on Devices
    5. Captivate (2019 release) activation issues on macOS Catalina
    6. Captivate responsive courses will not auto-play on browsers
    7. Issues with Asset panel in Adobe Captivate (2019 release)
    8. Error 103 while installing Adobe Captivate
    9. Issues when previewing a Captivate project

 

Use Adobe® Connect™ to host online meetings, presentations, and training over the Internet. The integration between Adobe Connect and Adobe Captivate allows you to include interactive software simulations and demonstrations in Connect meetings.

The key integration features include the following:

Adobe® Connect™ Training

Increase meeting and training effectiveness by adding Adobe Captivate demonstrations and interactive simulations. Presenters can use the Sync button to make their actions visible to all participants. If the presenter turns off the Sync option, participants can fully interact with the Adobe Captivate demonstration or simulation on their individual computers.

Deliver and publish with ease

Deliver Adobe Captivate simulations and demonstrations through standard web browsers. Adobe Connect users can publish Adobe Captivate projects directly to Adobe Connect, making them accessible to others.

Use options for integrating Adobe Captivate and Adobe Connect

In Adobe Captivate, you can select two options that help Adobe Captivate and Adobe Connect work together smoothly. The Include Adobe Acrobat Connect Metadata option adds Connect information to the Adobe Captivate project files. When this option is set, users can search the Adobe Captivate project and its contents from Adobe Connect. You can also select Adobe Connect as your quiz reporting output option. Use this option in Adobe Connect to track how users work with quizzes and interactive objects in Adobe Captivate projects. You can also place the project into a ZIP file for easier uploading. With Adobe Connect integration, you can also update video files easily.

Using Adobe Connect for learning management

Adobe Connect lets you easily deliver elearning content through live virtual classrooms and self-paced courses, manage participants, and track learner progress. For more information on the Adobe Connect's learning management system integration solutions, see www.adobe.com/go/learn_adobeconnectlms_en.

You can leverage the learning management features of Adobe Connect for your Adobe Captivate projects. Do the following to upload an Adobe Captivate project to an Adobe Connect server:

  • Specify Adobe Connect as the LMS in the Preferences dialog box.

  • Publish the project to the Adobe Connect server.

Specify Adobe Connect as the LMS

  1. Select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Preferences dialog box, select Reporting from the Quiz menu.

  3. Select Adobe Connect.

  4. Click OK.

Publish projects to Adobe Connect

Apart from the SWF file, you can choose to upload source files and any external FLV files to the server. You can also choose to upload the project as a single zip file.

  1. From Toolbar, click Publish  > Publish to Adobe Connect

  2. Click folder icon in Publish to Adobe Connect dialog box 

    Publishing a project to Adobe Connect
    Publishing a project to Adobe Connect

  3. Click Add in the Adobe Connect Server dialog box to enter the name and URL of Adobe Connect Server and click OK. 

  4. In the Publish dialog box, select the options as required.

    Publish Project Files (*.cptx)

    The source file is uploaded to the server.

    Zip Project File

    All the published files are uploaded to the server as a single zip file.

    Publish Video Files (*.flv)

    Publishes any video files that you have imported into the Adobe Captivate project.

    SWF

    Publish the project as a SWF file.

    HTML5 (for subscription and Adobe Software Assurance customers only)

    Publish the project as an HTML5 output.

    More

    Click More to set your preferences. 

  5. Click Publish.

  6. In the Adobe Connect window, enter your login credentials.

  7. Click New Folder, and create a folder where you want to upload the project file. Alternatively, you can select any existing folder from the list.

  8. Click Publish To This Folder.

  9. In the Adobe Connect Server window, do the following:

    1. Enter a name for your project in the Title field.

    2. If you want to customize the URL for the project, enter a name in the Custom URL field. The URL prefix http://<servername>/ is added.

    3. Enter a description for your project.

    4. Select the language in which your project has been created.

    5. Click Finish.

After you have uploaded the content to Adobe Connect, you can make it a part of an existing course or a new course.

Add an Adobe Captivate demo to an Adobe Connect meeting

You can bring an Adobe Captivate project into an Adobe Connect meeting using two different methods:

  • Publish the Adobe Captivate project directly to Adobe Connect. Add the project from the Connect Content library to an Adobe Connect meeting. (Adobe recommends using this option. Adding the Adobe Captivate project from the Content library ensures that all Adobe Captivate features work properly within Adobe Connect)

  • Publish the Adobe Captivate project to create a ZIP file stored on your computer and then add the ZIP file to an Adobe Connect meeting.

    Presenters can use the Sync button so that all participants can view their actions. As the presenter moves the mouse or interacts with the demonstration, all meeting participants see the actions on their computers. Presenters can also turn off the Sync option so participants can fully interact with the Adobe Captivate demonstration or simulation on their individual computers. Presenters can turn the Sync feature off and on as many times as necessary.

    Note: The Sync button in Adobe Connect is not displayed if the Adobe Captivate project contains the _skin file.

    If you want to include multiple files in an Adobe Connect, ensure that you do the following:

    1. Select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

    2. In the Category panel, expand Project, and select Publish Settings.

    3. Select Publish Adobe Connect Metadata in the Project panel.

    4. Click OK.

    5. Select File > Publish.

    6. Select Flash (SWF).

    7. In Output Options, select ZIP Files.

      Upload the ZIP file to an Adobe Connect meeting.

Add an Adobe Captivate project from the Connect Content library to a meeting

  1. In Adobe Captivate, create a project.

  2. Publish the project to Adobe Connect.

  3. Open an existing meeting or create a meeting.

  4. Send the meeting URL to the people you want to invite.

  5. Enter the meeting room.

  6. Select Pods > Share > Select From Content Library.

  7. Select the Adobe Captivate project, and click Open.

  8. (Optional) Click the Sync button as necessary so participants either see actions taken by the presenter or they have control on their individual computers.

  9. Click Stop Sharing to return to the Adobe Connect meeting room.

Add an Adobe Captivate project from your desktop to a meeting

  1. In Adobe Captivate, create a project.

  2. Publish the project to Flash to create a SWF file.

  3. Note the location of the SWF file.

  4. Log in to Adobe Connect.

  5. Open an existing meeting or create a meeting.

  6. Send the meeting URL to the people you want to invite.

  7. Enter the meeting room.

  8. Select Pods > Share > Select From My Computer.

  9. Navigate to the Adobe Captivate SWF file, select the file, and click Open.

  10. The upload message appears. When the SWF file has been uploaded, click the Play button on the Adobe Captivate playbar to start the project.

  11. (Optional) Click the Sync button as necessary so participants either see actions taken by the presenter or they have control on their individual computers.

  12. Click Stop Sharing to return to the Adobe Connect meeting room.

Add Adobe Connect tracking

You can track how users interact with an Adobe Captivate simulation added to an Adobe Connect meeting. To simplify tracking, specify Adobe Connect as the project output option. Access this option from the Quiz settings in the Preferences dialog box.

  1. Open an Adobe Captivate project.

  2. Select Quiz > Quiz Preferences.

  3. From the Quiz menu, select Reporting.

  4. Select Enable reporting for this project.

  5. Select Adobe Connect.

  6. Click OK.

Enable Adobe Connect search features

If you enable search, users can search for the Adobe Captivate project from Adobe Connect.

  1. Open an Adobe Captivate project.

  2. Select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  3. In the Category panel, expand Project and select Publish Settings.

  4. Select Publish Adobe Connect Metadata.

  5. Click OK.

    Note:

    The Include Adobe Connect Metadata option is selected by default. This option increases the size of the project. If you are not going to use the project with Adobe Connect, deselect this option.

Adobe logo

Sign in to your account