Adobe Media Encoder verwendet die vorhandenen Vorgaben oder benutzerdefinierten Einstellungen, um Mediendateien in verschiedene Video- und Audioformate zu codieren und zu transcodieren.

Der Codierungsvorgang

Um ein Video- oder Audioobjekt zu codieren, fügen Sie das Element der Codierungswarteschlange in Adobe Media Encoder hinzu. Wählen Sie vorhandene Codierungsvorgaben aus oder erstellen Sie Ihre eigenen benutzerdefinierten Einstellungen. Sie können festlegen, dass die Applikation mit der Codierung beginnt, sobald Sie der Warteschlange ein Objekt hinzufügen, oder dass die Applikation wartet, bis Sie die Codierung starten möchten. Sie können die folgenden Aktionen mit Adobe Media Encoder ausführen:

  • Hinzufügen eines Objekts zur Codierungswarteschlange: Ziehen Sie Video- oder Audiodateien in den Warteschlangenbereich in Adobe Media Encoder. Weitere Informationen finden Sie unter Importieren von Objekten in die Warteschlange.
  • Codieren von Objekten mit Vorgaben: Wählen Sie in der Dropdown-Liste „Format und Vorgaben“ Formate und Vorgaben für das Objekt in der Warteschlange aus. Oder wählen Sie im Vorgabenbrowser eine Vorgabe aus und ziehen Sie sie auf ein beliebiges Element in der Warteschlange. Weitere Informationen finden Sie unter Codieren mit Vorgaben.
  • Codieren von Objekten mit benutzerdefinierten Einstellungen: Wählen Sie die gewünschten Objekte im Warteschlangenbereich aus und wählen Sie Bearbeiten > Exporteinstellungen aus oder klicken Sie im Warteschlangenbereich auf das aufgelistete Format und die aufgelistete Vorgabe und wählen Sie dann Ihre Einstellungen aus. Weitere Informationen finden Sie unter Codieren mit benutzerdefinierten Einstellungen.

Wenn Sie nach einer bestimmten Dauer automatisch mit der Codierung von Objekten in der Warteschlange beginnen möchten, wählen Sie die Option Warteschlange automatisch starten ab Leerlauf von aus. Legen Sie die gewünschte Dauer für den Leerlaufstart im Dialogfeld „Voreinstellungen“ fest. 

Voreinstellungen
Voreinstellungen

Nach der Aktivierung wird im Codierungsbereich der Countdown angezeigt. Weitere Informationen finden Sie unter Voreinstellungen.

Codierungscountdown
Codierungscountdown

Importieren von Objekten in die Codierungswarteschlange

Führen Sie zum Hinzufügen von Video- oder Audiodateien in die Codierungswarteschlange einen der folgenden Schritte aus:

  • Ziehen Sie eine oder mehrere Dateien vom Desktop oder aus dem Media-Browser in den Warteschlangenbereich.
  • Klicken Sie im Warteschlangenbereich auf die Schaltfläche „Quelle hinzufügen“ und wählen Sie eine oder mehrere Dateien aus.
  • Doppelklicken Sie auf einen geöffneten Bereich im Warteschlangenbereich und wählen Sie eine oder mehrere Dateien aus.

Importieren aus Premiere Pro

Um eine Adobe Premiere Pro-Sequenz hinzuzufügen, führen Sie einen der folgenden Schritte aus:

  • Navigieren Sie in einem Adobe Premiere Pro-Projekt in den Media-Browser und verschieben Sie die Sequenzen per Drag-and-Drop in den Warteschlangenbereich.
  • Wählen Sie Datei > Premiere Pro-Sequenz hinzufügen aus. Wählen Sie ein Premiere Pro-Projekt aus und wählen Sie eine oder mehrere Sequenzen aus diesem Projekt aus.
  • Verschieben Sie eine Sequenz per Drag-and-Drop aus dem Projektbereich in Adobe Premiere Pro in den Warteschlangenbereich.
  • Verschieben Sie ein Premiere Pro-Projekt per Drag-and-Drop vom Desktop in den Warteschlangenbereich.

Importieren aus After Effects

Um eine Adobe After Effects-Komposition hinzuzufügen, führen Sie einen der folgenden Schritte aus:

  • Navigieren Sie in einem Adobe After Effects-Projekt in den Media-Browser und verschieben Sie die Kompositionen per Drag-and-Drop in den Warteschlangenbereich.
  • Wählen Sie Datei > After Effects-Komposition hinzufügen, wählen Sie ein After Effects-Projekt aus und wählen Sie dann eine Komposition aus diesem Projekt.
  • Verschieben Sie eine Komposition per Drag-and-Drop aus dem Projektbereich in After Effects in den Warteschlangenbereich.
  • Ziehen Sie ein After Effects-Projekt per Drag-and-Drop vom Desktop in den Warteschlangenbereich.

Beenden der Codierung

Führen Sie zum Beenden der Codierung einen der folgenden Schritte aus:

  • Wenn Sie die Codierung des aktuellen Objekts beenden möchten, wählen Sie Datei > Aktuelles Objekt beenden aus. Adobe Media Encoder fährt mit der Codierung der verbleibenden Elemente in der Warteschlange fort.
  • Wenn Sie die Codierung aller Elemente in der Warteschlange beenden möchten, wählen Sie Datei > Warteschlange beenden aus.

Zusammenfügen von Clips

Sie können mehrere Mediendateien in einer Datei zusammenfassen, wenn Sie sie der Warteschlange hinzufügen. Gehen Sie zum Zusammenfügen von Mediendateien wie folgt vor:

  1. Wählen Sie Datei > Quelle hinzufügen aus oder klicken Sie im Warteschlangenbereich auf die Schaltfläche „Quelle hinzufügen“ . Der Datei-Explorer wird geöffnet.

  2. Wählen Sie die Assets aus, die Sie zusammenfügen möchten.

  3. Aktivieren Sie das Kontrollkästchen Clips zusammenfügen.

    Clips zusammenfügen
    Clips zusammenfügen
  4. Klicken Sie auf Öffnen, um den zusammengefügten Clip der Warteschlange hinzuzufügen.

Alternativ dazu können Sie die Clips auswählen, die Sie zusammenfügen möchten. Ziehen Sie sie in den Warteschlangenbereich und legen Sie sie über der Option Hier ablegen, um Clips zusammenfügen ab.

Hier ablegen, um Clips zusammenzufügen
Hier ablegen, um Clips zusammenzufügen

Die zusammengefügten Clips werden in die Warteschlange geladen. Wenn Sie die einzelnen Clips anzeigen möchten, klicken Sie auf Quellen anzeigen. Standardmäßig werden die Clips alphabetisch sortiert. Sie können sie entsprechend Ihren Voreinstellungen neu anordnen.

Der Name der zusammengefügten Clips wird automatisch auf den ersten Clip in den Serien festgelegt. Klicken Sie zum Ändern des Namens eines Clips auf den Namen. Weitere Informationen finden Sie unter Zusammenfügen von Clips mit Adobe Media Encoder.

Hinweis:

Zusammengefügte Clips orientieren sich an den im Media-Browser festgelegten In- und Out-Points. Die Dauer der Quellen kann jedoch nicht mehr bearbeitet werden, nachdem diese einem zusammengefügten Clip hinzugefügt wurden.

Fehlende Elemente in der Codierungswarteschlange identifizieren

Bevor Sie mit der Codierung beginnen, können Sie Objekte in der Warteschlange identifizieren, die fehlende Elemente enthalten. So können Sie vor dem Codieren Probleme erkennen und beseitigen. Neben der Quelle oder der Ausgabe, die fehlende Elemente erhält, wird ein Warnstatus angezeigt. Um eine Zusammenfassung des Fehlers anzuzeigen, der mit diesem Problem verknüpft ist, halten Sie den Mauszeiger auf das Symbol.

In den folgenden Fällen wird in Adobe Media Encoder ein Warnsymbol angezeigt:

  • Premiere Pro-Projekte enthalten Offline-Medien. In diesem Fall verwendet Adobe Media Encoder Proxymedien anstelle des fehlenden Mediensatzes. Wenn keine Proxys vorhanden sind, wird eine Grafik mit der Meldung „Medien offline“ angezeigt.
  • Einige Schriftarten fehlen in Premiere Pro-Projekten.
  • Einige Effekte fehlen in Premiere Pro-Projekten.
  • Einige Dateien fehlen in Überlagerungseffekten.
Zusammenfassung des Fehlers
Zusammenfassung des Fehlers

Interpretieren von Objekten in der Codierungswarteschlange

Wenn Adobe Media Encoder ein Video-Asset importiert, wird versucht, die Framerate, das Pixel-Seitenverhältnis, die Feldreihenfolge und den Alphakanal für das Video-Asset zu bestimmen. Wenn Adobe Media Encoder eine dieser Eigenschaften falsch interpretiert, können Sie die korrekte Interpretation manuell zuweisen.

  1. Wählen Sie in der Codierungswarteschlange ein oder mehrere Videoobjekte aus.

  2. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Datei > Footage interpretieren
    • Klicken Sie mit der rechten Maustaste und wählen Sie Footage interpretieren aus.
  3. Wählen Sie die korrekten Interpretationseinstellungen.

Interpretieren von Filmmaterial
Interpretieren von Filmmaterial

Hinweis:

Die Option „Footage interpretieren“ ist nicht verfügbar, wenn Sie ein Element auswählen, das kein Video- oder Bild-Asset ist.

Codieren mit Vorgaben oder benutzerdefinierten Einstellungen

Codieren mithilfe von Vorgaben

Vorgabe
A. Format B. Vorgabe C. Zielspeicherort 
  1. Fügen Sie Elemente zum Warteschlangenfenster hinzu. Weitere Informationen finden Sie unter Importieren von Objekten in die Codierungswarteschlange.

  2. Wählen Sie ein Format aus, das mit dem Ausgabegerät kompatibel ist, indem Sie auf den Text für das Format klicken (A), um das Popup-Fenster Format mit den unterstützten Dateiformaten zu öffnen.

  3. Wählen Sie eine Vorgabe aus, die mit dem Ausgabegerät kompatibel ist, indem Sie auf den Text für die Vorgabe klicken (B), um das Popup-Fenster Vorgabe mit den Branchen-Standardvorgaben zu öffnen. Weitere Informationen finden Sie unter Erstellen benutzerdefinierter Vorgaben für Media Encoder.

    Oder ziehen Sie eine Vorgabe aus dem Vorgabenbrowser und legen Sie sie in der Warteschlange ab.

    Anwenden der Vorgabe
    Anwenden der Vorgabe
  4. Wählen Sie einen Speicherort für die exportierte Datei aus, indem Sie auf den Text für die Ausgabe klicken (C) und dann im Dialogfeld Speichern unter zum gewünschten Verzeichnis oder zum gewünschten Ordner für den Export navigieren. Klicken Sie auf Speichern.

  5. Klicken Sie auf die Schaltfläche Warteschlange starten.

Daraufhin werden Ihre Dateien im gewünschten Format unter Verwendung der ausgewählten Vorgabe und des ausgewählten Speicherorts codiert. Klicken Sie nach dem Codieren einer Datei auf den Ausgabedateipfad, um den Ordner mit der codierten Datei zu öffnen.

Ausgabedatei
A. Ausgabedatei nach der Codierung B. Ausgabedatei vor der Codierung 

Hinweis:

Klicken Sie während des Codierungsvorgangs erneut auf die Schaltfläche Warteschlange starten, um den Codierungsvorgang zu unterbrechen.

Codieren mit benutzerdefinierten Einstellungen

Gehen Sie wie folgt vor, um mit benutzerdefinierten Einstellungen zu codieren:

  1. Fügen Sie Elemente zum Warteschlangenfenster hinzu. Weitere Informationen finden Sie unter Importieren von Objekten in die Codierungswarteschlange.

  2. Öffnen Sie das Dialogfeld „Exporteinstellungen“, indem Sie einen der folgenden Schritte ausführen:

    • Wählen Sie im Warteschlangenbereich die Zeile des Objekts für den Text aus, der Format, Vorgabe und Ausgabedateipfad angibt, und wählen Sie Bearbeiten > Exporteinstellungen aus. 
    • Klicken Sie mit der rechten Maustaste auf die Zeile für den Text, der Format, Vorgabe und Ausgabedateipfad angibt, und wählen Sie Exporteinstellungen aus. 
    • Klicken Sie auf den Namen für das Format oder die Vorgabe, um das Dialogfeld Exporteinstellungen zu öffnen.
  3. Legen Sie die Exportoptionen fest und klicken Sie auf OK. Weitere Informationen finden Sie unter Exporteinstellungen-Referenz für Media Encoder.

  4. Schließen Sie das Dialogfeld Exporteinstellungen und klicken Sie auf die Schaltfläche Warteschlange starten, um mit dem Codieren der Dateien zu beginnen.

Hinweis:

Schließen Sie für eine optimale Leistung während des Codierens den Codierungsbereich. Stattdessen können Sie die Fortschrittsleisten im Warteschlangenbereich verwenden, um den Status des Codierungsvorgang anzuzeigen.

Im Dialogfeld Exporteinstellungen stehen Ihnen folgende Möglichkeiten zur Verfügung:

  • Wählen Sie im Menü Format ein Video-, Audio- oder Standbildformat. Weitere Informationen finden Sie unter Unterstütze Dateiformate für den Export.

  • Wählen Sie im Menü Vorgabe eine Codierungsvorgabe.

  • Wählen Sie Video exportieren, Audio exportieren oder beide Optionen.

  • Geben Sie die Vorcodierungsoptionen wie Beschneiden, Zuschneiden usw. an. Weitere Informationen finden Sie im Dialogfeld „Exporteinstellungen“.

  • Legen Sie Optionen für den Export von XMP-Metadaten fest. Weitere Informationen finden Sie unter Exportieren und Ausdünnen von XMP-Metadaten.

  • Wählen Sie Maximale Render-Qualität verwenden und Rendern mit maximaler Tiefe.

  • Wählen Sie Frame-Überblendung verwenden.

  • Geben Sie einen Dateinamen und einen Speicherort für die codierte Datei an, indem Sie rechts oben im Dialogfeld Exporteinstellungen auf den unterstrichenen Text neben Ausgabename klicken und einen Dateinamen und einen Speicherort eingeben. Wird kein Name angegeben, verwendet Adobe Media Encoder den Namen des Quellvideoclips.

Hinweis:

Wenn das Format auf „P2-Film“ gesetzt ist, wird der vom Benutzer zugewiesene Dateiname nicht übernommen. Stattdessen wird solcherart codierten Dateien von Adobe Media Encoder ein sechsstelliger alphanumerischer Code zugewiesen. Der Ausgabename wird in den Metadaten des Clips gespeichert und als Clipname in Adobe Premiere Pro angezeigt.

Sie können im Verhältnis zum Ordner mit dem Quellvideoclip einen Zielordner festlegen, in dem die codierte Datei gespeichert werden soll. Wenn Sie einen Zielordner angeben, stellen Sie sicher, dass der angegebene Zielordner vorhanden ist. Wenn Sie einen noch nicht vorhandenen Ordner angeben, wird eine Fehlermeldung mit dem Hinweis angezeigt, dass die Datei nicht codiert werden kann, da der Ordner nicht gefunden werden kann.

Speichern der Codierungswarteschlange

Die Codierungswarteschlange und Codierungseinstellungen werden automatisch gespeichert, wenn Sie Adobe Media Encoder beenden. Die Codierungswarteschlange wird auch dann automatisch gespeichert, wenn ein Benutzer einen Codierungsvorgang startet.

Wenn Sie die Codierungswarteschlange manuell speichern möchten, wählen Sie Datei > Warteschlange speichern aus.

Hinweis:

Deaktivieren Sie das Kontrollkästchen Voreinstellungen > Abgeschlossene Dateien beim Beenden aus Warteschlange entfernen, wenn Sie abgeschlossene codierte Objekte beim Schließen und erneuten Starten von Adobe Media Encoder in der Warteschlage behalten möchten.

Ändern des Ausgabedateipfads für mehrere Quellen

Folgen Sie den untenstehenden Schritten, um den Pfad der Ausgabedatei für mehrere (gleichzeitige) Ausgaben zu ändern:

  1. Wählen Sie in der Warteschlange mehrere Quellen aus, indem Sie bei gedrückter Umschalttaste mit der Maus darauf klicken.

  2. Klicken Sie auf den Text für die Ausgabedatei einer Quelle in der aktuellen Auswahl.

  3. Wählen Sie einen Pfad im Dialogfeld Wählen Sie einen Ausgabeordner und klicken Sie auf Auswählen.

Die ausgewählten Ausgaben verweisen auf das neue Verzeichnis, die eindeutigen Ausgabedateinamen bleiben jedoch erhalten.

Überwachter Ordner

Adobe Media Encoder kann in bestimmten sogenannten überwachten Ordnern nach Dateien suchen. Adobe Media Encoder codiert automatisch die Dateien, die im überwachten Ordner platziert werden. Wenn Adobe Media Encoder eine Video- oder Audiodatei in einem überwachten Ordner findet, wird die Datei mithilfe der dem Ordner zugewiesenen Codierungseinstellungen codiert. Anschließend wird die codierte Datei in einen Ausgabeordner exportiert, der innerhalb des überwachten Ordners erstellt wurde.

Mithilfe von überwachten Ordnern automatisiert Adobe Media Encoder den Vorgang des Verschiebens von Mediendateien in die Warteschlange und deren Wiedergabe. Sie können mehrere Versionen einer Quelle erstellen, indem Sie verschiedene Ausgabeinstanzen mit verschiedenen Formaten oder Vorgaben hinzufügen.

Bereich „Überwachte Ordner“
Bereich „Überwachte Ordner“

Im Bereich „Überwachte Ordner“ von Adobe Media Encoder können Sie Ordner hinzufügen und verwalten. Sie können einen überwachten Ordner auf eine der folgenden Arten hinzufügen:

  • Wählen Sie Datei > Überwachte Ordner hinzufügen und wählen Sie einen Ordner aus.
  • Doppelklicken Sie auf einen leeren Bereich im Bereich „Überwachte Ordner“ und wählen Sie einen Ordner aus.
  • Erstellen Sie einen Ordner im Explorer (Windows) oder im Finder (macOS) und ziehen Sie ihn dann in den Bereich „Überwachte Ordner“.

Die Objekte, die der Codierungswarteschlange vom überwachten Ordner hinzugefügt wurden, werden gemeinsam mit anderen Objekten in der Warteschlange codiert, wenn Sie die Warteschlange starten.

Hinweis:

Wenn Sie die Voreinstellung Warteschlange automatisch starten ab Leerlauf von ausgewählt haben, beginnt die Codierung, sobald nach dem Hinzufügen eines Objekts durch den überwachten Ordner zur Codierungswarteschlange die angegebene Zeit abgelaufen ist.

Lassen Sie das Kontrollkästchen Überwachte Ordner automatisch codieren aktiviert, um Objekte automatisch zu codieren, sobald sie dem überwachten Ordner hinzugefügt werden.

Erstellen der Ausgabe in mehreren Formaten mithilfe von überwachten Ordnern

Mithilfe von überwachten Ordnern können Sie in einer einzigen Aktion mehrere Ausgaben gleichzeitig erstellen. Sie können beispielsweise bei jedem Transcodieren eines Video-Assets einen AVI-Film und eine JPEG-Miniaturansicht erstellen lassen.

Führen Sie die folgenden Schritte aus, um diese Dateien mit einer einzelnen Benutzeraktion zu erstellen:

  1. Erstellen Sie mit dem Datei-Explorer (Windows) oder Finder (macOS) einen Ordner mit dem Namen „Mein_überwachter_Ordner“.

  2. Erstellen Sie einen überwachten Ordner, indem Sie auf die Schaltfläche „Ordner hinzufügen“ klicken und dann zu dem gerade erstellten Ordner „Mein_überwachter_Ordner“ navigieren.

    • Klicken Sie auf Format und wählen Sie im Popup-Menü die Option MPEG4 aus.
    • Klicken Sie auf die Schaltfläche Vorgabe und wählen Sie im Popup-Menü „Vorgabe“ die gewünschte Einstellung.
    Exporteinstellungen
    Exporteinstellungen
    • Klicken Sie auf Ausgabeordner. Wählen Sie einen Speicherort aus, unter dem die Ausgabe erzeugt werden soll.
  3. Erstellen Sie einen überwachten Ordner, der wie der in Schritt 2 erstellte Ordner auf „Mein_überwachter_Ordner“ verweist.

    • Klicken Sie auf Format und wählen Sie im Popup-Menü die Option AVI aus.
    • Klicken Sie auf die Schaltfläche Vorgabe und wählen Sie im Popup-Menü „Vorgabe“ die gewünschte Einstellung.
    • Klicken Sie auf Ausgabeordner. Wählen Sie einen Speicherort aus, unter dem die Ausgabe erzeugt werden soll.
  4. Erstellen Sie einen überwachten Ordner, der wie der in Schritt 2 und Schritt 3 erstellte Ordner auf „Mein_überwachter_Ordner“ verweist.

    • Klicken Sie auf Format und wählen Sie im Popup-Menü die Option JPEG aus.
    • Klicken Sie auf die Schaltfläche Vorgabe und wählen Sie im Popup-Menü „Vorgabe“ die gewünschte Einstellung.
    • Klicken Sie auf Ausgabeordner. Wählen Sie einen Speicherort aus, unter dem die Ausgabe erzeugt werden soll.
  5. Ziehen Sie die Quelldatei in „Mein_überwachter_Ordner“ und klicken Sie auf die Schaltfläche Warteschlange starten. Wenn die Option Überwachte Ordner automatisch codieren aktiviert ist, startet der Codierungsvorgang automatisch.

Nach Abschluss des Vorgangs finden Sie die einzelnen Dateien an den jeweiligen Speicherorten für die Ausgabe.

Entfernen, Duplizieren und Überspringen von Objekten in der Codierungswarteschlange

Entfernen, Duplizieren und Überspringen von Objekten in der Codierungswarteschlange
Entfernen, Duplizieren und Überspringen von Objekten in der Codierungswarteschlange

Entfernen von Objekten aus der Codierungswarteschlange

Gehen Sie wie folgt vor, um Objekte aus der Codierungswarteschlange zu entfernen:

  1. Wählen Sie das Objekt bzw. die Objekte, die Sie aus der Codierungswarteschlange entfernen möchten.

  2. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie mit der rechten Maustaste auf die Datei und klicken Sie dann auf die Schaltfläche Entfernen.
    • Wählen Sie Bearbeiten > Löschen aus oder drücken Sie die Entf-Taste.
    • Klicken Sie auf Ja, um das Entfernen zu bestätigen. (Aktivieren Sie das Kontrollkästchen Nicht mehr nachfragen, um zu vermeiden, dass bei jedem Entfernen eines Objekts aus der Warteschlange das Bestätigungsfenster angezeigt wird.)

Duplizieren von Objekten in der Codierungswarteschlange

Gehen Sie wie folgt vor, um Objekte in der Codierungswarteschlange zu duplizieren:

  1. Wählen Sie das Objekt bzw. die Objekte aus, die Sie in der Codierungswarteschlange duplizieren möchten.

  2. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie Duplizieren aus.
    • Klicken Sie auf die Schaltfläche „Duplizieren“ und wählen Sie Bearbeiten > Duplizieren aus.
    • Drücken Sie Strg+D (Windows) bzw. Befehlstaste+D (macOS).

Überspringen von Objekten in der Codierungswarteschlange

Gehen Sie wie folgt vor, um Objekte in der Codierungswarteschlange zu überspringen:

  1. Wählen Sie das Objekt bzw. die Objekte, die Sie in der Codierungswarteschlange überspringen möchten.

  2. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Bearbeiten > Auswahl überspringen aus.
    • Klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie Auswahl überspringen aus.

Zurücksetzen des Status von Objekten in der Codierungswarteschlange

Gehen Sie wie folgt vor, um den Status einer Datei in der Codierungswarteschlange zurückzusetzen:

  1. Wählen Sie in der Codierungswarteschlange die Elemente aus, die Sie in den Status Bereit zurücksetzen möchten.

  2. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Bearbeiten > Status zurücksetzen aus.
    • Klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie Bearbeiten > Status zurücksetzen aus.

Überwachen des Codierungsfortschritts

Während ein Objekt codiert wird, werden in der Spalte Status der Codierungswarteschlange Informationen zum Status der einzelnen Objekte angezeigt. Adobe Media Encoder kann mehrere Ausgaben einer einzelnen Quelle gleichzeitig codieren. Allerdings werden die Quelldateien nacheinander nach ihrer Reihenfolge in der Warteschlange verarbeitet.

Sie können Ihre Arbeit in der Applikation fortsetzen, während die Codierung durchgeführt wird. Sie können Elemente in der Warteschlange oder in überwachten Ordnern hinzufügen, entfernen oder umordnen. Ausgaben, die gleichzeitig codiert werden, können nicht bearbeitet werden.

  • Bereit
    Das Objekt befindet sich in der Codierungswarteschlange, wurde jedoch noch nicht codiert. Sie können eine Datei, die noch nicht codiert wurde und nicht gerade codiert wird, aus der Warteschlange entfernen.
  • Fertig
    Das Objekt wurde erfolgreich codiert.
  • Angehalten
    Der Benutzer hat den Codierungsvorgang abgebrochen, während das Objekt codiert wurde.
  • Fehlgeschlagen 
    Adobe Media Encoder hat beim Codierungsversuch des angegebenen Objekts einen Fehler erkannt.
  • Überspringen
    Der Benutzer kann eine oder mehrere ausgewählte Dateien überspringen. Wählen Sie die betreffenden Dateien aus und wählen Sie „Bearbeiten“ > „Auswahl überspringen“.

Akustische Warnmeldungen beim Abschluss von Codierungen (erfolgreich oder mit Fehlern)

Adobe Media Encoder ermöglicht akustische Alarmmeldungen. Nach dem Abschluss eines Codierungsauftrags in der Warteschlange ertönt eine akustische Warnmeldung. Beim Auftritt von Fehlern ertönt eine andere akustische Warnmeldung. Wenn sie nicht abgespielt werden sollen, können diese Warnungen in den Voreinstellungen deaktiviert werden.

Voreinstellungen
Voreinstellungen

Anzeigen des Protokolls

Wenn Sie eine QuickInfo für die Fehlermeldung anzeigen möchten, bewegen Sie den Mauszeiger über das Statussymbol. Um das Protokoll für ein Objekt mit erfolgreich abgeschlossener, angehaltener oder fehlgeschlagener Codierung zu öffnen, klicken Sie auf den Status.

Anzeigen des Protokolls
Anzeigen des Protokolls

Parallele Codierung

Adobe Media Encoder codiert sämtliche Quellen nacheinander, die Ausgaben einer Quelle werden jedoch parallel codiert. Diese Methode wird verwendet, um mehrere Formate für dieselbe Quelle gleichzeitig zu exportieren. Sie kann jedoch nicht verwendet werden, um verschiedene Quellen gleichzeitig zu exportieren.

Parallele Codierung
Parallele Codierung

Hinweis:

Die parallele Codierung ist standardmäßig aktiviert. Um die parallele Codierung zu deaktivieren, wählen Sie Bearbeiten > Voreinstellungen und deaktivieren Sie Parallele Codierung aktivieren.

Wenn Sie mehrere Ausgaben gleichzeitig codieren, wird im Fenster „Codierung“ eine Miniaturansicht, eine Fortschrittsleiste sowie die geschätzte Dauer bis zur Fertigstellung jeder Codierungsausgabe angezeigt.

In bestimmten Fällen erfordern Exporteinstellungen die Codierung einer Ausgabe im seriellen statt im parallelen Modus. In solchen Fällen kehrt die Warteschlange nach Abschluss der temporären seriellen Codierung zur parallelen Codierung zurück.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie