Überblick über die neuen Funktionen

Update zu Adobe Media Encoder CC verfügbar.

Weitere Informationen finden Sie im Überblick über die neuen Funktionen.

Adobe® Media Encoder CC (Juni 2013) enthält neue Funktionen und Verbesserungen für eine noch einfachere Videocodierung. Nachfolgend werden die neuen Funktionen kurz vorgestellt und Links aufgeführt, unter denen Sie weitere Informationen erhalten.

Lesen Sie außerdem diesen Blogpost von Kevin Monahan von Adobe, um einige der besten neuen Funktionen in dieser Version kennenzulernen.

Vorgaben „Mit Quelle abgleichen“

Wenn Sie Videodateien im H.264- oder MPEG-2-Format exportieren, können Sie in Adobe Media Encoder automatisch die Video-Einstellungen der Quelldatei über die Vorgaben Mit Quelle abgleichen abgleichen. Wenn Sie eine Vorgabe Mit Quelle abgleichen auswählen, werden automatisch die entsprechenden Optionen im Dialogfeld Exporteinstellungen auf der Registerkarte Video vorgenommen.

Adobe Media Encoder enthält die folgenden beiden Vorgaben Mit Quelle abgleichen für H.264- und MPEG-2-Exporter:

  • Mit Quelle abgleichen - Hohe Bitrate: für High-Definition-Videoquellen (HD). Diese Vorgabe ist die Standardvorgabe „Mit Quelle abgleichen“ sowohl für H.264- als auch für MPEG-2-Exporter.
  • Mit Quelle abgleichen - Mittlere Bitrate: für Standard-Definition-Videoquellen (SD).

Die Vorgaben Mit Quelle abgleichen sind hilfreich, wenn Sie einige Viodeoattribute aus der Quelle übernehmen und bestimmte Werte für die anderen Attribute auswählen möchten. Sie können die Einstellung Mit Quelle abgleichen als neue Vorgabe speichern und sie im Warteschlangenfenster oder im Fenster Überwachter Ordner auf jede beliebige Quelle anwenden.

Beispiel: Sie verfügen über einen Überwachten Ordner, der Assets mit unterschiedlichen Framegrößen und Frameraten enthält. Sie möchten alle Assets im Überwachten Ordner in ein Format mit 24 fps konvertieren. Hierfür erstellen Sie eine Vorgabe mit aktiviertem Quellabgleich für alle Eigenschaften außer Framerate, dieser Wert ist auf „24 fps“ eingestellt.

Abgleichen mit Quelle beim Export von H.264- und MPEG-2-Videos

  1. Wählen Sie in Adobe Media Encoder Bearbeiten > Exporteinstellungen.

  2. Wählen Sie im Dialogfeld Exporteinstellungen die Registerkarte Video.

  3. Klicken Sie auf Mit Quelle abgleichen, um den Quellenabgleich zu aktivieren. Der Quellenabgleich wird für die folgenden allgemeinen Videoeinstellungen aktiviert:

    • Framegröße
    • Framerate
    • Feldreihenfolge
    • Seitenverhältnis
    • TV-Standard
    • Profil
    • Pegel

    Sie können den Quellenabgleich für einzelne Eigenschaften aktivieren bzw. deaktivieren, indem Sie auf das Kontrollkästchen neben der jeweiligen Eigenschaft klicken. Wenn Sie die Einstellung Mit Quelle abgleichen deaktivieren, wird der entsprechende Quellwert für jede Einstellung angezeigt und Sie können diesen Wert Ihren Bedürfnissen entsprechend bearbeiten.

    Einstellungen „Mit Quelle abgleichen“

Exportieren von Untertiteldaten

Untertitel werden im Allgemeinen dazu verwendet, den Audioteil eines Videos als Text auf Fernsehern und anderen Geräten anzuzeigen, die die Anzeige von Untertiteln unterstützen.

Adobe Media Encoder kann Untertitelspuren aus Premiere Pro-Sequenzen als separate „Sidecar“-Datei exportieren, die die Untertiteldaten enthält. Bei QuickTime-Exporten können Sie wählen, ob Sie die Datei in eine separate Sidecar-Datei exportieren oder in die Ausgabedatei einbetten möchten.

 

Exportieren von Untertiteldaten über das Dialogfeld „Exporteinstellungen“

Auf der neuen Registerkarte Untertitel im Dialogfeld Exporteinstellungen können Sie das Format und die Framerate für den Export von Untertiteldaten angeben. Die angezeigten Optionen für die Framerate hängen vom Dateiformat ab, das Sie für den Export wählen.

Adobe Media Encoder bietet die folgenden Sidecar-Formate:

  • Scenarist-Untertiteldatei (.scc) - CC-Standards: CEA-608
  • MacCaption VANC-Datei (.mcc) - CC-Standards: CEA-608 oder CEA-708
  • Zeitgesteuerter SMPTE-Text (.xml) - CC-Standards: CEA-608 oder CEA-708
  • Zeitgesteuerter EBU-Text (.xml) - CC-Standards: Teletext
  • EBU N19-Untertitel (.stl) - CC-Standards: Teletext
Exportoptionen für Untertitel

  1. Stellen Sie eine Premiere Pro-Sequenz mit Untertiteldaten in die Warteschlange, indem Sie einen der folgenden Schritte ausführen:

    • In Premiere Pro wählen Sie „Datei“ > „Exportieren“ > „Medium“.
    • Laden Sie im Quellmonitor ein Untertitel-Asset oder laden Sie es im Projektfenster. Wählen Sie anschließend „Datei“ > „Exportieren“ > „Medium“.

    Klicken Sie im Dialogfeld „Exporteinstellungen“ auf „Warteschlange“, um Sequenzen der Warteschlange von Adobe Media Encoder hinzuzufügen.

    Alternativ können Sie die Sequenz per Drag & Drop aus Premiere Pro in das Warteschlangenfenster in Adobe Media Encoder ziehen.

  2. Wählen Sie in Adobe Media Encoder im Kontextmenü der Datei die Option Exporteinstellungen.

  3. Wählen Sie im Dialogfeld Exporteinstellungen die Registerkarte Untertitel.

  4. Wählen Sie eine der folgenden Exportoptionen:

    • Sidecar-Datei erstellen oder
    • In Ausgabedatei einbetten (nur QuickTime-Filme).

    Wenn Sie die Untertiteldaten nicht exportieren möchten, wählen Sie Ohne.

  5. Sie können das Dateiformat für die Sidecar-Datei angeben. Die angegebenen Optionen für die Framerate hängen vom gewählten Format für die Sidecar-Datei ab.

Importieren und Exportieren von Avid-DNxHD-Elementen

Avid DNxHD ist ein Codec, der in diversen nicht-linearen Videobearbeitungssystemen verwendet wird. Er kann auch bei der Bearbeitung als Zwischenformat verwendet werden. Weitere Informationen zum Avid-DNxHD-Codec finden Sie in diesem Artikel von Avid.

Einfacher Import und Export von DNxHD-Elementen

In Adobe Media Encoder können Avid-DNxHD-Elemente ohne Installation weiterer Codecs importiert und exportiert werden.

Sie können DNxHD-Elemente in den folgenden Formaten importieren:

  • MXF (Varianten MXF OP1a und MXF Op-Atom)
  • QuickTime (mit unkomprimiertem Alphakanal)

Sie können auch jede beliebige Quelle im DNxHD MXF-Format (MXF OP1a-Variante) kodieren.

Neue DNxHD MXF-Vorgaben

Diverse DNxHD MXF-Vorgaben wurden in Adobe Media Encoder hinzugefügt. Sie finden sie im Vorgabenbrowser in der Kategorie Broadcast

DNxHD-Vorgaben sind mit einer Tiefe von 8 Bit pro Kanal oder 10 Bit pro Kanal verfügbar. Die Varianten mit einer Tiefe von 8 Bit verwenden den YUV-Farbraum. Die Varianten mit einer Tiefe von 10 Bit können den YUV- oder den RGB-Farbraum verwenden. Vorgaben mit einem „X“ im Namen kennzeichnen eine Tiefe von 10 Bit.

Siehe auch:

Importieren und Exportieren von Elementen mit Adobe Media Encoder

Aktualisierte MPEG-2-Exporter

Adobe Media Encoder enthält aktualisierte Exportformate für MPEG-2, MPEG-2 Blu-ray und MPEG-2-DVD.

Die Aktualisierungen umfassen Leistungsverbesserungen sowie die folgenden Änderungen an der Benutzeroberfläche:
Hinweis: An der Funktionalität dieser Export-Tools wurden keine Änderungen vorgenommen.

  • Um den Exportern ein einheitliches Aussehen zu verleihen, wurde die Reihenfolge der Felder an H.264 und andere neuere Exporter angepasst.
  • Der Qualitätsregler verfügt nun über ein Spektrum von 0-100 (ehemals 1-5). Näherungswerte im neuen Spektrum können wie folgt berechnet werden: 1=0, 2=25, 3=50, 4=75, 5=100.
Hinweis:

Um MPEG-2-Vorgaben aus einer CS6-Version zu importieren, erstellen Sie diese Vorgaben manuell neu. Sie können die Vorgaben nicht direkt importieren.

Verbesserungen am SurCode für den Dolby Digital-Audiocodec

Der SurCode für den Dolby Digital-Audiocodec ist jetzt für MPEG-2-, MPEG Blu-ray-,  MPEG-2-DVD-, H.264- und H.264 Blu-ray-Exporter verfügbar.

Sie können den SurCode für den Dolby Digital-Audiocodec im Dialogfeld Exporteinstellungen auswählen.

Hinweis:

Seit dem 15. September 2017 stützen sich Adobe Creative Cloud-Applikationen für die Decodierung/Codierung von Dolby Digital- und Dolby Digital Plus-Audioformaten auf das Betriebssystem. Adobe bündelt die nativen Dolby-Bibliotheken nicht mehr mit Creative Cloud-Produkten.

Weitere Informationen dazu, wie sich diese Veränderung auf die Dolby-Audiowiedergabe bei Ihrem Produkt auswirkt, finden Sie unter Adobe Creative Cloud-Applikationen verwenden den nativen Support des Betriebssystems für Dolby.

Einstellungen für den SurCode für den Dolby Digital-Audio-Codec

  1. Wählen Sie in Adobe Media Encoder Bearbeiten > Exporteinstellungen.

  2. Wählen Sie im Dialogfeld Exporteinstellungen die Registerkarte Audio.

  3. Wählen Sie unter Audioformateinstellungen das Audioformat Dolby Digital.

  4. Wählen Sie unter Grundlegende Audioeinstellungen den Audiocodec SurCode für Dolby Digital.

  5. Weitere Informationen zum Installieren des SurCode für Dolby Digital-Encoder sowie andere weiterführende Informationen erhalten Sie, wenn Sie auf Codec-Einstellungen klicken.

    Hinweis:

    Mit Adobe Media Encoder wird standardmäßig eine Testversion des SurCode für Dolby Digital-Encoder installiert. Um den SurCode für Dolby Digital-Encoder nach dieser Testphase nutzen zu können, sollten Sie die Drittanbieterlizenz von /Minnetonka Audio Software beziehen.

Stärkere Einbindung in After Effects

Sie können jetzt Kompositionen aus After Effects direkt an Adobe Media Encoder senden. Es gibt zwei neue Menübefehle und einen Tastaturbefehl, mit denen Sie im Projektfenster ausgewählte Kompositionen an die Codierungswarteschlange von Adobe Media Encoder senden können:

  • Wählen Sie in Adobe After Effects Komposition > Zur Adobe Media Encoder-Warteschlange hinzufügen oder wählen Sie Datei > Exportieren > Zur Adobe Media Encoder-Warteschlange hinzufügen.
  • Verwenden Sie den Tastaturbefehl Strg+Alt+M (Windows) bzw. Befehl+Wahl+M (Mac OS)

Mehrere Exportformate, die in früheren Versionen von Adobe After Effects verfügbar waren, sind jetzt in Adobe Media Encoder verfügbar.

Hinweis: Diese Exportformate sind jetzt in After Effects standardmäßig deaktiviert. Bei Bedarf können Sie die älteren Versionen dieser Formate in After Effects wieder aktivieren. Wählen Sie hierfür im Dialogfeld „Voreinstellungen“ die Ausgabevoreinstellungen. Adobe empfiehlt jedoch die Verwendung der neueren Versionen dieser Formate, die in Adobe Media Encoder verfügbar sind.

  • H.264
  • H.264 Blu-ray
  • MPEG-2
  • MPEG-2-Blu-ray
  • MPEG2-DVD
  • MPEG4
  • Windows Media (nur unter Windows verfügbar)

Um diese Formate zu verwenden, exportieren Sie Ihre Kompositionen aus Adobe After Effects nach Adobe Media Encoder.

Weitere Informationen finden Sie in diesem Blogpost von Todd Kopriva von Adobe.

Community-Ressourcen:

Adobe After Effects | Codierung über Adobe Media Encoder

Weitere Änderungen

Weitere Systemvorgaben

Adobe Media Encoder CC enthält neue Systemvorgaben für die folgenden Mobilgeräte:

  • Amazon Kindle Fire,
  • Barnes & Noble Nook,
  • und Android-Tablets.

Adobe Media Encoder enthält außerdem 1080p-Vorgaben für die folgenden neuen Geräte von Apple:

  • iPad mit Retina-Display (dritte und vierte Generation),
  • iPad Mini,
  • iPhone 5 und
  • Apple TV (dritte Generation).

Außerdem können Sie jetzt neue Vorgaben für XDCAM EX und AVC-Intra in MXF-Wrappern nutzen. Weitere Informationen zur Installation und Verwendung dieser Vorgaben finden Sie in diesem Blogpost von Todd Kopriva von Adobe.

Intelligentes Rendering als Standard bei den Formaten MXF OP1a und MXF

Bei den MXF OP1a- und DNxHD MXF-Formaten ist das intelligente Rendering standardmäßig aktiviert.

Unterstützung für neue Formate

Adobe Media Encoder importiert nun die folgenden neuen Formate:

  • Sony 4K AVC-Intra (XAVC)
  • Panasonic AVCI-200
  • RED Epic Monochrome
  • DNxHD in einem MXF-Container
  • DNxHD in einem QuickTime-Container (.mov)
  • ProRes-Codecs in einem QuickTime-Container (.mov)
  • XDCAMHD in einem QuickTime-Container (.mov)
  • XDCAMEX in einem QuickTime-Container (.mov)
  • OP1a-Dateien
  • OP-Atom DNxHD-Dateien

Möglichkeit, den Ausgabeordner für Mehrfachauswahlen zu ändern

Sie können das Ausgabeverzeichnis für mehrere Ausgaben auf einmal verändern, indem Sie wie folgt vorgehen:

  1. Wählen Sie im Warteschlangenfenster mindestens zwei Ausgaben aus. Sie können Ausgaben aus derselben Quelle oder aus verschiedenen Quellen auswählen.
  2. Klicken Sie in der Spalte Ausgabedatei auf den Ausgabepfad einer der ausgewählten Ausgaben.
  3. Wählen Sie im Dialogfeld einen Ordner aus und klicken Sie auf Wählen. Der Ausgabepfad jeder einzelnen Ausgabe in der Auswahl wird in den neuen Ordner geändert.

Möglichkeit, ARRIRAW-Kameradateien (.ari) zu importieren

Sie können jetzt ARRIRAW-Kameradateien (.ari) direkt in Adobe Media Encoder importieren.

Adobe-Logo

Bei Ihrem Konto anmelden