Lerne die neuen Funktionen und Verbesserungen in der Photoshop Desktop-Version vom Oktober 2020 (Version 22.0) kennen.

Neural Filters

Powered by Adobe Sensei

Neural Filters ist ein neuer Arbeitsbereich innerhalb von Photoshop mit neuen, neu gestalteten Filtern, die von Adobe Sensei unterstützt werden und mit denen du eine Vielzahl kreativer Ideen entdecken kannst. Mit einfachen Schiebereglern kannst du eine Szene einfärben, Teile eines Bildes vergrößern oder den Ausdruck, das Alter, den Blick oder die Pose einer Person in Sekunden ändern. Mit Neural Filters kannst du künstliche Intelligenz nutzen, um fantastische Bearbeitungen in Photoshop vorzunehmen.

Um auf den neuen Arbeitsbereich Neural Filters in Photoshop zuzugreifen, wählst du „Filter“ > „Neural Filters“.

Mit Neural Filters die Magie der KI entdecken

Weitere Informationen findest du unter Neural Filters.

Himmel-Austausch

Mit der neuen Photoshop-Funktion Himmel austauschen kannst du den Himmel in einem Foto schnell auswählen und ersetzen sowie automatisch die Farben der Szene an den neuen Himmel anpassen. Du kannst jetzt die gewünschte Stimmung auf deine Fotos erzielen, selbst wenn die Aufnahmebedingungen nicht perfekt waren. Du kannst wertvolle Zeit sparen, wenn du deine Landschafts-, Gebäude-, Hochzeits- oder Porträtfotos retuschierst.

Für mehr Präzision kannst du auch einzoomen und nur einen Bereich des Himmels auswählen oder den Himmel verschieben, um die gewünschte Wolken- oder Farbkonfiguration zu finden. 

Wähle Bearbeiten > Himmel austauschen.

Photoshop-Werkzeug „Himmel austauschen“

Weitere Informationen findest du unter Den Himmel auf deinen Fotos ersetzen.

Weitere Informationen findest du direkt in der App

Mit dem brandneuen In-App-Bedienfeld „Entdecken/Discover“ kannst du neue Photoshop-Tools, praktische Tutorials, Artikel und Schnellaktionen durchsuchen, die dir helfen werden, neue Herausforderungen in Photoshop zu meistern.

Mit dem neuen Entdecken-Bedienfeld bietet Photoshop durch die Kombination von In-App-Lerninhalten, Schritt-für-Schritt-Tutorials und einer neuen leistungsstarken Suchfunktion ein völlig neues Lern- und Sucherlebnis.

Die neue Erfahrung ist kontextsensitiv und gibt dir Empfehlungen basierend auf deinen Fähigkeiten und deiner Arbeit. Diese Empfehlungen enthalten Tipps und Tutorials dazu, wie du mehrstufige Arbeitsabläufe schneller erledigen kannst. Das neue Bedienfeld fasst auch die am häufigsten verwendeten Arbeitsabläufe in Photoshop in Schnellaktionen mit nur einem Klick zusammen, z. B. zum Entfernen und Weichzeichnen von Hintergründen.

So greifst du in Photoshop jederzeit auf das neue Entdecken-Bedienfeld zu:

  • Verwende die Tastenkombination „CMD/STRG+F“
  • Klick auf das Suchen-Symbol () oben rechts auf der Oberfläche
  • Wähle in der Menüleiste Hilfe > Photoshop Hilfe.
Neue und verbesserte Hilfe und Lernen

Weitere Informationen findest du unter Verwenden des Entdecken-Bedienfelds.

Verbesserte Cloud-Dokumente

Einfache Verwaltung der Photoshop Cloud-Dokumente-In-App

Mit dem neuen Bedienfeld Versionsverlauf kannst du jetzt auf deine zuvor gespeicherten Versionen von Photoshop Cloud-Dokumenten zugreifen.

Öffne ein Cloud-Dokument und wähle (Windows) Datei(macOS) Fenster > Versionsverlauf. Hier kannst du nach Bedarf eine Vorschau anzeigen, markieren und frühere Versionen wiederherstellen.

Photoshop Cloud-Dokumente offline verwenden

Du meldest dich vom Netz ab, möchtest jedoch unterwegs arbeiten? Du kannst jetzt ein kürzlich geöffnetes Photoshop Cloud-Dokument offline für die Bearbeitung freigeben, wenn du keine Verbindung mit dem Internet hast. Navigiere zu Cloud-Dokumenten auf dem Startbildschirm. Klick auf das Drei-Punkte-Symbol in der Miniaturansicht des Cloud-Dokuments und wähle Offline verfügbar machen.

Verbesserte Cloud-Dokumente

Mustervorschau

Nun kannst du dir in Echtzeit anschauen, wie dein Design später in der Realität aussehen wird. Mit der Mustervorschau lassen sich nahtlos sich wiederholende Muster schnell visualisieren und erstellen.

Der neue Mustervorschau-Modus kachelt dein Design und wiederholt es, sodass du dich nicht fragen musst, wie es als Muster aussehen wird. Probiere die Muster deiner Modedesigns, Badezimmertapeten oder eine Vielzahl von Projekten aus, die für dich vorstellbar sind!

Öffne einfach dein Design in Photoshop und wähle Ansicht > Mustervorschau

Mustervorschau

Weitere Informationen findest du unter Mustervorschau.

Weitere Verbesserungen

Interaktive Formen

Mit neuen Steuerelementen zum Ändern von Linien, Rechtecken, Dreiecken kannst du Formen nun dynamisch direkt auf der Arbeitsfläche erstellen und bearbeiten. Mit den wichtigsten Verbesserungen an den Form-Werkzeugen in Photoshop wird sich dir folgendes bieten:

  • Ein neues Werkzeug zum Erstellen von Dreiecken. Du findest es in der Werkzeugleiste unter der Gruppe „Form-Werkzeuge“
  • Außerdem wurden der Arbeitsfläche neue Steuerelemente hinzugefügt, um die Größe und Anpassung von Formen schnell und intuitiv zu gestalten. Erstelle ein Rechteck, Dreieck oder Polygon, um die neuen Steuerelemente auf der Arbeitsfläche anzuzeigen
  • Einfaches Anpassen der Formsteuerungen im Eigenschaften-Bedienfeld
  • Verbesserungen am Linienzeichner-Werkzeug, Polygon-Werkzeug und vieles mehr
Liveformen

Weitere Informationen findest du unter Formen zeichnen.

Smartobjekte zurücksetzen

Mit Photoshop kannst du jetzt ein Smartobjekt vollständig auf seinen ursprünglichen Status zurücksetzen. Die Aktion Zurücksetzen erkennt jetzt Drehungen, Transformationen oder Verkrümmungen und stellt sie wieder her.

Smartobjekte zurücksetzen

Weitere Informationen findest du unter Zurücksetzen von Smartobjekttransformationen.

Schnellere und einfachere Verwendung von Plug-ins

Entdecke neue Plug-ins von Drittanbietern, die du sofort in Photoshop installieren und verwenden kannst, in der Creative Cloud-Desktop-App. 

  • Slack- und Trello-Plug-ins für Kommunikation und Zusammenarbeit

Weitere Informationen findest du unter Photoshop-Plug-ins und -Erweiterungen.

Vorgabensuche

Die Suche ist jetzt in den Bedienfeldern „Pinsel“, „Farbfelder“, „Verläufe“, „Stile“, „Muster“ und „Formen“ enthalten, sodass du weniger Zeit für die Suche nach einer bestimmten Vorgabe aufwenden musst und mehr Zeit hast, kreativ zu sein.

Nach der Suche nach Vorgaben werden die Vorgaben-Ordner möglicherweise aufgeklappt und nicht automatisch ausgeblendet. Um alle Vorgaben-Ordner aufzuklappen oder auszublenden, drückst du CMD (macOS) oder Strg (Windows) und klickst auf den kreisförmigen Pfeil des Vorgaben-Ordners.

Vorgabensuche
Vorgabensuche

Inhaltsbasiertes Nachzeichnen-Werkzeug

Teste das neue Inhaltsbasierte Nachzeichnen-Werkzeug, das als Technologievorschau in dieser Version von Photoshop eingeführt wird. Mit diesem Werkzeug kannst du ganz einfach einen Pfad um ein Objekt zeichnen, indem du den Mauszeiger über die Kanten bewegst und darauf klickst.

Wähle Einstellungen > Technologievorschau für die ersten Schritte mit diesem neuen Werkzeug. Starte Photoshop dann neu. Du findest das inhaltsbasierte Nachzeichnen-Werkzeug jetzt in der „Zeichenstift“-Werkzeuggruppe in deiner Photoshop-Werkzeugleiste.

Inhaltsbasiertes Nachzeichnen-Werkzeug (Technologievorschau-Funktion)

Weitere Informationen findest du hier:

Verbesserungen bei „Auswählen und maskieren"

Optimiere deine Auswahl ganz einfach mit den neuen Verbesserungen bei „Auswählen und maskieren“:

  • Mit Haar verfeinern  kannst du mit nur einem Klick eine problematische Haar ‑ oder Fellauswahl finden und verbessern.
  • Speichere und lade deine Einstellungen mit benutzerdefinierten Voreinstellungen für Auswählen und maskieren.
  • Zwei neue Methoden zur Kantenverbesserung: Farbbasiert und Objektbasiert

Weitere Informationen findest du unter Arbeitsbereich „Auswählen und maskieren“.

Verbesserte „Inhaltsbasierte Füllung“

Greife nun schneller denn je zuvor auf den Arbeitsbereich für die inhaltsbasierte Füllung zu, indem du mit der rechten Maustaste auf eine Auswahl direkt auf der Arbeitsfläche klickst.

Weitere Informationen findest du unter Entfernen von Objekten aus deinen Fotos mit der Funktion „Inhaltsbasierte Füllung“.

Andere Funktionen

  • Japanischer Text wird jetzt von dem weltweit einsetzbaren Textlayout-Modul unterstützt
  • Ansicht > Originalgröße zum Anzeigen des Dokuments in Originalgröße. Mit Originalgröße berechnet Photoshop anhand von Hardwareinformationen aus den angehängten Screenshots einen geeigneten Zoomfaktor, um das Bild in seiner physischen Größe auf dem Bildschirm anzuzeigen, z. B. würde ein 180 mm breites Bild auf dem Bildschirm mit einer Breite von 180 mm angezeigt werden.
  • Linienzeichner: Du kannst jetzt die Option Strich verwenden, um die Linienstärke des Linienzeichners festzulegen, anstatt zuvor Stärke zu verwenden. Mit dieser Änderung wurde die Verwendung des Linienzeichners im Pixelmodus deaktiviert.

Unterstützung für neue Kameras und Objektive

Das Warten hat ein Ende! Die neu hinzugefügten Kameras und Objektive findest du in der nachstehenden, vollständigen Übersicht über die unterstützten Profile:

Behobene vom Kunden gemeldete Probleme

Weitere Informationen findest du unter Behobene Probleme in Photoshop.

Bekannte Probleme

Weitere Informationen findest du unter Bekannte Probleme in Photoshop.