Benutzerhandbuch Abbrechen

Zeichnen und Bearbeiten von Formen

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Vorgaben migrieren, Aktionen und Einstellungen
    8. Einsatzmöglichkeiten von Photoshop
  3. Photoshop- und Adobe-Dienste
    1. Photoshop und Adobe Stock
    2. Creative Cloud-Bibliotheken
    3. Creative Cloud Libraries in Photoshop
    4. Die Touch Bar in Photoshop
    5. Arbeiten mit Illustrator-Grafiken in Photoshop
    6. Verwenden der Erweiterung „Capture in-App“ in Photoshop
    7. Raster und Hilfslinien
    8. Erstellen von Aktionen
    9. Befehl „Rückgängig“ und Protokollbedienfeld
    10. Standard-Tastaturbefehle
    11. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
  4. Photoshop auf dem iPad
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Einstellungsebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
  5. Web-Version (Beta) von Photoshop
    1. Häufig gestellte Fragen | Web-Version (Beta) von Photoshop 
    2. Einführung in den Arbeitsbereich
    3. Systemanforderungen | Web-Version (Beta) von Photoshop
    4. Tastaturbefehle | Web-Version (Beta) von Photoshop
    5. Unterstützte Dateitypen | Web-Version (Beta) von Photoshop
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Zusammenarbeit mit beteiligten Personen
    8. Eingeschränkte Bearbeitungsoptionen auf Cloud-Dokumente anwenden.
  6. Cloud-Dokumente
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Zugriff freigeben und Cloud-Dokumente bearbeiten
    9. Dateien freigeben und kommentieren in der App
  7. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Erstellen von Dokumenten
    3. Die Touch Bar in Photoshop
    4. Unterstützung von Microsoft Dial in Photoshop
    5. Werkzeuggalerien
    6. Leistungsvoreinstellungen
    7. Verwenden von Werkzeugen
    8. Touch-Gesten
    9. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    10. Technologievorschau
    11. Metadaten und Anmerkungen
    12. Schnelles Teilen deiner Kreationen
    13. Einfügen von Photoshop-Bildern in andere Anwendungen
    14. Voreinstellungen
    15. Standard-Tastaturbefehle
    16. Lineale
    17. Anzeigen oder Ausblenden nicht druckbarer Extras
    18. Festlegen von Spalten für ein Bild
    19. Befehl „Rückgängig“ und Protokollbedienfeld
    20. Bedienfelder und Menüs
    21. Einfügen von Dateien
    22. Positionieren von Elementen durch Ausrichten
    23. Positionieren mit dem Linealwerkzeug
    24. Vorgaben
    25. Tastaturbefehle anpassen
    26. Raster und Hilfslinien
  8. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  9. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  10. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
    26. Ebene
    27. Reduzieren
    28. Composite
    29. Hintergrund
  11. Auswahl
    1. Arbeitsbereich „Auswählen und maskieren“
    2. Schnelles Auswählen von Bereichen
    3. Erste Schritte mit der Auswahl
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Auswählen eines Farbbereichs in einem Bild
    7. Einstellen einer Pixelauswahl
    8. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    9. Kanäle – Grundlagen
    10. Verschieben, Kopieren und Löschen ausgewählter Pixel
    11. Erstellen einer temporären Maskierung
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
    16. Auswahl
    17. Begrenzungsrahmen
  12. Bildkorrekturen
    1. Perspektivische Verformung
    2. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    3. Reparatur-Pinsel-Beispiele
    4. Exportieren von Color Lookup-Tabellen
    5. Anpassen der Bildschärfe und Weichzeichnung
    6. Farbkorrekturen
    7. Anwenden einer Helligkeits-/Kontrastkorrektur
    8. Anpassen der Details von Tiefen und Lichtern
    9. Tonwertkorrektur
    10. Anpassen von Farbton und Sättigung
    11. Anpassen der Lebendigkeit
    12. Anpassen der Farbsättigung in Bildbereichen
    13. Durchführen schneller Farbtonkorrekturen
    14. Anwenden von speziellen Farbeffekten auf Bilder
    15. Verbessere dein Bild mit der Farbbalancekorrektur
    16. Bilder mit hohem dynamischem Bereich
    17. Anzeigen von Histogrammen und Pixelwerten
    18. Abgleichen von Farben in deinem Bild
    19. So stellst du Fotos frei und richtest sie gerade aus
    20. Konvertieren eines Farbbildes in Schwarzweiß
    21. Einstellungs- und Füllebenen
    22. Gradationskurvenkorrektur
    23. Füllmethoden
    24. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    25. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    26. Anpassen von HDR-Belichtung und -Tonung
    27. Filter
    28. Weichzeichnen
    29. Abwedeln oder Nachbelichten von Bildbereichen
    30. Vornehmen von selektiven Farbkorrekturen
    31. Ersetzen von Objektfarben
  13. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Anleitung zum zerstörungsfreien Bearbeiten in Camera Raw
    10. Radial-Filter in Camera Raw
    11. Verwalten von Camera Raw-Einstellungen
    12. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    13. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    14. Drehen, Freistellen und Anpassen von Bildern
    15. Einstellen des Farbrenderings in Camera Raw
    16. Funktionsübersicht | Adobe Camera Raw | Versionen 2018
    17. Überblick über neue Funktionen
    18. Verarbeitungsversionen in Camera Raw
    19. Durchführen lokaler Korrekturen in Camera Raw
  14. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  15. Bildtransformationen
    1. Transformieren von Objekten
    2. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    3. So stellst du Fotos frei und richtest sie gerade aus
    4. Erstellen und Bearbeiten von Panoramabildern
    5. Verformen von Bildern, Formen und Pfaden
    6. Fluchtpunkt
    7. Verwenden des Verflüssigen-Filters
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
    10. Verformen
    11. Transformieren
    12. Panorama
  16. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
  17. Text
    1. Arbeiten mit OpenType SVG-Schriftarten
    2. Formatieren von Zeichen
    3. Formatieren von Absätzen
    4. Erstellen von Texteffekten
    5. Bearbeiten von Text
    6. Zeilen- und Zeichenabstand
    7. Arabische und hebräische Schrift
    8. Schriften
    9. Fehlerbehebung bei Schriftarten
    10. Asiatische Schrift
    11. Erstellen von Text
    12. Text-Engine-Fehler bei Verwendung des Textwerkzeugs in Photoshop | Windows 8
    13. Globaler Setzer für asiatische Schriften
    14. Hinzufügen und Bearbeiten von Text in Photoshop
  18. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  19. Filter und Effekte
    1. Verwenden des Verflüssigen-Filters
    2. Verwendung der Weichzeichnergalerie
    3. Filter – Grundlagen
    4. Filtereffektereferenz
    5. Hinzufügen von Beleuchtungseffekten
    6. Verwenden des adaptiven Weitwinkelkorrekturfilters
    7. Verwenden des Ölfarbenfilters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  20. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  21. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Duplexbilder
    8. Drucken von Bildern auf einer kommerziellen Druckmaschine
    9. Verbessern der Farbdrucke von Photoshop
    10. Beheben von Problemen beim Drucken | Photoshop
  22. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Arbeiten mit Farbprofilen
    5. Farbmanagement für Dokumente zur Onlineanzeige
    6. Farbmanagement für Dokumente beim Drucken
    7. Farbmanagement für importierte Bilder
    8. Prüfen von Farben
  24. Content Authenticity
    1. Informationen zu Inhaltszugangsdaten
    2. Identity and provenance for NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  25. 3D- und technische Bildbearbeitung
    1. Photoshop 3D – Häufig gestellte Fragen zu eingestellten 3D-Funktionen
    2. Creative Cloud 3D Animation (Vorschau)
    3. Drucken von 3D-Objekten
    4. 3D-Malen
    5. Verbesserungen im 3D-Bedienfeld | Photoshop
    6. Grundlegende 3D-Konzepte und -Werkzeuge
    7. 3D-Rendern und Speichern
    8. Erstellen von 3D-Objekten und -Animationen
    9. Bildstapel
    10. 3D-Arbeitsablauf
    11. Messung
    12. DICOM-Datei
    13. Photoshop und MATLAB
    14. Zählen von Objekten in einem Bild
    15. Kombinieren und Konvertieren von 3D-Objekten
    16. Bearbeiten von 3D-Texturen
    17. Anpassen von HDR-Belichtung und -Tonung
    18. Einstellungen im 3D-Bedienfeld

Erfahre, wie du Formen auf der Arbeitsfläche erstellen und die Liveform-Eigenschaften verwenden kannst, um mit deinen Formen zu interagieren.

HILFE IN DER APP FINDEN

Entdecke relevante Werkzeuge, Hilfeartikel und Tutorials zum Erstellen von Formen auf deiner Arbeitsfläche direkt in der Photoshop-App.

Photoshop bietet die Möglichkeit, Vektorformen einfach zu zeichnen und zu bearbeiten. Du kannst auch deine Vektorform in eine raster- oder pixelbasierte Form umwandeln. Weitere Informationen findest du im vollständigen Artikel.

Erstellen von Formen

Führe die folgende Schritte aus, um Formen in Photoshop zu erstellen:

  1. Auswählen des Form-Werkzeugs

    Klicke in der Symbolleiste auf das Gruppensymbol für das Form-Werkzeug () und halte die Maustaste gedrückt, um die verschiedenen Optionen für Form-Werkzeuge aufzurufen – Rechteck, Ellipse, Dreieck, Polygon, Linie und Eigene Form. Wähle ein Werkzeug für die Form aus, die du zeichnen möchtest.

    Form-Werkzeuge in Photoshop

  2. Festlegen von Optionen für das Form-Werkzeug

    In der Optionsleiste des Form-Werkzeugs kannst du Folgendes festlegen:

    • Modus: Modus für Form-Werkzeug festlegen – Form, Pfad und Pixel.
    • Fläche: Farbe zum Füllen der Form auswählen.
    • Kontur: Farbe, Breite und Typ der Kontur auswählen.
    • B&H: Breite und Höhe der Form manuell festlegen.
    • Pfadvorgänge: Mit Pfadvorgängen kannst du festlegen, wie Formen miteinander interagieren.
    • Pfadausrichtung: Die Pfadausrichtung verwenden, um Formkomponenten auszurichten und zu verteilen.
    • Pfadanordnung: Die Pfadanordnung verwenden, um die Stapelreihenfolge der erstellten Formen festzulegen.
    • Zusätzliche Form- und Pfadoptionen: Auf das Zahnradsymbol () klicken, um auf zusätzliche Form- und Pfadoptionen zuzugreifen, um Attribute wie Breite und Farbe der Bildschirmanzeige des Pfads festzulegen und die Optionen beim Zeichnen von Formen einzuschränken.
    Optionsleiste für das Form-Werkzeug

  3. Form zeichnen

    Klicke auf die Arbeitsfläche und ziehe mit dem gewählten Form-Werkzeug, um eine Form zu zeichnen. Dadurch wird automatisch eine neue Formebene im Ebenenbedienfeld erstellt.

    • Halte beim Zeichnen die Umschalttaste gedrückt, um die Formen proportional zu gestalten.
    • Verschiebe die Form bei ausgewählter Formenebene mit dem Verschieben-Werkzeug und positioniere sie auf der Arbeitsfläche neu.
    • Um deine Form einfach zu skalieren, zu transformieren oder zu drehen, wählen Bearbeiten > Frei transformieren oder drücke Strg+T (Win)/Command+T (Mac).
  4. Bearbeiten von Formeigenschaften

    Du kannst deine Formeigenschaften ganz einfach direkt mit den Steuerelementen auf der Arbeitsfläche oder im Bedienfeld Eigenschaften unter Formeigenschaften bearbeiten. Steuerelemente auf der Arbeitsfläche machen deine Interaktion mit Formen intuitiver.

    Mit den Steuerelementen für „Transformieren“ und „Rundheit“ auf der Arbeitsfläche kannst du das Erscheinungsbild deiner Form anpassen. Die Tastaturmodifikatoren funktionieren genauso wie die Transformieren-Werkzeuge auf der Arbeitsfläche in Photoshop. Du kannst den Radius aller Ecken deiner Form auf einmal anpassen oder Alt (Win) bzw. Option (Mac) beim Ziehen gedrückt halten, um den Radius einer einzelnen Ecke zu ändern. Bei Dreiecken werden alle Ecken geändert, auch wenn du nur eine davon ziehst. Du kannst eine Form mithilfe der Arbeitsflächen-Drehgriffe, die angezeigt werden, wenn du mit der Maus auf der Arbeitsfläche darauf zeigst, einfach drehen.

    Klicke im Bedienfeld „Eigenschaften“ auf das Symbol zum Zurücksetzen (), um alle Änderungen jederzeit zurückzusetzen.

    Liveformen
    Zeichne eine Form und verwende die Steuerelemente auf der Arbeitsfläche, um die Formeneigenschaften einfach zu bearbeiten.

    Nachdem du eine Form gezeichnet hast, kannst du auf eine beliebige Stelle auf der Arbeitsfläche klicken, um das Popup-Dialogfeld Form erstellen aufzurufen und die Formparameter zu ändern.

    Rechteck erstellen
    Verwende das Dialogfeld „Form erstellen“ (Rechteck erstellen im Beispiel oben), um Parameter zu ändern.

Füllen und Konturieren von Formen

Mit diesen wenigen Schritten füllst und konturierst du Formen.

  1. Wähle im Bedienfeld Ebenen die Formebene aus, die du ausfüllen oder konturieren möchtest.

  2. Führe einen der folgenden Schritte aus, um die Art der Füll- oder Formkontur festzulegen.

    • Wähle in der Werkzeugleiste ein Form-Werkzeug aus (drücke U). Wähle in der Werkzeugoptionsleiste die Option Füllen oder Kontur aus.
    • Klicke im Eigenschaften-Bedienfeld auf die Option „Füllung“ oder „Kontur“.
  3. Wähle im Popup-Menü eine Füllen- oder Kontur-Option aus – Farbfläche, Verlauf oder Muster.

    Farbfläche: Füllt oder konturiert die Formebene mit der aktuellen Vordergrundfarbe. Verwende den Farbwähler oder die Farbvorgaben, um eine andere Farbe auszuwählen.

    Verlauf: Wähle eine Verlaufsvorgabe aus oder klicke auf den Verlauf, um das Dialogfeld „Verlaufseditor“ anzuzeigen. Lege zusätzliche Verlaufseinstellungen fest:

    • Mit „Winkel“ wird der Winkel festgelegt, in dem der Verlauf angewendet wird.
    • Mit „Umkehren“ wird die Ausrichtung des Farbverlaufs umgekehrt.
    • Mit „Art“ wird die Form des Verlaufs festgelegt.
    • Mit „Skalieren“ wird die Größe des Verlaufs geändert.
    • Mit „An Ebene ausrichten“ wird die Verlaufsfüllung anhand des Begrenzungsrahmens der Ebene berechnet. Du kannst im Bildfenster ziehen, um die Mitte des Verlaufs zu verschieben.

    Muster: Wähle im Popup-Menü ein Muster aus und lege zusätzliche Optionen für das Muster fest:

    • Mit „Winkel“ wird der Winkel festgelegt, in dem das Muster angewendet wird. Du kannst die Winkelauswahl auf einen bestimmten Grad einstellen oder manuell einen Winkelwert eingeben, um das Muster zu drehen.
    • Mit „Skalieren“ wird die Größe des Musters geändert. Gib einen Wert ein oder ziehe den Regler auf den gewünschten Wert.

Zeichnen einer eigenen Form

Verbessert mit der Version vom Februar 2021 von Photoshop Desktop (22.2)

Du kannst eigene Formen mithilfe der Formen im Popup-Bedienfeld „Eigene Form“ zeichnen oder auch eine Form oder einen Pfad speichern und als eigene Form verwenden.

  1. Wählen das Werkzeug Eigene Form aus den Form-Werkzeugen in der Werkzeugleiste aus.

  2. Um alle benutzerdefinierten Formen anzuzeigen, die im Lieferumfang von Photoshop enthalten sind, klicke auf das Zahnradsymbol rechts neben der Auswahlliste für eigene Formen in der Optionsleiste des Form-Werkzeugs. Die Liste der verfügbaren Formen wird angezeigt. Wähle die gewünschte benutzerdefinierte Form aus.

  3. Wenn du keine passende Form findest, klicke in der Auswahlliste für eigene Formen auf das Zahnradsymbol und wähle die Option Formen importieren, um die gewünschte Form aus deinen gespeicherten Dateien zu importieren. Du kannst auch eine benutzerdefinierte Form in deiner Bibliothek erstellen und speichern.

    Auswahlliste für eigene Formen

  4. Du kannst die Eigenschaften des Eigene-Form-Werkzeugs ganz einfach direkt über Formeigenschaften im Bedienfeld Eigenschaften bearbeiten. Du kannst auch Transformationssteuerungen auf der Arbeitsfläche verwenden, um eine eigene Form zu transformieren, während die Formeigenschaften erhalten bleiben.

  5. Klicke und ziehe irgendwo in der Arbeitsfläche, um einen Auswahlbereich zu zeichnen.

Verbessertes Eigenschaftenbedienfeld für das Eigene-Form-Werkzeug
Verbessertes Eigenschaftenbedienfeld für das Eigene-Form-Werkzeug

Du hast außerdem die Möglichkeit, die Vorgabe für das Eigene-Form-Werkzeug direkt über das Bedienfeld Formen festzulegen. Wenn du eine eigene Form aus dem Bedienfeld Fenster > Formen auswählst, wird diese Vorgabe auch unter Eigene-Form-Werkzeug > Eigene Form aktualisiert.

Hinweis:

Du kannst nur für die mit dem Eigene-Form-Werkzeug gezeichneten Formen auf die benutzerdefinierten Formeigenschaften zugreifen, aber nicht, wenn ein Pfad in eine Form konvertiert wurde.  

Speichern einer Form oder eines Pfads als eigene Form

  1. Wähle im Bedienfeld Pfade einen Pfad aus—eine Vektormaske für eine Formebene, einen Arbeitspfad oder einen gespeicherten Pfad.

  2. Wähle „Bearbeiten“ > „Eigene Form festlegen“ und gib im Dialogfeld Name der Form einen Namen für die neue eigene Form ein. Die neue Form wird in der Optionsleiste im Popup-Bedienfeld Form angezeigt.

  3. Wenn du die neue eigene Form als Teil einer neuen Bibliothek speichern möchtest, wählst du aus dem Menü des Popup-Bedienfelds die Option Formen speichern.

    Weitere Informationen findest du unter Verwenden des Vorgaben-Managers.

Zeichnen einer Sternform mit dem Polygon-Werkzeug

Eine der Grundformen, die wir als Kinder zeichnen lernen, ist ein Stern mit fünf Zacken.

Befolge diese 3 Schritte, um eine Sternform mit dem Polygon-Form-Werkzeug zu zeichnen:

  1. Klicke in der Symbolleiste auf das Gruppensymbol für Form-Werkzeuge und halte die Maustaste gedrückt, um die Optionen für ausgeblendete Form-Werkzeuge anzuzeigen. Wähle das Polygon-Werkzeug aus.

  2. Ziehe in der Arbeitsfläche, um ein Polygon zu zeichnen.

  3. Klicke auf eine beliebige Stelle auf der Arbeitsfläche, um das Dialogfeld Polygon erstellen aufzurufen, und lege die folgenden Attribute fest:

    • Breite und Höhe: Legen die Breite und Höhe deines Polygons manuell fest.
    • Symmetrisch: Aktiviere das Kontrollkästchen, um die Symmetrie in deinem Polygon beizubehalten.
    • Anzahl der Seiten: Gib manuell an, wie viele Seiten das Polygon haben soll. Wenn du beispielsweise einen Stern mit 5 Zacken zeichnen möchtest, setzt du die Anzahl der Seiten auf 5.
    • Eckenradius: Lege manuell einen Radius fest, um abgerundete Ecken für dein Polygon zu erhalten.
    • Sternverhältnis: Passe den Prozentwert für das Sternverhältnis an, um die perfekte Sternform zu erhalten.
    • Sterneinzüge glätten: Aktiviere das Kontrollkästchen, um die Sterneinzüge zu runden.
    • Von der Mitte: Aktiviere das Kontrollkästchen, um die Sternform von der Mitte aus auszurichten.
    Erstellen einer Sternform mit dem Polygon-Werkzeug
    Erstellen einer Sternform mit dem Polygon-Werkzeug

Zugriff auf frühere benutzerdefinierte Formen

Wenn du frühere benutzerdefinierte Formen aus älteren Versionen von Photoshop verwendet hast und diese der aktuellen Version hinzufügen möchten, führe die folgenden Schritte aus.

  1. Wähle im Hauptfenster Fenster > Formen
    aus.

  2. Klicke in der oberen rechten Ecke des Formenbedienfelds auf das Menüsymbol () und wähle Frühere Formen und mehr
    aus.

Adobe-Logo

Bei Ihrem Konto anmelden