Lorsque vous insérez un fichier audio dans l’éditeur de multipiste, il devient un clip de la piste sélectionnée. Vous pouvez facilement déplacer des clips d’une piste à une autre ou d’une position temporelle à une autre. Vous pouvez également modifier les clips de manière réversible, rogner leurs points de début et de fin, appliquer un fondu croisé avec d’autres clips et bien plus encore.

Pour organiser les clips dans le panneau Editeur, utilisez les outils Déplacer ou Sélection temporelle .

Sélection et déplacement de clips

  1. Effectuez l’une des opérations suivantes :
    • Pour sélectionner un clip, cliquez dessus dans le panneau Editeur.
    • Pour sélectionner tous les clips des pistes sélectionnées, choisissez Edition > Sélectionner > Tous les clips dans la piste sélectionnée.
    • Pour sélectionner tous les clips d’une session, choisissez Edition > Sélectionner > Tout sélectionner.
    • Pour déplacer les clips sélectionnés, cliquez sur l’outil Déplacer dans la barre d’outils, puis faites glisser les clips ou sélectionnez Clip > Déplacement vers la droite ou Déplacement vers la gauche pour déplacer les clips d’un pixel à la fois (ou d’un échantillon à la fois si vous effectuez un zoom avant pour afficher des échantillons individuels).

    Remarque :

    Pour déplacer les clips à l’aide de l’outil de sélection temporelle , cliquez avec le bouton droit et faites glisser le curseur (de même qu’avec la technique de l’outil Hybride dans les versions antérieures). Vous pouvez également faire glisser l’en-tête du clip à l’aide de n’importe quel outil.

Accrochage du curseur aux extrémités des clips

L’accrochage vous permet d’aligner rapidement des clips sur d’autres clips. Si l’accrochage est activé, les clips glissés et l’indicateur d’instant présent s’accrochent aux éléments sélectionnés. Lorsque vous faites glisser un clip, une ligne blanche apparaît dans le panneau Editeur, indiquant l’approche de points d’accrochage.

  1. Pour activer l’accrochage des éléments sélectionnés, cliquez sur l’icône Activer/désactiver l’accrochage située en haut du panneau Editeur.
  2. Choisissez Edition > Accrochage > Accrocher aux clips.

Superposition de clips

Lorsque des éléments se chevauchent sans fondu croisé, seul l’élément supérieur est lu.

Vous pouvez modifier l’ordre des éléments en utilisant l’une des méthodessuivantes :

• Sélectionnez la commande Placer le clip au premier plan ou Envoyer le clip à l’arrière-plan dans la section des clips du menu principal pour réorganiser le clip sélectionné.
• Sélectionnez la commande Placer le clip au premier plan ou Envoyer le clip à l’arrière-plan dans le menu contextuel des clips pour réorganiser le clip. Si un clip en chevauche d’autres, ils sont classés dans le sous-menu Placer le clip au premier plan en fonction de leur heure de début afin de placer les clips masqués au premier plan.

Menu contextuel des clips
Menu contextuel des clips

Copie d’un clip

Vous pouvez créer deux types de clips audio copiés : les copies de référence, qui partagent des fichiers source, et les copies uniques, qui possèdent des fichiers source indépendants. Le type de copie dépend de la quantité d’espace disque disponible et de la nature de la modification permanente (destructrice) que vous envisagez d’effectuer dans l’éditeur de forme d’onde.

Les copies de référence ne nécessitent aucun espace disque supplémentaire, ce qui vous permet de modifier simultanément toutes les instances par la seule modification du fichier source d’origine. Vous pouvez, par exemple, ajouter l’effet Arrondisseur à un fichier source dans l’éditeur de forme d’onde et appliquer automatiquement l’effet aux 30 copies de référence d’une session.

Les copies uniques ont un fichier audio séparé sur le disque, permettant la modification individuelle de chaque version dans l’éditeur de forme d’onde (vous pouvez, par exemple, ajouter des effets permanents à la version tout en conservant la même version sans effets).

Remarque :

Pour copier rapidement une référence, appuyez sur Ctrl + C (Windows) ou Cmd + C (Mac OS). Vous pouvez également faire glisser l’en-tête du clip en appuyant sur la touche Alt (Windows) ou Option (Mac OS).

  1. Cliquez sur l’outil Déplacer dans la barre d’outils. Cliquez ensuite avec le bouton droit de la souris sur le clip, puis faites-le glisser.

    Remarque :

    Pour copier à l’aide de l’outil de sélection temporelle , cliquez avec le bouton droit sur l’en-tête du clip et faites-le glisser (de même qu’avec la technique de l’outil Hybride dans les versions antérieures).

  2. Relâchez le bouton de la souris et choisissez l’une des options suivantes dans le menu contextuel :
    • Copier ici (pour copier une référence)
    • Copie unique ici

Raccord et extension de clips

Vous pouvez rogner ou étendre des clips audio en fonction de vos besoins de mixage. L’éditeur de multipiste étant réversible, les modifications des clips ne sont pas permanentes. Vous pouvez ainsi revenir au clip d’origine à tout moment. Pour modifier définitivement un clip audio, en revanche, vous pouvez ouvrir rapidement le fichier source dans l’éditeur de forme d’onde (voir la section Comparaison des éditeurs de forme d’onde et de multipiste).

Suppression d’une plage sélectionnée dans des clips

  1. Dans la barre d’outils, cliquez sur l’outil de sélection temporelle .
  2. Faites glisser un ou plusieurs clips pour les sélectionner et choisissez une plage.
  3. Effectuez l’une des opérations suivantes :
    • Pour supprimer la plage dans les clips et conserver un espace dans le montage, choisissez Edition > Supprimer.
    • Pour supprimer la plage et réduire l’espace dans le montage, sélectionnez Edition > Supprimer et raccorder, puis sélectionnez l’une des options suivantes :

      Clips sélectionnés

      Supprime les clips sélectionnés, en décalant les clips restants sur les mêmes pistes.

      Sélection temporelle dans les clips sélectionnés

      Supprime la plage des clips sélectionnés, en fractionnant ces derniers si nécessaire.

      Sélection temporelle dans toutes les pistes

      Supprime la plage de tous les clips de la session.

      Sélection temporelle dans la piste sélectionnée

      Supprime la plage uniquement de la piste actuellement en surbrillance dans le panneau Editeur.

Réduction d’un intervalle entre plusieurs clips sur une piste

  1. Cliquez avec le bouton droit sur la zone vide entre les clips, puis sélectionnez Supprimer et raccorder > Espace.

Réduction ou extension de clips

  1. Pour répéter un clip, cliquez dessus avec le bouton droit et sélectionnez Boucle (Voir la section Clips en boucle).

  2. Dans le panneau Editeur, positionnez le curseur sur le bord gauche ou droit du clip. L’icône de glissement du bord s’affiche.
  3. Faites glisser le bord du clip.

L’option Élément > Raccord comprend trois paramètres.

Raccorder sur la sélection temporelle

Si vous souhaitez utiliser une partie de l’élément, sélectionnez-la et choisissez ensuite l’option Raccorder sur la sélection temporelle.

Raccorder le début sur la tête de lecture

Placez latête de lectureà l’endroit où votre clip doit commencer et choisissez cette option pour raccorder le clip.

Raccorder la fin sur la tête de lecture

Placez latête de lectureà l’endroit où votre clip doit s’arrêter et choisissez cette option pour raccorder le clip.

Déplacement du contenu d’un clip réduit ou en boucle

Vous pouvez faire glisser un clip réduit ou en boucle pour en déplacer le contenu dans les bords du clip.

ms20
Glissement du contenu d’un clip dans ses bords

  1. Dans la barre d’outils, cliquez sur l’outil Déplacer dessous .
  2. Faites glisser l’outil sur le clip.

Modification permanente du fichier source d’un clip dans l’éditeur de forme d’onde

  1. Double-cliquez sur l’en-tête de clip.

Scission des clips

Scindez les clips audio afin de les fractionner en clips individuels que vous pouvez déplacer ou modifier indépendamment.

Scission de clips à l’aide de l’outil Lame

  1. Dans la barre d’outils, cliquez sur l’outil Lame , puis sélectionnez l’une des options suivantes dans le menu contextuel :

    Lame Clips sélectionnés

    Scinde uniquement les clips sur lesquels vous cliquez.

    Lame Tous les clips

    Scinde tous les clips au niveau du point temporel sur lequel vous cliquez.

     Conseil : pour permuter entre ces modes dans le panneau Editeur, appuyez sur la touche Maj.

  2. Dans le panneau Editeur, cliquez là où vous souhaitez créer la scission.

Scission de tous les clips au niveau de l’indicateur d’instant présent

  1. Positionnez l’indicateur d’instant présent là où il existe un ou plusieurs clips audio.

  2. Sélectionnez Clip > Ecartement.

Définition des propriétés de clip audio

Dans le panneau Propriétés, vous pouvez rapidement modifier plusieurs paramètres pour les clips audio sélectionnés. Les paramètres de gain et silencieux sont indépendants des commandes de piste similaires.

  1. Sélectionnez un clip audio, puis choisissez Fenêtre > Propriétés.

    Remarque :

    Vous pouvez accéder aux propriétés individuelles à partir du menu Clip.

  2. Définissez les options suivantes :

    Remarque :

    Pour modifier le nom du clip, saisissez un nouveau nom dans la zone de texte en haut du panneau.

    Couleur du clip

    Cliquez sur le nuancier pour personnaliser la couleur. Un échantillon de couleur avec une barre oblique rouge indique que le clip utilise la couleur par défaut pour la préconfiguration Aspect active (voir la section Modification des couleurs, de la luminosité et des performances de l’interface).

    Gain du clip

    Compense pour un clip à volume faible ou élevé difficile à mixer.

    Verrouiller dans le temps

    Permet les déplacements vers le haut ou le bas uniquement vers d’autres pistes, avec une position de ligne de temps fixe. Une icône de verrou s’affiche sur le clip.

    Boucle

    Active l’exécution en boucle des éléments. Pour plus d’informations, voir la section Clips en boucle.

    Silence

    Coupe le son du clip.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne