Accédez aux problèmes connus et aux limitations de la dernière version de Photoshop CC.

Modification d’images ouvertes à partir de Lightroom Classic CC

Problème Solutions de rechange
Lorsque vous ouvrez une image de Lightroom classique pour l’ édition dans Photoshop (Modifier dans > Adobe Photoshop CC 2019), vous faites face aux problèmes suivants :
  • Les menus et les commandes de Photoshop CC sont désactivés.
  • Les raccourcis clavier ne fonctionnent pas

Solution : ce problème a été résolu dans la version de janvier 2019 de Photoshop (version 20.0.2).

Solution : pour résoudre ce problème, appliquez l’une des solutions suivantes :

  • Quittez Photoshop et Lightroom Classic. Lancez d’abord Photoshop, puis Lightroom Classic et ouvrez l’image pour la modifier dans Photoshop. 
  • Désactivez l’écran d’accueil dans Photoshop CC. Sélectionnez Édition > Préférences > Général (Windows) ou Photoshop > Préférences > Général (macOS).  Sélectionnez Désactiver l’écran d’accueil.

Outils et commandes de la zone de travail

Problème Correctif
  • L’outil Texte surbrillance/sélection, les contours de sélection de pixels et les contours de transformation ne sont pas visibles.
  • Les commandes de la zone de travail pour les outils ne sont pas affichées sur la zone de travail sur les documents non RVB.
Ouvrez un document RVB dans Photoshop. Les outils vont maintenant fonctionner correctement sur tous les documents pour le reste de la session. Répétez ce correctif lorsque vous relancez Photoshop.

Peinture ou clonage (macOS)

Problème Correctif
Le curseur de décalage et/ou occupé s’affiche pendant le dessin ou le clonage sous macOS 10.14 Mojave.

Suivez les instructions suivantes : La pression du stylet ne fonctionne pas et le curseur d’occupation s’affiche pendant la peinture

Ou masquer les règles en peignant ou en clonant. Pour afficher ou masquer les règles, choisissez la commande Affichage > Règles.

Pour une liste des problèmes de compatibilité connus que vous pouvez rencontrer lors de l’exécution CC Photoshop CC sous Mac OS 10.14 (Mojave), voir Photoshop et Mojave | macOS 10.14.

Modes de fusion des couleurs

Problème Correctif
Les modes de fusion des calques produisent des artefacts ou des couleurs incorrectes.

Solution : installer la mise à jour Photoshop CC 2019 v20.0.1.

Correctif : si le problème n’est pas résolu, activez l’optionComposition existante dans les préférences Performances.

Sélectionnez Édition > Préférences > Performances (Windows) ou Photoshop > Préférences > Performances (macOS). Sélectionnez Composition existante. Quittez et relancez Photoshop.

Remplissage sensible au contenu

Problème Correctif
Dans le panneau Aperçu de l’espace de travail Remplissage sensible au contenu, la zone d’échantillonnage n’est pas entièrement dessinée avec certaines images.

Solution : ce problème a été résolu dans la version de novembre 2018 de Photoshop (version 20.0.1).

Correctif : activez l’option Composition existante dans les préférences Performances. Sélectionnez Édition > Préférences > Performances (Windows) ou Photoshop > Préférences > Performances (macOS). Sélectionnez Composition existante. Quittez et relancez Photoshop.

La zone d’échantillonnage est incorrecte lorsque vous utilisez l’outil Pinceau d’échantillonnage en mode Ajouter pour ajouter à la zone d’échantillonnage et utilisez l’outil Lasso en mode Ajouter à la sélection pour ajouter à la sélection (zone de remplissage). 

Solution : ce problème a été résolu dans la version de janvier 2019 de Photoshop (version 20.0.2).

Solution : utilisez l’outil Pinceau d’échantillonnage pour modifier manuellement la zone d’échantillonnage aux zones souhaitées.

Exportation

Problème Correctif
Lorsque vous exportez (Fichier > Exporter > Exporter sous) au format SVG, le calque d’arrière-plan n’apparaît pas dans l’image de sortie. Déverrouillez ou dupliquez le calque d’arrière-plan, puis exportez au format SVG.

Fluidité

Problème Correctif
(macOS 10.14 Mojave) Après avoir utilisé le filtre Fluidité sur une image sur des cartes matérielles/graphiques spécifiques sous Mac, l’image contient des pixels noirs inattendus.

Solution : ce problème est résolu dans la mise à jour macOS 10.14.1.

Correctif : désactiver le GPU.

Sélectionnez Photoshop > Préférences > Performances (macOS). Désélectionnez l’option Utiliser le processeur graphique. Quittez et relancez Photoshop.

Pour une liste des problèmes de compatibilité connus que vous pouvez rencontrer lors de l’exécution CC Photoshop CC sous Mac OS 10.14 (Mojave), voir Photoshop et Mojave | macOS 10.14.

Transformation

Problème Correctif
Lors de la transformation d’un calque avec l’option Conserver le rapport de grandeur désactivée dans la barre d’options de l’outil, faites glisser l’une des poignées de coin pour une transformation proportionnelle.
Pour effectuer une transformation non proportionnelle, maintenez la touche Maj enfoncée tout en faisant glisser les poignées d’angle.
(Mac uniquement) Basculer vers une autre application pendant le mode de transformation libre et revenir à Photoshop en cliquant sur une partie de la zone de travail, termine le mode de transformation. La plupart des éléments du menu sont grisés. La modification du document n’est pas possible. Cliquez à nouveau sur une autre application et revenez à Photoshop.

Saisissez

Problème Correctif
Lors de l’utilisation de l’outil Texte, le pointeur en forme de I et la sélection de texte ne sont pas visibles lors de la saisie de documents CMJN, Lab, Niveaux de gris.

Pour résoudre ce problème, appliquez l’une des solutions suivantes :

  • Désactivez le GPU : sélectionnez Édition > Préférences > Performances (Windows) ou Photoshop > Préférences > Performances (macOS). Désélectionnez l’option Utiliser le processeur graphique. Quittez et relancez Photoshop.
  • Ouvrez une image RVB dans Photoshop. Le pointeur en forme de I s’affiche maintenant dans les documents non RVB.

Réglages

Problème Correctif
Après avoir appliqué un ajustement à une image à partir du panneau Ajustements, cliquez sur l’icône Afficher l’état précédent au bas du panneau ou appuyez sur la touche \ pour ne pas afficher l’état précédent.

Solution : ce problème a été résolu dans la version de novembre 2018 de Photoshop CC (version 20.0.1).

Correctif : activez l’option Composition existante dans les préférences Performances. Sélectionnez Édition > Préférences > Performances (Windows) ou Photoshop > Préférences > Performances (macOS). Sélectionnez Composition existante. Quittez et relancez Photoshop.

3D

Problème Correctif
Après la mise à niveau d’une version précédente vers Photoshop CC 2019 (version 20.0), l’application se bloque lorsque vous ouvrez un fichier depuis l’écran d’accueil et sélectionnez Filtre > Rendu > Éclairage FX

Solution : ce problème a été résolu dans la version de novembre 2018 de Photoshop CC (version 20.0.1).

Correctif : supprimez le fichier de préférences Adobe Photoshop CC 2019 Prefs.psp sur :

(Windows) \Users\[Nom d’utilisateur]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings

(Mac) Users/[Nom d’utilisateur]/Library/Preferences/Adobe Photoshop CC 2019 Settings

Raccourcis clavier

Problème Correctif

Après la mise à niveau d’une version antérieure vers Photoshop CC 2019 (version 20.0), la migration des raccourcis clavier duplique les affectations F1 et Ctrl + Z.

Ce problème se produit si vous avez précédemment modifié l’affectation par défaut de F1 ou Ctrl + Z. La touche effectue l’une des actions, selon le contexte de l’application.

Supprimez l’affectation supplémentaire à l’aide de l’éditeur de raccourcis clavier. Voir Suppression d’un ensemble de raccourcis.

Autres problèmes connus

Problème Correctif
(Windows uniquement) Lorsque vous exécutez Photoshop sur Microsoft Surface Book avec NVIDIA GPU activé, des zones noires apparaissent autour des éléments d’interface utilisateur flottants dans Photoshop CC, y compris la boîte de dialogue Recherche, les coches et le l’outil de purge de l’historique. Voir Des zones noires apparaissent autour des éléments de l’interface utilisateur | Microsoft Surface Book.
Lorsque vous lancez Photoshop, il se fige sur l’écran d’accueil affichant « Chargement des goulots d’étranglement Halide... » ou se fige/bloque au démarrage. Voir Photoshop se fige au démarrage.

Lorsque vous accédez à Fichier > Informations sur le fichier pour certains fichiers dans Photoshop, vous observez un ou plusieurs des symptômes de problème suivants :

  • La boîte de dialogue Informations sur le fichier est lente à s’ouvrir ou se fige.
  • Photoshop affiche un avertissement : « Impossible d’afficher les métadonnées brutes, contenu trop volumineux ».
  • Les données brutes ont un nombre excessif d’entrées de « photoshop: DocumentAncestors ».

Solution : ce problème a été résolu dans la version de janvier 2019 de Photoshop (version 20.0.2).

Pour plus d’informations, voir La boîte de dialogue Informations sur le fichier est lente à s’ouvrir, se fige ou ne peut pas afficher les métadonnées brutes.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne