FAQ sur la compatibilité de macOS High Sierra (10.13) | Creative Cloud

Liste des problèmes de compatibilité avec les produits Adobe Creative Cloud s’exécutant sous macOS 10.13 (High Sierra)

Adobe a testé les dernières versions des applications Adobe Creative Cloud en matière de fiabilité, de performances et d’expérience utilisateur une fois installées sur les systèmes basés sur Intel exécutant macOS High Sierra (version 10.13). Les dernières versions de la plupart des applications Creative Cloud nécessitent macOS Catalina ou une version ultérieure. En savoir plus.

Pour des performances optimales avec les applications Creative Cloud, nous vous recommandons de maintenir à jour le système d’exploitation de votre ordinateur ou appareil mobile. Pour les applications de bureau, Adobe propose le support des applications actuelles et des deux versions majeures précédentes de chacune d’elles. Pour les applications web et mobiles, nous proposons le support pour la version actuelle uniquement.
Voir Directives relatives à la prise en charge des systèmes d’exploitation pour les applications Creative Cloud.

Nous connaissons certains problèmes que les utilisateurs peuvent rencontrer après la mise à niveau vers macOS High Sierra (10.13). Nous nous efforçons de résoudre ces problèmes dans une prochaine version.

Non, pas pour le moment.

Si vous rencontrez des problèmes, signalez-les via notre formulaire de rapport de bogues.

Nous encourageons les clients à vérifier la compatibilité de leurs modules externes auprès des fournisseurs avant la mise à niveau vers macOS High Sierra. Nous recommandons également aux clients d’effectuer leur propre test sur une partition autre qu’une partition de production pour s’assurer que leur matériel et leurs pilotes en cours sont compatibles avec le nouveau système d’exploitation.

Adobe propose un support technique aux clients utilisant macOS High Sierra, conformément à notre politique standard de service clientèle. Consultez le centre de support pour plus d’informations sur nos programmes de support.

Oui. Si une version complète d’un produit est compatible avec macOS High Sierra, la version d’évaluation de ce produit est alors également compatible. Tout problème connu décrit dans le présent document s’applique également aux versions d’évaluation.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?