Compatibiliteit van Nik-plugin met Photoshop

Probleem

  • Kan de Nik-plugin niet installeren.
  • Nik-plugin crasht met Photoshop Elements.

Reden

De Nik-plugin wordt niet ondersteund door Photoshop Elements.

Opmerking:

U kunt andere plug-ins van derden installeren en deze laden via Voorkeuren > Plug-ins > map Extra plug-ins.

Adobe-logo

Aanmelden bij je account