Muitas das tarefas abaixo são opções mais avançadas que podem ser úteis para centrais de serviços de documentos e outros que trabalham com impressoras de nível profissional. Para obter tarefas mais básicas de solução de problemas, consulteSolução de problemas de impressão no Acrobat e no Reader (cpsid_87346)

Imprimir o arquivo PDF em lotes 

Imprima o PDF em uma ou duas páginas por vez. Imprimindo em pequenos lotes, você pode determinar se uma página específica ou um objeto em uma página (como uma imagem) causa o problema. Se puder identificar uma página ou um objeto que não são impressos, siga um destes procedimentos:

  • Remova a página ou o objeto.
  • Recrie a página ou o objeto que está causando o problema.
    Observação: esta opção requer que você tenha o arquivo de origem.
  • Se não tiver o arquivo de origem, extraia a página e tente imprimi-la como uma imagem. Consulte Correção rápida | Imprimir PDF como imagem | Acrobat, Reader (cpsid_87345).

Restaurar as configurações de impressão padrão

Imprima usando as configurações padrão para determinar se uma configuração de impressão pode ter sido modificada e está causando o problema.

  1. Selecione Arquivo > Imprimir e, a seguir, clique em Avançado.

    Somente para Mac OS:  caso você não veja o botão Advanced, clique na seta (à direita do menu suspenso Printer).
  2. Se necessário, clique em Salvar como e digite um nome de Configurações de impressão, para evitar perder as configurações atuais.
  3. Na caixa de diálogo Configuração de impressão avançada, menu pop-up de Configurações, escolha Padrão do Acrobat e clique em OK (Windows) ou em Imprimir (Mac OS).
  4. Clique em OK para fechar a caixa de diálogo e, a seguir, clique em Imprimir.

Combine imagens fragmentadas para reduzir o tamanho do arquivo PDF 

Quando documentos que contêm imagens transparentes são convertidos em arquivos PDFs, as imagens transparentes são processadas em muitos fragmentos pequenos no PDF. Um exemplo é um documento Word que contém uma imagem GIF transparente. Esse processamento pode aumentar o tamanho do arquivo PDF, o que pode causar problemas de impressão. No Acrobat 8 e posterior, você pode fundir esses fragmentos para reduzir o tamanho do arquivo PDF.

  1. Faça um backup do arquivo PDF.
  2. Abra a cópia e escolha Avançado > Otimizador de PDF.
  3. Selecione Descartar objetos.
  4. Selecione Detectar e mesclar fragmentos de imagens e clique em OK.
  5. Salve o arquivo PDF.
  6. Tente imprimir essa nova versão do PDF. 

Mesclar ou achatar camadas no PDF 

Arquivos PDFs podem conter conteúdo em camadas se forem criados de documentos em camadas usando aplicativos como o Adobe InDesign. Como resultado, uma única página do arquivo PDF pode conter camadas diferentes com conteúdo diferente. Se você imprimir um PDF que contenha conteúdo em camadas, somente o conteúdo visível na tela será impresso. O Acrobat Pro e o Pro Extended permitem especificar qual camada está visível e pode ser impressa. Mescle ou achatar as camadas no PDF para determinar se uma das camadas está causando o problema de impressão.

Observação: não é possível desfazer a mesclagem ou o achatamento de camadas. Para esse procedimento, use uma cópia do PDF.

Para determinar qual versão do Acrobat está em uso, escolha Ajuda > Sobre o Adobe Acrobat (Windows) ou Acrobat > Sobre o Acrobat (Mac OS).

Para o Acrobat 8 Professional ou posterior:

  1. Faça um backup do arquivo PDF escolhendo Arquivo > Salvar como e dando um novo nome à cópia.
  2. Abra a cópia e escolha Avançado > Otimizador de PDF. Se solicitado a salvar e continuar, clique em Sim.
  3. Selecione Descartar dados de usuário.
  4. Selecione Descartar conteúdo de camada oculta e achatar camadas visíveis, em seguida clique em OK.
  5. Quando solicitado, salve o PDF otimizado com outro novo nome.
  6. Abra o painel Camadas (caso ele não esteja visível, selecione Exibir > Painéis de navegação > Camadas). Clique no menu pop-up Opções e selecione Mesclar camadas ou Achatar camadas. As camadas mescladas adquirem as propriedades da camada na qual foram mescladas. O achatamento de camadas descarta qualquer conteúdo de camada que não esteja visível na tela.

  7. Salve o arquivo PDF e tente imprimi-lo.

Para o Acrobat 7 Professional:

  1. Faça um backup do arquivo PDF.
  2. Abra a cópia e escolha Avançado > Otimizador de PDF.
  3. Clique no botão Limpar.
  4. Selecione Remover conteúdo de camadas ocultas e achatar camadas, em seguida clique em OK.
  5. Quando solicitado, salve o PDF otimizado com outro novo nome.
  6. No painel Camadas, selecione Opções e, em seguida, selecione Mesclar camadas ou Achatar camadas. As camadas mescladas adquirem as propriedades da camada na qual foram mescladas. O achatamento de camadas descarta qualquer conteúdo de camada que não esteja visível na tela.
  7. Salve o arquivo PDF e tente imprimi-lo.

Ajustar o achatamento de objetos transparentes

Se um documento contiver objetos transparentes, como imagens com transparência, o Acrobat achata o documento antes de imprimi-lo. O achatamento remove as informações sobre transparência e converte as imagens em um formato que pode ser interpretado pelas impressoras. Ajuste como o Acrobat executa o achatamento para determinar se a transparência está causando o problema.

Para determinar qual versão do Acrobat está em uso, escolha Ajuda > Sobre o Adobe Acrobat (Windows) ou Acrobat > Sobre o Acrobat (Mac OS).

Para o Acrobat 8 Professional ou posterior:

  1. Faça um backup do arquivo PDF.
  2. Selecione Avançado > Produção de impressão > Visualização do nivelador.
  3. Ajuste o Equilíbrio de raster/vetor:
    • Caso esteja usando uma impressora a jato de tinta, arraste o controle deslizante do Equilíbrio de raster/vetor para a configuração mais baixa.
    • Caso esteja usando uma impressora PostScript, arraste o controle deslizante do Equilíbrio de raster/vetor para a configuração mais alta. Você pode determinar se a impressora é PostScript verificando a documentação. Você também pode verificar nas propriedades de driver no painel de controle Impressoras e aparelhos de fax (Windows) ou Impressão e fax em Preferências do sistema (Mac OS). Normalmente o nome do modelo mostrado nas propriedades incluirá as letras "PS", se for uma impressora PostScript.
  4. Selecione Converter todo o texto em contornos.
  5. Cancele a seleção Recortar regiões complexas.

    Observação: esta opção somente está disponível se você selecionar valores de 1 a 99 na etapa 3.
  6. Clique em Aplicar para achatar o PDF e fechar a caixa de diálogo Visualização do achatador.
  7. Imprima o documento.

Para o Acrobat 7 Professional:

  1. Faça um backup do arquivo PDF.
  2. Selecione Arquivo > Imprimir e, a seguir, clique em Avançado.
  3. Selecione achatamento da transparência na lista à esquerda.
  4. Ajuste o Equilíbrio de raster/vetor:
    • Caso esteja usando uma impressora a jato de tinta, arraste o controle deslizante do Equilíbrio de raster/vetor para a configuração mais baixa.
    • Caso esteja usando uma impressora PostScript, arraste o controle deslizante do Equilíbrio de raster/vetor para a configuração mais alta. Você pode determinar se a impressora é PostScript verificando a documentação. Você também pode conferir nas propriedades de driver no painel de controle Impressoras e aparelhos de fax (Windows) ou Impressão e fax em Preferências do sistema (Mac OS). Normalmente o nome do modelo mostrado nas propriedades incluirá as letras "PS", se for uma impressora PostScript.
  5. Selecione Converter todo o texto em contornos.
  6. Cancele a seleção de Recortar regiões complexas, clique em OK e, em seguida, imprima o documento.

Impressão de um composto do arquivo PDF 

Caso queira imprimir um arquivo PDF com separações de cores, imprima um composto para determinar se uma das placas de cores está causando o problema. Ao imprimir um composto, todas as cores são impressas em uma placa, independentemente de alguma cor individual ter sido selecionada. Se um composto for impresso, às vezes isso indica que uma das chapas de cores individuais está causando o problema.

  1. Selecione Arquivo > Imprimir.
  2. Na caixa de diálogo Imprimir, clique em Avançado.
  3. Na lista à esquerda, selecione Saída.

  4. No painel Saída, selecione Composto no menu Cor.
  5. Clique em OK para fechar a caixa de diálogo e, a seguir, imprima o documento.

Alterar as opções de PostScript 

Imprima usando variações das opções de PostScript padrão para determinar se uma configuração de impressão específica está causando o problema.

  1. Selecione Arquivo > Imprimir e, a seguir, clique em Avançado.
  2. Selecione Opções PostScript na lista à esquerda.
  3. Selecione qualquer opção PostScript que não esteja selecionada e cancele a seleção de qualquer opção que esteja selecionada.
  4. Clique em OK para fechar a caixa de diálogo e, a seguir, imprima o documento. Se essa opção eliminar o problema, experimente com cada uma das opções de PostScript na etapa 3 para determinar a opção específica que está causando o problema. 

Ativar o manipulador de erros de PostScript no Windows

Se você imprimir usando uma impressora PostScript, ative o manipulador de erro PostScript para a impressora, caso este esteja disponível. O manipulador de erro PostScript imprime uma lista de erros de PostScript que ocorrem durante a impressão. Para obter ajuda sobre a interpretação e resolução de erros de PostScript, consulte Solução de erros de PostScript".

  1. Escolha uma das opções seguintes:
    • Iniciar > Configurações > Impressoras (Windows 2000)
    • Iniciar > Impressoras e aparelhos de fax (Windows XP)
    • Iniciar > Painel de controle> Impressoras (Windows Vista, Windows 7)
  2. Clique com o botão direito do mouse na impressora em uso e escolha Propriedades da impressora.
  3. Selecione a guia Geral, selecione Preferências de impressão e, em seguida, clique em Avançado.
  4. Expanda Opções de documento e, em seguida, expanda Opções de PostScript.
  5. Defina o comando Enviar o manipulador de erro PostScript como Sim. Se não vir esta opção, a impressora não tem um manipulador de erros PostScript.

Excluir arquivos temporários do Acrobat no Windows

O excesso de arquivos temporários pode causar o congelamento do Acrobat ou fazer com que pareça estar congelado na hora da impressão.

Para excluir os arquivos temporários usando o comando Limpeza de disco:

  1. Feche qualquer aplicativo aberto.
  2. Abra Computador.
  3. Clique com o botão direito do mouse na unidade de inicialização do sistema (normalmente a unidade C:\) e selecione Propriedades.
  4. Na guia Geral, clique em Limpeza de disco.
  5. Role o cursor para baixo na lista Arquivos até Excluir lista e, a seguir, selecione Arquivos temporários.
  6. Clique em OK e, a seguir, clique em Sim para confirmar a exclusão.
  7. Clique em OK para fechar a caixa de diálogo Propriedades da unidade do sistema.

Para excluir os arquivos temporários usando o comando Linha:

  1. Feche qualquer aplicativo aberto.
  2.  No Windows 2000 ou Windows XP: escolha Iniciar > Executar, digite command na caixa de texto Abrir e, a seguir, clique em click OK. No Windows 7 e Windows Vista: clique em Iniciar, digite command na caixa de pesquisa e, a seguir, clique em Command Prompt.

  3. Insira o comando apropriado no fim dessa linha de texto e pressione Enter:

Imprimir com o Windows no modo Simplificado 

O modo Simplificado do Windows desativa itens e serviços na inicialização. Iniciar nesse modo pode eliminar alguns erros ou conflitos causados por um desses itens.

No Windows 2000:

O Windows 2000 não possui o utilitário MSConfig para desativação dos itens de inicialização. Você pode desativar manualmente os itens ou obter o utilitário MSConfig do Windows XP, que também funciona com o Windows 2000. Desative esses processos sempre que você reiniciar o computador.

Para desativar manualmente itens de inicialização:

  1. Saia de todos os aplicativos.
  2. No Windows Explorer mova todos os ícones e atalhos das pastas seguintes para outra pasta:
    • Documents and Settings/Todos os usuários/Menu Iniciar/Programas/Inicialização
    • Documents and Settings/[perfil do usuário]/Menu Iniciar/Programas/Inicialização/Reiniciar Windows.
  3. Clique com o botão direito na barra de tarefas e selecione o Gerenciador de tarefas no menu.

    Observação: o método mais simples para a desativação de todos os programas restantes é desativar os processos que não são necessários para o funcionamento do sistema. Sem um conhecimento profundo da arquitetura do Windows 2000, normalmente é possível reduzir o número de processos para 19. Caso o processo não esteja na lista de processos exigidos, desative-o seguindo as etapas a seguir.

    Cuidado: não desative os seguintes processos necessários: wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, Processo do sistema ocioso, Sistema, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, explorer.exe, CSRSS.EXE.
     

  4. Clique na guia Processos.
  5. Selecione um processo, clique em Finalizar processo e selecione Sim.
  6. Tente imprimir o arquivo PDF.

Para reativar itens e serviços de inicialização, siga estas etapas:

  1. Mova os ícones e atalhos da etapa 2 acima de volta para as respectivas pastas de inicialização.
  2. Reinicie o computador. 

No Windows XP:

  1. Saia de todos os aplicativos.
  2. Selecione Iniciar > Executar, digite msconfig na caixa de texto Abrir, e clique em OK.

  3. Clique na guia Inicialização e escreva o nome de qualquer item cuja seleção tenha sido cancelada.
  4. Clique na guia Geral e selecione Inicialização seletiva.
  5. Cancele a seleção de Carregar itens de inicialização. Certifique-se de que Processar o arquivo System.ini, Processar o arquivo WIN.INI e Carregar serviços do sistema estejam selecionados.
  6. Clique na guia Serviços e selecione Ocultar todos os serviços da Microsoft.
  7. Clique em Desativar tudo.
  8. Clique em OK e reinicie o Windows.

    Observação: ao reiniciar, clique em OK quando a caixa de diálogo aparecer para notificar que o utilitário de configuração do sistema modificou o modo como o Windows é iniciado. Clique em Cancelar quando aparecer o utilitário de configuração do sistema.
  9. Clique com o botão direito do mouse em qualquer ícone na área de notificação da barra de tarefas (também chamada de bandeja do sistema em versões anteriores do Windows) para fechá-lo ou desativá-lo. 

  10. Tente imprimir o arquivo PDF.

Para reativar itens e serviços de inicialização, siga estas etapas:

  1. Selecione Iniciar > Executar, digite msconfig na caixa de texto Abrir, e clique em OK.

  2. Na guia Geral, selecione Inicialização normal, clique em OK e reinicie o computador.
  3. Cancele a seleção de qualquer item que você tenha anotado na etapa 3 de "Desativar itens e serviços de inicialização".
  4. Reinicie o computador.

No Windows Vista ou Windows 7:

  1. Saia de todos os aplicativos.
  2. Clique em Iniciar, digite msconfig na caixa de pesquisa e pressione Enter.
  3. Na guia Inicialização, clique em Desativar tudo.
  4. Na guia Serviços, selecione Ocultar todos os serviços Microsoft, clique em Desativar tudo e, em seguida, em OK.
  5. Na caixa de diálogo Configuração do sistema, clique em Reiniciar.

Para reativar itens e serviços de inicialização, siga estas etapas:

  1. Escolha Iniciar, digite msconfig na caixa de pesquisa e pressione Enter.
  2. Na guia Geral, selecione Inicialização normal, clique em OK e reinicie o computador.

Alternar para o driver de vídeo VGA padrão no Windows 

Alterne para o driver de vídeo VGA padrão e reinicie o Windows no modo VGA. Se o erro de impressão não ocorrer ao usar o driver VGA padrão, entre em contato com o fabricante da placa de vídeo para obter um driver atualizado. Se já estiver usando a versão atual, tente usar uma resolução de vídeo diferente (por exemplo, 800 x 600, em vez de 1024 x 768).

Observação: os drivers VGA padrão só exibem 16 cores. Alternar para o driver VGA Super para aplicativos que exigem um mínimo de 256 cores, tais como o Adobe Photoshop, o Adobe Premiere Pro ou o Adobe Illustrator. 

Usar a versão atual do Adobe Reader ou Acrobat 

Baixe a versão atual do Adobe Reader ou Acrobat, no site Atualizações de produto da Adobe. Ou, no Adobe Reader ou Acrobat, escolha Ajuda > Verificar se há atualizações.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online