Guia do Usuário Cancelar

Remoção de conteúdo sensível de PDFs

  1. Guia do usuário do Acrobat
  2. Introdução ao Acrobat
    1. Acesse o Acrobat no desktop, em dispositivos móveis e na Web
    2. Apresentação da nova experiência do Acrobat
    3. Novidades do Acrobat
    4. Atalhos de teclado
    5. Requisitos do sistema
  3. Espaço de trabalho
    1. Noções básicas sobre o espaço de trabalho
    2. Abrir e visualizar PDFs
      1. Abrir PDFs
      2. Navegar em páginas PDF
      3. Visualizar preferências do PDF
      4. Ajustar as visualizações do PDF
      5. Ativar visualização em miniatura de PDFs
      6. Exibir PDF no navegador
    3. Trabalhar com contas de armazenamento online
      1. Acessar arquivos por meio do Box
      2. Acessar arquivos por meio do Dropbox
      3. Acessar arquivos por meio do OneDrive
      4. Acessar arquivos por meio do SharePoint
      5. Acessar arquivos por meio do Google Drive
    4. Acrobat e macOS
    5. Notificações do Acrobat
    6. Grades, guias e medidas em PDFs
    7. Texto asiático, cirílico e da direita para a esquerda em PDFs
  4. Criação de PDFs
    1. Visão geral da criação do PDF
    2. Criar PDFs com o Acrobat
    3. Criar PDFs com o PDFMaker
    4. Como usar a impressora Adobe PDF
    5. Como converter páginas da Web em PDFs
    6. Criar PDFs com o Acrobat Distiller
    7. Configurações de conversão do Adobe PDF
    8. Fontes de PDF
  5. Editar PDFs
    1. Editar texto em PDFs
    2. Editar imagens ou objetos em um PDF
    3. Girar, mover, excluir e renumerar páginas no PDF
    4. Editar PDFs digitalizados
    5. Aprimorar fotos de documento capturadas usando uma câmera de celular
    6. Otimizar PDFs
    7. Propriedades e metadados do PDF
    8. Links e anexos em PDFs
    9. Camadas do PDF
    10. Miniaturas e marcadores de páginas em PDFs
    11. PDFs convertidos em páginas da Web
    12. Configurar arquivos PDF para uma apresentação
    13. Artigos em PDF
    14. PDFs geoespaciais
    15. Aplicar ações e scripts a PDFs
    16. Alterar a fonte padrão da adição de texto
    17. Excluir páginas de um PDF
  6. Digitalizar e OCR
    1. Digitalizar documentos em PDF
    2. Aprimorar fotos do documento
    3. Solução de problemas de scanner ao digitalizar usando o Acrobat
  7. Formulários
    1. Noções básicas de formulários PDF
    2. Criar um formulário do zero no Acrobat
    3. Criar e distribuir formulários em PDF
    4. Preencher formulários PDF
    5. Propriedades de campos de formulário do PDF
    6. Preencher e assinar formulários PDF
    7. Como configurar botões de ação em formulários PDF
    8. Publicar formulários PDF interativos na Web
    9. Noções básicas de campo de formulário PDF
    10. Campos de formulário de código de barra PDF
    11. Coletar e gerenciar dados de formulário PDF
    12. Sobre o controlador de formulários
    13. Ajuda do PDF forms
    14. Enviar PDF forms para destinatários usando email ou um servidor interno
  8. Combinação de arquivos
    1. Combinar ou mesclar arquivos em um só PDF
    2. Girar, mover, excluir e renumerar páginas no PDF
    3. Adicionar cabeçalhos, rodapés e numeração de Bates a PDFs
    4. Cortar páginas do PDF
    5. Adicionar marcas a d'água a PDFs
    6. Adicionar planos de fundo a PDFs
    7. Como trabalhar com arquivos de componente em um portfólio PDF
    8. Publique e compartilhe Portfólios PDF
    9. Visão geral dos portfólios PDF
    10. Criar e personalizar portfólios PDF
  9. Compartilhamento, revisões e comentários
    1. Compartilhar e monitorar PDFs online
    2. Marcar texto com edições
    3. Preparação para revisão de PDF
    4. Início de uma revisão de PDF
    5. Hospedagem de resenhas compartilhadas em sites do SharePoint ou Office 365
    6. Participar de uma revisão de PDF
    7. Adicionar comentários a PDFs
    8. Adição de um carimbo a um PDF
    9. Fluxos de trabalho de aprovação
    10. Gerenciamento de comentários | Visualizar, responder, imprimir
    11. Importação e exportação de comentários
    12. Controle e gerenciamento de revisões de PDF
  10. Salvar e exportar PDFs
    1. Como salvar PDFs
    2. Converter PDF em Word
    3. Converter PDF em JPG
    4. Converter ou exportar PDFs em outros formatos de arquivo
    5. Opções de formato de arquivo para exportar PDF
    6. Reutilizar o conteúdo do PDF
  11. Segurança
    1. Configuração de segurança melhorada para PDFs
    2. Proteger arquivos PDFs com senhas
    3. Gerenciar IDs digitais
    4. Proteger PDFs com certificados
    5. Abrir PDFs protegidos
    6. Remoção de conteúdo sigiloso de PDFs
    7. Configurar Políticas de segurança de PDFs
    8. Seleção de um método de segurança para PDFs
    9. Os avisos de segurança quando um PDF abre
    10. Proteção de PDFs com o Adobe Experience Manager
    11. Recurso de exibição protegida para PDFs
    12. Visão geral de segurança no Acrobat e em PDFs
    13. JavaScripts em PDFs como um risco de segurança
    14. Anexos como riscos de segurança
    15. Permitir ou bloquear links em PDFs
  12. Assinaturas eletrônicas
    1. Assinatura de documentos PDF
    2. Capturar sua assinatura em dispositivos móveis e usá-la em qualquer lugar
    3. Envio de documentos para receber assinaturas eletrônicas
    4. Criar um formulário web
    5. Solicitar assinaturas eletrônicas em massa
    6. Receber pagamentos online
    7. Adicionar identidade visual à sua conta
    8. Sobre assinaturas de certificados
    9. Assinaturas baseadas em certificado
    10. Validação de assinaturas digitais
    11. Lista de confiança aprovada da Adobe
    12. Gerenciar identidades confiáveis
  13. Impressão
    1. Tarefas de impressão básicas de PDF
    2. Imprimir livretos e portfólios PDF
    3. Configurações avançadas de impressão de PDF
    4. Imprimir em PDF
    5. Imprimir PDFs coloridos (Acrobat Pro)
    6. Imprimir PDFs em tamanhos personalizados
  14. Acessibilidade, marcas e refluxo
    1. Criar e verificar a acessibilidade do PDF
    2. Recursos de acessibilidade em PDFs
    3. Ferramenta Ordem de leitura para PDFs
    4. Leitura de PDFs com recursos de refluxo e acessibilidade
    5. Editar a estrutura do documento com os painéis Conteúdo e Tags
    6. Criação de PDFs acessíveis
    7. Marcação automática baseada na nuvem
  15. Pesquisa e indexação
    1. Criação de índices de PDF
    2. Pesquisa em PDFs
  16. Multimídia e modelos 3D
    1. Adicione áudios, vídeos e objetos interativos a PDFs
    2. Adicionar modelos 3D a PDFs (Acrobat Pro)
    3. Exibição de modelos 3D em PDFs
    4. Interação com modelos 3D
    5. Como medir objetos 3D em PDFs
    6. Como configurar visualizações 3D em PDFs
    7. Ativar conteúdo 3D no PDF
    8. Adicionar multimídia a PDFs
    9. Comentar em designs 3D em PDFs
    10. Reprodução de vídeo, áudio, e formatos de multimídia em PDFs
    11. Adicionar comentários a vídeos
  17. Ferramentas de produção de impressão (Acrobat Pro)
    1. Visão geral das ferramentas de produção de impressão
    2. Marcas de impressora e traços
    3. Visualização de saídas
    4. Nivelamento de transparências
    5. Conversão de cor e gerenciamento de tinta
    6. Trapping de cores
  18. Comprovação (Acrobat Pro)
    1. Arquivos compatíveis com PDF/X, PDF/A e PDF/E
    2. Perfis de comprovação
    3. Inspeções de comprovação avançadas
    4. Relatórios de comprovação
    5. Visualização de resultados, objetos e recursos de comprovação
    6. Propósitos de saída em PDFs
    7. Corrigir áreas problemáticas com a ferramenta Comprovação
    8. Automatizar a análise de documentos com droplets ou ações de comprovação
    9. Analisar documentos com a ferramenta Comprovação
    10. Verificações adicionais na ferramenta Comprovação
    11. Bibliotecas de comprovação
    12. Variáveis de comprovação
  19. Gerenciamento de cores
    1. Uniformização de cores
    2. Configurações de cor
    3. Gerenciamento de cores de documentos
    4. Trabalho com perfis de cores
    5. Introdução ao gerenciamento de cores

Antes de começar

Estamos lançando uma experiência nova e mais intuitiva do produto. Se a tela mostrada aqui não corresponder à interface do seu produto, selecione a ajuda da sua experiência atual.

Na nova experiência, as ferramentas são exibidas no lado esquerdo da tela.

Por que modificar ou remover conteúdo sigiloso?

Antes de distribuir um PDF, examine o documento para observar se há conteúdo sigiloso ou informações pessoais que podem levar o documento até você. Use a ferramenta Censurar um PDF para remover ou censurar imagens e textos sensíveis visíveis em um PDF.

Use o recurso Limpar e remover informações ocultas para encontrar e remover conteúdo oculto de um PDF. Por exemplo, se você criou o PDF, os metadados do documento normalmente contêm seu nome como autor. Você também talvez queira remover o conteúdo que pode alterar e modificar inadvertidamente a aparência do documento. JavaScript, ações e campos de formulário são tipos de conteúdo sujeitos a alterações.

Deeplink do Adobe Acrobat

Teste no aplicativo
Remova conteúdo confidencial e dados ocultos de seus PDFs em algumas etapas simples.

Censurar conteúdo confidencial (Acrobat Pro)

Censura é o processo de remover permanentemente o texto e os gráficos visíveis de um documento. Use a ferramenta Censurar um PDF para remover conteúdo. No lugar dos itens removidos, você pode deixar marcas de censura exibidas como caixas coloridas ou pode deixar essa área em branco. É possível especificar textos personalizados ou códigos de censura para serem exibidos como marcas de censura.

Observação:

Se quiser localizar e remover palavras, caracteres ou frases específicas, use o recurso Localizar texto ou ferramentas .

Como redigir conteúdo sigiloso
Texto marcado para redação (à esquerda) e redigido (à direita)

  1. Abra o PDF no Acrobat e siga um destes procedimentos:

    • No menu Editar, escolha Censurar um PDF.
    • Escolha Todas as ferramentas Censurar um PDF.
    • Selecione o texto ou a imagem do PDF, clique com o botão direito do mouse e selecione Censurar.
    • Selecione o texto ou a imagem do PDF e selecione Censurar texto no menu flutuante.

     

  2. (Opcional) Para definir a aparência das marcas de proteção, selecione Definir propriedades no conjunto de ferramentas Redigir no painel à esquerda. (Consulte Alterar a aparência dos marcadores de redação.)

    Propriedades de redação

  3. Para marcar os itens que deseja remover, proceda do seguinte modo:
    • Clique duas vezes para selecionar uma palavra ou imagem.
    • Arraste para selecionar uma linha, bloco de texto, objeto ou área.
    Observação:

    Para visualizar a aparência dos textos protegidos, mantenha o cursor sobre a área protegida.

  4. Para aplicar várias entradas de código a uma única área protegida, clique com o botão direito do mouse em uma marca de proteção e selecione uma opção. Para obter mais informações, consulte Aplicar múltiplas entradas de código a uma redação.

  5. (Opcional) Para repetir uma marca de proteção, clique com o botão direito do mouse e escolha Repetir marca nas páginas. Esse recurso é útil se um determinado cabeçalho, rodapé ou marca d'água aparecerem no mesmo local em várias páginas.

  6. Depois de terminar de marcar os itens que deseja censurar, selecione Aplicar para remover os itens. Ou você pode Salvar o documento e escolher Aplicar e salvar.

  7. Na caixa de diálogo Aplicar censuras, escolha se deseja Limpar e remover informações ocultas clicando no botão de alternância e em Continuar.

    Os itens não serão removidos permanentemente do documento até que ele seja salvo.

  8. A caixa de diálogo Salvar como é exibida. Especifique um nome de arquivo e um local. O sufixo “_Redigido” é acrescentado ao nome de arquivo. Se não quiser sobrescrever o arquivo original, salve o arquivo com um nome diferente e/ou em um local diferente.

Pesquisar e remover texto (Acrobat Pro)

Use a ferramenta Localizar texto ou ferramentas para localizar e remover palavras ou frases em um ou mais PDFs que contenham texto pesquisável.

Observação:

A ferramenta Localizar texto não pesquisa PDFs seguros (criptografados).

  1. Abra o PDF no Acrobat e, na barra global, siga um destes procedimentos:

    • Escolha Editar Censurar um PDF.
    • Selecione Todas as ferramentas > Censurar um PDF.

    O conjunto de ferramentas de Censurar PDF será aberto no painel esquerdo.

  2. Selecione Localizar texto e censurar e, em seguida, clique em OK na caixa de diálogo de mensagem exibida.

    Localizar texto e redigir
    Localizar texto e redigir

  3. Na caixa de diálogo Pesquisar, especifique se deseja pesquisar no PDF atual ou em todos os PDFs em outro local.

  4. Siga um destes procedimentos:
    • Para pesquisar apenas uma palavra ou frase, escolha Única palavra ou frase e digite a palavra ou frase no campo de texto.
    • Para pesquisar várias palavras, selecione Várias palavras ou frases e clique em Selecionar palavras. Digite cada palavra no campo de texto Nova palavra ou frase e clique em Adicionar. É possível também importar um arquivo de texto com a lista de palavras ou frases a serem pesquisadas.
    • Para pesquisar por um padrão (por exemplo, números de telefone, números de cartão de crédito, endereços de email, números de previdência social ou datas), clique em Padrões. Escolha um dos padrões disponíveis. É possível alterar a versão do idioma dos padrões. (Consulte Selecionar uma versão de idioma diferente para os padrões.)
  5. Clique em Pesquisar e remover texto.

  6. Nos resultados da pesquisa, clique no sinal de adição (+) ao lado do nome do documento para ver todas as ocorrências da palavra ou frase. Em seguida, selecione as ocorrências que deseja marcar para censura:
    • Para selecionar todas as ocorrências da lista, clique em Marcar tudo.
    • Para selecionar ocorrências individuais, clique na caixa de seleção de cada uma que desejar censurar. Clique no texto ao lado da caixa de seleção para exibir a ocorrência na página.
    • Para não marcar nenhuma das ocorrências, feche a caixa de diálogo Pesquisar ou, para começar novamente, clique em Nova pesquisa.
    • Em Opções de marcas de censura, selecione a opção para marcar palavras inteiras ou palavras parciais (caracteres) para censurar. Para palavras parciais, selecioneMarcar palavras parciais para censura. A caixa de diálogo Configurações será exibida. Na caixa de diálogo Configurações, especifique o número e o local dos caracteres para censura. A censura de caracteres é útil se estiver procurando um padrão, como números de cartão de crédito, e quiser deixar parte do número visível com o propósito de identificação.
  7. Se selecionou alguma ocorrência que deseja marcar para censura, clique em Marcar os resultados para censura.

    Os itens selecionados na lista serão mostrados como marcados para censura.

    Observação:

    Se o arquivo não tiver sido salvo, será possível selecionar as marcas de redação no documento e pressionar Delete para remover a marca de redação. As marcas de redação se tornam permanentes após o arquivo ser salvo.

  8. Para remover os itens marcados, selecione Aplicar no painel à esquerda.

  9. Na caixa de diálogoAplicar censuras, escolha se deseja Limpar e remover informações ocultas clicando no botão de alternância e em Continuar.

    Aplicar redações

    Os itens não serão removidos permanentemente do documento até que ele seja salvo.

  10. A caixa de diálogo Salvar como é exibida. Especifique um nome de arquivo e um local. O sufixo “_Redigido” é acrescentado ao nome de arquivo. Se não quiser sobrescrever o arquivo original, salve o arquivo com um nome diferente e/ou em um local diferente.

Localizar e remover conteúdo oculto (Acrobat Pro)

Use o recurso Remover informações ocultas para localizar e remover o conteúdo não desejado de um documento, como texto oculto, metadados, comentários e anexos. Quando você remove itens, itens adicionais são automaticamente removidos do documento. Os itens removidos incluem assinaturas digitais, informações de documentos adicionadas por plug-ins e aplicativos de terceiros e recursos especiais que permitem aos usuários do Adobe Reader revisar, assinar e preencher documentos PDF.

Observação:

Para examinar se há conteúdo oculto em todos os PDFs antes de fechá-los e enviá-los por email, especifique essa opção em Preferências de documentos na caixa de diálogo Preferências.

  1. Abra o PDF no Acrobat e, na barra global, siga um destes procedimentos:

    • Escolha Editar Censurar um PDF.
    • Selecione Todas as ferramentas > Censurar um PDF.

    O conjunto de ferramentas de Censurar PDF será aberto no painel esquerdo.

  2. Selecione Limpar documento. Na caixa de diálogo Limpar documento, para remover informações ocultas, selecione Remover seletivamente.

    Clique aqui para remover informações ocultas

    Se itens forem localizados, eles serão listados no painel Remover informações ocultas com uma caixa de seleção marcada ao lado de cada item.

  3. Certifique-se de que as caixas de seleção estejam marcadas apenas para os itens que deseja remover do documento. (Consulte Remover opções de Informações Ocultas).
  4. Clique em Remover para excluir os itens selecionados do arquivo e clique em OK.

  5. Escolha Arquivo (macOS) ou vá para o menu de opções  (Windows) > Salvare especifique um nome de arquivo e um local. Se não quiser sobrescrever o arquivo original, salve o arquivo com um nome diferente e/ou em um local diferente.

O conteúdo selecionado será removido permanentemente quando o arquivo for salvo. Se o arquivo for fechado sem ser salvo, repita esse processo e não esqueça de salvar o arquivo.

Remova opções de Informações Ocultas

Metadados

Os Metadados incluem informações sobre o documento e seu conteúdo, como nome do autor, palavras-chave e informações de copyright. Para exibir os metadados, escolha Arquivo > Propriedades do documento (macOS) ou menu de opções  > Propriedades do documento (Windows).

Anexos de arquivo

Arquivos em qualquer formato podem ser anexados ao PDF. Para exibir os anexos, escolha Exibir > Mostrar/ocultar > Painéis laterais > Anexos (macOS) ou menu de opções > Exibir > Mostrar/ocultar > Painéis laterais > Anexos (Windows).

Marcadores

Marcadores são links com textos representativos que abrem páginas específicas no PDF. Para exibir os marcadores, escolha Exibir > Mostrar/ocultar > Painéis laterais > Marcadores (macOS) ou menu de opções  > Exibir > Mostrar/ocultar > Painéis laterais > Marcadores (Windows).

Comentários e marcações

Este item inclui todos os comentários adicionados ao PDF usando as ferramentas de comentário e marcação, incluindo os arquivos anexados como comentários. Para exibir os comentários, selecione o ícone de comentários no painel à direita.

Campos de formulário

Este item inclui Campos de formulário (inclusive campos de Assinatura) e todas as Ações e cálculos associados a campos de formulário. Caso esse item seja removido, todos os campos de formulário serão achatados e não poderão mais ser preenchidos, editados ou assinados.

Texto oculto

Esse item indica o texto no PDF que é transparente, coberto por outro conteúdo ou com a mesma cor do plano de fundo.

Camadas ocultas

Os PDFs podem conter várias camadas que podem ser mostradas ou ocultadas. A remoção de camadas ocultas remove essas camadas do PDF e achatam as camadas restantes em uma única camada. Para visualizar camadas, escolha Exibir > Mostrar/Ocultar > Painéis laterais > Camadas (macOS) ou menu de opções > Exibir > Mostrar/Ocultar > Painéis laterais > Camadas (Windows).

Índice de pesquisa incorporado

Um índice de pesquisa incorporado agiliza as pesquisas no arquivo PDF. Para determinar se o PDF contém um índice de pesquisa, acesse Acrobat Todas as ferramentas > Adicionar índice de pesquisa e Gerenciar índice incorporado no painel à esquerda. A remoção dos índices diminui o tamanho do arquivo, mas aumenta o tempo de pesquisa do PDF.

Conteúdo excluído ou cortado

Às vezes, os PDFs retêm conteúdo que foi removido e não está mais visível, como páginas cortadas ou excluídas ou imagens excluídas.

Links, ações e JavaScripts

Este item inclui links da Web, ações adicionadas pelo assistente de Ações e JavaScripts em todo o documento.

Objetos sobrepostos

Este item inclui objetos que se sobrepõem uns aos outros. Os objetos podem ser imagens (compostos de pixels), gráficos vetorizados (compostos de caminhos), gradientes, ou modelos.

Limpar documento (Acrobat Pro)

Limpar documentos remove todas as informações confidenciais, ocultas ou não, do seu documento para que elas não sejam transmitidas ao publicar o PDF.

Isso remove:

  • Metadados
  • Conteúdo incorporado e arquivos anexados
  • Scripts
  • Camadas ocultas
  • Índices de pesquisa incorporados
  • Dados de formulário armazenados
  • Dados de revisão e comentários
  • Comentários ocultos no corpo do arquivo PDF
  • Dados ocultos dos salvamentos de documento anteriores
  • Imagens e textos ocultados
  • Dados não referenciados
  • Links, ações e JavaScripts
  • Sobrepor Objetos
  1. Abra o PDF no Acrobat e, na barra global, siga um destes procedimentos:

    • Escolha Editar Censurar um PDF.
    • Selecione Todas as ferramentas > Censurar um PDF.

    O conjunto de ferramentas de Censurar PDF será aberto no painel esquerdo.

  2. Selecione Limpar documento. A caixa de diálogo Limpar documento é exibida.

  3. Selecione Remover tudo. Especifique um nome de arquivo e um local. Se não quiser substituir o arquivo original, salve o arquivo com um nome diferente e/ou em um local diferente.

  4. Selecione Salvar para salvar o documento e finalizar automaticamente o processo de limpeza.

As informações confidenciais são removidas permanentemente quando o arquivo é salvo. Se o arquivo for fechado sem ser salvo, repita esse processo e não esqueça de salvar o arquivo.

Selecionar uma versão de idioma diferente para padrões (Acrobat Pro DC)

  1. Clique no menu de seleção > Preferências (Windows) ou em Acrobat > Preferências (macOS).

  2. Nas Categorias à esquerda, selecione Documentos.

  3. Na área Censura, escolha um idioma no menu Escolher localização para pesquisar e remover padrões de texto. Depois, clique em OK.

Alterar a aparência das marcas de censura (Acrobat Pro)

Por padrão, os contornos vermelhos finos aparecem em volta de imagens e textos que você marca para censurar e as caixas pretas aparecem no lugar de imagens e textos censurados. Você pode estabelecer a aparência padrão das marcas antes de marcar os itens a serem censurados. Também é possível alterar a aparência das marcas antes de aplicar as censuras.

Como definir a aparência padrão de todas as marcas

  1. Abra o PDF no Acrobat e, na barra global, siga um destes procedimentos:

    • Escolha Editar Censurar um PDF.
    • Selecione Todas as ferramentas > Censurar um PDF.

    O conjunto de ferramentas de Censurar PDF será aberto no painel esquerdo.

  2. Selecione Definir Propriedades. A caixa de diálogo Propriedades da ferramenta de redação é exibida.

    Propriedades de redação

  3. Na guia Aparência, selecione as opções que deseja alterar e clique em OK:

    • Clique no ícone Cor de preenchimento da área redigida e selecione uma cor de preenchimento na paleta Cor para as caixas que substituem os itens removidos. Escolha Sem cor, para deixar a área redigida em branco.
    • Selecione Usar sobreposição de texto para selecionar as opções de texto personalizado ou código de censura. Selecione a fonte, o tamanho e o alinhamento do texto.
    • Selecione Texto personalizado e digite o texto que deverá aparecer na área censurada.
    • Selecione Código de censura e escolha um código de um conjunto existente ou selecione Editar código para definir um novo conjunto de códigos ou um novo código. (Consulte Criar códigos de censura e conjuntos de códigos.)
    • Na área Aparência da marca de censura, selecione o ícone Cor do contorno, o ícone Cor do preenchimento ou ambos. Selecione uma cor da paleta de cores para as imagens e textos que você marcar para a redação. Mova o controle deslizante para ajustar a opacidade da cor. Escolha Sem cor, para deixar a área selecionada em branco.

Propriedades de texto de redação (Acrobat Pro)

Texto personalizado

Exibe o texto digitado na opção Texto personalizado sobre a marca de redação.

Fonte

Exibe o texto personalizado na fonte selecionada.

Tamanho da fonte

Exibe o texto personalizado no tamanho de ponto selecionado.

Redimensionar o texto automaticamente para ajustá-lo na região da redação

Redimensiona o texto personalizado para ajustá-lo dentro da área redigida. Quando selecionada, essa opção substitui a configuração Tamanho da fonte para o texto de sobreposição.

Cor da fonte

Exibe o texto personalizado na cor selecionada, que pode ser alterada ao clicar na amostra de cores.

Repetir sobreposição de texto

Preenche a área redigida com várias ocorrências do texto personalizado conforme necessário, sem alterar o tamanho da fonte. Por exemplo, se a letra x ou um hífen (-) for especificado como texto personalizado, esses caracteres serão repetidos em toda a área redigida.

Alinhamento de texto

Alinha o texto à esquerda, à direita ou ao centro.

Códigos de edição (Acrobat Pro)

O Acrobat usa a sobreposição de texto para a impressão sobreposta de áreas selecionadas para a redação. Um exemplo de sobreposição de texto é um código de redação, que consiste em uma ou mais entradas de código de um conjunto de códigos. O Acrobat inclui os conjuntos de códigos da U.S. FOIA e U.S. Privacy Act que podem ser utilizados. Você pode usar códigos ou texto personalizado para criar a sobreposição de texto. A diferença é que os códigos de redação são entradas de texto que podem ser salvas, exportadas e importadas. Um conjunto de códigos pode conter vários códigos.

Observação:

Os códigos não salvam os atributos atuais de sobreposição de texto como parte da definição, como cores, características de fonte e repetição ou tamanho do texto. Eles apenas tornam a sobreposição de texto em si reutilizável em futuras sessões e por outros usuários com os quais os conjuntos de códigos forem compartilhados. Os outros atributos do código são definidos na caixa de diálogo Propriedades da ferramenta Redigir.

Como criar códigos de censura e conjuntos de códigos

  1. Abra o PDF no Acrobat e, na barra global, siga um destes procedimentos:

    • Escolha Editar Censurar um PDF.
    • Selecione Todas as ferramentas > Censurar um PDF.

    O conjunto de ferramentas de Censurar PDF será aberto no painel esquerdo.

  2. Selecione Definir Propriedades.  A caixa de diálogo Propriedades da ferramenta de redação é exibida.

    Propriedades da ferramenta Redação no Acrobat
    Criar códigos de redação usando a caixa de diálogo Propriedades da ferramenta de redação.

  3. Selecione Usar sobreposição de texto.

  4. Selecione Código de redação.

    • Para adicionar várias entradas de código a um código de censura, selecione uma entrada na lista Entradas de código e clique em Adicionar entrada selecionada. Repita conforme desejado. Selecione Remover entrada selecionada para excluir uma entrada de código da lista Código de censura.
    • Selecione Editar códigos para fazer alterações.
  5. Na caixa de diálogo Editor de código de censura, selecione Adicionar conjunto.

  6. (Opcional) Digite um novo nome para o conjunto no campo de texto abaixo da lista de conjuntos de códigos e selecione Renomear conjunto.

  7. Selecione Adicionar código, digite o texto que deseja exibir como texto de sobreposição no campo abaixo da lista de entradas de código e selecione Renomear código.

  8. Repita a etapa anterior para adicionar outra entrada a esse conjunto ou repita as últimas três etapas para criar outros códigos e conjuntos de códigos.

Edição de códigos de censura e conjuntos de códigos (Acrobat Pro)

  1. Abra o PDF no Acrobat e, na barra global, siga um destes procedimentos:

    • Escolha Editar Censurar um PDF.
    • Selecione Todas as ferramentas > Censurar um PDF.

    O conjunto de ferramentas de Censurar PDF será aberto no painel esquerdo.

  2. Selecione Definir Propriedades.  A caixa de diálogo Propriedades da ferramenta de redação é exibida.

  3. Selecione Usar sobreposição de texto e clique em Código da redação.

  4. Selecione um conjunto de códigos na lista à esquerda e clique em Editar códigos.

  5. Na caixa de diálogo Editor de código de censura, siga um destes procedimentos:

    • Para remover um conjunto de códigos e todas as entradas de código que ele contém, selecione uma entrada do conjunto de códigos e clique em Remover conjunto.
    • Para exportar um conjunto de códigos para um arquivo XML separado que possa ser reutilizado em outros PDFs ou compartilhado com outros, selecione o conjunto de códigos. Selecione Exportar conjunto, especifique um nome de arquivo e local e selecione Salvar.
    • Para importar um conjunto de códigos salvo anteriormente, selecione Importar conjunto, localize e selecione esse arquivo e escolha Abrir.
    • Para renomear um conjunto de códigos, selecione uma entrada do conjunto de códigos, digite um novo nome na caixa abaixo da lista e escolha Renomear conjunto.
  6. Com o Conjunto de códigos escolhido, selecione a entrada que deseja editar e execute os passos:

    • Para remover uma entrada de código, selecione Remover código.
    • Para renomear uma entrada de código, digite um novo nome na caixa abaixo da lista e selecione Renomear código.

Aplique várias entradas de código a uma única censura

  1. Clique com o botão direito do mouse no marcador de censura.

  2. Selecione um Conjunto de códigos da lista na parte inferior do menu de contexto e, em seguida, selecione uma entrada de código do menu suspenso. Uma marca de seleção aparece ao lado da entrada de código quando o código é aplicado.

  3. Repita as etapas anteriores para adicionar outra entrada de código à redação.

Mantenha o cursor do mouse em cima da marca de censura para ver as entradas de código, cada uma separada por uma vírgula.

Observação:

Para aplicar o mesmo código a múltiplas censuras, configure as propriedades de censura antes de marcar o conteúdo. Na barra de ferramentas secundária, clique em Propriedades. Selecione Usar sobreposição de texto e selecione Código da redação. Selecione um Conjunto de códigos e uma entrada de código e clique em Adicionar entrada selecionada.


 

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online