Novos recursos e alterações principais na versão de outubro de 2019 do Acrobat DC
Acrobat DC

O Acrobat DC com os serviços da Adobe Document Cloud é a solução de PDF completa para trabalhar com seus documentos mais importantes no desktop, na Web e em dispositivos móveis. Obtenha a atualização mais recente do Acrobat - no menu Ajuda, clique em Verificar atualizações e siga as instruções na tela para concluir o processo de atualização.


Marque como favoritos os arquivos importantes e acesse-os entre os dispositivos

Agora é possível marcar como favoritos os arquivos importantes no Acrobat para acessá-los posteriormente em qualquer dispositivo. Você pode marcar arquivos como favoritos do seu computador local, na Document Cloud ou em qualquer armazenamento de terceiros. Não é possível marcar como favoritos os arquivos enviados ou recebidos para assinatura.

Ao marcar como favorito, os arquivos locais são copiados automaticamente para a Document Cloud. Os arquivos de armazenamento de terceiros não são copiados para a nuvem. Você pode localizar todos os arquivos marcados como favoritos na guia Marcados como favoritos na Tela inicial. Um ícone de estrela preenchida em Recentes indica que o arquivo foi marcado como favorito. Ao desmarcar um arquivo dos favoritos, o arquivo é removido da guia Marcados como favoritos, mas é mantido na nuvem.

Guia Marcados como favoritos na exibição Tela inicial

Marcar um arquivo como favorito na Tela inicial ou no Visualizador:

  • Na Tela inicial, passe o cursor do mouse sobre o arquivo PDF e clique no ícone de estrela ao lado do nome do arquivo.
Marcar como favorito um arquivo de Recentes
  • Abra o arquivo PDF no Acrobat DC e clique no ícone de estrela na barra de ferramentas.
Marcar como favorito um arquivo do Visualizador

Quando vocêmarcar como favoritoum arquivo PDF pela primeira vez, será solicitado a selecionar se vai acessar os arquivos marcados como favoritos em todos os dispositivos ou em um dispositivo específico.

Marcar um arquivo como favorito pela primeira vez

Você pode alterar a preferência a qualquer momento ao acessar Editar > Preferências > Serviços online da Adobe > Local do arquivo marcado como favorito.

Experiência simplificada de compactação de PDF com um clique

Agora, há uma opção de clique único para gerar uma versão otimizada de um arquivo PDF diretamente do menu Arquivo do Acrobat. Após editar um documento PDF, compacte o tamanho do arquivo ao selecionar Arquivo > Compactar PDF ou Reduzir o tamanho do arquivo.

Compactar PDF no menu Arquivo

Observação:

A Adobe está testando a experiência simplificada de um clique com dois nomes diferentes - Compactar PDF ou Reduzir tamanho do arquivo. Portanto, após atualizar para a versão mais recente, você verá a opção Compactar PDF ou Reduzir tamanho do arquivo. Da perspectiva de funcionalidade, ambas as opções são iguais.

Para obter mais informações, consulte Otimizar um PDF.

Compactar vários PDFs de uma só vez

Agora, você pode reduzir o tamanho do arquivo de um único arquivo ou vários arquivos a partir da barra de ferramentas do Otimizar PDF (Ferramentas > Otimizar PDF).

Compactar vários PDFs

Observação:

A Adobe está testando a experiência de reduzir tamanho do arquivo na barra de ferramentas Otimizar PDF com dois nomes diferentes - Compactar PDF ou Reduzir tamanho do arquivo. Portanto, após atualizar para a versão mais recente, você verá a opção Compactar PDF ou Reduzir tamanho do arquivo. Da perspectiva de funcionalidade, ambas as opções são iguais.

Para obter mais informações, consulte Otimizar um PDF.

Experiência de proteção simplificada de PDF

Agora você pode proteger seus PDFs com um único clique, usando a nova opção Proteger usando senha no menu Arquivo. A nova experiência é moderna e direta. Você especifica e confirma uma senha e depois decide se a senha restringirá a exibição ou a edição.

No menu Arquivo, escolha Proteger usando senha.

Proteger usando senha no menu Arquivo

Na caixa de diálogo Proteger usando senha, escolha se deseja definir uma senha para Exibir ou Editar o PDF. Digite a senha e clique em Aplicar.  

Inserir a senha e aplicar

Para obter mais informações, consulte Proteção de PDFs com senhas.

Criar um formulário a partir do zero

O Acrobat agora oferece uma opção para criar um formulário a partir do zero usando uma página em branco. Acesse Ferramentas > Preparar formulário, selecione Criar novo e clique em Começar.

Criar um formulário a partir do zero

Para obter mais informações, consulte Criar um formulário a partir do zero no Acrobat.

Experiência de edição unificada de texto e campos de formulário

Agora os formulários do Acrobat têm novas ferramentas: Editar e Adicionar texto. Use as ferramentas Adicionar texto para adicionar rótulos ou legendas aos campos de formulário. Use a ferramenta Editar para editar texto, imagens ou campos de formulário na ferramenta Preparar formulário (Ferramentas > Preparar formulário).

As ferramentas Editar e Adicionar texto na barra de ferramentas Preparar formulário

O painel à direita exibe opções relacionadas à ferramenta selecionada. Por exemplo, se você clicar em qualquer texto, a ferramenta alterna para o modo de edição de texto e o painel à direita mostra as opções de edição de texto. Se você clicar em um campo de formulário, a ferramenta alternará para o modo de criação de formulários e o painel à direito exibirá as opções relacionadas ao campo.

Adicionar ferramenta de texto
Opções do painel à direita quando a ferramenta Adicionar texto está selecionada
Adicionar campo de texto
Opções do painel à direita quando a ferramenta Adicionar campo de texto está selecionada

Nova interface simplificada do Preencher e assinar

A nova interface visual e descritiva do Preencher e assinar facilita decidir o que deseja fazer, Preencher e assinar ou Solicitar assinaturas.

Interface simplificada do Preencher e assinar

Personalização de cores de ferramentas do Preencher e assinar

Agora, você pode escolher a cor desejada para preencher o formulário PDF e assiná-lo usando a ferramenta Preencher e assinar no Acrobat. Para alterar a cor, clique no botão Cor na barra de ferramentas do Preencher e assinar.

Escolher de ferramentas do Preencher e assinar

Por padrão, a cor da assinatura é preta. Para manter a cor padrão, desmarque a caixa de seleção Manter cor original das assinaturas.

Para obter mais informações, consulte Preencher formulários PDF.

Anexar um link do seu formulário preenchido a um email e compartilhar

Agora, você pode anexar diretamente um link do formulário preenchido e assinado ao email e enviá-lo aos destinatários.

Anexar um link do seu formulário a um email

Para obter mais informações, consulte Enviar formulário.

Criar facilmente formulários que exigem vários signatários

Ao enviar documentos para assinatura do Acrobat por meio do Adobe Sign, é necessário inserir campos de formulário no documento e marcar onde os signatários precisam preencher os dados e assinar. Na versão anterior, apresentamos uma experiência simples para colocar esses campos de formulário para um único signatário. Nesta versão, estamos ampliando a experiência simples com a capacidade de atribuir campos a vários signatários.

Ao selecionar um signatário no painel direito e adicionar campos ao formulário, os campos são atribuídos ao signatário. Isso significa que esses campos estarão disponíveis para que o signatário preencha as informações e assine o formulário.  

Modo simplificado para vários signatários

É possível alternar o cessionário a qualquer campo usando a barra de ferramentas flutuante. As cores atribuídas aos signatários facilitam a distinção dos campos para os respectivos signatários.

Barra de ferramentas flutuante
Barra de ferramentas flutuante
Escolher signatário
Escolher signatário
Escolher o tipo de campo
Escolher o tipo de campo

Para obter mais informações, consulte Enviar documentos para assinatura.

Exibição unificada e experiência de revisão na Tela inicial

As guias Exibir e Revisar no painel à esquerda da Tela inicial do Acrobat agora foram substituídas por Compartilhado por você e Compartilhado por outras pessoas, fornecendo uma experiência de compartilhamento unificada. A guia Compartilhado por você lista os arquivos que você compartilhou com outras pessoas para exibição ou revisão e a guia Compartilhado por outras pessoas lista os arquivos que outras pessoas compartilharam com você para exibição ou revisão.

Compartilhado por você ou por outros

Acesso simplificado de um clique para compartilhar arquivos

Compartilhar arquivos agora é mais simples do que antes. Agora, os três ícones separados no canto superior direito da barra de ferramentas representam Compartilhar um link, Enviar por email e Convidar pessoas do arquivo PDF. Você pode usar essas ferramentas para compartilhar um link para seu arquivo com outras pessoas, enviar um PDF por email ou convidar pessoas para exibir ou revisar seus arquivos compartilhados.

Acesso simplificado de um clique para compartilhar arquivos

  1. Abra o PDF no Acrobat e clique no ícone Compartilhar um link. O link compartilhado é gerado imediatamente; não é necessário aguardar até que o arquivo seja enviado para a nuvem.

    Se quiser compartilhar o arquivo para revisão, ative a opção Permitir comentários. Se quiser compartilhar o arquivo somente para exibição, desative a opção Permitir comentários.

    Compartilhar um link para o arquivo
  2. Clique em Copiar link e compartilhe o link com os destinatários.

  1. Abra o PDF no Acrobat e clique no ícone Enviar por email.

    Enviar por email
  2. Na caixa de diálogo Enviar por email, siga um destes procedimentos:

    • Escolha Outlook se esse for o seu aplicativo de email padrão.
    • Selecione Webmail na lista suspensa e, em seguida, selecione Adicionar Gmail. Insira o seu endereço de email e clique em OK. Digite a senha quando solicitado.
    • Selecione Adicione outro endereço de email que você usa. Insira o endereço de email, a senha, o IMAP, e as configurações SMTP na caixa de diálogo Adicionar conta de Webmail e clique em Adicionar.
    A opção Anexar um link está ativada por padrão; um link compartilhado de somente exibição para o PDF será adicionado ao corpo do email. Se quiser anexar o PDF em vez do link, clique no botão para desativá-la.
  3. Clique em Avançar. Insira o endereço de email do destinatário e envie-o.

  1. Abra o PDF no Acrobat e clique no ícone Convidar pessoas.

    Convidar pessoas
  2. Insira os endereços de email dos destinatários ou escolha do Catálogo de endereços. A opção Permitir comentários está ativada por padrão. Se quiser compartilhar o arquivo somente para exibição, clique no botão para desativá-la.

  3. (Opcional) Insira uma mensagem para os destinatários.

  4. (Opcional) Adicione o prazo e o lembrete para os destinatários, se necessário. Selecione a data e a hora e clique em Concluído.

  5. Clique em Enviar. O link é enviado imediatamente para os destinatários; não é necessário aguardar até que o arquivo seja enviado para a nuvem.

Observação:

A Adobe está testando a nova experiência de compartilhamento de PDF no Acrobat DC. Portanto, a nova experiência pode não estar disponível a todos os usuários do Acrobat DC.

Para obter mais informações, consulte Compartilhar e monitorar PDFs online (Nova experiência | Experiência antiga).

Opção de compartilhamento de vários arquivos descontinuada

A opção de compartilhar vários arquivos foi descontinuada em todos os fluxos de trabalho de compartilhamento no desktop:

  • Se você selecionar vários arquivos em Página inicial > Arquivos ou Arquivos recentes, a opção Compartilhar não estará disponível.
  • Se você selecionar um arquivo e iniciar o fluxo de trabalho Compartilhar, a opção Adicionar arquivos não estará disponível na caixa de diálogo Compartilhar.
  • Se você iniciar o fluxo de trabalho Compartilhar sem selecionar um arquivo, a opção Adicionar arquivo permitirá selecionar apenas um arquivo.

Todo o compartilhamento de vários arquivos iniciado antes desta alteração continuará funcionando corretamente.

Iniciar uma revisão usando o @mention em comentários pessoais

Agora, você pode usar o @mention em suas anotações pessoais de comentários para iniciar uma revisão. No momento em que usa o @mention em um arquivo PDF, o modo de revisão é ativado para você. Os revisores adicionadas recebem um email de convite com um link para o arquivo de revisão compartilhado da Document Cloud.

Sugestões de preenchimento automático no @mention: o @mentions agora foi aprimorado para incluir seus contatos organizacionais e sua lista de contatos pessoais sincronizada. Um iniciador de revisão pode adicionar novos revisores usando o @mentions.

Suporte para macOS 10.15 Catalina

O Acrobat DC, o Acrobat 2017 e o Acrobat 2015 são compatíveis com o novo macOS 10.15 Catalina. Para obter informações sobre as principais alterações na experiência do usuário e problemas conhecidos, consulte Acrobat e macOS 10.15 Catalina.

Atualização da integração do Acrobat e do OneDrive Business

A Microsoft descontinuará a API de descoberta do Office 365 em 1 de novembro de 2019. O Acrobat ou o Reader e o OneDrive Business Integration usam a API de descoberta do Office 365. O descomissionamento da API de descoberta do Office 365 dividirá a integração. Para corrigir esse problema, atualize o Acrobat ou o Reader para a versão mais recente: no menu Ajuda, clique em Verificar atualizações e siga as instruções na tela para concluir o processo de atualização.

Nova experiência de integração no aplicativo para Acrobat Reader DC

Agora, o Acrobat Reader exibe uma tela inicial avançada que ajuda você a:

  • Se preparar para o sucesso reivindicando a propriedade de PDFs e baixando aplicativos móveis relacionados.
  • Faça logon para fornecer acesso aos serviços gratuitos da Document Cloud.
  • Descubra as principais ferramentas, como comentários, preencher e assinar, editar PDF, exportar PDF e muito mais.
  • Faça transição do Acrobat Reader para o Acrobat, se você for um assinante do Acrobat.
Experiência de integração no aplicativo

Outros aprimoramentos

Experiência do modo escuro aprimorada

Os seguintes elementos da interface do usuário (UI), que costumavam aparecer em cinza no modo escuro, agora aparecem no tema escuro como outras partes da barra de menus do sistema da interface do usuário, painel de comentários e barra de rolagem.

Novo tema do sistema no Acrobat

Além de cinza claro e cinza escuro, agora você pode escolher o Tema do sistema no Acrobat. Ao selecionar o Tema do sistema, o Acrobat alterará a interface do usuário de acordo com o tema do sistema operacional (SO). Se o tema do sistema operacional for alterado enquanto o Acrobat estiver em execução, o tema do Acrobat também será atualizado. Para escolher o tema, acesse Exibição > Tema de exibição > Tema do sistema.

Barra de título mesclada e barra de menus

Para dar ao Acrobat uma aparência moderna, a barra de título e a barra de menus foram mescladas juntas. Além disso, isso fornece mais espaço para a área do documento.

Barras de menus e títulos mescladas
A barra mesclada que mostra menus e títulos quando nenhum documento está aberto
Barras de menus e títulos mescladas
A barra mesclada que mostra menus e títulos quando um documento está aberto

Observação:

A Adobe está testando esta nova experiência no Acrobat DC. Portanto, a nova experiência pode não estar disponível a todos os usuários do Acrobat DC.

Cartões de tarefas removidos da Tela inicial

Os Cartões de tarefas são removidos da Tela inicial. Ainda é possível acessar os Cartões de tarefas no menu Notificações no canto superior direito da janela do aplicativo. Você verá um aviso de notificação ao receber um documento que exige que você execute ações, como exibir, analisar ou assinar.

Notificações de compartilhamento ou revisão

Limpar todos os arquivos recentes quando um usuário sair

Quando você sai do Acrobat DC, a lista de arquivos recentes é limpa.

Ajustar facilmente a posição do cluster de ferramentas rápidas

O cluster de ferramentas rápidas na barra de ferramentas agora pode ser arrastado e solto para ajustar sua posição na barra de ferramentas. Passe o mouse sobre o cluster de ferramentas para exibir a seta de arrastar (quatro vias). Clique e arraste para reposicionar o cluster de ferramentas rápidas para a esquerda da barra de ferramentas. A posição do cluster de ferramentas rápidas é mantida nas sessões.

Barra de ferramentas rápida na extremidade direita
Cluster de ferramentas rápidas na extremidade direita da barra de ferramentas
Barra de ferramentas rápidas na extremidade esquerda
Barra de ferramentas rápidas arrastada para a esquerda na barra de ferramentas

Ocultar as ferramentas Monitor de alertas (HUD) na barra de ferramentas

As ferramentas Monitor de alerta (HUD), como a ferramenta Seleção, Mão, Ampliar e Reduzir agora estão disponíveis nas ferramentas Mostrar seleção e Zoom. É possível remover as ferramentas HUD da barra de ferramentas rápida. Se você remover todas as ferramentas, o botão HUD será removido da barra de ferramentas.

Mostrar/ocultar ferramentas HUD
O HUD exibe todas as cinco ferramentas selecionadas na ferramenta Seleção e Zoom
Mostrar/ocultar ferramentas HUD
O HUD exibe as duas ferramentas selecionadas nas ferramentas Seleção e Zoom

Exibir PDFs em revisão no modo Tela cheia

Agora, você pode abrir os arquivos PDF de revisão no modo Tela cheia no Acrobat. O modo de tela cheia oculta as distrações no desktop e permite focalizar o conteúdo e os comentários. Para alternar para o modo Tela cheia, use o atalho de teclado Ctrl + L.

Copiar textos parciais de comentários em um documento de revisão

Agora é possível selecionar e copiar parcialmente o texto de um comentário nos fluxos de trabalho revisão e comentários. Para copiar o texto do comentário, clique no comentário e selecione o texto, em seguida, clique com o botão direito do mouse e copie o texto.

Caixa de comentário aprimorada

A caixa de resposta no painel Comentários agora foi ampliada para incluir o botão Publicar e o ícone @mention.

Caixa de comentário


 

Tem alguma pergunta sobre os novos recursos? converse conoscoFacebook .

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online