Há vários motivos pelos quais o Adobe Captivate ou um projeto do Adobe Captivate não funciona como esperado.Este documento fornece alguns conselhos sobre como solucionar um comportamento inesperado.

Considere estas perguntas gerais ao solucionar o comportamento inesperado:

  • O problema ocorre com apenas um projeto ou com todos os projetos?
  • O problema ocorre com os projetos criados a partir do zero?
  • Ele acontece a qualquer pessoa em seu grupo de trabalho ou apenas a você?
  • O arquivo foi criado em sua versão do Adobe Captivate ou foi importado de uma versão diferente?

1. Recriar o arquivo de preferências do Adobe Captivate

Os arquivos de preferências podem ficar corrompidos. Um arquivo de preferências pode ser danificado, por exemplo, devido ao uso excessivo do recurso externo ou às ações de copiar e colar. A recriação do arquivo de preferências define a configuração de volta às configurações padrão do aplicativo. Exclui os possíveis dados corrompidos que impedem o Adobe Captivate de funcionar corretamente.

Observação: Renomear ou mover o arquivo ou a pasta de preferências é uma opção mais segura. Se achar que o comportamento inesperado não foi alterado com o novo arquivo de preferências, reverta o arquivo ou pasta de preferências original movendo-o de volta.

Para recriar o arquivo de preferências do Adobe Captivate:

Adobe Captivate 4 (somente Windows)

  1. Feche o Adobe Captivate.
  2. Localize o arquivo de preferências:
    • Windows Vista e Windows 7: C:\Users\[nome de usuário]\AppData\Roaming\Adobe\Adobe Captivate\Adobe Captivate_v40.dat
    • Windows XP: C:\Documents and Settings\[nome do usuário]\Application Data\Adobe\Adobe Captivate\Adobe Captivate_v40.dat


  3. Renomeie o arquivo de preferências, por exemplo, ANTIGOAdobe Captivate_v40.dat.
  4. Reinicie o adobe Captivate. Um novo arquivo de preferências será automaticamente criado.

Adobe Captivate 5:

  1. Feche o Adobe Captivate.
  2. Localize a pasta de preferências:
    • Windows Vista e Windows 7: pasta C:\Users\[nome de usuário]\AppData\Local\Adobe\Adobe Captivate 5 
    • Windows XP: pasta C:\Documents and Settings\[nome de usuário]\Local Settings\Application Data\Adobe\Adobe Captivate 5
    • Mac: pasta /Users/[nome de usuário]/Library/Preferences/Adobe Captivate 5
  3. Renomeie a pasta de preferências.
  4. Reinicie o adobe Captivate. Uma nova pasta de configuração é automaticamente criada.

2. Limpe o cache (Adobe Captivate 5)

O cache do projeto no Adobe Captivate 5 ajuda você a salvar e abrir projetos mais rapidamente. Ao criar um projeto no Adobe Captivate 5, uma pasta de cache do projeto correspondente é automaticamente criada. Essa pasta é salva na pasta raiz do cache do projeto especificada nas Preferências do projeto.

Limpe o cache de um projeto clicando em Limpar cache no Adobe Captivate > Preferências > Global > Configurações gerais (Mac OS), ou Editar > Preferências > Global > Configurações gerais (Windows).

A Adobe criou um utilitário que o ajuda a identificar qual cache se refere ao projeto correspondente. O utilitário identifica o nome, tamanho, status do projeto (aberto ou fechado) e outros dados importantes.

Para obter mais detalhes, consulte Novo utilitário para excluir pastas de cache | Limpar cache do aplicativo (86513).

Observação: se o seu projeto de repente não funcionar e você não puder abrir o arquivo de backup, poderá abrir a versão em cache. (Para obter informações sobre como abrir um backup, consulte Abrir projeto de backup.)

3. Copie e cole os slides em um novo projeto

Às vezes, os elementos em um slide podem causar um comportamento inesperado. Copie um número de slides em um novo projeto e teste novamente o fluxo de trabalho.

4. Importe um número de slides para um novo projeto (Adobe Captivate 4)

Com o Adobe Captivate 4, você também pode limitar um slide ou um elemento problemático em potencial usando a opção de importação. 

  1. Criar um projeto.
  2. Escolha Arquivo > Importar > Slides e objetos.
  3. Selecione o projeto do Adobe Captivate.
  4. Selecione apenas alguns slides para importar no novo projeto (defina os outros slides como [Não importar] nas opções de importação)
  5. Clique em OK.
  6. Teste novamente seu fluxo de trabalho.

Arquivos que não podem ser abertos

Abrir projeto de backup 

O Adobe Captivate cria um arquivo de backup para o seu projeto quando você o salvar. Ao salvar o arquivo novamente, as alterações também serão salvas no arquivo de backup. O arquivo de backup é salvo com a extensão .bak.

Se o arquivo do projeto for corrompido, use o arquivo de backup para recuperar seu projeto. Renomeie o arquivo de backup usando a extensão .cp (Adobe Captivate 4) ou *.cptx (Adobe Captivate 5), e abra-o na versão relevante.

Para definir a opção de backup:

  1. Selecione Editar> Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).
  2. Na caixa de diálogo Preferências, selecione Configurações gerais no menu Global.
  3. Selecione Gerar backup do projeto.

Observações:

  • As alterações feitas após a última ação de salvar não serão refletidas no arquivo de backup. 
  • O tamanho do arquivo de backup pode ser maior do que o tamanho do projeto principal.
  • O provisão para a criação do arquivo de backup é ativada por padrão na caixa de diálogo Preferências. Você pode optar por desativar essa opção caso ela interfira no tempo gasto para salvar o projeto.

Abrir um projeto de um arquivo em cache (Adobe Captivate 5)

Se não puder abrir ou localizar seu arquivo de backup, tente as seguintes etapas para recuperar os dados completos (até o estado mais recente do projeto). Se os arquivos de dados em cache do projeto estiverem intactos, então esta solução alternativa pode restaurar seu projeto completo.

  1. Vá a Novo utilitário para excluir pastas em cache | Limpar cache do aplicativo (cpsid_86513). Faça download do dcache.zip e instale o aplicativo Adobe AIR do arquivo zip.
  2. Inicie o aplicativo AIR e selecione o local do cache do projeto usando o botão Procurar. (O local padrão é My Documents\Adobe Captivate Cached Projects). Clique em Atualizar. 
  3. Verifique se consegue ver seu projeto (que não está abrindo no Adobe Captivate) listado na caixa de diálogo. Em caso afirmativo, clique duas vezes na linha do aplicativo do Adobe AIR para exibir uma caixa de diálogo que contém o Caminho do cache como mostrado na imagem abaixo.
    • captura de tela do caminho do cache
  4. Abra a pasta Caminho do cache e, a seguir, abra a pasta db. Verifique se nesta pasta estão:
    • compressed_data (pasta)
    • objects (pasta, esta contém um arquivo objects.cpo e seu tamanho deve ser > 0 KB
    •  uncompressed_data (pasta)
    •  audio.cpad (arquivo, tamanho > 0 KB)
    • info.cpi (arquivo, tamanho > 0 KB)
    • text.cptd (arquivo, tamanho > 0 KB)
    •  thumbnails.cpth (arquivo, tamanho > 0 KB)
  5. Se essas pastas e arquivos estiverem presentes, então selecione-as e crie um arquivo zip.
  6. Renomeie a extensão do arquivo de .zip para .cptx.
    • Observação: pode haver outros arquivos ou pastas na pasta de db (por exemplo, already_in_use.lock, backup_data e assim por diante). Não os inclua ao criar o arquivo zip; inclua somente aqueles acima mencionados.
  7. Abra o arquivo .cptx no Adobe Captivate 5.

Observações:

  • Esta solução alternativa nem sempre funciona.
  • Em algumas situações, o .cptx recém-criado (criado na etapa 4 acima) também poderia ter algumas alterações não salvas. (Por exemplo, quando o projeto tinha algumas alterações não salvas e o Adobe Captivate tinha um erro fatal, era possível ver essas alterações não salvas no cptx.)

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online