Criar revisões para projetos do Adobe Captivate

Depois de cirar e editar um projeto do Adobe Captivate, o autor pode publicar o projeto para revisão em um servidor interno.

O projeto é publicado como um arquivo CREV, um arquivo SWF personalizado que é usado para revisão.

Os revisores podem revisar o arquivo CREV abrindo-o no Adobe Captivate Reviewer, um aplicativo AIR. O instalador do aplicativo, AdobeCaptivateReviewer.air, encontra-se no local em que você instalou o Adobe Captivate. Você também pode baixá-lo do site da Adobe: www.adobe.com/go/cp5_reviewerapp.

Ao publicar o projeto em um servidor interno para revisão, é possível enviar o aplicativo AIR junto com a notificação de e-mail para revisão. 

Observação:

Os revisores podem instalar o Adobe Captivate Reviewer sem instalar o Adobe Captivate em seus computadores. Entretanto, eles precisam instalar o Adobe AIR antes de instalar o aplicativo. O Adobe AIR pode ser baixado gratuitamente do site da Adobe http://get.adobe.com/br/air/. A instalação do aplicativo AIR é feita somente uma vez.

Em uma revisão compartilhada na qual o autor e os revisores estão em uma rede comum, cada um deles pode exibir comentários publicados pelo outro. Além disso, o autor pode aceitar, rejeitar ou solicitar feedback para comentários postados por revisores.

Os revisores que não fazem parte da rede compartilhada podem exportar seus comentários para um arquivo XML e enviá-lo para o autor. O autor pode importar o arquivo XML para o projeto e exibir os comentários na linha de tempo dos slides onde os revisores os postaram.

Durante o ciclo de revisão, o autor e os revisores podem exibir os comentários mais recentes postados ao atualizar o conteúdo do aplicativo.

Compartilhar projetos para revisão em um servidor interno

  1. Selecione Arquivo > Enviar para revisão compartilhada.

  2. Na caixa de diálogo Enviar para revisão compartilhada, digite um nome para o arquivo de revisão (arquivo CREV) e clique em Avançar.

  3. Use as opções a seguir para criar o arquivo CREV:

    Publicar pasta

    O local onde o arquivo CREV será publicado. Clique em Procurar se desejar especificar um local diferente para os arquivos gerados.

    Pasta de comentários do projeto

    Selecione essa opção e escolha uma pasta compartilhada, no computador ou na rede, para armazenar os comentários. Lembre-se de fornecer permissões de gravação para a pasta. O caminho para o local compartilhado deve começar com duas barras invertidas (\\) no Windows. No Mac, prefixe o caminho com smb://.

    Se os revisores não tiverem acesso a uma pasta compartilhada, você poderá optar por não especificar um local para os comentários. Nesse caso, você poderá solicitar que os revisores exportem seus comentários para um arquivo XML e lhe enviem o arquivo.

    Quando não houver nenhuma rede compartilhada, você poderá optar por não especificar um local. O revisor deve exportar os comentários e enviá-los para você. Quando você importa o conteúdo do arquivo XML, os comentários são incorporados ao projeto.

  4. Selecione a opção Enviar email e faça o seguinte:

    • Selecione Anexar revisão (arquivo .CREV) se desejar enviar o arquivo CREV como um anexo junto com o e-mail. Use essa opção quando o tamanho do arquivo CREV for suficientemente pequeno para ser enviado por e-mail. Os filtros de e-mail são configurados para bloquear e-mail maiores do que um tamanho especificado.

    • Selecione Anexar o "Adobe Captivate Reviewer" se desejar enviar o instalador do AIR como um anexo. Use essa opção na primeira vez que você enviar um arquivo CREV para um revisor.

     

  5. Clique em E-mail. Um rascunho do e-mail é exibido.

  6. Personalize o corpo do rascunho se desejar fornecer instruções adicionais aos revisores.

  7. Insira os endereços de e-mail dos revisores nos campos de Para e Cc, e clique em Enviar.

Observação:

Não edite o projeto do Adobe Captivate durante a revisão. Se o projeto mudar durante a revisão, os comentários postados poderão não aparecer nos locais pretendidos. Se precisar editar o projeto, peça aos revisores para interromperem seu trabalho. Então, inicie uma revisão nova após editar o projeto.

Pasta Definir comentários do projeto padrão

Você pode definir sua preferência para a pasta de comentários do projeto na caixa de diálogo Preferências. Na criação de novos projetos, esse local é usado quando você publica um projeto para revisão em um servidor interno.

  1. Selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  2. Selecione Configurações gerais.

  3. Especifique um local para a pasta de comentários do projeto no campo Comentários em.

 

Revisar projetos do Adobe Captivate

Conclua os seguintes procedimentos antes de revisar um projeto usando o arquivo CREV:

  • Instale o Adobe AIR no computador. O Adobe AIR pode ser baixado gratuitamente do site da Adobe http://get.adobe.com/br/air/.

  • Instale o aplicativo Adobe Captivate Reviewer no computador. O instalador será fornecido a você pelo autor do projeto do Adobe Captivate. Se você tem o Adobe Captivate instalado em seu computador, pode encontrar o instalador, AdobeCaptivateReviewer.air, no local onde instalou o Adobe Captivate.

Instalar o Adobe Captivate Reviewer

  1. Clique duas vezes no instalador AdobeCaptivateReviewer.air.

  2. Clique em Instalar.

  3. (Opcional) Personalize suas preferências de instalação e especifique um local no computador onde instalar o Adobe Captivate Reviewer.

Abrir o arquivo CREV usando o Adobe Captivate Reviewer

  1. Baixe o arquivo CREV no computador.

  2. Siga um destes procedimentos:

    • Clique duas vezes no arquivo CREV .

    • Abra o Adobe Captivate Reviewer.

  3. Dependendo de como o arquivo CREV é compartilhado pelo autor, as seguintes informações são solicitadas:

    • Detalhes do usuário.
      Forneça seu nome e endereço de e-mail. Esses detalhes são usados em seus comentários e ajudam os autores a associar seu nome a seus comentários.

  4. Clique em Carregar filme do Adobe Captivate e abra o arquivo CREV do seu computador.

    Se o autor não especificou um local para armazenar comentários, uma caixa de diálogo é exibida indicando que os comentários precisam ser exportados manualmente. Clique em OK.

Adicionar comentários ao arquivo SWF

  1. Clique em Reproduzir . O controle deslizante de busca começa a se mover ao longo do filme.

  2. Clique em Adicionar comentário no ponto onde deseja adicionar o comentário.

  3. Adicione o comentário na janela Adicionar comentário.

  4. Clique em Adicionar para adicionar o comentário. Um marcador, indicado por um ponto branco, é adicionado nesse local na barra de comentários e o vídeo continua a ser reproduzido.

  5. Repita as etapas 2, 3, e 4 para adicionar mais comentários.

  6. Clique em Salvar comentários .

    Se o arquivo CREV está hospedado em um servidor interno com uma pasta de rede compartilhada, os comentários são publicados automaticamente nessa pasta. Se não houver uma pasta compartilhada na rede, exporte os comentários para um arquivo XML e envie-o para o autor. Para obter mais informações sobre como exportar comentários, vejaComentários sobre exportação para um arquivo XML.

Editar comentários no arquivo SWF

Os comentários adicionados ao projeto são indicados como marcadores (pontos brancos) no local específico na barra de busca. Para localizar o comentário que você deseja editar, mova o ponteiro sobre os marcadores. O comentário adicionado em um local é exibido quando o ponteiro se move sobre ele.

  1. Clique no marcador na barra de busca cujo comentário você deseja editar ou excluir. O comentário é exibido em uma janela pop-up.

    Marcador de comentário na barra de busca

  2. Edite o comentário.

    Observação:

    Se outras pessoas responderam a um comentário, apenas o comentário mais recente da sequência pode ser editado.

Importar comentários de um arquivo XML

Autores e revisores podem importar comentários de arquivos XML enviados a eles. Os comentários importados de arquivos XML aparecem no mesmo local na Linha de tempo se o autor não editou o arquivo durante o processo de revisão.

  1. Clique em Importar comentários .

  2. Navegue até o local do arquivo XML.

  3. Clique em Abrir.

Alternativamente, os autores podem importar comentários de arquivos XML usando o painel Comentários no Adobe Captivate.

Exportar comentários para um arquivo XML

Revisores podem exportar comentários para um arquivo XML e enviá-lo para o autor. O autor pode importar o arquivo XML, fornecer feedback, exportar o arquivo e enviá-lo aos revisores.

  1. Clique em Exportar comentários.

  2. Na caixa de diálogo Procurar pasta, selecione a pasta onde você deseja salvar o arquivo XML e clique em OK.

Alternativamente, os autores podem exportar comentários para arquivos XML usando o painel Comentários no Adobe Captivate.

Exibir ou classificar comentários no aplicativo AIR

O autor e os revisores podem exibir e classificar comentários usando o aplicativo AIR.

Siga um destes procedimentos:

  • Para exibir todos os comentários adicionados ao arquivo, clique em Mostrar todos os comentários.

  • Para classificar os comentários pelo nome do revisor, clique em Filtrar comentários. No menu pop-up Revisores, selecione os nomes dos revisores para exibir comentários postados por eles.

Exibir ou classificar comentários no projeto do Adobe Captivate

Os autores podem exibir e classificar comentários no projeto do Adobe Captivate, bem como no aplicativo AIR. Algumas das opções disponíveis para classificação só ficam disponíveis quando o autor usa o Adobe Captivate para revisar o projeto.

  1. Para exibir os comentários adicionados ao arquivo, selecione Janela > Comentários. O painel Comentários é exibido. Os comentários postados pelos revisores são exibidos no painel.

  2. No menu Exibir por, selecione uma das seguintes opções:

    1. Selecione Hora da Criação para classificar os comentários cronologicamente.

    2. Selecione Revisor para classificar os comentários pelo nome do revisor.

    3. Selecione Status para classificar os comentários de acordo com seu status (Novo, Aceito ou Rejeitado).

Exibir os comentários mais recentes

Para exibir os comentários mais recentes postados pelos revisores, clique em Atualizar comentários.

Fornecer feedback sobre comentários dos revisores

O autor pode aceitar, rejeitar ou responder aos comentários postados pelos revisores. Os revisores podem exibir o feedback postado pelo autor ao atualizar o conteúdo do aplicativo. No Filmstrip, um ícone de comentário aparece abaixo dos slides que contêm comentários.

Os comentários também ficam visíveis na linha de tempo dos slides individuais. Os autores podem usar Visualização > Reproduzir este slide para exibir a localização exata dos comentários.

  1. Abra o projeto enviado para revisão no Adobe Captivate.

  2. Selecione Janela > Comentários. O painel Comentários é exibido. Os comentários postados pelos revisores são exibidos no painel.

  3. Selecione um ou mais comentários para os quais você deseja fornecer feedback e siga um destes procedimentos:

    • Clique no ícone Rejeitar comentários para ignorar o comentário. Opcionalmente, insira um motivo para ignorar o comentário na janela pop-up e clique em Enviar.

    • Clique no ícone Aceitar comentários do revisor para aceitar o comentário. Opcionalmente, insira seu feedback na janela pop-up e clique em Enviar.

      Observação:Depois que você aceita ou rejeita um comentário, o ícone correspondente é exibido para o comentário no aplicativo de revisão, junto com todos os comentários.

    • Clique no ícone Responder aos comentários dos revisores para solicitar esclarecimentos sobre o comentário.

Terminar revisões

No painel Janela > Comentários, clique no ícone Terminar revisão.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online