Arquivos de origem

  • A criação de itens de origem de sobreposições ajuda a entender quais sobreposições são reamostradas (compactadas) e quais sobreposições simplesmente são passadas durante o upload. Os itens de origem de apresentações de slides, quadros com rolagem e botões são reamostrados como imagens PNG. É possível usar qualquer formato de imagem nessas sobreposições. Para obter melhores resultados, use pelo menos 108 ppi efetivo para imagens que são compactadas durante o upload.
  • Os itens de origem dos panoramas, sequências de imagens, imagens com zoom e deslocadas e skins de áudio não são reamostrados no upload - eles passam direto. Use o formato de imagem JPEG ou PNG nessas sobreposições. Usar Salvar para a Web no Photoshop é uma excelente forma de reduzir o tamanho do arquivo e retirar os metadados desnecessário que aumentam o tamanho do arquivo.
  • Para reduzir o tamanho do arquivo, utilize imagens JPEG com compactação média (50% a 80%) para os arquivos de origem. Utilize imagens PNG somente se as imagens incluírem transparência. A compactação de imagens e vídeos sobrepostos pode reduzir consideravelmente o tamanho do fólio.
  • Crie os arquivos de origem para panoramas, sequências de imagens, vídeos incorporados, imagens panorâmicas e com zoom ou controladores de áudio utilizando as dimensões exatas em pixels e 72 ppi. Para sobreposições de passthrough, um erro comum é criar imagens maiores do que o necessário e reduzir o tamanho do quadro de sobreposição no InDesign.

Observação:

No Photoshop e no Illustrator, o comando Arquivo > Salvar para a Web é especialmente útil para salvar arquivos de imagem com dimensões específicas em pixels. Quando você salvar imagens, escolha Nenhum para metadados. Para arquivos de sequência de imagens em particular, os metadados podem aumentar o tamanho do arquivo desnecessariamente.

Observação:

No Lightroom, reduza o tamanho da imagem escolhendo Arquivo > Exportar, e escolha um formato JPEG compactado usando o espaço de cor sRGB. Minimize os metadados para reduzir o tamanho do arquivo. Para obter melhores resultados, crie uma predefinição.

  • Se você criar sobreposições que consomem muita memória, o desempenho do visualizador pode ser reduzido para pré-carregar essas sobreposições. Se possível, espalhe as sobreposições em seu design para evitar que várias sobreposições sejam pré-carregadas simultaneamente. Por exemplo, se tiver dois artigos com sobreposições aninhadas em quadros com rolagem, considere colocar um anúncio ou artigo básico entre os dois artigos. A transparência em sobreposições ou em artigos PDF pode aumentar o tempo de carregamento de página.
  • Para sequências de imagens, localize o equilíbrio certo entre o número de imagens e a intensidade de suavidade. O uso de uma quantidade muito pequena imagens reduz a suavidade. O uso de uma grande quantidade de imagens aumenta o tamanho do fólio e o uso de memória. Evite imagens desnecessárias no conjunto de arquivos de sequência de imagens.
  • Se colocar arquivos PDF em seu conteúdo de quadro com rolagem ou estado de apresentação de slides, use PDF 1.4 não nivelado ou posterior para evitar linhas brancas.

Configuração

  • Para panoramas, sequências de imagens, aspectos de áudio e sobreposições locais de conteúdo da Web, crie uma pasta separada para arquivos de sobreposição. Use o painel Folio Overlays para conectar-se a essa pasta.
  • Evite executar objetos interativos na área de sangria. Mantenha objetos interativos na área do tamanho da página.
  • Sempre que possível, dê nomes reais às suas sobreposições para facilitar a interpretação dos dados de análise. Por exemplo, use “Link de Twitter” "em vez de "Botão 4" e “Apresentação de slides de cricket” em vez de "objeto de multiestado 2”.

Dicas e orientações

  • Ao trabalhar com sobreposições, escolha Janela > Áreas de trabalho > Digital Publishing para tornar os painéis interativos mais acessíveis.

  • Use um método consistente para informar aos usuários quais objetos são interativos. Por exemplo, você pode criar imagens de pôster que utilizam ícones para indicar diferentes tipos de interatividade.

  • Quando se inserem arquivos de sobreposição no InDesign, o tamanho do quadro determina onde o usuário deve tocar para ativar o conteúdo interativo.

  • Em conteúdo interativo, apenas efeitos comuns de transparência como opacidade e multiplicidade são suportados. Os modos de mesclagem não são suportados.

  • Em alguns casos, você deseja uma imagem para aparecer acima da sobreposição, bem como uma máscara para um vídeo. Para fazer isso, crie uma sobreposição "dummy". Para ver mais exemplos dessa dica, consulte os exemplos no aplicativo gratuito DPS Learn, de Bob Bringhurst.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online