Criar e gerenciar catálogos

  1. Guia do Usuário do Lightroom Classic
  2. Introdução ao Lightroom Clássico
    1. Novidades do Lightroom Classic
    2. Requisitos de sistema do Lightroom Classic
    3. Lightroom Classic | Perguntas comuns
    4. Lightroom Classic , principais conceitos
    5. Tutoriais do Lightroom Classic
    6. Resumo dos recursos | Versões do Lightroom CC 2015.x/Lightroom 6.x
  3. Lightroom e serviços do Adobe
    1. Bibliotecas da Creative Cloud
    2. Usar o Adobe Stock nos aplicativos da Creative Cloud
  4. Lightroom for mobile, TV e web
    1. mobile e Adobe Photoshop Lightroom for Apple TV | Perguntas frequentes
    2. Sincronize o Lightroom Classic com o ecossistema do Lightroom
    3. Família de aplicativos móveis do Photoshop
  5. Importar fotos
    1. Importar fotos de uma câmera ou leitor de cartão
    2. Importar fotos de uma pasta de um disco rígido
    3. Importar fotos automaticamente
    4. Importar fotos do Photoshop Elements
    5. Importar fotos de uma câmera vinculada
    6. Especificar opções de importação
    7. Definir preferências de importação
    8. O Editor de modelos de nome de arquivo e o Editor de modelos de texto
  6. Fluxos de trabalho
    1. Exportar e salvar fotos como JPEGs
    2. Exportar e inserir marca d'água em suas fotos
    3. Importar suas fotos
    4. Pincel de ajuste: conceitos básicos
    5. Ajustes com a Curvas de tons
    6. Apresentações de slides em vídeo avançadas
    7. Controle do equilíbrio de branco
    8. Criar uma página de amostra em
    9. Aprimorar seu fluxo de trabalho com o Lightroom Classic
  7. Área de trabalho
    1. Princípios da área de trabalho
    2. Definir preferências de trabalho no Lightroom Classic
    3. Exibir a Biblioteca em um segundo monitor
    4. Personalizar identidades visuais e botões de módulos
    5. Coloque uma marca d'água em suas fotos no Lightroom Classic
    6. Gerenciamento de cores
  8. Exibição de fotos
    1. Exibir fotos
    2. Procurar e comparar fotos
    3. Definir opções de exibição da Biblioteca
    4. Compartilhar fotos para comentários e feedback
    5. Visualizações inteligentes
  9. Gerenciar catálogos e arquivos
    1. Perguntas frequentes sobre catálogos do Lightroom Classic
    2. Como os catálogos do Lightroom Classic funcionam
    3. Criar e gerenciar catálogos
    4. Fazer backup de um catálogo
    5. Localizar fotos ausentes
    6. Criar e gerenciar pastas
    7. Gerenciar fotos dentro de pastas
  10. Mapas
    1. Trabalhar com o módulo Mapa
  11. Organizar fotos no Lightroom Classic
    1. Reconhecimento facial
    2. Trabalhar com coleções de fotos
    3. Agrupar fotos em pilhas
    4. Sinalizar, rotular e classificar fotos
    5. Usar palavras-chave
    6. Ações e conceitos básicos de metadados
    7. Localizar fotos no catálogo
    8. Trabalhar com vídeo no Lightroom Classic
    9. Ações avançadas de metadados
    10. Use o painel Revelação rápida
  12. Processar e revelar fotos
    1. Noções básicas do módulo Revelação
    2. Criar panoramas e panoramas HDR
    3. Correção de campo plano
    4. Corrigir perspectiva distorcida nas fotos usando o modo Upright™
    5. Melhore a qualidade da imagem usando Aprimorar
    6. Trabalhar com tom e cor da imagem
    7. Aplicar ajustes locais
    8. Mesclar fotos HDR
    9. Opções do módulo de revelação
    10. Retocar fotos
    11. Efeitos de correção de olhos vermelhos e olhos de animais
    12. Uso da ferramenta Filtro radial
    13. Uso da ferramenta de remoção de manchas aprimorada
  13. Exportar fotos
    1. Exportar arquivos para disco ou CD
    2. Exportar fotos pelo Lightroom Classic
    3. Publicar fotos online
    4. Exportar para disco rígido usando os serviços de publicação
    5. Predefinições para exportação e outras configurações
  14. Trabalhar com editores externos
    1. Preferências de edição externa
    2. Abrir e editar fotos do Lightroom Classic no Photoshop ou no Photoshop Elements
  15. Apresentações de slides
    1. Crie apresentações de slides
    2. Painéis e ferramentas do módulo Slideshow
    3. Especificar o layout de slide
    4. Adicione sobreposições aos slides
    5. Reproduzir e exportar apresentações de slide
  16. Imprimir fotos
    1. Conceitos básicos sobre o módulo de impressão
    2. Layouts e modelos do módulo de impressão
    3. Trabalhe com opções e configurações de trabalho de impressão
  17. Álbuns de fotos
    1. Criar álbuns de fotos
  18. Galerias da web
    1. Crie galerias na Web
    2. Use os painéis e ferramentas do módulo na Web
    3. Trabalhe com layouts de galerias da Web
    4. Trabalhe com modelos e configurações de galeria da Web
    5. Visualizar, exportar e carregar galerias de fotos na Web
  19. Atalhos do teclado
    1. Atalhos do teclado

Criar um catálogo

Ao criar um catálogo, você cria também uma pasta para ele. O nome da pasta é o mesmo do catálogo, sem o sufixo do catálogo. Por exemplo, ao nomear a pasta “Fotos de casamento”, o nome do arquivo do catálogo será “Fotos de casamento.lrcat”. Ao adicionar fotos ao catálogo, o Lightroom Classic cria um arquivo de visualização em cache (como “Visualizações de Fotos de Casamento.lrdata”) e o coloca na pasta com o catálogo.

  1. Escolha Arquivo > Novo catálogo.

  2. Especifique o nome e o local da nova pasta de catálogo e clique em Salvar (Windows) ou Criar (Mac OS).

O Lightroom Classic redefine e exibe um módulo Biblioteca vazio, pronto para você importar fotos.

Abrir um catálogo

Quando você abre um catálogo diferente, o Lightroom Classic fecha o catálogo atual e é reiniciado.

  1. Escolha Arquivo > Abrir catálogo.

  2. Na caixa de diálogo Abrir catálogo, especifique o arquivo de catálogo e clique em Abrir.

    Também é possível escolher um catálogo no menu Arquivo > Abrir recente.

  3. Se solicitado, clique em Reiniciar para fechar o catálogo atual e reiniciar o Lightroom Classic.

É possível também alterar as preferências gerais para especificar qual catálogo será aberto quando o Lightroom Classic for iniciado. Consulte Alterar o catálogo padrão.

Atualizar um catálogo de uma versão anterior do Lightroom Classic

É possível abrir ou importar catálogos de uma versão anterior do Lightroom Classic, incluindo uma versão beta, em uma versão mais recente do Lightroom Classic. Quando isso é feito, o Lightroom Classic atualiza o catálogo. O novo catálogo atualizado contém todos os metadados associados ao catálogo e fotos anteriores.

  1. Siga um destes procedimentos:
    • Inicie o Lightroom Classic pela primeira vez.

    • Se você já abriu o Lightroom Classic anteriormente, escolha Arquivo > Abrir catálogo.

  2. Navegue pelo antigo arquivo .Ircat e clique em Abrir.

    Observação:

    Caso não se lembre onde está o catálogo antigo, procure por “lrcat” no Explorer (Windows) ou Finder (Mac OS).

  3. Se solicitado, clique em Reiniciar para fechar o catálogo atual e reiniciar o Lightroom Classic.

    Clique em Reinicializar na caixa de diálogo Abrir catálogo.

  4. (Opcional) Na caixa de diálogo Atualização de catálogo do Lightroom, altere o nome do catálogo atualizado. Por padrão, o catálogo será nomeado como <currentCatalogName>-v10.

    Observação:

    A opção para fornecer um nome para um catálogo atualizado está disponível no Lightroom Classic 10.0.

  5. Clique em Atualizar.

    Clique em Atualizar para abrir e usar o catálogo.

Observação:
  • Os catálogos no Lightroom Classic não são compatíveis com versões anteriores. Não é possível abrir o catálogo da nova versão do Lightroom Classic nas versões mais antigas. Para mais informações, veja Os catálogos no Lightroom Classic são compatíveis com versões anteriores.
    No entanto, quando você atualiza um catálogo, o Lightroom Classic mantém o catálogo antigo inalterado, cria uma cópia do catálogo antigo e renomeia o arquivo de visualizações. Após a atualização você terá os seguintes arquivos:
    • old-catalog.lrcat (catálogo antigo)
    • old-catalog-v10.lrcat (catálogo atualizado)
    • ld-catalog-v10-Previews.lrdata (renomeado a partir de old-catalog Previews.lrdata)
    • old-catalog-v10 Sync.lrdata (renomeado de old-catalog Sync.lrdata)

Se desejar manter a compatibilidade com versões anteriores, não remova os arquivos antigos (aqueles que não contêm no nome)Você pode excluir arquivos antigos quando não desejar manter a compatibilidade com versões anteriores.

  • Após atualizar para a versão 10.0 do Lightroom Classic, se você fizer o downgrade para uma versão anterior e atualizar novamente para a 10.0, o Lightroom Classic pode não reconhecer automaticamente o catálogo atualizado. Nesse caso, selecione manualmente o catálogo já atualizado ou atualize-o novamente, quando necessário.

Copiar e mover um catálogo

Observação:

Antes de copiar e mover um catálogo e visualizar os arquivos, faça um backup deles.

  1. Localize a pasta que contém o catálogo e visualize os arquivos. No Lightroom Classic, escolha Editar > Configurações do catálogo (Windows) ou Lightroom Classic > Configurações do catálogo (Mac OS).

  2. Na área Informações do painel Geral, clique em Exibir para ir até o catálogo no Explorer (Windows) ou Finder (Mac OS).

  3. Sair do Lightroom Classic.

  4. No Explorer (Windows) ou no Finder (Mac OS), copie ou mova os arquivos catalog.lrcat, Previews.lrdata e Smart Previews.lrdata (se existente) para o novo local.

  5. Clique duas vezes no arquivo .lrcat no novo local para abri-lo no Lightroom Classic.

  6. (Opcional) Se o Lightroom Classic não conseguir encontrar pastas ou fotos no catálogo copiado ou movido, um ícone de ponto de interrogação será exibido ao lado dos nomes das pastas no painel Pastas ou um ícone de ponto de exclamação será exibido nas miniaturas de foto na visualização de Grade. Para restaurar os links das pastas, clique com o botão direito (Windows) ou mantenha a tecla Control pressionada (Mac OS) na pasta com o ícone que contém o ponto de interrogação e selecione Localizar pasta ausente. Para refazer o link de fotos individuais, consulte Localizar fotos ausentes.

Exportar um catálogo

É possível criar um catálogo que contém um subconjunto de um catálogo maior selecionando as fotos e as exportando como um novo catálogo. Por exemplo, isso será útil quando você importar as fotos em um catálogo em seu laptop e depois adicioná-las ao seu catálogo mestre no computador desktop.

  1. Selecione as fotos que você deseja adicionar ao novo catálogo.
  2. Escolha Arquivo > Exportar como catálogo.

  3. Especifique o nome e o local do catálogo.
  4. Indique se você deseja exportar as visualizações e os arquivos de negativo e clique em Salvar (Windows) ou Exportar catálogo (Mac OS).

    “Arquivos de negativo” se referem aos arquivos originais que foram importados para o Lightroom Classic.

    O novo catálogo contém links para as fotos selecionadas e suas informações. Você deve abrir esse novo catálogo para visualizá-lo.

  5. (Opcional) Para combinar catálogos, importe o novo catálogo para o outro. Consulte Importar fotos de um catálogo diferente do Lightroom Classic.

Excluir um catálogo

A exclusão de um catálogo apaga todo o trabalho feito no Lightroom Classic que não foi salvo nos arquivos de fotos. Embora as visualizações sejam excluídas, o mesmo não acontecerá com as fotos originais vinculadas.

  1. Usando o Explorer (Windows) ou o Finder (Mac OS), localize a pasta que contém o catálogo e arraste-a para a Lixeira (Windows) ou para o Lixo (Mac OS).

    Importante: verifique se a pasta excluída contém apenas os arquivos de catálogo que você pretende apagar e nenhum arquivo adicional.

    Para melhorar o desempenho, o Lightroom Classic cria uma pasta de Visualizações ao lado do arquivo .lrcat no Explorer (Windows) ou no Finder (Mac OS). É seguro excluir essa pasta desde que seu nome corresponda ao nome do arquivo .lrcat. Se excluir uma pasta de Visualizações que ainda seja necessária em determinado catálogo, o Lightroom Classic regenera a pasta quando você trabalha naquele catálogo, mas a execução ficará mais lenta até que as visualizações sejam reconstruídas.

Alterar o catálogo padrão

Por padrão, o Lightroom Classic abre o catálogo mais atual ao ser iniciado. Esse comportamento pode ser alterado para abrir um catálogo diferente ou sempre avisar sobre a escolha de um catálogo.

  1. Escolha Editar > Preferências (Windows) ou Lightroom Classic > Preferências (Mac OS).

  2. Na guia Geral, escolha uma destas opções no menu Ao inicializar, usar este catálogo:

    Carregar catálogo mais recente

    Abre o catálogo mais recente com o qual você está trabalhando.

    Avise-me ao iniciar o Lightroom

    Abre a caixa de diálogo Selecionar catálogo na inicialização para que você possa escolher.

    Um catálogo no local padrão

    O Lightroom Classic lista todos os catálogos em \Imagens\Lightroom (Windows) ou /Imagens/Lightroom (Mac OS) para que você escolha.

    Outro

    Permite que você navegue até um arquivo de catálogo específico (.lrcat) e o selecione como o catálogo padrão a ser aberto na inicialização.

Personalizar configurações do catálogo

É possível especificar muitos comportamentos preferenciais para catálogos do Lightroom Classic na caixa de diálogo Configurações do catálogo.

  1. Escolha Editar > Configurações do catálogo (Windows) ou Lightroom Classic > Configurações do catálogo (Mac OS).

  2. Na guia Geral, siga um destes procedimentos:

    Informações

    Fornece informações como o local, o nome do arquivo e a data de criação do catálogo. Clique em Mostrar para visualizar o arquivo de catálogo no Explorer (Windows) ou no Finder (Mac OS).

    Backup

    Permite especificar a frequência com que é feito o backup do catálogo atual. Consulte Fazer backup de catálogos.

  3. Na guia Manipulação de arquivos, siga um destes procedimentos:

    Cache de visualização

    Determina como o Lightroom Classic renderiza três tipos de visualizações de imagem. Todas as visualizações são armazenadas no arquivo de cache de visualização na pasta em que o catálogo está localizado.

    Tamanho de visualização padrão

    Especifica o tamanho máximo, em pixels, do lado longo das visualizações renderizadas em tamanho máximo. Escolha um tamanho que seja igual ou maior do que a resolução da tela. Por exemplo, se a sua resolução de tela for 1920 x 1200 pixels, escolha Tamanho de visualização padrão > 2048 Pixels. Se a sua resolução de tela exceder 2048 pixels, o Lightroom Classic gerará uma visualização 1:1 nesse caso.

    Qualidade de visualização

    Especifica a aparência das visualizações em miniatura. Baixa, média e alta são semelhantes à escala de qualidade de imagens JPEG.

    Descartar visualizações 1:1 automaticamente

    Essa configuração especifica quando as visualizações 1:1 são excluídas com base no acesso à visualização mais recente. As visualizações 1:1 possuem as mesmas dimensões de pixel que as fotos originais e exibem redução de ruído e de nitidez. Essas visualizações são renderizadas conforme necessário e podem aumentar o tamanho do arquivo de visualização de catálogo; portanto, é ideal descartá-las periodicamente.

    Visualizações inteligentes

    Indica a quantidade de espaço em disco que está sendo usada pelas Visualizações inteligentes. Para obter informações sobre como usar as Visualizações inteligentes, consulte Visualizações inteligentes.

    Números de sequência da importação

    Especifica os números da sequência inicial para as fotos quando você realizar uma importação no catálogo. Número da importação é o primeiro número em uma série que identifica quantas operações de importação são executadas. Fotos importadas é o primeiro número em uma série que identifica quantas fotos foram importadas no catálogo. Consulte O Editor de modelos de nome de arquivo e o Editor de modelos de texto.

  4. Na guia Metadados, siga um destes procedimentos:

    Oferecer sugestões de valores recentemente sugeridos

    Enquanto você digita uma entrada de metadados que se parece com uma entrada anterior, são exibidas uma ou mais sugestões. Desmarque essa opção para desativá-la. Clique em Apagar todas as listas de sugestões para apagar as entradas anteriores.

    Incluir configurações de revelação em metadados dentro de arquivos JPEG, TIFF, PNG e PSD

    Desmarque essa opção para impedir que o Lightroom Classic inclua configurações do módulo Revelação nos metadados XMP de arquivos JPEGs, TIFF, PNG e PSD.

    Gravar alterações automaticamente no XMP

    Selecione essa opção para salvar alterações em metadados diretamente nos arquivos auxiliares XMP, tornando essas alterações visíveis em outros aplicativos. Desmarque essa opção para salvar configurações de metadados apenas no catálogo. Para obter informações sobre como salvar manualmente as alterações em XMP, consulte Sobre metadados e XMP.

    Ativar Geocodificação reversa de coordenadas do GPS para fornecer sugestões de endereço

    Permite que o Lightroom Classic envie coordenadas de GPS da foto, se disponíveis, para o Google de forma que o Lightroom Classic possa determinar a cidade, o estado e o país da foto e adicionar essas informações aos metadados de local IPTC.

    Exportar sugestões de geocodificação reversa sempre que os campos de endereço estiverem vazios

    Se selecionado, o Lightroom Classic incluirá nas suas fotos os metadados de local IPTC sugeridos pelo Google quando exportá-las.

    Gravar alterações de data ou hora em arquivos raw proprietários

    Essa opção controla se o Lightroom Classic grava uma nova data e hora em arquivos raw proprietários ao utilizar o comando Metadados > Editar hora da captura para alterar os metadados de hora de captura de uma foto. Por padrão, essa opção não está selecionada.

Otimizar o catálogo

Após importar, editar e talvez remover alguns arquivos, o Lightroom Classic poderá ficar mais lento. Quando isso acontecer, otimize seu catálogo para melhorar o desempenho.

  1. Escolha Arquivo > Otimizar catálogo.

Logotipo da Adobe

Fazer logon em sua conta