The Adobe Output Module (AOM) is an optional plug-in that you use with Adobe Bridge CC to create PDF presentations and web galleries. AOM is not shipped with Bridge CC. However, you can install it separately.

Note:

This plug-in is optional; it is not officially supported.

Install the Adobe Output Module for Bridge CC 2015 version 6.3

Make sure that you have Bridge CC 2015 version 6.3 installed. To check for updates, choose Help > Updates in Bridge. Follow the instructions to install any updates. 

Download the appropriate file below by right-clicking (Windows) or Ctrl+clicking (Mac OS) and choosing to save the file. Save the file in a location you can remember, such as your desktop.

*Note: Bridge CC 2015 version 6.3 is not supported on Mac OS X 10.8 or earlier. 

  1. Double-click the downloaded file to decompress it. Open the resulting AOM_Package_Mac, AOM_Package_Win64, or AOM_Package_Win32 folder. This folder contains:

    • The Adobe Output Module folder
    • The AdobeOutputModule.workspace file
  2. Copy the Adobe Output Module folder (not the AOM_Package_[OS] folder) into the Bridge CC 2015 Extensions folder in the appropriate location:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2015 Extensions
    • Mac OS: /Library/Application Support/Adobe/Bridge CC 2015 Extensions (here, Library refers to the System Library, not the User Library on Mac OS X)
  3. Copy the AdobeOutputModule.workspace file into the Workspaces folder under the Bridge CC 2015 Extensions folder (same folder as referenced in step 2).

Install the Adobe Output Module for Bridge CC 6.2

If you are using the earlier version 6.2 of Bridge CC, download the appropriate AOM package file below by right-clicking (Windows) or Ctrl+clicking (Mac OS) and choosing to save the file. Save the file in a location you can remember, such as your desktop.

*Note: Bridge CC 6.2 is not supported on Mac OS X 10.8 or earlier. 

  1. Double-click the downloaded file to decompress it. Open the resulting AOM_Mac_New, AOM_Package_Win64, or AOM_Package_Win32 folder. This folder contains:

    • The Adobe Output Module folder
    • The AdobeOutputModule.workspace file
  2. Copy the Adobe Output Module folder (not the AOM_Package_[OS] folder) into the Bridge CC Extensions folder in the appropriate location:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC Extensions
    • Mac OS: /Library/Application Support/Adobe/Bridge CC Extensions (here, Library refers to the System Library, not the User Library on Mac OS X)
    Adobe Output Module folder location
  3. Copy the AdobeOutputModule.workspace file into the Workspaces folder under the Bridge CC Extensions folder (same folder as referenced in step 2).

    Bridge CC Extensions folder location

Note:

If you have created aliases for the original Adobe Output Module files and folders on Mac OS X, ensure that you are copying the original files and folders. An alias is a file that links to the actual item. When you move the alias for an item, the original item doesn’t move. An arrow sign at the lower left of the icon (shown in the image below) indicates that the file or folder is an alias. To copy the original file or folder the alias points to, right-click or Control-click the alias file/folder and choose Show Original from the context menu.

Alias icon on Mac OS X

Handle warnings that appear

When you add files to the Bridge CC Extensions folder, you see the warning:

"The item 'Adobe Output Module' can't be moved because 'Bridge CC Extensions' can't be modified." 

Click Authenticate, and then enter your administrative user name and password.

The next time you launch Bridge CC, the following warning appears:

"The Bridge extension 'AdobeOutputModule' has been added to Bridge. Do you want to enable it now?"

Click Yes.

Access the output module

You can access the Output Module two ways after you install it:

  • In Bridge CC, choose Window > Workspace > Output.
  • Select the workspace switcher arrow at the top of Bridge's window and choose Output
Workspace switcher arrow in Bridge to access Adobe Output Module

Possible issues and solutions

I/O error is displayed when you save a PDF in the Adobe Output Module (AOM) on Mac OS X.

Solution

This error is displayed when you have an older version of the AOM installed. To resolve this issue, download the latest AOM files for Mac OS available in the section Install the Adobe Output Module and replace the existing files with the latest ones.    

In the Adobe Output Module, mouse scroll does not work in the options column on the right.

Workaround

Manually drag up or drag down the window.

The newly installed Adobe Output Module displays as blank.

Try one or more of these solutions:

Solution 1 - Reset the workspace

In Bridge, choose Window > Workspace > Reset Workspace.

Solution 2 - Manually reset the workspace

Windows:

  1. Close Bridge.
  2. In Windows Explorer, navigate to the \Users\[user name]\AppData\Roaming\Adobe\Bridge CC 2015\Workspaces folder.
  3. Delete the !!-$$$AdobeOutputModule.workspace file.

Mac OS:

  1. Close Bridge.
  2. In Finder, navigate to the Users/[user name]/Library/Application Support/Adobe/Bridge CC 2015/Workspaces folder
  3. Delete the !!-$$$AdobeOutputModule.workspace file.

Solution 3 - Verify that you are not using an alias

Mac OS: 

  1. Navigate to Output module folder /Library/Application Support/Adobe/Bridge CC 2015 Extensions
  2. Make sure there is no arrow in the lower left of the icon for the Adobe Output Module folder
  3. If there is an arrow, this folder is an alias. The folder contents reside in a different location and need to be moved to the correct folder. 

For more information on Aliases, see: app, file, and folder aliases

Preview in Browser doesn't display content correctly in web browser

Solution

Navigate to the following folder and double-click index.html to preview:

Windows:

  • In Windows Explorer, navigate to\Users\[user name]\AppData\Roaming\Adobe\Bridge CC 2015\Adobe Output Module\MediaGallery\previewInBrowser1\index.html

Mac OS:

  • In Finder, navigate to the Users/[user name]/Library/Application Support/Adobe/Bridge CC 2015/Adobe Output Module/MediaGallery/previewInBrowser1/index.html

Create a bookmark in your browser to reload the contents after clicking Preview in Browser in the Adobe Output Module.

 

Note:  On Mac OS, the User Library folder does not appear by default. See Can't see user library files in Mac OS for more information on how to access this folder.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy